<!DOCTYPE html> <!--[if IE 8]><html class="ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-GB"> <![endif]--> <!--[if !IE]><!--><html lang="en-GB"><!--<![endif]--><head><link rel="stylesheet" type="text/css" href="http://www.shetlandtimes.co.uk/wp-content/cache/minify/bbe7f.css?x61308" media="all" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title>Carmichael wants EU migrants to be given the right to remain | The Shetland Times Ltd</title><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><link rel="search" type="application/opensearchdescription+xml" href="http://www.shetlandtimes.co.uk/search.xml" title="Shetland Times" /> <!--[if lt IE 9]> <script src="//html5shiv.googlecode.com/svn/trunk/html5.js?x61308"></script><![endif]--><meta name="description" content="Isles MP Alistair Carmichael has demanded that the government guarantee the rights of EU migrants to be given the right to remain following Brexit."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.shetlandtimes.co.uk/2017/02/07/carmichael-wants-eu-migrants-given-right-remain" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Carmichael wants EU migrants to be given the right to remain - The Shetland Times" /><meta property="og:description" content="Isles MP Alistair Carmichael has demanded that the government guarantee the rights of EU migrants to be given the right to remain following Brexit." /><meta property="og:url" content="http://www.shetlandtimes.co.uk/2017/02/07/carmichael-wants-eu-migrants-given-right-remain" /><meta property="og:site_name" content="The Shetland Times" /><meta property="article:publisher" content="https://www.facebook.com/shetland.times" /><meta property="article:tag" content="Alistair Carmichael" /><meta property="article:tag" content="EU" /><meta property="article:tag" content="House of Commons" /><meta property="article:section" content="Headlines" /><meta property="article:published_time" content="2017-02-07T14:53:47+00:00" /><meta property="article:modified_time" content="2017-02-07T14:55:41+00:00" /><meta property="og:updated_time" content="2017-02-07T14:55:41+00:00" /><meta property="og:image" content="http://www.shetlandtimes.co.uk/wp-content/uploads/2016/05/l102c8cf_c178340_16510_11-K2000-e1486479056264.jpg" /><meta property="og:image:width" content="659" /><meta property="og:image:height" content="440" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Isles MP Alistair Carmichael has demanded that the government guarantee the rights of EU migrants to be given the right to remain following Brexit." /><meta name="twitter:title" content="Carmichael wants EU migrants to be given the right to remain - The Shetland Times" /><meta name="twitter:site" content="@shetlandtimes" /><meta name="twitter:image" content="http://www.shetlandtimes.co.uk/wp-content/uploads/2016/05/l102c8cf_c178340_16510_11-K2000-e1486479056264.jpg" /><meta name="twitter:creator" content="@shetlandtimes" /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Feed" href="http://www.shetlandtimes.co.uk/feed" /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Comments Feed" href="http://www.shetlandtimes.co.uk/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Carmichael wants EU migrants to be given the right to remain Comments Feed" href="http://www.shetlandtimes.co.uk/2017/02/07/carmichael-wants-eu-migrants-given-right-remain/feed" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.shetlandtimes.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='Google-Fonts-css'  href='//fonts.googleapis.com/css?family=Abel%7COpen+Sans%3A400%2C700%2C300%2C300italic%2C400italic%7CDroid+Serif%3A400%2C400italic&#038;ver=4.7.2' type='text/css' media='all' /> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/df983.js?x61308"></script> <link rel='https://api.w.org/' href='http://www.shetlandtimes.co.uk/wp-json/' /><link rel='shortlink' href='http://www.shetlandtimes.co.uk/?p=1090890' /><link rel="alternate" type="application/json+oembed" href="http://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shetlandtimes.co.uk%2F2017%2F02%2F07%2Fcarmichael-wants-eu-migrants-given-right-remain" /><link rel="alternate" type="text/xml+oembed" href="http://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shetlandtimes.co.uk%2F2017%2F02%2F07%2Fcarmichael-wants-eu-migrants-given-right-remain&#038;format=xml" /><link rel="shortcut icon" href="/favicon.ico?x61308" /><style type='text/css'>header .breaking-news .title, .slider .slider-navigation .navigation-item .left-date, #main .articles-slider .flex-control-paging li a.flex-active, header .menu-line .search-form form input[type="text"], header .menu-line .search-form form input[type="submit"], .ticker-swipe span, footer .tagcloud a:hover, .social-links ul li a:hover, header .menu-line .social-links ul li a:hover{background-color:#53a9d4}.slider .slider-navigation .navigation-item.active, .slider .slider-navigation .navigation-item:hover{border-top:4px solid #53a9d4}header .breaking-news{border-bottom:5px solid #53a9d4}header .menu-line .search-form form{border:3px solid #53a9d4}header .main-nav nav>ul>li:hover>a{border-bottom:4px solid #53a9d4}header .main-nav nav ul li a:hover,a:hover{color:#53a9d4 !important}footer .tagcloud a:hover{color:#FFF !important}body, #main .articles-slider .main-article .main-text .inner p{font-size:12px;color:#333}#main .blog-page article .blog-content{font-size:13px;color:#333}aside .widget, aside .widget .list ul li p, aside .widget .list ul li a, aside .widget .tab-content ul li a, aside .widget p, aside .widget a{font-size:12px;color:#1E1E1E}#main .article-box article h3 a, #main .articles-slider .main-article .title span a, #main .article-showcase .half article h3, #main .article-showcase .big-article .title span, #main .category-showcase .categories .category-text h4, #main .blog-style article .text .title a, #main .blog-style article .text .title a{font-family:'Open Sans';color:#1E1E1E}#main .blog-style article .text .title a, #main .article-showcase .big-article .title span, #main .articles-slider .main-article .title span a{font-size:17px}#main .article-box article h3 a, #main .article-showcase .half article h3 a{font-size:16px}#main .blog-style article .text .description .date, #main .article-showcase .big-article .main-text .article-info, #main .article-showcase .half article .info, #main .article-showcase .half article .info a, #main .article-box article .info{font-size:12px;font-family:'Droid Serif',Arial;color:#9F9F9F}aside .widget .list ul li p span, footer .list ul li p span, aside .widget .list ul li p span, aside .widget .tab-content ul li p span{font-size:11px;font-family:'Droid Serif',Arial;color:#818181}.ticker-content a{font-size:11px;font-family:'Open Sans',Arial;color:#FFF}h1{font-size:38.5px}h2{font-size:31.5px}h3{font-size:24.5px}h4{font-size:17.5px}footer, footer ul li, footer p, footer ul li a{color:#FFF;font-size:12px;font-family:'Open Sans',Arial}</style></head><body class="post-template-default single single-post postid-1090890 single-format-standard"> <header><div id="container"><div id="omnibar"><ul id="omnibar-list"><li> <a href="http://www.shetlandtimes.co.uk" class="active">Home</a></li><li><a href="https://shop.shetlandtimes.co.uk">Bookshop</a></li><li><a href="http://www.shetlandtimes.co.uk/publishing">Publishing</a></li><li><a href="http://printing.shetlandtimes.co.uk/">Printing</a></li><li class="fixed"><a href="http://www.shetlandtimes.co.uk/digital-editions">Digital Editions</a></li><li class="fixed"><a href="http://www.shetlandvisitor.com/">Shetland Visitor</a></li><li class='wide'><a href="http://directory.shetlandtimes.co.uk">Telephone Directory</a></li><li><a href="http://www.shetlandtimes.co.uk/about">About</a></li><li> <a href="http://www.shetlandtimes.co.uk/contact">Contact</a></li></ul></div><div class="date-bar"><div id="date-header">7<sup>th</sup> February 2017</div><div id="search-form"><form action="http://www.shetlandtimes.co.uk"> <input class="searchbox" type="text" name="s" placeholder="Search"/> <button class="fa fa-search"></button></form></div><div class="social"> <a href="https://www.facebook.com/shetlandtimes" class="fa fa-facebook" title="Follow Shetland Times on Facebook" target="_blank"></a> <a href="https://twitter.com/shetlandtimes" class="fa fa-twitter" title="Follow Shetland Times on Twitter" target="_blank"></a> <a href="https://www.youtube.com/user/TheShetlandTimes" class="fa fa-youtube-play" title="Watch Shetland Times on YouTube" target="_blank"></a> <a href="https://www.linkedin.com/company/the-shetland-times-limited" class="fa fa-linkedin-square" title="View The Shetland Times on LinkedIn" target="_blank"></a> <a href="http://www.shetlandtimes.co.uk/feed" class="fa fa-rss" title="Follow Shetland Times RSS Feed"></a></div></div><div id="logo-bar"><div id="logo-block"> <a href="http://www.shetlandtimes.co.uk" title="The Shetland Times Ltd."> <img id="st-logo" alt="The Shetland Times" src="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png?x61308" sizes="(max-width: 640px) 100vw, (max-width: 1200px) 300px, 387px" srcset="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png 620w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-1240x173.png 1240w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-387x54.png 387w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-774x108.png 774w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-300x42.png 300w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-600x84.png 600w"/> </a> <span id="st-tagline">Established 1872. Online since 1996.</span></div><div id="header-banner-ad"><div id="st-banner"></div></div><div class="clear-st"></div></div><div id="main-menu-container"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1059115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1059115"><a href="http://www.shetlandtimes.co.uk/category/news">News</a><ul class="sub-menu"><li id="menu-item-1089924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1089924"><a href="http://www.shetlandtimes.co.uk/category/news">News</a></li><li id="menu-item-1059120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059120"><a href="http://www.shetlandtimes.co.uk/category/sport">Sport</a></li><li id="menu-item-1059116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059116"><a href="http://www.shetlandtimes.co.uk/category/news/arts-entertainment">Arts</a></li><li id="menu-item-1059119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059119"><a href="http://www.shetlandtimes.co.uk/category/news/environment-news">Environment</a></li><li id="menu-item-1059118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059118"><a href="http://www.shetlandtimes.co.uk/category/news/fishing-and-sea">Fishing &#038; Sea</a></li><li id="menu-item-1059117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059117"><a href="http://www.shetlandtimes.co.uk/category/news/public-affairs">Public Affairs</a></li><li id="menu-item-1059121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059121"><a href="http://www.shetlandtimes.co.uk/category/regular-features">Features</a></li></ul></li><li id="menu-item-1059123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059123"><a href="http://www.shetlandtimes.co.uk/category/readers-views">Letters</a></li><li id="menu-item-1059110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059110"><a href="http://www.shetlandtimes.co.uk/widgets">Weather</a></li><li id="menu-item-1059128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059128"><a href="http://www.shetlandtimes.co.uk/category/situations-vacant">Jobs</a></li><li id="menu-item-1059127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059127"><a href="http://www.shetlandtimes.co.uk/category/properties">Properties</a></li><li id="menu-item-1059126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059126"><a href="http://www.shetlandtimes.co.uk/category/motors">Motors</a></li><li id="menu-item-1059111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1059111"><a href="http://www.shetlandtimes.co.uk/whats-on">What&#8217;s On</a><ul class="sub-menu"><li id="menu-item-1059114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059114"><a href="http://www.shetlandtimes.co.uk/whats-on/this-month">This Month</a></li><li id="menu-item-1059112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059112"><a href="http://www.shetlandtimes.co.uk/whats-on/next-month-and-on">Next Month &#038; On</a></li></ul></li></ul></div></div></div> </header><div id="main"><div class='container'><div class='row'><div class='content span8 blog-page' vocab="http://schema.org/" typeof="NewsArticle"><div class='middle-advertising'><div id="st-leaderboard-top" style="display:none"></div></div> <article><h1 class='title' property="headline">Carmichael wants EU migrants to be given the right to remain</h1> <figure> </figure><div class='blog-bottom'><div class='share-title'>Share</div><div class='share-content'><div class="addthis_native_toolbox"></div> <script type="text/javascript"
                src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5284a64c7bfb67bc"></script> </div></div><div class='blog-content'><div class='info'> <a href="http://www.shetlandtimes.co.uk/2017/02/07/carmichael-wants-eu-migrants-given-right-remain#respond">0&nbsp;comments</a>, <time property="dateCreated" datetime="2017-02-07T14:53:47+00:00">07/02/2017</time> , by <a href="http://www.shetlandtimes.co.uk/author/jim-tait" title="Posts by Jim Tait" rel="author">Jim Tait</a>, in <a class="dark" href="http://www.shetlandtimes.co.uk/category/headlines">Headlines</a>, <a class="dark" href="http://www.shetlandtimes.co.uk/category/news">News</a></div><div property="articleBody"><p>Isles MP Alistair Carmichael has demanded that the government guarantee the rights of EU migrants to be given the right to remain following Brexit.</p><p>He told the House of Commons on Monday evening that he wanted to explain why the issue mattered to him as &#8220;a Liberal and an islander&#8221;.</p><p>Mr Carmichael said: &#8220;Those representing island communities understand that things very often have to run to different rules and we have different priorities.</p><p>&#8220;One of the most important aspects of keeping an island community viable, prosperous and growing is maintaining a viable level of population.</p><p>&#8220;In recent years and decades the contribution of EU citizens to growing and maintaining the services and businesses within the island communities that it is my privilege to represent has been enormously important.</p><p>&#8220;It matters to my communities, therefore, that the position of these EU nationals who live in our communities, and who contribute to our public services and businesses, should be clarified; they should be given the greatest possible reassurance at the earliest possible opportunity.&#8221;</p><p>Mr Carmichael said there was no aspect of island life these days in which you could not find EU nationals living and working.</p><p>He said: &#8220;They work in our fish houses, they work in our hotels and bars, they work in our hospitals, our garages and building companies, and they teach in our schools.</p><p>&#8220;If we go into the admirable University of the Highlands and Islands, we will find them leading some groundbreaking research there, especially in the development of renewable energy – a future for our whole country.</p><p>&#8220;That is why the position of these people in our communities matters to the people I represent, and they matter to me, and they should matter to us all.&#8221;</p><p>Afterwards Mr Carmichael said that EU migrants were not &#8220;something to be used as bargaining chips&#8221;.</p><p>He added: They are human beings. They are friends, spouses, parents, who came to our country to make a better life for themselves, and in the vast majority of cases they have done so, not just for them, but for the communities in which they live too.</p><p>&#8220;It is simply outrageous that the government are not prepared to provide certainty for these communities and individuals.&#8221;</p></div><div class="clear"></div><div class="tag-container"><div class='tag-title'>Tags:</div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/alistair-carmichael">Alistair Carmichael</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/eu">EU</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/house-of-commons">House of Commons</a></div></div><div class="single-navigation"><div class='prev'>&laquo; <a href="http://www.shetlandtimes.co.uk/2017/02/07/fire-brigade-puts-blaze-caravan" rel="prev">Fire brigade puts out blaze in caravan</a></div><div class='next'><a href="http://www.shetlandtimes.co.uk/2017/02/07/lerwick-town-centre-will-see-20mph-zone-introduced" rel="next">Lerwick town centre will see a 20mph zone introduced</a> &raquo;</div></div><div class="clear"></div></div><div class='blog-bottom'><div class='share-title'>Share</div><div class='share-content'><div class="addthis_native_toolbox"></div> <script type="text/javascript"
                src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5284a64c7bfb67bc"></script> </div></div> </article><div class='row'><div class='span8 author-box'><div class='box-title'><h2>About Jim Tait</h2><div class="title-line"></div></div><div class='author'> <figure> <img alt='' src='http://0.gravatar.com/avatar/9ea1a8fb844a1d22829e401ad80ccc10?s=91&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9ea1a8fb844a1d22829e401ad80ccc10?s=182&amp;d=mm&amp;r=g 2x' class='avatar avatar-91 photo' height='91' width='91' />                                    </figure><div class='author-links'></div><div class='description'> Jim Tait is news editor at The Shetland Times.<p>View other stories by <a href="http://www.shetlandtimes.co.uk/author/jim-tait" title="Posts by Jim Tait" rel="author">Jim Tait</a> &raquo;</p></div></div></div></div><div id="comment-wrap" class="comments row"><div id="comment-section" class="nocomments"></div><div class='span8'><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/carmichael-wants-eu-migrants-given-right-remain#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.shetlandtimes.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="comments-disclaimer"><p>Please note, it is the policy of <em>The Shetland Times</em> to publish comments and letters from named individuals only. Both forename and surname are required.</p><p>Comments are moderated. Contributors must observe normal standards of decency and tolerance for the opinions of others.</p><p>The views expressed are those of contributors and not of <em>The Shetland Times</em>.</p><p><em>The Shetland Times</em> reserves the right to decline or remove any contribution without notice or stating reason.</p><p>Comments are limited to 200 words but please email longer articles or letters to <a href="mailto:editorial@shetlandtimes.co.uk">editorial@shetlandtimes.co.uk</a> for consideration and include a daytime telephone number and your address. If emailing information in confidence please put "Not for publication" in both the subject line and at the top of the main message.</p></div><textarea class='span8 comment-input' placeholder='Your Comment...' rows='10' id='comment' name='comment' aria-required='true'></textarea><div class='clear'></div><input class='span4 comment-input' id='author' placeholder='Name (forename and surname required)' name='author' type='text' value=''  aria-required='true' /> <input class='span4 comment-input' id='email' placeholder='Email (will not be published)' name='email' type='text' value=''  aria-required='true' /> <input class='span4 comment-input' id='phone' placeholder='Phone Number (will not be published)' name='phone' type='text' value=''  aria-required='true' /> <input class='span4 comment-input' id='postcode' placeholder='Post Code (will not be published)' name='postcode' type='text' value=''  aria-required='true' /><textarea class='span4 comment-input' id='address' placeholder='Postal Address (will not be published)' name='address' rows='5'  aria-required='true'></textarea><p class="form-submit"><input name="submit" type="submit" id="contact_submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='1090890' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="445e66fb59" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="234"/></p></form></div></div></div><div class="row"><div class='related-news span8'><div class='inner-box'><h2 class='title'>More articles about Alistair Carmichael, EU and House of Commons</h2><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/02/03/generation-opportunity-boost-mobile-phone-coverage"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2016/10/StockSnap_S8RSV0WOAA-K2000-233x155.jpg?x61308" alt="&#8220;Once in a generation&#8221; opportunity to boost mobile phone coverage"/> </figure><div class='title'>&#8220;Once in a generation&#8221; opportunity to boost mobile phone coverage</div><div class='date'>03/02/2017</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/01/04/listen-scottish-government-guide-estonia-fisheries-negotiations"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2014/03/ST14-12-ewing-K20001-e1471342068635-233x155.jpg?x61308" alt="LISTEN: Scottish government to guide Estonia on fisheries negotiations"/> </figure><div class='title'>LISTEN: Scottish government to guide Estonia on fisheries negotiations</div><div class='date'>04/01/2017</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2016/12/30/front-page-dec-30"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2016/12/cover-1-233x155.jpg?x61308" alt="Poorly seal pup, storm round-up and a free calendar for all readers"/> </figure><div class='title'>Poorly seal pup, storm round-up and a free calendar for all readers</div><div class='date'>30/12/2016</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2016/12/14/quota-changes-broadly-good-news-whitefish-boats"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2016/03/2be8a65c-b841-4fe0-a6c5-8f66656b8d13-233x155.jpg?x61308" alt="Quota changes broadly good news for whitefish boats"/> </figure><div class='title'>Quota changes broadly good news for whitefish boats</div><div class='date'>14/12/2016</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2016/12/03/mp-calls-rethink-faroese-fishing-deal-enormous-scepticism"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2014/10/mackerel-boat-e1413196837749-233x155.jpg?x61308" alt="MP calls for rethink on Faroese fishing deal after &#8216;enormous scepticism&#8217;"/> </figure><div class='title'>MP calls for rethink on Faroese fishing deal after &#8216;enormous scepticism&#8217;</div><div class='date'>03/12/2016</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2016/11/12/uk-government-betraying-island-communities-says-snp-msp-todd"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2016/11/maree_todd-e1478949494976-233x155.jpg?x61308" alt="UK government is &#8216;betraying island communities&#8217; says SNP MSP"/> </figure><div class='title'>UK government is &#8216;betraying island communities&#8217; says SNP MSP</div><div class='date'>12/11/2016</div> </a></div></div></div></div></div><div class="row"><div class='span8 footer-advertising'><div id="st-leaderboard-bottom" style="display:none"></div></div></div></div> <aside class='span4'><div id="st-adblock-large" class="widget" style="display:none"></div><div id='stfoodfeed-1' class='widget widget_stfoodfeed'><h2><img src='http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/food_feed/title.png?x61308' alt='The Food Feed: Daily Specials, Menus, Lunch Ideas'/></h2><div class='twitter-wrapper'><div class='no_image' style='background: transparent url(http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/food_feed/backgrounds/bg2.jpg) no-repeat center center / cover;'></div></div><div class='hashtag'><img src='http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/food_feed/hashtag.png?x61308' alt='#thefoodfeed'/></div></div><div id="st-adblock-large-2" class="widget" style="display:none"></div><div id="stdigitalsubscriptions-2" class="widget widget_stdigitalsubscriptions"><div class="inner innerpadding"><h3 class="widgettitle">Subscribe to our Digital Editions</h3><div id="digital_subscriptions"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=de01e547-eb57-4f3d-b176-72e3640a506f" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Life Digital Edition - Sidebar Promo');"> <figure class=left> <img class="digital_subscription_image" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;pbid=de01e547-eb57-4f3d-b176-72e3640a506f&amp;v=06-2017" alt="Try, buy and subscribe to the full digital edition of Shetland Life"/> <figcaption class="description">Try, buy and subscribe to the full digital edition of <em>Shetland Life</em></figcaption> </figure> </a> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Times Digital Edition - Sidebar Promo');"> <figure class=right> <img class="digital_subscription_image" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;pbid=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd&amp;v=06-2017" alt="Try, buy and subscribe to the full digital edition of The Shetland Times"/> <figcaption class="description">Try, buy and subscribe to the full digital edition of <em>The Shetland Times</em></figcaption> </figure> </a></div></div></div><div id="recentposts-2" class="widget widget_recentposts"><div class="inner innerpadding"><h3 class="widgettitle">Recent Stories</h3><div class="list"><ul><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/02/07/lerwick-town-centre-will-see-20mph-zone-introduced"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2014/01/ST01-high-tides1-e1486482053887-63x42.jpg?x61308" alt="Lerwick town centre will see a 20mph zone introduced"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/02/07/lerwick-town-centre-will-see-20mph-zone-introduced">Lerwick town centre will see a 20mph zone introduced</a> <br/> <span> February 07, 2017, <a href="http://www.shetlandtimes.co.uk/2017/02/07/lerwick-town-centre-will-see-20mph-zone-introduced#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/02/07/carmichael-wants-eu-migrants-given-right-remain"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2016/05/l102c8cf_c178340_16510_11-K2000-e1486479056264-63x42.jpg?x61308" alt="Carmichael wants EU migrants to be given the right to remain"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/02/07/carmichael-wants-eu-migrants-given-right-remain">Carmichael wants EU migrants to be given the right to remain</a> <br/> <span> February 07, 2017, <a href="http://www.shetlandtimes.co.uk/2017/02/07/carmichael-wants-eu-migrants-given-right-remain#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/02/07/fire-brigade-puts-blaze-caravan"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2016/01/sfrs_fb_500-63x42.png?x61308" alt="Fire brigade puts out blaze in caravan"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/02/07/fire-brigade-puts-blaze-caravan">Fire brigade puts out blaze in caravan</a> <br/> <span> February 07, 2017, <a href="http://www.shetlandtimes.co.uk/2017/02/07/fire-brigade-puts-blaze-caravan#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/02/07/poor-weather-leads-ferry-disruption"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/01/l102e351_c185124_1719_359-63x42.jpg?x61308" alt="Poor weather leads to ferry disruption"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/02/07/poor-weather-leads-ferry-disruption">Poor weather leads to ferry disruption</a> <br/> <span> February 07, 2017, <a href="http://www.shetlandtimes.co.uk/2017/02/07/poor-weather-leads-ferry-disruption#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/02/06/amenity-trust-general-manager-jimmy-moncrieff-dies-aged-57"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/02/jimmy-63x42.jpg?x61308" alt="Amenity trust general manager Jimmy Moncrieff dies aged 57"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/02/06/amenity-trust-general-manager-jimmy-moncrieff-dies-aged-57">Amenity trust general manager Jimmy Moncrieff dies aged 57</a> <br/> <span> February 06, 2017, <a href="http://www.shetlandtimes.co.uk/2017/02/06/amenity-trust-general-manager-jimmy-moncrieff-dies-aged-57#comments">3&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/02/06/northlinks-passenger-sailings-cancelled-tonight"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2014/03/ST14-10-hjaltland-K2000-e1450696447167-63x42.jpg?x61308" alt="Both NorthLink&#8217;s passenger sailings cancelled tonight"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/02/06/northlinks-passenger-sailings-cancelled-tonight">Both NorthLink&#8217;s passenger sailings cancelled tonight</a> <br/> <span> February 06, 2017, <a href="http://www.shetlandtimes.co.uk/2017/02/06/northlinks-passenger-sailings-cancelled-tonight#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/02/05/repair-bill-much-yell-kirk-forced-close"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/02/l103675e_c218921_1723_624-63x42.jpg?x61308" alt="Repair bill is too much as Yell kirk forced to close"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/02/05/repair-bill-much-yell-kirk-forced-close">Repair bill is too much as Yell kirk forced to close</a> <br/> <span> February 05, 2017, <a href="http://www.shetlandtimes.co.uk/2017/02/05/repair-bill-much-yell-kirk-forced-close#comments">3&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/02/04/unst-power-cut-2"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2015/03/SSE-63x42.jpg?x61308" alt="Unst power cut"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/02/04/unst-power-cut-2">Unst power cut</a> <br/> <span> February 04, 2017, <a href="http://www.shetlandtimes.co.uk/2017/02/04/unst-power-cut-2#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/02/04/airline-tries-bigger-planes-sumburgh-routes"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/02/ATR2-63x42.jpg?x61308" alt="Airline tries bigger planes for Sumburgh routes"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/02/04/airline-tries-bigger-planes-sumburgh-routes">Airline tries bigger planes for Sumburgh routes</a> <br/> <span> February 04, 2017, <a href="http://www.shetlandtimes.co.uk/2017/02/04/airline-tries-bigger-planes-sumburgh-routes#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/02/04/ferry-delayed-poor-weather"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/01/l102e351_c185124_1719_359-63x42.jpg?x61308" alt="Ferry delayed because of poor weather"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/02/04/ferry-delayed-poor-weather">Ferry delayed because of poor weather</a> <br/> <span> February 04, 2017, <a href="http://www.shetlandtimes.co.uk/2017/02/04/ferry-delayed-poor-weather#respond">0&nbsp;comments</a>			</span></p></li></ul></div></div></div><div id="recentcomments-3" class="widget widget_recentcomments"><div class="inner innerpadding"><h3 class="widgettitle">Recent Comments</h3><div class="list"><ul><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/01/18/spouting-gloom-ian-tinkler#comment-1626381"> <img alt='' src='http://2.gravatar.com/avatar/5566b8883c43f0a61d5304a75006b33d?s=42&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5566b8883c43f0a61d5304a75006b33d?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/01/18/spouting-gloom-ian-tinkler#comment-1626381"><strong>David Spence</strong> - As far as I can see, the only reason for having a referendum of whether to leave...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/01/18/spouting-gloom-ian-tinkler">Spouting the gloom (Ian Tinkler)</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/01/31/kinetics-expansion-create-jobs#comment-1626377"> <img alt='' src='http://2.gravatar.com/avatar/835575db0ec309756a498646c790d18b?s=42&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/835575db0ec309756a498646c790d18b?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/01/31/kinetics-expansion-create-jobs#comment-1626377"><strong>Steven Jarmson</strong> - Perhap no one else applied for funding? At least Shetland is getting something ...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/01/31/kinetics-expansion-create-jobs">Ocean Kinetics expansion to create 21 jobs</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/01/18/spouting-gloom-ian-tinkler#comment-1626373"> <img alt='' src='http://0.gravatar.com/avatar/08191717ebd2fefab96e30f8b603e14b?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/08191717ebd2fefab96e30f8b603e14b?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/01/18/spouting-gloom-ian-tinkler#comment-1626373"><strong>John Thorburn</strong> - Just a quick comment I'm retired now but I think Brexit wouldn't hold any fears ...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/01/18/spouting-gloom-ian-tinkler">Spouting the gloom (Ian Tinkler)</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/02/06/amenity-trust-general-manager-jimmy-moncrieff-dies-aged-57#comment-1626370"> <img alt='' src='http://1.gravatar.com/avatar/47c449f38b3855f0cf661893d65f7adc?s=42&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/47c449f38b3855f0cf661893d65f7adc?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/02/06/amenity-trust-general-manager-jimmy-moncrieff-dies-aged-57#comment-1626370"><strong>Julie Gibson</strong> - Jimmy was indeed charismatic and driven, creative, learned and successful.  All ...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/02/06/amenity-trust-general-manager-jimmy-moncrieff-dies-aged-57">Amenity trust general manager Jimmy Moncrieff dies aged 57</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/01/31/kinetics-expansion-create-jobs#comment-1626355"> <img alt='' src='http://1.gravatar.com/avatar/a234d319613cc3d5ac8aa412797eed67?s=42&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a234d319613cc3d5ac8aa412797eed67?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/01/31/kinetics-expansion-create-jobs#comment-1626355"><strong>John Tulloch</strong> - Shetland overpays handsomely in terms of tax paid versus money back from governm...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/01/31/kinetics-expansion-create-jobs">Ocean Kinetics expansion to create 21 jobs</a></span></p></li></ul></div></div></div><div id="stmailinglist-2" class="widget widget_stmailinglist"><div class="inner innerpadding"><h3 class="widgettitle">Join our Mailing List</h3><div class="textwidget"><p>Receive news updates by email by joining our mailing list</p><form method="post" id="mailing-list-signup-form" action="http://www.aweber.com/scripts/addlead.pl"  ><div style="display: none;"> <input type="hidden" name="meta_web_form_id" value="1254258735" /> <input type="hidden" name="meta_split_id" value="" /> <input type="hidden" name="listname" value="st-mailing-list" /> <input type="hidden" name="redirect" value="http://www.shetlandtimes.co.uk/confirmation-required" id="redirect_9dbdcb2e80db3d17f7161dc025ce76e1" /> <input type="hidden" name="meta_adtracking" value="My_Web_Form" /> <input type="hidden" name="meta_message" value="1" /> <input type="hidden" name="meta_required" value="name,email" /> <input type="hidden" name="meta_tooltip" value="" /></div><label class="previewLabel" for="awf_field-12581207">Name: </label> <input id="awf_field-12581207" type="text" name="name" class="mailing-list-name-input inp" value=""  tabindex="500" /><label class="previewLabel" for="awf_field-12581208">Email: </label> <input id="awf_field-12581208" type="text" name="email" class="mailing-list-email-input inp" value="" tabindex="501"  /><br/><input type="submit" name="signupbutton1" id="signupbutton1" value="Sign Up" tabindex="502" class="btn btn-custom btn-red btn-medium btn-large-text" /></form></div></div></div><div id="stonlinedirectory-2" class="widget widget_stonlinedirectory"><div class="inner innerpadding"><h3 class="widgettitle">Online Shetland Directory</h3><div class="textwidget"><form action="/directory" method="get"><fieldset class="directory-form"> <label for="name">Surname: </label><input class="inp" type="text" name="dirname" id="name"/> <label for="residential"><input type="radio" id="residential" name="directory-type" value="residential" checked/> Residential</label> <label for="commercial"><input type="radio" id="commercial" name="directory-type" value="commercial"/> Commercial</label> <input class="btn btn-custom btn-red btn-medium btn-large-text" type="submit" value="Search Directory" /></fieldset><p><a href="/directory">Advanced Search</a></p></form></div></div></div></aside></div></div></div> <footer><div class='container'><div class='row'><div id="text-453156911" class="span4 footer-widget widget_text"><h3 class="widgettitle">Contact the Shetland Times</h3><div class="textwidget"><div vocab="http://www.schema.org/" typeof="Organization"><p><strong>Newsroom:</strong> For submitting information, news or letters, please email - <a href="mailto:editorial@shetlandtimes.co.uk" property="email" typeof="Text">editorial@shetlandtimes.co.uk</a></p><p><strong>Advertising:</strong> For enquiries about advertising, please email - <a href="mailto:adverts@shetlandtimes.co.uk" property="email" typeof="Text">adverts@shetlandtimes.co.uk</a></p><p property="address" vocab="http://schema.org/" typeof="PostalAddress"><strong>Postal address:</strong><br /><span property="name">The Shetland Times Ltd</span><br /><span property="streetAddress">Gremista</span><br /><span property="addressLocality">Lerwick</span><br /><span property="addressRegion">Shetland</span><br /><span property="postalCode">ZE1 0PX</span></p><p><strong>Tel:</strong> <span property="telephone">+44 (0) 1595 742000</span><br /><strong>Fax:</strong> <span property="faxNumber">+44 (0) 1595 742001</span></div></div><div style="clear: both"></div></div><div id="text-471411372" class="span4 footer-widget widget_text"><h3 class="widgettitle">Find us on Facebook</h3><div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fshetland.times&amp;width=370&amp;height=264&amp;colorscheme=dark&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false&amp;appId=177946112265408" style="border:none; overflow:hidden; width:370px; height:264px;"></iframe></div><div style="clear: both"></div></div><div id="archives-3" class="span4 footer-widget widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='http://www.shetlandtimes.co.uk/2017/02'> February 2017 &nbsp;(32)</option><option value='http://www.shetlandtimes.co.uk/2017/01'> January 2017 &nbsp;(96)</option><option value='http://www.shetlandtimes.co.uk/2016/12'> December 2016 &nbsp;(81)</option><option value='http://www.shetlandtimes.co.uk/2016/11'> November 2016 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2016/10'> October 2016 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2016/09'> September 2016 &nbsp;(83)</option><option value='http://www.shetlandtimes.co.uk/2016/08'> August 2016 &nbsp;(87)</option><option value='http://www.shetlandtimes.co.uk/2016/07'> July 2016 &nbsp;(95)</option><option value='http://www.shetlandtimes.co.uk/2016/06'> June 2016 &nbsp;(108)</option><option value='http://www.shetlandtimes.co.uk/2016/05'> May 2016 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2016/04'> April 2016 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2016/03'> March 2016 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2016/02'> February 2016 &nbsp;(101)</option><option value='http://www.shetlandtimes.co.uk/2016/01'> January 2016 &nbsp;(100)</option><option value='http://www.shetlandtimes.co.uk/2015/12'> December 2015 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2015/11'> November 2015 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2015/10'> October 2015 &nbsp;(90)</option><option value='http://www.shetlandtimes.co.uk/2015/09'> September 2015 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2015/08'> August 2015 &nbsp;(104)</option><option value='http://www.shetlandtimes.co.uk/2015/07'> July 2015 &nbsp;(98)</option><option value='http://www.shetlandtimes.co.uk/2015/06'> June 2015 &nbsp;(109)</option><option value='http://www.shetlandtimes.co.uk/2015/05'> May 2015 &nbsp;(111)</option><option value='http://www.shetlandtimes.co.uk/2015/04'> April 2015 &nbsp;(95)</option><option value='http://www.shetlandtimes.co.uk/2015/03'> March 2015 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2015/02'> February 2015 &nbsp;(71)</option><option value='http://www.shetlandtimes.co.uk/2015/01'> January 2015 &nbsp;(96)</option><option value='http://www.shetlandtimes.co.uk/2014/12'> December 2014 &nbsp;(72)</option><option value='http://www.shetlandtimes.co.uk/2014/11'> November 2014 &nbsp;(72)</option><option value='http://www.shetlandtimes.co.uk/2014/10'> October 2014 &nbsp;(77)</option><option value='http://www.shetlandtimes.co.uk/2014/09'> September 2014 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2014/08'> August 2014 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2014/07'> July 2014 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2014/06'> June 2014 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2014/05'> May 2014 &nbsp;(99)</option><option value='http://www.shetlandtimes.co.uk/2014/04'> April 2014 &nbsp;(102)</option><option value='http://www.shetlandtimes.co.uk/2014/03'> March 2014 &nbsp;(111)</option><option value='http://www.shetlandtimes.co.uk/2014/02'> February 2014 &nbsp;(99)</option><option value='http://www.shetlandtimes.co.uk/2014/01'> January 2014 &nbsp;(100)</option><option value='http://www.shetlandtimes.co.uk/2013/12'> December 2013 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2013/11'> November 2013 &nbsp;(91)</option><option value='http://www.shetlandtimes.co.uk/2013/10'> October 2013 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2013/09'> September 2013 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2013/08'> August 2013 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2013/07'> July 2013 &nbsp;(103)</option><option value='http://www.shetlandtimes.co.uk/2013/06'> June 2013 &nbsp;(104)</option><option value='http://www.shetlandtimes.co.uk/2013/05'> May 2013 &nbsp;(105)</option><option value='http://www.shetlandtimes.co.uk/2013/04'> April 2013 &nbsp;(96)</option><option value='http://www.shetlandtimes.co.uk/2013/03'> March 2013 &nbsp;(86)</option><option value='http://www.shetlandtimes.co.uk/2013/02'> February 2013 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2013/01'> January 2013 &nbsp;(80)</option><option value='http://www.shetlandtimes.co.uk/2012/12'> December 2012 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2012/11'> November 2012 &nbsp;(77)</option><option value='http://www.shetlandtimes.co.uk/2012/10'> October 2012 &nbsp;(76)</option><option value='http://www.shetlandtimes.co.uk/2012/09'> September 2012 &nbsp;(82)</option><option value='http://www.shetlandtimes.co.uk/2012/08'> August 2012 &nbsp;(80)</option><option value='http://www.shetlandtimes.co.uk/2012/07'> July 2012 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2012/06'> June 2012 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2012/05'> May 2012 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2012/04'> April 2012 &nbsp;(122)</option><option value='http://www.shetlandtimes.co.uk/2012/03'> March 2012 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2012/02'> February 2012 &nbsp;(113)</option><option value='http://www.shetlandtimes.co.uk/2012/01'> January 2012 &nbsp;(117)</option><option value='http://www.shetlandtimes.co.uk/2011/12'> December 2011 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2011/11'> November 2011 &nbsp;(133)</option><option value='http://www.shetlandtimes.co.uk/2011/10'> October 2011 &nbsp;(126)</option><option value='http://www.shetlandtimes.co.uk/2011/09'> September 2011 &nbsp;(127)</option><option value='http://www.shetlandtimes.co.uk/2011/08'> August 2011 &nbsp;(115)</option><option value='http://www.shetlandtimes.co.uk/2011/07'> July 2011 &nbsp;(98)</option><option value='http://www.shetlandtimes.co.uk/2011/06'> June 2011 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2011/05'> May 2011 &nbsp;(158)</option><option value='http://www.shetlandtimes.co.uk/2011/04'> April 2011 &nbsp;(165)</option><option value='http://www.shetlandtimes.co.uk/2011/03'> March 2011 &nbsp;(164)</option><option value='http://www.shetlandtimes.co.uk/2011/02'> February 2011 &nbsp;(154)</option><option value='http://www.shetlandtimes.co.uk/2011/01'> January 2011 &nbsp;(122)</option><option value='http://www.shetlandtimes.co.uk/2010/12'> December 2010 &nbsp;(143)</option><option value='http://www.shetlandtimes.co.uk/2010/11'> November 2010 &nbsp;(182)</option><option value='http://www.shetlandtimes.co.uk/2010/10'> October 2010 &nbsp;(155)</option><option value='http://www.shetlandtimes.co.uk/2010/09'> September 2010 &nbsp;(136)</option><option value='http://www.shetlandtimes.co.uk/2010/08'> August 2010 &nbsp;(134)</option><option value='http://www.shetlandtimes.co.uk/2010/07'> July 2010 &nbsp;(132)</option><option value='http://www.shetlandtimes.co.uk/2010/06'> June 2010 &nbsp;(184)</option><option value='http://www.shetlandtimes.co.uk/2010/05'> May 2010 &nbsp;(169)</option><option value='http://www.shetlandtimes.co.uk/2010/04'> April 2010 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2010/03'> March 2010 &nbsp;(163)</option><option value='http://www.shetlandtimes.co.uk/2010/02'> February 2010 &nbsp;(145)</option><option value='http://www.shetlandtimes.co.uk/2010/01'> January 2010 &nbsp;(150)</option><option value='http://www.shetlandtimes.co.uk/2009/12'> December 2009 &nbsp;(148)</option><option value='http://www.shetlandtimes.co.uk/2009/11'> November 2009 &nbsp;(162)</option><option value='http://www.shetlandtimes.co.uk/2009/10'> October 2009 &nbsp;(182)</option><option value='http://www.shetlandtimes.co.uk/2009/09'> September 2009 &nbsp;(169)</option><option value='http://www.shetlandtimes.co.uk/2009/08'> August 2009 &nbsp;(159)</option><option value='http://www.shetlandtimes.co.uk/2009/07'> July 2009 &nbsp;(224)</option><option value='http://www.shetlandtimes.co.uk/2009/06'> June 2009 &nbsp;(302)</option><option value='http://www.shetlandtimes.co.uk/2009/05'> May 2009 &nbsp;(336)</option><option value='http://www.shetlandtimes.co.uk/2009/04'> April 2009 &nbsp;(258)</option><option value='http://www.shetlandtimes.co.uk/2009/03'> March 2009 &nbsp;(241)</option><option value='http://www.shetlandtimes.co.uk/2009/02'> February 2009 &nbsp;(238)</option><option value='http://www.shetlandtimes.co.uk/2009/01'> January 2009 &nbsp;(234)</option><option value='http://www.shetlandtimes.co.uk/2008/12'> December 2008 &nbsp;(229)</option><option value='http://www.shetlandtimes.co.uk/2008/11'> November 2008 &nbsp;(227)</option><option value='http://www.shetlandtimes.co.uk/2008/10'> October 2008 &nbsp;(297)</option><option value='http://www.shetlandtimes.co.uk/2008/09'> September 2008 &nbsp;(222)</option><option value='http://www.shetlandtimes.co.uk/2008/08'> August 2008 &nbsp;(254)</option><option value='http://www.shetlandtimes.co.uk/2008/07'> July 2008 &nbsp;(200)</option><option value='http://www.shetlandtimes.co.uk/2008/06'> June 2008 &nbsp;(90)</option></select><div style="clear: both"></div></div></div></div> </footer><div class='sub-footer'><div class='container'><div class='row'><div class='span6 copyright'> <span class="stcopyright">Copyright &copy; 1996 - 2017                    The Shetland Times Ltd.</span><span class="stterms"><a href="/terms-and-conditions/">Terms and Conditions</a></span></div><div class='span6 copyright'> <span class="nblink"><a href="http://www.nbcommunication.com/" class="nb" title="Shetland's website design and internet marketing specialists" target="_blank">Internet Marketing by</a></span></div></div> <a href='#' class='back-to-top'>Scroll Top</a></div></div> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/323ed.js?x61308"></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.6.2/modernizr.min.js?x61308'></script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/ace39.js?x61308"></script> <script type='text/javascript' src='//s3-eu-west-1.amazonaws.com/processwire/cycle2nb.min.js?x61308'></script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/f9385.js?x61308"></script> </body></html>