<!DOCTYPE html> <!--[if IE 8]><html class="ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-GB"> <![endif]--> <!--[if !IE]><!--><html lang="en-GB"><!--<![endif]--><head><link rel="stylesheet" type="text/css" href="http://www.shetlandtimes.co.uk/wp-content/cache/minify/bbe7f.css?x21406" media="all" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title>OPINION: Schools, cuts and resisting temptation on council agenda, Robinson says | The Shetland Times Ltd</title><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><link rel="search" type="application/opensearchdescription+xml" href="http://www.shetlandtimes.co.uk/search.xml" title="Shetland Times" /> <!--[if lt IE 9]> <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="description" content="He knows the council inside out. Here&#039;s what Gary Robinson thinks is around the corner."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.shetlandtimes.co.uk/2017/06/05/opinion-schools-cuts-resisting-temptation-council-agenda-robinson-says" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="OPINION: Schools, cuts and resisting temptation on council agenda, Robinson says - The Shetland Times" /><meta property="og:description" content="He knows the council inside out. Here&#039;s what Gary Robinson thinks is around the corner." /><meta property="og:url" content="http://www.shetlandtimes.co.uk/2017/06/05/opinion-schools-cuts-resisting-temptation-council-agenda-robinson-says" /><meta property="og:site_name" content="The Shetland Times" /><meta property="article:publisher" content="https://www.facebook.com/shetland.times" /><meta property="article:tag" content="(Ex)-Leader Column" /><meta property="article:tag" content="ferries" /><meta property="article:tag" content="Gary Robinson" /><meta property="article:tag" content="Politics" /><meta property="article:tag" content="Reserves" /><meta property="article:tag" content="schools" /><meta property="article:tag" content="SIC" /><meta property="article:section" content="Features" /><meta property="article:published_time" content="2017-06-05T22:02:50+01:00" /><meta property="og:image" content="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Gary-Robinson-pic-2.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="799" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="He knows the council inside out. Here&#039;s what Gary Robinson thinks is around the corner." /><meta name="twitter:title" content="OPINION: Schools, cuts and resisting temptation on council agenda, Robinson says - The Shetland Times" /><meta name="twitter:site" content="@shetlandtimes" /><meta name="twitter:image" content="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Gary-Robinson-pic-2.jpg" /><meta name="twitter:creator" content="@shetlandtimes" /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Feed" href="http://www.shetlandtimes.co.uk/feed" /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Comments Feed" href="http://www.shetlandtimes.co.uk/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; OPINION: Schools, cuts and resisting temptation on council agenda, Robinson says Comments Feed" href="http://www.shetlandtimes.co.uk/2017/06/05/opinion-schools-cuts-resisting-temptation-council-agenda-robinson-says/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.shetlandtimes.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' /><link rel='stylesheet' id='Google-Fonts-css'  href='//fonts.googleapis.com/css?family=Abel%7COpen+Sans%3A400%2C700%2C300%2C300italic%2C400italic%7CDroid+Serif%3A400%2C400italic&#038;ver=4.7.5' type='text/css' media='all' /> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/df983.js?x21406"></script> <link rel='https://api.w.org/' href='http://www.shetlandtimes.co.uk/wp-json/' /><link rel='shortlink' href='http://www.shetlandtimes.co.uk/?p=1093636' /><link rel="alternate" type="application/json+oembed" href="http://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shetlandtimes.co.uk%2F2017%2F06%2F05%2Fopinion-schools-cuts-resisting-temptation-council-agenda-robinson-says" /><link rel="alternate" type="text/xml+oembed" href="http://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shetlandtimes.co.uk%2F2017%2F06%2F05%2Fopinion-schools-cuts-resisting-temptation-council-agenda-robinson-says&#038;format=xml" /><link rel="shortcut icon" href="/favicon.ico?x21406" /><style type='text/css'>header .breaking-news .title, .slider .slider-navigation .navigation-item .left-date, #main .articles-slider .flex-control-paging li a.flex-active, header .menu-line .search-form form input[type="text"], header .menu-line .search-form form input[type="submit"], .ticker-swipe span, footer .tagcloud a:hover, .social-links ul li a:hover, header .menu-line .social-links ul li a:hover{background-color: }.slider .slider-navigation .navigation-item.active, .slider .slider-navigation .navigation-item:hover{border-top:4px solid }header .breaking-news{border-bottom:5px solid }header .menu-line .search-form form{border:3px solid }header .main-nav nav>ul>li:hover>a{border-bottom:4px solid }header .main-nav nav ul li a:hover,a:hover{color:  !important}footer .tagcloud a:hover{color:#FFF !important}body, #main .articles-slider .main-article .main-text .inner p{font-size:12px;color:#333}#main .blog-page article .blog-content{font-size:13px;color:#333}aside .widget, aside .widget .list ul li p, aside .widget .list ul li a, aside .widget .tab-content ul li a, aside .widget p, aside .widget a{font-size:12px;color:#1E1E1E}#main .article-box article h3 a, #main .articles-slider .main-article .title span a, #main .article-showcase .half article h3, #main .article-showcase .big-article .title span, #main .category-showcase .categories .category-text h4, #main .blog-style article .text .title a, #main .blog-style article .text .title a{font-family:'Open Sans';color:#1E1E1E}#main .blog-style article .text .title a, #main .article-showcase .big-article .title span, #main .articles-slider .main-article .title span a{font-size:17px}#main .article-box article h3 a, #main .article-showcase .half article h3 a{font-size:16px}#main .blog-style article .text .description .date, #main .article-showcase .big-article .main-text .article-info, #main .article-showcase .half article .info, #main .article-showcase .half article .info a, #main .article-box article .info{font-size:12px;font-family:'Droid Serif',Arial;color:#9F9F9F}aside .widget .list ul li p span, footer .list ul li p span, aside .widget .list ul li p span, aside .widget .tab-content ul li p span{font-size:11px;font-family:'Droid Serif',Arial;color:#818181}.ticker-content a{font-size:11px;font-family:'Open Sans',Arial;color:#FFF}h1{font-size:38.5px}h2{font-size:31.5px}h3{font-size:24.5px}h4{font-size:17.5px}footer, footer ul li, footer p, footer ul li a{color:#FFF;font-size:12px;font-family:'Open Sans',Arial}</style></head><body class="post-template-default single single-post postid-1093636 single-format-standard"> <header><div id="container"><div id="omnibar"><ul id="omnibar-list"><li> <a href="http://www.shetlandtimes.co.uk" class="active">Home</a></li><li><a href="https://shop.shetlandtimes.co.uk">Bookshop</a></li><li><a href="http://www.shetlandtimes.co.uk/publishing">Publishing</a></li><li><a href="http://printing.shetlandtimes.co.uk/">Printing</a></li><li class="fixed"><a href="http://www.shetlandtimes.co.uk/digital-editions">Digital Editions</a></li><li class="fixed"><a href="http://www.shetlandvisitor.com/">Shetland Visitor</a></li><li class='wide'><a href="http://directory.shetlandtimes.co.uk">Telephone Directory</a></li><li><a href="http://www.shetlandtimes.co.uk/about">About</a></li><li> <a href="http://www.shetlandtimes.co.uk/contact">Contact</a></li></ul></div><div class="date-bar"><div id="date-header">6<sup>th</sup> June 2017</div><div id="search-form"><form action="http://www.shetlandtimes.co.uk"> <input class="searchbox" type="text" name="s" placeholder="Search"/> <button class="fa fa-search"></button></form></div><div class="social"> <a href="https://www.facebook.com/shetlandtimes" class="fa fa-facebook" title="Follow Shetland Times on Facebook" target="_blank"></a> <a href="https://twitter.com/shetlandtimes" class="fa fa-twitter" title="Follow Shetland Times on Twitter" target="_blank"></a> <a href="https://www.youtube.com/user/TheShetlandTimes" class="fa fa-youtube-play" title="Watch Shetland Times on YouTube" target="_blank"></a> <a href="https://www.linkedin.com/company/the-shetland-times-limited" class="fa fa-linkedin-square" title="View The Shetland Times on LinkedIn" target="_blank"></a> <a href="http://www.shetlandtimes.co.uk/feed" class="fa fa-rss" title="Follow Shetland Times RSS Feed"></a></div></div><div id="logo-bar"><div id="logo-block"> <a href="http://www.shetlandtimes.co.uk" title="The Shetland Times Ltd."> <img id="st-logo" alt="The Shetland Times" src="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png?x21406" sizes="(max-width: 640px) 100vw, (max-width: 1200px) 300px, 387px" srcset="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png 620w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-1240x173.png 1240w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-387x54.png 387w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-774x108.png 774w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-300x42.png 300w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-600x84.png 600w"/> </a> <img id="winner-banner" src="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/winner.png?x21406" alt="Highlands and Islands Media Awards - Best Use of Digital Media" /></div><div id="header-banner-ad"><div id="st-banner"></div></div><div class="clear-st"></div></div><div id="main-menu-container"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1059115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1059115"><a href="http://www.shetlandtimes.co.uk/category/news">News</a><ul class="sub-menu"><li id="menu-item-1089924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1089924"><a href="http://www.shetlandtimes.co.uk/category/news">News</a></li><li id="menu-item-1059120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059120"><a href="http://www.shetlandtimes.co.uk/category/sport">Sport</a></li><li id="menu-item-1059116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059116"><a href="http://www.shetlandtimes.co.uk/category/news/arts-entertainment">Arts</a></li><li id="menu-item-1059119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059119"><a href="http://www.shetlandtimes.co.uk/category/news/environment-news">Environment</a></li><li id="menu-item-1059118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059118"><a href="http://www.shetlandtimes.co.uk/category/news/fishing-and-sea">Fishing &#038; Sea</a></li><li id="menu-item-1059117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1059117"><a href="http://www.shetlandtimes.co.uk/category/news/public-affairs">Public Affairs</a></li><li id="menu-item-1059121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1059121"><a href="http://www.shetlandtimes.co.uk/category/regular-features">Features</a></li></ul></li><li id="menu-item-1059123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059123"><a href="http://www.shetlandtimes.co.uk/category/readers-views">Letters</a></li><li id="menu-item-1059110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059110"><a href="http://www.shetlandtimes.co.uk/widgets">Weather</a></li><li id="menu-item-1059128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059128"><a href="http://www.shetlandtimes.co.uk/category/situations-vacant">Jobs</a></li><li id="menu-item-1059127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059127"><a href="http://www.shetlandtimes.co.uk/category/properties">Properties</a></li><li id="menu-item-1059126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059126"><a href="http://www.shetlandtimes.co.uk/category/motors">Motors</a></li><li id="menu-item-1059111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1059111"><a href="http://www.shetlandtimes.co.uk/entertainment">Entertainment</a><ul class="sub-menu"><li id="menu-item-1059114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059114"><a href="http://www.shetlandtimes.co.uk/entertainment/this-month">This Month</a></li><li id="menu-item-1059112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059112"><a href="http://www.shetlandtimes.co.uk/entertainment/next-month-and-on">Next Month &#038; On</a></li><li id="menu-item-1091307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091307"><a href="http://www.shetlandtimes.co.uk/category/podcast">Podcast</a></li><li id="menu-item-1091584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091584"><a href="http://www.shetlandtimes.co.uk/category/puzzles">Puzzle Solutions</a></li></ul></li></ul></div></div></div> </header><div id="main"><div class='container'><div class='row'><div class='content span8 blog-page' vocab="http://schema.org/" typeof="NewsArticle"><div class='middle-advertising'><div id="st-leaderboard-top" style="display:none"></div></div> <article><h1 class='title' property="headline"><span>OPINION: Schools, cuts and resisting temptation on council agenda, Robinson says</span></h1> <figure> </figure><div class='blog-bottom'><div class='share-title'>Share</div><div class='share-content'><div class="addthis_native_toolbox"></div> <script type="text/javascript"
                src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5284a64c7bfb67bc"></script> </div></div><div class='blog-content'><div class='info'> <a href="http://www.shetlandtimes.co.uk/2017/06/05/opinion-schools-cuts-resisting-temptation-council-agenda-robinson-says#respond">0&nbsp;comments</a>, <time property="dateCreated" datetime="2017-06-05T22:02:50+00:00">05/06/2017</time>, by <a href="http://www.shetlandtimes.co.uk/author/shetlandtimes" title="Posts by Shetland Times" rel="author">Shetland Times</a>, in <a class="dark" href="http://www.shetlandtimes.co.uk/category/regular-features">Features</a>, <a class="dark" href="http://www.shetlandtimes.co.uk/category/headlines">Headlines</a>, <a class="dark" href="http://www.shetlandtimes.co.uk/category/news/public-affairs">Public Affairs</a></div><div property="articleBody"><p><strong>Former SIC political leader Gary Robinson, who lost his council seat at last month’s elections, is <em>The Shetland Times’</em> new columnist. For his first article, published in last week&#8217;s paper, we asked Mr Robinson to reflect on the achievements of the last council and to consider what challenges the new administration will have to face up to. He expects age-old issues including inter-island ferries, financial settlements and school closures to feature prominently.</strong></p><p>&nbsp;</p><div id="attachment_1092915" style="width: 330px" class="wp-caption alignright"><a href="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/05/Election-GV.jpg?x21406"><img class="size-medium wp-image-1092915" src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/05/Election-GV-320x213.jpg?x21406" alt="" width="320" height="213" srcset="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/05/Election-GV-320x213.jpg 320w, http://www.shetlandtimes.co.uk/wp-content/uploads/2017/05/Election-GV-233x155.jpg 233w, http://www.shetlandtimes.co.uk/wp-content/uploads/2017/05/Election-GV-768x511.jpg 768w, http://www.shetlandtimes.co.uk/wp-content/uploads/2017/05/Election-GV-738x491.jpg 738w, http://www.shetlandtimes.co.uk/wp-content/uploads/2017/05/Election-GV-660x440.jpg 660w, http://www.shetlandtimes.co.uk/wp-content/uploads/2017/05/Election-GV-86x57.jpg 86w, http://www.shetlandtimes.co.uk/wp-content/uploads/2017/05/Election-GV-107x71.jpg 107w, http://www.shetlandtimes.co.uk/wp-content/uploads/2017/05/Election-GV-63x42.jpg 63w, http://www.shetlandtimes.co.uk/wp-content/uploads/2017/05/Election-GV-662x441.jpg 662w, http://www.shetlandtimes.co.uk/wp-content/uploads/2017/05/Election-GV-131x87.jpg 131w, http://www.shetlandtimes.co.uk/wp-content/uploads/2017/05/Election-GV-384x256.jpg 384w, http://www.shetlandtimes.co.uk/wp-content/uploads/2017/05/Election-GV-201x134.jpg 201w, http://www.shetlandtimes.co.uk/wp-content/uploads/2017/05/Election-GV.jpg 1200w" sizes="(max-width: 320px) 100vw, 320px" /></a><p class="wp-caption-text">A busy scene at the SIC election count last month. But what challenges lie ahead for the new council? Photo: Dave Donaldson</p></div><p>As the dust settles on the election and the 11th intake of members to Shetland Islands Council since its inception in 1974 take their seats, I thought it would be timely to reflect on the challenges that the last council had to face up to and the challenges and opportunities that I expect the new council will face.</p><p>The 2007 council had been a stormy one with political disagreements in the council chamber often spilling over into very public and very personal disagreements outside. However, by 2012 there were signs that members were finally facing up to some of the tough but necessary decisions needed to restore political and financial stability to the council.</p><p>The 2012 council election brought with it another big turn-over in members with 11 new councillors and two returning after a break. The relative inexperience would be both a challenge – and an opportunity to break with the past.</p><p>New and returning members were treated to the now customary week-long induction process to ensure that everyone was as prepared as they could be for the task ahead. This was exceptionally helpful and it provided the first opportunity for new members to get to grips with the council’s complex finances which had only recently hit an all-time low.</p><p>Most of the council’s financial problems stemmed from its own historic over-spending but the spectre of reductions in the grant received from the Scottish government was already looming. It was obvious that a gargantuan task lay ahead if the council was to salvage its dwindling reserves while continuing to deliver the best services that could be afforded.</p><h3>Salvaging the reserves</h3><p>By the autumn of that year, I was questioning whether the task of salvaging the reserves was remotely achievable. It had become clear that ever-unpopular school closures would be necessary if we were to have any chance of rescuing the situation. Even seemingly straight-forward decisions like moving the pensioners’ lunch club from Freefield to Islesburgh had become intractable as bricks and mortar were put ahead of vital service provision.</p><p>Fortunately, this impasse was broken and by the spring of 2013 there were signs that council expenditure was finally edging its way down from the unsustainable £100,000 a day level it had been at. Ultimately the biggest savings were to come from the reduction in staff across all levels of the organisation by over 20 per cent between 2011 and 2014.</p><p>The council achieved a significant milestone in December 2014 when it agreed a balanced budget for the following year before going on to deliver it. In any other council, this wouldn’t pass for anything unusual but in Shetland’s case it was the first time in almost 20 years that it had been done.</p><p>Throughout the lifetime of the last council we were dogged by the toxic legacy of our predecessors; everything from loans to failed businesses to multi-million-pound civil litigation cases.</p><p>As this new council settles in, I expect that finances will dominate the agenda once again. Since setting a sustainable budget for 2015/16 the council has absorbed two consecutive annual cuts to its grant that were far more than expected. While the reserves have helped to cushion the blow, it’s essential for the council to get back on track.</p><h3>Managing expectation</h3><p>One of the first challenges that I believe the new council will face is one of managing expectation.</p><p>Candidates made many pledges during the election campaign and we shouldn’t be too surprised to find that some cannot be delivered.</p><p>At the start of the last council I thought it was telling how one new member, interviewed on BBC Radio Shetland shortly after the election, confessed that he’d promised many things in his manifesto but it was now clear, having seen the books, that he wasn’t going to be able to deliver. I thought this was remarkably candid and an honourable admission in the circumstances. It will be interesting to see if any of the new intake are just as forthright.</p><p>Many candidates also highlighted where savings wouldn’t be made – typically schools, social care and transport. Few if any mentioned where necessary savings could come from but perhaps we can assume anywhere else.</p><p>By that assumption, Corporate and Executive Services and Economic Development might be revisited for savings although these were the departments that bore the biggest percentage reductions in their budgets during the last council. This could also prove counter-productive given that corporate services costs are already below the Scottish average and far below our island counterparts as demonstrated by the recent annual benchmarking of councils.</p><p>With Brexit looming and potential for a second Indyref then I would question whether the time really is right for another raid on economic development.</p><p>Ensuring the continuity of Our Islands Our Future is an immediate and pressing issue. The general election may be occupying the minds of politicians but we can be assured that civil servants will be beavering away on the forthcoming islands bill.</p><p>There’s much at stake between the islands bill, national islands plan and a proposed islands deal, so it will be fascinating to see how the collaboration between the islands is carried forward by three entirely new personalities.</p><h3>Spotlight on schools</h3><div id="attachment_1067190" style="width: 330px" class="wp-caption alignleft"><a href="http://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/School-March-4-1.jpg?x21406"><img class="size-medium wp-image-1067190" src="http://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/School-March-4-1-320x213.jpg?x21406" alt="" width="320" height="213" srcset="http://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/School-March-4-1-320x213.jpg 320w, http://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/School-March-4-1-233x155.jpg 233w, http://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/School-March-4-1-738x491.jpg 738w, http://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/School-March-4-1-660x440.jpg 660w, http://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/School-March-4-1-86x57.jpg 86w, http://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/School-March-4-1-107x71.jpg 107w, http://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/School-March-4-1-63x42.jpg 63w, http://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/School-March-4-1-662x441.jpg 662w, http://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/School-March-4-1-131x87.jpg 131w, http://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/School-March-4-1-384x256.jpg 384w, http://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/School-March-4-1-201x134.jpg 201w, http://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/School-March-4-1.jpg 1200w" sizes="(max-width: 320px) 100vw, 320px" /></a><p class="wp-caption-text">Close to 1,000 protesters joined the Cure march for rural education during the last council. Gary Robinson predicts the issue will keep coming back until a solution is found. Photo: Dave Donaldson</p></div><p>The process of making savings or alternatively maximising income has become increasingly difficult as time has gone on. Most of the easy options have been taken so the council will be forced, as Audit Scotland has noted, to revisit some of the unpopular proposals that were rejected in the past.</p><p>In this respect schools are likely to come under the spotlight again and not because of any desire to centralise education. It’s more fundamental than that – we have more schools than we can afford.</p><p>Past councils have repeatedly kicked the can down the road but it keeps coming back.</p><p>Despite protests to the contrary it’s likely to keep coming back until a sustainable solution is agreed or the government steps in.</p><p>Recent statistics on school attainment haven’t been good so pressure on education is growing. We’re only weeks into the new council but Cosla’s political group leaders have already been summoned to meet with the Cabinet Secretary for Education and Skills, John Swinney, later this month. The only remaining question is what he will do.</p><p>The council created an informal alliance with other education authorities in the north of Scotland which temporarily staved off the threat of a formal, regional education board but this remains one possible option. The council has applied for additional funding for education and I expect it will be granted but it’s likely to be conditional upon change.</p><p>It seems change is the only constant there is in local government now.</p><p>Staying on education, the integration of Shetland’s two colleges is at a crucial stage and momentum must be sustained if the good will of the Scottish Funding Council and the University of the Highlands and Islands is to be retained. They’ve pledged support but we can’t expect that to be open-ended.</p><p>My fear is that Shetland College will suffer more than the NAFC if the process isn’t brought to a swift and positive conclusion.</p><h3>Fixed links</h3><p>Another area where SIC spending is out of kilter with other councils is on the internal ferry service.</p><p>The Scottish government has indicated that talks will continue ahead of the 2018/19 budget setting process but hasn’t given any indication yet as to what it will do in respect of revenue funding let alone capital replacement costs.</p><p>I’d like to believe it was encouraging that my last discussion with Transport Scotland confirmed that fixed links were being seriously considered as an option. Failure to reach agreement ahead of the 2018/19 budget will put extreme pressure on services.</p><p>Despite a significant reduction in staff, employees still account for almost 70 per cent of annual expenditure.</p><p>The last council instigated a report on “business redesign” which will be reported back to the new council in due course. While some appeared to believe that this was about the council going “paperless”, I think it will be much more wide-ranging than that if you consider what has been done elsewhere. Systems of work will be looked at, as will how people interact with the council.</p><p>Significant savings can be made in this way but it will lead to further reductions in staff. The challenge for the council will be in how it maintains the good relations with staff and trade unions enjoyed by the last council.</p><p>Lastly, but perhaps most crucially, will be the inevitable discussion about the level of government grant that the council receives and the formula that determines it. This will be a risky negotiation.</p><p>However, it’s increasingly clear that fragile communities like Shetland and the Outer Hebrides can’t go on absorbing the level of cuts seen in recent years while some central areas are left relatively unscathed.</p><p>The ever-present temptation to take the, seemingly easy, option of plundering the reserves must be resisted at all costs. The real long-term impact of this far outweighs any perceived short-term benefit.</p><p>• Do you agree with Mr Robinson&#8217;s assessment? Email your views to editorial@shetlandtimes.co.uk.</p></div><div class="clear"></div><div class="tag-container"><div class='tag-title'>Tags:</div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/ex-leader-column">(Ex)-Leader Column</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/ferries">ferries</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/gary-robinson">Gary Robinson</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/politics">Politics</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/reserves">Reserves</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/schools">schools</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/sic">SIC</a></div></div><div class="single-navigation"><div class='prev'>&laquo; <a href="http://www.shetlandtimes.co.uk/2017/06/03/decommissioning-project-create-35-jobs" rel="prev">Decommissioning project could create 35 jobs</a></div></div><div class="clear"></div></div><div class='blog-bottom'><div class='share-title'>Share</div><div class='share-content'><div class="addthis_native_toolbox"></div> <script type="text/javascript"
                src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5284a64c7bfb67bc"></script> </div></div> </article><div id="comment-wrap" class="comments row"><div id="comment-section" class="nocomments"></div><div class='span8'><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/05/opinion-schools-cuts-resisting-temptation-council-agenda-robinson-says#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.shetlandtimes.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="comments-disclaimer"><p>Please note, it is the policy of <em>The Shetland Times</em> to publish comments and letters from named individuals only. Both forename and surname are required.</p><p>Comments are moderated. Contributors must observe normal standards of decency and tolerance for the opinions of others.</p><p>The views expressed are those of contributors and not of <em>The Shetland Times</em>.</p><p><em>The Shetland Times</em> reserves the right to decline or remove any contribution without notice or stating reason.</p><p>Comments are limited to 200 words but please email longer articles or letters to <a href="mailto:editorial@shetlandtimes.co.uk">editorial@shetlandtimes.co.uk</a> for consideration and include a daytime telephone number and your address. If emailing information in confidence please put "Not for publication" in both the subject line and at the top of the main message.</p></div><textarea class='span8 comment-input' placeholder='Your Comment...' rows='10' id='comment' name='comment' aria-required='true'></textarea><div class='clear'></div><input class='span4 comment-input' id='author' placeholder='Name (forename and surname required)' name='author' type='text' value=''  aria-required='true' /> <input class='span4 comment-input' id='email' placeholder='Email (will not be published)' name='email' type='text' value=''  aria-required='true' /> <input class='span4 comment-input' id='phone' placeholder='Phone Number (will not be published)' name='phone' type='text' value=''  aria-required='true' /> <input class='span4 comment-input' id='postcode' placeholder='Post Code (will not be published)' name='postcode' type='text' value=''  aria-required='true' /><textarea class='span4 comment-input' id='address' placeholder='Postal Address (will not be published)' name='address' rows='5'  aria-required='true'></textarea><p class="form-submit"><input name="submit" type="submit" id="contact_submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='1093636' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8c0945eec7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="228"/></p></form></div></div></div><div class="row"><div class='related-news span8'><div class='inner-box'><h2 class='title'>More articles about (Ex)-Leader Column, ferries, Gary Robinson, Politics, Reserves, schools and SIC</h2><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/06/05/planned-road-chipping-work-delayed"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/06/l102ce35_c179722_1762_313_v01-1-233x155.jpg?x21406" alt="Planned road chipping work delayed"/> </figure><div class='title'>Planned road chipping work delayed</div><div class='date'>05/06/2017</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/06/01/watch-snp-candidate-miriam-brett-believes-pace-political-change-boosts-chances"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/06/DSCF4336-e1496331964354-233x155.jpg?x21406" alt="WATCH: SNP candidate Miriam Brett believes pace of political change boosts her chances"/> </figure><div class='title'>WATCH: SNP candidate Miriam Brett believes pace of political change boosts her chances</div><div class='date'>01/06/2017</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/05/31/slight-drop-councillors-expenses"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Town-Hall-Lerwick1-e1432899773756-233x155.jpg?x21406" alt="Slight drop in councillors&#8217; expenses"/> </figure><div class='title'>Slight drop in councillors&#8217; expenses</div><div class='date'>31/05/2017</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/05/31/tough-interrogation-pupils-brae-high-hustings"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/05/Brae-JHS-Hustings-3-233x155.jpg?x21406" alt="Tough interrogation from pupils at Brae High hustings"/> </figure><div class='title'>Tough interrogation from pupils at Brae High hustings</div><div class='date'>31/05/2017</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/05/30/riddoch-brett-look-scandinavia-political-inspiration"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/05/Lesley-Riddoch-Miriam-Brett-1-e1496140657431-233x155.jpg?x21406" alt="Riddoch and Brett look to Scandinavia for political inspiration"/> </figure><div class='title'>Riddoch and Brett look to Scandinavia for political inspiration</div><div class='date'>30/05/2017</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/05/24/fantastic-nonsense-john-tulloch"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/10/Readers-Views-3-233x155.jpg?x21406" alt="Fantastic nonsense (John Tulloch)"/> </figure><div class='title'>Fantastic nonsense (John Tulloch)</div><div class='date'>24/05/2017</div> </a></div></div></div></div></div><div class="row"><div class='span8 footer-advertising'><div id="st-leaderboard-bottom" style="display:none"></div></div></div></div> <aside class='span4'><div id="st-adblock-large" class="widget" style="display:none"></div><div id="stpodcast-2" class="widget widget_stpodcast"><div class="inner innerpadding"><h3 class="widgettitle">Latest Podcast Episode</h3><div class='sc-embed' data-url='https://soundcloud.com/shetland-times/kirsti-leask-and-sanna-aitken' data-maxheight='300'></div><p><a href='http://www.shetlandtimes.co.uk/category/podcast' class='btn btn-custom btn-medium btn-large-text'>All Podcast Episodes &raquo;</a></p></div></div><div id="st-adblock-large-2" class="widget" style="display:none"></div><div id="stdigitalsubscriptions-2" class="widget widget_stdigitalsubscriptions"><div class="inner innerpadding"><h3 class="widgettitle">Subscribe to our Digital Editions</h3><div id="digital_subscriptions"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=de01e547-eb57-4f3d-b176-72e3640a506f" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Life Digital Edition - Sidebar Promo');"><figure class=left><img class="digital_subscription_image" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;pbid=de01e547-eb57-4f3d-b176-72e3640a506f&amp;v=23-2017" alt="Try, buy and subscribe to the full digital edition of Shetland Life"/><figcaption class="description">Try, buy and subscribe to the full digital edition of <em>Shetland Life</em></figcaption></figure></a><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Times Digital Edition - Sidebar Promo');"><figure class=right><img class="digital_subscription_image" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;pbid=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd&amp;v=23-2017" alt="Try, buy and subscribe to the full digital edition of The Shetland Times"/><figcaption class="description">Try, buy and subscribe to the full digital edition of <em>The Shetland Times</em></figcaption></figure></a></div></div></div><div id="recentposts-2" class="widget widget_recentposts"><div class="inner innerpadding"><h3 class="widgettitle">Recent Stories</h3><div class="list"><ul><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/06/05/opinion-schools-cuts-resisting-temptation-council-agenda-robinson-says"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Gary-Robinson-pic-2-63x42.jpg?x21406" alt="OPINION: Schools, cuts and resisting temptation on council agenda, Robinson says"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/06/05/opinion-schools-cuts-resisting-temptation-council-agenda-robinson-says">OPINION: Schools, cuts and resisting temptation on council agenda, Robinson says</a> <br/> <span> June 05, 2017, <a href="http://www.shetlandtimes.co.uk/2017/06/05/opinion-schools-cuts-resisting-temptation-council-agenda-robinson-says#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/06/05/sfpo-provides-buoyancy-aids-shetland-boat-week"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/06/ST17-23-buoyancy-donation-e1496676506881-63x42.jpg?x21406" alt="SFPO provides buoyancy aids for Shetland Boat Week"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/06/05/sfpo-provides-buoyancy-aids-shetland-boat-week">SFPO provides buoyancy aids for Shetland Boat Week</a> <br/> <span> June 05, 2017, <a href="http://www.shetlandtimes.co.uk/2017/06/05/sfpo-provides-buoyancy-aids-shetland-boat-week#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/06/05/pedal-power-takes-banchory-pupils-way-unst"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/06/20170524-4270-e1496665442105-63x42.jpg?x21406" alt="Pedal power takes Banchory pupils all the way to Unst"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/06/05/pedal-power-takes-banchory-pupils-way-unst">Pedal power takes Banchory pupils all the way to Unst</a> <br/> <span> June 05, 2017, <a href="http://www.shetlandtimes.co.uk/2017/06/05/pedal-power-takes-banchory-pupils-way-unst#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/06/05/mandolin-maestro-shortlisted-top-tutor-award"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2016/04/ST16-18-mandolins-K2000-e1461681369681-63x42.jpg?x21406" alt="Mandolin maestro shortlisted for top tutor award"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/06/05/mandolin-maestro-shortlisted-top-tutor-award">Mandolin maestro shortlisted for top tutor award</a> <br/> <span> June 05, 2017, <a href="http://www.shetlandtimes.co.uk/2017/06/05/mandolin-maestro-shortlisted-top-tutor-award#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/06/05/planned-road-chipping-work-delayed"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/06/l102ce35_c179722_1762_313_v01-1-63x42.jpg?x21406" alt="Planned road chipping work delayed"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/06/05/planned-road-chipping-work-delayed">Planned road chipping work delayed</a> <br/> <span> June 05, 2017, <a href="http://www.shetlandtimes.co.uk/2017/06/05/planned-road-chipping-work-delayed#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/06/04/watch-museum-celebrates-tenth-birthday"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/06/Dr-Mark-Smith-Museum-63x42.jpg?x21406" alt="WATCH: Museum celebrates tenth birthday"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/06/04/watch-museum-celebrates-tenth-birthday">WATCH: Museum celebrates tenth birthday</a> <br/> <span> June 04, 2017, <a href="http://www.shetlandtimes.co.uk/2017/06/04/watch-museum-celebrates-tenth-birthday#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/06/03/decommissioning-project-create-35-jobs"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/06/170602_Buchan-63x42.jpg?x21406" alt="Decommissioning project could create 35 jobs"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/06/03/decommissioning-project-create-35-jobs">Decommissioning project could create 35 jobs</a> <br/> <span> June 03, 2017, <a href="http://www.shetlandtimes.co.uk/2017/06/03/decommissioning-project-create-35-jobs#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/06/03/watch-shetland-orkney-lock-horns-junior-inter-county"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/06/captains-1-63x42.jpg?x21406" alt="WATCH: Shetland and Orkney lock horns in junior inter-county"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/06/03/watch-shetland-orkney-lock-horns-junior-inter-county">WATCH: Shetland and Orkney lock horns in junior inter-county</a> <br/> <span> June 03, 2017, <a href="http://www.shetlandtimes.co.uk/2017/06/03/watch-shetland-orkney-lock-horns-junior-inter-county#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/06/03/new-education-heads-impressed-anderson-progress"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/06/Councillors-visit-AHS-03-63x42.jpg?x21406" alt="New education heads &#8220;impressed&#8221; with Anderson progress"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/06/03/new-education-heads-impressed-anderson-progress">New education heads &#8220;impressed&#8221; with Anderson progress</a> <br/> <span> June 03, 2017, <a href="http://www.shetlandtimes.co.uk/2017/06/03/new-education-heads-impressed-anderson-progress#comments">2&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/06/02/candidates-state-case-final-election-debate"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/06/20170601_212248-63x42.jpg?x21406" alt="Candidates state their case in final election debate"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/06/02/candidates-state-case-final-election-debate">Candidates state their case in final election debate</a> <br/> <span> June 02, 2017, <a href="http://www.shetlandtimes.co.uk/2017/06/02/candidates-state-case-final-election-debate#comments">19&nbsp;comments</a>			</span></p></li></ul></div></div></div><div id="recentcomments-3" class="widget widget_recentcomments"><div class="inner innerpadding"><h3 class="widgettitle">Recent Comments</h3><div class="list"><ul><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/06/02/candidates-state-case-final-election-debate#comment-1630102"> <img alt='' src='http://0.gravatar.com/avatar/6f002ff1395a686b63d43ac3abb6b761?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6f002ff1395a686b63d43ac3abb6b761?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/06/02/candidates-state-case-final-election-debate#comment-1630102"><strong>Shuard Manson</strong> - I hate to say I told you so :-)</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/06/02/candidates-state-case-final-election-debate">Candidates state their case in final election debate</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/06/05/election-wide-open-john-tulloch#comment-1630101"> <img alt='' src='http://0.gravatar.com/avatar/6f002ff1395a686b63d43ac3abb6b761?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6f002ff1395a686b63d43ac3abb6b761?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/06/05/election-wide-open-john-tulloch#comment-1630101"><strong>Shuard Manson</strong> - I had the temerity to suggest they might be shooting themselves in the foot. I a...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/06/05/election-wide-open-john-tulloch">Election is wide open (John Tulloch)</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/06/02/watch-tories-party-supporting-unionist-values-candidate-says#comment-1630099"> <img alt='' src='http://0.gravatar.com/avatar/c3a5e9230f360c61e07f521e9adfb2c8?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c3a5e9230f360c61e07f521e9adfb2c8?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/06/02/watch-tories-party-supporting-unionist-values-candidate-says#comment-1630099"><strong>Peter Hamilton</strong> - The Tory candidate insists the choice is between unionist and nationalist but Mi...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/06/02/watch-tories-party-supporting-unionist-values-candidate-says">WATCH: Tories are the only party supporting unionist values, candidate says</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/06/02/candidates-state-case-final-election-debate#comment-1630098"> <img alt='' src='http://0.gravatar.com/avatar/9943d59ed781f319db122a509da53b8d?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9943d59ed781f319db122a509da53b8d?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/06/02/candidates-state-case-final-election-debate#comment-1630098"><strong>George Pottinger</strong> - See Godwin's Law, Gordon.</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/06/02/candidates-state-case-final-election-debate">Candidates state their case in final election debate</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/06/05/frightened-losing-jonathan-wills#comment-1630096"> <img alt='' src='http://0.gravatar.com/avatar/fe9d2a5fd0685258c2bd75e3c9ef4435?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fe9d2a5fd0685258c2bd75e3c9ef4435?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/06/05/frightened-losing-jonathan-wills#comment-1630096"><strong>Gordon Harmer</strong> - Looking at the polls and bookies odds the SNP will only be a few blocks ahead, n...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/06/05/frightened-losing-jonathan-wills">Frightened of losing? (Jonathan Wills)</a></span></p></li></ul></div></div></div><div id="stmailinglist-2" class="widget widget_stmailinglist"><div class="inner innerpadding"><h3 class="widgettitle">Join our Mailing List</h3><div class="textwidget"><p>Receive news updates by email by joining our mailing list</p><form method="post" id="mailing-list-signup-form" action="http://www.aweber.com/scripts/addlead.pl"><div style="display: none;"><input type="hidden" name="meta_web_form_id" value="1254258735" /><input type="hidden" name="meta_split_id" value="" /><input type="hidden" name="listname" value="st-mailing-list" /><input type="hidden" name="redirect" value="http://www.shetlandtimes.co.uk/confirmation-required" id="redirect_9dbdcb2e80db3d17f7161dc025ce76e1" /><input type="hidden" name="meta_adtracking" value="My_Web_Form" /><input type="hidden" name="meta_message" value="1" /><input type="hidden" name="meta_required" value="name,email" /><input type="hidden" name="meta_tooltip" value="" /></div><label class="previewLabel" for="awf_field-12581207">Name: </label><input id="awf_field-12581207" type="text" name="name" class="mailing-list-name-input inp" value=""  tabindex="500" /><label class="previewLabel" for="awf_field-12581208">Email: </label><input id="awf_field-12581208" type="text" name="email" class="mailing-list-email-input inp" value="" tabindex="501"  /><br/><input type="submit" name="signupbutton1" id="signupbutton1" value="Sign Up" tabindex="502" class="btn btn-custom btn-red btn-medium btn-large-text" /></form></div></div></div><div id="stonlinedirectory-2" class="widget widget_stonlinedirectory"><div class="inner innerpadding"><h3 class="widgettitle">Online Shetland Directory</h3><div class="textwidget"><form action="http://directory.shetlandtimes.co.uk" method="post"><fieldset class="directory-form"><label for="name">Surname: </label><input class="inp" type="text" name="dirname" id="name"/><label for="residential"><input type="radio" id="residential" name="directory-type" value="residential" checked/> Residential</label><label for="commercial"><input type="radio" id="commercial" name="directory-type" value="commercial"/> Commercial</label><input class="btn btn-custom btn-red btn-medium btn-large-text" type="submit" value="Search Directory" /></fieldset><p><a href="http://directory.shetlandtimes.co.uk">Advanced Search</a></p></form></div></div></div></aside></div></div></div> <footer><div class='container'><div class='row'><div id="text-453156911" class="span4 footer-widget widget_text"><h3 class="widgettitle">Contact the Shetland Times</h3><div class="textwidget"><div vocab="http://www.schema.org/" typeof="Organization"><p><strong>Newsroom:</strong> For submitting information, news or letters, please email - <a href="mailto:editorial@shetlandtimes.co.uk" property="email" typeof="Text">editorial@shetlandtimes.co.uk</a></p><p><strong>Advertising:</strong> For enquiries about advertising, please email - <a href="mailto:adverts@shetlandtimes.co.uk" property="email" typeof="Text">adverts@shetlandtimes.co.uk</a></p><p property="address" vocab="http://schema.org/" typeof="PostalAddress"><strong>Postal address:</strong><br /><span property="name">The Shetland Times Ltd</span><br /><span property="streetAddress">Gremista</span><br /><span property="addressLocality">Lerwick</span><br /><span property="addressRegion">Shetland</span><br /><span property="postalCode">ZE1 0PX</span></p><p><strong>Tel:</strong> <span property="telephone">+44 (0) 1595 742000</span><br /><strong>Fax:</strong> <span property="faxNumber">+44 (0) 1595 742001</span></div></div><div style="clear: both"></div></div><div id="text-471411372" class="span4 footer-widget widget_text"><h3 class="widgettitle">Find us on Facebook</h3><div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/shetland.times" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-width="500" style="position:relative;overflow:hidden;width:100%"><blockquote cite="https://www.facebook.com/shetland.times" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/shetland.times">Shetland Times</a></blockquote></div></div><div style="clear: both"></div></div><div id="archives-3" class="span4 footer-widget widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='http://www.shetlandtimes.co.uk/2017/06'> June 2017 &nbsp;(47)</option><option value='http://www.shetlandtimes.co.uk/2017/05'> May 2017 &nbsp;(93)</option><option value='http://www.shetlandtimes.co.uk/2017/04'> April 2017 &nbsp;(91)</option><option value='http://www.shetlandtimes.co.uk/2017/03'> March 2017 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2017/02'> February 2017 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2017/01'> January 2017 &nbsp;(87)</option><option value='http://www.shetlandtimes.co.uk/2016/12'> December 2016 &nbsp;(81)</option><option value='http://www.shetlandtimes.co.uk/2016/11'> November 2016 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2016/10'> October 2016 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2016/09'> September 2016 &nbsp;(83)</option><option value='http://www.shetlandtimes.co.uk/2016/08'> August 2016 &nbsp;(87)</option><option value='http://www.shetlandtimes.co.uk/2016/07'> July 2016 &nbsp;(95)</option><option value='http://www.shetlandtimes.co.uk/2016/06'> June 2016 &nbsp;(108)</option><option value='http://www.shetlandtimes.co.uk/2016/05'> May 2016 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2016/04'> April 2016 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2016/03'> March 2016 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2016/02'> February 2016 &nbsp;(101)</option><option value='http://www.shetlandtimes.co.uk/2016/01'> January 2016 &nbsp;(100)</option><option value='http://www.shetlandtimes.co.uk/2015/12'> December 2015 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2015/11'> November 2015 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2015/10'> October 2015 &nbsp;(90)</option><option value='http://www.shetlandtimes.co.uk/2015/09'> September 2015 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2015/08'> August 2015 &nbsp;(104)</option><option value='http://www.shetlandtimes.co.uk/2015/07'> July 2015 &nbsp;(98)</option><option value='http://www.shetlandtimes.co.uk/2015/06'> June 2015 &nbsp;(109)</option><option value='http://www.shetlandtimes.co.uk/2015/05'> May 2015 &nbsp;(111)</option><option value='http://www.shetlandtimes.co.uk/2015/04'> April 2015 &nbsp;(95)</option><option value='http://www.shetlandtimes.co.uk/2015/03'> March 2015 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2015/02'> February 2015 &nbsp;(71)</option><option value='http://www.shetlandtimes.co.uk/2015/01'> January 2015 &nbsp;(96)</option><option value='http://www.shetlandtimes.co.uk/2014/12'> December 2014 &nbsp;(72)</option><option value='http://www.shetlandtimes.co.uk/2014/11'> November 2014 &nbsp;(72)</option><option value='http://www.shetlandtimes.co.uk/2014/10'> October 2014 &nbsp;(77)</option><option value='http://www.shetlandtimes.co.uk/2014/09'> September 2014 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2014/08'> August 2014 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2014/07'> July 2014 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2014/06'> June 2014 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2014/05'> May 2014 &nbsp;(99)</option><option value='http://www.shetlandtimes.co.uk/2014/04'> April 2014 &nbsp;(102)</option><option value='http://www.shetlandtimes.co.uk/2014/03'> March 2014 &nbsp;(111)</option><option value='http://www.shetlandtimes.co.uk/2014/02'> February 2014 &nbsp;(99)</option><option value='http://www.shetlandtimes.co.uk/2014/01'> January 2014 &nbsp;(100)</option><option value='http://www.shetlandtimes.co.uk/2013/12'> December 2013 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2013/11'> November 2013 &nbsp;(91)</option><option value='http://www.shetlandtimes.co.uk/2013/10'> October 2013 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2013/09'> September 2013 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2013/08'> August 2013 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2013/07'> July 2013 &nbsp;(103)</option><option value='http://www.shetlandtimes.co.uk/2013/06'> June 2013 &nbsp;(104)</option><option value='http://www.shetlandtimes.co.uk/2013/05'> May 2013 &nbsp;(105)</option><option value='http://www.shetlandtimes.co.uk/2013/04'> April 2013 &nbsp;(96)</option><option value='http://www.shetlandtimes.co.uk/2013/03'> March 2013 &nbsp;(86)</option><option value='http://www.shetlandtimes.co.uk/2013/02'> February 2013 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2013/01'> January 2013 &nbsp;(80)</option><option value='http://www.shetlandtimes.co.uk/2012/12'> December 2012 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2012/11'> November 2012 &nbsp;(77)</option><option value='http://www.shetlandtimes.co.uk/2012/10'> October 2012 &nbsp;(76)</option><option value='http://www.shetlandtimes.co.uk/2012/09'> September 2012 &nbsp;(82)</option><option value='http://www.shetlandtimes.co.uk/2012/08'> August 2012 &nbsp;(80)</option><option value='http://www.shetlandtimes.co.uk/2012/07'> July 2012 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2012/06'> June 2012 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2012/05'> May 2012 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2012/04'> April 2012 &nbsp;(122)</option><option value='http://www.shetlandtimes.co.uk/2012/03'> March 2012 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2012/02'> February 2012 &nbsp;(113)</option><option value='http://www.shetlandtimes.co.uk/2012/01'> January 2012 &nbsp;(117)</option><option value='http://www.shetlandtimes.co.uk/2011/12'> December 2011 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2011/11'> November 2011 &nbsp;(133)</option><option value='http://www.shetlandtimes.co.uk/2011/10'> October 2011 &nbsp;(126)</option><option value='http://www.shetlandtimes.co.uk/2011/09'> September 2011 &nbsp;(127)</option><option value='http://www.shetlandtimes.co.uk/2011/08'> August 2011 &nbsp;(115)</option><option value='http://www.shetlandtimes.co.uk/2011/07'> July 2011 &nbsp;(98)</option><option value='http://www.shetlandtimes.co.uk/2011/06'> June 2011 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2011/05'> May 2011 &nbsp;(158)</option><option value='http://www.shetlandtimes.co.uk/2011/04'> April 2011 &nbsp;(165)</option><option value='http://www.shetlandtimes.co.uk/2011/03'> March 2011 &nbsp;(164)</option><option value='http://www.shetlandtimes.co.uk/2011/02'> February 2011 &nbsp;(154)</option><option value='http://www.shetlandtimes.co.uk/2011/01'> January 2011 &nbsp;(122)</option><option value='http://www.shetlandtimes.co.uk/2010/12'> December 2010 &nbsp;(143)</option><option value='http://www.shetlandtimes.co.uk/2010/11'> November 2010 &nbsp;(182)</option><option value='http://www.shetlandtimes.co.uk/2010/10'> October 2010 &nbsp;(155)</option><option value='http://www.shetlandtimes.co.uk/2010/09'> September 2010 &nbsp;(136)</option><option value='http://www.shetlandtimes.co.uk/2010/08'> August 2010 &nbsp;(134)</option><option value='http://www.shetlandtimes.co.uk/2010/07'> July 2010 &nbsp;(132)</option><option value='http://www.shetlandtimes.co.uk/2010/06'> June 2010 &nbsp;(184)</option><option value='http://www.shetlandtimes.co.uk/2010/05'> May 2010 &nbsp;(169)</option><option value='http://www.shetlandtimes.co.uk/2010/04'> April 2010 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2010/03'> March 2010 &nbsp;(163)</option><option value='http://www.shetlandtimes.co.uk/2010/02'> February 2010 &nbsp;(145)</option><option value='http://www.shetlandtimes.co.uk/2010/01'> January 2010 &nbsp;(150)</option><option value='http://www.shetlandtimes.co.uk/2009/12'> December 2009 &nbsp;(148)</option><option value='http://www.shetlandtimes.co.uk/2009/11'> November 2009 &nbsp;(162)</option><option value='http://www.shetlandtimes.co.uk/2009/10'> October 2009 &nbsp;(182)</option><option value='http://www.shetlandtimes.co.uk/2009/09'> September 2009 &nbsp;(169)</option><option value='http://www.shetlandtimes.co.uk/2009/08'> August 2009 &nbsp;(159)</option><option value='http://www.shetlandtimes.co.uk/2009/07'> July 2009 &nbsp;(224)</option><option value='http://www.shetlandtimes.co.uk/2009/06'> June 2009 &nbsp;(302)</option><option value='http://www.shetlandtimes.co.uk/2009/05'> May 2009 &nbsp;(336)</option><option value='http://www.shetlandtimes.co.uk/2009/04'> April 2009 &nbsp;(258)</option><option value='http://www.shetlandtimes.co.uk/2009/03'> March 2009 &nbsp;(241)</option><option value='http://www.shetlandtimes.co.uk/2009/02'> February 2009 &nbsp;(238)</option><option value='http://www.shetlandtimes.co.uk/2009/01'> January 2009 &nbsp;(234)</option><option value='http://www.shetlandtimes.co.uk/2008/12'> December 2008 &nbsp;(229)</option><option value='http://www.shetlandtimes.co.uk/2008/11'> November 2008 &nbsp;(227)</option><option value='http://www.shetlandtimes.co.uk/2008/10'> October 2008 &nbsp;(297)</option><option value='http://www.shetlandtimes.co.uk/2008/09'> September 2008 &nbsp;(222)</option><option value='http://www.shetlandtimes.co.uk/2008/08'> August 2008 &nbsp;(254)</option><option value='http://www.shetlandtimes.co.uk/2008/07'> July 2008 &nbsp;(200)</option><option value='http://www.shetlandtimes.co.uk/2008/06'> June 2008 &nbsp;(90)</option></select><div style="clear: both"></div></div></div></div> </footer><div class='sub-footer'><div class='container'><div class='row'><div class='span6 copyright'> <span class="stcopyright">Copyright &copy; 1996 - 2017                    The Shetland Times Ltd</span><span class="stterms"><a href="/terms-and-conditions/">Terms and Conditions</a></span></div><div class='span6 copyright'> <span class="nblink"><a href="http://www.nbcommunication.com/" class="nb" title="Shetland's website design and internet marketing specialists" target="_blank">Internet Marketing by</a></span></div></div> <a href='#' class='back-to-top'>Scroll Top</a></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=177946112265408";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/323ed.js?x21406"></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.6.2/modernizr.min.js'></script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/ace39.js?x21406"></script> <script type='text/javascript' src='//s3-eu-west-1.amazonaws.com/processwire/cycle2nb.min.js'></script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/34a11.js?x21406"></script> </body></html>