<!DOCTYPE html> <!--[if IE 8]><html class="ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-GB"> <![endif]--> <!--[if !IE]><!--><html lang="en-GB"><!--<![endif]--><head><link rel="stylesheet" type="text/css" href="http://www.shetlandtimes.co.uk/wp-content/cache/minify/725ee.css?x24845" media="all" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title>Lerwick Port Authority projects up for national awards | The Shetland Times Ltd</title><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><link rel="search" type="application/opensearchdescription+xml" href="http://www.shetlandtimes.co.uk/search.xml" title="Shetland Times" /> <!--[if lt IE 9]> <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="description" content="Two projects overseen by Lerwick Port Authority are up for national awards including “the Greatest Contribution to Scotland.” Lerwick Harbour’s Mair’s Pier"/><link rel="canonical" href="http://www.shetlandtimes.co.uk/2017/08/04/lerwick-port-authority-projects-national-awards" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Lerwick Port Authority projects up for national awards - The Shetland Times" /><meta property="og:description" content="Two projects overseen by Lerwick Port Authority are up for national awards including “the Greatest Contribution to Scotland.” Lerwick Harbour’s Mair’s Pier" /><meta property="og:url" content="http://www.shetlandtimes.co.uk/2017/08/04/lerwick-port-authority-projects-national-awards" /><meta property="og:site_name" content="The Shetland Times" /><meta property="article:publisher" content="https://www.facebook.com/shetland.times" /><meta property="article:tag" content="Awards" /><meta property="article:tag" content="civil engineering" /><meta property="article:tag" content="Dales Voe" /><meta property="article:tag" content="Lerwick Port Authority" /><meta property="article:tag" content="Mair&#039;s Pier" /><meta property="article:tag" content="Saltire" /><meta property="article:tag" content="Saltire Civil Engineering Awards" /><meta property="article:tag" content="Tulloch" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-08-04T14:11:39+01:00" /><meta property="og:image" content="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/07/Mairs-Pier-Opening-3.jpg" /><meta property="og:image:width" content="2000" /><meta property="og:image:height" content="1332" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Two projects overseen by Lerwick Port Authority are up for national awards including “the Greatest Contribution to Scotland.” Lerwick Harbour’s Mair’s Pier" /><meta name="twitter:title" content="Lerwick Port Authority projects up for national awards - The Shetland Times" /><meta name="twitter:site" content="@shetlandtimes" /><meta name="twitter:image" content="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/07/Mairs-Pier-Opening-3.jpg" /><meta name="twitter:creator" content="@shetlandtimes" /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Feed" href="http://www.shetlandtimes.co.uk/feed" /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Comments Feed" href="http://www.shetlandtimes.co.uk/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Lerwick Port Authority projects up for national awards Comments Feed" href="http://www.shetlandtimes.co.uk/2017/08/04/lerwick-port-authority-projects-national-awards/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.shetlandtimes.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='Google-Fonts-css'  href='//fonts.googleapis.com/css?family=Abel%7COpen+Sans%3A400%2C700%2C300%2C300italic%2C400italic%7CDroid+Serif%3A400%2C400italic&#038;ver=4.8.1' type='text/css' media='all' /> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/df983.js?x24845"></script> <link rel='https://api.w.org/' href='http://www.shetlandtimes.co.uk/wp-json/' /><link rel='shortlink' href='http://www.shetlandtimes.co.uk/?p=1095206' /><link rel="alternate" type="application/json+oembed" href="http://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shetlandtimes.co.uk%2F2017%2F08%2F04%2Flerwick-port-authority-projects-national-awards" /><link rel="alternate" type="text/xml+oembed" href="http://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shetlandtimes.co.uk%2F2017%2F08%2F04%2Flerwick-port-authority-projects-national-awards&#038;format=xml" /><link rel="shortcut icon" href="/favicon.ico?x24845" /><style type='text/css'>header .breaking-news .title, .slider .slider-navigation .navigation-item .left-date, #main .articles-slider .flex-control-paging li a.flex-active, header .menu-line .search-form form input[type="text"], header .menu-line .search-form form input[type="submit"], .ticker-swipe span, footer .tagcloud a:hover, .social-links ul li a:hover, header .menu-line .social-links ul li a:hover{background-color: }.slider .slider-navigation .navigation-item.active, .slider .slider-navigation .navigation-item:hover{border-top:4px solid }header .breaking-news{border-bottom:5px solid }header .menu-line .search-form form{border:3px solid }header .main-nav nav>ul>li:hover>a{border-bottom:4px solid }header .main-nav nav ul li a:hover,a:hover{color:  !important}footer .tagcloud a:hover{color:#FFF !important}body, #main .articles-slider .main-article .main-text .inner p{font-size:12px;color:#333}#main .blog-page article .blog-content{font-size:13px;color:#333}aside .widget, aside .widget .list ul li p, aside .widget .list ul li a, aside .widget .tab-content ul li a, aside .widget p, aside .widget a{font-size:12px;color:#1E1E1E}#main .article-box article h3 a, #main .articles-slider .main-article .title span a, #main .article-showcase .half article h3, #main .article-showcase .big-article .title span, #main .category-showcase .categories .category-text h4, #main .blog-style article .text .title a, #main .blog-style article .text .title a{font-family:'Open Sans';color:#1E1E1E}#main .blog-style article .text .title a, #main .article-showcase .big-article .title span, #main .articles-slider .main-article .title span a{font-size:17px}#main .article-box article h3 a, #main .article-showcase .half article h3 a{font-size:16px}#main .blog-style article .text .description .date, #main .article-showcase .big-article .main-text .article-info, #main .article-showcase .half article .info, #main .article-showcase .half article .info a, #main .article-box article .info{font-size:12px;font-family:'Droid Serif',Arial;color:#9F9F9F}aside .widget .list ul li p span, footer .list ul li p span, aside .widget .list ul li p span, aside .widget .tab-content ul li p span{font-size:11px;font-family:'Droid Serif',Arial;color:#818181}.ticker-content a{font-size:11px;font-family:'Open Sans',Arial;color:#FFF}h1{font-size:38.5px}h2{font-size:31.5px}h3{font-size:24.5px}h4{font-size:17.5px}footer, footer ul li, footer p, footer ul li a{color:#FFF;font-size:12px;font-family:'Open Sans',Arial}</style></head><body class="post-template-default single single-post postid-1095206 single-format-standard"> <header><div id="container"><div id="omnibar"><ul id="omnibar-list"><li> <a href="http://www.shetlandtimes.co.uk" class="active">Home</a></li><li><a href="https://shop.shetlandtimes.co.uk">Bookshop</a></li><li><a href="http://www.shetlandtimes.co.uk/publishing">Publishing</a></li><li><a href="http://printing.shetlandtimes.co.uk/">Printing</a></li><li class="fixed"><a href="http://www.shetlandtimes.co.uk/digital-editions">Digital Editions</a></li><li class="fixed"><a href="http://www.shetlandvisitor.com/">Shetland Visitor</a></li><li class='wide'><a href="http://directory.shetlandtimes.co.uk">Telephone Directory</a></li><li><a href="http://www.shetlandtimes.co.uk/about">About</a></li><li> <a href="http://www.shetlandtimes.co.uk/contact">Contact</a></li></ul></div><div class="date-bar"><div id="date-header">4<sup>th</sup> August 2017</div><div id="search-form"><form action="http://www.shetlandtimes.co.uk"> <input class="searchbox" type="text" name="s" placeholder="Search"/> <button class="fa fa-search"></button></form></div><div class="social"> <a href="https://www.facebook.com/shetlandtimes" class="fa fa-facebook" title="Follow Shetland Times on Facebook" target="_blank"></a> <a href="https://twitter.com/shetlandtimes" class="fa fa-twitter" title="Follow Shetland Times on Twitter" target="_blank"></a> <a href="https://www.youtube.com/user/TheShetlandTimes" class="fa fa-youtube-play" title="Watch Shetland Times on YouTube" target="_blank"></a> <a href="https://www.linkedin.com/company/the-shetland-times-limited" class="fa fa-linkedin-square" title="View The Shetland Times on LinkedIn" target="_blank"></a> <a href="http://www.shetlandtimes.co.uk/feed" class="fa fa-rss" title="Follow Shetland Times RSS Feed"></a></div></div><div id="logo-bar"><div id="logo-block"> <a href="http://www.shetlandtimes.co.uk" title="The Shetland Times Ltd."> <img id="st-logo" alt="The Shetland Times" src="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png?x24845" sizes="(max-width: 640px) 100vw, (max-width: 1200px) 300px, 387px" srcset="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png 620w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-1240x173.png 1240w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-387x54.png 387w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-774x108.png 774w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-300x42.png 300w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-600x84.png 600w"/> </a> <img id="winner-banner" src="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/winner.png?x24845" alt="Highlands and Islands Media Awards - Best Use of Digital Media" /></div><div id="header-banner-ad"><div id="st-banner"></div></div><div class="clear-st"></div></div><div id="main-menu-container"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1059115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1059115"><a href="http://www.shetlandtimes.co.uk/category/news">News</a><ul class="sub-menu"><li id="menu-item-1089924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1089924"><a href="http://www.shetlandtimes.co.uk/category/news">News</a></li><li id="menu-item-1059120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059120"><a href="http://www.shetlandtimes.co.uk/category/sport">Sport</a></li><li id="menu-item-1059116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059116"><a href="http://www.shetlandtimes.co.uk/category/news/arts-entertainment">Arts</a></li><li id="menu-item-1059119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059119"><a href="http://www.shetlandtimes.co.uk/category/news/environment-news">Environment</a></li><li id="menu-item-1059118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059118"><a href="http://www.shetlandtimes.co.uk/category/news/fishing-and-sea">Fishing &#038; Sea</a></li><li id="menu-item-1059117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059117"><a href="http://www.shetlandtimes.co.uk/category/news/public-affairs">Public Affairs</a></li><li id="menu-item-1059121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059121"><a href="http://www.shetlandtimes.co.uk/category/regular-features">Features</a></li></ul></li><li id="menu-item-1059123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059123"><a href="http://www.shetlandtimes.co.uk/category/readers-views">Letters</a></li><li id="menu-item-1059110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059110"><a href="http://www.shetlandtimes.co.uk/widgets">Weather</a></li><li id="menu-item-1059128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059128"><a href="http://www.shetlandtimes.co.uk/category/situations-vacant">Jobs</a></li><li id="menu-item-1059127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059127"><a href="http://www.shetlandtimes.co.uk/category/properties">Properties</a></li><li id="menu-item-1059126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059126"><a href="http://www.shetlandtimes.co.uk/category/motors">Motors</a></li><li id="menu-item-1059111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1059111"><a href="http://www.shetlandtimes.co.uk/entertainment">Entertainment</a><ul class="sub-menu"><li id="menu-item-1059114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059114"><a href="http://www.shetlandtimes.co.uk/entertainment/this-month">This Month</a></li><li id="menu-item-1059112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059112"><a href="http://www.shetlandtimes.co.uk/entertainment/next-month-and-on">Next Month &#038; On</a></li><li id="menu-item-1091307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091307"><a href="http://www.shetlandtimes.co.uk/category/podcast">Podcast</a></li><li id="menu-item-1091584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091584"><a href="http://www.shetlandtimes.co.uk/category/puzzles">Puzzle Solutions</a></li></ul></li></ul></div></div></div> </header><div id="main"><div class='container'><div class='row'><div class='content span8 blog-page' vocab="http://schema.org/" typeof="NewsArticle"><div class='middle-advertising'><div id="st-leaderboard-top" style="display:none"></div></div> <article><h1 class='title' property="headline"><span>Lerwick Port Authority projects up for national awards</span></h1> <figure><div class="gallery"><a href="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/07/Mairs-Pier-Opening-3.jpg?x24845" title="Mairs Pier Opening-3"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/07/Mairs-Pier-Opening-3-768x317.jpg?x24845" alt="Lerwick Port Authority projects up for national awards"/> </a></div> </figure><div class='blog-bottom'><div class='share-title'>Share</div><div class='share-content'><div class="addthis_native_toolbox"></div> <script type="text/javascript"
                src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5284a64c7bfb67bc"></script> </div></div><div class='blog-content'><div class='info'> <a href="http://www.shetlandtimes.co.uk/2017/08/04/lerwick-port-authority-projects-national-awards#respond">0&nbsp;comments</a>, <time property="dateCreated" datetime="2017-08-04T14:11:39+00:00">04/08/2017</time>, by <a href="http://www.shetlandtimes.co.uk/author/a-mcquarrie" title="Posts by Andrew McQuarrie" rel="author">Andrew McQuarrie</a>, in <a class="dark" href="http://www.shetlandtimes.co.uk/category/news">News</a>, <a class="dark" href="http://www.shetlandtimes.co.uk/category/shetland-times-news-online">ST Online</a></div><div property="articleBody"><p>Two projects overseen by Lerwick Port Authority are up for national awards including “the Greatest Contribution to Scotland.”</p><p>Lerwick Harbour’s Mair’s Pier joins Dales Voe south quay in the shortlist for prizes at this year’s Saltire Civil Engineering Awards, supported by the Institution of Civil Engineers.</p><p>Judges are touring the country over the summer to decide which projects are most deserving of recognition at a ceremony at the National Museum for Scotland in Edinburgh on 24th October 2017.</p><p>The £16.5 million Mair’s Pier was finished in November 2016 after two years of work. It was the largest single capital marine project in the 140-year history of Lerwick Harbour Trust and its successor Lerwick Port Authority.</p><p>The 804-metre L-shaped jetty allows for deeper berthing and plenty of space for the fishing fleet and oil-related work.</p><p>Arch Henderson LLP, which has an office in Lerwick, was the main consultant while Tulloch Developments Ltd of Lerwick was the main engineering contractor.</p><p>The quay at Dales Voe was lengthened from 55m to 130m to help the the offshore oil and gas industry. It is the closest landfall for the offshore industry in the northern North Sea.</p><p>Shetland’s awards nominees will compete with a total of 12 other projects from across the country. The Forth Road Bridge was the big winner at last year’s event.</p></div><div class="clear"></div><div class="tag-container"><div class='tag-title'>Tags:</div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/awards">Awards</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/civil-engineering">civil engineering</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/dales-voe">Dales Voe</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/lerwick-port-authority">Lerwick Port Authority</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/mairs-pier">Mair's Pier</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/saltire">Saltire</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/saltire-civil-engineering-awards">Saltire Civil Engineering Awards</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/tulloch">Tulloch</a></div></div><div class="single-navigation"><div class='prev'>&laquo; <a href="http://www.shetlandtimes.co.uk/2017/08/04/disability-shetland-gets-funding-boost-children-need" rel="prev">Disability Shetland gets funding boost from Children in Need</a></div></div><div class="clear"></div></div><div class='blog-bottom'><div class='share-title'>Share</div><div class='share-content'><div class="addthis_native_toolbox"></div> <script type="text/javascript"
                src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5284a64c7bfb67bc"></script> </div></div> </article><div class="row"><div class='related-news span8'><div class='inner-box'><h2 class='title'>More articles about Awards, civil engineering, Dales Voe, Lerwick Port Authority, Mair's Pier, Saltire, Saltire Civil Engineering Awards and Tulloch</h2><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/07/18/gair-new-chairman-lerwick-port-authority"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/07/n64a9207-e1500401979386-233x155.jpg?x24845" alt="Gair is new chairman of Lerwick Port Authority"/> </figure><div class='title'>Gair is new chairman of Lerwick Port Authority</div><div class='date'>18/07/2017</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/07/12/multi-million-pound-mairs-pier-officially-opens"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/07/Mairs-Pier-Opening-3-233x155.jpg?x24845" alt="WATCH: Multi-million-pound Mair&#8217;s Pier officially opens"/> </figure><div class='title'>WATCH: Multi-million-pound Mair&#8217;s Pier officially opens</div><div class='date'>12/07/2017</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/07/10/bravey-awards-lerwick-harbour-rescue"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/07/Royal-Humane-Society-Awards-Lerwick-Outside-233x155.jpg?x24845" alt="Bravery awards for Lerwick harbour rescue"/> </figure><div class='title'>Bravery awards for Lerwick harbour rescue</div><div class='date'>10/07/2017</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/06/11/mairs-pier-welcome-first-cruise-ship"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/04/Viking-Star-at-Lerwick-233x155.jpg?x24845" alt="Mair&#8217;s Pier to welcome first cruise ship"/> </figure><div class='title'>Mair&#8217;s Pier to welcome first cruise ship</div><div class='date'>11/06/2017</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/06/03/decommissioning-project-create-35-jobs"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/06/170602_Buchan-233x155.jpg?x24845" alt="Decommissioning project could create 35 jobs"/> </figure><div class='title'>Decommissioning project could create 35 jobs</div><div class='date'>03/06/2017</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/04/12/lerwick-port-authority-predicts-record-breaking-cruise-season"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/04/Viking-Star-at-Lerwick-233x155.jpg?x24845" alt="Lerwick Port Authority predicts record-breaking cruise season"/> </figure><div class='title'>Lerwick Port Authority predicts record-breaking cruise season</div><div class='date'>12/04/2017</div> </a></div></div></div></div></div><div class='row'><div class='span8 author-box'><div class='box-title'><h2>About Andrew McQuarrie</h2><div class="title-line"></div></div><div class='author'> <figure> <img alt='' src='http://0.gravatar.com/avatar/3d4861e5e33ffc302f5a337cf1def104?s=91&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3d4861e5e33ffc302f5a337cf1def104?s=182&amp;d=mm&amp;r=g 2x' class='avatar avatar-91 photo' height='91' width='91' />                                    </figure><div class='author-links'></div><div class='description'><p>View other stories by <a href="http://www.shetlandtimes.co.uk/author/a-mcquarrie" title="Posts by Andrew McQuarrie" rel="author">Andrew McQuarrie</a> &raquo;</p></div></div></div></div><div id="comment-wrap" class="comments row"><div id="comment-section" class="nocomments"></div><div class='span8'><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/04/lerwick-port-authority-projects-national-awards#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.shetlandtimes.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="comments-disclaimer"><p>Please note, it is the policy of <em>The Shetland Times</em> to publish comments and letters from named individuals only. Both forename and surname are required.</p><p>Comments are moderated. Contributors must observe normal standards of decency and tolerance for the opinions of others.</p><p>The views expressed are those of contributors and not of <em>The Shetland Times</em>.</p><p><em>The Shetland Times</em> reserves the right to decline or remove any contribution without notice or stating reason.</p><p>Comments are limited to 200 words but please email longer articles or letters to <a href="mailto:editorial@shetlandtimes.co.uk">editorial@shetlandtimes.co.uk</a> for consideration and include a daytime telephone number and your address. If emailing information in confidence please put "Not for publication" in both the subject line and at the top of the main message.</p></div><textarea class='span8 comment-input' placeholder='Your Comment...' rows='10' id='comment' name='comment' aria-required='true'></textarea><div class='clear'></div><input class='span4 comment-input' id='author' placeholder='Name (forename and surname required)' name='author' type='text' value=''  aria-required='true' /> <input class='span4 comment-input' id='email' placeholder='Email (will not be published)' name='email' type='text' value=''  aria-required='true' /> <input class='span4 comment-input' id='phone' placeholder='Phone Number (will not be published)' name='phone' type='text' value=''  aria-required='true' /> <input class='span4 comment-input' id='postcode' placeholder='Post Code (will not be published)' name='postcode' type='text' value=''  aria-required='true' /><textarea class='span4 comment-input' id='address' placeholder='Postal Address (will not be published)' name='address' rows='5'  aria-required='true'></textarea><p class="form-submit"><input name="submit" type="submit" id="contact_submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='1095206' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="240c370bd5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="142"/></p></form></div></div></div><div class="row"><div class='span8 footer-advertising'><div id="st-leaderboard-bottom" style="display:none"></div></div></div></div> <aside class='span4'><div id="st-adblock-large" class="widget" style="display:none"></div><div id="st-adblock-large-2" class="widget" style="display:none"></div><div id="stpodcast-2" class="widget widget_stpodcast"><div class="inner innerpadding"><h3 class="widgettitle">Latest Podcast Episode</h3><div class='sc-embed' data-url='https://soundcloud.com/shetland-times/phill-jupitus-talking-comedy' data-maxheight='300'></div><p><a href='http://www.shetlandtimes.co.uk/category/podcast' class='btn btn-custom btn-medium btn-large-text'>All Podcast Episodes &raquo;</a></p></div></div><div id="stdigitalsubscriptions-2" class="widget widget_stdigitalsubscriptions"><div class="inner innerpadding"><h3 class="widgettitle">Subscribe to our Digital Editions</h3><div id="digital_subscriptions"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=de01e547-eb57-4f3d-b176-72e3640a506f" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Life Digital Edition - Sidebar Promo');"><figure class=left><img class="digital_subscription_image" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;pbid=de01e547-eb57-4f3d-b176-72e3640a506f&amp;v=32-2017" alt="Try, buy and subscribe to the full digital edition of Shetland Life"/><figcaption class="description">Try, buy and subscribe to the full digital edition of <em>Shetland Life</em></figcaption></figure></a><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Times Digital Edition - Sidebar Promo');"><figure class=right><img class="digital_subscription_image" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;pbid=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd&amp;v=32-2017" alt="Try, buy and subscribe to the full digital edition of The Shetland Times"/><figcaption class="description">Try, buy and subscribe to the full digital edition of <em>The Shetland Times</em></figcaption></figure></a></div></div></div><div id="recentposts-2" class="widget widget_recentposts"><div class="inner innerpadding"><h3 class="widgettitle">Recent Stories</h3><div class="list"><ul><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/08/04/lerwick-port-authority-projects-national-awards"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/07/Mairs-Pier-Opening-3-63x42.jpg?x24845" alt="Lerwick Port Authority projects up for national awards"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/08/04/lerwick-port-authority-projects-national-awards">Lerwick Port Authority projects up for national awards</a> <br/> <span> August 04, 2017, <a href="http://www.shetlandtimes.co.uk/2017/08/04/lerwick-port-authority-projects-national-awards#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/08/04/disability-shetland-gets-funding-boost-children-need"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2014/02/Disability-Shetland-63x42.jpg?x24845" alt="Disability Shetland gets funding boost from Children in Need"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/08/04/disability-shetland-gets-funding-boost-children-need">Disability Shetland gets funding boost from Children in Need</a> <br/> <span> August 04, 2017, <a href="http://www.shetlandtimes.co.uk/2017/08/04/disability-shetland-gets-funding-boost-children-need#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/08/04/row-local-produce-ageing-health-workforce-busy-day-whalsay-regatta"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/08/Week-31-Front-Page-Web-63x42.jpg?x24845" alt="Row over local produce, Ageing health workforce, and a busy day at Whalsay regatta"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/08/04/row-local-produce-ageing-health-workforce-busy-day-whalsay-regatta">Row over local produce, Ageing health workforce, and a busy day at Whalsay regatta</a> <br/> <span> August 04, 2017, <a href="http://www.shetlandtimes.co.uk/2017/08/04/row-local-produce-ageing-health-workforce-busy-day-whalsay-regatta#comments">1&nbsp;comment</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/08/03/listen-comedian-marjolein-new-host-shetland-times-podcast"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/07/2017-07-14-Marjolein-Robertson-63x42.jpg?x24845" alt="LISTEN: Comedian Marjolein is new host of The Shetland Times podcast"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/08/03/listen-comedian-marjolein-new-host-shetland-times-podcast">LISTEN: Comedian Marjolein is new host of The Shetland Times podcast</a> <br/> <span> August 03, 2017, <a href="http://www.shetlandtimes.co.uk/2017/08/03/listen-comedian-marjolein-new-host-shetland-times-podcast#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/08/03/sex-offender-placed-supervision"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2014/03/County-Buildings-3-K2000-e1427125698806-63x42.jpg?x24845" alt="Sex offender placed under supervision"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/08/03/sex-offender-placed-supervision">Sex offender placed under supervision</a> <br/> <span> August 03, 2017			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/08/03/town-hall-time-capsule-replaced"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/08/IMG_5386-63x42.jpg?x24845" alt="Town hall time capsule is replaced"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/08/03/town-hall-time-capsule-replaced">Town hall time capsule is replaced</a> <br/> <span> August 03, 2017, <a href="http://www.shetlandtimes.co.uk/2017/08/03/town-hall-time-capsule-replaced#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/08/02/shop-owner-says-lerwick-shopping-week-buzz-got-tills-ringing"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/08/Shopping-Week-High-Level-e1501704742124-63x42.jpg?x24845" alt="Shop owner says Lerwick Shopping Week &#8216;buzz&#8217; has got tills ringing"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/08/02/shop-owner-says-lerwick-shopping-week-buzz-got-tills-ringing">Shop owner says Lerwick Shopping Week &#8216;buzz&#8217; has got tills ringing</a> <br/> <span> August 02, 2017, <a href="http://www.shetlandtimes.co.uk/2017/08/02/shop-owner-says-lerwick-shopping-week-buzz-got-tills-ringing#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/08/02/man-admits-historical-underage-sex-charges"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2014/03/County-Buildings-3-K2000-e1427125698806-63x42.jpg?x24845" alt="Man admits historical underage sex charges"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/08/02/man-admits-historical-underage-sex-charges">Man admits historical underage sex charges</a> <br/> <span> August 02, 2017			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/08/02/shetland-sees-sunshine-cornwall-sunny-july"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/08/Sandwick-Funday-2017-10-e1501665983118-63x42.jpg?x24845" alt="Shetland sees more sunshine than Cornwall in sunny July"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/08/02/shetland-sees-sunshine-cornwall-sunny-july">Shetland sees more sunshine than Cornwall in sunny July</a> <br/> <span> August 02, 2017, <a href="http://www.shetlandtimes.co.uk/2017/08/02/shetland-sees-sunshine-cornwall-sunny-july#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/08/01/bumper-figures-loganair"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/08/Loganair-tartan-2-63x42.jpg?x24845" alt="Bumper figures for Loganair"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/08/01/bumper-figures-loganair">Bumper figures for Loganair</a> <br/> <span> August 01, 2017, <a href="http://www.shetlandtimes.co.uk/2017/08/01/bumper-figures-loganair#comments">1&nbsp;comment</a>			</span></p></li></ul></div></div></div><div id="recentcomments-3" class="widget widget_recentcomments"><div class="inner innerpadding"><h3 class="widgettitle">Recent Comments</h3><div class="list"><ul><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/08/04/row-local-produce-ageing-health-workforce-busy-day-whalsay-regatta#comment-1630624"> <img alt='' src='http://0.gravatar.com/avatar/01cc0f389358e24842e6000b047d948a?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/01cc0f389358e24842e6000b047d948a?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/08/04/row-local-produce-ageing-health-workforce-busy-day-whalsay-regatta#comment-1630624"><strong>Michael Grant</strong> - More shoddy journalism by the Shetland Times,Remember there are 2 sides to every...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/08/04/row-local-produce-ageing-health-workforce-busy-day-whalsay-regatta">Row over local produce, Ageing health workforce, and a busy day at Whalsay regatta</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/07/28/blatantly-disheartening-eleanor-eunson#comment-1630623"> <img alt='' src='http://1.gravatar.com/avatar/4c3e5864e6031be2e98fa9a4f22bf744?s=42&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c3e5864e6031be2e98fa9a4f22bf744?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/07/28/blatantly-disheartening-eleanor-eunson#comment-1630623"><strong>Andrew Simpson</strong> - Sorry Suzy, autocorrect I believe,LTCA which over 20 years did a great deal...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/07/28/blatantly-disheartening-eleanor-eunson">Blatantly disheartening (Eleanor Eunson)</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/07/28/blatantly-disheartening-eleanor-eunson#comment-1630622"> <img alt='' src='http://0.gravatar.com/avatar/92815cb91d39472560d2d901c7060e81?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/92815cb91d39472560d2d901c7060e81?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/07/28/blatantly-disheartening-eleanor-eunson#comment-1630622"><strong>Suzy V Jolly</strong> - Andrew, I have the courtesy of spelling your name correctly, I can't help but wo...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/07/28/blatantly-disheartening-eleanor-eunson">Blatantly disheartening (Eleanor Eunson)</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/07/28/blatantly-disheartening-eleanor-eunson#comment-1630621"> <img alt='' src='http://2.gravatar.com/avatar/8197911c749648be49bcc4ab43c125f8?s=42&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8197911c749648be49bcc4ab43c125f8?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/07/28/blatantly-disheartening-eleanor-eunson#comment-1630621"><strong>Johan Adamson</strong> - The problem is no one really  has the answer to what to do with da street.  Mayb...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/07/28/blatantly-disheartening-eleanor-eunson">Blatantly disheartening (Eleanor Eunson)</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/02/10/author-cleeves-considers-killing-off-shetland-detective-jimmy-perez#comment-1630620"> <img alt='' src='http://2.gravatar.com/avatar/81f96b77cb49d41da908a82bfca3d9e6?s=42&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/81f96b77cb49d41da908a82bfca3d9e6?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/02/10/author-cleeves-considers-killing-off-shetland-detective-jimmy-perez#comment-1630620"><strong>Rebbie Geer</strong> - Shetland, by far, is the best series I've watched.  The casting is superb -- I'v...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/02/10/author-cleeves-considers-killing-off-shetland-detective-jimmy-perez">Author Cleeves considers killing off Shetland detective Jimmy Perez</a></span></p></li></ul></div></div></div><div id="stmailinglist-2" class="widget widget_stmailinglist"><div class="inner innerpadding"><h3 class="widgettitle">Join our Mailing List</h3><div class="textwidget"><p>Receive news updates by email by joining our mailing list</p><form method="post" id="mailing-list-signup-form" action="http://www.aweber.com/scripts/addlead.pl"><div style="display: none;"><input type="hidden" name="meta_web_form_id" value="1254258735" /><input type="hidden" name="meta_split_id" value="" /><input type="hidden" name="listname" value="st-mailing-list" /><input type="hidden" name="redirect" value="http://www.shetlandtimes.co.uk/confirmation-required" id="redirect_9dbdcb2e80db3d17f7161dc025ce76e1" /><input type="hidden" name="meta_adtracking" value="My_Web_Form" /><input type="hidden" name="meta_message" value="1" /><input type="hidden" name="meta_required" value="name,email" /><input type="hidden" name="meta_tooltip" value="" /></div><label class="previewLabel" for="awf_field-12581207">Name: </label><input id="awf_field-12581207" type="text" name="name" class="mailing-list-name-input inp" value=""  tabindex="500" /><label class="previewLabel" for="awf_field-12581208">Email: </label><input id="awf_field-12581208" type="text" name="email" class="mailing-list-email-input inp" value="" tabindex="501"  /><br/><input type="submit" name="signupbutton1" id="signupbutton1" value="Sign Up" tabindex="502" class="btn btn-custom btn-red btn-medium btn-large-text" /></form></div></div></div><div id="stonlinedirectory-2" class="widget widget_stonlinedirectory"><div class="inner innerpadding"><h3 class="widgettitle">Online Shetland Directory</h3><div class="textwidget"><form action="http://directory.shetlandtimes.co.uk" method="post"><fieldset class="directory-form"><label for="name">Surname: </label><input class="inp" type="text" name="dirname" id="name"/><label for="residential"><input type="radio" id="residential" name="directory-type" value="residential" checked/> Residential</label><label for="commercial"><input type="radio" id="commercial" name="directory-type" value="commercial"/> Commercial</label><input class="btn btn-custom btn-red btn-medium btn-large-text" type="submit" value="Search Directory" /></fieldset><p><a href="http://directory.shetlandtimes.co.uk">Advanced Search</a></p></form></div></div></div></aside></div></div></div> <footer><div class='container'><div class='row'><div id="text-453156911" class="span4 footer-widget widget_text"><h3 class="widgettitle">Contact the Shetland Times</h3><div class="textwidget"><div vocab="http://www.schema.org/" typeof="Organization"><p><strong>Newsroom:</strong> For submitting information, news or letters, please email - <a href="mailto:editorial@shetlandtimes.co.uk" property="email" typeof="Text">editorial@shetlandtimes.co.uk</a></p><p><strong>Advertising:</strong> For enquiries about advertising, please email - <a href="mailto:adverts@shetlandtimes.co.uk" property="email" typeof="Text">adverts@shetlandtimes.co.uk</a></p><p property="address" vocab="http://schema.org/" typeof="PostalAddress"><strong>Postal address:</strong><br /><span property="name">The Shetland Times Ltd</span><br /><span property="streetAddress">Gremista</span><br /><span property="addressLocality">Lerwick</span><br /><span property="addressRegion">Shetland</span><br /><span property="postalCode">ZE1 0PX</span></p><p><strong>Tel:</strong> <span property="telephone">+44 (0) 1595 742000</span><br /><strong>Fax:</strong> <span property="faxNumber">+44 (0) 1595 742001</span></div></div><div style="clear: both"></div></div><div id="text-471411372" class="span4 footer-widget widget_text"><h3 class="widgettitle">Find us on Facebook</h3><div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/shetland.times" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-width="500" style="position:relative;overflow:hidden;width:100%"><blockquote cite="https://www.facebook.com/shetland.times" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/shetland.times">Shetland Times</a></blockquote></div></div><div style="clear: both"></div></div><div id="archives-3" class="span4 footer-widget widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='http://www.shetlandtimes.co.uk/2017/08'> August 2017 &nbsp;(32)</option><option value='http://www.shetlandtimes.co.uk/2017/07'> July 2017 &nbsp;(82)</option><option value='http://www.shetlandtimes.co.uk/2017/06'> June 2017 &nbsp;(125)</option><option value='http://www.shetlandtimes.co.uk/2017/05'> May 2017 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2017/04'> April 2017 &nbsp;(91)</option><option value='http://www.shetlandtimes.co.uk/2017/03'> March 2017 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2017/02'> February 2017 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2017/01'> January 2017 &nbsp;(87)</option><option value='http://www.shetlandtimes.co.uk/2016/12'> December 2016 &nbsp;(81)</option><option value='http://www.shetlandtimes.co.uk/2016/11'> November 2016 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2016/10'> October 2016 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2016/09'> September 2016 &nbsp;(83)</option><option value='http://www.shetlandtimes.co.uk/2016/08'> August 2016 &nbsp;(87)</option><option value='http://www.shetlandtimes.co.uk/2016/07'> July 2016 &nbsp;(95)</option><option value='http://www.shetlandtimes.co.uk/2016/06'> June 2016 &nbsp;(108)</option><option value='http://www.shetlandtimes.co.uk/2016/05'> May 2016 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2016/04'> April 2016 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2016/03'> March 2016 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2016/02'> February 2016 &nbsp;(101)</option><option value='http://www.shetlandtimes.co.uk/2016/01'> January 2016 &nbsp;(100)</option><option value='http://www.shetlandtimes.co.uk/2015/12'> December 2015 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2015/11'> November 2015 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2015/10'> October 2015 &nbsp;(90)</option><option value='http://www.shetlandtimes.co.uk/2015/09'> September 2015 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2015/08'> August 2015 &nbsp;(104)</option><option value='http://www.shetlandtimes.co.uk/2015/07'> July 2015 &nbsp;(98)</option><option value='http://www.shetlandtimes.co.uk/2015/06'> June 2015 &nbsp;(109)</option><option value='http://www.shetlandtimes.co.uk/2015/05'> May 2015 &nbsp;(111)</option><option value='http://www.shetlandtimes.co.uk/2015/04'> April 2015 &nbsp;(95)</option><option value='http://www.shetlandtimes.co.uk/2015/03'> March 2015 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2015/02'> February 2015 &nbsp;(71)</option><option value='http://www.shetlandtimes.co.uk/2015/01'> January 2015 &nbsp;(96)</option><option value='http://www.shetlandtimes.co.uk/2014/12'> December 2014 &nbsp;(72)</option><option value='http://www.shetlandtimes.co.uk/2014/11'> November 2014 &nbsp;(72)</option><option value='http://www.shetlandtimes.co.uk/2014/10'> October 2014 &nbsp;(77)</option><option value='http://www.shetlandtimes.co.uk/2014/09'> September 2014 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2014/08'> August 2014 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2014/07'> July 2014 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2014/06'> June 2014 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2014/05'> May 2014 &nbsp;(99)</option><option value='http://www.shetlandtimes.co.uk/2014/04'> April 2014 &nbsp;(102)</option><option value='http://www.shetlandtimes.co.uk/2014/03'> March 2014 &nbsp;(111)</option><option value='http://www.shetlandtimes.co.uk/2014/02'> February 2014 &nbsp;(99)</option><option value='http://www.shetlandtimes.co.uk/2014/01'> January 2014 &nbsp;(100)</option><option value='http://www.shetlandtimes.co.uk/2013/12'> December 2013 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2013/11'> November 2013 &nbsp;(91)</option><option value='http://www.shetlandtimes.co.uk/2013/10'> October 2013 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2013/09'> September 2013 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2013/08'> August 2013 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2013/07'> July 2013 &nbsp;(103)</option><option value='http://www.shetlandtimes.co.uk/2013/06'> June 2013 &nbsp;(104)</option><option value='http://www.shetlandtimes.co.uk/2013/05'> May 2013 &nbsp;(105)</option><option value='http://www.shetlandtimes.co.uk/2013/04'> April 2013 &nbsp;(96)</option><option value='http://www.shetlandtimes.co.uk/2013/03'> March 2013 &nbsp;(86)</option><option value='http://www.shetlandtimes.co.uk/2013/02'> February 2013 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2013/01'> January 2013 &nbsp;(80)</option><option value='http://www.shetlandtimes.co.uk/2012/12'> December 2012 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2012/11'> November 2012 &nbsp;(77)</option><option value='http://www.shetlandtimes.co.uk/2012/10'> October 2012 &nbsp;(76)</option><option value='http://www.shetlandtimes.co.uk/2012/09'> September 2012 &nbsp;(82)</option><option value='http://www.shetlandtimes.co.uk/2012/08'> August 2012 &nbsp;(80)</option><option value='http://www.shetlandtimes.co.uk/2012/07'> July 2012 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2012/06'> June 2012 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2012/05'> May 2012 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2012/04'> April 2012 &nbsp;(122)</option><option value='http://www.shetlandtimes.co.uk/2012/03'> March 2012 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2012/02'> February 2012 &nbsp;(113)</option><option value='http://www.shetlandtimes.co.uk/2012/01'> January 2012 &nbsp;(117)</option><option value='http://www.shetlandtimes.co.uk/2011/12'> December 2011 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2011/11'> November 2011 &nbsp;(133)</option><option value='http://www.shetlandtimes.co.uk/2011/10'> October 2011 &nbsp;(126)</option><option value='http://www.shetlandtimes.co.uk/2011/09'> September 2011 &nbsp;(127)</option><option value='http://www.shetlandtimes.co.uk/2011/08'> August 2011 &nbsp;(115)</option><option value='http://www.shetlandtimes.co.uk/2011/07'> July 2011 &nbsp;(98)</option><option value='http://www.shetlandtimes.co.uk/2011/06'> June 2011 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2011/05'> May 2011 &nbsp;(158)</option><option value='http://www.shetlandtimes.co.uk/2011/04'> April 2011 &nbsp;(165)</option><option value='http://www.shetlandtimes.co.uk/2011/03'> March 2011 &nbsp;(164)</option><option value='http://www.shetlandtimes.co.uk/2011/02'> February 2011 &nbsp;(154)</option><option value='http://www.shetlandtimes.co.uk/2011/01'> January 2011 &nbsp;(122)</option><option value='http://www.shetlandtimes.co.uk/2010/12'> December 2010 &nbsp;(143)</option><option value='http://www.shetlandtimes.co.uk/2010/11'> November 2010 &nbsp;(182)</option><option value='http://www.shetlandtimes.co.uk/2010/10'> October 2010 &nbsp;(155)</option><option value='http://www.shetlandtimes.co.uk/2010/09'> September 2010 &nbsp;(136)</option><option value='http://www.shetlandtimes.co.uk/2010/08'> August 2010 &nbsp;(134)</option><option value='http://www.shetlandtimes.co.uk/2010/07'> July 2010 &nbsp;(132)</option><option value='http://www.shetlandtimes.co.uk/2010/06'> June 2010 &nbsp;(184)</option><option value='http://www.shetlandtimes.co.uk/2010/05'> May 2010 &nbsp;(169)</option><option value='http://www.shetlandtimes.co.uk/2010/04'> April 2010 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2010/03'> March 2010 &nbsp;(163)</option><option value='http://www.shetlandtimes.co.uk/2010/02'> February 2010 &nbsp;(145)</option><option value='http://www.shetlandtimes.co.uk/2010/01'> January 2010 &nbsp;(150)</option><option value='http://www.shetlandtimes.co.uk/2009/12'> December 2009 &nbsp;(148)</option><option value='http://www.shetlandtimes.co.uk/2009/11'> November 2009 &nbsp;(162)</option><option value='http://www.shetlandtimes.co.uk/2009/10'> October 2009 &nbsp;(182)</option><option value='http://www.shetlandtimes.co.uk/2009/09'> September 2009 &nbsp;(169)</option><option value='http://www.shetlandtimes.co.uk/2009/08'> August 2009 &nbsp;(159)</option><option value='http://www.shetlandtimes.co.uk/2009/07'> July 2009 &nbsp;(224)</option><option value='http://www.shetlandtimes.co.uk/2009/06'> June 2009 &nbsp;(302)</option><option value='http://www.shetlandtimes.co.uk/2009/05'> May 2009 &nbsp;(336)</option><option value='http://www.shetlandtimes.co.uk/2009/04'> April 2009 &nbsp;(258)</option><option value='http://www.shetlandtimes.co.uk/2009/03'> March 2009 &nbsp;(241)</option><option value='http://www.shetlandtimes.co.uk/2009/02'> February 2009 &nbsp;(238)</option><option value='http://www.shetlandtimes.co.uk/2009/01'> January 2009 &nbsp;(234)</option><option value='http://www.shetlandtimes.co.uk/2008/12'> December 2008 &nbsp;(229)</option><option value='http://www.shetlandtimes.co.uk/2008/11'> November 2008 &nbsp;(227)</option><option value='http://www.shetlandtimes.co.uk/2008/10'> October 2008 &nbsp;(297)</option><option value='http://www.shetlandtimes.co.uk/2008/09'> September 2008 &nbsp;(222)</option><option value='http://www.shetlandtimes.co.uk/2008/08'> August 2008 &nbsp;(254)</option><option value='http://www.shetlandtimes.co.uk/2008/07'> July 2008 &nbsp;(200)</option><option value='http://www.shetlandtimes.co.uk/2008/06'> June 2008 &nbsp;(90)</option></select><div style="clear: both"></div></div></div></div> </footer><div class='sub-footer'><div class='container'><div class='row'><div class='span6 copyright'> <span class="stcopyright">Copyright &copy; 1996 - 2017                    The Shetland Times Ltd</span><span class="stterms"><a href="/terms-and-conditions/">Terms and Conditions</a></span></div><div class='span6 copyright'> <span class="nblink"><a href="http://www.nbcommunication.com/" class="nb" title="Shetland's website design and internet marketing specialists" target="_blank">Internet Marketing by</a></span></div></div> <a href='#' class='back-to-top'>Scroll Top</a></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=177946112265408";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/cef62.js?x24845"></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.6.2/modernizr.min.js'></script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/ace39.js?x24845"></script> <script type='text/javascript' src='//s3-eu-west-1.amazonaws.com/processwire/cycle2nb.min.js'></script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/b8521.js?x24845"></script> </body></html>