<!DOCTYPE html> <!--[if IE 8]><html class="ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-GB"> <![endif]--> <!--[if !IE]><!--><html lang="en-GB"><!--<![endif]--><head><link rel="stylesheet" type="text/css" href="http://www.shetlandtimes.co.uk/wp-content/cache/minify/725ee.css?x24845" media="all" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title>PODCAST: Jim Sim – South American missionary | The Shetland Times Ltd</title><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><link rel="search" type="application/opensearchdescription+xml" href="http://www.shetlandtimes.co.uk/search.xml" title="Shetland Times" /> <!--[if lt IE 9]> <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="description" content="Jim Sim is a missionary from Shetland. Based in Houston, Texas, he has worked throughout South America. Recently he has been involved in working in Panama"/><link rel="canonical" href="http://www.shetlandtimes.co.uk/2017/09/28/podcast-jim-sim-south-american-missionary" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="PODCAST: Jim Sim – South American missionary - The Shetland Times" /><meta property="og:description" content="Jim Sim is a missionary from Shetland. Based in Houston, Texas, he has worked throughout South America. Recently he has been involved in working in Panama" /><meta property="og:url" content="http://www.shetlandtimes.co.uk/2017/09/28/podcast-jim-sim-south-american-missionary" /><meta property="og:site_name" content="The Shetland Times" /><meta property="article:publisher" content="https://www.facebook.com/shetland.times" /><meta property="article:tag" content="Christianity" /><meta property="article:tag" content="Jim Sim" /><meta property="article:tag" content="Marjolein Robertson" /><meta property="article:tag" content="Missionary" /><meta property="article:tag" content="Podcast" /><meta property="article:section" content="Podcast" /><meta property="article:published_time" content="2017-09-28T20:30:36+01:00" /><meta property="article:modified_time" content="2017-09-28T14:33:00+01:00" /><meta property="og:updated_time" content="2017-09-28T14:33:00+01:00" /><meta property="og:image" content="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/09/2017-09-29-Jim-Sim-e1506605468783.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="1200" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Jim Sim is a missionary from Shetland. Based in Houston, Texas, he has worked throughout South America. Recently he has been involved in working in Panama" /><meta name="twitter:title" content="PODCAST: Jim Sim – South American missionary - The Shetland Times" /><meta name="twitter:site" content="@shetlandtimes" /><meta name="twitter:image" content="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/09/2017-09-29-Jim-Sim-e1506605468783.jpg" /><meta name="twitter:creator" content="@shetlandtimes" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.shetlandtimes.co.uk\/","name":"The Shetland Times","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.shetlandtimes.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.shetlandtimes.co.uk\/2017\/09\/28\/podcast-jim-sim-south-american-missionary","sameAs":["https:\/\/www.facebook.com\/shetland.times","https:\/\/www.linkedin.com\/company\/the-shetland-times-limited","https:\/\/www.youtube.com\/user\/TheShetlandTimes","https:\/\/twitter.com\/shetlandtimes"],"@id":"#organization","name":"The Shetland Times","logo":"http:\/\/www.shetlandtimes.co.uk\/wp-content\/uploads\/2014\/12\/ST-masthead-6-col-e1420023006674.jpg"}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Feed" href="http://www.shetlandtimes.co.uk/feed" /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Comments Feed" href="http://www.shetlandtimes.co.uk/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; PODCAST: Jim Sim – South American missionary Comments Feed" href="http://www.shetlandtimes.co.uk/2017/09/28/podcast-jim-sim-south-american-missionary/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.shetlandtimes.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='Google-Fonts-css'  href='//fonts.googleapis.com/css?family=Abel%7COpen+Sans%3A400%2C700%2C300%2C300italic%2C400italic%7CDroid+Serif%3A400%2C400italic&#038;ver=4.8.2' type='text/css' media='all' /> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/df983.js?x24845"></script> <link rel='https://api.w.org/' href='http://www.shetlandtimes.co.uk/wp-json/' /><link rel='shortlink' href='http://www.shetlandtimes.co.uk/?p=1096472' /><link rel="alternate" type="application/json+oembed" href="http://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shetlandtimes.co.uk%2F2017%2F09%2F28%2Fpodcast-jim-sim-south-american-missionary" /><link rel="alternate" type="text/xml+oembed" href="http://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shetlandtimes.co.uk%2F2017%2F09%2F28%2Fpodcast-jim-sim-south-american-missionary&#038;format=xml" /><link rel="shortcut icon" href="/favicon.ico?x24845" /><style type='text/css'>header .breaking-news .title, .slider .slider-navigation .navigation-item .left-date, #main .articles-slider .flex-control-paging li a.flex-active, header .menu-line .search-form form input[type="text"], header .menu-line .search-form form input[type="submit"], .ticker-swipe span, footer .tagcloud a:hover, .social-links ul li a:hover, header .menu-line .social-links ul li a:hover{background-color: }.slider .slider-navigation .navigation-item.active, .slider .slider-navigation .navigation-item:hover{border-top:4px solid }header .breaking-news{border-bottom:5px solid }header .menu-line .search-form form{border:3px solid }header .main-nav nav>ul>li:hover>a{border-bottom:4px solid }header .main-nav nav ul li a:hover,a:hover{color:  !important}footer .tagcloud a:hover{color:#FFF !important}body, #main .articles-slider .main-article .main-text .inner p{font-size:12px;color:#333}#main .blog-page article .blog-content{font-size:13px;color:#333}aside .widget, aside .widget .list ul li p, aside .widget .list ul li a, aside .widget .tab-content ul li a, aside .widget p, aside .widget a{font-size:12px;color:#1E1E1E}#main .article-box article h3 a, #main .articles-slider .main-article .title span a, #main .article-showcase .half article h3, #main .article-showcase .big-article .title span, #main .category-showcase .categories .category-text h4, #main .blog-style article .text .title a, #main .blog-style article .text .title a{font-family:'Open Sans';color:#1E1E1E}#main .blog-style article .text .title a, #main .article-showcase .big-article .title span, #main .articles-slider .main-article .title span a{font-size:17px}#main .article-box article h3 a, #main .article-showcase .half article h3 a{font-size:16px}#main .blog-style article .text .description .date, #main .article-showcase .big-article .main-text .article-info, #main .article-showcase .half article .info, #main .article-showcase .half article .info a, #main .article-box article .info{font-size:12px;font-family:'Droid Serif',Arial;color:#9F9F9F}aside .widget .list ul li p span, footer .list ul li p span, aside .widget .list ul li p span, aside .widget .tab-content ul li p span{font-size:11px;font-family:'Droid Serif',Arial;color:#818181}.ticker-content a{font-size:11px;font-family:'Open Sans',Arial;color:#FFF}h1{font-size:38.5px}h2{font-size:31.5px}h3{font-size:24.5px}h4{font-size:17.5px}footer, footer ul li, footer p, footer ul li a{color:#FFF;font-size:12px;font-family:'Open Sans',Arial}</style></head><body class="post-template-default single single-post postid-1096472 single-format-standard"> <header><div id="container"><div id="omnibar"><ul id="omnibar-list"><li> <a href="http://www.shetlandtimes.co.uk" class="active">Home</a></li><li><a href="https://shop.shetlandtimes.co.uk">Bookshop</a></li><li><a href="http://www.shetlandtimes.co.uk/publishing">Publishing</a></li><li><a href="http://printing.shetlandtimes.co.uk/">Printing</a></li><li class="fixed"><a href="http://www.shetlandtimes.co.uk/digital-editions">Digital Editions</a></li><li class="fixed"><a href="http://www.shetlandvisitor.com/">Shetland Visitor</a></li><li class='wide'><a href="http://directory.shetlandtimes.co.uk">Telephone Directory</a></li><li><a href="http://www.shetlandtimes.co.uk/about">About</a></li><li> <a href="http://www.shetlandtimes.co.uk/contact">Contact</a></li></ul></div><div class="date-bar"><div id="date-header">28<sup>th</sup> September 2017</div><div id="search-form"><form action="http://www.shetlandtimes.co.uk"> <input class="searchbox" type="text" name="s" placeholder="Search"/> <button class="fa fa-search"></button></form></div><div class="social"> <a href="https://www.facebook.com/shetlandtimes" class="fa fa-facebook" title="Follow Shetland Times on Facebook" target="_blank"></a> <a href="https://twitter.com/shetlandtimes" class="fa fa-twitter" title="Follow Shetland Times on Twitter" target="_blank"></a> <a href="https://www.youtube.com/user/TheShetlandTimes" class="fa fa-youtube-play" title="Watch Shetland Times on YouTube" target="_blank"></a> <a href="https://www.linkedin.com/company/the-shetland-times-limited" class="fa fa-linkedin-square" title="View The Shetland Times on LinkedIn" target="_blank"></a> <a href="http://www.shetlandtimes.co.uk/feed" class="fa fa-rss" title="Follow Shetland Times RSS Feed"></a></div></div><div id="logo-bar"><div id="logo-block"> <a href="http://www.shetlandtimes.co.uk" title="The Shetland Times Ltd."> <img id="st-logo" alt="The Shetland Times" src="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png?x24845" sizes="(max-width: 640px) 100vw, (max-width: 1200px) 300px, 387px" srcset="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png 620w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-1240x173.png 1240w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-387x54.png 387w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-774x108.png 774w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-300x42.png 300w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-600x84.png 600w"/> </a> <img id="winner-banner" src="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/winner.png?x24845" alt="Highlands and Islands Media Awards - Best Use of Digital Media" /></div><div id="header-banner-ad"><div id="st-banner"></div></div><div class="clear-st"></div></div><div id="main-menu-container"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1059115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1059115"><a href="http://www.shetlandtimes.co.uk/category/news">News</a><ul class="sub-menu"><li id="menu-item-1089924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1089924"><a href="http://www.shetlandtimes.co.uk/category/news">News</a></li><li id="menu-item-1059120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059120"><a href="http://www.shetlandtimes.co.uk/category/sport">Sport</a></li><li id="menu-item-1059116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059116"><a href="http://www.shetlandtimes.co.uk/category/news/arts-entertainment">Arts</a></li><li id="menu-item-1059119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059119"><a href="http://www.shetlandtimes.co.uk/category/news/environment-news">Environment</a></li><li id="menu-item-1059118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059118"><a href="http://www.shetlandtimes.co.uk/category/news/fishing-and-sea">Fishing &#038; Sea</a></li><li id="menu-item-1059117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059117"><a href="http://www.shetlandtimes.co.uk/category/news/public-affairs">Public Affairs</a></li><li id="menu-item-1059121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059121"><a href="http://www.shetlandtimes.co.uk/category/regular-features">Features</a></li></ul></li><li id="menu-item-1059123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059123"><a href="http://www.shetlandtimes.co.uk/category/readers-views">Letters</a></li><li id="menu-item-1059110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059110"><a href="http://www.shetlandtimes.co.uk/widgets">Weather</a></li><li id="menu-item-1059128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059128"><a href="http://www.shetlandtimes.co.uk/category/situations-vacant">Jobs</a></li><li id="menu-item-1059127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059127"><a href="http://www.shetlandtimes.co.uk/category/properties">Properties</a></li><li id="menu-item-1059126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059126"><a href="http://www.shetlandtimes.co.uk/category/motors">Motors</a></li><li id="menu-item-1059111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1059111"><a href="http://www.shetlandtimes.co.uk/entertainment">Entertainment</a><ul class="sub-menu"><li id="menu-item-1059114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059114"><a href="http://www.shetlandtimes.co.uk/entertainment/this-month">This Month</a></li><li id="menu-item-1059112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059112"><a href="http://www.shetlandtimes.co.uk/entertainment/next-month-and-on">Next Month &#038; On</a></li><li id="menu-item-1091307" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1091307"><a href="http://www.shetlandtimes.co.uk/category/podcast">Podcast</a></li><li id="menu-item-1091584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091584"><a href="http://www.shetlandtimes.co.uk/category/puzzles">Puzzle Solutions</a></li></ul></li></ul></div></div></div> </header><div id="main"><div class='container'><div class='row'><div class='content span8 blog-page'><div class='middle-advertising'><div id="st-leaderboard-top" style="display:none"></div></div> <article><h1 class='title'> <span>PODCAST: Jim Sim – South American missionary</span> <span class="links"><a title="Subscribe: iTunes" href="https://itunes.apple.com/gb/podcast/the-shetland-times-podcast/id1210384937"> <img src="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/itunes.svg?x24845" alt="iTunes"/></a><a title="Subscribe: RSS" href="http://shetlandtimes.libsyn.com/rss"> <img src="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/rss.svg?x24845" alt="RSS"/></a> </span></h1> <figure> </figure><div class='blog-content'><div class='info'> <a href="http://www.shetlandtimes.co.uk/2017/09/28/podcast-jim-sim-south-american-missionary#respond">0&nbsp;comments</a>, <time property="dateCreated" datetime="2017-09-28T20:30:36+00:00">28/09/2017</time> , by <a href="http://www.shetlandtimes.co.uk/author/shetlandtimes" title="Posts by Shetland Times" rel="author">Shetland Times</a>, in <a class="dark" href="http://www.shetlandtimes.co.uk/category/podcast">Podcast</a>, <a class="dark" href="http://www.shetlandtimes.co.uk/category/shetland-times-news-online">ST Online</a></div><div property="articleBody"><div class='sc-embed' data-auto_play='1' data-maxheight='300' data-show_comments='false' data-url='https://soundcloud.com/shetland-times/jim-sim-south-american'></div><p>Jim Sim is a missionary from Shetland.<span id="more-1096472"></span></p><p><a href="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/09/2017-09-29-Jim-Sim-e1506605468783.jpg?x24845"><img class="alignleft size-medium wp-image-1096473" src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/09/2017-09-29-Jim-Sim-320x320.jpg?x24845" alt="" width="320" height="320" /></a>Based in Houston, Texas, he has worked throughout South America. Recently he has been involved in working in Panama and building houses.</p><p>On a return trip to Shetland, he speaks to Marjolein about his life in the Americas and work as a missionary.</p></div><div class="clear"></div><div class="tag-container"><div class='tag-title'>Tags:</div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/christianity">Christianity</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/jim-sim">Jim Sim</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/marjolein-robertson">Marjolein Robertson</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/missionary">Missionary</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/podcast">Podcast</a></div></div><div class="single-navigation"><div class='prev'>&laquo; <a href="http://www.shetlandtimes.co.uk/2017/09/28/jobs-cut-amenity-trust-grapples-critical-financial-position" rel="prev">Jobs could be cut as amenity trust grapples with &#8220;critical&#8221; financial position</a></div></div><div class="clear"></div></div><div class='blog-bottom'><div class='share-title'>Share</div><div class='share-content'><div class="addthis_native_toolbox"></div> <script type="text/javascript"
                src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5284a64c7bfb67bc"></script> </div></div> </article><div class="row"><div class='span8 footer-advertising'><div id="st-leaderboard-bottom" style="display:none"></div></div></div></div> <aside class='span4'><div id="st-adblock-large" class="widget" style="display:none"></div><div id="st-adblock-large-2" class="widget" style="display:none"></div><div id="stdigitalsubscriptions-2" class="widget widget_stdigitalsubscriptions"><div class="inner innerpadding"><h3 class="widgettitle">Subscribe to our Digital Editions</h3><div id="digital_subscriptions"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=de01e547-eb57-4f3d-b176-72e3640a506f" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Life Digital Edition - Sidebar Promo');"><figure class=left><img class="digital_subscription_image" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;pbid=de01e547-eb57-4f3d-b176-72e3640a506f&amp;v=39-2017" alt="Try, buy and subscribe to the full digital edition of Shetland Life"/><figcaption class="description">Try, buy and subscribe to the full digital edition of <em>Shetland Life</em></figcaption></figure></a><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Times Digital Edition - Sidebar Promo');"><figure class=right><img class="digital_subscription_image" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;pbid=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd&amp;v=39-2017" alt="Try, buy and subscribe to the full digital edition of The Shetland Times"/><figcaption class="description">Try, buy and subscribe to the full digital edition of <em>The Shetland Times</em></figcaption></figure></a></div></div></div><div id="recentposts-2" class="widget widget_recentposts"><div class="inner innerpadding"><h3 class="widgettitle">Recent Stories</h3><div class="list"><ul><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/09/28/jobs-cut-amenity-trust-grapples-critical-financial-position"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Shetland-Amenity-Trust-Building-63x42.jpg?x24845" alt="Jobs could be cut as amenity trust grapples with &#8220;critical&#8221; financial position"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/09/28/jobs-cut-amenity-trust-grapples-critical-financial-position">Jobs could be cut as amenity trust grapples with &#8220;critical&#8221; financial position</a> <br/> <span> September 28, 2017, <a href="http://www.shetlandtimes.co.uk/2017/09/28/jobs-cut-amenity-trust-grapples-critical-financial-position#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/09/27/man-charged-drugs-offence"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2014/03/County-Buildings-3-K2000-e1427125698806-63x42.jpg?x24845" alt="Man charged with drugs offence"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/09/27/man-charged-drugs-offence">Man charged with drugs offence</a> <br/> <span> September 27, 2017			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/09/27/shetland-beer-festival-set-repeated-raising-4000"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/08/Beer-Festival-1-1-63x42.jpg?x24845" alt="Shetland Beer Festival set to be repeated after raising £4,000"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/09/27/shetland-beer-festival-set-repeated-raising-4000">Shetland Beer Festival set to be repeated after raising £4,000</a> <br/> <span> September 27, 2017, <a href="http://www.shetlandtimes.co.uk/2017/09/27/shetland-beer-festival-set-repeated-raising-4000#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/09/27/comedian-jon-richardson-bring-old-man-tour-lerwick"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/09/Screen-Shot-2017-09-27-at-10.48.30-1-e1506506771983-63x42.png?x24845" alt="Comedian Jon Richardson to bring &#8216;Old Man&#8217; tour to Lerwick"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/09/27/comedian-jon-richardson-bring-old-man-tour-lerwick">Comedian Jon Richardson to bring &#8216;Old Man&#8217; tour to Lerwick</a> <br/> <span> September 27, 2017, <a href="http://www.shetlandtimes.co.uk/2017/09/27/comedian-jon-richardson-bring-old-man-tour-lerwick#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/09/27/lerwick-cruise-visits-drop-slightly-port-authority-expects-record-traffic-2018"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/09/ST17-39-jade2-e1506503521954-63x42.jpg?x24845" alt="Lerwick cruise visits drop slightly – but port authority expects record traffic in 2018"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/09/27/lerwick-cruise-visits-drop-slightly-port-authority-expects-record-traffic-2018">Lerwick cruise visits drop slightly – but port authority expects record traffic in 2018</a> <br/> <span> September 27, 2017, <a href="http://www.shetlandtimes.co.uk/2017/09/27/lerwick-cruise-visits-drop-slightly-port-authority-expects-record-traffic-2018#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/09/26/shout-swore-ex-partner"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2014/03/County-Buildings-3-K2000-e1427125698806-63x42.jpg?x24845" alt="Shouted and swore at ex-partner"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/09/26/shout-swore-ex-partner">Shouted and swore at ex-partner</a> <br/> <span> September 26, 2017			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/09/26/three-police-stations-earmarked-closure"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Police-Station-Lerwick-Sign-63x42.jpg?x24845" alt="Three police stations earmarked for closure"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/09/26/three-police-stations-earmarked-closure">Three police stations earmarked for closure</a> <br/> <span> September 26, 2017, <a href="http://www.shetlandtimes.co.uk/2017/09/26/three-police-stations-earmarked-closure#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/09/25/delays-expected-whalsay-ferry-linga"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2014/12/l102a396_c168813_14122_25-e1455276859453-63x42.jpg?x24845" alt="Delays expected on Whalsay ferry Linga"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/09/25/delays-expected-whalsay-ferry-linga">Delays expected on Whalsay ferry Linga</a> <br/> <span> September 25, 2017, <a href="http://www.shetlandtimes.co.uk/2017/09/25/delays-expected-whalsay-ferry-linga#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/09/25/great-turnout-opening-eighth-annual-shetland-wool-week"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/09/ST17-39-wool-opening5-1-e1506336205346-63x42.jpg?x24845" alt="Great turnout for opening of eighth annual wool week"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/09/25/great-turnout-opening-eighth-annual-shetland-wool-week">Great turnout for opening of eighth annual wool week</a> <br/> <span> September 25, 2017, <a href="http://www.shetlandtimes.co.uk/2017/09/25/great-turnout-opening-eighth-annual-shetland-wool-week#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/09/24/strongest-man-event-sees-competitors-come-far-afield"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/09/DSC_7190-63x42.jpg?x24845" alt="Strongest Man event sees competitors come from far afield"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/09/24/strongest-man-event-sees-competitors-come-far-afield">Strongest Man event sees competitors come from far afield</a> <br/> <span> September 24, 2017, <a href="http://www.shetlandtimes.co.uk/2017/09/24/strongest-man-event-sees-competitors-come-far-afield#respond">0&nbsp;comments</a>			</span></p></li></ul></div></div></div><div id="recentcomments-3" class="widget widget_recentcomments"><div class="inner innerpadding"><h3 class="widgettitle">Recent Comments</h3><div class="list"><ul><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/09/22/support-large-scale-cable-offered-ian-duncan-isles-visit#comment-1630815"> <img alt='' src='http://2.gravatar.com/avatar/8197911c749648be49bcc4ab43c125f8?s=42&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8197911c749648be49bcc4ab43c125f8?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/09/22/support-large-scale-cable-offered-ian-duncan-isles-visit#comment-1630815"><strong>Johan Adamson</strong> - Scraping. Bottom.  Barrel</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/09/22/support-large-scale-cable-offered-ian-duncan-isles-visit">Support for large-scale cable offered by Ian Duncan during isles visit</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/09/22/support-large-scale-cable-offered-ian-duncan-isles-visit#comment-1630814"> <img alt='' src='http://1.gravatar.com/avatar/a234d319613cc3d5ac8aa412797eed67?s=42&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a234d319613cc3d5ac8aa412797eed67?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/09/22/support-large-scale-cable-offered-ian-duncan-isles-visit#comment-1630814"><strong>John Tulloch</strong> - Lord Duncan said:"...we’re trying to.....have islands defined as ‘islan...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/09/22/support-large-scale-cable-offered-ian-duncan-isles-visit">Support for large-scale cable offered by Ian Duncan during isles visit</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/06/05/frightened-losing-jonathan-wills#comment-1630812"> <img alt='' src='http://1.gravatar.com/avatar/1e3cd86df848d1a0f818618fef4623c3?s=42&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1e3cd86df848d1a0f818618fef4623c3?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/06/05/frightened-losing-jonathan-wills#comment-1630812"><strong>David Spence</strong> - We often hear, as above,  "Scottish people don't want a second divisive referend...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/06/05/frightened-losing-jonathan-wills">Frightened of losing? (Jonathan Wills)</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/09/16/government-windfarm-clarity-expected-weeks#comment-1630811"> <img alt='' src='http://1.gravatar.com/avatar/a234d319613cc3d5ac8aa412797eed67?s=42&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a234d319613cc3d5ac8aa412797eed67?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/09/16/government-windfarm-clarity-expected-weeks#comment-1630811"><strong>John Tulloch</strong> - A more recent report elsewhere about the SIC's consultation response (attributed...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/09/16/government-windfarm-clarity-expected-weeks">Government windfarm clarity expected in weeks</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/09/16/government-windfarm-clarity-expected-weeks#comment-1630810"> <img alt='' src='http://1.gravatar.com/avatar/a234d319613cc3d5ac8aa412797eed67?s=42&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a234d319613cc3d5ac8aa412797eed67?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/09/16/government-windfarm-clarity-expected-weeks#comment-1630810"><strong>John Tulloch</strong> - Johan,No. A 60MW export capability is too small to accommodate VE wind farm ...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/09/16/government-windfarm-clarity-expected-weeks">Government windfarm clarity expected in weeks</a></span></p></li></ul></div></div></div><div id="stmailinglist-2" class="widget widget_stmailinglist"><div class="inner innerpadding"><h3 class="widgettitle">Join our Mailing List</h3><div class="textwidget"><p>Receive news updates by email by joining our mailing list</p><form method="post" id="mailing-list-signup-form" action="http://www.aweber.com/scripts/addlead.pl"><div style="display: none;"><input type="hidden" name="meta_web_form_id" value="1254258735" /><input type="hidden" name="meta_split_id" value="" /><input type="hidden" name="listname" value="st-mailing-list" /><input type="hidden" name="redirect" value="http://www.shetlandtimes.co.uk/confirmation-required" id="redirect_9dbdcb2e80db3d17f7161dc025ce76e1" /><input type="hidden" name="meta_adtracking" value="My_Web_Form" /><input type="hidden" name="meta_message" value="1" /><input type="hidden" name="meta_required" value="name,email" /><input type="hidden" name="meta_tooltip" value="" /></div><label class="previewLabel" for="awf_field-12581207">Name: </label><input id="awf_field-12581207" type="text" name="name" class="mailing-list-name-input inp" value=""  tabindex="500" /><label class="previewLabel" for="awf_field-12581208">Email: </label><input id="awf_field-12581208" type="text" name="email" class="mailing-list-email-input inp" value="" tabindex="501"  /><br/><input type="submit" name="signupbutton1" id="signupbutton1" value="Sign Up" tabindex="502" class="btn btn-custom btn-red btn-medium btn-large-text" /></form></div></div></div><div id="stonlinedirectory-2" class="widget widget_stonlinedirectory"><div class="inner innerpadding"><h3 class="widgettitle">Online Shetland Directory</h3><div class="textwidget"><form action="http://directory.shetlandtimes.co.uk" method="post"><fieldset class="directory-form"><label for="name">Surname: </label><input class="inp" type="text" name="dirname" id="name"/><label for="residential"><input type="radio" id="residential" name="directory-type" value="residential" checked/> Residential</label><label for="commercial"><input type="radio" id="commercial" name="directory-type" value="commercial"/> Commercial</label><input class="btn btn-custom btn-red btn-medium btn-large-text" type="submit" value="Search Directory" /></fieldset><p><a href="http://directory.shetlandtimes.co.uk">Advanced Search</a></p></form></div></div></div></aside></div></div></div> <footer><div class='container'><div class='row'><div id="text-453156911" class="span4 footer-widget widget_text"><h3 class="widgettitle">Contact the Shetland Times</h3><div class="textwidget"><div vocab="http://www.schema.org/" typeof="Organization"><p><strong>Newsroom:</strong> For submitting information, news or letters, please email - <a href="mailto:editorial@shetlandtimes.co.uk" property="email" typeof="Text">editorial@shetlandtimes.co.uk</a></p><p><strong>Advertising:</strong> For enquiries about advertising, please email - <a href="mailto:adverts@shetlandtimes.co.uk" property="email" typeof="Text">adverts@shetlandtimes.co.uk</a></p><p property="address" vocab="http://schema.org/" typeof="PostalAddress"><strong>Postal address:</strong><br /><span property="name">The Shetland Times Ltd</span><br /><span property="streetAddress">Gremista</span><br /><span property="addressLocality">Lerwick</span><br /><span property="addressRegion">Shetland</span><br /><span property="postalCode">ZE1 0PX</span></p><p><strong>Tel:</strong> <span property="telephone">+44 (0) 1595 742000</span><br /><strong>Fax:</strong> <span property="faxNumber">+44 (0) 1595 742001</span></div></div><div style="clear: both"></div></div><div id="text-471411372" class="span4 footer-widget widget_text"><h3 class="widgettitle">Find us on Facebook</h3><div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/shetland.times" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-width="500" style="position:relative;overflow:hidden;width:100%"><blockquote cite="https://www.facebook.com/shetland.times" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/shetland.times">Shetland Times</a></blockquote></div></div><div style="clear: both"></div></div><div id="archives-3" class="span4 footer-widget widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='http://www.shetlandtimes.co.uk/2017/09'> September 2017 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2017/08'> August 2017 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2017/07'> July 2017 &nbsp;(77)</option><option value='http://www.shetlandtimes.co.uk/2017/06'> June 2017 &nbsp;(125)</option><option value='http://www.shetlandtimes.co.uk/2017/05'> May 2017 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2017/04'> April 2017 &nbsp;(91)</option><option value='http://www.shetlandtimes.co.uk/2017/03'> March 2017 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2017/02'> February 2017 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2017/01'> January 2017 &nbsp;(87)</option><option value='http://www.shetlandtimes.co.uk/2016/12'> December 2016 &nbsp;(81)</option><option value='http://www.shetlandtimes.co.uk/2016/11'> November 2016 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2016/10'> October 2016 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2016/09'> September 2016 &nbsp;(83)</option><option value='http://www.shetlandtimes.co.uk/2016/08'> August 2016 &nbsp;(87)</option><option value='http://www.shetlandtimes.co.uk/2016/07'> July 2016 &nbsp;(95)</option><option value='http://www.shetlandtimes.co.uk/2016/06'> June 2016 &nbsp;(108)</option><option value='http://www.shetlandtimes.co.uk/2016/05'> May 2016 &nbsp;(105)</option><option value='http://www.shetlandtimes.co.uk/2016/04'> April 2016 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2016/03'> March 2016 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2016/02'> February 2016 &nbsp;(101)</option><option value='http://www.shetlandtimes.co.uk/2016/01'> January 2016 &nbsp;(100)</option><option value='http://www.shetlandtimes.co.uk/2015/12'> December 2015 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2015/11'> November 2015 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2015/10'> October 2015 &nbsp;(90)</option><option value='http://www.shetlandtimes.co.uk/2015/09'> September 2015 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2015/08'> August 2015 &nbsp;(104)</option><option value='http://www.shetlandtimes.co.uk/2015/07'> July 2015 &nbsp;(98)</option><option value='http://www.shetlandtimes.co.uk/2015/06'> June 2015 &nbsp;(109)</option><option value='http://www.shetlandtimes.co.uk/2015/05'> May 2015 &nbsp;(111)</option><option value='http://www.shetlandtimes.co.uk/2015/04'> April 2015 &nbsp;(95)</option><option value='http://www.shetlandtimes.co.uk/2015/03'> March 2015 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2015/02'> February 2015 &nbsp;(71)</option><option value='http://www.shetlandtimes.co.uk/2015/01'> January 2015 &nbsp;(96)</option><option value='http://www.shetlandtimes.co.uk/2014/12'> December 2014 &nbsp;(72)</option><option value='http://www.shetlandtimes.co.uk/2014/11'> November 2014 &nbsp;(72)</option><option value='http://www.shetlandtimes.co.uk/2014/10'> October 2014 &nbsp;(77)</option><option value='http://www.shetlandtimes.co.uk/2014/09'> September 2014 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2014/08'> August 2014 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2014/07'> July 2014 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2014/06'> June 2014 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2014/05'> May 2014 &nbsp;(99)</option><option value='http://www.shetlandtimes.co.uk/2014/04'> April 2014 &nbsp;(102)</option><option value='http://www.shetlandtimes.co.uk/2014/03'> March 2014 &nbsp;(111)</option><option value='http://www.shetlandtimes.co.uk/2014/02'> February 2014 &nbsp;(99)</option><option value='http://www.shetlandtimes.co.uk/2014/01'> January 2014 &nbsp;(100)</option><option value='http://www.shetlandtimes.co.uk/2013/12'> December 2013 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2013/11'> November 2013 &nbsp;(91)</option><option value='http://www.shetlandtimes.co.uk/2013/10'> October 2013 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2013/09'> September 2013 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2013/08'> August 2013 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2013/07'> July 2013 &nbsp;(103)</option><option value='http://www.shetlandtimes.co.uk/2013/06'> June 2013 &nbsp;(104)</option><option value='http://www.shetlandtimes.co.uk/2013/05'> May 2013 &nbsp;(105)</option><option value='http://www.shetlandtimes.co.uk/2013/04'> April 2013 &nbsp;(96)</option><option value='http://www.shetlandtimes.co.uk/2013/03'> March 2013 &nbsp;(86)</option><option value='http://www.shetlandtimes.co.uk/2013/02'> February 2013 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2013/01'> January 2013 &nbsp;(80)</option><option value='http://www.shetlandtimes.co.uk/2012/12'> December 2012 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2012/11'> November 2012 &nbsp;(77)</option><option value='http://www.shetlandtimes.co.uk/2012/10'> October 2012 &nbsp;(76)</option><option value='http://www.shetlandtimes.co.uk/2012/09'> September 2012 &nbsp;(82)</option><option value='http://www.shetlandtimes.co.uk/2012/08'> August 2012 &nbsp;(80)</option><option value='http://www.shetlandtimes.co.uk/2012/07'> July 2012 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2012/06'> June 2012 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2012/05'> May 2012 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2012/04'> April 2012 &nbsp;(122)</option><option value='http://www.shetlandtimes.co.uk/2012/03'> March 2012 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2012/02'> February 2012 &nbsp;(113)</option><option value='http://www.shetlandtimes.co.uk/2012/01'> January 2012 &nbsp;(117)</option><option value='http://www.shetlandtimes.co.uk/2011/12'> December 2011 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2011/11'> November 2011 &nbsp;(133)</option><option value='http://www.shetlandtimes.co.uk/2011/10'> October 2011 &nbsp;(126)</option><option value='http://www.shetlandtimes.co.uk/2011/09'> September 2011 &nbsp;(127)</option><option value='http://www.shetlandtimes.co.uk/2011/08'> August 2011 &nbsp;(115)</option><option value='http://www.shetlandtimes.co.uk/2011/07'> July 2011 &nbsp;(98)</option><option value='http://www.shetlandtimes.co.uk/2011/06'> June 2011 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2011/05'> May 2011 &nbsp;(158)</option><option value='http://www.shetlandtimes.co.uk/2011/04'> April 2011 &nbsp;(165)</option><option value='http://www.shetlandtimes.co.uk/2011/03'> March 2011 &nbsp;(164)</option><option value='http://www.shetlandtimes.co.uk/2011/02'> February 2011 &nbsp;(154)</option><option value='http://www.shetlandtimes.co.uk/2011/01'> January 2011 &nbsp;(122)</option><option value='http://www.shetlandtimes.co.uk/2010/12'> December 2010 &nbsp;(143)</option><option value='http://www.shetlandtimes.co.uk/2010/11'> November 2010 &nbsp;(182)</option><option value='http://www.shetlandtimes.co.uk/2010/10'> October 2010 &nbsp;(155)</option><option value='http://www.shetlandtimes.co.uk/2010/09'> September 2010 &nbsp;(136)</option><option value='http://www.shetlandtimes.co.uk/2010/08'> August 2010 &nbsp;(134)</option><option value='http://www.shetlandtimes.co.uk/2010/07'> July 2010 &nbsp;(132)</option><option value='http://www.shetlandtimes.co.uk/2010/06'> June 2010 &nbsp;(184)</option><option value='http://www.shetlandtimes.co.uk/2010/05'> May 2010 &nbsp;(169)</option><option value='http://www.shetlandtimes.co.uk/2010/04'> April 2010 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2010/03'> March 2010 &nbsp;(163)</option><option value='http://www.shetlandtimes.co.uk/2010/02'> February 2010 &nbsp;(145)</option><option value='http://www.shetlandtimes.co.uk/2010/01'> January 2010 &nbsp;(150)</option><option value='http://www.shetlandtimes.co.uk/2009/12'> December 2009 &nbsp;(148)</option><option value='http://www.shetlandtimes.co.uk/2009/11'> November 2009 &nbsp;(162)</option><option value='http://www.shetlandtimes.co.uk/2009/10'> October 2009 &nbsp;(182)</option><option value='http://www.shetlandtimes.co.uk/2009/09'> September 2009 &nbsp;(169)</option><option value='http://www.shetlandtimes.co.uk/2009/08'> August 2009 &nbsp;(159)</option><option value='http://www.shetlandtimes.co.uk/2009/07'> July 2009 &nbsp;(224)</option><option value='http://www.shetlandtimes.co.uk/2009/06'> June 2009 &nbsp;(302)</option><option value='http://www.shetlandtimes.co.uk/2009/05'> May 2009 &nbsp;(336)</option><option value='http://www.shetlandtimes.co.uk/2009/04'> April 2009 &nbsp;(258)</option><option value='http://www.shetlandtimes.co.uk/2009/03'> March 2009 &nbsp;(241)</option><option value='http://www.shetlandtimes.co.uk/2009/02'> February 2009 &nbsp;(238)</option><option value='http://www.shetlandtimes.co.uk/2009/01'> January 2009 &nbsp;(234)</option><option value='http://www.shetlandtimes.co.uk/2008/12'> December 2008 &nbsp;(229)</option><option value='http://www.shetlandtimes.co.uk/2008/11'> November 2008 &nbsp;(227)</option><option value='http://www.shetlandtimes.co.uk/2008/10'> October 2008 &nbsp;(297)</option><option value='http://www.shetlandtimes.co.uk/2008/09'> September 2008 &nbsp;(222)</option><option value='http://www.shetlandtimes.co.uk/2008/08'> August 2008 &nbsp;(254)</option><option value='http://www.shetlandtimes.co.uk/2008/07'> July 2008 &nbsp;(200)</option><option value='http://www.shetlandtimes.co.uk/2008/06'> June 2008 &nbsp;(90)</option></select><div style="clear: both"></div></div></div></div> </footer><div class='sub-footer'><div class='container'><div class='row'><div class='span6 copyright'> <span class="stcopyright">Copyright &copy; 1996 - 2017                    The Shetland Times Ltd</span><span class="stterms"><a href="/terms-and-conditions/">Terms and Conditions</a></span></div><div class='span6 copyright'> <span class="nblink"><a href="http://www.nbcommunication.com/" class="nb" title="Shetland's website design and internet marketing specialists" target="_blank">Internet Marketing by</a></span></div></div> <a href='#' class='back-to-top'>Scroll Top</a></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=177946112265408";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/ef77a.js?x24845"></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.6.2/modernizr.min.js'></script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/ace39.js?x24845"></script> <script type='text/javascript' src='//s3-eu-west-1.amazonaws.com/processwire/cycle2nb.min.js'></script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/34a11.js?x24845"></script> </body></html>