<!DOCTYPE html> <!--[if IE 8]><html class="ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-GB"> <![endif]--> <!--[if !IE]><!--><html lang="en-GB"><!--<![endif]--><head><link rel="stylesheet" type="text/css" href="http://www.shetlandtimes.co.uk/wp-content/cache/minify/725ee.css?x24845" media="all" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title>Care worker aims to conquer Everest base camp for charity | The Shetland Times Ltd</title><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><link rel="search" type="application/opensearchdescription+xml" href="http://www.shetlandtimes.co.uk/search.xml" title="Shetland Times" /> <!--[if lt IE 9]> <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="description" content="A social care worker who conquered Africa’s highest peak is now setting her sights on the world’s most famous mountain to raise money for charity."/><link rel="canonical" href="http://www.shetlandtimes.co.uk/2017/10/29/care-worker-aims-conquer-everest-base-camp-charity" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Care worker aims to conquer Everest base camp for charity - The Shetland Times" /><meta property="og:description" content="A social care worker who conquered Africa’s highest peak is now setting her sights on the world’s most famous mountain to raise money for charity." /><meta property="og:url" content="http://www.shetlandtimes.co.uk/2017/10/29/care-worker-aims-conquer-everest-base-camp-charity" /><meta property="og:site_name" content="The Shetland Times" /><meta property="article:publisher" content="https://www.facebook.com/shetland.times" /><meta property="article:tag" content="Everest" /><meta property="article:tag" content="Gemma Graham" /><meta property="article:tag" content="Help for Heroes" /><meta property="article:tag" content="Kilimanjaro" /><meta property="article:tag" content="NHS Shetland" /><meta property="article:section" content="Headlines" /><meta property="article:published_time" content="2017-10-29T08:00:08+00:00" /><meta property="article:modified_time" content="2017-10-29T08:13:47+00:00" /><meta property="og:updated_time" content="2017-10-29T08:13:47+00:00" /><meta property="og:image" content="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/10/Gemma-Graham-2-e1509264807281.jpg" /><meta property="og:image:width" content="1315" /><meta property="og:image:height" content="880" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="A social care worker who conquered Africa’s highest peak is now setting her sights on the world’s most famous mountain to raise money for charity." /><meta name="twitter:title" content="Care worker aims to conquer Everest base camp for charity - The Shetland Times" /><meta name="twitter:site" content="@shetlandtimes" /><meta name="twitter:image" content="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/10/Gemma-Graham-2-e1509264807281.jpg" /><meta name="twitter:creator" content="@shetlandtimes" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.shetlandtimes.co.uk\/","name":"The Shetland Times","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.shetlandtimes.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.shetlandtimes.co.uk\/2017\/10\/29\/care-worker-aims-conquer-everest-base-camp-charity","sameAs":["https:\/\/www.facebook.com\/shetland.times","https:\/\/www.linkedin.com\/company\/the-shetland-times-limited","https:\/\/www.youtube.com\/user\/TheShetlandTimes","https:\/\/twitter.com\/shetlandtimes"],"@id":"#organization","name":"The Shetland Times","logo":"http:\/\/www.shetlandtimes.co.uk\/wp-content\/uploads\/2014\/12\/ST-masthead-6-col-e1420023006674.jpg"}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Feed" href="http://www.shetlandtimes.co.uk/feed" /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Comments Feed" href="http://www.shetlandtimes.co.uk/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Care worker aims to conquer Everest base camp for charity Comments Feed" href="http://www.shetlandtimes.co.uk/2017/10/29/care-worker-aims-conquer-everest-base-camp-charity/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.shetlandtimes.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='Google-Fonts-css'  href='//fonts.googleapis.com/css?family=Abel%7COpen+Sans%3A400%2C700%2C300%2C300italic%2C400italic%7CDroid+Serif%3A400%2C400italic&#038;ver=4.8.2' type='text/css' media='all' /> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/df983.js?x24845"></script> <link rel='https://api.w.org/' href='http://www.shetlandtimes.co.uk/wp-json/' /><link rel='shortlink' href='http://www.shetlandtimes.co.uk/?p=1097038' /><link rel="alternate" type="application/json+oembed" href="http://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shetlandtimes.co.uk%2F2017%2F10%2F29%2Fcare-worker-aims-conquer-everest-base-camp-charity" /><link rel="alternate" type="text/xml+oembed" href="http://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shetlandtimes.co.uk%2F2017%2F10%2F29%2Fcare-worker-aims-conquer-everest-base-camp-charity&#038;format=xml" /><link rel="shortcut icon" href="/favicon.ico?x24845" /><style type='text/css'>header .breaking-news .title, .slider .slider-navigation .navigation-item .left-date, #main .articles-slider .flex-control-paging li a.flex-active, header .menu-line .search-form form input[type="text"], header .menu-line .search-form form input[type="submit"], .ticker-swipe span, footer .tagcloud a:hover, .social-links ul li a:hover, header .menu-line .social-links ul li a:hover{background-color: }.slider .slider-navigation .navigation-item.active, .slider .slider-navigation .navigation-item:hover{border-top:4px solid }header .breaking-news{border-bottom:5px solid }header .menu-line .search-form form{border:3px solid }header .main-nav nav>ul>li:hover>a{border-bottom:4px solid }header .main-nav nav ul li a:hover,a:hover{color:  !important}footer .tagcloud a:hover{color:#FFF !important}body, #main .articles-slider .main-article .main-text .inner p{font-size:12px;color:#333}#main .blog-page article .blog-content{font-size:13px;color:#333}aside .widget, aside .widget .list ul li p, aside .widget .list ul li a, aside .widget .tab-content ul li a, aside .widget p, aside .widget a{font-size:12px;color:#1E1E1E}#main .article-box article h3 a, #main .articles-slider .main-article .title span a, #main .article-showcase .half article h3, #main .article-showcase .big-article .title span, #main .category-showcase .categories .category-text h4, #main .blog-style article .text .title a, #main .blog-style article .text .title a{font-family:'Open Sans';color:#1E1E1E}#main .blog-style article .text .title a, #main .article-showcase .big-article .title span, #main .articles-slider .main-article .title span a{font-size:17px}#main .article-box article h3 a, #main .article-showcase .half article h3 a{font-size:16px}#main .blog-style article .text .description .date, #main .article-showcase .big-article .main-text .article-info, #main .article-showcase .half article .info, #main .article-showcase .half article .info a, #main .article-box article .info{font-size:12px;font-family:'Droid Serif',Arial;color:#9F9F9F}aside .widget .list ul li p span, footer .list ul li p span, aside .widget .list ul li p span, aside .widget .tab-content ul li p span{font-size:11px;font-family:'Droid Serif',Arial;color:#818181}.ticker-content a{font-size:11px;font-family:'Open Sans',Arial;color:#FFF}h1{font-size:38.5px}h2{font-size:31.5px}h3{font-size:24.5px}h4{font-size:17.5px}footer, footer ul li, footer p, footer ul li a{color:#FFF;font-size:12px;font-family:'Open Sans',Arial}</style></head><body class="post-template-default single single-post postid-1097038 single-format-standard"> <header><div id="container"><div id="omnibar"><ul id="omnibar-list"><li> <a href="http://www.shetlandtimes.co.uk" class="active">Home</a></li><li><a href="https://shop.shetlandtimes.co.uk">Bookshop</a></li><li><a href="http://www.shetlandtimes.co.uk/publishing">Publishing</a></li><li><a href="http://printing.shetlandtimes.co.uk/">Printing</a></li><li class="fixed"><a href="http://www.shetlandtimes.co.uk/digital-editions">Digital Editions</a></li><li class="fixed"><a href="http://www.shetlandvisitor.com/">Shetland Visitor</a></li><li class='wide'><a href="http://directory.shetlandtimes.co.uk">Telephone Directory</a></li><li><a href="http://www.shetlandtimes.co.uk/about">About</a></li><li> <a href="http://www.shetlandtimes.co.uk/contact">Contact</a></li></ul></div><div class="date-bar"><div id="date-header">29<sup>th</sup> October 2017</div><div id="search-form"><form action="http://www.shetlandtimes.co.uk"> <input class="searchbox" type="text" name="s" placeholder="Search"/> <button class="fa fa-search"></button></form></div><div class="social"> <a href="https://www.facebook.com/shetlandtimes" class="fa fa-facebook" title="Follow Shetland Times on Facebook" target="_blank"></a> <a href="https://twitter.com/shetlandtimes" class="fa fa-twitter" title="Follow Shetland Times on Twitter" target="_blank"></a> <a href="https://www.youtube.com/user/TheShetlandTimes" class="fa fa-youtube-play" title="Watch Shetland Times on YouTube" target="_blank"></a> <a href="https://www.linkedin.com/company/the-shetland-times-limited" class="fa fa-linkedin-square" title="View The Shetland Times on LinkedIn" target="_blank"></a> <a href="http://www.shetlandtimes.co.uk/feed" class="fa fa-rss" title="Follow Shetland Times RSS Feed"></a></div></div><div id="logo-bar"><div id="logo-block"> <a href="http://www.shetlandtimes.co.uk" title="The Shetland Times Ltd."> <img id="st-logo" alt="The Shetland Times" src="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png?x24845" sizes="(max-width: 640px) 100vw, (max-width: 1200px) 300px, 387px" srcset="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png 620w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-1240x173.png 1240w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-387x54.png 387w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-774x108.png 774w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-300x42.png 300w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-600x84.png 600w"/> </a> <img id="winner-banner" src="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/winner.png?x24845" alt="Highlands and Islands Media Awards - Best Use of Digital Media" /></div><div id="header-banner-ad"><div id="st-banner"></div></div><div class="clear-st"></div></div><div id="main-menu-container"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1059115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1059115"><a href="http://www.shetlandtimes.co.uk/category/news">News</a><ul class="sub-menu"><li id="menu-item-1089924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1089924"><a href="http://www.shetlandtimes.co.uk/category/news">News</a></li><li id="menu-item-1059120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059120"><a href="http://www.shetlandtimes.co.uk/category/sport">Sport</a></li><li id="menu-item-1059116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059116"><a href="http://www.shetlandtimes.co.uk/category/news/arts-entertainment">Arts</a></li><li id="menu-item-1059119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059119"><a href="http://www.shetlandtimes.co.uk/category/news/environment-news">Environment</a></li><li id="menu-item-1059118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059118"><a href="http://www.shetlandtimes.co.uk/category/news/fishing-and-sea">Fishing &#038; Sea</a></li><li id="menu-item-1059117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059117"><a href="http://www.shetlandtimes.co.uk/category/news/public-affairs">Public Affairs</a></li><li id="menu-item-1059121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059121"><a href="http://www.shetlandtimes.co.uk/category/regular-features">Features</a></li></ul></li><li id="menu-item-1059123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059123"><a href="http://www.shetlandtimes.co.uk/category/readers-views">Letters</a></li><li id="menu-item-1059110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059110"><a href="http://www.shetlandtimes.co.uk/widgets">Weather</a></li><li id="menu-item-1059128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059128"><a href="http://www.shetlandtimes.co.uk/category/situations-vacant">Jobs</a></li><li id="menu-item-1059127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059127"><a href="http://www.shetlandtimes.co.uk/category/properties">Properties</a></li><li id="menu-item-1059126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059126"><a href="http://www.shetlandtimes.co.uk/category/motors">Motors</a></li><li id="menu-item-1059111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1059111"><a href="http://www.shetlandtimes.co.uk/entertainment">Entertainment</a><ul class="sub-menu"><li id="menu-item-1059114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059114"><a href="http://www.shetlandtimes.co.uk/entertainment/this-month">This Month</a></li><li id="menu-item-1059112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059112"><a href="http://www.shetlandtimes.co.uk/entertainment/next-month-and-on">Next Month &#038; On</a></li><li id="menu-item-1091307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091307"><a href="http://www.shetlandtimes.co.uk/category/podcast">Podcast</a></li><li id="menu-item-1091584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091584"><a href="http://www.shetlandtimes.co.uk/category/puzzles">Puzzle Solutions</a></li></ul></li></ul></div></div></div> </header><div id="main"><div class='container'><div class='row'><div class='content span8 blog-page' vocab="http://schema.org/" typeof="NewsArticle"><div class='middle-advertising'><div id="st-leaderboard-top" style="display:none"></div></div> <article><h1 class='title' property="headline"><span>Care worker aims to conquer Everest base camp for charity</span></h1> <figure> </figure><div class='blog-bottom'><div class='share-title'>Share</div><div class='share-content'><div class="addthis_native_toolbox"></div> <script type="text/javascript"
                src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5284a64c7bfb67bc"></script> </div></div><div class='blog-content'><div class='info'> <a href="http://www.shetlandtimes.co.uk/2017/10/29/care-worker-aims-conquer-everest-base-camp-charity#comments">1&nbsp;comment</a>, <time property="dateCreated" datetime="2017-10-29T08:00:08+00:00">29/10/2017</time>, by <a href="http://www.shetlandtimes.co.uk/author/a-mcquarrie" title="Posts by Andrew McQuarrie" rel="author">Andrew McQuarrie</a>, in <a class="dark" href="http://www.shetlandtimes.co.uk/category/headlines">Headlines</a>, <a class="dark" href="http://www.shetlandtimes.co.uk/category/news">News</a>, <a class="dark" href="http://www.shetlandtimes.co.uk/category/shetland-times-news-online">ST Online</a></div><div property="articleBody"><p>A social care worker who conquered Africa’s highest peak is now setting her sights on the world’s most famous mountain to raise money for charity.</p><p>Gemma Graham, 27, of Whiteness, will climb to Everest’s base camp in just over four months’ time, reaching a height of 5,364 metres.</p><p>However, her trek up Kilimanjaro in 2014 means she is well aware of the scale of the task which lies in wait.</p><p>“When I did Kilimanjaro I got the most horrific altitude sickness and a couple of times I didn’t think I would be able to do it,” she said. “I will probably get it again but it’s all in your head. If your head’s there, you can make your body do it.”</p><p>Miss Graham aims to raise £3,800 for Help for Heroes and NHS Shetland’s mental health department. Both causes hold a personal significance for her.</p><p>“I have quite a few friends who have been in the army and witnessed some awful things and I like that Help for Heroes offer mental and physical support and also support for families,” she said.</p><p>Meanwhile, her decision to help the local mental health service harks back to her previous charity climb.</p><p>“I did Kilimanjaro for Mind Your Head three years ago and I chose Mind Your Head because mental health is something that has affected my family. But it is also something that affected myself at the time I was doing it but I didn’t say anything because I was too ashamed and embarrassed,” she said.</p><p>Miss Graham did eventually use the service – and later worked there too – and her insights provided the inspiration for her latest idea.</p><p>“I wanted to put something back into it because I know at the moment they’re really struggling and you’re forever seeing people bashing the service,” she said, adding that her money will be put towards more staff training.</p><p>So far she has raised just under £700, the bulk of which came from a bake sale held in the Gilbert Bain Hospital.</p><p>Further fundraising events being planned include meals at the Gurkha Kitchen restaurant in early November and a charity pub crawl and raffle in December.</p><p>She needs to drum up £3,040 by 23rd December with the remainder due four weeks before the climb.</p><p>Amid all of the fundraising efforts, however, there is the serious business of preparing the body for the physical test it will endure in the Himalayas.</p><p>“When I wanted to climb Kilimanjaro I had no idea what I was letting myself in for,” she said. “I had done training but it was a bit of a shock to the system.</p><p>“This is going to be harder because it’s longer and the days are going to be longer – it’s 12 to 14 hours of walking every day.”</p><p>Out of respect for the greater challenge posed by Everest, she has sought to complement her walking regime with a strength and conditioning programme drawn up by Haydn Thomason of Viking Fitness.</p><p>Yet just when everything looked to be taking shape, a stumbling block reared its head.</p><p>“I started training and then I have had this horrible viral thing so I have actually got to start again from scratch. But the climb isn’t until March so I still have plenty of time to train,” Miss Graham said.</p><p>However, while time is on her side she is only too aware that – unlike her summertime Kilimanjaro preparations – this time round her training will not benefit from longer, kinder days.</p><p>“It’s going to be difficult to drag myself to the gym in the darker nights but at the same time it will help the winter go quicker,” she said.</p><p>Come March next year, Miss Graham will head to Heathrow Airport before jetting off to Nepal along with fellow mountaineers signed up to London-based organisation Action Challenge’s Everest ascent.</p><p>From Nepal, they will take a small plane to Lukla Airport, whose short, steep airstrip has led to it being called the most dangerous airport in the world.</p><p>And then the real challenge will commence – the week-long trek to the south base camp, followed by the week-long journey back down.</p><p>While some might be surprised to learn that Everest base camp is in fact 500 metres or so lower than the summit of Kilimanjaro, there are good reasons why most mountaineers never climb further.</p><p>“I would love to go to the top – that’s one of my life goals – but to do that it’s very expensive, about £50,000, and you need to have years’ worth of mountaineering experience so even if I wanted to do it, no company would take me on,” she added.</p><p>Anyone wishing to donate to Miss Graham’s causes can do so by visiting: www.mydonate.bt.com/fundraisers/gemmagraham1</p></div><div class="clear"></div><div class="tag-container"><div class='tag-title'>Tags:</div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/everest">Everest</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/gemma-graham">Gemma Graham</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/help-for-heroes">Help for Heroes</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/kilimanjaro">Kilimanjaro</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/nhs-shetland">NHS Shetland</a></div></div><div class="single-navigation"><div class='prev'>&laquo; <a href="http://www.shetlandtimes.co.uk/2017/10/28/fire-sandveien-house" rel="prev">Fire in Sandveien house</a></div><div class='next'><a href="http://www.shetlandtimes.co.uk/2017/10/29/watch-althing-almost-backs-boris" rel="next">WATCH: Althing (almost) backs Boris</a> &raquo;</div></div><div class="clear"></div></div><div class='blog-bottom'><div class='share-title'>Share</div><div class='share-content'><div class="addthis_native_toolbox"></div> <script type="text/javascript"
                src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5284a64c7bfb67bc"></script> </div></div> </article><div class="row"><div class='related-news span8'><div class='inner-box'><h2 class='title'>More articles about Everest, Gemma Graham, Help for Heroes, Kilimanjaro and NHS Shetland</h2><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/09/06/health-bosses-battle-heavy-locum-spends-amid-gp-shortages"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Allison-Duncan-pic-1-233x155.jpg?x24845" alt="Health bosses battle with heavy locum spends amid GP shortages"/> </figure><div class='title'>Health bosses battle with heavy locum spends amid GP shortages</div><div class='date'>06/09/2017</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/08/23/changes-patient-escort-scheme"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/NHS-Shetland-e1398356725833-233x155.jpg?x24845" alt="Changes to patient escort scheme"/> </figure><div class='title'>Changes to patient escort scheme</div><div class='date'>23/08/2017</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/08/05/buy-local-demands-report-claims-critical-need-support"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2015/10/Tavish-Health-Survey-1-e1444138549387-233x155.jpg?x24845" alt="Buy local demands after report claims ‘critical’ need for support"/> </figure><div class='title'>Buy local demands after report claims ‘critical’ need for support</div><div class='date'>05/08/2017</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/07/06/new-faces-join-health-board"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2014/01/NHS1-233x155.jpg?x24845" alt="New faces join the health board"/> </figure><div class='title'>New faces join the health board</div><div class='date'>06/07/2017</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/07/03/morton-fires-barbs-resigning-health-board"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/07/morton-e1499080879529-233x155.jpg?x24845" alt="Morton fires barbs after resigning from health board"/> </figure><div class='title'>Morton fires barbs after resigning from health board</div><div class='date'>03/07/2017</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/06/23/nhs-board-appoints-new-man-give-medical-advice"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/06/ST17-26-ozuzu-e1498209807927-233x155.jpg?x24845" alt="NHS Board appoints new man to give medical advice"/> </figure><div class='title'>NHS Board appoints new man to give medical advice</div><div class='date'>23/06/2017</div> </a></div></div></div></div></div><div class='row'><div class='span8 author-box'><div class='box-title'><h2>About Andrew McQuarrie</h2><div class="title-line"></div></div><div class='author'> <figure> <img alt='' src='http://0.gravatar.com/avatar/3d4861e5e33ffc302f5a337cf1def104?s=91&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3d4861e5e33ffc302f5a337cf1def104?s=182&amp;d=mm&amp;r=g 2x' class='avatar avatar-91 photo' height='91' width='91' />                                    </figure><div class='author-links'></div><div class='description'><p>View other stories by <a href="http://www.shetlandtimes.co.uk/author/a-mcquarrie" title="Posts by Andrew McQuarrie" rel="author">Andrew McQuarrie</a> &raquo;</p></div></div></div></div><div id="comment-wrap" class="comments row"><div class='span8'><div class='box-title'><h2>One comment</h2><div class="title-line"></div></div><ol class="commentlist clearfix" id="comments"><li class="comment even thread-even depth-1" id="li-comment-1630990"><div id="comment-1630990" class="top-comment comment clearfix" property="comment" vocab="http://schema.org/" typeof="UserComments"><div class="left"> <figure> <img alt='' src='http://2.gravatar.com/avatar/5938928725b5f7e5f0fd45c1d1228578?s=63&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5938928725b5f7e5f0fd45c1d1228578?s=126&amp;d=mm&amp;r=g 2x' class='avatar avatar-63 photo' height='63' width='63' />                </figure></div><div class="right"><div class='text'><div class='name' property="creator" vocab="http://schema.org/" typeof="Person"> <span property="name">Stuart Terris</span></div> <time class="date" datetime="2017-10-29T12:10:47+00:00" property="commentTime"> October 29th, 2017 12:10</time><div><div property="userComment"><p>Good luck Gemma!</p></div> <a property="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.shetlandtimes.co.uk/2017/10/29/care-worker-aims-conquer-everest-base-camp-charity?replytocom=1630990#respond' onclick='return addComment.moveForm( "comment-1630990", "1630990", "respond", "1097038" )' aria-label='Reply to Stuart Terris'>Reply</a></div></div></div></div></li></ol></div><div class='span8'><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/29/care-worker-aims-conquer-everest-base-camp-charity#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.shetlandtimes.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="comments-disclaimer"><p>Please note, it is the policy of <em>The Shetland Times</em> to publish comments and letters from named individuals only. Both forename and surname are required.</p><p>Comments are moderated. Contributors must observe normal standards of decency and tolerance for the opinions of others.</p><p>The views expressed are those of contributors and not of <em>The Shetland Times</em>.</p><p><em>The Shetland Times</em> reserves the right to decline or remove any contribution without notice or stating reason.</p><p>Comments are limited to 200 words but please email longer articles or letters to <a href="mailto:editorial@shetlandtimes.co.uk">editorial@shetlandtimes.co.uk</a> for consideration and include a daytime telephone number and your address. If emailing information in confidence please put "Not for publication" in both the subject line and at the top of the main message.</p></div><textarea class='span8 comment-input' placeholder='Your Comment...' rows='10' id='comment' name='comment' aria-required='true'></textarea><div class='clear'></div><input class='span4 comment-input' id='author' placeholder='Name (forename and surname required)' name='author' type='text' value=''  aria-required='true' /> <input class='span4 comment-input' id='email' placeholder='Email (will not be published)' name='email' type='text' value=''  aria-required='true' /> <input class='span4 comment-input' id='phone' placeholder='Phone Number (will not be published)' name='phone' type='text' value=''  aria-required='true' /> <input class='span4 comment-input' id='postcode' placeholder='Post Code (will not be published)' name='postcode' type='text' value=''  aria-required='true' /><textarea class='span4 comment-input' id='address' placeholder='Postal Address (will not be published)' name='address' rows='5'  aria-required='true'></textarea><p class="form-submit"><input name="submit" type="submit" id="contact_submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='1097038' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ee16eb955" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194"/></p></form></div></div></div><div class="row"><div class='span8 footer-advertising'><div id="st-leaderboard-bottom" style="display:none"></div></div></div></div> <aside class='span4'><div id="st-adblock-large" class="widget" style="display:none"></div><div id="st-adblock-large-2" class="widget" style="display:none"></div><div id="stpodcast-2" class="widget widget_stpodcast"><div class="inner innerpadding"><h3 class="widgettitle">Latest Podcast Episode</h3><div class='sc-embed' data-url='https://soundcloud.com/shetland-times/halloween-special-on-windhouse' data-maxheight='300'></div><p><a href='http://www.shetlandtimes.co.uk/category/podcast' class='btn btn-custom btn-medium btn-large-text'>All Podcast Episodes &raquo;</a></p></div></div><div id="stdigitalsubscriptions-2" class="widget widget_stdigitalsubscriptions"><div class="inner innerpadding"><h3 class="widgettitle">Subscribe to our Digital Editions</h3><div id="digital_subscriptions"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=de01e547-eb57-4f3d-b176-72e3640a506f" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Life Digital Edition - Sidebar Promo');"><figure class=left><img class="digital_subscription_image" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;pbid=de01e547-eb57-4f3d-b176-72e3640a506f&amp;v=44-2017" alt="Try, buy and subscribe to the full digital edition of Shetland Life"/><figcaption class="description">Try, buy and subscribe to the full digital edition of <em>Shetland Life</em></figcaption></figure></a><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Times Digital Edition - Sidebar Promo');"><figure class=right><img class="digital_subscription_image" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;pbid=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd&amp;v=44-2017" alt="Try, buy and subscribe to the full digital edition of The Shetland Times"/><figcaption class="description">Try, buy and subscribe to the full digital edition of <em>The Shetland Times</em></figcaption></figure></a></div></div></div><div id="recentposts-2" class="widget widget_recentposts"><div class="inner innerpadding"><h3 class="widgettitle">Recent Stories</h3><div class="list"><ul><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/10/29/watch-althing-almost-backs-boris"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/10/IMG_1249-63x42.jpg?x24845" alt="WATCH: Althing (almost) backs Boris"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/10/29/watch-althing-almost-backs-boris">WATCH: Althing (almost) backs Boris</a> <br/> <span> October 29, 2017, <a href="http://www.shetlandtimes.co.uk/2017/10/29/watch-althing-almost-backs-boris#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/10/29/care-worker-aims-conquer-everest-base-camp-charity"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/10/Gemma-Graham-2-e1509264807281-63x42.jpg?x24845" alt="Care worker aims to conquer Everest base camp for charity"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/10/29/care-worker-aims-conquer-everest-base-camp-charity">Care worker aims to conquer Everest base camp for charity</a> <br/> <span> October 29, 2017, <a href="http://www.shetlandtimes.co.uk/2017/10/29/care-worker-aims-conquer-everest-base-camp-charity#comments">1&nbsp;comment</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/10/28/fire-sandveien-house"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Firestation-Lerwick-63x42.jpg?x24845" alt="Fire in Sandveien house"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/10/28/fire-sandveien-house">Fire in Sandveien house</a> <br/> <span> October 28, 2017, <a href="http://www.shetlandtimes.co.uk/2017/10/28/fire-sandveien-house#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/10/28/weather-causes-ferry-delays"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/01/l102e351_c185124_1719_359-63x42.jpg?x24845" alt="Weather causes ferry delays"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/10/28/weather-causes-ferry-delays">Weather causes ferry delays</a> <br/> <span> October 28, 2017, <a href="http://www.shetlandtimes.co.uk/2017/10/28/weather-causes-ferry-delays#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/10/28/police-warning-hmrc-scam"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/missing/missing-63x42.png?x24845" alt="Police warning over HMRC scam"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/10/28/police-warning-hmrc-scam">Police warning over HMRC scam</a> <br/> <span> October 28, 2017, <a href="http://www.shetlandtimes.co.uk/2017/10/28/police-warning-hmrc-scam#comments">1&nbsp;comment</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/10/28/council-leading-player-security"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Town-Hall-Lerwick-e1466160013838-63x42.jpg?x24845" alt="Council a leading player on security"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/10/28/council-leading-player-security">Council a leading player on security</a> <br/> <span> October 28, 2017, <a href="http://www.shetlandtimes.co.uk/2017/10/28/council-leading-player-security#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/10/27/review-scouting-girls-mareel"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/10/Scouting-for-Girls-2-63x42.jpg?x24845" alt="REVIEW: Scouting For Girls at Mareel"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/10/27/review-scouting-girls-mareel">REVIEW: Scouting For Girls at Mareel</a> <br/> <span> October 27, 2017, <a href="http://www.shetlandtimes.co.uk/2017/10/27/review-scouting-girls-mareel#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/10/27/500000-rent-paid-empty-council-headquarters"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/SIC-White-House-Sign-63x42.jpg?x24845" alt="More than £500,000 rent is paid for empty council headquarters"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/10/27/500000-rent-paid-empty-council-headquarters">More than £500,000 rent is paid for empty council headquarters</a> <br/> <span> October 27, 2017, <a href="http://www.shetlandtimes.co.uk/2017/10/27/500000-rent-paid-empty-council-headquarters#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/10/27/council-leader-calls-fair-ferry-deal"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Fivla-Bressay-Ferry-Crossing-e1489142095618-63x42.jpg?x24845" alt="Council leader calls for fair ferry deal"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/10/27/council-leader-calls-fair-ferry-deal">Council leader calls for fair ferry deal</a> <br/> <span> October 27, 2017, <a href="http://www.shetlandtimes.co.uk/2017/10/27/council-leader-calls-fair-ferry-deal#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/10/27/ferry-disruption-2"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2014/03/ST14-10-hjaltland-K2000-e1450696447167-63x42.jpg?x24845" alt="Ferry disruption"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/10/27/ferry-disruption-2">Ferry disruption</a> <br/> <span> October 27, 2017, <a href="http://www.shetlandtimes.co.uk/2017/10/27/ferry-disruption-2#respond">0&nbsp;comments</a>			</span></p></li></ul></div></div></div><div id="recentcomments-3" class="widget widget_recentcomments"><div class="inner innerpadding"><h3 class="widgettitle">Recent Comments</h3><div class="list"><ul><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/10/29/care-worker-aims-conquer-everest-base-camp-charity#comment-1630990"> <img alt='' src='http://2.gravatar.com/avatar/5938928725b5f7e5f0fd45c1d1228578?s=42&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5938928725b5f7e5f0fd45c1d1228578?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/10/29/care-worker-aims-conquer-everest-base-camp-charity#comment-1630990"><strong>Stuart Terris</strong> - Good luck Gemma!</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/10/29/care-worker-aims-conquer-everest-base-camp-charity">Care worker aims to conquer Everest base camp for charity</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2016/09/20/truth-about-tunnels-alec-priest#comment-1630981"> <img alt='' src='http://0.gravatar.com/avatar/34542535b0e3fd2407b4848a19a98646?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/34542535b0e3fd2407b4848a19a98646?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2016/09/20/truth-about-tunnels-alec-priest#comment-1630981"><strong>ian tinkler</strong> - Christopher do you really believe 30+/-% of the electorate that are government e...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2016/09/20/truth-about-tunnels-alec-priest">Truth about tunnels (Alec Priest)</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/10/28/police-warning-hmrc-scam#comment-1630980"> <img alt='' src='http://1.gravatar.com/avatar/1d9d054dc3708be862534a61cd8a240b?s=42&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1d9d054dc3708be862534a61cd8a240b?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/10/28/police-warning-hmrc-scam#comment-1630980"><strong>Lindsay Wiseman</strong> - Many thanks for reporting this scam.  We did have a message left on our answerin...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/10/28/police-warning-hmrc-scam">Police warning over HMRC scam</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/10/18/transport-poverty-threat-isles-drivers#comment-1630979"> <img alt='' src='http://2.gravatar.com/avatar/b0f65d813f94e275ca25a959d255caa6?s=42&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b0f65d813f94e275ca25a959d255caa6?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/10/18/transport-poverty-threat-isles-drivers#comment-1630979"><strong>Andy Hayes</strong> - Plenty of single occupant cars pass me at the bus stop every day.  Perhaps car s...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/10/18/transport-poverty-threat-isles-drivers">Transport poverty threat for isles drivers</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2016/09/20/truth-about-tunnels-alec-priest#comment-1630978"> <img alt='' src='http://2.gravatar.com/avatar/2eb63cc7dbf8e9e8de2b30501a6fc715?s=42&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2eb63cc7dbf8e9e8de2b30501a6fc715?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2016/09/20/truth-about-tunnels-alec-priest#comment-1630978"><strong>Christopher Johnston</strong> - Ian Tinkler, you wrote, "It would take a neep brain not to see where the votes w...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2016/09/20/truth-about-tunnels-alec-priest">Truth about tunnels (Alec Priest)</a></span></p></li></ul></div></div></div><div id="stmailinglist-2" class="widget widget_stmailinglist"><div class="inner innerpadding"><h3 class="widgettitle">Join our Mailing List</h3><div class="textwidget"><p>Receive news updates by email by joining our mailing list</p><form method="post" id="mailing-list-signup-form" action="http://www.aweber.com/scripts/addlead.pl"><div style="display: none;"><input type="hidden" name="meta_web_form_id" value="1254258735" /><input type="hidden" name="meta_split_id" value="" /><input type="hidden" name="listname" value="st-mailing-list" /><input type="hidden" name="redirect" value="http://www.shetlandtimes.co.uk/confirmation-required" id="redirect_9dbdcb2e80db3d17f7161dc025ce76e1" /><input type="hidden" name="meta_adtracking" value="My_Web_Form" /><input type="hidden" name="meta_message" value="1" /><input type="hidden" name="meta_required" value="name,email" /><input type="hidden" name="meta_tooltip" value="" /></div><label class="previewLabel" for="awf_field-12581207">Name: </label><input id="awf_field-12581207" type="text" name="name" class="mailing-list-name-input inp" value=""  tabindex="500" /><label class="previewLabel" for="awf_field-12581208">Email: </label><input id="awf_field-12581208" type="text" name="email" class="mailing-list-email-input inp" value="" tabindex="501"  /><br/><input type="submit" name="signupbutton1" id="signupbutton1" value="Sign Up" tabindex="502" class="btn btn-custom btn-red btn-medium btn-large-text" /></form></div></div></div><div id="stonlinedirectory-2" class="widget widget_stonlinedirectory"><div class="inner innerpadding"><h3 class="widgettitle">Online Shetland Directory</h3><div class="textwidget"><form action="http://directory.shetlandtimes.co.uk" method="post"><fieldset class="directory-form"><label for="name">Surname: </label><input class="inp" type="text" name="dirname" id="name"/><label for="residential"><input type="radio" id="residential" name="directory-type" value="residential" checked/> Residential</label><label for="commercial"><input type="radio" id="commercial" name="directory-type" value="commercial"/> Commercial</label><input class="btn btn-custom btn-red btn-medium btn-large-text" type="submit" value="Search Directory" /></fieldset><p><a href="http://directory.shetlandtimes.co.uk">Advanced Search</a></p></form></div></div></div></aside></div></div></div> <footer><div class='container'><div class='row'><div id="text-453156911" class="span4 footer-widget widget_text"><h3 class="widgettitle">Contact the Shetland Times</h3><div class="textwidget"><div vocab="http://www.schema.org/" typeof="Organization"><p><strong>Newsroom:</strong> For submitting information, news or letters, please email - <a href="mailto:editorial@shetlandtimes.co.uk" property="email" typeof="Text">editorial@shetlandtimes.co.uk</a></p><p><strong>Advertising:</strong> For enquiries about advertising, please email - <a href="mailto:adverts@shetlandtimes.co.uk" property="email" typeof="Text">adverts@shetlandtimes.co.uk</a></p><p property="address" vocab="http://schema.org/" typeof="PostalAddress"><strong>Postal address:</strong><br /><span property="name">The Shetland Times Ltd</span><br /><span property="streetAddress">Gremista</span><br /><span property="addressLocality">Lerwick</span><br /><span property="addressRegion">Shetland</span><br /><span property="postalCode">ZE1 0PX</span></p><p><strong>Tel:</strong> <span property="telephone">+44 (0) 1595 742000</span><br /><strong>Fax:</strong> <span property="faxNumber">+44 (0) 1595 742001</span></div></div><div style="clear: both"></div></div><div id="text-471411372" class="span4 footer-widget widget_text"><h3 class="widgettitle">Find us on Facebook</h3><div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/shetland.times" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-width="500" style="position:relative;overflow:hidden;width:100%"><blockquote cite="https://www.facebook.com/shetland.times" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/shetland.times">Shetland Times</a></blockquote></div></div><div style="clear: both"></div></div><div id="archives-3" class="span4 footer-widget widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='http://www.shetlandtimes.co.uk/2017/10'> October 2017 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2017/09'> September 2017 &nbsp;(91)</option><option value='http://www.shetlandtimes.co.uk/2017/08'> August 2017 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2017/07'> July 2017 &nbsp;(76)</option><option value='http://www.shetlandtimes.co.uk/2017/06'> June 2017 &nbsp;(125)</option><option value='http://www.shetlandtimes.co.uk/2017/05'> May 2017 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2017/04'> April 2017 &nbsp;(91)</option><option value='http://www.shetlandtimes.co.uk/2017/03'> March 2017 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2017/02'> February 2017 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2017/01'> January 2017 &nbsp;(87)</option><option value='http://www.shetlandtimes.co.uk/2016/12'> December 2016 &nbsp;(81)</option><option value='http://www.shetlandtimes.co.uk/2016/11'> November 2016 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2016/10'> October 2016 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2016/09'> September 2016 &nbsp;(83)</option><option value='http://www.shetlandtimes.co.uk/2016/08'> August 2016 &nbsp;(87)</option><option value='http://www.shetlandtimes.co.uk/2016/07'> July 2016 &nbsp;(95)</option><option value='http://www.shetlandtimes.co.uk/2016/06'> June 2016 &nbsp;(108)</option><option value='http://www.shetlandtimes.co.uk/2016/05'> May 2016 &nbsp;(105)</option><option value='http://www.shetlandtimes.co.uk/2016/04'> April 2016 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2016/03'> March 2016 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2016/02'> February 2016 &nbsp;(101)</option><option value='http://www.shetlandtimes.co.uk/2016/01'> January 2016 &nbsp;(100)</option><option value='http://www.shetlandtimes.co.uk/2015/12'> December 2015 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2015/11'> November 2015 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2015/10'> October 2015 &nbsp;(90)</option><option value='http://www.shetlandtimes.co.uk/2015/09'> September 2015 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2015/08'> August 2015 &nbsp;(104)</option><option value='http://www.shetlandtimes.co.uk/2015/07'> July 2015 &nbsp;(98)</option><option value='http://www.shetlandtimes.co.uk/2015/06'> June 2015 &nbsp;(109)</option><option value='http://www.shetlandtimes.co.uk/2015/05'> May 2015 &nbsp;(111)</option><option value='http://www.shetlandtimes.co.uk/2015/04'> April 2015 &nbsp;(95)</option><option value='http://www.shetlandtimes.co.uk/2015/03'> March 2015 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2015/02'> February 2015 &nbsp;(71)</option><option value='http://www.shetlandtimes.co.uk/2015/01'> January 2015 &nbsp;(96)</option><option value='http://www.shetlandtimes.co.uk/2014/12'> December 2014 &nbsp;(72)</option><option value='http://www.shetlandtimes.co.uk/2014/11'> November 2014 &nbsp;(72)</option><option value='http://www.shetlandtimes.co.uk/2014/10'> October 2014 &nbsp;(77)</option><option value='http://www.shetlandtimes.co.uk/2014/09'> September 2014 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2014/08'> August 2014 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2014/07'> July 2014 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2014/06'> June 2014 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2014/05'> May 2014 &nbsp;(99)</option><option value='http://www.shetlandtimes.co.uk/2014/04'> April 2014 &nbsp;(102)</option><option value='http://www.shetlandtimes.co.uk/2014/03'> March 2014 &nbsp;(111)</option><option value='http://www.shetlandtimes.co.uk/2014/02'> February 2014 &nbsp;(99)</option><option value='http://www.shetlandtimes.co.uk/2014/01'> January 2014 &nbsp;(100)</option><option value='http://www.shetlandtimes.co.uk/2013/12'> December 2013 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2013/11'> November 2013 &nbsp;(91)</option><option value='http://www.shetlandtimes.co.uk/2013/10'> October 2013 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2013/09'> September 2013 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2013/08'> August 2013 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2013/07'> July 2013 &nbsp;(103)</option><option value='http://www.shetlandtimes.co.uk/2013/06'> June 2013 &nbsp;(104)</option><option value='http://www.shetlandtimes.co.uk/2013/05'> May 2013 &nbsp;(105)</option><option value='http://www.shetlandtimes.co.uk/2013/04'> April 2013 &nbsp;(96)</option><option value='http://www.shetlandtimes.co.uk/2013/03'> March 2013 &nbsp;(86)</option><option value='http://www.shetlandtimes.co.uk/2013/02'> February 2013 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2013/01'> January 2013 &nbsp;(80)</option><option value='http://www.shetlandtimes.co.uk/2012/12'> December 2012 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2012/11'> November 2012 &nbsp;(77)</option><option value='http://www.shetlandtimes.co.uk/2012/10'> October 2012 &nbsp;(76)</option><option value='http://www.shetlandtimes.co.uk/2012/09'> September 2012 &nbsp;(82)</option><option value='http://www.shetlandtimes.co.uk/2012/08'> August 2012 &nbsp;(80)</option><option value='http://www.shetlandtimes.co.uk/2012/07'> July 2012 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2012/06'> June 2012 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2012/05'> May 2012 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2012/04'> April 2012 &nbsp;(122)</option><option value='http://www.shetlandtimes.co.uk/2012/03'> March 2012 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2012/02'> February 2012 &nbsp;(113)</option><option value='http://www.shetlandtimes.co.uk/2012/01'> January 2012 &nbsp;(117)</option><option value='http://www.shetlandtimes.co.uk/2011/12'> December 2011 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2011/11'> November 2011 &nbsp;(133)</option><option value='http://www.shetlandtimes.co.uk/2011/10'> October 2011 &nbsp;(126)</option><option value='http://www.shetlandtimes.co.uk/2011/09'> September 2011 &nbsp;(127)</option><option value='http://www.shetlandtimes.co.uk/2011/08'> August 2011 &nbsp;(115)</option><option value='http://www.shetlandtimes.co.uk/2011/07'> July 2011 &nbsp;(98)</option><option value='http://www.shetlandtimes.co.uk/2011/06'> June 2011 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2011/05'> May 2011 &nbsp;(158)</option><option value='http://www.shetlandtimes.co.uk/2011/04'> April 2011 &nbsp;(165)</option><option value='http://www.shetlandtimes.co.uk/2011/03'> March 2011 &nbsp;(164)</option><option value='http://www.shetlandtimes.co.uk/2011/02'> February 2011 &nbsp;(154)</option><option value='http://www.shetlandtimes.co.uk/2011/01'> January 2011 &nbsp;(122)</option><option value='http://www.shetlandtimes.co.uk/2010/12'> December 2010 &nbsp;(143)</option><option value='http://www.shetlandtimes.co.uk/2010/11'> November 2010 &nbsp;(182)</option><option value='http://www.shetlandtimes.co.uk/2010/10'> October 2010 &nbsp;(155)</option><option value='http://www.shetlandtimes.co.uk/2010/09'> September 2010 &nbsp;(136)</option><option value='http://www.shetlandtimes.co.uk/2010/08'> August 2010 &nbsp;(134)</option><option value='http://www.shetlandtimes.co.uk/2010/07'> July 2010 &nbsp;(132)</option><option value='http://www.shetlandtimes.co.uk/2010/06'> June 2010 &nbsp;(184)</option><option value='http://www.shetlandtimes.co.uk/2010/05'> May 2010 &nbsp;(169)</option><option value='http://www.shetlandtimes.co.uk/2010/04'> April 2010 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2010/03'> March 2010 &nbsp;(163)</option><option value='http://www.shetlandtimes.co.uk/2010/02'> February 2010 &nbsp;(145)</option><option value='http://www.shetlandtimes.co.uk/2010/01'> January 2010 &nbsp;(150)</option><option value='http://www.shetlandtimes.co.uk/2009/12'> December 2009 &nbsp;(148)</option><option value='http://www.shetlandtimes.co.uk/2009/11'> November 2009 &nbsp;(162)</option><option value='http://www.shetlandtimes.co.uk/2009/10'> October 2009 &nbsp;(182)</option><option value='http://www.shetlandtimes.co.uk/2009/09'> September 2009 &nbsp;(169)</option><option value='http://www.shetlandtimes.co.uk/2009/08'> August 2009 &nbsp;(159)</option><option value='http://www.shetlandtimes.co.uk/2009/07'> July 2009 &nbsp;(224)</option><option value='http://www.shetlandtimes.co.uk/2009/06'> June 2009 &nbsp;(302)</option><option value='http://www.shetlandtimes.co.uk/2009/05'> May 2009 &nbsp;(336)</option><option value='http://www.shetlandtimes.co.uk/2009/04'> April 2009 &nbsp;(258)</option><option value='http://www.shetlandtimes.co.uk/2009/03'> March 2009 &nbsp;(241)</option><option value='http://www.shetlandtimes.co.uk/2009/02'> February 2009 &nbsp;(238)</option><option value='http://www.shetlandtimes.co.uk/2009/01'> January 2009 &nbsp;(234)</option><option value='http://www.shetlandtimes.co.uk/2008/12'> December 2008 &nbsp;(229)</option><option value='http://www.shetlandtimes.co.uk/2008/11'> November 2008 &nbsp;(227)</option><option value='http://www.shetlandtimes.co.uk/2008/10'> October 2008 &nbsp;(297)</option><option value='http://www.shetlandtimes.co.uk/2008/09'> September 2008 &nbsp;(222)</option><option value='http://www.shetlandtimes.co.uk/2008/08'> August 2008 &nbsp;(254)</option><option value='http://www.shetlandtimes.co.uk/2008/07'> July 2008 &nbsp;(200)</option><option value='http://www.shetlandtimes.co.uk/2008/06'> June 2008 &nbsp;(90)</option></select><div style="clear: both"></div></div></div></div> </footer><div class='sub-footer'><div class='container'><div class='row'><div class='span6 copyright'> <span class="stcopyright">Copyright &copy; 1996 - 2017                    The Shetland Times Ltd</span><span class="stterms"><a href="/terms-and-conditions/">Terms and Conditions</a></span></div><div class='span6 copyright'> <span class="nblink"><a href="http://www.nbcommunication.com/" class="nb" title="Shetland's website design and internet marketing specialists" target="_blank">Internet Marketing by</a></span></div></div> <a href='#' class='back-to-top'>Scroll Top</a></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=177946112265408";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/ef77a.js?x24845"></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.6.2/modernizr.min.js'></script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/ace39.js?x24845"></script> <script type='text/javascript' src='//s3-eu-west-1.amazonaws.com/processwire/cycle2nb.min.js'></script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/b8521.js?x24845"></script> </body></html>