<!DOCTYPE html> <!--[if IE 8]><html class="ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-GB"> <![endif]--> <!--[if !IE]><!--><html lang="en-GB"><!--<![endif]--><head><link rel="stylesheet" type="text/css" href="http://www.shetlandtimes.co.uk/wp-content/cache/minify/725ee.css?x24845" media="all" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title>Teaching union slams proposed school timetable changes | The Shetland Times Ltd</title><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><link rel="search" type="application/opensearchdescription+xml" href="http://www.shetlandtimes.co.uk/search.xml" title="Shetland Times" /> <!--[if lt IE 9]> <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="description" content="A teaching union has slammed a proposed new school timetable structure, insisting the plans will see teachers being taken out of the classroom to pay for increased transport costs estimated to stand at almost £140,000."/><link rel="canonical" href="http://www.shetlandtimes.co.uk/2018/02/05/teaching-union-slams-proposed-school-timetable-changes" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Teaching union slams proposed school timetable changes - The Shetland Times" /><meta property="og:description" content="A teaching union has slammed a proposed new school timetable structure, insisting the plans will see teachers being taken out of the classroom to pay for increased transport costs estimated to stand at almost £140,000." /><meta property="og:url" content="http://www.shetlandtimes.co.uk/2018/02/05/teaching-union-slams-proposed-school-timetable-changes" /><meta property="og:site_name" content="The Shetland Times" /><meta property="article:publisher" content="https://www.facebook.com/shetland.times" /><meta property="article:tag" content="Children and families committee" /><meta property="article:tag" content="EIS" /><meta property="article:tag" content="Hayfield" /><meta property="article:tag" content="Robin Calder" /><meta property="article:tag" content="Shetland Islands Council" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2018-02-05T16:15:46+00:00" /><meta property="article:modified_time" content="2018-02-05T16:21:09+00:00" /><meta property="og:updated_time" content="2018-02-05T16:21:09+00:00" /><meta property="og:image" content="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Aith-Junior-High-School1-e1517846836100.jpg" /><meta property="og:image:width" content="661" /><meta property="og:image:height" content="447" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="A teaching union has slammed a proposed new school timetable structure, insisting the plans will see teachers being taken out of the classroom to pay for increased transport costs estimated to stand at almost £140,000." /><meta name="twitter:title" content="Teaching union slams proposed school timetable changes - The Shetland Times" /><meta name="twitter:site" content="@shetlandtimes" /><meta name="twitter:image" content="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Aith-Junior-High-School1-e1517846836100.jpg" /><meta name="twitter:creator" content="@shetlandtimes" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.shetlandtimes.co.uk\/","name":"The Shetland Times","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.shetlandtimes.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.shetlandtimes.co.uk\/2018\/02\/05\/teaching-union-slams-proposed-school-timetable-changes","sameAs":["https:\/\/www.facebook.com\/shetland.times","https:\/\/www.linkedin.com\/company\/the-shetland-times-limited","https:\/\/www.youtube.com\/user\/TheShetlandTimes","https:\/\/twitter.com\/shetlandtimes"],"@id":"#organization","name":"The Shetland Times","logo":"http:\/\/www.shetlandtimes.co.uk\/wp-content\/uploads\/2014\/12\/ST-masthead-6-col-e1420023006674.jpg"}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Feed" href="http://www.shetlandtimes.co.uk/feed" /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Comments Feed" href="http://www.shetlandtimes.co.uk/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Teaching union slams proposed school timetable changes Comments Feed" href="http://www.shetlandtimes.co.uk/2018/02/05/teaching-union-slams-proposed-school-timetable-changes/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.shetlandtimes.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.9.3' type='text/css' media='all' /><link rel='stylesheet' id='Google-Fonts-css'  href='//fonts.googleapis.com/css?family=Abel%7COpen+Sans%3A400%2C700%2C300%2C300italic%2C400italic%7CDroid+Serif%3A400%2C400italic&#038;ver=4.9.3' type='text/css' media='all' /> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/df983.js?x24845"></script> <link rel='https://api.w.org/' href='http://www.shetlandtimes.co.uk/wp-json/' /><link rel='shortlink' href='http://www.shetlandtimes.co.uk/?p=1099018' /><link rel="alternate" type="application/json+oembed" href="http://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shetlandtimes.co.uk%2F2018%2F02%2F05%2Fteaching-union-slams-proposed-school-timetable-changes" /><link rel="alternate" type="text/xml+oembed" href="http://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shetlandtimes.co.uk%2F2018%2F02%2F05%2Fteaching-union-slams-proposed-school-timetable-changes&#038;format=xml" /><link rel="shortcut icon" href="/favicon.ico?x24845" /><style type='text/css'>header .breaking-news .title, .slider .slider-navigation .navigation-item .left-date, #main .articles-slider .flex-control-paging li a.flex-active, header .menu-line .search-form form input[type="text"], header .menu-line .search-form form input[type="submit"], .ticker-swipe span, footer .tagcloud a:hover, .social-links ul li a:hover, header .menu-line .social-links ul li a:hover{background-color: }.slider .slider-navigation .navigation-item.active, .slider .slider-navigation .navigation-item:hover{border-top:4px solid }header .breaking-news{border-bottom:5px solid }header .menu-line .search-form form{border:3px solid }header .main-nav nav>ul>li:hover>a{border-bottom:4px solid }header .main-nav nav ul li a:hover,a:hover{color:  !important}footer .tagcloud a:hover{color:#FFF !important}body, #main .articles-slider .main-article .main-text .inner p{font-size:12px;color:#333}#main .blog-page article .blog-content{font-size:13px;color:#333}aside .widget, aside .widget .list ul li p, aside .widget .list ul li a, aside .widget .tab-content ul li a, aside .widget p, aside .widget a{font-size:12px;color:#1E1E1E}#main .article-box article h3 a, #main .articles-slider .main-article .title span a, #main .article-showcase .half article h3, #main .article-showcase .big-article .title span, #main .category-showcase .categories .category-text h4, #main .blog-style article .text .title a, #main .blog-style article .text .title a{font-family:'Open Sans';color:#1E1E1E}#main .blog-style article .text .title a, #main .article-showcase .big-article .title span, #main .articles-slider .main-article .title span a{font-size:17px}#main .article-box article h3 a, #main .article-showcase .half article h3 a{font-size:16px}#main .blog-style article .text .description .date, #main .article-showcase .big-article .main-text .article-info, #main .article-showcase .half article .info, #main .article-showcase .half article .info a, #main .article-box article .info{font-size:12px;font-family:'Droid Serif',Arial;color:#9F9F9F}aside .widget .list ul li p span, footer .list ul li p span, aside .widget .list ul li p span, aside .widget .tab-content ul li p span{font-size:11px;font-family:'Droid Serif',Arial;color:#818181}.ticker-content a{font-size:11px;font-family:'Open Sans',Arial;color:#FFF}h1{font-size:38.5px}h2{font-size:31.5px}h3{font-size:24.5px}h4{font-size:17.5px}footer, footer ul li, footer p, footer ul li a{color:#FFF;font-size:12px;font-family:'Open Sans',Arial}</style></head><body class="post-template-default single single-post postid-1099018 single-format-standard"> <header><div id="container"><div id="omnibar"><ul id="omnibar-list"><li> <a href="http://www.shetlandtimes.co.uk" class="active">Home</a></li><li><a href="https://shop.shetlandtimes.co.uk">Bookshop</a></li><li><a href="http://www.shetlandtimes.co.uk/publishing">Publishing</a></li><li><a href="http://printing.shetlandtimes.co.uk/">Printing</a></li><li class="fixed"><a href="http://www.shetlandtimes.co.uk/digital-editions">Digital Editions</a></li><li class="fixed"><a href="http://www.shetlandvisitor.com/">Shetland Visitor</a></li><li class='wide'><a href="http://directory.shetlandtimes.co.uk">Telephone Directory</a></li><li><a href="http://www.shetlandtimes.co.uk/about">About</a></li><li> <a href="http://www.shetlandtimes.co.uk/contact">Contact</a></li></ul></div><div class="date-bar"><div id="date-header">6<sup>th</sup> February 2018</div><div id="search-form"><form action="http://www.shetlandtimes.co.uk"> <input class="searchbox" type="text" name="s" placeholder="Search"/> <button class="fa fa-search"></button></form></div><div class="social"> <a href="https://www.facebook.com/shetlandtimes" class="fa fa-facebook" title="Follow Shetland Times on Facebook" target="_blank"></a> <a href="https://twitter.com/shetlandtimes" class="fa fa-twitter" title="Follow Shetland Times on Twitter" target="_blank"></a> <a href="https://www.youtube.com/user/TheShetlandTimes" class="fa fa-youtube-play" title="Watch Shetland Times on YouTube" target="_blank"></a> <a href="https://www.linkedin.com/company/the-shetland-times-limited" class="fa fa-linkedin-square" title="View The Shetland Times on LinkedIn" target="_blank"></a> <a href="http://www.shetlandtimes.co.uk/feed" class="fa fa-rss" title="Follow Shetland Times RSS Feed"></a></div></div><div id="logo-bar"><div id="logo-block"> <a href="http://www.shetlandtimes.co.uk" title="The Shetland Times Ltd."> <img id="st-logo" alt="The Shetland Times" src="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png?x24845" sizes="(max-width: 640px) 100vw, (max-width: 1200px) 300px, 387px" srcset="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png 620w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-1240x173.png 1240w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-387x54.png 387w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-774x108.png 774w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-300x42.png 300w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-600x84.png 600w"/> </a> <span id="st-tagline">Established 1872. Online since 1996.</span></div><div id="header-banner-ad"><div id="st-banner"></div></div><div class="clear-st"></div></div><style>.banner-festive{display:block;width:100%;text-align:center;margin-bottom:12px}.banner-festive img{display:block;max-width:100%;height:auto;margin:0 auto}.banner-festive img.banner-mobile{display:block}.banner-festive img.banner-desktop{display:none}@media (min-width: 769px){.banner-festive img.banner-mobile{display:none}.banner-festive img.banner-desktop{display:block}}</style><div id="main-menu-container"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1059115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1059115"><a href="http://www.shetlandtimes.co.uk/category/news">News</a><ul class="sub-menu"><li id="menu-item-1089924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1089924"><a href="http://www.shetlandtimes.co.uk/category/news">News</a></li><li id="menu-item-1059120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059120"><a href="http://www.shetlandtimes.co.uk/category/sport">Sport</a></li><li id="menu-item-1059116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059116"><a href="http://www.shetlandtimes.co.uk/category/news/arts-entertainment">Arts</a></li><li id="menu-item-1059119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059119"><a href="http://www.shetlandtimes.co.uk/category/news/environment-news">Environment</a></li><li id="menu-item-1059118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059118"><a href="http://www.shetlandtimes.co.uk/category/news/fishing-and-sea">Fishing &#038; Sea</a></li><li id="menu-item-1059117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059117"><a href="http://www.shetlandtimes.co.uk/category/news/public-affairs">Public Affairs</a></li><li id="menu-item-1059121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059121"><a href="http://www.shetlandtimes.co.uk/category/regular-features">Features</a></li></ul></li><li id="menu-item-1059123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059123"><a href="http://www.shetlandtimes.co.uk/category/readers-views">Letters</a></li><li id="menu-item-1059110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059110"><a href="http://www.shetlandtimes.co.uk/widgets">Weather</a></li><li id="menu-item-1059128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059128"><a href="http://www.shetlandtimes.co.uk/category/situations-vacant">Jobs</a></li><li id="menu-item-1059127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059127"><a href="http://www.shetlandtimes.co.uk/category/properties">Properties</a></li><li id="menu-item-1059126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059126"><a href="http://www.shetlandtimes.co.uk/category/motors">Motors</a></li><li id="menu-item-1059111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1059111"><a href="http://www.shetlandtimes.co.uk/entertainment">Entertainment</a><ul class="sub-menu"><li id="menu-item-1059114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059114"><a href="http://www.shetlandtimes.co.uk/entertainment/this-month">This Month</a></li><li id="menu-item-1059112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059112"><a href="http://www.shetlandtimes.co.uk/entertainment/next-month-and-on">Next Month &#038; On</a></li><li id="menu-item-1091307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091307"><a href="http://www.shetlandtimes.co.uk/category/podcast">Podcast</a></li><li id="menu-item-1091584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091584"><a href="http://www.shetlandtimes.co.uk/category/puzzles">Puzzle Solutions</a></li></ul></li></ul></div></div></div> </header><div id="main"><div class='container'><div class='row'><div class='content span8 blog-page' vocab="http://schema.org/" typeof="NewsArticle"><div class='middle-advertising'><div id="st-leaderboard-top" style="display:none"></div></div> <article><h1 class='title' property="headline"><span>Teaching union slams proposed school timetable changes</span></h1> <figure> </figure><div class='blog-bottom'><div class='share-title'>Share</div><div class='share-content'><div class="addthis_native_toolbox"></div> <script type="text/javascript"
                src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5284a64c7bfb67bc"></script> </div></div><div class='blog-content'><div class='info'> <a href="http://www.shetlandtimes.co.uk/2018/02/05/teaching-union-slams-proposed-school-timetable-changes#respond">0&nbsp;comments</a>, <time property="dateCreated" datetime="2018-02-05T16:15:46+00:00">05/02/2018</time>, by <a href="http://www.shetlandtimes.co.uk/author/ryan-taylor" title="Posts by Ryan Taylor" rel="author">Ryan Taylor</a>, in <a class="dark" href="http://www.shetlandtimes.co.uk/category/headlines">Headlines</a>, <a class="dark" href="http://www.shetlandtimes.co.uk/category/news">News</a>, <a class="dark" href="http://www.shetlandtimes.co.uk/category/shetland-times-news-online">ST Online</a></div><div property="articleBody"><p>A teaching union has slammed a proposed new school timetable structure, insisting the plans will see teachers being taken out of the classroom to pay for increased transport costs estimated to stand at almost £140,000.</p><p>Local Educational Institute of Scotland (EIS) representative Matthew Moss has spoken out against &#8220;asymmetric&#8221; timetables, a report on which went before members of the SIC children and families committee.</p><p>The aim is to see Shetland&#8217;s secondary schools make up their working weeks with 33 50-minute periods from 29th May.</p><p>The new structure is already under way in Aith Junior High School and Whalsay School.</p><p>Under the plans – due to go before the policy and resources committee and the full council – schools will face a slightly longer day from Mondays to Thursdays, and a shorter day on Fridays.</p><p>Hayfield staff and elected representatives have pointed to benefits they see behind the move, with teachers making better use of their time in school and pupils benefiting from the 50-minute periods.</p><p>The shorter Fridays are also seen as beneficial for youngsters in the Anderson High School Halls of Residence, who would appreciate getting home earlier during the winter months when the weather is bad.</p><p>But the estimated cost associated with the new timetable system is believed to stand at £139,126. Some operators say they require more, or bigger, buses – especially where service buses tie in with inter-island ferry times.</p><p>A report by quality improvement officer Robin Calder stated that children&#8217;s services would reduce its secondary teaching full-time equivalent cohort to meet the transport costs.</p><p>He insisted that would only take place through &#8220;natural wastage&#8221;, but the plans have nonetheless angered EIS representatives.</p><p>Mr Moss said: &#8220;We&#8217;re not opposed, in principle, to the asymmetric, or the common, timetable. But we are concerned about a lack of detail, and we&#8217;re concerned also about the financial implications in the report as well.</p><p>&#8220;We find it unacceptable that one-off and recurring costs for transport should be met by a reduction in teaching numbers.</p><p>&#8220;We&#8217;ve had a number of years of teaching numbers reductions in Shetland, particularly in the secondary sector. We&#8217;ve seen an increase now in primary because of pupil numbers, but in secondary we are still a lot of teachers down from where we were.</p><p>&#8220;So to see these costs being met by further reductions is extremely worrying.</p><p>&#8220;For children&#8217;s services to be proposing something which takes teachers out of the classroom to cover transport costs is always going to be a concern to us.&#8221;</p><p>However, following today&#8217;s meeting Mr Calder said teaching unions had been consulted during the process.</p><p>&#8220;There is currently unused class contact time that this timetable structure will tackle,&#8221; he said.</p><p>&#8220;Any reduction through teaching would be done through natural wastage – would be done when people retired or moved on from the local authority. We&#8217;d be looking at the requirements for each individual post.</p><p>&#8220;I think it would be worth pointing out that teaching unions have been involved in the asymmetric working week and the curriculum structure.</p><p>&#8220;We&#8217;ve had a focus group which consisted of school managers, teaching unions, officers, parents – they have been very much part of the development of these plans.&#8221;</p><p>Director of children&#8217;s services Helen Budge insisted the aim was to make the service &#8220;more efficient&#8221;.</p><p>She added that two schools were already running the programme successfully.</p></div><div class="clear"></div><div class="tag-container"><div class='tag-title'>Tags:</div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/children-and-families-committee">Children and families committee</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/eis">EIS</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/hayfield">Hayfield</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/robin-calder">Robin Calder</a></div><div class="tag"><a href="http://www.shetlandtimes.co.uk/tag/shetland-islands-council">Shetland Islands Council</a></div></div><div class="single-navigation"><div class='prev'>&laquo; <a href="http://www.shetlandtimes.co.uk/2018/02/05/double-gold-veteran-sprinter-leyland" rel="prev">Double gold for veteran sprinter Leyland</a></div></div><div class="clear"></div></div><div class='blog-bottom'><div class='share-title'>Share</div><div class='share-content'><div class="addthis_native_toolbox"></div> <script type="text/javascript"
                src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5284a64c7bfb67bc"></script> </div></div> </article><div class="row"><div class='related-news span8'><div class='inner-box'><h2 class='title'>More articles about Children and families committee, EIS, Hayfield, Robin Calder and Shetland Islands Council</h2><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2018/01/31/council-get-5-million-inter-island-ferries"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/04/geira-e1491986063624-233x155.jpg?x24845" alt="Council to get £5 million for inter-island ferries"/> </figure><div class='title'>Council to get £5 million for inter-island ferries</div><div class='date'>31/01/2018</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2018/01/24/north-ness-evacuation-defended-reassuring-new-tests"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/03/l102e8ec_c186559_1733_231-e1516819664669-233x155.jpg?x24845" alt="North Ness evacuation defended after &#8216;reassuring&#8217; new tests"/> </figure><div class='title'>North Ness evacuation defended after &#8216;reassuring&#8217; new tests</div><div class='date'>24/01/2018</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2018/01/13/watch-drone-helps-council-save-money"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/01/Photo-4-233x155.jpg?x24845" alt="WATCH: Drone helps council save money"/> </figure><div class='title'>WATCH: Drone helps council save money</div><div class='date'>13/01/2018</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2018/01/12/consultants-cost-sic-21-million-six-years"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Town-Hall-Lerwick1-e1432899773756-233x155.jpg?x24845" alt="&#8216;Consultants&#8217; cost SIC £21 million over six years"/> </figure><div class='title'>&#8216;Consultants&#8217; cost SIC £21 million over six years</div><div class='date'>12/01/2018</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2018/01/06/too-grand-to-answer"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/10/Readers-Views-3-233x155.jpg?x24845" alt="Too grand to answer?"/> </figure><div class='title'>Too grand to answer?</div><div class='date'>06/01/2018</div> </a></div></div><div class="column"><div class='inner'> <a href="http://www.shetlandtimes.co.uk/2017/12/16/media-training-costs-shetland-islands-council-600-hour"> <figure> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Town-Hall-Lerwick1-e1432899773756-233x155.jpg?x24845" alt="Media training costs Shetland Islands Council £600 an hour"/> </figure><div class='title'>Media training costs Shetland Islands Council £600 an hour</div><div class='date'>16/12/2017</div> </a></div></div></div></div></div><div class='row'><div class='span8 author-box'><div class='box-title'><h2>About Ryan Taylor</h2><div class="title-line"></div></div><div class='author'> <figure> <img alt='' src='http://0.gravatar.com/avatar/9ed6c5c8a242eac60b6ff52de921686e?s=91&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9ed6c5c8a242eac60b6ff52de921686e?s=182&#038;d=mm&#038;r=g 2x' class='avatar avatar-91 photo' height='91' width='91' />                                    </figure><div class='author-links'></div><div class='description'> Ryan Taylor has worked as a reporter since 1995, and has been at The Shetland Times since 2007, covering a wide variety of news topics.  Before then he reported for other newspapers in the Highlands, where he was raised, and in Fife, where he began his career with DC Thomson. He also has experience in broadcast journalism with Grampian Television. He has lived in Shetland since 2002, where he harbours an unhealthy interest in old cars and motorbikes.<p>View other stories by <a href="http://www.shetlandtimes.co.uk/author/ryan-taylor" title="Posts by Ryan Taylor" rel="author">Ryan Taylor</a> &raquo;</p></div></div></div></div><div id="comment-wrap" class="comments row"><div id="comment-section" class="nocomments"></div><div class='span8'><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/teaching-union-slams-proposed-school-timetable-changes#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.shetlandtimes.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="comments-disclaimer"><p>Please note, it is the policy of <em>The Shetland Times</em> to publish comments and letters from named individuals only. Both forename and surname are required.</p><p>Comments are moderated. Contributors must observe normal standards of decency and tolerance for the opinions of others.</p><p>The views expressed are those of contributors and not of <em>The Shetland Times</em>.</p><p><em>The Shetland Times</em> reserves the right to decline or remove any contribution without notice or stating reason.</p><p>Comments are limited to 200 words but please email longer articles or letters to <a href="mailto:editorial@shetlandtimes.co.uk">editorial@shetlandtimes.co.uk</a> for consideration and include a daytime telephone number and your address. If emailing information in confidence please put "Not for publication" in both the subject line and at the top of the main message.</p></div><textarea class='span8 comment-input' placeholder='Your Comment...' rows='10' id='comment' name='comment' aria-required='true'></textarea><div class='clear'></div><input class='span4 comment-input' id='author' placeholder='Name (forename and surname required)' name='author' type='text' value=''  aria-required='true' /> <input class='span4 comment-input' id='email' placeholder='Email (will not be published)' name='email' type='text' value=''  aria-required='true' /> <input class='span4 comment-input' id='phone' placeholder='Phone Number (will not be published)' name='phone' type='text' value=''  aria-required='true' /> <input class='span4 comment-input' id='postcode' placeholder='Post Code (will not be published)' name='postcode' type='text' value=''  aria-required='true' /><textarea class='span4 comment-input' id='address' placeholder='Postal Address (will not be published)' name='address' rows='5'  aria-required='true'></textarea><p class="form-submit"><input name="submit" type="submit" id="contact_submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='1099018' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4721b96f60" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="98"/></p></form></div></div></div><div class="row"><div class='span8 footer-advertising'><div id="st-leaderboard-bottom" style="display:none"></div></div></div></div> <aside class='span4'><div id="st-adblock-large" class="widget" style="display:none"></div><div id="st-adblock-large-2" class="widget" style="display:none"></div><div id="stpodcast-2" class="widget widget_stpodcast"><div class="inner innerpadding"><h3 class="widgettitle">Latest Podcast Episode</h3><div class='sc-embed' data-url='https://soundcloud.com/shetland-times/louise-thomason-on-writing-and' data-maxheight='300'></div><p><a href='http://www.shetlandtimes.co.uk/category/podcast' class='btn btn-custom btn-medium btn-large-text'>All Podcast Episodes &raquo;</a></p></div></div><div id="stdigitalsubscriptions-2" class="widget widget_stdigitalsubscriptions"><div class="inner innerpadding"><h3 class="widgettitle">Subscribe to our Digital Editions</h3><div id="digital_subscriptions"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=de01e547-eb57-4f3d-b176-72e3640a506f" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Life Digital Edition - Sidebar Promo');"><figure class=left><img class="digital_subscription_image" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;pbid=de01e547-eb57-4f3d-b176-72e3640a506f&amp;v=06-2018" alt="Try, buy and subscribe to the full digital edition of Shetland Life"/><figcaption class="description">Try, buy and subscribe to the full digital edition of <em>Shetland Life</em></figcaption></figure></a><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Times Digital Edition - Sidebar Promo');"><figure class=right><img class="digital_subscription_image" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;pbid=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd&amp;v=06-2018" alt="Try, buy and subscribe to the full digital edition of The Shetland Times"/><figcaption class="description">Try, buy and subscribe to the full digital edition of <em>The Shetland Times</em></figcaption></figure></a></div></div></div><div id="recentposts-2" class="widget widget_recentposts"><div class="inner innerpadding"><h3 class="widgettitle">Recent Stories</h3><div class="list"><ul><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/02/05/teaching-union-slams-proposed-school-timetable-changes"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Aith-Junior-High-School1-e1517846836100-63x42.jpg?x24845" alt="Teaching union slams proposed school timetable changes"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/02/05/teaching-union-slams-proposed-school-timetable-changes">Teaching union slams proposed school timetable changes</a> <br/> <span> February 05, 2018, <a href="http://www.shetlandtimes.co.uk/2018/02/05/teaching-union-slams-proposed-school-timetable-changes#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/02/05/double-gold-veteran-sprinter-leyland"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/02/ST18-06-leyland-63x42.jpg?x24845" alt="Double gold for veteran sprinter Leyland"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/02/05/double-gold-veteran-sprinter-leyland">Double gold for veteran sprinter Leyland</a> <br/> <span> February 05, 2018, <a href="http://www.shetlandtimes.co.uk/2018/02/05/double-gold-veteran-sprinter-leyland#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/02/05/parents-urged-provide-packed-lunches-children-following-kitchen-staff-shortage"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/Happyhansel_extension_-_ext-63x42.jpg?x24845" alt="Parents urged to provide packed lunches for children following kitchen staff shortage"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/02/05/parents-urged-provide-packed-lunches-children-following-kitchen-staff-shortage">Parents urged to provide packed lunches for children following kitchen staff shortage</a> <br/> <span> February 05, 2018, <a href="http://www.shetlandtimes.co.uk/2018/02/05/parents-urged-provide-packed-lunches-children-following-kitchen-staff-shortage#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/02/05/pupils-share-fond-memories-one-brae-high-schools-genuine-characters"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/02/27709944_188239805108942_3759565255493497144_o-e1517831565894-63x42.jpg?x24845" alt="Pupils share fond memories of one Brae High School&#8217;s &#8220;genuine characters&#8221;"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/02/05/pupils-share-fond-memories-one-brae-high-schools-genuine-characters">Pupils share fond memories of one Brae High School&#8217;s &#8220;genuine characters&#8221;</a> <br/> <span> February 05, 2018, <a href="http://www.shetlandtimes.co.uk/2018/02/05/pupils-share-fond-memories-one-brae-high-schools-genuine-characters#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/02/03/shetland-winners-media-awards"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/02/5064761_orig-63x42.jpg?x24845" alt="Shetland winners at media awards"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/02/03/shetland-winners-media-awards">Shetland winners at media awards</a> <br/> <span> February 03, 2018, <a href="http://www.shetlandtimes.co.uk/2018/02/03/shetland-winners-media-awards#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/02/03/museum-welcome-major-16th-century-artwork"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Shetland-Museum-Lerwick-63x42.jpg?x24845" alt="Museum to welcome major 16th century artwork"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/02/03/museum-welcome-major-16th-century-artwork">Museum to welcome major 16th century artwork</a> <br/> <span> February 03, 2018, <a href="http://www.shetlandtimes.co.uk/2018/02/03/museum-welcome-major-16th-century-artwork#comments">1&nbsp;comment</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/02/03/police-appeal-vandalism-information"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2016/11/Police-Scotland-LOGO-63x42.jpg?x24845" alt="Police appeal for vandalism information"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/02/03/police-appeal-vandalism-information">Police appeal for vandalism information</a> <br/> <span> February 03, 2018, <a href="http://www.shetlandtimes.co.uk/2018/02/03/police-appeal-vandalism-information#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/02/03/travel-fund-announced-support-isles-athletes"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/02/20180202-8220-e1517661349137-63x42.jpg?x24845" alt="Travel fund announced to support isles athletes"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/02/03/travel-fund-announced-support-isles-athletes">Travel fund announced to support isles athletes</a> <br/> <span> February 03, 2018, <a href="http://www.shetlandtimes.co.uk/2018/02/03/travel-fund-announced-support-isles-athletes#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/02/02/watch-squads-perform-lerwick-helly-2018"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/02/Up_Helly_Aa_Photos__50_-63x42.jpg?x24845" alt="WATCH: Squads perform at Lerwick Up-Helly-A&#8217; 2018"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/02/02/watch-squads-perform-lerwick-helly-2018">WATCH: Squads perform at Lerwick Up-Helly-A&#8217; 2018</a> <br/> <span> February 02, 2018, <a href="http://www.shetlandtimes.co.uk/2018/02/02/watch-squads-perform-lerwick-helly-2018#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/02/02/ferries-flights-fiery-festival"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/02/ST1805_020218_001-63x42.jpg?x24845" alt="Ferries, flights and a fiery festival"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/02/02/ferries-flights-fiery-festival">Ferries, flights and a fiery festival</a> <br/> <span> February 02, 2018, <a href="http://www.shetlandtimes.co.uk/2018/02/02/ferries-flights-fiery-festival#respond">0&nbsp;comments</a>			</span></p></li></ul></div></div></div><div id="recentcomments-3" class="widget widget_recentcomments"><div class="inner innerpadding"><h3 class="widgettitle">Recent Comments</h3><div class="list"><ul><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/01/31/council-get-5-million-inter-island-ferries#comment-1631532"> <img alt='' src='http://1.gravatar.com/avatar/10997306319ea1b0760d4c0a0bc1f700?s=42&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/10997306319ea1b0760d4c0a0bc1f700?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/01/31/council-get-5-million-inter-island-ferries#comment-1631532"><strong>Ali Inkster</strong> - When given a standard 4 choices of Scots English Irish or Welsh what could Shetl...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2018/01/31/council-get-5-million-inter-island-ferries">Council to get £5 million for inter-island ferries</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/12/31/jarls-squad-youngsters-braw-time-torchlight-procession#comment-1631531"> <img alt='' src='http://0.gravatar.com/avatar/633248b8fe8b7532022459055ad35881?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/633248b8fe8b7532022459055ad35881?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/12/31/jarls-squad-youngsters-braw-time-torchlight-procession#comment-1631531"><strong>Sheila Tulloch</strong> - Hi Shuard, have you ever wondered why da idder Up Helly Aas dunna need a Women's...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/12/31/jarls-squad-youngsters-braw-time-torchlight-procession">Jarl&#8217;s Squad youngsters have a &#8216;braw&#8217; time at torchlight procession</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/12/31/jarls-squad-youngsters-braw-time-torchlight-procession#comment-1631530"> <img alt='' src='http://0.gravatar.com/avatar/633248b8fe8b7532022459055ad35881?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/633248b8fe8b7532022459055ad35881?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/12/31/jarls-squad-youngsters-braw-time-torchlight-procession#comment-1631530"><strong>Sheila Tulloch</strong> - I spoke to a couple of guisers this week Michael, who told me they didn't see an...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/12/31/jarls-squad-youngsters-braw-time-torchlight-procession">Jarl&#8217;s Squad youngsters have a &#8216;braw&#8217; time at torchlight procession</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2017/12/31/jarls-squad-youngsters-braw-time-torchlight-procession#comment-1631529"> <img alt='' src='http://2.gravatar.com/avatar/8197911c749648be49bcc4ab43c125f8?s=42&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8197911c749648be49bcc4ab43c125f8?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2017/12/31/jarls-squad-youngsters-braw-time-torchlight-procession#comment-1631529"><strong>Johan Adamson</strong> - I agree.  To be socially inclusive tickets would have to be available to the pub...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2017/12/31/jarls-squad-youngsters-braw-time-torchlight-procession">Jarl&#8217;s Squad youngsters have a &#8216;braw&#8217; time at torchlight procession</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/01/31/council-get-5-million-inter-island-ferries#comment-1631527"> <img alt='' src='http://1.gravatar.com/avatar/129774206f141e722adde70efe3ef617?s=42&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/129774206f141e722adde70efe3ef617?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/01/31/council-get-5-million-inter-island-ferries#comment-1631527"><strong>Allen Fraser</strong> - Greedy ministers an siddy meal - nothing changes.</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2018/01/31/council-get-5-million-inter-island-ferries">Council to get £5 million for inter-island ferries</a></span></p></li></ul></div></div></div><div id="stmailinglist-2" class="widget widget_stmailinglist"><div class="inner innerpadding"><h3 class="widgettitle">Join our Mailing List</h3><div class="textwidget"><p>Receive news updates by email by joining our mailing list</p><form method="post" id="mailing-list-signup-form" action="http://www.aweber.com/scripts/addlead.pl"><div style="display: none;"><input type="hidden" name="meta_web_form_id" value="1254258735" /><input type="hidden" name="meta_split_id" value="" /><input type="hidden" name="listname" value="st-mailing-list" /><input type="hidden" name="redirect" value="http://www.shetlandtimes.co.uk/confirmation-required" id="redirect_9dbdcb2e80db3d17f7161dc025ce76e1" /><input type="hidden" name="meta_adtracking" value="My_Web_Form" /><input type="hidden" name="meta_message" value="1" /><input type="hidden" name="meta_required" value="name,email" /><input type="hidden" name="meta_tooltip" value="" /></div><label class="previewLabel" for="awf_field-12581207">Name: </label><input id="awf_field-12581207" type="text" name="name" class="mailing-list-name-input inp" value=""  tabindex="500" /><label class="previewLabel" for="awf_field-12581208">Email: </label><input id="awf_field-12581208" type="text" name="email" class="mailing-list-email-input inp" value="" tabindex="501"  /><br/><input type="submit" name="signupbutton1" id="signupbutton1" value="Sign Up" tabindex="502" class="btn btn-custom btn-red btn-medium btn-large-text" /></form></div></div></div><div id="stonlinedirectory-2" class="widget widget_stonlinedirectory"><div class="inner innerpadding"><h3 class="widgettitle">Online Shetland Directory</h3><div class="textwidget"><form action="http://directory.shetlandtimes.co.uk" method="post"><fieldset class="directory-form"><label for="name">Surname: </label><input class="inp" type="text" name="dirname" id="name"/><label for="residential"><input type="radio" id="residential" name="directory-type" value="residential" checked/> Residential</label><label for="commercial"><input type="radio" id="commercial" name="directory-type" value="commercial"/> Commercial</label><input class="btn btn-custom btn-red btn-medium btn-large-text" type="submit" value="Search Directory" /></fieldset><p><a href="http://directory.shetlandtimes.co.uk">Advanced Search</a></p></form></div></div></div></aside></div></div></div> <footer><div class='container'><div class='row'><div id="text-453156911" class="span4 footer-widget widget_text"><h3 class="widgettitle">Contact the Shetland Times</h3><div class="textwidget"><div vocab="http://www.schema.org/" typeof="Organization"><p><strong>Newsroom:</strong> For submitting information, news or letters, please email - <a href="mailto:editorial@shetlandtimes.co.uk" property="email" typeof="Text">editorial@shetlandtimes.co.uk</a></p><p><strong>Advertising:</strong> For enquiries about advertising, please email - <a href="mailto:adverts@shetlandtimes.co.uk" property="email" typeof="Text">adverts@shetlandtimes.co.uk</a></p><p property="address" vocab="http://schema.org/" typeof="PostalAddress"><strong>Postal address:</strong><br /><span property="name">The Shetland Times Ltd</span><br /><span property="streetAddress">Gremista</span><br /><span property="addressLocality">Lerwick</span><br /><span property="addressRegion">Shetland</span><br /><span property="postalCode">ZE1 0PX</span></p><p><strong>Tel:</strong> <span property="telephone">+44 (0) 1595 742000</span><br /><strong>Fax:</strong> <span property="faxNumber">+44 (0) 1595 742001</span></div></div><div style="clear: both"></div></div><div id="text-471411372" class="span4 footer-widget widget_text"><h3 class="widgettitle">Find us on Facebook</h3><div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/shetland.times" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-width="500" style="position:relative;overflow:hidden;width:100%"><blockquote cite="https://www.facebook.com/shetland.times" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/shetland.times">Shetland Times</a></blockquote></div></div><div style="clear: both"></div></div><div id="archives-3" class="span4 footer-widget widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='http://www.shetlandtimes.co.uk/2018/02'> February 2018 &nbsp;(31)</option><option value='http://www.shetlandtimes.co.uk/2018/01'> January 2018 &nbsp;(83)</option><option value='http://www.shetlandtimes.co.uk/2017/12'> December 2017 &nbsp;(81)</option><option value='http://www.shetlandtimes.co.uk/2017/11'> November 2017 &nbsp;(109)</option><option value='http://www.shetlandtimes.co.uk/2017/10'> October 2017 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2017/09'> September 2017 &nbsp;(91)</option><option value='http://www.shetlandtimes.co.uk/2017/08'> August 2017 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2017/07'> July 2017 &nbsp;(76)</option><option value='http://www.shetlandtimes.co.uk/2017/06'> June 2017 &nbsp;(125)</option><option value='http://www.shetlandtimes.co.uk/2017/05'> May 2017 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2017/04'> April 2017 &nbsp;(91)</option><option value='http://www.shetlandtimes.co.uk/2017/03'> March 2017 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2017/02'> February 2017 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2017/01'> January 2017 &nbsp;(87)</option><option value='http://www.shetlandtimes.co.uk/2016/12'> December 2016 &nbsp;(81)</option><option value='http://www.shetlandtimes.co.uk/2016/11'> November 2016 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2016/10'> October 2016 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2016/09'> September 2016 &nbsp;(83)</option><option value='http://www.shetlandtimes.co.uk/2016/08'> August 2016 &nbsp;(87)</option><option value='http://www.shetlandtimes.co.uk/2016/07'> July 2016 &nbsp;(95)</option><option value='http://www.shetlandtimes.co.uk/2016/06'> June 2016 &nbsp;(108)</option><option value='http://www.shetlandtimes.co.uk/2016/05'> May 2016 &nbsp;(105)</option><option value='http://www.shetlandtimes.co.uk/2016/04'> April 2016 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2016/03'> March 2016 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2016/02'> February 2016 &nbsp;(101)</option><option value='http://www.shetlandtimes.co.uk/2016/01'> January 2016 &nbsp;(100)</option><option value='http://www.shetlandtimes.co.uk/2015/12'> December 2015 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2015/11'> November 2015 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2015/10'> October 2015 &nbsp;(90)</option><option value='http://www.shetlandtimes.co.uk/2015/09'> September 2015 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2015/08'> August 2015 &nbsp;(104)</option><option value='http://www.shetlandtimes.co.uk/2015/07'> July 2015 &nbsp;(98)</option><option value='http://www.shetlandtimes.co.uk/2015/06'> June 2015 &nbsp;(109)</option><option value='http://www.shetlandtimes.co.uk/2015/05'> May 2015 &nbsp;(111)</option><option value='http://www.shetlandtimes.co.uk/2015/04'> April 2015 &nbsp;(95)</option><option value='http://www.shetlandtimes.co.uk/2015/03'> March 2015 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2015/02'> February 2015 &nbsp;(71)</option><option value='http://www.shetlandtimes.co.uk/2015/01'> January 2015 &nbsp;(96)</option><option value='http://www.shetlandtimes.co.uk/2014/12'> December 2014 &nbsp;(72)</option><option value='http://www.shetlandtimes.co.uk/2014/11'> November 2014 &nbsp;(72)</option><option value='http://www.shetlandtimes.co.uk/2014/10'> October 2014 &nbsp;(77)</option><option value='http://www.shetlandtimes.co.uk/2014/09'> September 2014 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2014/08'> August 2014 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2014/07'> July 2014 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2014/06'> June 2014 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2014/05'> May 2014 &nbsp;(99)</option><option value='http://www.shetlandtimes.co.uk/2014/04'> April 2014 &nbsp;(102)</option><option value='http://www.shetlandtimes.co.uk/2014/03'> March 2014 &nbsp;(111)</option><option value='http://www.shetlandtimes.co.uk/2014/02'> February 2014 &nbsp;(99)</option><option value='http://www.shetlandtimes.co.uk/2014/01'> January 2014 &nbsp;(100)</option><option value='http://www.shetlandtimes.co.uk/2013/12'> December 2013 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2013/11'> November 2013 &nbsp;(91)</option><option value='http://www.shetlandtimes.co.uk/2013/10'> October 2013 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2013/09'> September 2013 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2013/08'> August 2013 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2013/07'> July 2013 &nbsp;(103)</option><option value='http://www.shetlandtimes.co.uk/2013/06'> June 2013 &nbsp;(104)</option><option value='http://www.shetlandtimes.co.uk/2013/05'> May 2013 &nbsp;(105)</option><option value='http://www.shetlandtimes.co.uk/2013/04'> April 2013 &nbsp;(96)</option><option value='http://www.shetlandtimes.co.uk/2013/03'> March 2013 &nbsp;(86)</option><option value='http://www.shetlandtimes.co.uk/2013/02'> February 2013 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2013/01'> January 2013 &nbsp;(80)</option><option value='http://www.shetlandtimes.co.uk/2012/12'> December 2012 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2012/11'> November 2012 &nbsp;(77)</option><option value='http://www.shetlandtimes.co.uk/2012/10'> October 2012 &nbsp;(76)</option><option value='http://www.shetlandtimes.co.uk/2012/09'> September 2012 &nbsp;(82)</option><option value='http://www.shetlandtimes.co.uk/2012/08'> August 2012 &nbsp;(80)</option><option value='http://www.shetlandtimes.co.uk/2012/07'> July 2012 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2012/06'> June 2012 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2012/05'> May 2012 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2012/04'> April 2012 &nbsp;(122)</option><option value='http://www.shetlandtimes.co.uk/2012/03'> March 2012 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2012/02'> February 2012 &nbsp;(113)</option><option value='http://www.shetlandtimes.co.uk/2012/01'> January 2012 &nbsp;(117)</option><option value='http://www.shetlandtimes.co.uk/2011/12'> December 2011 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2011/11'> November 2011 &nbsp;(133)</option><option value='http://www.shetlandtimes.co.uk/2011/10'> October 2011 &nbsp;(126)</option><option value='http://www.shetlandtimes.co.uk/2011/09'> September 2011 &nbsp;(127)</option><option value='http://www.shetlandtimes.co.uk/2011/08'> August 2011 &nbsp;(115)</option><option value='http://www.shetlandtimes.co.uk/2011/07'> July 2011 &nbsp;(98)</option><option value='http://www.shetlandtimes.co.uk/2011/06'> June 2011 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2011/05'> May 2011 &nbsp;(158)</option><option value='http://www.shetlandtimes.co.uk/2011/04'> April 2011 &nbsp;(165)</option><option value='http://www.shetlandtimes.co.uk/2011/03'> March 2011 &nbsp;(164)</option><option value='http://www.shetlandtimes.co.uk/2011/02'> February 2011 &nbsp;(154)</option><option value='http://www.shetlandtimes.co.uk/2011/01'> January 2011 &nbsp;(122)</option><option value='http://www.shetlandtimes.co.uk/2010/12'> December 2010 &nbsp;(143)</option><option value='http://www.shetlandtimes.co.uk/2010/11'> November 2010 &nbsp;(182)</option><option value='http://www.shetlandtimes.co.uk/2010/10'> October 2010 &nbsp;(155)</option><option value='http://www.shetlandtimes.co.uk/2010/09'> September 2010 &nbsp;(136)</option><option value='http://www.shetlandtimes.co.uk/2010/08'> August 2010 &nbsp;(134)</option><option value='http://www.shetlandtimes.co.uk/2010/07'> July 2010 &nbsp;(132)</option><option value='http://www.shetlandtimes.co.uk/2010/06'> June 2010 &nbsp;(184)</option><option value='http://www.shetlandtimes.co.uk/2010/05'> May 2010 &nbsp;(169)</option><option value='http://www.shetlandtimes.co.uk/2010/04'> April 2010 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2010/03'> March 2010 &nbsp;(163)</option><option value='http://www.shetlandtimes.co.uk/2010/02'> February 2010 &nbsp;(145)</option><option value='http://www.shetlandtimes.co.uk/2010/01'> January 2010 &nbsp;(150)</option><option value='http://www.shetlandtimes.co.uk/2009/12'> December 2009 &nbsp;(148)</option><option value='http://www.shetlandtimes.co.uk/2009/11'> November 2009 &nbsp;(162)</option><option value='http://www.shetlandtimes.co.uk/2009/10'> October 2009 &nbsp;(182)</option><option value='http://www.shetlandtimes.co.uk/2009/09'> September 2009 &nbsp;(169)</option><option value='http://www.shetlandtimes.co.uk/2009/08'> August 2009 &nbsp;(159)</option><option value='http://www.shetlandtimes.co.uk/2009/07'> July 2009 &nbsp;(224)</option><option value='http://www.shetlandtimes.co.uk/2009/06'> June 2009 &nbsp;(302)</option><option value='http://www.shetlandtimes.co.uk/2009/05'> May 2009 &nbsp;(336)</option><option value='http://www.shetlandtimes.co.uk/2009/04'> April 2009 &nbsp;(258)</option><option value='http://www.shetlandtimes.co.uk/2009/03'> March 2009 &nbsp;(241)</option><option value='http://www.shetlandtimes.co.uk/2009/02'> February 2009 &nbsp;(238)</option><option value='http://www.shetlandtimes.co.uk/2009/01'> January 2009 &nbsp;(234)</option><option value='http://www.shetlandtimes.co.uk/2008/12'> December 2008 &nbsp;(229)</option><option value='http://www.shetlandtimes.co.uk/2008/11'> November 2008 &nbsp;(227)</option><option value='http://www.shetlandtimes.co.uk/2008/10'> October 2008 &nbsp;(297)</option><option value='http://www.shetlandtimes.co.uk/2008/09'> September 2008 &nbsp;(222)</option><option value='http://www.shetlandtimes.co.uk/2008/08'> August 2008 &nbsp;(254)</option><option value='http://www.shetlandtimes.co.uk/2008/07'> July 2008 &nbsp;(200)</option><option value='http://www.shetlandtimes.co.uk/2008/06'> June 2008 &nbsp;(90)</option></select><div style="clear: both"></div></div></div></div> </footer><div class='sub-footer'><div class='container'><div class='row'><div class='span6 copyright'> <span class="stcopyright">Copyright &copy; 1996 - 2018                    The Shetland Times Ltd</span><span class="stterms"><a href="/terms-and-conditions/">Terms and Conditions</a></span></div><div class='span6 copyright'> <span class="nblink"><a href="http://www.nbcommunication.com/" class="nb" title="Shetland's website design and internet marketing specialists" target="_blank">Internet Marketing by</a></span></div></div> <a href='#' class='back-to-top'>Scroll Top</a></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=177946112265408";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/ef77a.js?x24845"></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.6.2/modernizr.min.js'></script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/ace39.js?x24845"></script> <script type='text/javascript' src='//s3-eu-west-1.amazonaws.com/processwire/cycle2nb.min.js'></script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/b8521.js?x24845"></script> </body></html>