<!DOCTYPE html> <!--[if IE 8]><html class="ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-GB"> <![endif]--> <!--[if !IE]><!--><html lang="en-GB"><!--<![endif]--><head><link rel="stylesheet" type="text/css" href="http://www.shetlandtimes.co.uk/wp-content/cache/minify/57064.css?x24845" media="all" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title>Second beer festival starts with a bang on Friday | The Shetland Times Ltd</title><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><link href="https://fonts.googleapis.com/css?family=Playfair+Display:700,700i|Source+Sans+Pro:300,400" rel="stylesheet" /><link rel="search" type="application/opensearchdescription+xml" href="http://www.shetlandtimes.co.uk/search.xml" title="Shetland Times" /> <!--[if lt IE 9]> <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="description" content="The second annual Shetland Beer Festival, at the Gilbertson Park Games Hall in Lerwick, got off to a flying start on Friday evening with a big turnout and some well-received music into the bargain."/><link rel="canonical" href="http://www.shetlandtimes.co.uk/2018/09/01/second-beer-festival-starts-with-a-bang-on-friday" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Second beer festival starts with a bang on Friday - The Shetland Times" /><meta property="og:description" content="The second annual Shetland Beer Festival, at the Gilbertson Park Games Hall in Lerwick, got off to a flying start on Friday evening with a big turnout and some well-received music into the bargain." /><meta property="og:url" content="http://www.shetlandtimes.co.uk/2018/09/01/second-beer-festival-starts-with-a-bang-on-friday" /><meta property="og:site_name" content="The Shetland Times" /><meta property="article:publisher" content="https://www.facebook.com/shetland.times" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2018-09-01T20:40:36+01:00" /><meta property="article:modified_time" content="2018-09-01T20:46:45+01:00" /><meta property="og:updated_time" content="2018-09-01T20:46:45+01:00" /><meta property="og:image" content="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/09/472A0026-e1535830727815.jpg" /><meta property="og:image:width" content="660" /><meta property="og:image:height" content="439" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The second annual Shetland Beer Festival, at the Gilbertson Park Games Hall in Lerwick, got off to a flying start on Friday evening with a big turnout and some well-received music into the bargain." /><meta name="twitter:title" content="Second beer festival starts with a bang on Friday - The Shetland Times" /><meta name="twitter:site" content="@shetlandtimes" /><meta name="twitter:image" content="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/09/472A0026-e1535830727815.jpg" /><meta name="twitter:creator" content="@shetlandtimes" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.shetlandtimes.co.uk\/","sameAs":["https:\/\/www.facebook.com\/shetland.times","https:\/\/www.linkedin.com\/company\/the-shetland-times-limited","https:\/\/www.youtube.com\/user\/TheShetlandTimes","https:\/\/twitter.com\/shetlandtimes"],"@id":"http:\/\/www.shetlandtimes.co.uk\/#organization","name":"The Shetland Times","logo":"http:\/\/www.shetlandtimes.co.uk\/wp-content\/uploads\/2014\/12\/ST-masthead-6-col-e1420023006674.jpg"}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Feed" href="http://www.shetlandtimes.co.uk/feed" /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Comments Feed" href="http://www.shetlandtimes.co.uk/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Second beer festival starts with a bang on Friday Comments Feed" href="http://www.shetlandtimes.co.uk/2018/09/01/second-beer-festival-starts-with-a-bang-on-friday/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.shetlandtimes.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='Google-Fonts-css'  href='//fonts.googleapis.com/css?family=Abel%7COpen+Sans%3A400%2C700%2C300%2C300italic%2C400italic%7CDroid+Serif%3A400%2C400italic&#038;ver=4.9.8' type='text/css' media='all' /> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/df983.js?x24845"></script> <link rel='https://api.w.org/' href='http://www.shetlandtimes.co.uk/wp-json/' /><link rel='shortlink' href='http://www.shetlandtimes.co.uk/?p=1102560' /><link rel="alternate" type="application/json+oembed" href="http://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shetlandtimes.co.uk%2F2018%2F09%2F01%2Fsecond-beer-festival-starts-with-a-bang-on-friday" /><link rel="alternate" type="text/xml+oembed" href="http://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shetlandtimes.co.uk%2F2018%2F09%2F01%2Fsecond-beer-festival-starts-with-a-bang-on-friday&#038;format=xml" /><link rel="shortcut icon" href="/favicon.ico?x24845" /><style type='text/css'>header .breaking-news .title, .slider .slider-navigation .navigation-item .left-date, #main .articles-slider .flex-control-paging li a.flex-active, header .menu-line .search-form form input[type="text"], header .menu-line .search-form form input[type="submit"], .ticker-swipe span, footer .tagcloud a:hover, .social-links ul li a:hover, header .menu-line .social-links ul li a:hover{background-color: }.slider .slider-navigation .navigation-item.active, .slider .slider-navigation .navigation-item:hover{border-top:4px solid }header .breaking-news{border-bottom:5px solid }header .menu-line .search-form form{border:3px solid }header .main-nav nav>ul>li:hover>a{border-bottom:4px solid }header .main-nav nav ul li a:hover,a:hover{color:  !important}footer .tagcloud a:hover{color:#FFF !important}body, #main .articles-slider .main-article .main-text .inner p{font-size:12px;color:#333}#main .blog-page article .blog-content{font-size:13px;color:#333}aside .widget, aside .widget .list ul li p, aside .widget .list ul li a, aside .widget .tab-content ul li a, aside .widget p, aside .widget a{font-size:12px;color:#1E1E1E}#main .article-box article h3 a, #main .articles-slider .main-article .title span a, #main .article-showcase .half article h3, #main .article-showcase .big-article .title span, #main .category-showcase .categories .category-text h4, #main .blog-style article .text .title a, #main .blog-style article .text .title a{font-family:'Open Sans';color:#1E1E1E}#main .blog-style article .text .title a, #main .article-showcase .big-article .title span, #main .articles-slider .main-article .title span a{font-size:17px}#main .article-box article h3 a, #main .article-showcase .half article h3 a{font-size:16px}#main .blog-style article .text .description .date, #main .article-showcase .big-article .main-text .article-info, #main .article-showcase .half article .info, #main .article-showcase .half article .info a, #main .article-box article .info{font-size:12px;font-family:'Droid Serif',Arial;color:#9F9F9F}aside .widget .list ul li p span, footer .list ul li p span, aside .widget .list ul li p span, aside .widget .tab-content ul li p span{font-size:11px;font-family:'Droid Serif',Arial;color:#818181}.ticker-content a{font-size:11px;font-family:'Open Sans',Arial;color:#FFF}h1{font-size:38.5px}h2{font-size:31.5px}h3{font-size:24.5px}h4{font-size:17.5px}footer, footer ul li, footer p, footer ul li a{color:#FFF;font-size:12px;font-family:'Open Sans',Arial}</style><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.6/cookieconsent.min.css" integrity="sha256-00kGHOz9RdKF3UMt7O3Ookbg/gzvO40T0znI4awon7A=" crossorigin="anonymous" /> <script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.6/cookieconsent.min.js" integrity="sha256-bPOd70Y8ohKatGmjL6tszdveppYZCunsUfLOq7v8JBw=" crossorigin="anonymous"></script> <script>window.addEventListener("load", function(){
window.cookieconsent.initialise({
"palette": {
	"popup": {
	"background": "#4c94ce",
	"text": "#ffffff"
	},
	"button": {
	"background": "#f9f9f9",
	"text": "#000000"
	}
},
"position": "bottom",
"content": {
	"message": "This website uses cookies to ensure you get the best experience on our website.",
	"dismiss": "Got it!",
	"link": "Learn more",
	"href": "/pages/privacy-and-cookie-policy#cookies"
}
})});</script> </head><body class="post-template-default single single-post postid-1102560 single-format-standard"> <header><div id="container"><div id="omnibar"><ul id="omnibar-list"><li><a href="http://www.shetlandtimes.co.uk" class="active">Home</a></li><li><a href="https://shop.shetlandtimes.co.uk">Bookshop</a></li><li><a href="http://www.shetlandtimes.co.uk/publishing">Publishing</a></li><li><a href="http://printing.shetlandtimes.co.uk/">Printing</a></li><li class="fixed"><a href="http://www.shetlandtimes.co.uk/subscriptions">Subscriptions</a></li><li class="fixed"><a href="http://www.shetlandvisitor.com/">Shetland Visitor</a></li><li class='wide'><a href="http://directory.shetlandtimes.co.uk">Telephone Directory</a></li><li><a href="http://www.shetlandtimes.co.uk/about">About</a></li><li><a href="http://www.shetlandtimes.co.uk/contact">Contact</a></li></ul></div><div class="date-bar"><div id="date-header">1<sup>st</sup> September 2018</div><div id="search-form"><form action="http://www.shetlandtimes.co.uk"> <input class="searchbox" type="text" name="s" placeholder="Search"/> <button class="fa fa-search"></button></form></div><div class="social"> <a href="https://www.facebook.com/shetlandtimes" class="fa fa-facebook" title="Follow Shetland Times on Facebook" target="_blank"></a> <a href="https://twitter.com/shetlandtimes" class="fa fa-twitter" title="Follow Shetland Times on Twitter" target="_blank"></a> <a href="https://www.youtube.com/user/TheShetlandTimes" class="fa fa-youtube-play" title="Watch Shetland Times on YouTube" target="_blank"></a> <a href="https://www.linkedin.com/company/the-shetland-times-limited" class="fa fa-linkedin-square" title="View The Shetland Times on LinkedIn" target="_blank"></a> <a href="http://www.shetlandtimes.co.uk/feed" class="fa fa-rss" title="Follow Shetland Times RSS Feed"></a></div></div><div id="logo-bar"><div id="logo-block"> <a href="http://www.shetlandtimes.co.uk" title="The Shetland Times Ltd."> <img id="st-logo" alt="The Shetland Times" src="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png?x24845" sizes="(max-width: 640px) 100vw, (max-width: 1200px) 300px, 387px" srcset="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png 620w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-1240x173.png 1240w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-387x54.png 387w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-774x108.png 774w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-300x42.png 300w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-600x84.png 600w"/> </a> <span id="st-tagline">Established 1872. Online since 1996.</span></div><div id="header-banner-ad"><div id="st-banner"></div></div><div class="clear-st"></div></div><style>.banner-festive{display:block;width:100%;text-align:center;margin-bottom:12px}.banner-festive img{display:block;max-width:100%;height:auto;margin:0 auto}.banner-festive img.banner-mobile{display:block}.banner-festive img.banner-desktop{display:none}@media (min-width: 769px){.banner-festive img.banner-mobile{display:none}.banner-festive img.banner-desktop{display:block}}</style><div id="main-menu-container"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1059115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1059115"><a href="http://www.shetlandtimes.co.uk/category/news">News</a><ul class="sub-menu"><li id="menu-item-1089924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1089924"><a href="http://www.shetlandtimes.co.uk/category/news">News</a></li><li id="menu-item-1059120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059120"><a href="http://www.shetlandtimes.co.uk/category/sport">Sport</a></li><li id="menu-item-1059116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059116"><a href="http://www.shetlandtimes.co.uk/category/news/arts-entertainment">Arts</a></li><li id="menu-item-1059119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059119"><a href="http://www.shetlandtimes.co.uk/category/news/environment-news">Environment</a></li><li id="menu-item-1059118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059118"><a href="http://www.shetlandtimes.co.uk/category/news/fishing-and-sea">Fishing &#038; Sea</a></li><li id="menu-item-1059117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059117"><a href="http://www.shetlandtimes.co.uk/category/news/public-affairs">Public Affairs</a></li><li id="menu-item-1059121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059121"><a href="http://www.shetlandtimes.co.uk/category/regular-features">Features</a></li></ul></li><li id="menu-item-1059123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059123"><a href="http://www.shetlandtimes.co.uk/category/readers-views">Letters</a></li><li id="menu-item-1059110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059110"><a href="http://www.shetlandtimes.co.uk/widgets">Weather</a></li><li id="menu-item-1059128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059128"><a href="http://www.shetlandtimes.co.uk/category/situations-vacant">Jobs</a></li><li id="menu-item-1059127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059127"><a href="http://www.shetlandtimes.co.uk/category/properties">Properties</a></li><li id="menu-item-1059126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059126"><a href="http://www.shetlandtimes.co.uk/category/motors">Motors</a></li><li id="menu-item-1059111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1059111"><a href="http://www.shetlandtimes.co.uk/entertainment">Entertainment</a><ul class="sub-menu"><li id="menu-item-1059114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059114"><a href="http://www.shetlandtimes.co.uk/entertainment/this-month">This Month</a></li><li id="menu-item-1059112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059112"><a href="http://www.shetlandtimes.co.uk/entertainment/next-month-and-on">Next Month &#038; On</a></li><li id="menu-item-1091307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091307"><a href="http://www.shetlandtimes.co.uk/category/podcast">Podcast</a></li><li id="menu-item-1091584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091584"><a href="http://www.shetlandtimes.co.uk/category/puzzles">Puzzle Solutions</a></li></ul></li></ul></div></div></div> </header><div id="main"><div class='container'><div class='row'><div class='content span8 blog-page' vocab="http://schema.org/" typeof="NewsArticle"><div class='middle-advertising'><div id="st-leaderboard-top" style="display:none"></div></div> <article><h1 class='title' property="headline"><span>Second beer festival starts with a bang on Friday</span></h1> <figure> </figure><div class='blog-bottom'><div class='share-title'>Share</div><div class='share-content'><div class="addthis_native_toolbox"></div> <script type="text/javascript"
                src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5284a64c7bfb67bc"></script> </div></div><div class='blog-content'><div class='info'> <a href="http://www.shetlandtimes.co.uk/2018/09/01/second-beer-festival-starts-with-a-bang-on-friday#respond">0&nbsp;comments</a>, <time property="dateCreated" datetime="2018-09-01T20:40:36+00:00">01/09/2018</time>, by <a href="http://www.shetlandtimes.co.uk/author/jim-tait" title="Posts by Jim Tait" rel="author">Jim Tait</a>, in <a class="dark" href="http://www.shetlandtimes.co.uk/category/headlines">Headlines</a>, <a class="dark" href="http://www.shetlandtimes.co.uk/category/news">News</a></div><div property="articleBody"><div id="attachment_1102563" style="width: 748px" class="wp-caption alignright"><a href="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/09/472A0026-1.jpg?x24845"><img class="size-large wp-image-1102563" src="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/09/472A0026-1-738x415.jpg?x24845" alt="" width="738" height="415" srcset="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/09/472A0026-1-738x415.jpg 738w, http://www.shetlandtimes.co.uk/wp-content/uploads/2018/09/472A0026-1-233x131.jpg 233w, http://www.shetlandtimes.co.uk/wp-content/uploads/2018/09/472A0026-1-320x180.jpg 320w, http://www.shetlandtimes.co.uk/wp-content/uploads/2018/09/472A0026-1-768x432.jpg 768w, http://www.shetlandtimes.co.uk/wp-content/uploads/2018/09/472A0026-1.jpg 1440w" sizes="(max-width: 738px) 100vw, 738px" /></a><p class="wp-caption-text">The Shetland Beer Festival committee and volunteer bar staff at the Gilbertson Park Games Hall. From left: George Priest, Kelly Thomson, Kay Pearson, Martin Henderson, Kelly Mouat, Jim Pearson, Olive MacLeod, Lyle Gair, Jamie Laurenson, Sheryl Maclennan, Sarah-Jane Moore and Louise Johnson. Photo: Kevin Jones</p></div><p>The second annual Shetland Beer Festival, at the Gilbertson Park Games Hall in Lerwick, got off to a flying start on Friday evening with a big turnout and some well-received music into the bargain.</p><p>The event, hosted by Cancer Research UK (Cruk) Shetland, is intended to promote responsible drinking and includes a barbecue and children&#8217;s activities on the Saturday and Sunday.</p><p>Last year&#8217;s festival raised almost £4,000 for the important charity, with the organisers hoping for a good tally again this time round. A token system is used, similar to beer festivals around the country, which gives visitors discount on their choice of drinks.</p><p>Cruk Shetland chairman Martin Henderson said Friday evening had seen a &#8220;good crowd of folk&#8221; and a &#8220;great line-up of musicians&#8221;. He was hoping for very much the same on the Saturday.</p><p>Mr Henderson said: &#8220;It güd really good, with more ticket sales for tonight so we&#8217;re expecting another good night. It&#8217;s fine to see it all coming together when you have put so much effort into it.&#8221;</p><p>The stall holders in the games hall include Viking Mead and Valhalla, the Thule/J W Gray, Shetland Reel Gin, Thistly Cross Cider, Lerwick Brewery and the Dowry/Beervana, while the committee is running a wines, spirits and prosecco stall.</p><p>Music on the Friday was provided by Sheila Henderson, Isaac Webb and the Boogie Boys, the Peter Wood Band, the Bashies and ended with a disco organised by Lynden Nicolson.</p><div id="attachment_1102562" style="width: 330px" class="wp-caption alignleft"><a href="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/09/AS5Z9549.jpg?x24845"><img class="size-medium wp-image-1102562" src="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/09/AS5Z9549-320x180.jpg?x24845" alt="" width="320" height="180" srcset="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/09/AS5Z9549-320x180.jpg 320w, http://www.shetlandtimes.co.uk/wp-content/uploads/2018/09/AS5Z9549-233x131.jpg 233w, http://www.shetlandtimes.co.uk/wp-content/uploads/2018/09/AS5Z9549-768x432.jpg 768w, http://www.shetlandtimes.co.uk/wp-content/uploads/2018/09/AS5Z9549-738x415.jpg 738w, http://www.shetlandtimes.co.uk/wp-content/uploads/2018/09/AS5Z9549.jpg 1440w" sizes="(max-width: 320px) 100vw, 320px" /></a><p class="wp-caption-text">May and Mackie were one of the bands playing on Saturday evening. Photo: Kevin Jones</p></div><p>The Saturday lunchtime entertainment came from High Level Music&#8217;s young talent, Hjaltibonhoga and the North Ness Boys while in the evening May and Mackie, Beltane Ree, Scaldin Bragg and the GTL Disco were in action.</p><p>Mr Henderson said: &#8220;I think everybody that was out [on Friday night] was here basically. A couple of people went on a recce around the pubs and there was no-one in one bar, three in another and six in another.&#8221;</p><p>He added that it was hoped to the beer festival would become an annual event. The idea of everyone, both young and old, coming together and having a good time was very much what was hoped for.</p><p>• For more reaction and this year&#8217;s fundraising tally see <em>The Shetland Times</em> next Friday.</p></div><div class="clear"></div><div class="single-navigation"><div class='prev'>&laquo; <a href="http://www.shetlandtimes.co.uk/2018/09/01/dinwoodie-wins-100-metres-gold-at-uk-school-games" rel="prev">Dinwoodie wins 100 metres gold at UK School Games</a></div></div><div class="clear"></div></div><div class='blog-bottom'><div class='share-title'>Share</div><div class='share-content'><div class="addthis_native_toolbox"></div> <script type="text/javascript"
                src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5284a64c7bfb67bc"></script> </div></div> </article><div class='row'><div class='span8 author-box'><div class='box-title'><h2>About Jim Tait</h2><div class="title-line"></div></div><div class='author'> <figure> <img alt='' src='http://0.gravatar.com/avatar/9ea1a8fb844a1d22829e401ad80ccc10?s=91&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9ea1a8fb844a1d22829e401ad80ccc10?s=182&#038;d=mm&#038;r=g 2x' class='avatar avatar-91 photo' height='91' width='91' />                                    </figure><div class='author-links'></div><div class='description'> Jim Tait is news editor at The Shetland Times.<p>View other stories by <a href="http://www.shetlandtimes.co.uk/author/jim-tait" title="Posts by Jim Tait" rel="author">Jim Tait</a> &raquo;</p></div></div></div></div><div id="comment-wrap" class="comments row"><div id="comment-section" class="nocomments"></div><div class='span8'><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/01/second-beer-festival-starts-with-a-bang-on-friday#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.shetlandtimes.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="comments-disclaimer"><p>Please note, it is the policy of <em>The Shetland Times</em> to publish comments and letters from named individuals only. Both forename and surname are required.</p><p>Comments are moderated. Contributors must observe normal standards of decency and tolerance for the opinions of others.</p><p>The views expressed are those of contributors and not of <em>The Shetland Times</em>.</p><p><em>The Shetland Times</em> reserves the right to decline or remove any contribution without notice or stating reason.</p><p>Comments are limited to 200 words but please email longer articles or letters to <a href="mailto:editorial@shetlandtimes.co.uk">editorial@shetlandtimes.co.uk</a> for consideration and include a daytime telephone number and your address. If emailing information in confidence please put "Not for publication" in both the subject line and at the top of the main message.</p></div><textarea class='span8 comment-input' placeholder='Your Comment...' rows='10' id='comment' name='comment' aria-required='true'></textarea><div class='clear'></div><input class='span4 comment-input' id='author' placeholder='Name (forename and surname required)' name='author' type='text' value=''  aria-required='true' /> <input class='span4 comment-input' id='email' placeholder='Email (will not be published)' name='email' type='text' value=''  aria-required='true' /> <input class='span4 comment-input' id='phone' placeholder='Phone Number (will not be published)' name='phone' type='text' value=''  aria-required='true' /> <input class='span4 comment-input' id='postcode' placeholder='Post Code (will not be published)' name='postcode' type='text' value=''  aria-required='true' /><textarea class='span4 comment-input' id='address' placeholder='Postal Address (will not be published)' name='address' rows='5'  aria-required='true'></textarea><p class="form-submit"><input name="submit" type="submit" id="contact_submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='1102560' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1af41f2e52" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="89"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div class="row"><div class='span8 footer-advertising'><div id="st-leaderboard-bottom" style="display:none"></div></div></div></div> <aside class='span4'><div id="st-adblock-large" class="widget" style="display:none"></div><div id="st-adblock-large-2" class="widget" style="display:none"></div><div id="stdigitaleditions-2" class="widget widget_stdigitaleditions"><div class="inner innerpadding"><h3 class="widgettitle">Digital Edition Log In Pages</h3><style>.de2-login{font-size:20px !important;line-height:1.8rem}.de2-login span{font-size:16px;margin-top:10px;margin-bottom:5px;display:block}.de2-login a{font-size:16px !important;line-height:1.5rem;color:#53A9D4 !important}.de2-login a:hover{color:#53A9D4;text-decoration:underline}</style><div><p class="de2-login"><span>Already a subscriber? Log in below.</span>&bull; <a href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0">Shetland Times Digital Edition</a><br/>&bull; <a href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=1993f578-efd2-48ba-b7e4-d850b7fb3e62">Shetland Life Digital Edition</a></p></div></div></div><div id="stdigitalsubscriptions-2" class="widget widget_stdigitalsubscriptions"><div class="inner innerpadding"><h3 class="widgettitle">Subscribe to our Print or Digital Editions</h3><style>a.de-subscribe-btn{margin:10px auto 0 !important;display:block}.de-login{font-size:20px !important;line-height:1.8rem}.de-login span{font-size:20px;margin-top:10px;margin-bottom:5px;display:block}.de-login a{font-size:16px !important;line-height:1.5rem;color:#53A9D4 !important}.de-login a:hover{color:#53A9D4;text-decoration:underline}</style><div id="digital_subscriptions"><a href="https://shop.shetlandtimes.co.uk/pages/subscriptions#shetland-life" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Life Digital Edition - Sidebar Promo');"><figure class=left><img class="digital_subscription_image" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;eid=1993f578-efd2-48ba-b7e4-d850b7fb3e62&amp;v=36-2018" alt="Try, buy and subscribe to the full digital edition of Shetland Life"/></figure></a><a href="https://shop.shetlandtimes.co.uk/pages/subscriptions" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Times Digital Edition - Sidebar Promo');"><figure class=right><img class="digital_subscription_image" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0&amp;v=36-2018" alt="Try, buy and subscribe to the full digital edition of The Shetland Times"/></figure></a><p><a href="https://shop.shetlandtimes.co.uk/pages/subscriptions" class="btn btn-custom btn-medium btn-large-text de-subscribe-btn">Subscribe »</a></p></div></div></div><div id="recentposts-2" class="widget widget_recentposts"><div class="inner innerpadding"><h3 class="widgettitle">Recent Stories</h3><div class="list"><ul><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/09/01/second-beer-festival-starts-with-a-bang-on-friday"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/09/472A0026-e1535830727815-63x42.jpg?x24845" alt="Second beer festival starts with a bang on Friday"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/09/01/second-beer-festival-starts-with-a-bang-on-friday">Second beer festival starts with a bang on Friday</a> <br/> <span> September 01, 2018, <a href="http://www.shetlandtimes.co.uk/2018/09/01/second-beer-festival-starts-with-a-bang-on-friday#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/09/01/dinwoodie-wins-100-metres-gold-at-uk-school-games"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/09/PA-38276152-e1535804939136-63x42.jpg?x24845" alt="Dinwoodie wins 100 metres gold at UK School Games"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/09/01/dinwoodie-wins-100-metres-gold-at-uk-school-games">Dinwoodie wins 100 metres gold at UK School Games</a> <br/> <span> September 01, 2018, <a href="http://www.shetlandtimes.co.uk/2018/09/01/dinwoodie-wins-100-metres-gold-at-uk-school-games#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/08/31/amenity-trust-chief-aims-for-further-financial-stability"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Shetland-Amenity-Trust-Sign-63x42.jpg?x24845" alt="Amenity trust chief aims for further financial stability"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/08/31/amenity-trust-chief-aims-for-further-financial-stability">Amenity trust chief aims for further financial stability</a> <br/> <span> August 31, 2018, <a href="http://www.shetlandtimes.co.uk/2018/08/31/amenity-trust-chief-aims-for-further-financial-stability#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/08/29/man-who-abused-disabled-victim-is-spared-prison-term"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/County-Buildings-Sheriff-Court-63x42.jpg?x24845" alt="Man who abused disabled victim is spared prison term"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/08/29/man-who-abused-disabled-victim-is-spared-prison-term">Man who abused disabled victim is spared prison term</a> <br/> <span> August 29, 2018			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/08/28/island-games-and-tall-ships-bids-get-backing-from-councillors"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2015/06/AS5Z0577-63x42.jpg?x24845" alt="Island games and Tall Ships bids get backing from councillors"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/08/28/island-games-and-tall-ships-bids-get-backing-from-councillors">Island games and Tall Ships bids get backing from councillors</a> <br/> <span> August 28, 2018, <a href="http://www.shetlandtimes.co.uk/2018/08/28/island-games-and-tall-ships-bids-get-backing-from-councillors#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/08/27/attempts-to-recruit-staff-hampered-by-housing-shortfall"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Town-Hall-Lerwick1-e1432899773756-63x42.jpg?x24845" alt="Attempts to recruit staff hampered by housing shortfall"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/08/27/attempts-to-recruit-staff-hampered-by-housing-shortfall">Attempts to recruit staff hampered by housing shortfall</a> <br/> <span> August 27, 2018, <a href="http://www.shetlandtimes.co.uk/2018/08/27/attempts-to-recruit-staff-hampered-by-housing-shortfall#comments">6&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/08/26/gallery-crowds-turn-out-for-mind-your-head-fun-run"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/08/AS5Z8050-63x42.jpg?x24845" alt="GALLERY: Crowds turn out for Mind Your Head fun run"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/08/26/gallery-crowds-turn-out-for-mind-your-head-fun-run">GALLERY: Crowds turn out for Mind Your Head fun run</a> <br/> <span> August 26, 2018, <a href="http://www.shetlandtimes.co.uk/2018/08/26/gallery-crowds-turn-out-for-mind-your-head-fun-run#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/08/25/spurs-lose-tight-highland-amateur-cup-final"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2015/06/Football-Logo-e1456484960856-63x42.jpg?x24845" alt="Spurs lose tight Highland Amateur Cup final"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/08/25/spurs-lose-tight-highland-amateur-cup-final">Spurs lose tight Highland Amateur Cup final</a> <br/> <span> August 25, 2018, <a href="http://www.shetlandtimes.co.uk/2018/08/25/spurs-lose-tight-highland-amateur-cup-final#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/08/25/feast-of-film-kicks-off-with-parade-to-cinema"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/08/Screenplay-3-63x42.jpg?x24845" alt="Feast of film kicks off with parade to cinema"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/08/25/feast-of-film-kicks-off-with-parade-to-cinema">Feast of film kicks off with parade to cinema</a> <br/> <span> August 25, 2018, <a href="http://www.shetlandtimes.co.uk/2018/08/25/feast-of-film-kicks-off-with-parade-to-cinema#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/08/24/man-fined-for-having-a-knife"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/County-Buildings-Sheriff-Court-63x42.jpg?x24845" alt="Man fined for having a knife"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/08/24/man-fined-for-having-a-knife">Man fined for having a knife</a> <br/> <span> August 24, 2018			</span></p></li></ul></div></div></div><div id="recentcomments-3" class="widget widget_recentcomments"><div class="inner innerpadding"><h3 class="widgettitle">Recent Comments</h3><div class="list"><ul><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/08/27/attempts-to-recruit-staff-hampered-by-housing-shortfall#comment-1632888"> <img alt='' src='http://2.gravatar.com/avatar/2eb63cc7dbf8e9e8de2b30501a6fc715?s=42&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2eb63cc7dbf8e9e8de2b30501a6fc715?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/08/27/attempts-to-recruit-staff-hampered-by-housing-shortfall#comment-1632888"><strong>Christopher Johnston</strong> - No, these jobs require experts. An expert is a well-dressed person who has flown...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2018/08/27/attempts-to-recruit-staff-hampered-by-housing-shortfall">Attempts to recruit staff hampered by housing shortfall</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2016/01/22/lone-bellow-deliver-a-special-performance#comment-1632885"> <img alt='' src='http://0.gravatar.com/avatar/91b5c9eb04d3d5b77f15719fbc4beefe?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/91b5c9eb04d3d5b77f15719fbc4beefe?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2016/01/22/lone-bellow-deliver-a-special-performance#comment-1632885"><strong>Andrew farnie</strong> - Wish I had been there as they are a brilliant band. Made me cry last time I saw ...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2016/01/22/lone-bellow-deliver-a-special-performance">Lone Bellow deliver a &#8216;special performance&#8217;</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/08/27/attempts-to-recruit-staff-hampered-by-housing-shortfall#comment-1632881"> <img alt='' src='http://2.gravatar.com/avatar/b31fe6972926f79eefeb2825fa061935?s=42&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b31fe6972926f79eefeb2825fa061935?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/08/27/attempts-to-recruit-staff-hampered-by-housing-shortfall#comment-1632881"><strong>Mike Grant</strong> - I wonder if it's because everyone wants to live in Lerwick or (if they must) Sca...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2018/08/27/attempts-to-recruit-staff-hampered-by-housing-shortfall">Attempts to recruit staff hampered by housing shortfall</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/08/22/isles-poet-watt-scoops-top-award#comment-1632879"> <img alt='' src='http://0.gravatar.com/avatar/3487bf0190ba491fe60696e6679e374e?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3487bf0190ba491fe60696e6679e374e?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/08/22/isles-poet-watt-scoops-top-award#comment-1632879"><strong>Stuart Hannay</strong> - What a fantastic achievement for Roseanne Watt and for Shetland poetry. Well don...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2018/08/22/isles-poet-watt-scoops-top-award">Isles poet Watt scoops top award</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/08/27/attempts-to-recruit-staff-hampered-by-housing-shortfall#comment-1632877"> <img alt='' src='http://0.gravatar.com/avatar/6f002ff1395a686b63d43ac3abb6b761?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6f002ff1395a686b63d43ac3abb6b761?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/08/27/attempts-to-recruit-staff-hampered-by-housing-shortfall#comment-1632877"><strong>Shuard Manson</strong> - Could we not train Shetlanders who live here already to do these jobs. If they w...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2018/08/27/attempts-to-recruit-staff-hampered-by-housing-shortfall">Attempts to recruit staff hampered by housing shortfall</a></span></p></li></ul></div></div></div><div id="stmailinglist-2" class="widget widget_stmailinglist"><div class="inner innerpadding"><h3 class="widgettitle">Join our Mailing List</h3><div class="textwidget"><p>Receive news updates by email by joining our mailing list</p><form method="post" id="mailing-list-signup-form" action="http://www.aweber.com/scripts/addlead.pl"><div style="display: none;"><input type="hidden" name="meta_web_form_id" value="1254258735" /><input type="hidden" name="meta_split_id" value="" /><input type="hidden" name="listname" value="st-mailing-list" /><input type="hidden" name="redirect" value="http://www.shetlandtimes.co.uk/confirmation-required" id="redirect_9dbdcb2e80db3d17f7161dc025ce76e1" /><input type="hidden" name="meta_adtracking" value="My_Web_Form" /><input type="hidden" name="meta_message" value="1" /><input type="hidden" name="meta_required" value="name,email" /><input type="hidden" name="meta_tooltip" value="" /></div><label class="previewLabel" for="awf_field-12581207">Name: </label><input id="awf_field-12581207" type="text" name="name" class="mailing-list-name-input inp" value=""  tabindex="500" /><label class="previewLabel" for="awf_field-12581208">Email: </label><input id="awf_field-12581208" type="text" name="email" class="mailing-list-email-input inp" value="" tabindex="501"  /><br/><input type="submit" name="signupbutton1" id="signupbutton1" value="Sign Up" tabindex="502" class="btn btn-custom btn-red btn-medium btn-large-text" /></form></div></div></div><div id="stonlinedirectory-2" class="widget widget_stonlinedirectory"><div class="inner innerpadding"><h3 class="widgettitle">Online Shetland Directory</h3><div class="textwidget"><form action="http://directory.shetlandtimes.co.uk" method="post"><fieldset class="directory-form"><label for="name">Surname: </label><input class="inp" type="text" name="dirname" id="name"/><label for="residential"><input type="radio" id="residential" name="directory-type" value="residential" checked/> Residential</label><label for="commercial"><input type="radio" id="commercial" name="directory-type" value="commercial"/> Commercial</label><input class="btn btn-custom btn-red btn-medium btn-large-text" type="submit" value="Search Directory" /></fieldset><p><a href="http://directory.shetlandtimes.co.uk">Advanced Search</a></p></form></div></div></div></aside></div></div></div> <footer><div class='container'><div class='row'><div id="text-453156911" class="span4 footer-widget widget_text"><h3 class="widgettitle">Contact the Shetland Times</h3><div class="textwidget"><div vocab="http://www.schema.org/" typeof="Organization"><p><strong>Newsroom:</strong> For submitting information, news or letters, please email - <a href="mailto:editorial@shetlandtimes.co.uk" property="email" typeof="Text">editorial@shetlandtimes.co.uk</a></p><p><strong>Advertising:</strong> For enquiries about advertising, please email - <a href="mailto:adverts@shetlandtimes.co.uk" property="email" typeof="Text">adverts@shetlandtimes.co.uk</a></p><p property="address" vocab="http://schema.org/" typeof="PostalAddress"><strong>Postal address:</strong><br /><span property="name">The Shetland Times Ltd</span><br /><span property="streetAddress">Gremista</span><br /><span property="addressLocality">Lerwick</span><br /><span property="addressRegion">Shetland</span><br /><span property="postalCode">ZE1 0PX</span></p><p><strong>Tel:</strong> <span property="telephone">+44 (0) 1595 742000</span><br /><strong>Fax:</strong> <span property="faxNumber">+44 (0) 1595 742001</span></div></div><div style="clear: both"></div></div><div id="text-471411372" class="span4 footer-widget widget_text"><h3 class="widgettitle">Find us on Facebook</h3><div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/shetland.times" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-width="500" style="position:relative;overflow:hidden;width:100%"><blockquote cite="https://www.facebook.com/shetland.times" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/shetland.times">Shetland Times</a></blockquote></div></div><div style="clear: both"></div></div><div id="archives-3" class="span4 footer-widget widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='http://www.shetlandtimes.co.uk/2018/09'> September 2018 &nbsp;(2)</option><option value='http://www.shetlandtimes.co.uk/2018/08'> August 2018 &nbsp;(71)</option><option value='http://www.shetlandtimes.co.uk/2018/07'> July 2018 &nbsp;(34)</option><option value='http://www.shetlandtimes.co.uk/2018/06'> June 2018 &nbsp;(55)</option><option value='http://www.shetlandtimes.co.uk/2018/05'> May 2018 &nbsp;(50)</option><option value='http://www.shetlandtimes.co.uk/2018/04'> April 2018 &nbsp;(49)</option><option value='http://www.shetlandtimes.co.uk/2018/03'> March 2018 &nbsp;(73)</option><option value='http://www.shetlandtimes.co.uk/2018/02'> February 2018 &nbsp;(62)</option><option value='http://www.shetlandtimes.co.uk/2018/01'> January 2018 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2017/12'> December 2017 &nbsp;(81)</option><option value='http://www.shetlandtimes.co.uk/2017/11'> November 2017 &nbsp;(109)</option><option value='http://www.shetlandtimes.co.uk/2017/10'> October 2017 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2017/09'> September 2017 &nbsp;(91)</option><option value='http://www.shetlandtimes.co.uk/2017/08'> August 2017 &nbsp;(87)</option><option value='http://www.shetlandtimes.co.uk/2017/07'> July 2017 &nbsp;(76)</option><option value='http://www.shetlandtimes.co.uk/2017/06'> June 2017 &nbsp;(125)</option><option value='http://www.shetlandtimes.co.uk/2017/05'> May 2017 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2017/04'> April 2017 &nbsp;(91)</option><option value='http://www.shetlandtimes.co.uk/2017/03'> March 2017 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2017/02'> February 2017 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2017/01'> January 2017 &nbsp;(87)</option><option value='http://www.shetlandtimes.co.uk/2016/12'> December 2016 &nbsp;(81)</option><option value='http://www.shetlandtimes.co.uk/2016/11'> November 2016 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2016/10'> October 2016 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2016/09'> September 2016 &nbsp;(83)</option><option value='http://www.shetlandtimes.co.uk/2016/08'> August 2016 &nbsp;(87)</option><option value='http://www.shetlandtimes.co.uk/2016/07'> July 2016 &nbsp;(95)</option><option value='http://www.shetlandtimes.co.uk/2016/06'> June 2016 &nbsp;(108)</option><option value='http://www.shetlandtimes.co.uk/2016/05'> May 2016 &nbsp;(105)</option><option value='http://www.shetlandtimes.co.uk/2016/04'> April 2016 &nbsp;(109)</option><option value='http://www.shetlandtimes.co.uk/2016/03'> March 2016 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2016/02'> February 2016 &nbsp;(101)</option><option value='http://www.shetlandtimes.co.uk/2016/01'> January 2016 &nbsp;(100)</option><option value='http://www.shetlandtimes.co.uk/2015/12'> December 2015 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2015/11'> November 2015 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2015/10'> October 2015 &nbsp;(90)</option><option value='http://www.shetlandtimes.co.uk/2015/09'> September 2015 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2015/08'> August 2015 &nbsp;(104)</option><option value='http://www.shetlandtimes.co.uk/2015/07'> July 2015 &nbsp;(98)</option><option value='http://www.shetlandtimes.co.uk/2015/06'> June 2015 &nbsp;(109)</option><option value='http://www.shetlandtimes.co.uk/2015/05'> May 2015 &nbsp;(111)</option><option value='http://www.shetlandtimes.co.uk/2015/04'> April 2015 &nbsp;(95)</option><option value='http://www.shetlandtimes.co.uk/2015/03'> March 2015 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2015/02'> February 2015 &nbsp;(71)</option><option value='http://www.shetlandtimes.co.uk/2015/01'> January 2015 &nbsp;(96)</option><option value='http://www.shetlandtimes.co.uk/2014/12'> December 2014 &nbsp;(72)</option><option value='http://www.shetlandtimes.co.uk/2014/11'> November 2014 &nbsp;(72)</option><option value='http://www.shetlandtimes.co.uk/2014/10'> October 2014 &nbsp;(77)</option><option value='http://www.shetlandtimes.co.uk/2014/09'> September 2014 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2014/08'> August 2014 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2014/07'> July 2014 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2014/06'> June 2014 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2014/05'> May 2014 &nbsp;(99)</option><option value='http://www.shetlandtimes.co.uk/2014/04'> April 2014 &nbsp;(102)</option><option value='http://www.shetlandtimes.co.uk/2014/03'> March 2014 &nbsp;(111)</option><option value='http://www.shetlandtimes.co.uk/2014/02'> February 2014 &nbsp;(99)</option><option value='http://www.shetlandtimes.co.uk/2014/01'> January 2014 &nbsp;(100)</option><option value='http://www.shetlandtimes.co.uk/2013/12'> December 2013 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2013/11'> November 2013 &nbsp;(91)</option><option value='http://www.shetlandtimes.co.uk/2013/10'> October 2013 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2013/09'> September 2013 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2013/08'> August 2013 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2013/07'> July 2013 &nbsp;(103)</option><option value='http://www.shetlandtimes.co.uk/2013/06'> June 2013 &nbsp;(104)</option><option value='http://www.shetlandtimes.co.uk/2013/05'> May 2013 &nbsp;(105)</option><option value='http://www.shetlandtimes.co.uk/2013/04'> April 2013 &nbsp;(96)</option><option value='http://www.shetlandtimes.co.uk/2013/03'> March 2013 &nbsp;(86)</option><option value='http://www.shetlandtimes.co.uk/2013/02'> February 2013 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2013/01'> January 2013 &nbsp;(80)</option><option value='http://www.shetlandtimes.co.uk/2012/12'> December 2012 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2012/11'> November 2012 &nbsp;(77)</option><option value='http://www.shetlandtimes.co.uk/2012/10'> October 2012 &nbsp;(76)</option><option value='http://www.shetlandtimes.co.uk/2012/09'> September 2012 &nbsp;(82)</option><option value='http://www.shetlandtimes.co.uk/2012/08'> August 2012 &nbsp;(80)</option><option value='http://www.shetlandtimes.co.uk/2012/07'> July 2012 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2012/06'> June 2012 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2012/05'> May 2012 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2012/04'> April 2012 &nbsp;(122)</option><option value='http://www.shetlandtimes.co.uk/2012/03'> March 2012 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2012/02'> February 2012 &nbsp;(113)</option><option value='http://www.shetlandtimes.co.uk/2012/01'> January 2012 &nbsp;(117)</option><option value='http://www.shetlandtimes.co.uk/2011/12'> December 2011 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2011/11'> November 2011 &nbsp;(133)</option><option value='http://www.shetlandtimes.co.uk/2011/10'> October 2011 &nbsp;(126)</option><option value='http://www.shetlandtimes.co.uk/2011/09'> September 2011 &nbsp;(127)</option><option value='http://www.shetlandtimes.co.uk/2011/08'> August 2011 &nbsp;(115)</option><option value='http://www.shetlandtimes.co.uk/2011/07'> July 2011 &nbsp;(98)</option><option value='http://www.shetlandtimes.co.uk/2011/06'> June 2011 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2011/05'> May 2011 &nbsp;(158)</option><option value='http://www.shetlandtimes.co.uk/2011/04'> April 2011 &nbsp;(165)</option><option value='http://www.shetlandtimes.co.uk/2011/03'> March 2011 &nbsp;(164)</option><option value='http://www.shetlandtimes.co.uk/2011/02'> February 2011 &nbsp;(154)</option><option value='http://www.shetlandtimes.co.uk/2011/01'> January 2011 &nbsp;(122)</option><option value='http://www.shetlandtimes.co.uk/2010/12'> December 2010 &nbsp;(143)</option><option value='http://www.shetlandtimes.co.uk/2010/11'> November 2010 &nbsp;(182)</option><option value='http://www.shetlandtimes.co.uk/2010/10'> October 2010 &nbsp;(155)</option><option value='http://www.shetlandtimes.co.uk/2010/09'> September 2010 &nbsp;(136)</option><option value='http://www.shetlandtimes.co.uk/2010/08'> August 2010 &nbsp;(134)</option><option value='http://www.shetlandtimes.co.uk/2010/07'> July 2010 &nbsp;(132)</option><option value='http://www.shetlandtimes.co.uk/2010/06'> June 2010 &nbsp;(184)</option><option value='http://www.shetlandtimes.co.uk/2010/05'> May 2010 &nbsp;(169)</option><option value='http://www.shetlandtimes.co.uk/2010/04'> April 2010 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2010/03'> March 2010 &nbsp;(163)</option><option value='http://www.shetlandtimes.co.uk/2010/02'> February 2010 &nbsp;(145)</option><option value='http://www.shetlandtimes.co.uk/2010/01'> January 2010 &nbsp;(150)</option><option value='http://www.shetlandtimes.co.uk/2009/12'> December 2009 &nbsp;(148)</option><option value='http://www.shetlandtimes.co.uk/2009/11'> November 2009 &nbsp;(162)</option><option value='http://www.shetlandtimes.co.uk/2009/10'> October 2009 &nbsp;(182)</option><option value='http://www.shetlandtimes.co.uk/2009/09'> September 2009 &nbsp;(169)</option><option value='http://www.shetlandtimes.co.uk/2009/08'> August 2009 &nbsp;(159)</option><option value='http://www.shetlandtimes.co.uk/2009/07'> July 2009 &nbsp;(224)</option><option value='http://www.shetlandtimes.co.uk/2009/06'> June 2009 &nbsp;(302)</option><option value='http://www.shetlandtimes.co.uk/2009/05'> May 2009 &nbsp;(336)</option><option value='http://www.shetlandtimes.co.uk/2009/04'> April 2009 &nbsp;(258)</option><option value='http://www.shetlandtimes.co.uk/2009/03'> March 2009 &nbsp;(241)</option><option value='http://www.shetlandtimes.co.uk/2009/02'> February 2009 &nbsp;(238)</option><option value='http://www.shetlandtimes.co.uk/2009/01'> January 2009 &nbsp;(234)</option><option value='http://www.shetlandtimes.co.uk/2008/12'> December 2008 &nbsp;(229)</option><option value='http://www.shetlandtimes.co.uk/2008/11'> November 2008 &nbsp;(227)</option><option value='http://www.shetlandtimes.co.uk/2008/10'> October 2008 &nbsp;(297)</option><option value='http://www.shetlandtimes.co.uk/2008/09'> September 2008 &nbsp;(222)</option><option value='http://www.shetlandtimes.co.uk/2008/08'> August 2008 &nbsp;(254)</option><option value='http://www.shetlandtimes.co.uk/2008/07'> July 2008 &nbsp;(200)</option><option value='http://www.shetlandtimes.co.uk/2008/06'> June 2008 &nbsp;(90)</option></select><div style="clear: both"></div></div></div></div> </footer><div class='sub-footer'><div class='container'><div class='row'><div class='span6 copyright'> <span class="stcopyright">Copyright &copy; 1996 - 2018					The Shetland Times Ltd</span> <span class="stterms"><a href="/terms-and-conditions/">Terms and Conditions</a></span> <span class="stterms"><a href="/privacy-and-cookie-policy">Privacy and Cookie Policy</a></span></div><div class='span6 copyright'> <span class="nblink"><a href="http://www.nbcommunication.com/" class="nb" title="Shetland's website design and internet marketing specialists" target="_blank">Internet Marketing by</a></span></div></div> <a href='#' class='back-to-top'>Scroll Top</a></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=177946112265408";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/www.shetlandtimes.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/e8ecb.js?x24845"></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.6.2/modernizr.min.js'></script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/ace39.js?x24845"></script> <script type='text/javascript' src='//s3-eu-west-1.amazonaws.com/processwire/cycle2nb.min.js'></script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/afbc3.js?x24845"></script> </body></html>