<!DOCTYPE html> <!--[if IE 8]><html class="ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-GB"> <![endif]--> <!--[if !IE]><!--><html lang="en-GB"><!--<![endif]--><head><link rel="stylesheet" type="text/css" href="http://www.shetlandtimes.co.uk/wp-content/cache/minify/725ee.css?x24845" media="all" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title>Seafood Shetland | The Shetland Times Ltd</title><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><link href="https://fonts.googleapis.com/css?family=Playfair+Display:700,700i|Source+Sans+Pro:300,400" rel="stylesheet" /><link rel="search" type="application/opensearchdescription+xml" href="http://www.shetlandtimes.co.uk/search.xml" title="Shetland Times" /> <!--[if lt IE 9]> <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="description" content="The Shetland Times Ltd publishes the islands’ weekly newspaper, and books of local interest, covering Shetland news, jobs, sport, property and much more."/><link rel="canonical" href="http://www.shetlandtimes.co.uk/tag/seafood-shetland" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="object" /><meta property="og:title" content="Seafood Shetland Archives - The Shetland Times" /><meta property="og:description" content="The Shetland Times Ltd publishes the islands’ weekly newspaper, and books of local interest, covering Shetland news, jobs, sport, property and much more." /><meta property="og:url" content="http://www.shetlandtimes.co.uk/tag/seafood-shetland" /><meta property="og:site_name" content="The Shetland Times" /><meta property="og:image" content="http://www.shetlandtimes.co.uk/wp-content/uploads/2016/10/missing-facebook.png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Shetland Times Ltd publishes the islands’ weekly newspaper, and books of local interest, covering Shetland news, jobs, sport, property and much more." /><meta name="twitter:title" content="Seafood Shetland Archives - The Shetland Times" /><meta name="twitter:site" content="@shetlandtimes" /><meta name="twitter:image" content="http://www.shetlandtimes.co.uk/wp-content/uploads/2016/10/missing-facebook.png" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.shetlandtimes.co.uk\/","name":"The Shetland Times","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.shetlandtimes.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.shetlandtimes.co.uk\/tag\/seafood-shetland","sameAs":["https:\/\/www.facebook.com\/shetland.times","https:\/\/www.linkedin.com\/company\/the-shetland-times-limited","https:\/\/www.youtube.com\/user\/TheShetlandTimes","https:\/\/twitter.com\/shetlandtimes"],"@id":"#organization","name":"The Shetland Times","logo":"http:\/\/www.shetlandtimes.co.uk\/wp-content\/uploads\/2014\/12\/ST-masthead-6-col-e1420023006674.jpg"}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Feed" href="http://www.shetlandtimes.co.uk/feed" /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Comments Feed" href="http://www.shetlandtimes.co.uk/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Seafood Shetland Tag Feed" href="http://www.shetlandtimes.co.uk/tag/seafood-shetland/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.shetlandtimes.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' /><link rel='stylesheet' id='Google-Fonts-css'  href='//fonts.googleapis.com/css?family=Abel%7COpen+Sans%3A400%2C700%2C300%2C300italic%2C400italic%7CDroid+Serif%3A400%2C400italic&#038;ver=4.9.4' type='text/css' media='all' /> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/df983.js?x24845"></script> <link rel='https://api.w.org/' href='http://www.shetlandtimes.co.uk/wp-json/' /><link rel="shortcut icon" href="/favicon.ico?x24845" /><style type='text/css'>header .breaking-news .title, .slider .slider-navigation .navigation-item .left-date, #main .articles-slider .flex-control-paging li a.flex-active, header .menu-line .search-form form input[type="text"], header .menu-line .search-form form input[type="submit"], .ticker-swipe span, footer .tagcloud a:hover, .social-links ul li a:hover, header .menu-line .social-links ul li a:hover{background-color: }.slider .slider-navigation .navigation-item.active, .slider .slider-navigation .navigation-item:hover{border-top:4px solid }header .breaking-news{border-bottom:5px solid }header .menu-line .search-form form{border:3px solid }header .main-nav nav>ul>li:hover>a{border-bottom:4px solid }header .main-nav nav ul li a:hover,a:hover{color:  !important}footer .tagcloud a:hover{color:#FFF !important}body, #main .articles-slider .main-article .main-text .inner p{font-size:12px;color:#333}#main .blog-page article .blog-content{font-size:13px;color:#333}aside .widget, aside .widget .list ul li p, aside .widget .list ul li a, aside .widget .tab-content ul li a, aside .widget p, aside .widget a{font-size:12px;color:#1E1E1E}#main .article-box article h3 a, #main .articles-slider .main-article .title span a, #main .article-showcase .half article h3, #main .article-showcase .big-article .title span, #main .category-showcase .categories .category-text h4, #main .blog-style article .text .title a, #main .blog-style article .text .title a{font-family:'Open Sans';color:#1E1E1E}#main .blog-style article .text .title a, #main .article-showcase .big-article .title span, #main .articles-slider .main-article .title span a{font-size:17px}#main .article-box article h3 a, #main .article-showcase .half article h3 a{font-size:16px}#main .blog-style article .text .description .date, #main .article-showcase .big-article .main-text .article-info, #main .article-showcase .half article .info, #main .article-showcase .half article .info a, #main .article-box article .info{font-size:12px;font-family:'Droid Serif',Arial;color:#9F9F9F}aside .widget .list ul li p span, footer .list ul li p span, aside .widget .list ul li p span, aside .widget .tab-content ul li p span{font-size:11px;font-family:'Droid Serif',Arial;color:#818181}.ticker-content a{font-size:11px;font-family:'Open Sans',Arial;color:#FFF}h1{font-size:38.5px}h2{font-size:31.5px}h3{font-size:24.5px}h4{font-size:17.5px}footer, footer ul li, footer p, footer ul li a{color:#FFF;font-size:12px;font-family:'Open Sans',Arial}</style></head><body class="archive tag tag-seafood-shetland tag-3442"> <header><div id="container"><div id="omnibar"><ul id="omnibar-list"><li> <a href="http://www.shetlandtimes.co.uk" class="active">Home</a></li><li><a href="https://shop.shetlandtimes.co.uk">Bookshop</a></li><li><a href="http://www.shetlandtimes.co.uk/publishing">Publishing</a></li><li><a href="http://printing.shetlandtimes.co.uk/">Printing</a></li><li class="fixed"><a href="http://www.shetlandtimes.co.uk/digital-editions">Digital Editions</a></li><li class="fixed"><a href="http://www.shetlandvisitor.com/">Shetland Visitor</a></li><li class='wide'><a href="http://directory.shetlandtimes.co.uk">Telephone Directory</a></li><li><a href="http://www.shetlandtimes.co.uk/about">About</a></li><li> <a href="http://www.shetlandtimes.co.uk/contact">Contact</a></li></ul></div><div class="date-bar"><div id="date-header">9<sup>th</sup> March 2018</div><div id="search-form"><form action="http://www.shetlandtimes.co.uk"> <input class="searchbox" type="text" name="s" placeholder="Search"/> <button class="fa fa-search"></button></form></div><div class="social"> <a href="https://www.facebook.com/shetlandtimes" class="fa fa-facebook" title="Follow Shetland Times on Facebook" target="_blank"></a> <a href="https://twitter.com/shetlandtimes" class="fa fa-twitter" title="Follow Shetland Times on Twitter" target="_blank"></a> <a href="https://www.youtube.com/user/TheShetlandTimes" class="fa fa-youtube-play" title="Watch Shetland Times on YouTube" target="_blank"></a> <a href="https://www.linkedin.com/company/the-shetland-times-limited" class="fa fa-linkedin-square" title="View The Shetland Times on LinkedIn" target="_blank"></a> <a href="http://www.shetlandtimes.co.uk/feed" class="fa fa-rss" title="Follow Shetland Times RSS Feed"></a></div></div><div id="logo-bar"><div id="logo-block"> <a href="http://www.shetlandtimes.co.uk" title="The Shetland Times Ltd."> <img id="st-logo" alt="The Shetland Times" src="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png?x24845" sizes="(max-width: 640px) 100vw, (max-width: 1200px) 300px, 387px" srcset="http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png 620w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-1240x173.png 1240w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-387x54.png 387w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-774x108.png 774w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-300x42.png 300w, http://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-600x84.png 600w"/> </a> <span id="st-tagline">Established 1872. Online since 1996.</span></div><div id="header-banner-ad"><div id="st-banner"></div></div><div class="clear-st"></div></div><style>.banner-festive{display:block;width:100%;text-align:center;margin-bottom:12px}.banner-festive img{display:block;max-width:100%;height:auto;margin:0 auto}.banner-festive img.banner-mobile{display:block}.banner-festive img.banner-desktop{display:none}@media (min-width: 769px){.banner-festive img.banner-mobile{display:none}.banner-festive img.banner-desktop{display:block}}</style><div id="main-menu-container"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1059115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1059115"><a href="http://www.shetlandtimes.co.uk/category/news">News</a><ul class="sub-menu"><li id="menu-item-1089924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1089924"><a href="http://www.shetlandtimes.co.uk/category/news">News</a></li><li id="menu-item-1059120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059120"><a href="http://www.shetlandtimes.co.uk/category/sport">Sport</a></li><li id="menu-item-1059116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059116"><a href="http://www.shetlandtimes.co.uk/category/news/arts-entertainment">Arts</a></li><li id="menu-item-1059119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059119"><a href="http://www.shetlandtimes.co.uk/category/news/environment-news">Environment</a></li><li id="menu-item-1059118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059118"><a href="http://www.shetlandtimes.co.uk/category/news/fishing-and-sea">Fishing &#038; Sea</a></li><li id="menu-item-1059117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059117"><a href="http://www.shetlandtimes.co.uk/category/news/public-affairs">Public Affairs</a></li><li id="menu-item-1059121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059121"><a href="http://www.shetlandtimes.co.uk/category/regular-features">Features</a></li></ul></li><li id="menu-item-1059123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059123"><a href="http://www.shetlandtimes.co.uk/category/readers-views">Letters</a></li><li id="menu-item-1059110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059110"><a href="http://www.shetlandtimes.co.uk/widgets">Weather</a></li><li id="menu-item-1059128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059128"><a href="http://www.shetlandtimes.co.uk/category/situations-vacant">Jobs</a></li><li id="menu-item-1059127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059127"><a href="http://www.shetlandtimes.co.uk/category/properties">Properties</a></li><li id="menu-item-1059126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059126"><a href="http://www.shetlandtimes.co.uk/category/motors">Motors</a></li><li id="menu-item-1059111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1059111"><a href="http://www.shetlandtimes.co.uk/entertainment">Entertainment</a><ul class="sub-menu"><li id="menu-item-1059114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059114"><a href="http://www.shetlandtimes.co.uk/entertainment/this-month">This Month</a></li><li id="menu-item-1059112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059112"><a href="http://www.shetlandtimes.co.uk/entertainment/next-month-and-on">Next Month &#038; On</a></li><li id="menu-item-1091307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091307"><a href="http://www.shetlandtimes.co.uk/category/podcast">Podcast</a></li><li id="menu-item-1091584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091584"><a href="http://www.shetlandtimes.co.uk/category/puzzles">Puzzle Solutions</a></li></ul></li></ul></div></div></div> </header><div id="main"><div class='container'><div class='row'><div class='content span8'><div class='middle-advertising'><div id="st-leaderboard-top" style="display:none"></div></div><div class="blog-page"> <article><h1 class="title"><span class="blue">Posts tagged with Seafood Shetland</span></h1> </article></div><div class="posts"> <article class="post-1099562 post type-post status-publish format-standard has-post-thumbnail hentry category-fishing-and-sea category-headlines category-news category-shetland-times-news-online tag-humza-yousaf tag-nationalisation tag-northlink tag-ruth-henderson tag-salmon tag-scottish-government tag-seafood-shetland"> <figure> <a href="http://www.shetlandtimes.co.uk/2018/03/06/seafood-shetland-criticises-ferry-house-proposals"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/06/NORTHLINK_FERRIES_004-662x441.jpg?x24845" alt="Seafood Shetland criticises ferry &#8216;in-house&#8217; proposals"/> </a> </figure><div class='text'><h2 class="title"> <a href='http://www.shetlandtimes.co.uk/2018/03/06/seafood-shetland-criticises-ferry-house-proposals'>Seafood Shetland criticises ferry &#8216;in-house&#8217; proposals</a></h2><div class='description'><div class='date'> <a href="http://www.shetlandtimes.co.uk/2018/03/06/seafood-shetland-criticises-ferry-house-proposals#comments">1&nbsp;comment</a>, 06/03/2018, by <a href="http://www.shetlandtimes.co.uk/author/shetlandtimes" title="Posts by Shetland Times" rel="author">Shetland Times</a>                in <a class="dark" href="http://www.shetlandtimes.co.uk/category/news/fishing-and-sea">Fishing &amp; Sea</a>, <a class="dark" href="http://www.shetlandtimes.co.uk/category/headlines">Headlines</a>, <a class="dark" href="http://www.shetlandtimes.co.uk/category/news">News</a>, <a class="dark" href="http://www.shetlandtimes.co.uk/category/shetland-times-news-online">ST Online</a></div><div class='excerpt'><p> Proposals to abandon the current tendering process and bring lifeline ferry services to the Northern Isles ‘in-house’ have been opposed by Seafood Shetland.It comes in the wake of the Scottish government’s decision to extend the current lifeline contract until October 2019 while considerat...                    <a href="http://www.shetlandtimes.co.uk/2018/03/06/seafood-shetland-criticises-ferry-house-proposals">Read more...</a></p></div></div></div> </article> <article class="post-1076763 post type-post status-publish format-standard has-post-thumbnail hentry category-fishing-and-sea category-headlines category-news tag-crown-estate tag-michael-tait tag-scottish-marine-aquaculture-awards tag-seafood-shetland tag-shetland-mussels-ltd tag-so-much-to-sea"> <figure> <a href="http://www.shetlandtimes.co.uk/2015/06/12/so-much-to-sea-wins-aquaculture-award"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2015/06/SMTS_Award_Michael_Tait-e1434105115259-662x441.jpg?x24845" alt="So Much To Sea wins aquaculture award"/> </a> </figure><div class='text'><h2 class="title"> <a href='http://www.shetlandtimes.co.uk/2015/06/12/so-much-to-sea-wins-aquaculture-award'>So Much To Sea wins aquaculture award</a></h2><div class='description'><div class='date'> <a href="http://www.shetlandtimes.co.uk/2015/06/12/so-much-to-sea-wins-aquaculture-award#respond">0&nbsp;comments</a>, 12/06/2015, by <a href="http://www.shetlandtimes.co.uk/author/shetlandtimes" title="Posts by Shetland Times" rel="author">Shetland Times</a>                in <a class="dark" href="http://www.shetlandtimes.co.uk/category/news/fishing-and-sea">Fishing &amp; Sea</a>, <a class="dark" href="http://www.shetlandtimes.co.uk/category/headlines">Headlines</a>, <a class="dark" href="http://www.shetlandtimes.co.uk/category/news">News</a></div><div class='excerpt'><p> Seafood Shetland has won the Community Initiative category in the Crown Estate's Scottish Marine Aquaculture Awards for its "So Much To Sea" project.The winners were unveiled at a ceremony in Prestonfield House in Edinburgh last night. The award was accepted on behalf of Seafood Shetland by ...                    <a href="http://www.shetlandtimes.co.uk/2015/06/12/so-much-to-sea-wins-aquaculture-award">Read more...</a></p></div></div></div> </article><div class='footer-advertising'><div id="st-leaderboard-bottom" style="display:none"></div></div><div class="paginate"><div class="pagination"><ul><li class="prev"></li><li class="next"></li></ul></div></div><div class="clear"></div></div></div><aside class='span4'><div id="st-adblock-large" class="widget" style="display:none"></div><div id="st-adblock-large-2" class="widget" style="display:none"></div><div id="stpodcast-2" class="widget widget_stpodcast"><div class="inner innerpadding"><h3 class="widgettitle">Latest Podcast Episode</h3><div class='sc-embed' data-url='https://soundcloud.com/shetland-times/behind-the-curtains-of' data-maxheight='300'></div><p><a href='http://www.shetlandtimes.co.uk/category/podcast' class='btn btn-custom btn-medium btn-large-text'>All Podcast Episodes &raquo;</a></p></div></div><div id="stdigitalsubscriptions-2" class="widget widget_stdigitalsubscriptions"><div class="inner innerpadding"><h3 class="widgettitle">Subscribe to our Digital Editions</h3><div id="digital_subscriptions"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=de01e547-eb57-4f3d-b176-72e3640a506f" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Life Digital Edition - Sidebar Promo');"><figure class=left><img class="digital_subscription_image" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;pbid=de01e547-eb57-4f3d-b176-72e3640a506f&amp;v=11-2018" alt="Try, buy and subscribe to the full digital edition of Shetland Life"/><figcaption class="description">Try, buy and subscribe to the full digital edition of <em>Shetland Life</em></figcaption></figure></a><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Times Digital Edition - Sidebar Promo');"><figure class=right><img class="digital_subscription_image" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;pbid=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd&amp;v=11-2018" alt="Try, buy and subscribe to the full digital edition of The Shetland Times"/><figcaption class="description">Try, buy and subscribe to the full digital edition of <em>The Shetland Times</em></figcaption></figure></a></div></div></div><div id="recentposts-2" class="widget widget_recentposts"><div class="inner innerpadding"><h3 class="widgettitle">Recent Stories</h3><div class="list"><ul><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/03/09/new-group-explore-market-shetland-lamb"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/03/kirsty_and_aimee_budge_0-63x42.jpg?x24845" alt="New group to explore how to market Shetland lamb"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/03/09/new-group-explore-market-shetland-lamb">New group to explore how to market Shetland lamb</a> <br/> <span> March 09, 2018, <a href="http://www.shetlandtimes.co.uk/2018/03/09/new-group-explore-market-shetland-lamb#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/03/09/watch-excited-bairns-boney-m-blast-oasis-smuha-celebrations"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/03/SMUHA-2018-11-63x42.jpg?x24845" alt="WATCH: Excited bairns, Boney M, a blast of Oasis and Smuha procession and burning"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/03/09/watch-excited-bairns-boney-m-blast-oasis-smuha-celebrations">WATCH: Excited bairns, Boney M, a blast of Oasis and Smuha procession and burning</a> <br/> <span> March 09, 2018, <a href="http://www.shetlandtimes.co.uk/2018/03/09/watch-excited-bairns-boney-m-blast-oasis-smuha-celebrations#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/03/09/ian-scott-officials-power"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/03/Front-Page-63x42.jpg?x24845" alt="Ian Scott: &#8216;Officials have all the power&#8217;"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/03/09/ian-scott-officials-power">Ian Scott: &#8216;Officials have all the power&#8217;</a> <br/> <span> March 09, 2018, <a href="http://www.shetlandtimes.co.uk/2018/03/09/ian-scott-officials-power#comments">1&nbsp;comment</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/03/08/four-figure-sum-stolen-south-mainland-post-office"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Police-Station-Lerwick-Main-Sign-e1441900095829-63x42.jpg?x24845" alt="Four figure sum stolen from South Mainland Post Office"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/03/08/four-figure-sum-stolen-south-mainland-post-office">Four figure sum stolen from South Mainland Post Office</a> <br/> <span> March 08, 2018, <a href="http://www.shetlandtimes.co.uk/2018/03/08/four-figure-sum-stolen-south-mainland-post-office#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/03/08/suffragette-flag-flies-high-town-hall"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/03/DXwcKbLWsAAO0Kt-63x42.jpg?x24845" alt="Suffragette flag flies high at town hall"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/03/08/suffragette-flag-flies-high-town-hall">Suffragette flag flies high at town hall</a> <br/> <span> March 08, 2018, <a href="http://www.shetlandtimes.co.uk/2018/03/08/suffragette-flag-flies-high-town-hall#comments">1&nbsp;comment</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/03/06/councillors-support-black-rocks-anti-gun-stance"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/George-Smith-pic-1-e1449505746360-63x42.jpg?x24845" alt="Councillors support Black Rock&#8217;s anti-gun stance"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/03/06/councillors-support-black-rocks-anti-gun-stance">Councillors support Black Rock&#8217;s anti-gun stance</a> <br/> <span> March 06, 2018, <a href="http://www.shetlandtimes.co.uk/2018/03/06/councillors-support-black-rocks-anti-gun-stance#comments">5&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/03/06/recycling-scheme-begins-brae-muckle-roe"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/03/recycling-63x42.jpg?x24845" alt="Recycling scheme begins in Brae and Muckle Roe"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/03/06/recycling-scheme-begins-brae-muckle-roe">Recycling scheme begins in Brae and Muckle Roe</a> <br/> <span> March 06, 2018, <a href="http://www.shetlandtimes.co.uk/2018/03/06/recycling-scheme-begins-brae-muckle-roe#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/03/06/cecil-smith-stands-sic-political-leader"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Cecil-Smith-pic-2-e1459437398848-63x42.jpg?x24845" alt="Cecil Smith stands down as SIC political leader"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/03/06/cecil-smith-stands-sic-political-leader">Cecil Smith stands down as SIC political leader</a> <br/> <span> March 06, 2018, <a href="http://www.shetlandtimes.co.uk/2018/03/06/cecil-smith-stands-sic-political-leader#respond">0&nbsp;comments</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/03/06/seafood-shetland-criticises-ferry-house-proposals"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2017/06/NORTHLINK_FERRIES_004-63x42.jpg?x24845" alt="Seafood Shetland criticises ferry &#8216;in-house&#8217; proposals"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/03/06/seafood-shetland-criticises-ferry-house-proposals">Seafood Shetland criticises ferry &#8216;in-house&#8217; proposals</a> <br/> <span> March 06, 2018, <a href="http://www.shetlandtimes.co.uk/2018/03/06/seafood-shetland-criticises-ferry-house-proposals#comments">1&nbsp;comment</a>			</span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/03/06/watch-aerial-footage-new-eric-gray-centre"> <img src="http://www.shetlandtimes.co.uk/wp-content/uploads/2018/03/Screen-shot-2018-03-06-at-11.58.20-63x42.png?x24845" alt="WATCH: Aerial footage of new Eric Gray Centre"/> </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/03/06/watch-aerial-footage-new-eric-gray-centre">WATCH: Aerial footage of new Eric Gray Centre</a> <br/> <span> March 06, 2018, <a href="http://www.shetlandtimes.co.uk/2018/03/06/watch-aerial-footage-new-eric-gray-centre#comments">2&nbsp;comments</a>			</span></p></li></ul></div></div></div><div id="recentcomments-3" class="widget widget_recentcomments"><div class="inner innerpadding"><h3 class="widgettitle">Recent Comments</h3><div class="list"><ul><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/03/09/ian-scott-officials-power#comment-1631913"> <img alt='' src='http://0.gravatar.com/avatar/6440e6d84f8b581b3d80044a32ff6dc9?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6440e6d84f8b581b3d80044a32ff6dc9?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/03/09/ian-scott-officials-power#comment-1631913"><strong>Michael Garriock</strong> - Its good to see that there is a Councillor who can see the wood past the trees, ...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2018/03/09/ian-scott-officials-power">Ian Scott: &#8216;Officials have all the power&#8217;</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/03/08/suffragette-flag-flies-high-town-hall#comment-1631912"> <img alt='' src='http://0.gravatar.com/avatar/c3a5e9230f360c61e07f521e9adfb2c8?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c3a5e9230f360c61e07f521e9adfb2c8?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/03/08/suffragette-flag-flies-high-town-hall#comment-1631912"><strong>Peter Hamilton</strong> - Maybe the suffragette flag could fly again soon if the UHA committee decided to ...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2018/03/08/suffragette-flag-flies-high-town-hall">Suffragette flag flies high at town hall</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/03/06/watch-aerial-footage-new-eric-gray-centre#comment-1631911"> <img alt='' src='http://0.gravatar.com/avatar/0b73a5487f1ada119cb94ec0a39b29e2?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0b73a5487f1ada119cb94ec0a39b29e2?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/03/06/watch-aerial-footage-new-eric-gray-centre#comment-1631911"><strong>George Dickson</strong> - I wonder what, if any, proof you have that clients and staff are looking forward...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2018/03/06/watch-aerial-footage-new-eric-gray-centre">WATCH: Aerial footage of new Eric Gray Centre</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/02/23/1099382#comment-1631910"> <img alt='' src='http://2.gravatar.com/avatar/5ca9f6b876714fbf58735a5e9ab3ba89?s=42&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca9f6b876714fbf58735a5e9ab3ba89?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/02/23/1099382#comment-1631910"><strong>kenneth groat</strong> - The Helliar standing in for the Hamnavoe is not suitable for disabled passengers...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2018/02/23/1099382">Helliar not suitable for Pentland Firth route, says McArthur</a></span></p></li><li> <figure> <a href="http://www.shetlandtimes.co.uk/2018/02/23/1099382#comment-1631909"> <img alt='' src='http://1.gravatar.com/avatar/a234d319613cc3d5ac8aa412797eed67?s=42&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a234d319613cc3d5ac8aa412797eed67?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a> </figure><p> <a href="http://www.shetlandtimes.co.uk/2018/02/23/1099382#comment-1631909"><strong>John Tulloch</strong> - WIth respect, Bill, the availability of an alternative, unsubsidised, privately ...</a> <br/> <span> on  <a href="http://www.shetlandtimes.co.uk/2018/02/23/1099382">Helliar not suitable for Pentland Firth route, says McArthur</a></span></p></li></ul></div></div></div><div id="stmailinglist-2" class="widget widget_stmailinglist"><div class="inner innerpadding"><h3 class="widgettitle">Join our Mailing List</h3><div class="textwidget"><p>Receive news updates by email by joining our mailing list</p><form method="post" id="mailing-list-signup-form" action="http://www.aweber.com/scripts/addlead.pl"><div style="display: none;"><input type="hidden" name="meta_web_form_id" value="1254258735" /><input type="hidden" name="meta_split_id" value="" /><input type="hidden" name="listname" value="st-mailing-list" /><input type="hidden" name="redirect" value="http://www.shetlandtimes.co.uk/confirmation-required" id="redirect_9dbdcb2e80db3d17f7161dc025ce76e1" /><input type="hidden" name="meta_adtracking" value="My_Web_Form" /><input type="hidden" name="meta_message" value="1" /><input type="hidden" name="meta_required" value="name,email" /><input type="hidden" name="meta_tooltip" value="" /></div><label class="previewLabel" for="awf_field-12581207">Name: </label><input id="awf_field-12581207" type="text" name="name" class="mailing-list-name-input inp" value=""  tabindex="500" /><label class="previewLabel" for="awf_field-12581208">Email: </label><input id="awf_field-12581208" type="text" name="email" class="mailing-list-email-input inp" value="" tabindex="501"  /><br/><input type="submit" name="signupbutton1" id="signupbutton1" value="Sign Up" tabindex="502" class="btn btn-custom btn-red btn-medium btn-large-text" /></form></div></div></div><div id="stonlinedirectory-2" class="widget widget_stonlinedirectory"><div class="inner innerpadding"><h3 class="widgettitle">Online Shetland Directory</h3><div class="textwidget"><form action="http://directory.shetlandtimes.co.uk" method="post"><fieldset class="directory-form"><label for="name">Surname: </label><input class="inp" type="text" name="dirname" id="name"/><label for="residential"><input type="radio" id="residential" name="directory-type" value="residential" checked/> Residential</label><label for="commercial"><input type="radio" id="commercial" name="directory-type" value="commercial"/> Commercial</label><input class="btn btn-custom btn-red btn-medium btn-large-text" type="submit" value="Search Directory" /></fieldset><p><a href="http://directory.shetlandtimes.co.uk">Advanced Search</a></p></form></div></div></div></aside></div></div></div> <footer><div class='container'><div class='row'><div id="text-453156911" class="span4 footer-widget widget_text"><h3 class="widgettitle">Contact the Shetland Times</h3><div class="textwidget"><div vocab="http://www.schema.org/" typeof="Organization"><p><strong>Newsroom:</strong> For submitting information, news or letters, please email - <a href="mailto:editorial@shetlandtimes.co.uk" property="email" typeof="Text">editorial@shetlandtimes.co.uk</a></p><p><strong>Advertising:</strong> For enquiries about advertising, please email - <a href="mailto:adverts@shetlandtimes.co.uk" property="email" typeof="Text">adverts@shetlandtimes.co.uk</a></p><p property="address" vocab="http://schema.org/" typeof="PostalAddress"><strong>Postal address:</strong><br /><span property="name">The Shetland Times Ltd</span><br /><span property="streetAddress">Gremista</span><br /><span property="addressLocality">Lerwick</span><br /><span property="addressRegion">Shetland</span><br /><span property="postalCode">ZE1 0PX</span></p><p><strong>Tel:</strong> <span property="telephone">+44 (0) 1595 742000</span><br /><strong>Fax:</strong> <span property="faxNumber">+44 (0) 1595 742001</span></div></div><div style="clear: both"></div></div><div id="text-471411372" class="span4 footer-widget widget_text"><h3 class="widgettitle">Find us on Facebook</h3><div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/shetland.times" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-width="500" style="position:relative;overflow:hidden;width:100%"><blockquote cite="https://www.facebook.com/shetland.times" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/shetland.times">Shetland Times</a></blockquote></div></div><div style="clear: both"></div></div><div id="archives-3" class="span4 footer-widget widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='http://www.shetlandtimes.co.uk/2018/03'> March 2018 &nbsp;(44)</option><option value='http://www.shetlandtimes.co.uk/2018/02'> February 2018 &nbsp;(65)</option><option value='http://www.shetlandtimes.co.uk/2018/01'> January 2018 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2017/12'> December 2017 &nbsp;(81)</option><option value='http://www.shetlandtimes.co.uk/2017/11'> November 2017 &nbsp;(109)</option><option value='http://www.shetlandtimes.co.uk/2017/10'> October 2017 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2017/09'> September 2017 &nbsp;(91)</option><option value='http://www.shetlandtimes.co.uk/2017/08'> August 2017 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2017/07'> July 2017 &nbsp;(76)</option><option value='http://www.shetlandtimes.co.uk/2017/06'> June 2017 &nbsp;(125)</option><option value='http://www.shetlandtimes.co.uk/2017/05'> May 2017 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2017/04'> April 2017 &nbsp;(91)</option><option value='http://www.shetlandtimes.co.uk/2017/03'> March 2017 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2017/02'> February 2017 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2017/01'> January 2017 &nbsp;(87)</option><option value='http://www.shetlandtimes.co.uk/2016/12'> December 2016 &nbsp;(81)</option><option value='http://www.shetlandtimes.co.uk/2016/11'> November 2016 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2016/10'> October 2016 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2016/09'> September 2016 &nbsp;(83)</option><option value='http://www.shetlandtimes.co.uk/2016/08'> August 2016 &nbsp;(87)</option><option value='http://www.shetlandtimes.co.uk/2016/07'> July 2016 &nbsp;(95)</option><option value='http://www.shetlandtimes.co.uk/2016/06'> June 2016 &nbsp;(108)</option><option value='http://www.shetlandtimes.co.uk/2016/05'> May 2016 &nbsp;(105)</option><option value='http://www.shetlandtimes.co.uk/2016/04'> April 2016 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2016/03'> March 2016 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2016/02'> February 2016 &nbsp;(101)</option><option value='http://www.shetlandtimes.co.uk/2016/01'> January 2016 &nbsp;(100)</option><option value='http://www.shetlandtimes.co.uk/2015/12'> December 2015 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2015/11'> November 2015 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2015/10'> October 2015 &nbsp;(90)</option><option value='http://www.shetlandtimes.co.uk/2015/09'> September 2015 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2015/08'> August 2015 &nbsp;(104)</option><option value='http://www.shetlandtimes.co.uk/2015/07'> July 2015 &nbsp;(98)</option><option value='http://www.shetlandtimes.co.uk/2015/06'> June 2015 &nbsp;(109)</option><option value='http://www.shetlandtimes.co.uk/2015/05'> May 2015 &nbsp;(111)</option><option value='http://www.shetlandtimes.co.uk/2015/04'> April 2015 &nbsp;(95)</option><option value='http://www.shetlandtimes.co.uk/2015/03'> March 2015 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2015/02'> February 2015 &nbsp;(71)</option><option value='http://www.shetlandtimes.co.uk/2015/01'> January 2015 &nbsp;(96)</option><option value='http://www.shetlandtimes.co.uk/2014/12'> December 2014 &nbsp;(72)</option><option value='http://www.shetlandtimes.co.uk/2014/11'> November 2014 &nbsp;(72)</option><option value='http://www.shetlandtimes.co.uk/2014/10'> October 2014 &nbsp;(77)</option><option value='http://www.shetlandtimes.co.uk/2014/09'> September 2014 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2014/08'> August 2014 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2014/07'> July 2014 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2014/06'> June 2014 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2014/05'> May 2014 &nbsp;(99)</option><option value='http://www.shetlandtimes.co.uk/2014/04'> April 2014 &nbsp;(102)</option><option value='http://www.shetlandtimes.co.uk/2014/03'> March 2014 &nbsp;(111)</option><option value='http://www.shetlandtimes.co.uk/2014/02'> February 2014 &nbsp;(99)</option><option value='http://www.shetlandtimes.co.uk/2014/01'> January 2014 &nbsp;(100)</option><option value='http://www.shetlandtimes.co.uk/2013/12'> December 2013 &nbsp;(89)</option><option value='http://www.shetlandtimes.co.uk/2013/11'> November 2013 &nbsp;(91)</option><option value='http://www.shetlandtimes.co.uk/2013/10'> October 2013 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2013/09'> September 2013 &nbsp;(94)</option><option value='http://www.shetlandtimes.co.uk/2013/08'> August 2013 &nbsp;(110)</option><option value='http://www.shetlandtimes.co.uk/2013/07'> July 2013 &nbsp;(103)</option><option value='http://www.shetlandtimes.co.uk/2013/06'> June 2013 &nbsp;(104)</option><option value='http://www.shetlandtimes.co.uk/2013/05'> May 2013 &nbsp;(105)</option><option value='http://www.shetlandtimes.co.uk/2013/04'> April 2013 &nbsp;(96)</option><option value='http://www.shetlandtimes.co.uk/2013/03'> March 2013 &nbsp;(86)</option><option value='http://www.shetlandtimes.co.uk/2013/02'> February 2013 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2013/01'> January 2013 &nbsp;(80)</option><option value='http://www.shetlandtimes.co.uk/2012/12'> December 2012 &nbsp;(79)</option><option value='http://www.shetlandtimes.co.uk/2012/11'> November 2012 &nbsp;(77)</option><option value='http://www.shetlandtimes.co.uk/2012/10'> October 2012 &nbsp;(76)</option><option value='http://www.shetlandtimes.co.uk/2012/09'> September 2012 &nbsp;(82)</option><option value='http://www.shetlandtimes.co.uk/2012/08'> August 2012 &nbsp;(80)</option><option value='http://www.shetlandtimes.co.uk/2012/07'> July 2012 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2012/06'> June 2012 &nbsp;(97)</option><option value='http://www.shetlandtimes.co.uk/2012/05'> May 2012 &nbsp;(106)</option><option value='http://www.shetlandtimes.co.uk/2012/04'> April 2012 &nbsp;(122)</option><option value='http://www.shetlandtimes.co.uk/2012/03'> March 2012 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2012/02'> February 2012 &nbsp;(113)</option><option value='http://www.shetlandtimes.co.uk/2012/01'> January 2012 &nbsp;(117)</option><option value='http://www.shetlandtimes.co.uk/2011/12'> December 2011 &nbsp;(88)</option><option value='http://www.shetlandtimes.co.uk/2011/11'> November 2011 &nbsp;(133)</option><option value='http://www.shetlandtimes.co.uk/2011/10'> October 2011 &nbsp;(126)</option><option value='http://www.shetlandtimes.co.uk/2011/09'> September 2011 &nbsp;(127)</option><option value='http://www.shetlandtimes.co.uk/2011/08'> August 2011 &nbsp;(115)</option><option value='http://www.shetlandtimes.co.uk/2011/07'> July 2011 &nbsp;(98)</option><option value='http://www.shetlandtimes.co.uk/2011/06'> June 2011 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2011/05'> May 2011 &nbsp;(158)</option><option value='http://www.shetlandtimes.co.uk/2011/04'> April 2011 &nbsp;(165)</option><option value='http://www.shetlandtimes.co.uk/2011/03'> March 2011 &nbsp;(164)</option><option value='http://www.shetlandtimes.co.uk/2011/02'> February 2011 &nbsp;(154)</option><option value='http://www.shetlandtimes.co.uk/2011/01'> January 2011 &nbsp;(122)</option><option value='http://www.shetlandtimes.co.uk/2010/12'> December 2010 &nbsp;(143)</option><option value='http://www.shetlandtimes.co.uk/2010/11'> November 2010 &nbsp;(182)</option><option value='http://www.shetlandtimes.co.uk/2010/10'> October 2010 &nbsp;(155)</option><option value='http://www.shetlandtimes.co.uk/2010/09'> September 2010 &nbsp;(136)</option><option value='http://www.shetlandtimes.co.uk/2010/08'> August 2010 &nbsp;(134)</option><option value='http://www.shetlandtimes.co.uk/2010/07'> July 2010 &nbsp;(132)</option><option value='http://www.shetlandtimes.co.uk/2010/06'> June 2010 &nbsp;(184)</option><option value='http://www.shetlandtimes.co.uk/2010/05'> May 2010 &nbsp;(169)</option><option value='http://www.shetlandtimes.co.uk/2010/04'> April 2010 &nbsp;(139)</option><option value='http://www.shetlandtimes.co.uk/2010/03'> March 2010 &nbsp;(163)</option><option value='http://www.shetlandtimes.co.uk/2010/02'> February 2010 &nbsp;(145)</option><option value='http://www.shetlandtimes.co.uk/2010/01'> January 2010 &nbsp;(150)</option><option value='http://www.shetlandtimes.co.uk/2009/12'> December 2009 &nbsp;(148)</option><option value='http://www.shetlandtimes.co.uk/2009/11'> November 2009 &nbsp;(162)</option><option value='http://www.shetlandtimes.co.uk/2009/10'> October 2009 &nbsp;(182)</option><option value='http://www.shetlandtimes.co.uk/2009/09'> September 2009 &nbsp;(169)</option><option value='http://www.shetlandtimes.co.uk/2009/08'> August 2009 &nbsp;(159)</option><option value='http://www.shetlandtimes.co.uk/2009/07'> July 2009 &nbsp;(224)</option><option value='http://www.shetlandtimes.co.uk/2009/06'> June 2009 &nbsp;(302)</option><option value='http://www.shetlandtimes.co.uk/2009/05'> May 2009 &nbsp;(336)</option><option value='http://www.shetlandtimes.co.uk/2009/04'> April 2009 &nbsp;(258)</option><option value='http://www.shetlandtimes.co.uk/2009/03'> March 2009 &nbsp;(241)</option><option value='http://www.shetlandtimes.co.uk/2009/02'> February 2009 &nbsp;(238)</option><option value='http://www.shetlandtimes.co.uk/2009/01'> January 2009 &nbsp;(234)</option><option value='http://www.shetlandtimes.co.uk/2008/12'> December 2008 &nbsp;(229)</option><option value='http://www.shetlandtimes.co.uk/2008/11'> November 2008 &nbsp;(227)</option><option value='http://www.shetlandtimes.co.uk/2008/10'> October 2008 &nbsp;(297)</option><option value='http://www.shetlandtimes.co.uk/2008/09'> September 2008 &nbsp;(222)</option><option value='http://www.shetlandtimes.co.uk/2008/08'> August 2008 &nbsp;(254)</option><option value='http://www.shetlandtimes.co.uk/2008/07'> July 2008 &nbsp;(200)</option><option value='http://www.shetlandtimes.co.uk/2008/06'> June 2008 &nbsp;(90)</option></select><div style="clear: both"></div></div></div></div> </footer><div class='sub-footer'><div class='container'><div class='row'><div class='span6 copyright'> <span class="stcopyright">Copyright &copy; 1996 - 2018					The Shetland Times Ltd</span><span class="stterms"><a href="/terms-and-conditions/">Terms and Conditions</a></span></div><div class='span6 copyright'> <span class="nblink"><a href="http://www.nbcommunication.com/" class="nb" title="Shetland's website design and internet marketing specialists" target="_blank">Internet Marketing by</a></span></div></div> <a href='#' class='back-to-top'>Scroll Top</a></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=177946112265408";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/ef77a.js?x24845"></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.6.2/modernizr.min.js'></script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/ace39.js?x24845"></script> <script type='text/javascript' src='//s3-eu-west-1.amazonaws.com/processwire/cycle2nb.min.js'></script> <script type="text/javascript" src="http://www.shetlandtimes.co.uk/wp-content/cache/minify/5793e.js?x24845"></script> </body></html>