<!DOCTYPE html> <!--[if IE 8]><html class=ie8 lang=en-GB> <![endif]--> <!--[if IE 9]><html class=ie9 lang=en-GB> <![endif]--> <!--[if !IE]><!--><html lang=en-GB><!--<![endif]--><head><meta http-equiv=Content-Type content="text/html; charset=UTF-8"><title>Crofters&#8217; Brexit concerns must be heard, warns Carmichael | The Shetland Times Ltd</title><meta name=viewport content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><link href="https://fonts.googleapis.com/css?family=Playfair+Display:700,700i|Source+Sans+Pro:300,400" rel=stylesheet><link rel=search type=application/opensearchdescription+xml href=https://www.shetlandtimes.co.uk/search.xml title="Shetland Times"> <!--[if lt IE 9]> <script src=//html5shiv.googlecode.com/svn/trunk/html5.js></script><![endif]--><link rel=canonical href=https://www.shetlandtimes.co.uk/2019/03/20/crofters-brexit-concerns-must-be-heard-warns-carmichael><meta property=og:locale content=en_GB><meta property=og:type content=article><meta property=og:title content="Crofters&#039; Brexit concerns must be heard, warns Carmichael - The Shetland Times"><meta property=og:description content="The Tory government should listen more carefully to the concerns of farmers and crofters ahead of the UK withdrawal from the EU. That is the warning from Isles MP Alistair Carmichael after renewed warnings of the &#8220;catastrophic&#8221; impact a no deal Brexit could have. It comes after the National Farmers Union for Scotland warned of &hellip;"><meta property=og:url content=https://www.shetlandtimes.co.uk/2019/03/20/crofters-brexit-concerns-must-be-heard-warns-carmichael><meta property=og:site_name content="The Shetland Times"><meta property=article:tag content="Alistair Carmichael"><meta property=article:tag content=Brexit><meta property=article:tag content=Crofting><meta property=article:tag content=Farming><meta property=article:tag content="NFU Scotland"><meta property=article:tag content=Politics><meta property=article:section content=Headlines><meta property=article:published_time content=2019-03-20T19:18:05+00:00><meta property=og:image content=https://www.shetlandtimes.co.uk/wp-content/uploads/2016/05/l102c8cf_c178340_16510_11-K2000-e1486479056264.jpg><meta property=og:image:secure_url content=https://www.shetlandtimes.co.uk/wp-content/uploads/2016/05/l102c8cf_c178340_16510_11-K2000-e1486479056264.jpg><meta property=og:image:width content=659><meta property=og:image:height content=440><meta name=twitter:card content=summary_large_image><meta name=twitter:description content="The Tory government should listen more carefully to the concerns of farmers and crofters ahead of the UK withdrawal from the EU. That is the warning from Isles MP Alistair Carmichael after renewed warnings of the &#8220;catastrophic&#8221; impact a no deal Brexit could have. It comes after the National Farmers Union for Scotland warned of [&hellip;]"><meta name=twitter:title content="Crofters&#039; Brexit concerns must be heard, warns Carmichael - The Shetland Times"><meta name=twitter:image content=https://www.shetlandtimes.co.uk/wp-content/uploads/2016/05/l102c8cf_c178340_16510_11-K2000-e1486479056264.jpg><link rel=dns-prefetch href=//maxcdn.bootstrapcdn.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="The Shetland Times &raquo; Feed" href=https://www.shetlandtimes.co.uk/feed><link rel=alternate type=application/rss+xml title="The Shetland Times &raquo; Comments Feed" href=https://www.shetlandtimes.co.uk/comments/feed><link rel=alternate type=application/rss+xml title="The Shetland Times &raquo; Crofters&#8217; Brexit concerns must be heard, warns Carmichael Comments Feed" href=https://www.shetlandtimes.co.uk/2019/03/20/crofters-brexit-concerns-must-be-heard-warns-carmichael/feed> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shetlandtimes.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel=stylesheet type=text/css href=https://www.shetlandtimes.co.uk/wp-content/cache/minify/aaf3b.css media=all><link rel=stylesheet id=fontawesome-css  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=5.1.1' type=text/css media=all><link rel=stylesheet type=text/css href=https://www.shetlandtimes.co.uk/wp-content/cache/minify/cf22b.css media=all><link rel=stylesheet id=Google-Fonts-css  href='//fonts.googleapis.com/css?family=Abel%7COpen+Sans%3A400%2C700%2C300%2C300italic%2C400italic%7CDroid+Serif%3A400%2C400italic&#038;ver=5.1.1' type=text/css media=all><link rel=stylesheet type=text/css href=https://www.shetlandtimes.co.uk/wp-content/cache/minify/3f9e3.css media=all> <script src=https://www.shetlandtimes.co.uk/wp-content/cache/minify/df983.js></script> <link rel=https://api.w.org/ href=https://www.shetlandtimes.co.uk/wp-json/><meta name=generator content="WordPress 5.1.1"><link rel=shortlink href='https://www.shetlandtimes.co.uk/?p=1105269'><link rel=alternate type=application/json+oembed href="https://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2019%2F03%2F20%2Fcrofters-brexit-concerns-must-be-heard-warns-carmichael"><link rel=alternate type=text/xml+oembed href="https://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2019%2F03%2F20%2Fcrofters-brexit-concerns-must-be-heard-warns-carmichael&#038;format=xml"><link rel="shortcut icon" href=/favicon.ico><link rel=stylesheet href=https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.6/cookieconsent.min.css integrity="sha256-00kGHOz9RdKF3UMt7O3Ookbg/gzvO40T0znI4awon7A=" crossorigin=anonymous> <script src=https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.6/cookieconsent.min.js integrity="sha256-bPOd70Y8ohKatGmjL6tszdveppYZCunsUfLOq7v8JBw=" crossorigin=anonymous></script> <script>window.addEventListener("load", function(){
window.cookieconsent.initialise({
"palette": {
	"popup": {
	"background": "#4c94ce",
	"text": "#ffffff"
	},
	"button": {
	"background": "#f9f9f9",
	"text": "#000000"
	}
},
"position": "bottom",
"content": {
	"message": "This website uses cookies to ensure you get the best experience on our website.",
	"dismiss": "Got it!",
	"link": "Learn more",
	"href": "/pages/privacy-and-cookie-policy#cookies"
}
})});</script> </head><body class="post-template-default single single-post postid-1105269 single-format-standard"><div id=fb-root></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <header><div id=container><div id=omnibar><ul id=omnibar-list><li><a href=https://www.shetlandtimes.co.uk class=active>Home</a></li><li><a href=https://shop.shetlandtimes.co.uk>Bookshop</a></li><li><a href=https://www.shetlandtimes.co.uk/publishing>Publishing</a></li><li><a href=https://printing.shetlandtimes.co.uk/>Printing</a></li><li class=fixed><a href=https://www.shetlandtimes.co.uk/subscriptions>Subscriptions</a></li><li class=fixed><a href=https://www.shetlandvisitor.com/>Shetland Visitor</a></li><li class=wide><a href=https://directory.shetlandtimes.co.uk>Telephone Directory</a></li><li><a href=https://www.shetlandtimes.co.uk/about>About</a></li><li><a href=https://www.shetlandtimes.co.uk/contact>Contact</a></li></ul></div><div class=date-bar><div id=date-header>20<sup>th</sup> March 2019</div><div id=search-form><form action=https://www.shetlandtimes.co.uk> <input class=searchbox type=text name=s placeholder=Search> <button class="fa fa-search"></button></form></div><div class=social> <a href=https://www.facebook.com/shetlandtimes class="fa fa-facebook" title="Follow Shetland Times on Facebook" target=_blank></a> <a href=https://twitter.com/shetlandtimes class="fa fa-twitter" title="Follow Shetland Times on Twitter" target=_blank></a> <a href=https://www.youtube.com/user/TheShetlandTimes class="fa fa-youtube-play" title="Watch Shetland Times on YouTube" target=_blank></a> <a href=https://www.linkedin.com/company/the-shetland-times-limited class="fa fa-linkedin-square" title="View The Shetland Times on LinkedIn" target=_blank></a> <a href=https://www.shetlandtimes.co.uk/feed class="fa fa-rss" title="Follow Shetland Times RSS Feed"></a></div></div><div id=logo-bar><div id=logo-block> <a href=https://www.shetlandtimes.co.uk title="The Shetland Times Ltd."> <img id=st-logo alt="The Shetland Times" src=https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png sizes="(max-width: 640px) 100vw, (max-width: 1200px) 300px, 387px" srcset="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png 620w, https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-1240x173.png 1240w, https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-387x54.png 387w, https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-774x108.png 774w, https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-300x42.png 300w, https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-600x84.png 600w"> </a> <span id=st-tagline>Established 1872. Online since 1996.</span></div><div id=header-banner-ad><div id=st-banner></div></div><div class=clear-st></div></div><style>.banner-festive{display:block;width:100%;text-align:center;margin-bottom:12px}.banner-festive img{display:block;max-width:100%;height:auto;margin:0 auto}.banner-festive img.banner-mobile{display:block}.banner-festive img.banner-desktop{display:none}@media (min-width: 769px){.banner-festive img.banner-mobile{display:none}.banner-festive img.banner-desktop{display:block}}</style><div id=main-menu-container><div class=menu-main-menu-container><ul id=menu-main-menu class=menu><li id=menu-item-1059115 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1059115"><a href=https://www.shetlandtimes.co.uk/category/news>News</a><ul class=sub-menu><li id=menu-item-1089924 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1089924"><a href=https://www.shetlandtimes.co.uk/category/news>News</a></li><li id=menu-item-1059120 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059120"><a href=https://www.shetlandtimes.co.uk/category/sport>Sport</a></li><li id=menu-item-1059116 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059116"><a href=https://www.shetlandtimes.co.uk/category/news/arts-entertainment>Arts</a></li><li id=menu-item-1059119 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059119"><a href=https://www.shetlandtimes.co.uk/category/news/environment-news>Environment</a></li><li id=menu-item-1059118 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059118"><a href=https://www.shetlandtimes.co.uk/category/news/fishing-and-sea>Fishing &#038; Sea</a></li><li id=menu-item-1059117 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059117"><a href=https://www.shetlandtimes.co.uk/category/news/public-affairs>Public Affairs</a></li><li id=menu-item-1059121 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059121"><a href=https://www.shetlandtimes.co.uk/category/regular-features>Features</a></li></ul></li><li id=menu-item-1059110 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059110"><a href=https://www.shetlandtimes.co.uk/widgets>Weather</a></li><li id=menu-item-1059128 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059128"><a href=https://www.shetlandtimes.co.uk/category/situations-vacant>Jobs</a></li><li id=menu-item-1059127 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059127"><a href=https://www.shetlandtimes.co.uk/category/properties>Properties</a></li><li id=menu-item-1059126 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059126"><a href=https://www.shetlandtimes.co.uk/category/motors>Motors</a></li><li id=menu-item-1059111 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1059111"><a href=https://www.shetlandtimes.co.uk/entertainment>Entertainment</a><ul class=sub-menu><li id=menu-item-1059114 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059114"><a href=https://www.shetlandtimes.co.uk/entertainment/this-month>This Month</a></li><li id=menu-item-1059112 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059112"><a href=https://www.shetlandtimes.co.uk/entertainment/next-month-and-on>Next Month &#038; On</a></li><li id=menu-item-1091307 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091307"><a href=https://www.shetlandtimes.co.uk/category/podcast>Podcast</a></li><li id=menu-item-1091584 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091584"><a href=https://www.shetlandtimes.co.uk/category/puzzles>Puzzle Solutions</a></li></ul></li></ul></div></div></div> </header><div id=main><div class=container><div class=row><div class='content span8 blog-page' vocab=https://schema.org/ typeof=NewsArticle><div class=middle-advertising><div id=st-leaderboard-top style=display:none></div></div> <article><h1 class='title' property="headline"><span>Crofters&#8217; Brexit concerns must be heard, warns Carmichael</span></h1> <figure> </figure><div class=blog-bottom><div class=share-title>Share</div><div class=share-content><div class=addthis_native_toolbox></div> <script
src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5284a64c7bfb67bc"></script> </div></div><div class=blog-content><div class=info> <a href=https://www.shetlandtimes.co.uk/2019/03/20/crofters-brexit-concerns-must-be-heard-warns-carmichael#respond>0&nbsp;comments</a>, <time property=dateCreated datetime=2019-03-20T19:18:05+00:00>20/03/2019</time>, by <a href=https://www.shetlandtimes.co.uk/author/ryan-taylor title="Posts by Ryan Taylor" rel=author>Ryan Taylor</a>, in <a class=dark href=https://www.shetlandtimes.co.uk/category/headlines>Headlines</a>, <a class=dark href=https://www.shetlandtimes.co.uk/category/news>News</a>, <a class=dark href=https://www.shetlandtimes.co.uk/category/shetland-times-news-online>ST Online</a></div><div property=articleBody><p>The Tory government should listen more carefully to the concerns of farmers and crofters ahead of the UK withdrawal from the EU.<span id=more-1105269></span></p><p>That is the warning from Isles MP Alistair Carmichael after renewed warnings of the &#8220;catastrophic&#8221; impact a no deal Brexit could have.</p><p>It comes after the National Farmers Union for Scotland warned of &#8220;unworkable&#8221; tariffs facing produce earmarked for export to EU countries if no formal trade agreement can be reached.</p><p>The NFU has already supported the Prime Minister&#8217;s negotiated deal with EU leaders.</p><p>But Theresa May&#8217;s government was handed a Brexit bombshell this week when the House of Commons Speaker John Bercow ruled out a third &#8220;meaningful vote&#8221; on the same deal.</p><p>Warnings have also been made in a report by charity Scottish Rural Action that rural Scotland could face a &#8220;21st-century clearances&#8221; as a result of Brexit.</p><p>That is a stance which will chime with SIC member Stephen Leask, who coined the phrase when voicing his concerns last year.</p><p>The Tories protest they are seeking to protect the interests of agriculture.</p><div id=attachment_1085077 style="width: 330px" class="wp-caption alignleft"><a href=https://www.shetlandtimes.co.uk/wp-content/uploads/2016/05/l102c8cf_c178340_16510_11-K2000-e1486479056264.jpg><img aria-describedby=caption-attachment-1085077 class="size-medium wp-image-1085077" src=https://www.shetlandtimes.co.uk/wp-content/uploads/2016/05/l102c8cf_c178340_16510_11-K2000-e1486479056264-320x214.jpg alt width=320 height=214 srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2016/05/l102c8cf_c178340_16510_11-K2000-e1486479056264-320x214.jpg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2016/05/l102c8cf_c178340_16510_11-K2000-e1486479056264-233x155.jpg 233w, https://www.shetlandtimes.co.uk/wp-content/uploads/2016/05/l102c8cf_c178340_16510_11-K2000-e1486479056264.jpg 659w, https://www.shetlandtimes.co.uk/wp-content/uploads/2016/05/l102c8cf_c178340_16510_11-K2000-e1486479056264-86x57.jpg 86w, https://www.shetlandtimes.co.uk/wp-content/uploads/2016/05/l102c8cf_c178340_16510_11-K2000-e1486479056264-107x71.jpg 107w, https://www.shetlandtimes.co.uk/wp-content/uploads/2016/05/l102c8cf_c178340_16510_11-K2000-e1486479056264-63x42.jpg 63w, https://www.shetlandtimes.co.uk/wp-content/uploads/2016/05/l102c8cf_c178340_16510_11-K2000-e1486479056264-131x87.jpg 131w, https://www.shetlandtimes.co.uk/wp-content/uploads/2016/05/l102c8cf_c178340_16510_11-K2000-e1486479056264-384x256.jpg 384w, https://www.shetlandtimes.co.uk/wp-content/uploads/2016/05/l102c8cf_c178340_16510_11-K2000-e1486479056264-201x134.jpg 201w" sizes="(max-width: 320px) 100vw, 320px"></a><p id=caption-attachment-1085077 class=wp-caption-text>Alistair Carmichael questioned the approach to farming and crofting. Photo: Dave Donaldson</p></div><p>But Mr Carmichael warns farming and crofting may find itself being treated in the same way that fishing arguably was during the 1970s.</p><p>“Has the minister seen the call from the president of the National Farmers Union for Scotland, asking the government to abandon their proposals for an applied tariff in the event of a no deal Brexit?&#8221; Mr Carmichael said in the House of Commons.</p><p>&#8220;As he pointed out, without the maintenance of tariff protections we would be in danger of opening up the UK to imported food which would be illegal to be produced here.</p><p>&#8220;In the 1970s, his predecessors in the Conservative government then regarded our fishermen as expendable. It is beginning to look like this government has taken the same attitude towards our farmers.”</p><p>Responding, under-secretary of state for exiting the European Union, Chris Heaton-Harris, said he &#8220;disagreed entirely&#8221;.</p><p>“The tariff schedule is designed to protect every sector of the economy including agriculture,&#8221; he said.</p><p>He also insisted standards of agricultural goods would not be dropped.</p><p>Mr Carmichael later said the agricultural industry was being ignored.</p><p>“The minister can disagree with me all he wants, but he can’t dismiss the views of our farmers and crofters. They know what they are talking about and have genuine concerns about whether food standards will be eroded as a result of cheaper imports.&#8221;</p><p>Earlier, NFU Scotland president Andrew McCornick insisted leaving with no deal would be &#8220;catastrophic&#8221;.</p><p>“The government’s recent no-deal applied tariff policy announcement confirms our view that to leave the EU without a deal in place would be catastrophic for UK farming.</p><p>“While we acknowledge that the tariff policy announced earlier this month is intended to be temporary and would be in direct response to an undesirable situation facing the country, we have very significant concerns about the damage this policy would cause to farmers across the country.</p><p>&#8220;Without the maintenance of tariff protections, we would be in danger of opening up the UK to imported food which would be illegal to be produced here, produced at a lower cost because it may fail to meet the environmental and animal welfare standards which are legally required of our own farmers.&#8221;</p></div><div class=clear></div><div class=tag-container><div class=tag-title>Tags:</div><div class=tag><a href=https://www.shetlandtimes.co.uk/tag/alistair-carmichael>Alistair Carmichael</a></div><div class=tag><a href=https://www.shetlandtimes.co.uk/tag/brexit>Brexit</a></div><div class=tag><a href=https://www.shetlandtimes.co.uk/tag/crofting>Crofting</a></div><div class=tag><a href=https://www.shetlandtimes.co.uk/tag/farming>Farming</a></div><div class=tag><a href=https://www.shetlandtimes.co.uk/tag/nfu-scotland>NFU Scotland</a></div><div class=tag><a href=https://www.shetlandtimes.co.uk/tag/politics>Politics</a></div></div><div class=single-navigation><div class=prev>&laquo; <a href=https://www.shetlandtimes.co.uk/2019/03/20/macmillan-grants-ease-hardship-of-cancer-sufferers rel=prev>Macmillan grants ease hardship of cancer sufferers</a></div></div><div class=clear></div></div><div class=blog-bottom><div class=share-title>Share</div><div class=share-content><div class=addthis_native_toolbox></div> <script
src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5284a64c7bfb67bc"></script> </div></div> </article><div class=row><div class='related-news span8'><div class=inner-box><h2 class='title'>More articles about Alistair Carmichael, Brexit, Crofting, Farming, NFU Scotland and Politics</h2><div class=column><div class=inner> <a href=https://www.shetlandtimes.co.uk/2019/03/03/snp-branch-calls-for-cross-party-brexit-protest> <figure> <img src=https://www.shetlandtimes.co.uk/wp-content/uploads/2019/03/Screen-Shot-2019-03-03-at-15.23.07-233x155.png alt="SNP branch calls for cross-party Brexit protest"> </figure><div class=title>SNP branch calls for cross-party Brexit protest</div><div class=date>03/03/2019</div> </a></div></div><div class=column><div class=inner> <a href=https://www.shetlandtimes.co.uk/2019/02/27/seafood-industrys-anger-over-handling-of-ferry-contract> <figure> <img src=https://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Stewart-Building-Front-233x155.jpg alt="Seafood industry&#8217;s anger over handling of ferry contract"> </figure><div class=title>Seafood industry&#8217;s anger over handling of ferry contract</div><div class=date>27/02/2019</div> </a></div></div><div class=column><div class=inner> <a href=https://www.shetlandtimes.co.uk/2019/02/21/brexit-could-force-isles-police-to-send-help-south> <figure> <img src=https://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Police-Station-Lerwick-Sign-e1549620966224-233x155.jpg alt="Brexit could force isles police to send help south"> </figure><div class=title>Brexit could force isles police to send help south</div><div class=date>21/02/2019</div> </a></div></div><div class=column><div class=inner> <a href=https://www.shetlandtimes.co.uk/2019/02/09/protesters-feel-robbed-by-state-pension-changes> <figure> <img src=https://www.shetlandtimes.co.uk/wp-content/uploads/2019/02/IMG_2161-e1549717014567-233x155.jpg alt="Protesters feel robbed by state pension changes"> </figure><div class=title>Protesters feel robbed by state pension changes</div><div class=date>09/02/2019</div> </a></div></div><div class=column><div class=inner> <a href=https://www.shetlandtimes.co.uk/2019/02/04/youngsters-views-scottish-parliament> <figure> <img src=https://www.shetlandtimes.co.uk/wp-content/uploads/2019/02/Scottish_Parliament_Building_and_adjacent_water_pool_2017-233x155.jpg alt="Youngsters asked for views on Scottish parliament"> </figure><div class=title>Youngsters asked for views on Scottish parliament</div><div class=date>04/02/2019</div> </a></div></div><div class=column><div class=inner> <a href=https://www.shetlandtimes.co.uk/2019/01/23/no-deal-brexit-could-mean-no-guarantee-of-medicines> <figure> <img src=https://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/NHS-Gilbert-Bain-Hospital-Sign-233x155.jpg alt="&#8216;No deal&#8217; Brexit could mean no guarantee of medicines"> </figure><div class=title>&#8216;No deal&#8217; Brexit could mean no guarantee of medicines</div><div class=date>23/01/2019</div> </a></div></div></div></div></div><div class=row><div class='span8 author-box'><div class=box-title><h2>About Ryan Taylor</h2><div class=title-line></div></div><div class=author> <figure> <img alt src='https://secure.gravatar.com/avatar/9ed6c5c8a242eac60b6ff52de921686e?s=91&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ed6c5c8a242eac60b6ff52de921686e?s=182&#038;d=mm&#038;r=g 2x' class='avatar avatar-91 photo' height=91 width=91>                                    </figure><div class=author-links></div><div class=description> Ryan Taylor has worked as a reporter since 1995, and has been at The Shetland Times since 2007, covering a wide variety of news topics.  Before then he reported for other newspapers in the Highlands, where he was raised, and in Fife, where he began his career with DC Thomson. He also has experience in broadcast journalism with Grampian Television. He has lived in Shetland since 2002, where he harbours an unhealthy interest in old cars and motorbikes.<p>View other stories by <a href=https://www.shetlandtimes.co.uk/author/ryan-taylor title="Posts by Ryan Taylor" rel=author>Ryan Taylor</a> &raquo;</p></div></div></div></div><div id=comment-wrap class="comments row"><div id=comment-section class=nocomments></div><div class=span8><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Your Comment <small><a rel=nofollow id=cancel-comment-reply-link href=/2019/03/20/crofters-brexit-concerns-must-be-heard-warns-carmichael#respond style=display:none;>Cancel reply</a></small></h3><form action=https://www.shetlandtimes.co.uk/wp-comments-post.php method=post id=commentform class=comment-form><div class=comments-disclaimer><p>Please note, it is the policy of <em>The Shetland Times</em> to publish comments and letters from named individuals only. Both forename and surname are required.</p><p>Comments are moderated. Contributors must observe normal standards of decency and tolerance for the opinions of others.</p><p>The views expressed are those of contributors and not of <em>The Shetland Times</em>.</p><p><em>The Shetland Times</em> reserves the right to decline or remove any contribution without notice or stating reason.</p><p>Comments are limited to 200 words but please email longer articles or letters to <a href=mailto:editorial@shetlandtimes.co.uk>editorial@shetlandtimes.co.uk</a> for consideration and include a daytime telephone number and your address. If emailing information in confidence please put "Not for publication" in both the subject line and at the top of the main message.</p></div><textarea class='span8 comment-input' placeholder='Your Comment...' rows=10 id=comment name=comment aria-required=true></textarea><div class=clear></div><input class='span4 comment-input' id=author placeholder='Name (forename and surname required)' name=author type=text value  aria-required=true> <input class='span4 comment-input' id=email placeholder='Email (will not be published)' name=email type=text value  aria-required=true> <input class='span4 comment-input' id=phone placeholder='Phone Number (will not be published)' name=phone type=text value  aria-required=true> <input class='span4 comment-input' id=postcode placeholder='Post Code (will not be published)' name=postcode type=text value  aria-required=true><textarea class='span4 comment-input' id=address placeholder='Postal Address (will not be published)' name=address rows=5  aria-required=true></textarea><p class=form-submit><input name=submit type=submit id=contact_submit class=submit value="Submit Comment"> <input type=hidden name=comment_post_ID value=1105269 id=comment_post_ID> <input type=hidden name=comment_parent id=comment_parent value=0></p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=689aa8fd4f></p><p style="display: none;"><input type=hidden id=ak_js name=ak_js value=28></p></form></div><p class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div class=row><div class='span8 footer-advertising'><div id=st-leaderboard-bottom style=display:none></div></div></div></div> <aside class=span4><div id=st-adblock-large class=widget style=display:none></div><div id=st-adblock-large-2 class=widget style=display:none></div><div id=stdigitaleditions-2 class="widget widget_stdigitaleditions"><div class="inner innerpadding"><h3 class="widgettitle">Digital Edition Log In Pages</h3><style>.de2-login{font-size:20px !important;line-height:1.8rem}.de2-login span{font-size:16px;margin-top:10px;margin-bottom:5px;display:block}.de2-login a{font-size:16px !important;line-height:1.5rem;color:#53A9D4 !important}.de2-login a:hover{color:#53A9D4;text-decoration:underline}</style><div><p class=de2-login><span>Already a subscriber? Log in below.</span>&bull; <a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0">Shetland Times Digital Edition</a><br/>&bull; <a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=1993f578-efd2-48ba-b7e4-d850b7fb3e62">Shetland Life Digital Edition</a></p></div></div></div><div id=stdigitalsubscriptions-2 class="widget widget_stdigitalsubscriptions"><div class="inner innerpadding"><h3 class="widgettitle">Subscribe to our Print or Digital Editions</h3><style>a.de-subscribe-btn{margin:10px auto 0 !important;display:block}.de-login{font-size:20px !important;line-height:1.8rem}.de-login span{font-size:20px;margin-top:10px;margin-bottom:5px;display:block}.de-login a{font-size:16px !important;line-height:1.5rem;color:#53A9D4 !important}.de-login a:hover{color:#53A9D4;text-decoration:underline}</style><div id=digital_subscriptions><a href=https://shop.shetlandtimes.co.uk/pages/subscriptions#shetland-life onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Life Digital Edition - Sidebar Promo');"><figure class=left><img class=digital_subscription_image src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;eid=1993f578-efd2-48ba-b7e4-d850b7fb3e62&amp;v=12-2019" alt="Try, buy and subscribe to the full digital edition of Shetland Life"></figure></a><a href=https://shop.shetlandtimes.co.uk/pages/subscriptions onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Times Digital Edition - Sidebar Promo');"><figure class=right><img class=digital_subscription_image src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0&amp;v=12-2019" alt="Try, buy and subscribe to the full digital edition of The Shetland Times"></figure></a><p><a href=https://shop.shetlandtimes.co.uk/pages/subscriptions class="btn btn-custom btn-medium btn-large-text de-subscribe-btn">Subscribe »</a></p></div></div></div><div id=recentposts-2 class="widget widget_recentposts"><div class="inner innerpadding"><h3 class="widgettitle">Recent Stories</h3><div class=list><ul><li> <figure> <a href=https://www.shetlandtimes.co.uk/2019/03/20/crofters-brexit-concerns-must-be-heard-warns-carmichael> <img src=https://www.shetlandtimes.co.uk/wp-content/uploads/2016/05/l102c8cf_c178340_16510_11-K2000-e1486479056264-63x42.jpg alt="Crofters&#8217; Brexit concerns must be heard, warns Carmichael"> </a> </figure><p> <a href=https://www.shetlandtimes.co.uk/2019/03/20/crofters-brexit-concerns-must-be-heard-warns-carmichael>Crofters&#8217; Brexit concerns must be heard, warns Carmichael</a> <br/> <span> March 20, 2019, <a href=https://www.shetlandtimes.co.uk/2019/03/20/crofters-brexit-concerns-must-be-heard-warns-carmichael#respond>0&nbsp;comments</a>			</span></p></li><li> <figure> <a href=https://www.shetlandtimes.co.uk/2019/03/20/macmillan-grants-ease-hardship-of-cancer-sufferers> <img src=https://www.shetlandtimes.co.uk/wp-content/uploads/2019/03/index-63x42.png alt="Macmillan grants ease hardship of cancer sufferers"> </a> </figure><p> <a href=https://www.shetlandtimes.co.uk/2019/03/20/macmillan-grants-ease-hardship-of-cancer-sufferers>Macmillan grants ease hardship of cancer sufferers</a> <br/> <span> March 20, 2019, <a href=https://www.shetlandtimes.co.uk/2019/03/20/macmillan-grants-ease-hardship-of-cancer-sufferers#respond>0&nbsp;comments</a>			</span></p></li><li> <figure> <a href=https://www.shetlandtimes.co.uk/2019/03/19/bird-strike-forces-sumburgh-flight-to-return-to-aberdeen> <img src=https://www.shetlandtimes.co.uk/wp-content/uploads/2018/10/RR_Bird_Strike__MG_9355-1-63x42.jpg alt="Bird strike forces Sumburgh flight to return to Aberdeen"> </a> </figure><p> <a href=https://www.shetlandtimes.co.uk/2019/03/19/bird-strike-forces-sumburgh-flight-to-return-to-aberdeen>Bird strike forces Sumburgh flight to return to Aberdeen</a> <br/> <span> March 19, 2019, <a href=https://www.shetlandtimes.co.uk/2019/03/19/bird-strike-forces-sumburgh-flight-to-return-to-aberdeen#respond>0&nbsp;comments</a>			</span></p></li><li> <figure> <a href=https://www.shetlandtimes.co.uk/2019/03/19/community-justice-winning-projects-announced> <img src=https://www.shetlandtimes.co.uk/wp-content/uploads/2019/03/SCJP-Public-vote-for-projects-160319-e1552992190790-63x42.jpg alt="Community justice winning projects announced"> </a> </figure><p> <a href=https://www.shetlandtimes.co.uk/2019/03/19/community-justice-winning-projects-announced>Community justice winning projects announced</a> <br/> <span> March 19, 2019, <a href=https://www.shetlandtimes.co.uk/2019/03/19/community-justice-winning-projects-announced#respond>0&nbsp;comments</a>			</span></p></li><li> <figure> <a href=https://www.shetlandtimes.co.uk/2019/03/19/ofgem-provisionally-approves-600mw-cable> <img src=https://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Power-Station-with-Marina-e1432462152336-63x42.jpg alt="Ofgem provisionally approves 600MW cable"> </a> </figure><p> <a href=https://www.shetlandtimes.co.uk/2019/03/19/ofgem-provisionally-approves-600mw-cable>Ofgem provisionally approves 600MW cable</a> <br/> <span> March 19, 2019, <a href=https://www.shetlandtimes.co.uk/2019/03/19/ofgem-provisionally-approves-600mw-cable#respond>0&nbsp;comments</a>			</span></p></li><li> <figure> <a href=https://www.shetlandtimes.co.uk/2019/03/18/jason-manford-is-class-act-at-clickimin-gig> <img src=https://www.shetlandtimes.co.uk/wp-content/uploads/2018/10/Jason_Manford-63x42.jpg alt="Jason Manford is class act at Clickimin gig"> </a> </figure><p> <a href=https://www.shetlandtimes.co.uk/2019/03/18/jason-manford-is-class-act-at-clickimin-gig>Jason Manford is class act at Clickimin gig</a> <br/> <span> March 18, 2019, <a href=https://www.shetlandtimes.co.uk/2019/03/18/jason-manford-is-class-act-at-clickimin-gig#respond>0&nbsp;comments</a>			</span></p></li><li> <figure> <a href=https://www.shetlandtimes.co.uk/2019/03/18/shetland-times-journalist-up-for-scottish-press-award> <img src=https://www.shetlandtimes.co.uk/wp-content/uploads/2019/03/Jim_Tait-1-e1552906663980-63x42.jpg alt="Shetland Times journalist up for Scottish press award"> </a> </figure><p> <a href=https://www.shetlandtimes.co.uk/2019/03/18/shetland-times-journalist-up-for-scottish-press-award>Shetland Times journalist up for Scottish press award</a> <br/> <span> March 18, 2019, <a href=https://www.shetlandtimes.co.uk/2019/03/18/shetland-times-journalist-up-for-scottish-press-award#respond>0&nbsp;comments</a>			</span></p></li><li> <figure> <a href=https://www.shetlandtimes.co.uk/2019/03/16/northlink-warns-of-weather-disruption> <img src=https://www.shetlandtimes.co.uk/wp-content/uploads/2014/03/ST14-10-hjaltland-K2000-e1450696447167-63x42.jpg alt="NorthLink warns of weather disruption"> </a> </figure><p> <a href=https://www.shetlandtimes.co.uk/2019/03/16/northlink-warns-of-weather-disruption>NorthLink warns of weather disruption</a> <br/> <span> March 16, 2019, <a href=https://www.shetlandtimes.co.uk/2019/03/16/northlink-warns-of-weather-disruption#respond>0&nbsp;comments</a>			</span></p></li><li> <figure> <a href=https://www.shetlandtimes.co.uk/2019/03/15/althing-decides-facebook-brings-out-the-worst-in-people> <img src=https://www.shetlandtimes.co.uk/wp-content/uploads/2019/03/IMG_2479-63x42.jpg alt="Althing decides: Facebook brings out the worst in people"> </a> </figure><p> <a href=https://www.shetlandtimes.co.uk/2019/03/15/althing-decides-facebook-brings-out-the-worst-in-people>Althing decides: Facebook brings out the worst in people</a> <br/> <span> March 15, 2019, <a href=https://www.shetlandtimes.co.uk/2019/03/15/althing-decides-facebook-brings-out-the-worst-in-people#comments>1&nbsp;comment</a>			</span></p></li><li> <figure> <a href=https://www.shetlandtimes.co.uk/2019/03/15/convener-pays-tribute-after-christchurch-shootings> <img src=https://www.shetlandtimes.co.uk/wp-content/uploads/2019/03/NZ-shootings-Shetland-flag-half-mast-150319-63x42.jpg alt="Convener pays tribute after Christchurch shootings"> </a> </figure><p> <a href=https://www.shetlandtimes.co.uk/2019/03/15/convener-pays-tribute-after-christchurch-shootings>Convener pays tribute after Christchurch shootings</a> <br/> <span> March 15, 2019, <a href=https://www.shetlandtimes.co.uk/2019/03/15/convener-pays-tribute-after-christchurch-shootings#respond>0&nbsp;comments</a>			</span></p></li></ul></div></div></div><div id=recentcomments-3 class="widget widget_recentcomments"><div class="inner innerpadding"><h3 class="widgettitle">Recent Comments</h3><div class=list><ul><li> <figure> <a href=https://www.shetlandtimes.co.uk/2019/02/18/sustainable-makes-plea-to-councillors-over-vikings-plans-to-increase-turbine-size#comment-1634993> <img alt src='https://secure.gravatar.com/avatar/34542535b0e3fd2407b4848a19a98646?s=42&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/34542535b0e3fd2407b4848a19a98646?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height=42 width=42>                    </a> </figure><p> <a href=https://www.shetlandtimes.co.uk/2019/02/18/sustainable-makes-plea-to-councillors-over-vikings-plans-to-increase-turbine-size#comment-1634993><strong>Mr ian Tinkler</strong> - I note your points James but hydrogen generation for power storage is hardly new...</a> <br/> <span> on <a href=https://www.shetlandtimes.co.uk/2019/02/18/sustainable-makes-plea-to-councillors-over-vikings-plans-to-increase-turbine-size>Sustainable makes plea to councillors over Viking&#8217;s plans to increase turbine size</a></span></p></li><li> <figure> <a href=https://www.shetlandtimes.co.uk/2019/02/18/sustainable-makes-plea-to-councillors-over-vikings-plans-to-increase-turbine-size#comment-1634986> <img alt src='https://secure.gravatar.com/avatar/d1663271f6e9996bfb29423f924592bd?s=42&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d1663271f6e9996bfb29423f924592bd?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height=42 width=42>                    </a> </figure><p> <a href=https://www.shetlandtimes.co.uk/2019/02/18/sustainable-makes-plea-to-councillors-over-vikings-plans-to-increase-turbine-size#comment-1634986><strong>James Sandison</strong> - Hayden Gear states that it will be a struggle to oppose the use of tidal power. ...</a> <br/> <span> on <a href=https://www.shetlandtimes.co.uk/2019/02/18/sustainable-makes-plea-to-councillors-over-vikings-plans-to-increase-turbine-size>Sustainable makes plea to councillors over Viking&#8217;s plans to increase turbine size</a></span></p></li><li> <figure> <a href=https://www.shetlandtimes.co.uk/2019/02/18/sustainable-makes-plea-to-councillors-over-vikings-plans-to-increase-turbine-size#comment-1634983> <img alt src='https://secure.gravatar.com/avatar/c3a5e9230f360c61e07f521e9adfb2c8?s=42&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c3a5e9230f360c61e07f521e9adfb2c8?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height=42 width=42>                    </a> </figure><p> <a href=https://www.shetlandtimes.co.uk/2019/02/18/sustainable-makes-plea-to-councillors-over-vikings-plans-to-increase-turbine-size#comment-1634983><strong>Peter Hamilton</strong> - Ian offered a dozen advantages of tidal over wind on 15th March. Pity his argume...</a> <br/> <span> on <a href=https://www.shetlandtimes.co.uk/2019/02/18/sustainable-makes-plea-to-councillors-over-vikings-plans-to-increase-turbine-size>Sustainable makes plea to councillors over Viking&#8217;s plans to increase turbine size</a></span></p></li><li> <figure> <a href=https://www.shetlandtimes.co.uk/2019/03/15/food-report-highlights-opportunities-for-local-producers#comment-1634980> <img alt src='https://secure.gravatar.com/avatar/9e8a4bb418d462fc85e7c380466321e3?s=42&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9e8a4bb418d462fc85e7c380466321e3?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height=42 width=42>                    </a> </figure><p> <a href=https://www.shetlandtimes.co.uk/2019/03/15/food-report-highlights-opportunities-for-local-producers#comment-1634980><strong>Sheila Keith</strong> - Michael Fairless, please drop an email to sheila@shetlandfishermen.com or call 0...</a> <br/> <span> on <a href=https://www.shetlandtimes.co.uk/2019/03/15/food-report-highlights-opportunities-for-local-producers>Food report highlights opportunities for local producers</a></span></p></li><li> <figure> <a href=https://www.shetlandtimes.co.uk/2019/02/18/sustainable-makes-plea-to-councillors-over-vikings-plans-to-increase-turbine-size#comment-1634977> <img alt src='https://secure.gravatar.com/avatar/9b9f0292b5030a65c9b4e30158cfe1c8?s=42&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9b9f0292b5030a65c9b4e30158cfe1c8?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height=42 width=42>                    </a> </figure><p> <a href=https://www.shetlandtimes.co.uk/2019/02/18/sustainable-makes-plea-to-councillors-over-vikings-plans-to-increase-turbine-size#comment-1634977><strong>Haydn Gear</strong> - No, Jim you are not being cynical — just sensible and practical.  With all tha...</a> <br/> <span> on <a href=https://www.shetlandtimes.co.uk/2019/02/18/sustainable-makes-plea-to-councillors-over-vikings-plans-to-increase-turbine-size>Sustainable makes plea to councillors over Viking&#8217;s plans to increase turbine size</a></span></p></li></ul></div></div></div><div id=stmailinglist-2 class="widget widget_stmailinglist"><div class="inner innerpadding"><h3 class="widgettitle">Join our Mailing List</h3><div class=textwidget><p>Receive news updates by email by joining our mailing list</p><form method=post id=mailing-list-signup-form action=https://www.aweber.com/scripts/addlead.pl><div style="display: none;"><input type=hidden name=meta_web_form_id value=1254258735><input type=hidden name=meta_split_id value><input type=hidden name=listname value=st-mailing-list><input type=hidden name=redirect value=https://www.shetlandtimes.co.uk/confirmation-required id=redirect_9dbdcb2e80db3d17f7161dc025ce76e1><input type=hidden name=meta_adtracking value=My_Web_Form><input type=hidden name=meta_message value=1><input type=hidden name=meta_required value=name,email><input type=hidden name=meta_tooltip value></div><label class=previewLabel for=awf_field-12581207>Name: </label><input id=awf_field-12581207 type=text name=name class="mailing-list-name-input inp" value  tabindex=500><label class=previewLabel for=awf_field-12581208>Email: </label><input id=awf_field-12581208 type=text name=email class="mailing-list-email-input inp" value tabindex=501><br/><input type=submit name=signupbutton1 id=signupbutton1 value="Sign Up" tabindex=502 class="btn btn-custom btn-red btn-medium btn-large-text"></form></div></div></div><div id=stonlinedirectory-2 class="widget widget_stonlinedirectory"><div class="inner innerpadding"><h3 class="widgettitle">Online Shetland Directory</h3><div class=textwidget><form action=https://directory.shetlandtimes.co.uk method=post><fieldset class=directory-form><label for=name>Surname: </label><input class=inp type=text name=dirname id=name><label for=residential><input type=radio id=residential name=directory-type value=residential checked> Residential</label><label for=commercial><input type=radio id=commercial name=directory-type value=commercial> Commercial</label><input class="btn btn-custom btn-red btn-medium btn-large-text" type=submit value="Search Directory"></fieldset><p><a href=https://directory.shetlandtimes.co.uk>Advanced Search</a></p></form></div></div></div></aside></div></div></div> <footer><div class=container><div class=row><div id=text-453156911 class="span4 footer-widget widget_text"><h3 class="widgettitle">Contact the Shetland Times</h3><div class=textwidget><div vocab=http://www.schema.org/ typeof=Organization><p><strong>Newsroom:</strong> For submitting information, news or letters, please email - <a href=mailto:editorial@shetlandtimes.co.uk property=email typeof=Text>editorial@shetlandtimes.co.uk</a></p><p><strong>Advertising:</strong> For enquiries about advertising, please email - <a href=mailto:adverts@shetlandtimes.co.uk property=email typeof=Text>adverts@shetlandtimes.co.uk</a></p><p property=address vocab=http://schema.org/ typeof=PostalAddress><strong>Postal address:</strong><br/><span property=name>The Shetland Times Ltd</span><br/><span property=streetAddress>Gremista</span><br/><span property=addressLocality>Lerwick</span><br/><span property=addressRegion>Shetland</span><br/><span property=postalCode>ZE1 0PX</span></p><p><strong>Tel:</strong> <span property=telephone>+44 (0) 1595 742000</span><br/><strong>Fax:</strong> <span property=faxNumber>+44 (0) 1595 742001</span></div></div><div style="clear: both"></div></div><div id=text-471411372 class="span4 footer-widget widget_text"><h3 class="widgettitle">Find us on Facebook</h3><div class=textwidget><div class=fb-page data-href=https://www.facebook.com/shetlandtimes data-small-header=false data-adapt-container-width=true data-hide-cover=false data-show-facepile=true><blockquote cite=https://www.facebook.com/shetlandtimes class=fb-xfbml-parse-ignore><a href=https://www.facebook.com/shetlandtimes>Shetland Times</a></blockquote></div></div><div style="clear: both"></div></div><div id=archives-3 class="span4 footer-widget widget_archive"><h3 class="widgettitle">Archives</h3>		<label class=screen-reader-text for=archives-dropdown-3>Archives</label> <select id=archives-dropdown-3 name=archive-dropdown onchange='document.location.href=this.options[this.selectedIndex].value;'><option value>Select Month</option><option value=https://www.shetlandtimes.co.uk/2019/03> March 2019 &nbsp;(54)</option><option value=https://www.shetlandtimes.co.uk/2019/02> February 2019 &nbsp;(43)</option><option value=https://www.shetlandtimes.co.uk/2019/01> January 2019 &nbsp;(39)</option><option value=https://www.shetlandtimes.co.uk/2018/12> December 2018 &nbsp;(28)</option><option value=https://www.shetlandtimes.co.uk/2018/11> November 2018 &nbsp;(39)</option><option value=https://www.shetlandtimes.co.uk/2018/10> October 2018 &nbsp;(48)</option><option value=https://www.shetlandtimes.co.uk/2018/09> September 2018 &nbsp;(44)</option><option value=https://www.shetlandtimes.co.uk/2018/08> August 2018 &nbsp;(39)</option><option value=https://www.shetlandtimes.co.uk/2018/07> July 2018 &nbsp;(34)</option><option value=https://www.shetlandtimes.co.uk/2018/06> June 2018 &nbsp;(55)</option><option value=https://www.shetlandtimes.co.uk/2018/05> May 2018 &nbsp;(50)</option><option value=https://www.shetlandtimes.co.uk/2018/04> April 2018 &nbsp;(49)</option><option value=https://www.shetlandtimes.co.uk/2018/03> March 2018 &nbsp;(73)</option><option value=https://www.shetlandtimes.co.uk/2018/02> February 2018 &nbsp;(62)</option><option value=https://www.shetlandtimes.co.uk/2018/01> January 2018 &nbsp;(79)</option><option value=https://www.shetlandtimes.co.uk/2017/12> December 2017 &nbsp;(81)</option><option value=https://www.shetlandtimes.co.uk/2017/11> November 2017 &nbsp;(109)</option><option value=https://www.shetlandtimes.co.uk/2017/10> October 2017 &nbsp;(94)</option><option value=https://www.shetlandtimes.co.uk/2017/09> September 2017 &nbsp;(91)</option><option value=https://www.shetlandtimes.co.uk/2017/08> August 2017 &nbsp;(87)</option><option value=https://www.shetlandtimes.co.uk/2017/07> July 2017 &nbsp;(76)</option><option value=https://www.shetlandtimes.co.uk/2017/06> June 2017 &nbsp;(125)</option><option value=https://www.shetlandtimes.co.uk/2017/05> May 2017 &nbsp;(89)</option><option value=https://www.shetlandtimes.co.uk/2017/04> April 2017 &nbsp;(91)</option><option value=https://www.shetlandtimes.co.uk/2017/03> March 2017 &nbsp;(106)</option><option value=https://www.shetlandtimes.co.uk/2017/02> February 2017 &nbsp;(79)</option><option value=https://www.shetlandtimes.co.uk/2017/01> January 2017 &nbsp;(87)</option><option value=https://www.shetlandtimes.co.uk/2016/12> December 2016 &nbsp;(81)</option><option value=https://www.shetlandtimes.co.uk/2016/11> November 2016 &nbsp;(89)</option><option value=https://www.shetlandtimes.co.uk/2016/10> October 2016 &nbsp;(79)</option><option value=https://www.shetlandtimes.co.uk/2016/09> September 2016 &nbsp;(83)</option><option value=https://www.shetlandtimes.co.uk/2016/08> August 2016 &nbsp;(87)</option><option value=https://www.shetlandtimes.co.uk/2016/07> July 2016 &nbsp;(95)</option><option value=https://www.shetlandtimes.co.uk/2016/06> June 2016 &nbsp;(108)</option><option value=https://www.shetlandtimes.co.uk/2016/05> May 2016 &nbsp;(105)</option><option value=https://www.shetlandtimes.co.uk/2016/04> April 2016 &nbsp;(109)</option><option value=https://www.shetlandtimes.co.uk/2016/03> March 2016 &nbsp;(106)</option><option value=https://www.shetlandtimes.co.uk/2016/02> February 2016 &nbsp;(101)</option><option value=https://www.shetlandtimes.co.uk/2016/01> January 2016 &nbsp;(100)</option><option value=https://www.shetlandtimes.co.uk/2015/12> December 2015 &nbsp;(97)</option><option value=https://www.shetlandtimes.co.uk/2015/11> November 2015 &nbsp;(94)</option><option value=https://www.shetlandtimes.co.uk/2015/10> October 2015 &nbsp;(90)</option><option value=https://www.shetlandtimes.co.uk/2015/09> September 2015 &nbsp;(110)</option><option value=https://www.shetlandtimes.co.uk/2015/08> August 2015 &nbsp;(104)</option><option value=https://www.shetlandtimes.co.uk/2015/07> July 2015 &nbsp;(98)</option><option value=https://www.shetlandtimes.co.uk/2015/06> June 2015 &nbsp;(109)</option><option value=https://www.shetlandtimes.co.uk/2015/05> May 2015 &nbsp;(111)</option><option value=https://www.shetlandtimes.co.uk/2015/04> April 2015 &nbsp;(95)</option><option value=https://www.shetlandtimes.co.uk/2015/03> March 2015 &nbsp;(94)</option><option value=https://www.shetlandtimes.co.uk/2015/02> February 2015 &nbsp;(71)</option><option value=https://www.shetlandtimes.co.uk/2015/01> January 2015 &nbsp;(96)</option><option value=https://www.shetlandtimes.co.uk/2014/12> December 2014 &nbsp;(72)</option><option value=https://www.shetlandtimes.co.uk/2014/11> November 2014 &nbsp;(72)</option><option value=https://www.shetlandtimes.co.uk/2014/10> October 2014 &nbsp;(77)</option><option value=https://www.shetlandtimes.co.uk/2014/09> September 2014 &nbsp;(97)</option><option value=https://www.shetlandtimes.co.uk/2014/08> August 2014 &nbsp;(88)</option><option value=https://www.shetlandtimes.co.uk/2014/07> July 2014 &nbsp;(89)</option><option value=https://www.shetlandtimes.co.uk/2014/06> June 2014 &nbsp;(97)</option><option value=https://www.shetlandtimes.co.uk/2014/05> May 2014 &nbsp;(99)</option><option value=https://www.shetlandtimes.co.uk/2014/04> April 2014 &nbsp;(102)</option><option value=https://www.shetlandtimes.co.uk/2014/03> March 2014 &nbsp;(111)</option><option value=https://www.shetlandtimes.co.uk/2014/02> February 2014 &nbsp;(99)</option><option value=https://www.shetlandtimes.co.uk/2014/01> January 2014 &nbsp;(100)</option><option value=https://www.shetlandtimes.co.uk/2013/12> December 2013 &nbsp;(89)</option><option value=https://www.shetlandtimes.co.uk/2013/11> November 2013 &nbsp;(91)</option><option value=https://www.shetlandtimes.co.uk/2013/10> October 2013 &nbsp;(79)</option><option value=https://www.shetlandtimes.co.uk/2013/09> September 2013 &nbsp;(94)</option><option value=https://www.shetlandtimes.co.uk/2013/08> August 2013 &nbsp;(110)</option><option value=https://www.shetlandtimes.co.uk/2013/07> July 2013 &nbsp;(103)</option><option value=https://www.shetlandtimes.co.uk/2013/06> June 2013 &nbsp;(104)</option><option value=https://www.shetlandtimes.co.uk/2013/05> May 2013 &nbsp;(105)</option><option value=https://www.shetlandtimes.co.uk/2013/04> April 2013 &nbsp;(96)</option><option value=https://www.shetlandtimes.co.uk/2013/03> March 2013 &nbsp;(86)</option><option value=https://www.shetlandtimes.co.uk/2013/02> February 2013 &nbsp;(79)</option><option value=https://www.shetlandtimes.co.uk/2013/01> January 2013 &nbsp;(80)</option><option value=https://www.shetlandtimes.co.uk/2012/12> December 2012 &nbsp;(79)</option><option value=https://www.shetlandtimes.co.uk/2012/11> November 2012 &nbsp;(77)</option><option value=https://www.shetlandtimes.co.uk/2012/10> October 2012 &nbsp;(76)</option><option value=https://www.shetlandtimes.co.uk/2012/09> September 2012 &nbsp;(82)</option><option value=https://www.shetlandtimes.co.uk/2012/08> August 2012 &nbsp;(80)</option><option value=https://www.shetlandtimes.co.uk/2012/07> July 2012 &nbsp;(88)</option><option value=https://www.shetlandtimes.co.uk/2012/06> June 2012 &nbsp;(97)</option><option value=https://www.shetlandtimes.co.uk/2012/05> May 2012 &nbsp;(106)</option><option value=https://www.shetlandtimes.co.uk/2012/04> April 2012 &nbsp;(122)</option><option value=https://www.shetlandtimes.co.uk/2012/03> March 2012 &nbsp;(139)</option><option value=https://www.shetlandtimes.co.uk/2012/02> February 2012 &nbsp;(113)</option><option value=https://www.shetlandtimes.co.uk/2012/01> January 2012 &nbsp;(117)</option><option value=https://www.shetlandtimes.co.uk/2011/12> December 2011 &nbsp;(88)</option><option value=https://www.shetlandtimes.co.uk/2011/11> November 2011 &nbsp;(133)</option><option value=https://www.shetlandtimes.co.uk/2011/10> October 2011 &nbsp;(126)</option><option value=https://www.shetlandtimes.co.uk/2011/09> September 2011 &nbsp;(127)</option><option value=https://www.shetlandtimes.co.uk/2011/08> August 2011 &nbsp;(115)</option><option value=https://www.shetlandtimes.co.uk/2011/07> July 2011 &nbsp;(98)</option><option value=https://www.shetlandtimes.co.uk/2011/06> June 2011 &nbsp;(139)</option><option value=https://www.shetlandtimes.co.uk/2011/05> May 2011 &nbsp;(158)</option><option value=https://www.shetlandtimes.co.uk/2011/04> April 2011 &nbsp;(165)</option><option value=https://www.shetlandtimes.co.uk/2011/03> March 2011 &nbsp;(164)</option><option value=https://www.shetlandtimes.co.uk/2011/02> February 2011 &nbsp;(154)</option><option value=https://www.shetlandtimes.co.uk/2011/01> January 2011 &nbsp;(122)</option><option value=https://www.shetlandtimes.co.uk/2010/12> December 2010 &nbsp;(143)</option><option value=https://www.shetlandtimes.co.uk/2010/11> November 2010 &nbsp;(182)</option><option value=https://www.shetlandtimes.co.uk/2010/10> October 2010 &nbsp;(155)</option><option value=https://www.shetlandtimes.co.uk/2010/09> September 2010 &nbsp;(136)</option><option value=https://www.shetlandtimes.co.uk/2010/08> August 2010 &nbsp;(133)</option><option value=https://www.shetlandtimes.co.uk/2010/07> July 2010 &nbsp;(132)</option><option value=https://www.shetlandtimes.co.uk/2010/06> June 2010 &nbsp;(184)</option><option value=https://www.shetlandtimes.co.uk/2010/05> May 2010 &nbsp;(169)</option><option value=https://www.shetlandtimes.co.uk/2010/04> April 2010 &nbsp;(139)</option><option value=https://www.shetlandtimes.co.uk/2010/03> March 2010 &nbsp;(163)</option><option value=https://www.shetlandtimes.co.uk/2010/02> February 2010 &nbsp;(145)</option><option value=https://www.shetlandtimes.co.uk/2010/01> January 2010 &nbsp;(150)</option><option value=https://www.shetlandtimes.co.uk/2009/12> December 2009 &nbsp;(148)</option><option value=https://www.shetlandtimes.co.uk/2009/11> November 2009 &nbsp;(162)</option><option value=https://www.shetlandtimes.co.uk/2009/10> October 2009 &nbsp;(182)</option><option value=https://www.shetlandtimes.co.uk/2009/09> September 2009 &nbsp;(169)</option><option value=https://www.shetlandtimes.co.uk/2009/08> August 2009 &nbsp;(159)</option><option value=https://www.shetlandtimes.co.uk/2009/07> July 2009 &nbsp;(224)</option><option value=https://www.shetlandtimes.co.uk/2009/06> June 2009 &nbsp;(302)</option><option value=https://www.shetlandtimes.co.uk/2009/05> May 2009 &nbsp;(336)</option><option value=https://www.shetlandtimes.co.uk/2009/04> April 2009 &nbsp;(258)</option><option value=https://www.shetlandtimes.co.uk/2009/03> March 2009 &nbsp;(241)</option><option value=https://www.shetlandtimes.co.uk/2009/02> February 2009 &nbsp;(238)</option><option value=https://www.shetlandtimes.co.uk/2009/01> January 2009 &nbsp;(234)</option><option value=https://www.shetlandtimes.co.uk/2008/12> December 2008 &nbsp;(229)</option><option value=https://www.shetlandtimes.co.uk/2008/11> November 2008 &nbsp;(227)</option><option value=https://www.shetlandtimes.co.uk/2008/10> October 2008 &nbsp;(297)</option><option value=https://www.shetlandtimes.co.uk/2008/09> September 2008 &nbsp;(222)</option><option value=https://www.shetlandtimes.co.uk/2008/08> August 2008 &nbsp;(254)</option><option value=https://www.shetlandtimes.co.uk/2008/07> July 2008 &nbsp;(200)</option><option value=https://www.shetlandtimes.co.uk/2008/06> June 2008 &nbsp;(90)</option></select><div style="clear: both"></div></div></div></div> </footer><div class=sub-footer><div class=container><div class=row><div class='span6 copyright'> <span class=stcopyright>Copyright &copy; 1996 - 2019					The Shetland Times Ltd</span> <span class=stterms><a href=/terms-and-conditions/>Terms and Conditions</a></span> <span class=stterms><a href=/privacy-and-cookie-policy>Privacy and Cookie Policy</a></span></div><div class='span6 copyright'> <span class=nblink><a href=https://www.nbcommunication.com/ class=nb title="Shetland's website design and internet marketing specialists" target=_blank>Internet Marketing by</a></span></div></div> <a href=# class=back-to-top>Scroll Top</a></div></div> <script src=https://www.shetlandtimes.co.uk/wp-content/cache/minify/ef77a.js></script> <script src=//cdnjs.cloudflare.com/ajax/libs/modernizr/2.6.2/modernizr.min.js></script> <script src=https://www.shetlandtimes.co.uk/wp-content/cache/minify/ace39.js></script> <script src=//s3-eu-west-1.amazonaws.com/processwire/cycle2nb.min.js></script> <script src=https://www.shetlandtimes.co.uk/wp-content/cache/minify/afbc3.js></script> </body></html>