<!DOCTYPE html>
<!--[if IE 8]>
<html class="ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]>
<html class="ie9" lang="en-GB"> <![endif]-->
<!--[if !IE]><!-->
<html lang="en-GB"><!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <title>MSP raises right to die at home after Shetland GP’s call | The Shetland Times Ltd</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

    <!-- Fonts for Survey modal -->
    <link href="https://fonts.googleapis.com/css?family=Playfair+Display:700,700i|Source+Sans+Pro:300,400" rel="stylesheet" />

    <link rel="search" type="application/opensearchdescription+xml" href="https://www.shetlandtimes.co.uk/search.xml" title="Shetland Times" />
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.shetlandtimes.co.uk/2019/10/10/msp-raises-right-to-die-at-home-after-shetland-gps-call" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MSP raises right to die at home after Shetland GP’s call - The Shetland Times" />
<meta property="og:description" content="A GP has sparked a parliamentary call to recognise the right to die at home, with her case being taken up by the Scottish parliament&#039;s shadow public health minister." />
<meta property="og:url" content="https://www.shetlandtimes.co.uk/2019/10/10/msp-raises-right-to-die-at-home-after-shetland-gps-call" />
<meta property="og:site_name" content="The Shetland Times" />
<meta property="article:tag" content="David Stewart" />
<meta property="article:tag" content="MSPs" />
<meta property="article:tag" content="Susan Bowie" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-10-10T13:50:56+00:00" />
<meta property="og:image" content="https://www.shetlandtimes.co.uk/wp-content/uploads/2019/10/David-with-Susan-Bowie-21-738x554.jpg" />
<meta property="og:image:secure_url" content="https://www.shetlandtimes.co.uk/wp-content/uploads/2019/10/David-with-Susan-Bowie-21-738x554.jpg" />
<meta property="og:image:width" content="738" />
<meta property="og:image:height" content="554" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A GP has sparked a parliamentary call to recognise the right to die at home, with her case being taken up by the Scottish parliament&#039;s shadow public health minister." />
<meta name="twitter:title" content="MSP raises right to die at home after Shetland GP’s call - The Shetland Times" />
<meta name="twitter:image" content="https://www.shetlandtimes.co.uk/wp-content/uploads/2019/10/David-with-Susan-Bowie-21.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.shetlandtimes.co.uk/#website","url":"https://www.shetlandtimes.co.uk/","name":"The Shetland Times","potentialAction":{"@type":"SearchAction","target":"https://www.shetlandtimes.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.shetlandtimes.co.uk/2019/10/10/msp-raises-right-to-die-at-home-after-shetland-gps-call#primaryimage","url":"https://www.shetlandtimes.co.uk/wp-content/uploads/2019/10/David-with-Susan-Bowie-21.jpg","width":4032,"height":3024},{"@type":"WebPage","@id":"https://www.shetlandtimes.co.uk/2019/10/10/msp-raises-right-to-die-at-home-after-shetland-gps-call#webpage","url":"https://www.shetlandtimes.co.uk/2019/10/10/msp-raises-right-to-die-at-home-after-shetland-gps-call","inLanguage":"en-GB","name":"MSP raises right to die at home after Shetland GP\u2019s call - The Shetland Times","isPartOf":{"@id":"https://www.shetlandtimes.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.shetlandtimes.co.uk/2019/10/10/msp-raises-right-to-die-at-home-after-shetland-gps-call#primaryimage"},"datePublished":"2019-10-10T13:50:56+00:00","dateModified":"2019-10-10T13:50:56+00:00","author":{"@id":"https://www.shetlandtimes.co.uk/#/schema/person/83daaf613bdfec7c6ff28aca8c10b8c6"}},{"@type":["Person"],"@id":"https://www.shetlandtimes.co.uk/#/schema/person/83daaf613bdfec7c6ff28aca8c10b8c6","name":"Ryan Taylor","image":{"@type":"ImageObject","@id":"https://www.shetlandtimes.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/9ed6c5c8a242eac60b6ff52de921686e?s=96&d=mm&r=g","caption":"Ryan Taylor"},"description":"Ryan Taylor has worked as a reporter since 1995, and has been at The Shetland Times since 2007, covering a wide variety of news topics.  Before then he reported for other newspapers in the Highlands, where he was raised, and in Fife, where he began his career with DC Thomson. He also has experience in broadcast journalism with Grampian Television. He has lived in Shetland since 2002, where he harbours an unhealthy interest in old cars and motorbikes.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Feed" href="https://www.shetlandtimes.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Comments Feed" href="https://www.shetlandtimes.co.uk/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; MSP raises right to die at home after Shetland GP’s call Comments Feed" href="https://www.shetlandtimes.co.uk/2019/10/10/msp-raises-right-to-die-at-home-after-shetland-gps-call/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shetlandtimes.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shetlandtimes.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.shetlandtimes.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/css/bootstrap-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Fonts-css'  href='//fonts.googleapis.com/css?family=Abel%7COpen+Sans%3A400%2C700%2C300%2C300italic%2C400italic%7CDroid+Serif%3A400%2C400italic&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-styles-css'  href='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/css/magnific-popup-095.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.shetlandtimes.co.uk/wp-json/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.shetlandtimes.co.uk/?p=1109292' />
<link rel="alternate" type="application/json+oembed" href="https://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2019%2F10%2F10%2Fmsp-raises-right-to-die-at-home-after-shetland-gps-call" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2019%2F10%2F10%2Fmsp-raises-right-to-die-at-home-after-shetland-gps-call&#038;format=xml" />
<link rel="shortcut icon" href="/favicon.ico" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.6/cookieconsent.min.css" integrity="sha256-00kGHOz9RdKF3UMt7O3Ookbg/gzvO40T0znI4awon7A=" crossorigin="anonymous" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.6/cookieconsent.min.js" integrity="sha256-bPOd70Y8ohKatGmjL6tszdveppYZCunsUfLOq7v8JBw=" crossorigin="anonymous"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
"palette": {
	"popup": {
	"background": "#4c94ce",
	"text": "#ffffff"
	},
	"button": {
	"background": "#f9f9f9",
	"text": "#000000"
	}
},
"position": "bottom",
"content": {
	"message": "This website uses cookies to ensure you get the best experience on our website.",
	"dismiss": "Got it!",
	"link": "Learn more",
	"href": "/pages/privacy-and-cookie-policy#cookies"
}
})});
</script>

</head>
<body class="post-template-default single single-post postid-1109292 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header>
    <div id="container">
        <div id="omnibar">
    <ul id="omnibar-list">
        <li><a href="https://www.shetlandtimes.co.uk" class="active">Home</a></li>
        <li><a href="https://shop.shetlandtimes.co.uk">Bookshop</a></li>
        <li><a href="https://www.shetlandtimes.co.uk/publishing">Publishing</a></li>
        <li><a href="https://printing.shetlandtimes.co.uk/">Printing</a></li>
        <li class="fixed"><a href="https://www.shetlandtimes.co.uk/subscriptions">Subscriptions</a></li>
        <li class="fixed"><a href="https://www.shetlandvisitor.com/">Shetland Visitor</a></li>
        <li class='wide'><a href="https://directory.shetlandtimes.co.uk">Telephone Directory</a></li>
        <li><a href="https://www.shetlandtimes.co.uk/about">About</a></li>
        <li><a href="https://www.shetlandtimes.co.uk/contact">Contact</a></li>
    </ul>
</div>
        <div class="date-bar">
            <div id="date-header">11<sup>th</sup> October 2019            </div>
            <div id="search-form">
                <form action="https://www.shetlandtimes.co.uk">
                    <input class="searchbox" type="text" name="s" placeholder="Search"/>
                    <button class="fa fa-search"></button>
                </form>
            </div>
            <div class="social">
    <a href="https://www.facebook.com/shetlandtimes" class="fa fa-facebook"
       title="Follow Shetland Times on Facebook" target="_blank"></a>
    <a href="https://twitter.com/shetlandtimes" class="fa fa-twitter"
       title="Follow Shetland Times on Twitter" target="_blank"></a>
    <a href="https://www.youtube.com/user/TheShetlandTimes" class="fa fa-youtube-play"
       title="Watch Shetland Times on YouTube" target="_blank"></a>
    <a href="https://www.linkedin.com/company/the-shetland-times-limited" class="fa fa-linkedin-square"
       title="View The Shetland Times on LinkedIn" target="_blank"></a>
    <a href="https://www.shetlandtimes.co.uk/feed" class="fa fa-rss"
       title="Follow Shetland Times RSS Feed"></a>
</div>
        </div>

        <div id="logo-bar">
            <div id="logo-block">
                                <a href="https://www.shetlandtimes.co.uk" title="The Shetland Times Ltd.">
                    <img id="st-logo"
                         alt="The Shetland Times"
                         src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png"
                         sizes="(max-width: 640px) 100vw, (max-width: 1200px) 300px, 387px"
                         srcset="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png 620w,
                             https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-1240x173.png 1240w,
                             https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-387x54.png 387w,
                             https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-774x108.png 774w,
                             https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-300x42.png 300w,
                             https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-600x84.png 600w"/>
                </a>
                
                                    <span id="st-tagline">Established 1872. Online since 1996.</span>
                
            </div>
            <div id="header-banner-ad">
                <div id="st-banner"></div>
            </div>
            <div class="clear-st"></div>
        </div>


        <!-- Festive Banner -->
        <style>
            .banner-festive {
                display: block;
                width: 100%;
                text-align: center;
                margin-bottom: 12px;
            }
            .banner-festive img {
                display: block;
                max-width: 100%;
                height: auto;
                margin: 0 auto;
            }
            .banner-festive img.banner-mobile { 
                display: block;
            }
            .banner-festive img.banner-desktop {
                display: none;
            }
            @media (min-width: 769px) {
                .banner-festive img.banner-mobile { 
                    display: none;
                }
                .banner-festive img.banner-desktop {
                    display: block;
                }
            }
        </style>


        <div id="main-menu-container">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1059115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1059115"><a href="https://www.shetlandtimes.co.uk/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-1089924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1089924"><a href="https://www.shetlandtimes.co.uk/category/news">News</a></li>
	<li id="menu-item-1059120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059120"><a href="https://www.shetlandtimes.co.uk/category/sport">Sport</a></li>
	<li id="menu-item-1059116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059116"><a href="https://www.shetlandtimes.co.uk/category/news/arts-entertainment">Arts</a></li>
	<li id="menu-item-1059119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059119"><a href="https://www.shetlandtimes.co.uk/category/news/environment-news">Environment</a></li>
	<li id="menu-item-1059118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059118"><a href="https://www.shetlandtimes.co.uk/category/news/fishing-and-sea">Fishing &#038; Sea</a></li>
	<li id="menu-item-1059117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059117"><a href="https://www.shetlandtimes.co.uk/category/news/public-affairs">Public Affairs</a></li>
	<li id="menu-item-1059121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059121"><a href="https://www.shetlandtimes.co.uk/category/regular-features">Features</a></li>
</ul>
</li>
<li id="menu-item-1059110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059110"><a href="https://www.shetlandtimes.co.uk/widgets">Weather</a></li>
<li id="menu-item-1059128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059128"><a href="https://www.shetlandtimes.co.uk/category/situations-vacant">Jobs</a></li>
<li id="menu-item-1059127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059127"><a href="https://www.shetlandtimes.co.uk/category/properties">Properties</a></li>
<li id="menu-item-1059126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059126"><a href="https://www.shetlandtimes.co.uk/category/motors">Motors</a></li>
<li id="menu-item-1059111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1059111"><a href="https://www.shetlandtimes.co.uk/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-1059114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059114"><a href="https://www.shetlandtimes.co.uk/entertainment/this-month">This Month</a></li>
	<li id="menu-item-1059112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059112"><a href="https://www.shetlandtimes.co.uk/entertainment/next-month-and-on">Next Month &#038; On</a></li>
	<li id="menu-item-1106457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106457"><a href="https://www.shetlandtimes.co.uk/entertainment/regular-events">Regular Events</a></li>
	<li id="menu-item-1091584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091584"><a href="https://www.shetlandtimes.co.uk/category/puzzles">Puzzle Solutions</a></li>
	<li id="menu-item-1091307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091307"><a href="https://www.shetlandtimes.co.uk/category/podcast">Podcast</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>
</header>
    <div id="main">
        <div class='container'>
            <div class='row'>
                <div class='content span8 blog-page' vocab="https://schema.org/" typeof="NewsArticle">
                    <div class='middle-advertising'>
                        <div id="st-leaderboard-top" style="display:none"></div>
                    </div>
                    <article>
                        <h1 class='title' property="headline"><span>MSP raises right to die at home after Shetland GP’s call</span></h1>
                        <figure>
                                                            <div class="gallery"><a href="https://www.shetlandtimes.co.uk/wp-content/uploads/2019/10/David-with-Susan-Bowie-21.jpg"
                                                        title="David with Susan Bowie 2(1)">
                                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2019/10/David-with-Susan-Bowie-21-768x317.jpg"
                                             alt="MSP raises right to die at home after Shetland GP’s call"/>
                                    </a></div>
                                                    </figure>
                        <div class='blog-bottom'>
    <div class='share-title'>Share</div>
    <div class='share-content'>
        <div class="addthis_native_toolbox"></div>
        <script type="text/javascript"
                src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5284a64c7bfb67bc"></script>
    </div>
</div>
                        <div class='blog-content'>
                            <div class='info'>
                                                                    <a href="https://www.shetlandtimes.co.uk/2019/10/10/msp-raises-right-to-die-at-home-after-shetland-gps-call#respond">0&nbsp;comments</a>,
                                                                <time property="dateCreated"
                                      datetime="2019-10-10T14:50:56+01:00">10/10/2019</time>,
                                by <a href="https://www.shetlandtimes.co.uk/author/ryan-taylor" title="Posts by Ryan Taylor" rel="author">Ryan Taylor</a>,
                                in <a class="dark" href="https://www.shetlandtimes.co.uk/category/headlines">Headlines</a>,
<a class="dark" href="https://www.shetlandtimes.co.uk/category/news">News</a>,
<a class="dark" href="https://www.shetlandtimes.co.uk/category/shetland-times-news-online">ST Online</a>

                            </div>
                            <div property="articleBody">
                                <p>A GP has sparked a parliamentary call to recognise the right to die at home, with her case being taken up by the Scottish parliament&#8217;s shadow public health minister.</p>
<p>Susan Bowie argues many people who want to end their days in their own homes are unable to fulfil their dying wish because of a lack of round-the-clock care.</p>
<p>The Hillswick GP says health boards and councils are not &#8220;compelled&#8221; to provide 24 hour care to people wishing to die at home.</p>
<p>&#8220;It really depends on whether there is anybody else available,&#8221; she told <i>The Shetland Times</i>.</p>
<p>She has raised her concerns with Labour MSP David Stewart, who is highlighting her concerns at Holyrood.</p>
<p>The Highlands and Islands MSP is seeking cross-party support for a motion he is bringing forward for a member&#8217;s debate on the issue.</p>
<p>Dr Bowie said 70 per cent of Scotland&#8217;s population wished to die at home. Many isles-based GPs are trained in palliative care supporting that wish.</p>
<p>Adding his support, Mr Stewart said: “Susan raises an important point, that you have the right to be born at home and the NHS provides midwives, but we don’t have the right to carers to enable us to die at home.</p>
<p>“I am worried that people on Shetland are being treated differently to those in the rest of Scotland due to lack of carers who can go in and support patients for their final few days.</p>
<p>“Often relatives are unable to do this, or just need a break from caring for their loved one, during a very stressful period.</p>
<p>“I hope other MSPs from all parties can get on board and highlight this so that a solution can be found.”</p>
<p>Interim director of community health and social care, Jo Robinson, argued Shetland had the highest percentage of anywhere in Scotland – 94 per cent – when it came to the last six months of life spent at home.</p>
<p>“This is the highest percentage of anywhere in Scotland, and consistently the highest percentage in Scotland since 2013/14.  </p>
<p>&#8220;However, the health board recognises the desire for even more people to be supported to die at home.&#8221; </p>
<p>• Read our full story in tomorrow&#8217;s Shetland Times.</p>
                            </div>
                                                        <div class="clear"></div>

                                                            <div class="tag-container">
                                    <div class='tag-title'>Tags: </div>
                                    <div class="tag"><a href="https://www.shetlandtimes.co.uk/tag/david-stewart">David Stewart</a></div><div class="tag"><a href="https://www.shetlandtimes.co.uk/tag/msps">MSPs</a></div><div class="tag"><a href="https://www.shetlandtimes.co.uk/tag/susan-bowie">Susan Bowie</a></div>                                </div>
                            
                            <div class="single-navigation">
                                <div class='prev'>&laquo; <a href="https://www.shetlandtimes.co.uk/2019/10/10/man-charged-with-threatening-behaviour" rel="prev">Man charged with threatening behaviour</a></div>                                                            </div>
                            <div class="clear"></div>
                        </div>
                        <div class='blog-bottom'>
    <div class='share-title'>Share</div>
    <div class='share-content'>
        <div class="addthis_native_toolbox"></div>
        <script type="text/javascript"
                src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5284a64c7bfb67bc"></script>
    </div>
</div>
                    </article>

                                                    <div class="row">
                                    <div class='related-news span8'>
                                        <div class='inner-box'>
                                            <h2 class='title'>More articles about David Stewart, MSPs and Susan Bowie</h2>
                                                                                            <div class="column">
                                                    <div class='inner'>
                                                        <a href="https://www.shetlandtimes.co.uk/2018/02/22/gp-contract-disaster-rural-practices-says-hillswick-doctor">
                                                            <figure>
                                                                                                                                <img
                                                                        src="https://www.shetlandtimes.co.uk/wp-content/uploads/2018/02/l1030089_c192602_18222_860-233x155.jpg"
                                                                        alt="GP contract a disaster for rural practices, says Hillswick doctor"/>
                                                            </figure>
                                                            <div class='title'>GP contract a disaster for rural practices, says Hillswick doctor</div>
                                                            <div class='date'>22/02/2018</div>
                                                        </a>
                                                    </div>
                                                </div>
                                                                                            <div class="column">
                                                    <div class='inner'>
                                                        <a href="https://www.shetlandtimes.co.uk/2015/11/10/politicians-apply-pressure-on-loganair-over-standard-of-service">
                                                            <figure>
                                                                                                                                <img
                                                                        src="https://www.shetlandtimes.co.uk/wp-content/uploads/2014/03/ST14-12-new-saab-K2000-e1459352331449-233x155.jpg"
                                                                        alt="Politicians apply pressure on Loganair over standard of service"/>
                                                            </figure>
                                                            <div class='title'>Politicians apply pressure on Loganair over standard of service</div>
                                                            <div class='date'>10/11/2015</div>
                                                        </a>
                                                    </div>
                                                </div>
                                                                                            <div class="column">
                                                    <div class='inner'>
                                                        <a href="https://www.shetlandtimes.co.uk/2015/04/19/carmichael-no-show-leaves-just-labour-and-snp-candidates-at-hustings">
                                                            <figure>
                                                                                                                                <img
                                                                        src="https://www.shetlandtimes.co.uk/wp-content/uploads/2013/09/Ali-Carm_v011-e1427113180261-233x155.jpg"
                                                                        alt="Carmichael absence leaves just Labour and SNP candidates at hustings"/>
                                                            </figure>
                                                            <div class='title'>Carmichael absence leaves just Labour and SNP candidates at hustings</div>
                                                            <div class='date'>19/04/2015</div>
                                                        </a>
                                                    </div>
                                                </div>
                                                                                    </div>
                                    </div>
                                </div>
                            
                    
                        <div class='row'>
                            <div class='span8 author-box'>
                                <div class='box-title'>
                                    <h2>About Ryan Taylor</h2>

                                    <div class="title-line"></div>
                                </div>
                                <div class='author'>
                                    <figure>
                                        <img alt='' src='https://secure.gravatar.com/avatar/9ed6c5c8a242eac60b6ff52de921686e?s=91&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ed6c5c8a242eac60b6ff52de921686e?s=182&#038;d=mm&#038;r=g 2x' class='avatar avatar-91 photo' height='91' width='91' />                                    </figure>
                                    <div class='author-links'>
                                                                            </div>
                                    <div class='description'>
                                        Ryan Taylor has worked as a reporter since 1995, and has been at The Shetland Times since 2007, covering a wide variety of news topics.  Before then he reported for other newspapers in the Highlands, where he was raised, and in Fife, where he began his career with DC Thomson. He also has experience in broadcast journalism with Grampian Television. He has lived in Shetland since 2002, where he harbours an unhealthy interest in old cars and motorbikes.                                        <p>View other stories by <a href="https://www.shetlandtimes.co.uk/author/ryan-taylor" title="Posts by Ryan Taylor" rel="author">Ryan Taylor</a> &raquo;</p>
                                    </div>
                                </div>
                            </div>
                        </div>
                    
                    <!-- You can start editing here. -->

<div id="comment-wrap" class="comments row">

            <div id="comment-section" class="nocomments">
                            <!-- If comments are open, but there are no comments. -->

                    </div>
                <div class='span8'>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/10/msp-raises-right-to-die-at-home-after-shetland-gps-call#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.shetlandtimes.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="comments-disclaimer"><p>Please note, it is the policy of <em>The Shetland Times</em> to publish comments and letters from named individuals only. Both forename and surname are required.</p><p>Comments are moderated. Contributors must observe normal standards of decency and tolerance for the opinions of others.</p><p>The views expressed are those of contributors and not of <em>The Shetland Times</em>.</p><p><em>The Shetland Times</em> reserves the right to decline or remove any contribution without notice or stating reason.</p><p>Comments are limited to 200 words but please email longer articles or letters to <a href="mailto:editorial@shetlandtimes.co.uk">editorial@shetlandtimes.co.uk</a> for consideration and include a daytime telephone number and your address. If emailing information in confidence please put "Not for publication" in both the subject line and at the top of the main message.</p></div><textarea class='span8 comment-input' placeholder='Your Comment...' rows='10' id='comment' name='comment' aria-required='true'></textarea><div class='clear'></div><input class='span4 comment-input' id='author' placeholder='Name (forename and surname required)' name='author' type='text' value=''  aria-required='true' />
<input class='span4 comment-input' id='email' placeholder='Email (will not be published)' name='email' type='text' value=''  aria-required='true' />
<input class='span4 comment-input' id='phone' placeholder='Phone Number (will not be published)' name='phone' type='text' value=''  aria-required='true' />
<input class='span4 comment-input' id='postcode' placeholder='Post Code (will not be published)' name='postcode' type='text' value=''  aria-required='true' />
<textarea class='span4 comment-input' id='address' placeholder='Postal Address (will not be published)' name='address' rows='5'  aria-required='true'></textarea>
<p class="form-submit"><input name="submit" type="submit" id="contact_submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='1109292' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="591ec41b27" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>        </div>
    </div>

                    <div class="row">
                        <div class='span8 footer-advertising'>
                            <div id="st-leaderboard-bottom" style="display:none"></div>
                        </div>
                    </div>

                </div>
                <aside class='span4'><div id="st-adblock-large" class="widget" style="display:none"></div><div id="st-adblock-large-2" class="widget" style="display:none"></div><div id="stdigitaleditions-2" class="widget widget_stdigitaleditions"><div class="inner innerpadding"><h3 class="widgettitle">Digital Edition Log In Pages</h3><style>
                    .de2-login { font-size: 20px !important; line-height: 1.8rem; }
                    .de2-login span { font-size: 16px; margin-top: 10px; margin-bottom:5px; display:block; }
                    .de2-login a { font-size: 16px !important; line-height: 1.5rem; color: #53A9D4 !important; } 
                    .de2-login a:hover { color:#53A9D4; text-decoration: underline; }
              </style><div><p class="de2-login"><span>Already a subscriber? Log in below.</span>&bull; <a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0">Shetland Times Digital Edition</a><br/>&bull; <a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=1993f578-efd2-48ba-b7e4-d850b7fb3e62">Shetland Life Digital Edition</a></p></div></div></div><div id="stdigitalsubscriptions-2" class="widget widget_stdigitalsubscriptions"><div class="inner innerpadding"><h3 class="widgettitle">Subscribe to our Print or Digital Editions</h3><style>
                    a.de-subscribe-btn { margin: 10px auto 0 !important; display: block; }
                    .de-login { font-size: 20px !important; line-height: 1.8rem; }
                    .de-login span { font-size: 20px; margin-top: 10px; margin-bottom:5px; display:block; }
                    .de-login a { font-size: 16px !important; line-height: 1.5rem; color: #53A9D4 !important; } 
                    .de-login a:hover { color:#53A9D4; text-decoration: underline; }
              </style><div id="digital_subscriptions"><a href="https://shop.shetlandtimes.co.uk/pages/subscriptions#shetland-life" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Life Digital Edition - Sidebar Promo');"><figure class=left><img class="digital_subscription_image" src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;eid=1993f578-efd2-48ba-b7e4-d850b7fb3e62&amp;v=41-2019" alt="Try, buy and subscribe to the full digital edition of Shetland Life"/><!--<figcaption class="description">Try, buy and subscribe to the full digital edition of <em>Shetland Life</em></figcaption>--></figure></a><a href="https://shop.shetlandtimes.co.uk/pages/subscriptions" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Times Digital Edition - Sidebar Promo');"><figure class=right><img class="digital_subscription_image" src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0&amp;v=41-2019" alt="Try, buy and subscribe to the full digital edition of The Shetland Times"/><!--<figcaption class="description">Try, buy and subscribe to the full digital edition of <em>The Shetland Times</em></figcaption>--></figure></a><p><a href="https://shop.shetlandtimes.co.uk/pages/subscriptions" class="btn btn-custom btn-medium btn-large-text de-subscribe-btn">Subscribe »</a></p></div></div></div><div id="recentposts-2" class="widget widget_recentposts"><div class="inner innerpadding"><h3 class="widgettitle">Recent Stories</h3><div class="list"><ul>            <li>
                <figure>
                                        <a href="https://www.shetlandtimes.co.uk/2019/10/10/msp-raises-right-to-die-at-home-after-shetland-gps-call">
                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2019/10/David-with-Susan-Bowie-21-63x42.jpg" alt="MSP raises right to die at home after Shetland GP’s call"/>
                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/10/10/msp-raises-right-to-die-at-home-after-shetland-gps-call">MSP raises right to die at home after Shetland GP’s call</a> <br/>
                                            <span> October 10, 2019, <a href="https://www.shetlandtimes.co.uk/2019/10/10/msp-raises-right-to-die-at-home-after-shetland-gps-call#respond">0&nbsp;comments</a>			</span>
                                    </p>
            </li>
                    <li>
                <figure>
                                        <a href="https://www.shetlandtimes.co.uk/2019/10/10/man-charged-with-threatening-behaviour">
                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2014/03/County-Buildings-3-K2000-e1427125698806-63x42.jpg" alt="Man charged with threatening behaviour"/>
                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/10/10/man-charged-with-threatening-behaviour">Man charged with threatening behaviour</a> <br/>
                                            <span> October 10, 2019			</span>
                                    </p>
            </li>
                    <li>
                <figure>
                                        <a href="https://www.shetlandtimes.co.uk/2019/10/10/lerwick-man-breaches-bail-on-social-media">
                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2014/03/County-Buildings-3-K2000-e1427125698806-63x42.jpg" alt="Lerwick man breaches bail on social media"/>
                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/10/10/lerwick-man-breaches-bail-on-social-media">Lerwick man breaches bail on social media</a> <br/>
                                            <span> October 10, 2019			</span>
                                    </p>
            </li>
                    <li>
                <figure>
                                        <a href="https://www.shetlandtimes.co.uk/2019/10/10/endo-sufferer-starts-petition-to-teach-menstrual-wellbeing-schools">
                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2019/10/72809125_2290350011275688_7034509673197731840_n-2-63x42.jpg" alt="Endo sufferer starts petition to teach &#8216;menstrual wellbeing&#8217; in schools"/>
                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/10/10/endo-sufferer-starts-petition-to-teach-menstrual-wellbeing-schools">Endo sufferer starts petition to teach &#8216;menstrual wellbeing&#8217; in schools</a> <br/>
                                            <span> October 10, 2019, <a href="https://www.shetlandtimes.co.uk/2019/10/10/endo-sufferer-starts-petition-to-teach-menstrual-wellbeing-schools#respond">0&nbsp;comments</a>			</span>
                                    </p>
            </li>
                    <li>
                <figure>
                                        <a href="https://www.shetlandtimes.co.uk/2019/10/10/house-catches-fire-in-levenwick">
                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Firestation-Lerwick-63x42.jpg" alt="UPDATED: House catches fire in Levenwick"/>
                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/10/10/house-catches-fire-in-levenwick">UPDATED: House catches fire in Levenwick</a> <br/>
                                            <span> October 10, 2019, <a href="https://www.shetlandtimes.co.uk/2019/10/10/house-catches-fire-in-levenwick#respond">0&nbsp;comments</a>			</span>
                                    </p>
            </li>
                    <li>
                <figure>
                                        <a href="https://www.shetlandtimes.co.uk/2019/10/09/driver-banned-after-being-over-four-times-the-limit">
                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2014/03/County-Buildings-3-K2000-e1427125698806-63x42.jpg" alt="Driver banned after being over four times the limit"/>
                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/10/09/driver-banned-after-being-over-four-times-the-limit">Driver banned after being over four times the limit</a> <br/>
                                            <span> October 09, 2019			</span>
                                    </p>
            </li>
                    <li>
                <figure>
                                        <a href="https://www.shetlandtimes.co.uk/2019/10/09/man-bailed-after-alleged-bail-breach">
                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2014/03/County-Buildings-3-K2000-e1427125698806-63x42.jpg" alt="Man bailed after alleged bail breach"/>
                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/10/09/man-bailed-after-alleged-bail-breach">Man bailed after alleged bail breach</a> <br/>
                                            <span> October 09, 2019			</span>
                                    </p>
            </li>
                    <li>
                <figure>
                                        <a href="https://www.shetlandtimes.co.uk/2019/10/09/shetland-among-most-vulnerable-to-brexit-says-msp-todd">
                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2016/11/maree_todd-e1478949494976-63x42.jpg" alt="Shetland among most vulnerable to Brexit, says MSP Todd"/>
                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/10/09/shetland-among-most-vulnerable-to-brexit-says-msp-todd">Shetland among most vulnerable to Brexit, says MSP Todd</a> <br/>
                                            <span> October 09, 2019, <a href="https://www.shetlandtimes.co.uk/2019/10/09/shetland-among-most-vulnerable-to-brexit-says-msp-todd#comments">3&nbsp;comments</a>			</span>
                                    </p>
            </li>
                    <li>
                <figure>
                                        <a href="https://www.shetlandtimes.co.uk/2019/10/09/investigation-is-launched-after-woman-is-sexually-assaulted">
                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Police-Station-Lerwick-Main-Sign-e1441900095829-63x42.jpg" alt="Investigation is launched after woman is sexually assaulted"/>
                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/10/09/investigation-is-launched-after-woman-is-sexually-assaulted">Investigation is launched after woman is sexually assaulted</a> <br/>
                                            <span> October 09, 2019, <a href="https://www.shetlandtimes.co.uk/2019/10/09/investigation-is-launched-after-woman-is-sexually-assaulted#respond">0&nbsp;comments</a>			</span>
                                    </p>
            </li>
                    <li>
                <figure>
                                        <a href="https://www.shetlandtimes.co.uk/2019/10/09/council-issues-advice-for-poultry-keepers-on-avian-flu">
                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2019/10/Chickens-feeding-e1570624120829-63x42.jpg" alt="Council issues advice for poultry keepers on avian flu"/>
                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/10/09/council-issues-advice-for-poultry-keepers-on-avian-flu">Council issues advice for poultry keepers on avian flu</a> <br/>
                                            <span> October 09, 2019, <a href="https://www.shetlandtimes.co.uk/2019/10/09/council-issues-advice-for-poultry-keepers-on-avian-flu#respond">0&nbsp;comments</a>			</span>
                                    </p>
            </li>
        </ul></div></div></div><div id="recentcomments-3" class="widget widget_recentcomments"><div class="inner innerpadding"><h3 class="widgettitle">Recent Comments</h3>
	<div class="list">
		<ul>            <li>
                <figure>
                    <a href="https://www.shetlandtimes.co.uk/2019/10/09/shetland-among-most-vulnerable-to-brexit-says-msp-todd#comment-1637897">
                        <img alt='' src='https://secure.gravatar.com/avatar/a234d319613cc3d5ac8aa412797eed67?s=42&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a234d319613cc3d5ac8aa412797eed67?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/10/09/shetland-among-most-vulnerable-to-brexit-says-msp-todd#comment-1637897"><strong>John Tulloch</strong> - If Shetland is "among the most vulnerable to Brexit", then presumably, it will a...</a>
                    <br/>
                    <span> on  <a
                                href="https://www.shetlandtimes.co.uk/2019/10/09/shetland-among-most-vulnerable-to-brexit-says-msp-todd">Shetland among most vulnerable to Brexit, says MSP Todd</a></span>
                </p>
            </li>
                    <li>
                <figure>
                    <a href="https://www.shetlandtimes.co.uk/2019/10/09/shetland-among-most-vulnerable-to-brexit-says-msp-todd#comment-1637894">
                        <img alt='' src='https://secure.gravatar.com/avatar/5566b8883c43f0a61d5304a75006b33d?s=42&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5566b8883c43f0a61d5304a75006b33d?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/10/09/shetland-among-most-vulnerable-to-brexit-says-msp-todd#comment-1637894"><strong>David Spence</strong> - Brexit, is nothing more than for the Tories to distance themselves from the EU, ...</a>
                    <br/>
                    <span> on  <a
                                href="https://www.shetlandtimes.co.uk/2019/10/09/shetland-among-most-vulnerable-to-brexit-says-msp-todd">Shetland among most vulnerable to Brexit, says MSP Todd</a></span>
                </p>
            </li>
                    <li>
                <figure>
                    <a href="https://www.shetlandtimes.co.uk/2019/10/09/shetland-among-most-vulnerable-to-brexit-says-msp-todd#comment-1637893">
                        <img alt='' src='https://secure.gravatar.com/avatar/f2a9b9adadbb5472143834271716a51a?s=42&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2a9b9adadbb5472143834271716a51a?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/10/09/shetland-among-most-vulnerable-to-brexit-says-msp-todd#comment-1637893"><strong>John M Scott</strong> - Over a million voters in Scotland voted for BREXIT, 43% of Shetlanders voted to ...</a>
                    <br/>
                    <span> on  <a
                                href="https://www.shetlandtimes.co.uk/2019/10/09/shetland-among-most-vulnerable-to-brexit-says-msp-todd">Shetland among most vulnerable to Brexit, says MSP Todd</a></span>
                </p>
            </li>
                    <li>
                <figure>
                    <a href="https://www.shetlandtimes.co.uk/2019/09/26/council-does-not-have-the-resources-to-respond-to-climate-change-quickly#comment-1637892">
                        <img alt='' src='https://secure.gravatar.com/avatar/34542535b0e3fd2407b4848a19a98646?s=42&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/34542535b0e3fd2407b4848a19a98646?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/09/26/council-does-not-have-the-resources-to-respond-to-climate-change-quickly#comment-1637892"><strong>Ian Tinkler</strong> - I was a student in London when  1,353,000 deaths occurred in North and South Vie...</a>
                    <br/>
                    <span> on  <a
                                href="https://www.shetlandtimes.co.uk/2019/09/26/council-does-not-have-the-resources-to-respond-to-climate-change-quickly">Council &#8216;does not have the resources&#8217; to respond to climate change quickly</a></span>
                </p>
            </li>
                    <li>
                <figure>
                    <a href="https://www.shetlandtimes.co.uk/2019/09/26/council-does-not-have-the-resources-to-respond-to-climate-change-quickly#comment-1637886">
                        <img alt='' src='https://secure.gravatar.com/avatar/c3a5e9230f360c61e07f521e9adfb2c8?s=42&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c3a5e9230f360c61e07f521e9adfb2c8?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/09/26/council-does-not-have-the-resources-to-respond-to-climate-change-quickly#comment-1637886"><strong>Peter Hamilton</strong> - Mandatory castration of political opponents could cut both ways...

On overpop...</a>
                    <br/>
                    <span> on  <a
                                href="https://www.shetlandtimes.co.uk/2019/09/26/council-does-not-have-the-resources-to-respond-to-climate-change-quickly">Council &#8216;does not have the resources&#8217; to respond to climate change quickly</a></span>
                </p>
            </li>
        </ul>
	</div></div></div><div id="stmailinglist-2" class="widget widget_stmailinglist"><div class="inner innerpadding"><h3 class="widgettitle">Join our Mailing List</h3><div class="textwidget"><p>Receive news updates by email by joining our mailing list</p><form method="post" id="mailing-list-signup-form" action="https://www.aweber.com/scripts/addlead.pl"><div style="display: none;"><input type="hidden" name="meta_web_form_id" value="1254258735" /><input type="hidden" name="meta_split_id" value="" /><input type="hidden" name="listname" value="st-mailing-list" /><input type="hidden" name="redirect" value="https://www.shetlandtimes.co.uk/confirmation-required" id="redirect_9dbdcb2e80db3d17f7161dc025ce76e1" /><input type="hidden" name="meta_adtracking" value="My_Web_Form" /><input type="hidden" name="meta_message" value="1" /><input type="hidden" name="meta_required" value="name,email" /><input type="hidden" name="meta_tooltip" value="" /></div><label class="previewLabel" for="awf_field-12581207">Name: </label><input id="awf_field-12581207" type="text" name="name" class="mailing-list-name-input inp" value=""  tabindex="500" /><label class="previewLabel" for="awf_field-12581208">Email: </label><input id="awf_field-12581208" type="text" name="email" class="mailing-list-email-input inp" value="" tabindex="501"  /><br/><input type="submit" name="signupbutton1" id="signupbutton1" value="Sign Up" tabindex="502" class="btn btn-custom btn-red btn-medium btn-large-text" /></form></div></div></div><div id="stonlinedirectory-2" class="widget widget_stonlinedirectory"><div class="inner innerpadding"><h3 class="widgettitle">Online Shetland Directory</h3><div class="textwidget"><form action="https://directory.shetlandtimes.co.uk" method="post"><fieldset class="directory-form"><label for="name">Surname: </label><input class="inp" type="text" name="dirname" id="name"/><label for="residential"><input type="radio" id="residential" name="directory-type" value="residential" checked/> Residential</label><label for="commercial"><input type="radio" id="commercial" name="directory-type" value="commercial"/> Commercial</label><input class="btn btn-custom btn-red btn-medium btn-large-text" type="submit" value="Search Directory" /></fieldset><p><a href="https://directory.shetlandtimes.co.uk">Advanced Search</a></p></form></div></div></div></aside>
            </div>
        </div>
    </div>
    <footer>
	<div class='container'>
		<div class='row'>
			<div id="text-453156911" class="span4 footer-widget widget_text"><h3 class="widgettitle">Contact the Shetland Times</h3>			<div class="textwidget"><div vocab="http://www.schema.org/" typeof="Organization">
<p><strong>Newsroom:</strong> For submitting information, news or letters, please email - <a href="mailto:editorial@shetlandtimes.co.uk" property="email" typeof="Text">editorial@shetlandtimes.co.uk</a></p>
<p><strong>Advertising:</strong> For enquiries about advertising, please email - <a href="mailto:adverts@shetlandtimes.co.uk" property="email" typeof="Text">adverts@shetlandtimes.co.uk</a></p>
<p property="address" vocab="http://schema.org/" typeof="PostalAddress"><strong>Postal address:</strong><br /><span property="name">The Shetland Times Ltd</span><br /><span property="streetAddress">Gremista</span><br /><span property="addressLocality">Lerwick</span><br /><span property="addressRegion">Shetland</span><br /><span property="postalCode">ZE1 0PX</span></p>
<p><strong>Tel:</strong> <span property="telephone">+44 (0) 1595 742000</span><br /><strong>Fax:</strong> <span property="faxNumber">+44 (0) 1595 742001</span></div>
</div>
		<div style="clear: both"></div></div><div id="text-471411372" class="span4 footer-widget widget_text"><h3 class="widgettitle">Find us on Facebook</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/shetlandtimes" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/shetlandtimes" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/shetlandtimes">Shetland Times</a></blockquote></div></div>
		<div style="clear: both"></div></div><div id="archives-3" class="span4 footer-widget widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.shetlandtimes.co.uk/2019/10'> October 2019 &nbsp;(34)</option>
	<option value='https://www.shetlandtimes.co.uk/2019/09'> September 2019 &nbsp;(73)</option>
	<option value='https://www.shetlandtimes.co.uk/2019/08'> August 2019 &nbsp;(82)</option>
	<option value='https://www.shetlandtimes.co.uk/2019/07'> July 2019 &nbsp;(74)</option>
	<option value='https://www.shetlandtimes.co.uk/2019/06'> June 2019 &nbsp;(73)</option>
	<option value='https://www.shetlandtimes.co.uk/2019/05'> May 2019 &nbsp;(60)</option>
	<option value='https://www.shetlandtimes.co.uk/2019/04'> April 2019 &nbsp;(43)</option>
	<option value='https://www.shetlandtimes.co.uk/2019/03'> March 2019 &nbsp;(51)</option>
	<option value='https://www.shetlandtimes.co.uk/2019/02'> February 2019 &nbsp;(42)</option>
	<option value='https://www.shetlandtimes.co.uk/2019/01'> January 2019 &nbsp;(39)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/12'> December 2018 &nbsp;(28)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/11'> November 2018 &nbsp;(39)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/10'> October 2018 &nbsp;(48)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/09'> September 2018 &nbsp;(44)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/08'> August 2018 &nbsp;(39)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/07'> July 2018 &nbsp;(34)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/06'> June 2018 &nbsp;(55)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/05'> May 2018 &nbsp;(50)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/04'> April 2018 &nbsp;(49)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/03'> March 2018 &nbsp;(73)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/02'> February 2018 &nbsp;(62)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/01'> January 2018 &nbsp;(79)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/12'> December 2017 &nbsp;(81)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/11'> November 2017 &nbsp;(109)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/10'> October 2017 &nbsp;(94)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/09'> September 2017 &nbsp;(91)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/08'> August 2017 &nbsp;(87)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/07'> July 2017 &nbsp;(76)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/06'> June 2017 &nbsp;(125)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/05'> May 2017 &nbsp;(89)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/04'> April 2017 &nbsp;(91)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/03'> March 2017 &nbsp;(106)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/02'> February 2017 &nbsp;(79)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/01'> January 2017 &nbsp;(87)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/12'> December 2016 &nbsp;(81)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/11'> November 2016 &nbsp;(89)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/10'> October 2016 &nbsp;(79)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/09'> September 2016 &nbsp;(83)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/08'> August 2016 &nbsp;(87)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/07'> July 2016 &nbsp;(95)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/06'> June 2016 &nbsp;(108)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/05'> May 2016 &nbsp;(105)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/04'> April 2016 &nbsp;(109)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/03'> March 2016 &nbsp;(106)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/02'> February 2016 &nbsp;(101)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/01'> January 2016 &nbsp;(100)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/12'> December 2015 &nbsp;(97)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/11'> November 2015 &nbsp;(94)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/10'> October 2015 &nbsp;(90)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/09'> September 2015 &nbsp;(110)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/08'> August 2015 &nbsp;(104)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/07'> July 2015 &nbsp;(98)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/06'> June 2015 &nbsp;(109)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/05'> May 2015 &nbsp;(111)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/04'> April 2015 &nbsp;(95)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/03'> March 2015 &nbsp;(94)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/02'> February 2015 &nbsp;(71)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/01'> January 2015 &nbsp;(96)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/12'> December 2014 &nbsp;(72)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/11'> November 2014 &nbsp;(72)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/10'> October 2014 &nbsp;(77)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/09'> September 2014 &nbsp;(97)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/08'> August 2014 &nbsp;(88)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/07'> July 2014 &nbsp;(89)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/06'> June 2014 &nbsp;(97)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/05'> May 2014 &nbsp;(99)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/04'> April 2014 &nbsp;(102)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/03'> March 2014 &nbsp;(111)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/02'> February 2014 &nbsp;(99)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/01'> January 2014 &nbsp;(100)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/12'> December 2013 &nbsp;(89)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/11'> November 2013 &nbsp;(91)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/10'> October 2013 &nbsp;(79)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/09'> September 2013 &nbsp;(94)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/08'> August 2013 &nbsp;(110)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/07'> July 2013 &nbsp;(103)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/06'> June 2013 &nbsp;(104)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/05'> May 2013 &nbsp;(105)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/04'> April 2013 &nbsp;(96)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/03'> March 2013 &nbsp;(86)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/02'> February 2013 &nbsp;(79)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/01'> January 2013 &nbsp;(80)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/12'> December 2012 &nbsp;(79)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/11'> November 2012 &nbsp;(77)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/10'> October 2012 &nbsp;(76)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/09'> September 2012 &nbsp;(82)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/08'> August 2012 &nbsp;(80)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/07'> July 2012 &nbsp;(88)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/06'> June 2012 &nbsp;(97)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/05'> May 2012 &nbsp;(106)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/04'> April 2012 &nbsp;(122)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/03'> March 2012 &nbsp;(139)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/02'> February 2012 &nbsp;(113)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/01'> January 2012 &nbsp;(117)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/12'> December 2011 &nbsp;(88)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/11'> November 2011 &nbsp;(133)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/10'> October 2011 &nbsp;(126)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/09'> September 2011 &nbsp;(127)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/08'> August 2011 &nbsp;(115)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/07'> July 2011 &nbsp;(98)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/06'> June 2011 &nbsp;(139)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/05'> May 2011 &nbsp;(158)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/04'> April 2011 &nbsp;(165)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/03'> March 2011 &nbsp;(164)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/02'> February 2011 &nbsp;(154)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/01'> January 2011 &nbsp;(122)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/12'> December 2010 &nbsp;(143)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/11'> November 2010 &nbsp;(182)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/10'> October 2010 &nbsp;(155)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/09'> September 2010 &nbsp;(136)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/08'> August 2010 &nbsp;(133)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/07'> July 2010 &nbsp;(132)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/06'> June 2010 &nbsp;(184)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/05'> May 2010 &nbsp;(169)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/04'> April 2010 &nbsp;(139)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/03'> March 2010 &nbsp;(163)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/02'> February 2010 &nbsp;(145)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/01'> January 2010 &nbsp;(150)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/12'> December 2009 &nbsp;(148)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/11'> November 2009 &nbsp;(162)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/10'> October 2009 &nbsp;(182)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/09'> September 2009 &nbsp;(169)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/08'> August 2009 &nbsp;(159)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/07'> July 2009 &nbsp;(224)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/06'> June 2009 &nbsp;(302)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/05'> May 2009 &nbsp;(336)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/04'> April 2009 &nbsp;(258)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/03'> March 2009 &nbsp;(241)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/02'> February 2009 &nbsp;(238)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/01'> January 2009 &nbsp;(234)</option>
	<option value='https://www.shetlandtimes.co.uk/2008/12'> December 2008 &nbsp;(229)</option>
	<option value='https://www.shetlandtimes.co.uk/2008/11'> November 2008 &nbsp;(227)</option>
	<option value='https://www.shetlandtimes.co.uk/2008/10'> October 2008 &nbsp;(297)</option>
	<option value='https://www.shetlandtimes.co.uk/2008/09'> September 2008 &nbsp;(222)</option>
	<option value='https://www.shetlandtimes.co.uk/2008/08'> August 2008 &nbsp;(254)</option>
	<option value='https://www.shetlandtimes.co.uk/2008/07'> July 2008 &nbsp;(200)</option>
	<option value='https://www.shetlandtimes.co.uk/2008/06'> June 2008 &nbsp;(90)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		<div style="clear: both"></div></div>		</div>
	</div>
</footer>
<div class='sub-footer'>
	<div class='container'>
		<div class='row'>
			<div class='span6 copyright'>
				<span class="stcopyright">Copyright &copy; 1996 - 2019					The Shetland Times Ltd</span>
				<span class="stterms"><a href="/terms-and-conditions/">Terms and Conditions</a></span>
				<span class="stterms"><a href="/privacy-and-cookie-policy">Privacy and Cookie Policy</a></span>
			</div>
			<div class='span6 copyright'>
				<span class="nblink"><a href="https://www.nbcommunication.com/" class="nb"
										title="Shetland's website design and internet marketing specialists"
										target="_blank">Internet Marketing by</a></span>
			</div>
		</div>
		<a href='#' class='back-to-top'>Scroll Top</a>
	</div>
</div>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.shetlandtimes.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ldj1oIUAAAAAKH9-UnBssf_cRU3KqR2tTfV79Gn&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/jquery.magnific-popup-095.min.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/jquery.magnific-popup-settings.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.6.2/modernizr.min.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='//s3-eu-west-1.amazonaws.com/processwire/cycle2nb.min.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/tinynav.min.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/main.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/comment_limiter.js?v=2'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/slicknav-st.min.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/analytics.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/dfp.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/directory.js?ver=1.0'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Ldj1oIUAAAAAKH9-UnBssf_cRU3KqR2tTfV79Gn',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

</body>
</html>
