<!DOCTYPE html>
<!--[if IE 8]>
<html class="ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]>
<html class="ie9" lang="en-GB"> <![endif]-->
<!--[if !IE]><!-->
<html lang="en-GB"><!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <title>Tour operator loses appeal over Eshaness steps | The Shetland Times Ltd</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

    <!-- Fonts for Survey modal -->
    <link href="https://fonts.googleapis.com/css?family=Playfair+Display:700,700i|Source+Sans+Pro:300,400" rel="stylesheet" />

    <link rel="search" type="application/opensearchdescription+xml" href="https://www.shetlandtimes.co.uk/search.xml" title="Shetland Times" />
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.shetlandtimes.co.uk/2019/12/16/tour-operator-loses-appeal-over-eshaness-steps" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tour operator loses appeal over Eshaness steps - The Shetland Times" />
<meta property="og:description" content="A tour operator says it is considering stopping sending bus trips to a popular North Mainland destination after councillors unanimously turned down an appeal to a retrospective planning application for concrete steps at Eshaness." />
<meta property="og:url" content="https://www.shetlandtimes.co.uk/2019/12/16/tour-operator-loses-appeal-over-eshaness-steps" />
<meta property="og:site_name" content="The Shetland Times" />
<meta property="article:tag" content="council planning" />
<meta property="article:tag" content="Eshaness steps" />
<meta property="article:tag" content="Jolene Garriock" />
<meta property="article:tag" content="Malcolm Bell" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-16T15:39:08+00:00" />
<meta property="article:modified_time" content="2019-12-16T16:13:47+00:00" />
<meta property="og:updated_time" content="2019-12-16T16:13:47+00:00" />
<meta property="og:image" content="https://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Town-Hall-Lerwick1-e1432899773756.jpg" />
<meta property="og:image:secure_url" content="https://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Town-Hall-Lerwick1-e1432899773756.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="439" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A tour operator says it is considering stopping sending bus trips to a popular North Mainland destination after councillors unanimously turned down an appeal to a retrospective planning application for concrete steps at Eshaness." />
<meta name="twitter:title" content="Tour operator loses appeal over Eshaness steps - The Shetland Times" />
<meta name="twitter:image" content="https://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Town-Hall-Lerwick1-e1432899773756.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.shetlandtimes.co.uk/#website","url":"https://www.shetlandtimes.co.uk/","name":"The Shetland Times","description":"Shetland News, Sport, Jobs, Properties, Shop","potentialAction":{"@type":"SearchAction","target":"https://www.shetlandtimes.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.shetlandtimes.co.uk/2019/12/16/tour-operator-loses-appeal-over-eshaness-steps#primaryimage","url":"https://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Town-Hall-Lerwick1-e1432899773756.jpg","width":660,"height":439},{"@type":"WebPage","@id":"https://www.shetlandtimes.co.uk/2019/12/16/tour-operator-loses-appeal-over-eshaness-steps#webpage","url":"https://www.shetlandtimes.co.uk/2019/12/16/tour-operator-loses-appeal-over-eshaness-steps","inLanguage":"en-GB","name":"Tour operator loses appeal over Eshaness steps - The Shetland Times","isPartOf":{"@id":"https://www.shetlandtimes.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.shetlandtimes.co.uk/2019/12/16/tour-operator-loses-appeal-over-eshaness-steps#primaryimage"},"datePublished":"2019-12-16T15:39:08+00:00","dateModified":"2019-12-16T16:13:47+00:00","author":{"@id":"https://www.shetlandtimes.co.uk/#/schema/person/83daaf613bdfec7c6ff28aca8c10b8c6"}},{"@type":["Person"],"@id":"https://www.shetlandtimes.co.uk/#/schema/person/83daaf613bdfec7c6ff28aca8c10b8c6","name":"Ryan Taylor","image":{"@type":"ImageObject","@id":"https://www.shetlandtimes.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/9ed6c5c8a242eac60b6ff52de921686e?s=96&d=mm&r=g","caption":"Ryan Taylor"},"description":"Ryan Taylor has worked as a reporter since 1995, and has been at The Shetland Times since 2007, covering a wide variety of news topics.  Before then he reported for other newspapers in the Highlands, where he was raised, and in Fife, where he began his career with DC Thomson. He also has experience in broadcast journalism with Grampian Television. He has lived in Shetland since 2002, where he harbours an unhealthy interest in old cars and motorbikes.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Feed" href="https://www.shetlandtimes.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Comments Feed" href="https://www.shetlandtimes.co.uk/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Tour operator loses appeal over Eshaness steps Comments Feed" href="https://www.shetlandtimes.co.uk/2019/12/16/tour-operator-loses-appeal-over-eshaness-steps/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shetlandtimes.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shetlandtimes.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/css/bootstrap-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Fonts-css'  href='//fonts.googleapis.com/css?family=Abel%7COpen+Sans%3A400%2C700%2C300%2C300italic%2C400italic%7CDroid+Serif%3A400%2C400italic&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-styles-css'  href='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/css/magnific-popup-095.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.shetlandtimes.co.uk/wp-json/' />
<meta name="generator" content="WordPress 5.3.1" />
<link rel='shortlink' href='https://www.shetlandtimes.co.uk/?p=1110642' />
<link rel="alternate" type="application/json+oembed" href="https://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2019%2F12%2F16%2Ftour-operator-loses-appeal-over-eshaness-steps" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2019%2F12%2F16%2Ftour-operator-loses-appeal-over-eshaness-steps&#038;format=xml" />
<link rel="shortcut icon" href="/favicon.ico" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.6/cookieconsent.min.css" integrity="sha256-00kGHOz9RdKF3UMt7O3Ookbg/gzvO40T0znI4awon7A=" crossorigin="anonymous" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.6/cookieconsent.min.js" integrity="sha256-bPOd70Y8ohKatGmjL6tszdveppYZCunsUfLOq7v8JBw=" crossorigin="anonymous"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
"palette": {
	"popup": {
	"background": "#4c94ce",
	"text": "#ffffff"
	},
	"button": {
	"background": "#f9f9f9",
	"text": "#000000"
	}
},
"position": "bottom",
"content": {
	"message": "This website uses cookies to ensure you get the best experience on our website.",
	"dismiss": "Got it!",
	"link": "Learn more",
	"href": "/pages/privacy-and-cookie-policy#cookies"
}
})});
</script>

</head>
<body class="post-template-default single single-post postid-1110642 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header>
    <div id="container">
        <div id="omnibar">
    <ul id="omnibar-list">
        <li><a href="https://www.shetlandtimes.co.uk" class="active">Home</a></li>
        <li><a href="https://shop.shetlandtimes.co.uk">Bookshop</a></li>
        <li><a href="https://www.shetlandtimes.co.uk/publishing">Publishing</a></li>
        <li><a href="https://printing.shetlandtimes.co.uk/">Printing</a></li>
        <li class="fixed"><a href="https://www.shetlandtimes.co.uk/subscriptions">Subscriptions</a></li>
        <li class="fixed"><a href="https://www.shetlandvisitor.com/">Shetland Visitor</a></li>
        <li class='wide'><a href="https://directory.shetlandtimes.co.uk">Telephone Directory</a></li>
        <li><a href="https://www.shetlandtimes.co.uk/about">About</a></li>
        <li><a href="https://www.shetlandtimes.co.uk/contact">Contact</a></li>
    </ul>
</div>
        <div class="date-bar">
            <div id="date-header">17<sup>th</sup> December 2019            </div>
            <div id="search-form">
                <form action="https://www.shetlandtimes.co.uk">
                    <input class="searchbox" type="text" name="s" placeholder="Search"/>
                    <button class="fa fa-search"></button>
                </form>
            </div>
            <div class="social">
    <a href="https://www.facebook.com/shetlandtimes" class="fa fa-facebook"
       title="Follow Shetland Times on Facebook" target="_blank"></a>
    <a href="https://twitter.com/shetlandtimes" class="fa fa-twitter"
       title="Follow Shetland Times on Twitter" target="_blank"></a>
    <a href="https://www.youtube.com/user/TheShetlandTimes" class="fa fa-youtube-play"
       title="Watch Shetland Times on YouTube" target="_blank"></a>
    <a href="https://www.linkedin.com/company/the-shetland-times-limited" class="fa fa-linkedin-square"
       title="View The Shetland Times on LinkedIn" target="_blank"></a>
    <a href="https://www.shetlandtimes.co.uk/feed" class="fa fa-rss"
       title="Follow Shetland Times RSS Feed"></a>
</div>
        </div>

        <div id="logo-bar">
            <div id="logo-block">
                                <a href="https://www.shetlandtimes.co.uk" title="The Shetland Times Ltd.">
                    <img id="st-logo"
                         alt="The Shetland Times"
                         src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png"
                         sizes="(max-width: 640px) 100vw, (max-width: 1200px) 300px, 387px"
                         srcset="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-620x87.png 620w,
                             https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-1240x173.png 1240w,
                             https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-387x54.png 387w,
                             https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-774x108.png 774w,
                             https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-300x42.png 300w,
                             https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/img/st-logo-600x84.png 600w"/>
                </a>
                
                                    <span id="st-tagline">Established 1872. Online since 1996.</span>
                
            </div>
            <div id="header-banner-ad">
                <div id="st-banner"></div>
            </div>
            <div class="clear-st"></div>
        </div>


        <!-- Festive Banner -->
        <style>
            .banner-festive {
                display: block;
                width: 100%;
                text-align: center;
                margin-bottom: 12px;
            }
            .banner-festive img {
                display: block;
                max-width: 100%;
                height: auto;
                margin: 0 auto;
            }
            .banner-festive img.banner-mobile { 
                display: block;
            }
            .banner-festive img.banner-desktop {
                display: none;
            }
            @media (min-width: 769px) {
                .banner-festive img.banner-mobile { 
                    display: none;
                }
                .banner-festive img.banner-desktop {
                    display: block;
                }
            }
        </style>


        <div id="main-menu-container">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1059115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1059115"><a href="https://www.shetlandtimes.co.uk/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-1089924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1089924"><a href="https://www.shetlandtimes.co.uk/category/news">News</a></li>
	<li id="menu-item-1059120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059120"><a href="https://www.shetlandtimes.co.uk/category/sport">Sport</a></li>
	<li id="menu-item-1059116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059116"><a href="https://www.shetlandtimes.co.uk/category/news/arts-entertainment">Arts</a></li>
	<li id="menu-item-1059119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059119"><a href="https://www.shetlandtimes.co.uk/category/news/environment-news">Environment</a></li>
	<li id="menu-item-1059118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059118"><a href="https://www.shetlandtimes.co.uk/category/news/fishing-and-sea">Fishing &#038; Sea</a></li>
	<li id="menu-item-1059117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059117"><a href="https://www.shetlandtimes.co.uk/category/news/public-affairs">Public Affairs</a></li>
	<li id="menu-item-1059121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059121"><a href="https://www.shetlandtimes.co.uk/category/regular-features">Features</a></li>
</ul>
</li>
<li id="menu-item-1059110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059110"><a href="https://www.shetlandtimes.co.uk/widgets">Weather</a></li>
<li id="menu-item-1059128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059128"><a href="https://www.shetlandtimes.co.uk/category/situations-vacant">Jobs</a></li>
<li id="menu-item-1059127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059127"><a href="https://www.shetlandtimes.co.uk/category/properties">Properties</a></li>
<li id="menu-item-1059126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059126"><a href="https://www.shetlandtimes.co.uk/category/motors">Motors</a></li>
<li id="menu-item-1059111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1059111"><a href="https://www.shetlandtimes.co.uk/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-1059114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059114"><a href="https://www.shetlandtimes.co.uk/entertainment/this-month">This Month</a></li>
	<li id="menu-item-1059112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059112"><a href="https://www.shetlandtimes.co.uk/entertainment/next-month-and-on">Next Month &#038; On</a></li>
	<li id="menu-item-1106457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106457"><a href="https://www.shetlandtimes.co.uk/entertainment/regular-events">Regular Events</a></li>
	<li id="menu-item-1091584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091584"><a href="https://www.shetlandtimes.co.uk/category/puzzles">Puzzle Solutions</a></li>
	<li id="menu-item-1091307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1091307"><a href="https://www.shetlandtimes.co.uk/category/podcast">Podcast</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>
</header>
    <div id="main">
        <div class='container'>
            <div class='row'>
                <div class='content span8 blog-page' vocab="https://schema.org/" typeof="NewsArticle">
                    <div class='middle-advertising'>
                        <div id="st-leaderboard-top" style="display:none"></div>
                    </div>
                    <article>
                        <h1 class='title' property="headline"><span>Tour operator loses appeal over Eshaness steps</span></h1>
                        <figure>
                                                    </figure>
                        <div class='blog-bottom'>
    <div class='share-title'>Share</div>
    <div class='share-content'>
        <div class="addthis_native_toolbox"></div>
        <script type="text/javascript"
                src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5284a64c7bfb67bc"></script>
    </div>
</div>
                        <div class='blog-content'>
                            <div class='info'>
                                                                    <a href="https://www.shetlandtimes.co.uk/2019/12/16/tour-operator-loses-appeal-over-eshaness-steps#respond">0&nbsp;comments</a>,
                                                                <time property="dateCreated"
                                      datetime="2019-12-16T15:39:08+00:00">16/12/2019</time>,
                                by <a href="https://www.shetlandtimes.co.uk/author/ryan-taylor" title="Posts by Ryan Taylor" rel="author">Ryan Taylor</a>,
                                in <a class="dark" href="https://www.shetlandtimes.co.uk/category/headlines">Headlines</a>,
<a class="dark" href="https://www.shetlandtimes.co.uk/category/news">News</a>,
<a class="dark" href="https://www.shetlandtimes.co.uk/category/shetland-times-news-online">ST Online</a>

                            </div>
                            <div property="articleBody">
                                <p>A tour operator says it is considering stopping sending bus trips to a popular North Mainland destination after councillors unanimously turned down an appeal to a retrospective planning application for concrete steps at Eshaness.</p>
<p>Elected members sat as a review body on Monday after Island Vista took a stand against the refusal.</p>
<p>Business partner in the tourism business Jolene Garriock insisted some 7,500 people had used the steps since they were erected without incident.</p>
<p>She said problems highlighted with the steps would not take too much effort to put right.</p>
<p>But that was not enough to stop elected members putting the kibosh on the plans.</p>
<p>The review heard the precast concrete steps and kee-klamp handrail were an &#8220;incongruous feature&#8221; in the area, some 457 metres from the Eshaness Lighthouse.</p>
<p>The meeting also heard they posed a health and safety risk – that&#8217;s despite claims by the applicant that the steps were erected to help prevent elderly tourists visiting the area from falling over on a grassy slope.</p>
<p>Lerwick councillor Malcolm Bell insisted: &#8220;My view is that we probably have to refuse.&#8221;</p>
<p>Fellow town member Cecil Smith said Northmavine Community Council should have been consulted.</p>
<p>South Shetland councillor, George Smith, stressed he felt sympathy for Island Vista, but added: &#8220;I have to agree with Councillor Bell in terms of the process this has gone through.&#8221;</p>
<p>Speaking after the meeting, Ms Garriock told The Shetland Times: &#8220;I&#8217;m very disappointed, but they&#8217;ve done what they felt they needed to do, so we just need to go with that.&#8221;</p>
<p>She said the company had committed to putting tours to Northmavine during 2020, but insisted doubts hung over 2021.</p>
<p>&#8220;We will have to decide whether we&#8217;re going to make a further application or cease putting tours to that part of Shetland.&#8221;</p>
                            </div>
                                                        <div class="clear"></div>

                                                            <div class="tag-container">
                                    <div class='tag-title'>Tags: </div>
                                    <div class="tag"><a href="https://www.shetlandtimes.co.uk/tag/council-planning">council planning</a></div><div class="tag"><a href="https://www.shetlandtimes.co.uk/tag/eshaness-steps">Eshaness steps</a></div><div class="tag"><a href="https://www.shetlandtimes.co.uk/tag/jolene-garriock">Jolene Garriock</a></div><div class="tag"><a href="https://www.shetlandtimes.co.uk/tag/malcolm-bell">Malcolm Bell</a></div>                                </div>
                            
                            <div class="single-navigation">
                                <div class='prev'>&laquo; <a href="https://www.shetlandtimes.co.uk/2019/12/16/hop-night-extension-approved-for-sullom-hall" rel="prev">Hop night extension approved for Sullom hall</a></div>                                                            </div>
                            <div class="clear"></div>
                        </div>
                        <div class='blog-bottom'>
    <div class='share-title'>Share</div>
    <div class='share-content'>
        <div class="addthis_native_toolbox"></div>
        <script type="text/javascript"
                src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5284a64c7bfb67bc"></script>
    </div>
</div>
                    </article>

                                                    <div class="row">
                                    <div class='related-news span8'>
                                        <div class='inner-box'>
                                            <h2 class='title'>More articles about council planning, Eshaness steps, Jolene Garriock and Malcolm Bell</h2>
                                                                                            <div class="column">
                                                    <div class='inner'>
                                                        <a href="https://www.shetlandtimes.co.uk/2019/12/16/hop-night-extension-approved-for-sullom-hall">
                                                            <figure>
                                                                                                                                <img
                                                                        src="https://www.shetlandtimes.co.uk/wp-content/uploads/2019/05/ST19-20-town-hall-e1557486603681-233x155.jpg"
                                                                        alt="Hop night extension approved for Sullom hall"/>
                                                            </figure>
                                                            <div class='title'>Hop night extension approved for Sullom hall</div>
                                                            <div class='date'>16/12/2019</div>
                                                        </a>
                                                    </div>
                                                </div>
                                                                                            <div class="column">
                                                    <div class='inner'>
                                                        <a href="https://www.shetlandtimes.co.uk/2019/10/04/town-hall-clock-lit-red-for-two-causes">
                                                            <figure>
                                                                                                                                <img
                                                                        src="https://www.shetlandtimes.co.uk/wp-content/uploads/2019/10/Wear-Red-Day-233x155.png"
                                                                        alt="Town hall clock lit red for two causes"/>
                                                            </figure>
                                                            <div class='title'>Town hall clock lit red for two causes</div>
                                                            <div class='date'>04/10/2019</div>
                                                        </a>
                                                    </div>
                                                </div>
                                                                                            <div class="column">
                                                    <div class='inner'>
                                                        <a href="https://www.shetlandtimes.co.uk/2019/03/15/convener-pays-tribute-after-christchurch-shootings">
                                                            <figure>
                                                                                                                                <img
                                                                        src="https://www.shetlandtimes.co.uk/wp-content/uploads/2019/03/NZ-shootings-Shetland-flag-half-mast-150319-233x155.jpg"
                                                                        alt="Convener pays tribute after Christchurch shootings"/>
                                                            </figure>
                                                            <div class='title'>Convener pays tribute after Christchurch shootings</div>
                                                            <div class='date'>15/03/2019</div>
                                                        </a>
                                                    </div>
                                                </div>
                                                                                            <div class="column">
                                                    <div class='inner'>
                                                        <a href="https://www.shetlandtimes.co.uk/2018/11/07/first-world-war-images-projected-on-to-town-hall">
                                                            <figure>
                                                                                                                                <img
                                                                        src="https://www.shetlandtimes.co.uk/wp-content/uploads/2018/11/Town-Hall-silhouette-e1541592168555-233x155.jpg"
                                                                        alt="First World War images to be projected on to town hall"/>
                                                            </figure>
                                                            <div class='title'>First World War images to be projected on to town hall</div>
                                                            <div class='date'>07/11/2018</div>
                                                        </a>
                                                    </div>
                                                </div>
                                                                                            <div class="column">
                                                    <div class='inner'>
                                                        <a href="https://www.shetlandtimes.co.uk/2018/08/06/funeral-takes-place-for-former-councillor-jim-henry">
                                                            <figure>
                                                                                                                                <img
                                                                        src="https://www.shetlandtimes.co.uk/wp-content/uploads/2018/08/new-jim-e1533552152347-233x155.jpg"
                                                                        alt="Funeral takes place for former councillor Jim Henry"/>
                                                            </figure>
                                                            <div class='title'>Funeral takes place for former councillor Jim Henry</div>
                                                            <div class='date'>06/08/2018</div>
                                                        </a>
                                                    </div>
                                                </div>
                                                                                            <div class="column">
                                                    <div class='inner'>
                                                        <a href="https://www.shetlandtimes.co.uk/2018/06/30/rubber-duck-wins-first-bergen-lerwick-leg-of-shetland-race">
                                                            <figure>
                                                                                                                                <img
                                                                        src="https://www.shetlandtimes.co.uk/wp-content/uploads/2018/06/MG_2375-12x8-Final-e1530354843260-233x155.jpg"
                                                                        alt="Rubber Duck wins first Bergen-Lerwick leg of Shetland Race"/>
                                                            </figure>
                                                            <div class='title'>Rubber Duck wins first Bergen-Lerwick leg of Shetland Race</div>
                                                            <div class='date'>30/06/2018</div>
                                                        </a>
                                                    </div>
                                                </div>
                                                                                    </div>
                                    </div>
                                </div>
                            
                    
                        <div class='row'>
                            <div class='span8 author-box'>
                                <div class='box-title'>
                                    <h2>About Ryan Taylor</h2>

                                    <div class="title-line"></div>
                                </div>
                                <div class='author'>
                                    <figure>
                                        <img alt='' src='https://secure.gravatar.com/avatar/9ed6c5c8a242eac60b6ff52de921686e?s=91&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ed6c5c8a242eac60b6ff52de921686e?s=182&#038;d=mm&#038;r=g 2x' class='avatar avatar-91 photo' height='91' width='91' />                                    </figure>
                                    <div class='author-links'>
                                                                            </div>
                                    <div class='description'>
                                        Ryan Taylor has worked as a reporter since 1995, and has been at The Shetland Times since 2007, covering a wide variety of news topics.  Before then he reported for other newspapers in the Highlands, where he was raised, and in Fife, where he began his career with DC Thomson. He also has experience in broadcast journalism with Grampian Television. He has lived in Shetland since 2002, where he harbours an unhealthy interest in old cars and motorbikes.                                        <p>View other stories by <a href="https://www.shetlandtimes.co.uk/author/ryan-taylor" title="Posts by Ryan Taylor" rel="author">Ryan Taylor</a> &raquo;</p>
                                    </div>
                                </div>
                            </div>
                        </div>
                    
                    <!-- You can start editing here. -->

<div id="comment-wrap" class="comments row">

            <div id="comment-section" class="nocomments">
                            <!-- If comments are open, but there are no comments. -->

                    </div>
                <div class='span8'>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/16/tour-operator-loses-appeal-over-eshaness-steps#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.shetlandtimes.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="comments-disclaimer"><p>Please note, it is the policy of <em>The Shetland Times</em> to publish comments and letters from named individuals only. Both forename and surname are required.</p><p>Comments are moderated. Contributors must observe normal standards of decency and tolerance for the opinions of others.</p><p>The views expressed are those of contributors and not of <em>The Shetland Times</em>.</p><p><em>The Shetland Times</em> reserves the right to decline or remove any contribution without notice or stating reason.</p><p>Comments are limited to 200 words but please email longer articles or letters to <a href="mailto:editorial@shetlandtimes.co.uk">editorial@shetlandtimes.co.uk</a> for consideration and include a daytime telephone number and your address. If emailing information in confidence please put "Not for publication" in both the subject line and at the top of the main message.</p></div><textarea class='span8 comment-input' placeholder='Your Comment...' rows='10' id='comment' name='comment' aria-required='true'></textarea><div class='clear'></div><input class='span4 comment-input' id='author' placeholder='Name (forename and surname required)' name='author' type='text' value=''  aria-required='true' />
<input class='span4 comment-input' id='email' placeholder='Email (will not be published)' name='email' type='text' value=''  aria-required='true' />
<input class='span4 comment-input' id='phone' placeholder='Phone Number (will not be published)' name='phone' type='text' value=''  aria-required='true' />
<input class='span4 comment-input' id='postcode' placeholder='Post Code (will not be published)' name='postcode' type='text' value=''  aria-required='true' />
<textarea class='span4 comment-input' id='address' placeholder='Postal Address (will not be published)' name='address' rows='5'  aria-required='true'></textarea>
<p class="form-submit"><input name="submit" type="submit" id="contact_submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='1110642' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3ef187827b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>        </div>
    </div>

                    <div class="row">
                        <div class='span8 footer-advertising'>
                            <div id="st-leaderboard-bottom" style="display:none"></div>
                        </div>
                    </div>

                </div>
                <aside class='span4'><div id="st-adblock-large" class="widget" style="display:none"></div><div id="st-adblock-large-2" class="widget" style="display:none"></div><div id="stdigitaleditions-2" class="widget widget_stdigitaleditions"><div class="inner innerpadding"><h3 class="widgettitle">Digital Edition Log In Pages</h3><style>
                    .de2-login { font-size: 20px !important; line-height: 1.8rem; }
                    .de2-login span { font-size: 16px; margin-top: 10px; margin-bottom:5px; display:block; }
                    .de2-login a { font-size: 16px !important; line-height: 1.5rem; color: #53A9D4 !important; } 
                    .de2-login a:hover { color:#53A9D4; text-decoration: underline; }
              </style><div><p class="de2-login"><span>Already a subscriber? Log in below.</span>&bull; <a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0">Shetland Times Digital Edition</a><br/>&bull; <a href="https://my.pagesuite-professional.co.uk/default.aspx">Shetland Life Digital Edition</a></p></div></div></div><div id="stdigitalsubscriptions-2" class="widget widget_stdigitalsubscriptions"><div class="inner innerpadding"><h3 class="widgettitle">Subscribe to our Print or Digital Editions</h3><style>
                    a.de-subscribe-btn { margin: 10px auto 0 !important; display: block; }
                    .de-login { font-size: 20px !important; line-height: 1.8rem; }
                    .de-login span { font-size: 20px; margin-top: 10px; margin-bottom:5px; display:block; }
                    .de-login a { font-size: 16px !important; line-height: 1.5rem; color: #53A9D4 !important; } 
                    .de-login a:hover { color:#53A9D4; text-decoration: underline; }
              </style><div id="digital_subscriptions"><a href="https://shop.shetlandtimes.co.uk/pages/subscriptions" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'Shetland Times Digital Edition - Sidebar Promo');"><figure class=right><img class="digital_subscription_image" src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0&amp;v=51-2019" alt="Try, buy and subscribe to the full digital edition of The Shetland Times"/><!--<figcaption class="description">Try, buy and subscribe to the full digital edition of <em>The Shetland Times</em></figcaption>--></figure></a><p><a href="https://shop.shetlandtimes.co.uk/pages/subscriptions" class="btn btn-custom btn-medium btn-large-text de-subscribe-btn">Subscribe »</a></p></div></div></div><div id="recentposts-2" class="widget widget_recentposts"><div class="inner innerpadding"><h3 class="widgettitle">Recent Stories</h3><div class="list"><ul>            <li>
                <figure>
                                        <a href="https://www.shetlandtimes.co.uk/2019/12/16/tour-operator-loses-appeal-over-eshaness-steps">
                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Town-Hall-Lerwick1-e1432899773756-63x42.jpg" alt="Tour operator loses appeal over Eshaness steps"/>
                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/12/16/tour-operator-loses-appeal-over-eshaness-steps">Tour operator loses appeal over Eshaness steps</a> <br/>
                                            <span> December 16, 2019, <a href="https://www.shetlandtimes.co.uk/2019/12/16/tour-operator-loses-appeal-over-eshaness-steps#respond">0&nbsp;comments</a>			</span>
                                    </p>
            </li>
                    <li>
                <figure>
                                        <a href="https://www.shetlandtimes.co.uk/2019/12/16/hop-night-extension-approved-for-sullom-hall">
                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2019/05/ST19-20-town-hall-e1557486603681-63x42.jpg" alt="Hop night extension approved for Sullom hall"/>
                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/12/16/hop-night-extension-approved-for-sullom-hall">Hop night extension approved for Sullom hall</a> <br/>
                                            <span> December 16, 2019, <a href="https://www.shetlandtimes.co.uk/2019/12/16/hop-night-extension-approved-for-sullom-hall#respond">0&nbsp;comments</a>			</span>
                                    </p>
            </li>
                    <li>
                <figure>
                                        <a href="https://www.shetlandtimes.co.uk/2019/12/16/injured-fisherman-airlifted">
                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2013/11/Coastguard-Station-Sign-63x42.jpg" alt="Injured fisherman airlifted"/>
                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/12/16/injured-fisherman-airlifted">Injured fisherman airlifted</a> <br/>
                                            <span> December 16, 2019, <a href="https://www.shetlandtimes.co.uk/2019/12/16/injured-fisherman-airlifted#respond">0&nbsp;comments</a>			</span>
                                    </p>
            </li>
                    <li>
                <figure>
                                        <a href="https://www.shetlandtimes.co.uk/2019/12/15/police-appeal-for-missing-14-year-old-from-lerwick">
                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2016/11/Police-Scotland-LOGO-63x42.jpg" alt="UPDATE: Missing teenager found safe and well"/>
                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/12/15/police-appeal-for-missing-14-year-old-from-lerwick">UPDATE: Missing teenager found safe and well</a> <br/>
                                            <span> December 15, 2019			</span>
                                    </p>
            </li>
                    <li>
                <figure>
                                        <a href="https://www.shetlandtimes.co.uk/2019/12/15/space-centre-consults-public-in-preparation-for-rocket-launch-site">
                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2019/07/lamba-ness-63x42.jpg" alt="Space Centre consults public in preparation for rocket launch site"/>
                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/12/15/space-centre-consults-public-in-preparation-for-rocket-launch-site">Space Centre consults public in preparation for rocket launch site</a> <br/>
                                            <span> December 15, 2019, <a href="https://www.shetlandtimes.co.uk/2019/12/15/space-centre-consults-public-in-preparation-for-rocket-launch-site#comments">2&nbsp;comments</a>			</span>
                                    </p>
            </li>
                    <li>
                <figure>
                                        <a href="https://www.shetlandtimes.co.uk/2019/12/15/leaving-the-cfp-more-urgent-than-ever-says-fishing-exec">
                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2019/09/l102c60d_c177634_19916_720-e1568634723185-63x42.jpg" alt="Leaving the CFP ‘more urgent’ than ever, says fishing exec"/>
                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/12/15/leaving-the-cfp-more-urgent-than-ever-says-fishing-exec">Leaving the CFP ‘more urgent’ than ever, says fishing exec</a> <br/>
                                            <span> December 15, 2019, <a href="https://www.shetlandtimes.co.uk/2019/12/15/leaving-the-cfp-more-urgent-than-ever-says-fishing-exec#respond">0&nbsp;comments</a>			</span>
                                    </p>
            </li>
                    <li>
                <figure>
                                        <a href="https://www.shetlandtimes.co.uk/2019/12/14/north-sea-cod-quota-cut-disappointing-says-government-minister">
                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2019/09/l102c60d_c177634_19916_720-e1568634723185-63x42.jpg" alt="North Sea cod quota cut ‘disappointing’, says government minister"/>
                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/12/14/north-sea-cod-quota-cut-disappointing-says-government-minister">North Sea cod quota cut ‘disappointing’, says government minister</a> <br/>
                                            <span> December 14, 2019, <a href="https://www.shetlandtimes.co.uk/2019/12/14/north-sea-cod-quota-cut-disappointing-says-government-minister#comments">1&nbsp;comment</a>			</span>
                                    </p>
            </li>
                    <li>
                <figure>
                                        <a href="https://www.shetlandtimes.co.uk/2019/12/14/passengers-safe-after-helicopter-lightning-strike">
                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2018/01/l102f216_c188904_1818_968-e1515420275620-63x42.jpg" alt="Passengers safe after helicopter lightning strike"/>
                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/12/14/passengers-safe-after-helicopter-lightning-strike">Passengers safe after helicopter lightning strike</a> <br/>
                                            <span> December 14, 2019, <a href="https://www.shetlandtimes.co.uk/2019/12/14/passengers-safe-after-helicopter-lightning-strike#respond">0&nbsp;comments</a>			</span>
                                    </p>
            </li>
                    <li>
                <figure>
                                        <a href="https://www.shetlandtimes.co.uk/2019/12/13/robertson-takes-over-as-football-association-president">
                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2019/12/brydon1-scaled-e1576235776517-63x42.jpg" alt="Robertson takes over as football association president"/>
                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/12/13/robertson-takes-over-as-football-association-president">Robertson takes over as football association president</a> <br/>
                                            <span> December 13, 2019, <a href="https://www.shetlandtimes.co.uk/2019/12/13/robertson-takes-over-as-football-association-president#respond">0&nbsp;comments</a>			</span>
                                    </p>
            </li>
                    <li>
                <figure>
                                        <a href="https://www.shetlandtimes.co.uk/2019/12/13/carmichael-holds-onto-his-seat">
                        <img src="https://www.shetlandtimes.co.uk/wp-content/uploads/2019/12/IMG_0289-scaled-63x42.jpg" alt="Carmichael holds on to his seat"/>
                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/12/13/carmichael-holds-onto-his-seat">Carmichael holds on to his seat</a> <br/>
                                            <span> December 13, 2019, <a href="https://www.shetlandtimes.co.uk/2019/12/13/carmichael-holds-onto-his-seat#comments">3&nbsp;comments</a>			</span>
                                    </p>
            </li>
        </ul></div></div></div><div id="recentcomments-3" class="widget widget_recentcomments"><div class="inner innerpadding"><h3 class="widgettitle">Recent Comments</h3>
	<div class="list">
		<ul>            <li>
                <figure>
                    <a href="https://www.shetlandtimes.co.uk/2019/12/15/space-centre-consults-public-in-preparation-for-rocket-launch-site#comment-1639044">
                        <img alt='' src='https://secure.gravatar.com/avatar/b31fe6972926f79eefeb2825fa061935?s=42&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b31fe6972926f79eefeb2825fa061935?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/12/15/space-centre-consults-public-in-preparation-for-rocket-launch-site#comment-1639044"><strong>M. Charles Grant</strong> - Once again there is no mention of the awkward fact that the Lamba Ness site is l...</a>
                    <br/>
                    <span> on  <a
                                href="https://www.shetlandtimes.co.uk/2019/12/15/space-centre-consults-public-in-preparation-for-rocket-launch-site">Space Centre consults public in preparation for rocket launch site</a></span>
                </p>
            </li>
                    <li>
                <figure>
                    <a href="https://www.shetlandtimes.co.uk/2019/12/15/space-centre-consults-public-in-preparation-for-rocket-launch-site#comment-1639043">
                        <img alt='' src='https://secure.gravatar.com/avatar/cb2c2093ffab1546431fcbd265e0cd62?s=42&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cb2c2093ffab1546431fcbd265e0cd62?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/12/15/space-centre-consults-public-in-preparation-for-rocket-launch-site#comment-1639043"><strong>Jim Brown</strong> - "ensuring that rockets are protected from other air users."

No, what you real...</a>
                    <br/>
                    <span> on  <a
                                href="https://www.shetlandtimes.co.uk/2019/12/15/space-centre-consults-public-in-preparation-for-rocket-launch-site">Space Centre consults public in preparation for rocket launch site</a></span>
                </p>
            </li>
                    <li>
                <figure>
                    <a href="https://www.shetlandtimes.co.uk/2019/12/02/general-election-updates-from-mareel-hustings#comment-1639038">
                        <img alt='' src='https://secure.gravatar.com/avatar/04dd40a6c5ff806d2977bc98855cb5b0?s=42&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/04dd40a6c5ff806d2977bc98855cb5b0?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/12/02/general-election-updates-from-mareel-hustings#comment-1639038"><strong>George Pottinger</strong> - Don't make us laugh Ian ( Independent Shetland ) I wouldn't trust this council t...</a>
                    <br/>
                    <span> on  <a
                                href="https://www.shetlandtimes.co.uk/2019/12/02/general-election-updates-from-mareel-hustings">General election: updates from Mareel hustings</a></span>
                </p>
            </li>
                    <li>
                <figure>
                    <a href="https://www.shetlandtimes.co.uk/2019/08/17/lib-dem-candidate-lays-out-transport-plan#comment-1639036">
                        <img alt='' src='https://secure.gravatar.com/avatar/796e0dee98535cb46f5754892c8f2413?s=42&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/796e0dee98535cb46f5754892c8f2413?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/08/17/lib-dem-candidate-lays-out-transport-plan#comment-1639036"><strong>John N Hunter</strong> - I think a trucking company in New Zealand has limited scope for getting business...</a>
                    <br/>
                    <span> on  <a
                                href="https://www.shetlandtimes.co.uk/2019/08/17/lib-dem-candidate-lays-out-transport-plan">Lib Dem candidate lays out transport plan</a></span>
                </p>
            </li>
                    <li>
                <figure>
                    <a href="https://www.shetlandtimes.co.uk/2019/12/14/north-sea-cod-quota-cut-disappointing-says-government-minister#comment-1639031">
                        <img alt='' src='https://secure.gravatar.com/avatar/40791a0c39027784b8300ee052c38a06?s=42&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/40791a0c39027784b8300ee052c38a06?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />                    </a>
                </figure>
                <p>
                    <a href="https://www.shetlandtimes.co.uk/2019/12/14/north-sea-cod-quota-cut-disappointing-says-government-minister#comment-1639031"><strong>Fiona mackinnon</strong> - you voted lib dem!</a>
                    <br/>
                    <span> on  <a
                                href="https://www.shetlandtimes.co.uk/2019/12/14/north-sea-cod-quota-cut-disappointing-says-government-minister">North Sea cod quota cut ‘disappointing’, says government minister</a></span>
                </p>
            </li>
        </ul>
	</div></div></div><div id="stmailinglist-2" class="widget widget_stmailinglist"><div class="inner innerpadding"><h3 class="widgettitle">Join our Mailing List</h3><div class="textwidget"><p>Receive news updates by email by joining our mailing list</p><form method="post" id="mailing-list-signup-form" action="https://www.aweber.com/scripts/addlead.pl"><div style="display: none;"><input type="hidden" name="meta_web_form_id" value="1254258735" /><input type="hidden" name="meta_split_id" value="" /><input type="hidden" name="listname" value="st-mailing-list" /><input type="hidden" name="redirect" value="https://www.shetlandtimes.co.uk/confirmation-required" id="redirect_9dbdcb2e80db3d17f7161dc025ce76e1" /><input type="hidden" name="meta_adtracking" value="My_Web_Form" /><input type="hidden" name="meta_message" value="1" /><input type="hidden" name="meta_required" value="name,email" /><input type="hidden" name="meta_tooltip" value="" /></div><label class="previewLabel" for="awf_field-12581207">Name: </label><input id="awf_field-12581207" type="text" name="name" class="mailing-list-name-input inp" value=""  tabindex="500" /><label class="previewLabel" for="awf_field-12581208">Email: </label><input id="awf_field-12581208" type="text" name="email" class="mailing-list-email-input inp" value="" tabindex="501"  /><br/><input type="submit" name="signupbutton1" id="signupbutton1" value="Sign Up" tabindex="502" class="btn btn-custom btn-red btn-medium btn-large-text" /></form></div></div></div><div id="stonlinedirectory-2" class="widget widget_stonlinedirectory"><div class="inner innerpadding"><h3 class="widgettitle">Online Shetland Directory</h3><div class="textwidget"><form action="https://directory.shetlandtimes.co.uk" method="post"><fieldset class="directory-form"><label for="name">Surname: </label><input class="inp" type="text" name="dirname" id="name"/><label for="residential"><input type="radio" id="residential" name="directory-type" value="residential" checked/> Residential</label><label for="commercial"><input type="radio" id="commercial" name="directory-type" value="commercial"/> Commercial</label><input class="btn btn-custom btn-red btn-medium btn-large-text" type="submit" value="Search Directory" /></fieldset><p><a href="https://directory.shetlandtimes.co.uk">Advanced Search</a></p></form></div></div></div></aside>
            </div>
        </div>
    </div>
    <footer>
	<div class='container'>
		<div class='row'>
			<div id="text-453156911" class="span4 footer-widget widget_text"><h3 class="widgettitle">Contact the Shetland Times</h3>			<div class="textwidget"><div vocab="http://www.schema.org/" typeof="Organization">
<p><strong>Newsroom:</strong> For submitting information, news or letters, please email - <a href="mailto:editorial@shetlandtimes.co.uk" property="email" typeof="Text">editorial@shetlandtimes.co.uk</a></p>
<p><strong>Advertising:</strong> For enquiries about advertising, please email - <a href="mailto:adverts@shetlandtimes.co.uk" property="email" typeof="Text">adverts@shetlandtimes.co.uk</a></p>
<p property="address" vocab="http://schema.org/" typeof="PostalAddress"><strong>Postal address:</strong><br /><span property="name">The Shetland Times Ltd</span><br /><span property="streetAddress">Gremista</span><br /><span property="addressLocality">Lerwick</span><br /><span property="addressRegion">Shetland</span><br /><span property="postalCode">ZE1 0PX</span></p>
<p><strong>Tel:</strong> <span property="telephone">+44 (0) 1595 742000</span><br /><strong>Fax:</strong> <span property="faxNumber">+44 (0) 1595 742001</span></div>
</div>
		<div style="clear: both"></div></div><div id="text-471411372" class="span4 footer-widget widget_text"><h3 class="widgettitle">Find us on Facebook</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/shetlandtimes" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/shetlandtimes" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/shetlandtimes">Shetland Times</a></blockquote></div></div>
		<div style="clear: both"></div></div><div id="archives-3" class="span4 footer-widget widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.shetlandtimes.co.uk/2019/12'> December 2019 &nbsp;(58)</option>
	<option value='https://www.shetlandtimes.co.uk/2019/11'> November 2019 &nbsp;(80)</option>
	<option value='https://www.shetlandtimes.co.uk/2019/10'> October 2019 &nbsp;(74)</option>
	<option value='https://www.shetlandtimes.co.uk/2019/09'> September 2019 &nbsp;(71)</option>
	<option value='https://www.shetlandtimes.co.uk/2019/08'> August 2019 &nbsp;(82)</option>
	<option value='https://www.shetlandtimes.co.uk/2019/07'> July 2019 &nbsp;(74)</option>
	<option value='https://www.shetlandtimes.co.uk/2019/06'> June 2019 &nbsp;(73)</option>
	<option value='https://www.shetlandtimes.co.uk/2019/05'> May 2019 &nbsp;(60)</option>
	<option value='https://www.shetlandtimes.co.uk/2019/04'> April 2019 &nbsp;(43)</option>
	<option value='https://www.shetlandtimes.co.uk/2019/03'> March 2019 &nbsp;(51)</option>
	<option value='https://www.shetlandtimes.co.uk/2019/02'> February 2019 &nbsp;(42)</option>
	<option value='https://www.shetlandtimes.co.uk/2019/01'> January 2019 &nbsp;(39)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/12'> December 2018 &nbsp;(28)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/11'> November 2018 &nbsp;(39)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/10'> October 2018 &nbsp;(48)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/09'> September 2018 &nbsp;(44)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/08'> August 2018 &nbsp;(39)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/07'> July 2018 &nbsp;(34)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/06'> June 2018 &nbsp;(55)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/05'> May 2018 &nbsp;(50)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/04'> April 2018 &nbsp;(49)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/03'> March 2018 &nbsp;(73)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/02'> February 2018 &nbsp;(62)</option>
	<option value='https://www.shetlandtimes.co.uk/2018/01'> January 2018 &nbsp;(79)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/12'> December 2017 &nbsp;(81)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/11'> November 2017 &nbsp;(109)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/10'> October 2017 &nbsp;(94)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/09'> September 2017 &nbsp;(91)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/08'> August 2017 &nbsp;(87)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/07'> July 2017 &nbsp;(76)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/06'> June 2017 &nbsp;(125)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/05'> May 2017 &nbsp;(89)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/04'> April 2017 &nbsp;(91)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/03'> March 2017 &nbsp;(106)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/02'> February 2017 &nbsp;(79)</option>
	<option value='https://www.shetlandtimes.co.uk/2017/01'> January 2017 &nbsp;(87)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/12'> December 2016 &nbsp;(81)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/11'> November 2016 &nbsp;(89)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/10'> October 2016 &nbsp;(79)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/09'> September 2016 &nbsp;(83)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/08'> August 2016 &nbsp;(87)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/07'> July 2016 &nbsp;(95)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/06'> June 2016 &nbsp;(108)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/05'> May 2016 &nbsp;(105)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/04'> April 2016 &nbsp;(109)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/03'> March 2016 &nbsp;(106)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/02'> February 2016 &nbsp;(101)</option>
	<option value='https://www.shetlandtimes.co.uk/2016/01'> January 2016 &nbsp;(100)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/12'> December 2015 &nbsp;(97)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/11'> November 2015 &nbsp;(94)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/10'> October 2015 &nbsp;(90)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/09'> September 2015 &nbsp;(110)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/08'> August 2015 &nbsp;(104)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/07'> July 2015 &nbsp;(98)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/06'> June 2015 &nbsp;(109)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/05'> May 2015 &nbsp;(111)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/04'> April 2015 &nbsp;(95)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/03'> March 2015 &nbsp;(94)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/02'> February 2015 &nbsp;(71)</option>
	<option value='https://www.shetlandtimes.co.uk/2015/01'> January 2015 &nbsp;(96)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/12'> December 2014 &nbsp;(72)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/11'> November 2014 &nbsp;(72)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/10'> October 2014 &nbsp;(77)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/09'> September 2014 &nbsp;(97)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/08'> August 2014 &nbsp;(88)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/07'> July 2014 &nbsp;(89)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/06'> June 2014 &nbsp;(97)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/05'> May 2014 &nbsp;(99)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/04'> April 2014 &nbsp;(102)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/03'> March 2014 &nbsp;(111)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/02'> February 2014 &nbsp;(99)</option>
	<option value='https://www.shetlandtimes.co.uk/2014/01'> January 2014 &nbsp;(100)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/12'> December 2013 &nbsp;(89)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/11'> November 2013 &nbsp;(91)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/10'> October 2013 &nbsp;(79)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/09'> September 2013 &nbsp;(94)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/08'> August 2013 &nbsp;(110)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/07'> July 2013 &nbsp;(103)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/06'> June 2013 &nbsp;(104)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/05'> May 2013 &nbsp;(105)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/04'> April 2013 &nbsp;(96)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/03'> March 2013 &nbsp;(86)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/02'> February 2013 &nbsp;(79)</option>
	<option value='https://www.shetlandtimes.co.uk/2013/01'> January 2013 &nbsp;(80)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/12'> December 2012 &nbsp;(79)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/11'> November 2012 &nbsp;(77)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/10'> October 2012 &nbsp;(76)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/09'> September 2012 &nbsp;(82)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/08'> August 2012 &nbsp;(80)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/07'> July 2012 &nbsp;(88)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/06'> June 2012 &nbsp;(97)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/05'> May 2012 &nbsp;(106)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/04'> April 2012 &nbsp;(122)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/03'> March 2012 &nbsp;(139)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/02'> February 2012 &nbsp;(113)</option>
	<option value='https://www.shetlandtimes.co.uk/2012/01'> January 2012 &nbsp;(117)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/12'> December 2011 &nbsp;(88)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/11'> November 2011 &nbsp;(133)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/10'> October 2011 &nbsp;(126)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/09'> September 2011 &nbsp;(127)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/08'> August 2011 &nbsp;(115)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/07'> July 2011 &nbsp;(98)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/06'> June 2011 &nbsp;(139)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/05'> May 2011 &nbsp;(158)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/04'> April 2011 &nbsp;(165)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/03'> March 2011 &nbsp;(164)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/02'> February 2011 &nbsp;(154)</option>
	<option value='https://www.shetlandtimes.co.uk/2011/01'> January 2011 &nbsp;(122)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/12'> December 2010 &nbsp;(143)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/11'> November 2010 &nbsp;(182)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/10'> October 2010 &nbsp;(155)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/09'> September 2010 &nbsp;(136)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/08'> August 2010 &nbsp;(133)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/07'> July 2010 &nbsp;(132)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/06'> June 2010 &nbsp;(184)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/05'> May 2010 &nbsp;(169)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/04'> April 2010 &nbsp;(139)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/03'> March 2010 &nbsp;(163)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/02'> February 2010 &nbsp;(145)</option>
	<option value='https://www.shetlandtimes.co.uk/2010/01'> January 2010 &nbsp;(150)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/12'> December 2009 &nbsp;(148)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/11'> November 2009 &nbsp;(162)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/10'> October 2009 &nbsp;(182)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/09'> September 2009 &nbsp;(169)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/08'> August 2009 &nbsp;(159)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/07'> July 2009 &nbsp;(224)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/06'> June 2009 &nbsp;(302)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/05'> May 2009 &nbsp;(336)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/04'> April 2009 &nbsp;(258)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/03'> March 2009 &nbsp;(241)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/02'> February 2009 &nbsp;(238)</option>
	<option value='https://www.shetlandtimes.co.uk/2009/01'> January 2009 &nbsp;(234)</option>
	<option value='https://www.shetlandtimes.co.uk/2008/12'> December 2008 &nbsp;(229)</option>
	<option value='https://www.shetlandtimes.co.uk/2008/11'> November 2008 &nbsp;(227)</option>
	<option value='https://www.shetlandtimes.co.uk/2008/10'> October 2008 &nbsp;(297)</option>
	<option value='https://www.shetlandtimes.co.uk/2008/09'> September 2008 &nbsp;(222)</option>
	<option value='https://www.shetlandtimes.co.uk/2008/08'> August 2008 &nbsp;(254)</option>
	<option value='https://www.shetlandtimes.co.uk/2008/07'> July 2008 &nbsp;(200)</option>
	<option value='https://www.shetlandtimes.co.uk/2008/06'> June 2008 &nbsp;(90)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		<div style="clear: both"></div></div>		</div>
	</div>
</footer>
<div class='sub-footer'>
	<div class='container'>
		<div class='row'>
			<div class='span6 copyright'>
				<span class="stcopyright">Copyright &copy; 1996 - 2019					The Shetland Times Ltd</span>
				<span class="stterms"><a href="/terms-and-conditions/">Terms and Conditions</a></span>
				<span class="stterms"><a href="/privacy-and-cookie-policy">Privacy and Cookie Policy</a></span>
			</div>
			<div class='span6 copyright'>
				<span class="nblink"><a href="https://www.nbcommunication.com/" class="nb"
										title="Shetland's website design and internet marketing specialists"
										target="_blank">Internet Marketing by</a></span>
			</div>
		</div>
		<a href='#' class='back-to-top'>Scroll Top</a>
	</div>
</div>

<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/jquery.magnific-popup-095.min.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/jquery.magnific-popup-settings.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.6.2/modernizr.min.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='//s3-eu-west-1.amazonaws.com/processwire/cycle2nb.min.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/tinynav.min.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/main.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/comment_limiter.js?v=2'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/slicknav-st.min.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/analytics.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/dfp.js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-includes/js/comment-reply.min.js?ver=5.3.1'></script>
<script async="async" type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2015/js/directory.js?ver=1.0'></script>

</body>
</html>
