<!doctype html><html
lang="en-GB"><head><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title>Hay&#8217;s Dock open again after bomb disposal team arrive | The Shetland Times Ltd</title><meta
name="viewport" content="width=device-width, initial-scale=1"><link
rel="apple-touch-icon" sizes="180x180" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/apple-touch-icon.png?v=2"><link
rel="icon" type="image/png" sizes="32x32" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon-32x32.png?v=2"><link
rel="icon" type="image/png" sizes="16x16" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon-16x16.png?v=2"><link
rel="mask-icon" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/safari-pinned-tab.svg?v=2" color="#005cad"><link
rel="shortcut icon" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon.ico?v=2"><meta
name="apple-mobile-web-app-title" content="Shetland Times"><meta
name="application-name" content="Shetland Times"><meta
name="msapplication-TileColor" content="#005cad"><meta
name="theme-color" content="#005cad"> <script>function loadAsync(e,t){var a,n=!1;a=document.createElement("script"),a.type="text/javascript",a.src=e,a.onreadystatechange=function(){n||this.readyState&&"complete"!=this.readyState||(n=!0,"function"==typeof t&&t())},a.onload=a.onreadystatechange,document.getElementsByTagName("head")[0].appendChild(a)}</script> <meta
name="robots" content="index, follow" /><meta
name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta
name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link
rel="canonical" href="https://www.shetlandtimes.co.uk/2020/08/08/hays-dock-open-again-after-eod-arrive" /><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Hay&#039;s Dock open again after bomb disposal team arrive - The Shetland Times" /><meta
property="og:description" content="A 50-metre cordon had been put in place on Friday." /><meta
property="og:url" content="https://www.shetlandtimes.co.uk/2020/08/08/hays-dock-open-again-after-eod-arrive" /><meta
property="og:site_name" content="The Shetland Times" /><meta
property="article:publisher" content="https://www.facebook.com/shetlandtimes" /><meta
property="article:published_time" content="2020-08-08T09:08:29+00:00" /><meta
property="article:modified_time" content="2020-08-08T11:55:16+00:00" /><meta
property="og:image" content="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/117342914_2763470420564523_5787736119786132005_n.jpg" /><meta
property="og:image:width" content="960" /><meta
property="og:image:height" content="720" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@shetlandtimes" /><meta
name="twitter:site" content="@shetlandtimes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.shetlandtimes.co.uk/#organization","name":"The Shetland Times","url":"https://www.shetlandtimes.co.uk/","sameAs":["https://www.facebook.com/shetlandtimes","https://www.instagram.com/studiodesignprint/","https://www.linkedin.com/company/the-shetland-times-limited","https://www.youtube.com/user/TheShetlandTimes","https://twitter.com/shetlandtimes"],"logo":{"@type":"ImageObject","@id":"https://www.shetlandtimes.co.uk/#logo","inLanguage":"en-GB","url":"https://www.shetlandtimes.co.uk/wp-content/uploads/2020/06/og-logo.png","width":678,"height":678,"caption":"The Shetland Times"},"image":{"@id":"https://www.shetlandtimes.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.shetlandtimes.co.uk/#website","url":"https://www.shetlandtimes.co.uk/","name":"The Shetland Times","description":"Shetland News, Sport, Jobs, Properties, Shop","publisher":{"@id":"https://www.shetlandtimes.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.shetlandtimes.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.shetlandtimes.co.uk/2020/08/08/hays-dock-open-again-after-eod-arrive#primaryimage","inLanguage":"en-GB","url":"https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/117342914_2763470420564523_5787736119786132005_n.jpg","width":960,"height":720,"caption":"Photo: HM Coastguard."},{"@type":"WebPage","@id":"https://www.shetlandtimes.co.uk/2020/08/08/hays-dock-open-again-after-eod-arrive#webpage","url":"https://www.shetlandtimes.co.uk/2020/08/08/hays-dock-open-again-after-eod-arrive","name":"Hay's Dock open again after bomb disposal team arrive - The Shetland Times","isPartOf":{"@id":"https://www.shetlandtimes.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.shetlandtimes.co.uk/2020/08/08/hays-dock-open-again-after-eod-arrive#primaryimage"},"datePublished":"2020-08-08T09:08:29+00:00","dateModified":"2020-08-08T11:55:16+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.shetlandtimes.co.uk/2020/08/08/hays-dock-open-again-after-eod-arrive"]}]},{"@type":"Article","@id":"https://www.shetlandtimes.co.uk/2020/08/08/hays-dock-open-again-after-eod-arrive#article","isPartOf":{"@id":"https://www.shetlandtimes.co.uk/2020/08/08/hays-dock-open-again-after-eod-arrive#webpage"},"author":{"@id":"https://www.shetlandtimes.co.uk/#/schema/person/bf5ed0969e3561cca7f77008a0dfe510"},"headline":"Hay&#8217;s Dock open again after bomb disposal team arrive","datePublished":"2020-08-08T09:08:29+00:00","dateModified":"2020-08-08T11:55:16+00:00","mainEntityOfPage":{"@id":"https://www.shetlandtimes.co.uk/2020/08/08/hays-dock-open-again-after-eod-arrive#webpage"},"commentCount":0,"publisher":{"@id":"https://www.shetlandtimes.co.uk/#organization"},"image":{"@id":"https://www.shetlandtimes.co.uk/2020/08/08/hays-dock-open-again-after-eod-arrive#primaryimage"},"articleSection":"News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.shetlandtimes.co.uk/2020/08/08/hays-dock-open-again-after-eod-arrive#respond"]}]},{"@type":["Person"],"@id":"https://www.shetlandtimes.co.uk/#/schema/person/bf5ed0969e3561cca7f77008a0dfe510","name":"Shetland Times","image":{"@type":"ImageObject","@id":"https://www.shetlandtimes.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/6ceaa5c1124ca84710cba2b04deca742?s=96&d=mm&r=g","caption":"Shetland Times"},"description":"The Shetland Times Ltd is Shetland\u2019s leading communications organisation. Founded in 1872 the company publishes the islands\u2019 popular weekly newspaper The Shetland Times."}]}</script> <link
rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Feed" href="https://www.shetlandtimes.co.uk/feed" /><link
rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Comments Feed" href="https://www.shetlandtimes.co.uk/comments/feed" /><link
rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Hay&#8217;s Dock open again after bomb disposal team arrive Comments Feed" href="https://www.shetlandtimes.co.uk/2020/08/08/hays-dock-open-again-after-eod-arrive/feed" /><style type="text/css" media="all">@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:300;font-display:swap;src:local('Open Sans Light'),local('OpenSans-Light'),url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UN_r8OUuhv.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(https://fonts.gstatic.com/s/opensans/v17/mem8YaGs126MiZpBA-UFVZ0d.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:local('Open Sans Bold'),local('OpenSans-Bold'),url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UN7rgOUuhv.woff) format('woff')}@font-face{font-family:'Playfair Display';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/playfairdisplay/v21/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKdFvXDXbtU.woff) format('woff')}@font-face{font-family:'Playfair Display';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/playfairdisplay/v21/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKeiunDXbtU.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:300;font-display:swap;src:local('Roboto Light'),local('Roboto-Light'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmSU5fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxM.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;font-display:swap;src:local('Roboto Medium'),local('Roboto-Medium'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:local('Roboto Bold'),local('Roboto-Bold'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:900;font-display:swap;src:local('Roboto Black'),local('Roboto-Black'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmYUtfBBc-.woff) format('woff')}</style><link
rel='stylesheet' id='wpo_min-header-0-css'  href='https://www.shetlandtimes.co.uk/wp-content/cache/wpo-minify/1596464683/assets/wpo-minify-header-fb37157c.min.css' type='text/css' media='all' /><link
rel='https://api.w.org/' href='https://www.shetlandtimes.co.uk/wp-json/' /><link
rel='shortlink' href='https://www.shetlandtimes.co.uk/?p=1116192' /><link
rel="alternate" type="application/json+oembed" href="https://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F08%2F08%2Fhays-dock-open-again-after-eod-arrive" /><link
rel="alternate" type="text/xml+oembed" href="https://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F08%2F08%2Fhays-dock-open-again-after-eod-arrive&#038;format=xml" /><link
rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.1/cookieconsent.min.css" integrity="sha256-zQ0LblD/Af8vOppw18+2anxsuaz3pWYyVWi+bTvTH8Q=" crossorigin="anonymous"> <script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.1/cookieconsent.min.js" integrity="sha256-5VhCqFam2Cn+yjw61zbBNrbHVJ6SRydPeKopYlngbiQ=" crossorigin="anonymous"></script> <script>window.addEventListener("load",function(){window.cookieconsent.initialise({"palette":{"popup":{"background":"#4576aa","text":"#ffffff"},"button":{"background":"#f9f9f9","text":"#000000"}},"position":"bottom","content":{"message":"This website uses cookies to ensure you get the best experience on our website.","dismiss":"Got it!","link":"Learn more","href":"/pages/privacy-and-cookie-policy#cookies"}})})</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> </head><body
class="post-template-default single single-post postid-1116192 single-format-standard "><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2';fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script><div
id="page-wrapper"><header
id="site-header"><div
class="billboard uk-container"><div
class="uk-flex "><div
id="st-banner-static" class="ad-entry">
<a
onClick="ga('send', 'event', { eventCategory: 'Billboard', eventAction: 'click', eventLabel: 'Living Lerwick', eventValue: 10});"
rel="noopener"
target="_blank"
href="https://www.livinglerwick.co.uk/news/spend-at-da-street"
aria-label="Living Lerwick"
>
<img
data-uk-img style="max-width:none;"
alt="Living Lerwick"
src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/06/Living-Lerwick-Billboard.jpg"
>
</a></div></div></div><div
id="top-nav" class="uk-navbar-container" data-uk-sticky="media:960; show-on-up: true;animation:uk-animation-slide-top-small;"><div
class="uk-container uk-container-large"><nav
data-uk-navbar="mode: click" class="uk-navbar"><div
class="uk-navbar-left">
<a
id="toggle-button" aria-label="Mobile Menu Toggler"
data-uk-scroll="offset:30"
data-uk-toggle="target:.main-navbar-nav-wrapper;queued:false; animation: uk-animation-slide-bottom-small"
class="uk-navbar-toggle uk-hidden@m-plus"
data-uk-navbar-toggle-icon
href="#top-nav"></a><a
href="https://www.shetlandtimes.co.uk" class="uk-navbar-item uk-logo" aria-label="Logo">
<img
data-uk-img src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/logo.png" alt="The Shetland Times" class="desktop-logo">
<img
data-uk-img src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/logo-mobile.png" alt="The Shetland Times" class="mobile-logo">
<small
class="uk-visible@l">Established 1872. Online since 1996.</small>
</a></div><div
class="uk-navbar-right"><div
class="main-navbar-nav-wrapper" hidden><ul
id="menu-main-menu" class="uk-navbar-nav main-navbar-nav"><li ><a
href="https://www.shetlandtimes.co.uk" aria-label="Homepage" data-uk-icon="home"></a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uk-parent uk-active "><a
href='#' >News</a><div
class='uk-navbar-dropdown'><ul
class="uk-nav uk-navbar-dropdown-nav"><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uk-active "><a
href='https://www.shetlandtimes.co.uk/category/news' >News</a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a
href='https://www.shetlandtimes.co.uk/category/sport' >Sport</a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a
href='https://www.shetlandtimes.co.uk/category/news/arts-entertainment' >Arts</a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a
href='https://www.shetlandtimes.co.uk/category/news/fishing-and-sea' >Fishing &#038; Sea</a></li></ul></div></li><li
class=" menu-item menu-item-type-post_type menu-item-object-page"><a
href='https://www.shetlandtimes.co.uk/widgets' >Weather</a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a
href='https://www.shetlandtimes.co.uk/category/situations-vacant' >Jobs</a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a
href='https://www.shetlandtimes.co.uk/category/properties' >Properties</a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a
href='https://www.shetlandtimes.co.uk/category/motors' >Motors</a></li><li
class=" menu-item menu-item-type-post_type menu-item-object-page uk-parent"><a
href='#' >Entertainment</a><div
class='uk-navbar-dropdown'><ul
class="uk-nav uk-navbar-dropdown-nav"><li
class=" menu-item menu-item-type-post_type menu-item-object-page"><a
href='https://www.shetlandtimes.co.uk/entertainment/this-month' >This Month</a></li><li
class=" menu-item menu-item-type-post_type menu-item-object-page"><a
href='https://www.shetlandtimes.co.uk/entertainment/next-month-and-on' >Next Month &#038; On</a></li><li
class=" menu-item menu-item-type-post_type menu-item-object-page"><a
href='https://www.shetlandtimes.co.uk/entertainment/regular-events' >Regular Events</a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a
href='https://www.shetlandtimes.co.uk/category/puzzles' >Puzzle Solutions</a></li></ul></div></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom uk-parent"><a
href='#' >ST Services</a><div
class='uk-navbar-dropdown'><ul
class="uk-nav uk-navbar-dropdown-nav"><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='https://shop.shetlandtimes.co.uk/' >Bookshop</a></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='https://printing.shetlandtimes.co.uk/' >STudio Graphic Design &#038; Print Shop</a></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='https://www.shetlandvisitor.com/' >Shetland Accommodation Guide</a></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='https://www.shetlandvisitor.com/' >Shetland Visitor</a></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='https://directory.shetlandtimes.co.uk/' >Shetland Directory</a></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='/publishing' >Publishing</a></li><li
class=" menu-item menu-item-type-post_type menu-item-object-page"><a
href='https://www.shetlandtimes.co.uk/about' >About</a></li><li
class=" menu-item menu-item-type-post_type menu-item-object-page"><a
href='https://www.shetlandtimes.co.uk/advertise-with-us' >Advertise With Us</a></li></ul></div></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom uk-parent"><a
href='#' >Subscriptions</a><div
class='uk-navbar-dropdown'><ul
class="uk-nav uk-navbar-dropdown-nav"><li
class=" menu-item menu-item-type-post_type menu-item-object-page"><a
href='https://www.shetlandtimes.co.uk/subscriptions' >Subscriptions</a></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0' >Digital Subscription Log In</a></li></ul></div></li><li
class=" menu-item menu-item-type-post_type menu-item-object-page current-post-parent"><a
href='https://www.shetlandtimes.co.uk/contact' >Contact</a></li></ul><div
class="uk-hidden@m-plus"><div
class="social-box-mobile">
<small
class="uk-display-block">Follow us on</small><ul
class="uk-iconnav"><li><a
href="https://www.facebook.com/shetlandtimes" aria-label="Facebook" data-uk-icon="facebook"></a></li><li><a
href="https://twitter.com/shetlandtimes" aria-label="Twitter" data-uk-icon="twitter"></a></li><li><a
href="https://www.instagram.com/studiodesignprint/" aria-label="Instagram" data-uk-icon="instagram"></a></li><li><a
href="https://www.youtube.com/user/TheShetlandTimes" aria-label="Youtube" data-uk-icon="youtube"></a></li><li><a
href="https://www.linkedin.com/company/the-shetland-times-limited" aria-label="Linkedin" data-uk-icon="linkedin"></a></li><li><a
href="https://www.shetlandtimes.co.uk/feed" aria-label="RSS" data-uk-icon="rss"></a></li></ul></div></div></div><div
class="uk-navbar-item">
<a
aria-label="Search" href="#search-box-container" class="search-toggler" data-uk-icon="icon:search" data-uk-toggle></a>
<a
aria-label="Search" href="#destop-search-form" class="search-toggler-desktop" data-uk-icon="icon:search"></a><div
id="destop-search-form" data-uk-drop="mode: click; offset: -27"><form
action="https://www.shetlandtimes.co.uk" method="post" class="search-form"><div
class="uk-inline">
<button
type="submit" class="uk-form-icon uk-form-icon-flip" data-uk-icon="icon: search" aria-label="Search"></button>
<input
aria-label="Search Phrase" type="text" name="s" class="uk-input" placeholder="Search..."></div></form></div></div><div
class="social-box-wrapper"><div
class="social-box"><ul
class="uk-iconnav uk-visible@s"><li><a
href="https://www.facebook.com/shetlandtimes" aria-label="Facebook" data-uk-icon="facebook"></a></li><li><a
href="https://twitter.com/shetlandtimes" aria-label="Twitter" data-uk-icon="twitter"></a></li><li><a
href="https://www.instagram.com/studiodesignprint/" aria-label="Instagram" data-uk-icon="instagram"></a></li><li><a
href="https://www.youtube.com/user/TheShetlandTimes" aria-label="Youtube" data-uk-icon="youtube"></a></li><li><a
href="https://www.linkedin.com/company/the-shetland-times-limited" aria-label="Linkedin" data-uk-icon="linkedin"></a></li><li><a
href="https://www.shetlandtimes.co.uk/feed" aria-label="RSS" data-uk-icon="rss"></a></li></ul></div></div></div></nav></div></div></header><section
id="content-wrapper" class="content-wrapper"><div
class="uk-section section-ad uk-section-xsmall"><div
class="uk-container uk-container-large"><div
class="uk-width-3-4@l"><div
class="uk-flex uk-flex-center uk-overflow-hidden margin-n10@iphone"><div
data-ad-id="st20-post-leaderboard" style="display:none"></div></div></div></div></div><div
class="uk-section uk-section-xsmall  section-main-content"><div
class="uk-container uk-container-large"><div
id="main-grid" class="main-grid uk-grid" data-uk-grid><div
class="uk-width-expand@l uk-width-1-1"><article
class="main-content post single-entry single-post post-"><header
class="entry-header"><div
class="entry-labels">
<a
href="https://www.shetlandtimes.co.uk/category/news" class="meta category uk-label green"> News</a></div><h1>Hay&#8217;s Dock open again after bomb disposal team arrive</h1><div
class="entry-meta"><div>
<span
class="meta datetime"><i
data-uk-icon="icon:calendar"></i>5 hours 15 min  ago</span><span
class="meta comments"> <a
href="https://www.shetlandtimes.co.uk/2020/08/08/hays-dock-open-again-after-eod-arrive#respond"><i
data-uk-icon="icon:comment"></i> 0</a> </span></div><div><div
class="share-box">
<small
class="font-alt">SHARE ON:</small><div
class="addthis_inline_share_toolbox"><div
class="share-box">
<a
rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F08%2F08%2Fhays-dock-open-again-after-eod-arrive" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F08%2F08%2Fhays-dock-open-again-after-eod-arrive&text=Hay%26%238217%3Bs+Dock+open+again+after+bomb+disposal+team+arrive" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F08%2F08%2Fhays-dock-open-again-after-eod-arrive&description=Hay%26%238217%3Bs+Dock+open+again+after+bomb+disposal+team+arrive" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
<span
class="addthis_share_button"></span>
</a></div></div></div></div></div></header><div
class="content"><div
class="featured-thumbnail"><img
width="960" height="720" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" class="attachment-single-entry size-single-entry wp-post-image" alt="Hay&#8217;s Dock open again after bomb disposal team arrive" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/117342914_2763470420564523_5787736119786132005_n.jpg 960w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/117342914_2763470420564523_5787736119786132005_n-320x240.jpg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/117342914_2763470420564523_5787736119786132005_n-738x554.jpg 738w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/117342914_2763470420564523_5787736119786132005_n-207x155.jpg 207w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/117342914_2763470420564523_5787736119786132005_n-768x576.jpg 768w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/117342914_2763470420564523_5787736119786132005_n-120x90.jpg 120w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/117342914_2763470420564523_5787736119786132005_n.jpg" data-sizes="(max-width: 960px) 100vw, 960px" data-uk-img="" /><div
class="featured-caption">Photo: HM Coastguard.</div></div><p>An Explosive Ordnance Disposal (EOD) team arrived in Lerwick early on Saturday morning to deal with a suspected piece of ordnance.</p><p>A 50-metre cordon had been put in place at Hay&#8217;s Dock by the Lerwick coastguard and police after the item was found on the seabed there.</p><p>The bomb disposal team was dispatched from the Mainland on Friday.<span
id="fbPhotoSnowliftCaption" class="fbPhotosPhotoCaption" tabindex="0" aria-live="polite" data-ft="{&quot;tn&quot;:&quot;K&quot;}"></span></p><p>A coastguard spokesman confirmed the site had now been made safe and reopened from 8.30am.</p><p>Shetland Amenity Trust also confirmed that its car park and access was back to normal.</p></div><div
class="uk-section section-entry-footer"><div
class="label">SHARE POST ON:</div><div
class="share-box"><div
class="addthis_inline_share_toolbox"><div
class="share-box">
<a
rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F08%2F08%2Fhays-dock-open-again-after-eod-arrive" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F08%2F08%2Fhays-dock-open-again-after-eod-arrive&text=Hay%26%238217%3Bs+Dock+open+again+after+bomb+disposal+team+arrive" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F08%2F08%2Fhays-dock-open-again-after-eod-arrive&description=Hay%26%238217%3Bs+Dock+open+again+after+bomb+disposal+team+arrive" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
<span
class="addthis_share_button"></span>
</a></div></div></div></div><div
class="uk-section section-page-navigation"><div
class="uk-child-width-1-2@s uk-grid" data-uk-grid><div
class="prev post-nav-link"><div
class="label">PREVIOUS STORY:</div><a
href="https://www.shetlandtimes.co.uk/2020/08/07/hays-dock-cordoned-off" rel="prev" class="uk-button uk-button-text"><i
data-uk-icon="icon:chevron-left"></i>Hay&#8217;s Dock cordoned off</a></div><div
class="next post-nav-link"><div
class="label">NEXT STORY:</div><a
href="https://www.shetlandtimes.co.uk/2020/08/08/mp-pays-visit-to-north-mainland-businesses" rel="next" class="uk-button uk-button-text">MP pays visit to North Mainland businesses<i
data-uk-icon="icon:chevron-right"></i></a></div></div></div></article><div
id="comment-wrap" class="uk-section section-comments uk-margin-medium-top uk-section-xsmall comments"><div
class="section-header"><h4 class="section-title">
NO COMMENTS</h4>
<a
data-uk-scroll href="#commentform" class="uk-button uk-button-primary uk-button-large">Add Your Comment<i
data-uk-icon="icon:plus-square"></i></a></div><div
id="comment-section" class="nocomments"></div><div
class="uk-margin-medium"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Add Your Comment <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/08/hays-dock-open-again-after-eod-arrive#respond" style="display:none;">Cancel reply</a></small></h3><form
data-uk-grid  action="https://www.shetlandtimes.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div
class="uk-form-control uk-width-1-1"><div
class="uk-tile uk-tile-muted"><p>Please note, it is the policy of <strong><i>The Shetland Times</i></strong> to publish comments and letters from named individuals only. Both forename and surname are required.</p><p>Comments are moderated. Contributors must observe normal standards of decency and tolerance for the opinions of others.</p><p>The views expressed are those of contributors and not of <strong><i>The Shetland Times</i></strong>.</p><p><strong><i>The Shetland Times</i></strong> reserves the right to decline or remove any contribution without notice or stating reason.</p><p>Comments are limited to 200 words but please email longer articles or letters to <a
href="mailto:editorial@shetlandtimes.co.uk">editorial@shetlandtimes.co.uk</a> for consideration and include a daytime telephone number and your address. If emailing information in confidence please put <strong>"Not for publication"</strong> in both the subject line and at the top of the main message.</p></div></div><div
class='uk-form-control uk-width-1-1'><textarea aria-label='Comment' class='comment-input uk-textarea' placeholder='Your Comment...' rows='10' id='comment' name='comment' aria-required='true'></textarea></div><div
class="uk-form-control uk-width-1-2@s"><input
aria-label='Name' class='uk-input' id='author' placeholder='Name (forename and surname required)' name='author' type='text' value=''  aria-required='true' /></div><div
class="uk-form-control uk-width-1-2@s"><input
aria-label='Email' class='uk-input' id='email' placeholder='Email (will not be published)' name='email' type='text' value=''  aria-required='true' /></div><div
class="uk-form-control uk-width-1-2@s"><input
aria-label='Phone' class='uk-input' id='phone' placeholder='Phone Number (will not be published)' name='phone' type='text' value=''/></div><div
class="uk-form-control uk-width-1-2@s"><input
aria-label='Postcode' class='uk-input' id='postcode' placeholder='Post Code (will not be published)' name='postcode' type='text' value=''/></div><div
class="uk-form-control uk-width-1-2@s"><textarea  aria-label='Postal Address' class='uk-textarea' id='address' placeholder='Postal Address (will not be published)' name='address' rows='5'></textarea></div><p
class="form-submit"><div
class="uk-form-control uk-width-1-1 uk-flex uk-flex-wrap uk-flex-middle"><div><button
name="submit" id="contact_submit" type="submit" class="uk-button uk-button-primary uk-button-large">SEND COMMENT</button></div><div
class="last"><div
class="counter"><span
class="words-left">200</span> words left</div></div></div> <input
type='hidden' name='comment_post_ID' value='1116192' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5c6bbfad63" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="39"/></p></form></div><p
class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a
href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div
class="uk-section section-related-stories uk-margin-medium-top uk-section-xsmall"><div
class="uk-section-header uk-text-center"><h2 class="section-title">RELATED STORIES</h2></div><div
class="uk-grid-match uk-grid-small uk-child-width-1-3@l uk-child-width-1-2@s uk-grid" data-uk-grid><div><article
class="uk-card uk-card-default post-1116211 post  "><div
class="uk-card-media-top">
<img
width="600" height="400" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="Coastguard called out to rig" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/07/26308-26310-600x400.jpeg" data-uk-img="" /><div
class="uk-position-cover uk-overlay">
<a
href="https://www.shetlandtimes.co.uk/category/news" class="meta category uk-label green"> News</a></div>
<a
href="https://www.shetlandtimes.co.uk/2020/08/08/coastguard-called-out-to-rig" class="read-more" aria-label="Read More"></a></div><div
class="uk-card-body"><h3 class="uk-card-title"><a
href="https://www.shetlandtimes.co.uk/2020/08/08/coastguard-called-out-to-rig">Coastguard called out to rig</a></h3><p>A man has been taken to the Gilbert Bain Hospital after suffering an accident on an oil rig. The coastguard helicopter was called out to&#8230;</p><div
class="meta-small">
<span>2 hours 59 min  ago</span><div
class="uk-position-relative uk-display-inline">
<span
class="share-btn" data-uk-toggle="target: #sharebox-1116211-4528;animation:uk-animation-fade">
<i
data-uk-icon="icon:share-alt"></i>Share
</span><div
class="share-box share-box-mini" id="sharebox-1116211-4528" hidden>
<a
rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F08%2F08%2Fcoastguard-called-out-to-rig" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F08%2F08%2Fcoastguard-called-out-to-rig&text=Coastguard+called+out+to+rig" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F08%2F08%2Fcoastguard-called-out-to-rig&description=Coastguard+called+out+to+rig" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
<span
class="addthis_share_button"></span>
</a></div></div></div><a
href="https://www.shetlandtimes.co.uk/2020/08/08/coastguard-called-out-to-rig" class="uk-button uk-button-default uk-button-small">READ FULL STORY<i
data-uk-icon="chevron-right"></i></a></div></article></div><div><article
class="uk-card uk-card-default post-1116200 post  "><div
class="uk-card-media-top">
<img
width="600" height="400" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="Petition calls on council to protect peatlands" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-600x400.jpg 600w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-320x213.jpg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-738x492.jpg 738w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-233x155.jpg 233w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-768x512.jpg 768w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-1024x683.jpg 1024w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-660x440.jpg 660w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-86x57.jpg 86w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-107x71.jpg 107w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-63x42.jpg 63w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-662x441.jpg 662w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-131x87.jpg 131w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-384x256.jpg 384w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-201x134.jpg 201w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425.jpg 1200w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-600x400.jpg" data-sizes="(max-width: 600px) 100vw, 600px" data-uk-img="" /><div
class="uk-position-cover uk-overlay">
<a
href="https://www.shetlandtimes.co.uk/category/news" class="meta category uk-label green"> News</a></div>
<a
href="https://www.shetlandtimes.co.uk/2020/08/08/petition-calls-on-council-to-protect-peatlands" class="read-more" aria-label="Read More"></a></div><div
class="uk-card-body"><h3 class="uk-card-title"><a
href="https://www.shetlandtimes.co.uk/2020/08/08/petition-calls-on-council-to-protect-peatlands">Petition calls on council to protect peatlands</a></h3><p>24 residents have signed the petition.</p><div
class="meta-small">
<span>3 hours 15 min  ago</span><div
class="uk-position-relative uk-display-inline">
<span
class="share-btn" data-uk-toggle="target: #sharebox-1116200-9272;animation:uk-animation-fade">
<i
data-uk-icon="icon:share-alt"></i>Share
</span><div
class="share-box share-box-mini" id="sharebox-1116200-9272" hidden>
<a
rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F08%2F08%2Fpetition-calls-on-council-to-protect-peatlands" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F08%2F08%2Fpetition-calls-on-council-to-protect-peatlands&text=Petition+calls+on+council+to+protect+peatlands" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F08%2F08%2Fpetition-calls-on-council-to-protect-peatlands&description=Petition+calls+on+council+to+protect+peatlands" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
<span
class="addthis_share_button"></span>
</a></div></div>
<a
href="https://www.shetlandtimes.co.uk/2020/08/08/petition-calls-on-council-to-protect-peatlands#respond"><i
data-uk-icon="icon:comment"></i> 0</a></div><a
href="https://www.shetlandtimes.co.uk/2020/08/08/petition-calls-on-council-to-protect-peatlands" class="uk-button uk-button-default uk-button-small">READ FULL STORY<i
data-uk-icon="chevron-right"></i></a></div></article></div><div><article
class="uk-card uk-card-default post-1116206 post  "><div
class="uk-card-media-top">
<img
width="600" height="400" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="Shetland Library book returned 37 years overdue in Suffolk" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/Screenshot-2020-08-08-at-11.18.01-600x400.png" data-uk-img="" /><div
class="uk-position-cover uk-overlay">
<a
href="https://www.shetlandtimes.co.uk/category/news" class="meta category uk-label green"> News</a></div>
<a
href="https://www.shetlandtimes.co.uk/2020/08/08/shetland-library-book-returned-37-years-overdue-in-suffolk" class="read-more" aria-label="Read More"></a></div><div
class="uk-card-body"><h3 class="uk-card-title"><a
href="https://www.shetlandtimes.co.uk/2020/08/08/shetland-library-book-returned-37-years-overdue-in-suffolk">Shetland Library book returned 37 years overdue in Suffolk</a></h3><p>Peter Bull&#8217;s To Sea in a Sieve was due back at Shetland Library on 12th July 1983.</p><div
class="meta-small">
<span>3 hours 58 min  ago</span><div
class="uk-position-relative uk-display-inline">
<span
class="share-btn" data-uk-toggle="target: #sharebox-1116206-6369;animation:uk-animation-fade">
<i
data-uk-icon="icon:share-alt"></i>Share
</span><div
class="share-box share-box-mini" id="sharebox-1116206-6369" hidden>
<a
rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F08%2F08%2Fshetland-library-book-returned-37-years-overdue-in-suffolk" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F08%2F08%2Fshetland-library-book-returned-37-years-overdue-in-suffolk&text=Shetland+Library+book+returned+37+years+overdue+in+Suffolk" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F08%2F08%2Fshetland-library-book-returned-37-years-overdue-in-suffolk&description=Shetland+Library+book+returned+37+years+overdue+in+Suffolk" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
<span
class="addthis_share_button"></span>
</a></div></div>
<a
href="https://www.shetlandtimes.co.uk/2020/08/08/shetland-library-book-returned-37-years-overdue-in-suffolk#respond"><i
data-uk-icon="icon:comment"></i> 0</a></div><a
href="https://www.shetlandtimes.co.uk/2020/08/08/shetland-library-book-returned-37-years-overdue-in-suffolk" class="uk-button uk-button-default uk-button-small">READ FULL STORY<i
data-uk-icon="chevron-right"></i></a></div></article></div></div></div></div><div
class="sb-1 uk-width-300@l uk-width-1-1"><aside
class='sidebar'><div
id="stdigitaleditions-3" class="widget widget_stdigitaleditions"><div
class="widget-header"><h3 class="widget-title">Digital Edition Log In Pages</h3></div><div
class="widget-body"><p>Already a subscriber? Log in below.</p><ul
class="list-squared"><li><a
href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0">The Shetland Times Digital Edition</a></li></ul></div></div><div
id="stdigitalsubscriptions-3" class="widget widget_stdigitalsubscriptions"><div
class="widget-header"><h3 class="widget-title">Subscribe to our Print or Digital Editions</h3></div><div
class="widget-body"><div
class="uk-grid-small uk-child-width-1-2@s uk-grid-match uk-grid" data-uk-grid><div>
<a
href="https://shop.shetlandtimes.co.uk/pages/subscriptions" class="uk-cover-container" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'The Shetland Times Digital Edition - Sidebar Promo');">
<img
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" data-uk-img data-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0&amp;v=33-2020" alt="Try, buy and subscribe to the full digital edition of The Shetland Times" data-uk-cover><canvas
height="640" width="480"></canvas>
</a></div></div></div><div
class="widget-footer">
<a
href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?eid=a612b82e-e555-4907-a856-044e28369512" class="uk-button uk-button-large uk-button-primary icon-right">SUBSCRIBE<i
data-uk-icon="icon:chevron-right"></i></a></div></div><div
id="recentposts-11" class="widget widget_recentposts"><div
class="widget-header"><h3 class="widget-title">Enjoy our Recent Videos<a
href="https://www.shetlandtimes.co.uk/category/videos">View All &raquo;</a></h3></div><div
class="widget-body"><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/07/31/chris-and-jet-to-bid-farewell-to-shetland-after-nine-months-trekking-the-isles-coastline-for-charity">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chris and Jet to bid farewell to Shetland after nine months trekking the isles coastline for charity" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/07/28829-28831-670x450.jpeg" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/07/31/chris-and-jet-to-bid-farewell-to-shetland-after-nine-months-trekking-the-isles-coastline-for-charity">Chris and Jet to bid farewell to Shetland after nine months trekking the isles coastline for charity</a></h5><div
class="meta">
<small>July 31, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/07/31/chris-and-jet-to-bid-farewell-to-shetland-after-nine-months-trekking-the-isles-coastline-for-charity#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/07/30/super-sheltie-stars-in-video-guide-to-shetland-librarys-post-lockdown-reopening">
<img
src="https://www.shetlandtimes.co.uk/wp-content/uploads/missing/missing.png" alt="Super Sheltie stars in video guide to Shetland Library&#8217;s post-lockdown reopening"/>                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/07/30/super-sheltie-stars-in-video-guide-to-shetland-librarys-post-lockdown-reopening">Super Sheltie stars in video guide to Shetland Library&#8217;s post-lockdown reopening</a></h5><div
class="meta">
<small>July 30, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/07/30/super-sheltie-stars-in-video-guide-to-shetland-librarys-post-lockdown-reopening#comments">1&nbsp;comment</a></small></div></div></div></div></div><div
id="recentposts-12" class="widget widget_recentposts"><div
class="widget-header"><h3 class="widget-title">Recent Stories</h3></div><div
class="widget-body"><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/08/08/coastguard-called-out-to-rig">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Coastguard called out to rig" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/07/26308-26310-670x450.jpeg" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/08/08/coastguard-called-out-to-rig">Coastguard called out to rig</a></h5><div
class="meta">
<small>August 08, 2020</small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/08/08/petition-calls-on-council-to-protect-peatlands">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Petition calls on council to protect peatlands" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-670x450.jpg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-233x155.jpg 233w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-86x57.jpg 86w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-107x71.jpg 107w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-63x42.jpg 63w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-131x87.jpg 131w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-201x134.jpg 201w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2014/06/ST14-23-peatland-e1401790259425-670x450.jpg" data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/08/08/petition-calls-on-council-to-protect-peatlands">Petition calls on council to protect peatlands</a></h5><div
class="meta">
<small>August 08, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/08/08/petition-calls-on-council-to-protect-peatlands#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/08/08/shetland-library-book-returned-37-years-overdue-in-suffolk">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Shetland Library book returned 37 years overdue in Suffolk" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/Screenshot-2020-08-08-at-11.18.01-670x450.png" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/08/08/shetland-library-book-returned-37-years-overdue-in-suffolk">Shetland Library book returned 37 years overdue in Suffolk</a></h5><div
class="meta">
<small>August 08, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/08/08/shetland-library-book-returned-37-years-overdue-in-suffolk#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/08/08/mp-pays-visit-to-north-mainland-businesses">
<img
src="https://www.shetlandtimes.co.uk/wp-content/uploads/missing/missing.png" alt="MP pays visit to North Mainland businesses"/>                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/08/08/mp-pays-visit-to-north-mainland-businesses">MP pays visit to North Mainland businesses</a></h5><div
class="meta">
<small>August 08, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/08/08/mp-pays-visit-to-north-mainland-businesses#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/08/08/hays-dock-open-again-after-eod-arrive">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hay&#8217;s Dock open again after bomb disposal team arrive" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/117342914_2763470420564523_5787736119786132005_n-670x450.jpg" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/08/08/hays-dock-open-again-after-eod-arrive">Hay&#8217;s Dock open again after bomb disposal team arrive</a></h5><div
class="meta">
<small>August 08, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/08/08/hays-dock-open-again-after-eod-arrive#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/08/07/hays-dock-cordoned-off">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hay&#8217;s Dock cordoned off" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/IMG_20200807_150715-670x450.jpg" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/08/07/hays-dock-cordoned-off">Hay&#8217;s Dock cordoned off</a></h5><div
class="meta">
<small>August 07, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/08/07/hays-dock-cordoned-off#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/08/07/picnic-protest-against-viking-windfarm">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Picnic protest against Viking windfarm" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/DSC_6982-670x450.jpg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/DSC_6982-233x155.jpg 233w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/DSC_6982-670x450.jpg" data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/08/07/picnic-protest-against-viking-windfarm">Picnic protest against Viking windfarm</a></h5><div
class="meta">
<small>August 07, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/08/07/picnic-protest-against-viking-windfarm#comments">1&nbsp;comment</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/08/07/shetland-space-centre-delighted-to-join-with-sector-representatives-seeking-greater-collaboration">
<img
width="659" height="439" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Shetland Space Centre &#8216;delighted&#8217; to join with sector representatives seeking greater collaboration" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/29554-29557.jpeg 659w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/29554-29557-320x213.jpeg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/29554-29557-233x155.jpeg 233w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/29554-29557-600x400.jpeg 600w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/29554-29557.jpeg" data-sizes="(max-width: 659px) 100vw, 659px" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/08/07/shetland-space-centre-delighted-to-join-with-sector-representatives-seeking-greater-collaboration">Shetland Space Centre &#8216;delighted&#8217; to join with sector representatives seeking greater collaboration</a></h5><div
class="meta">
<small>August 07, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/08/07/shetland-space-centre-delighted-to-join-with-sector-representatives-seeking-greater-collaboration#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/08/07/new-bus-timetables-to-be-introduced">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="New bus timetables to be introduced" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/29556-29559.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/29556-29559-320x215.jpeg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/29556-29559-231x155.jpeg 231w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/29556-29559-670x450.jpeg" data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/08/07/new-bus-timetables-to-be-introduced">New bus timetables to be introduced</a></h5><div
class="meta">
<small>August 07, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/08/07/new-bus-timetables-to-be-introduced#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/08/07/shetlands-new-dental-director-arrives-with-more-than-20-years-experience">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Shetland&#8217;s new dental director arrives with more than 20 years&#8217; experience" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/08/29551-29553-670x450.png" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/08/07/shetlands-new-dental-director-arrives-with-more-than-20-years-experience">Shetland&#8217;s new dental director arrives with more than 20 years&#8217; experience</a></h5><div
class="meta">
<small>August 07, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/08/07/shetlands-new-dental-director-arrives-with-more-than-20-years-experience#respond">0&nbsp;comments</a></small></div></div></div></div></div><div
id="stonlinedirectory-3" class="widget widget_stonlinedirectory"><div
class="widget-header"><h3 class="widget-title">Online Shetland Directory</h3></div><div
class="widget-body"><form
action="https://directory.shetlandtimes.co.uk" method="post"><div
class="uk-form-control uk-margin-small">
<label
for="name" class="uk-form-label">SURNAME</label>
<input
type="text" name="dirname" id="name" class="uk-input"></div><div
class="uk-form-control uk-form-controls-text uk-margin-small">
<label
for="residential"><input
type="radio" id="residential" name="directory-type" value="residential" class="uk-radio" checked><span
class="uk-margin-small-left">Residental</span></label>
<label
for="commercial"><input
type="radio" id="commercial" name="directory-type" value="commercial" class="uk-radio"><span
class="uk-margin-small-left">Commercial</span></label></div><div
class="uk-form-control uk-margin">
<button
type="submit" class="uk-button uk-button-large uk-button-primary icon-right">
SIGN UP<i
data-uk-icon="icon:chevron-right"></i>
</button></div><div
class="uk-form-control uk-margin-top">
<a
href="https://directory.shetlandtimes.co.uk">Advanced Search</a></div></form></div></div><div
id="st_general_ads-18" class="widget widget_st_general_ads"><div
class="ads-container"><div
class="ad-entry"><div
data-ad-id="st20-post-adblock-1" style="xdisplay:none"></div></div><div
class="ad-entry"><div
data-ad-id="st20-post-adblock-2" style="xdisplay:none"></div></div><div
class="ad-entry"><div
data-ad-id="st20-post-adblock-3" style="xdisplay:none"></div></div><div
class="ad-entry"><div
data-ad-id="st20-post-adblock-4" style="xdisplay:none"></div></div></div></div></aside></div></div><div
class="uk-section section-ad uk-padding-remove uk-margin-large"><div
class="uk-container uk-container-large"><div
class="uk-width-3-4@l"><div
class="uk-flex uk-flex-center uk-overflow-hidden margin-n10@iphone"><div
data-ad-id="st20-post-leaderboard-foot" style="display:none"></div></div></div></div></div><div
class="uk-margin-large-top"><div
class="cta-block cta-block-small uk-text-center uk-light uk-background-blue ">
<img
class="provider-initials" src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/st-initials.png" alt="logo"><h2 class="title">Get Latest News in Your Inbox</h2><p
class="summary">Join the <i>The Shetland Times</i> mailing list to get one daily email update at midday on what's happening in Shetland.</p><div
class="uk-margin-top"><form
class="uk-text-left" method="post" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl"><div
class="uk-hidden">
<input
type="hidden" name="meta_web_form_id" value="1301770615" />
<input
type="hidden" name="meta_split_id" value="" />
<input
type="hidden" name="listname" value="st-mailing-list" />
<input
type="hidden" name="redirect" value="https://www.shetlandtimes.co.uk/confirmation-required" id="redirect_e919f41eba038a2ac8d2ff00dc5f4617" />
<input
type="hidden" name="meta_redirect_onlist" value="https://www.shetlandtimes.co.uk/already-subscribed" />
<input
type="hidden" name="meta_adtracking" value="Shetland_Times_website_signup" />
<input
type="hidden" name="meta_message" value="1" />
<input
type="hidden" name="meta_required" value="name,email" />
<input
type="hidden" name="meta_tooltip" value="" /></div><div
class="uk-form-control uk-margin-small">
<label
for="awf_field-105622243" class="uk-form-label">NAME</label>
<input
id="awf_field-105622243" type="text" name="name" class="uk-input mailing-list-name-input inp" required /></div><div
class="uk-form-control uk-margin-small">
<label
class="uk-form-label" for="awf_field-105622244">EMAIL</label>
<input
id="awf_field-105622244" type="email" name="email" class="uk-input mailing-list-email-input inp" required /></div><div
class="uk-form-control uk-margin-top uk-text-right">
<button
type="submit" name="signupbutton1" value="Sign Up" class="uk-button uk-button-block uk-button-large uk-button-primary icon-right">
SIGN UP &nbsp;&nbsp;&nbsp;<i
data-uk-icon="icon:chevron-right"></i>
</button></div></form></div></div></div></div></div></section><footer
id="site-footer"><div
class="uk-container uk-container-large"><div
class="footer-nav-wrapper uk-flex uk-flex-middle uk-flex-center uk-flex-wrap uk-flex-column">
<img
src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/st-blue.png" alt="The Shetland Times Logo"><ul
id="menu-footer-menu" class="footer-nav uk-flex uk-flex-wrap uk-flex-middle"><li
id="menu-item-1114907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114907"><a
href="/">Home</a></li><li
id="menu-item-1114908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114908"><a
href="http://shop.shetlandtimes.co.uk">Bookshop</a></li><li
id="menu-item-1114910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114910"><a
href="https://www.shetlandtimes.co.uk/publishing">Publishing</a></li><li
id="menu-item-1114909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114909"><a
href="http://printing.shetlandtimes.co.uk">Printing</a></li><li
id="menu-item-1114912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114912"><a
href="https://www.shetlandtimes.co.uk/subscriptions">Subscriptions</a></li><li
id="menu-item-1114911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114911"><a
href="https://www.shetlandvisitor.com/">Shetland Visitor</a></li><li
id="menu-item-1114913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114913"><a
href="https://directory.shetlandtimes.co.uk/">Telephone Directory</a></li><li
id="menu-item-1114914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114914"><a
href="https://www.shetlandtimes.co.uk/contact">Contact</a></li><li
id="menu-item-1114915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114915"><a
href="https://www.shetlandtimes.co.uk/about">About</a></li></ul>            <a
aria-label="Scroll to top" href="#top" class="uk-icon-button" data-uk-totop data-uk-scroll></a></div><div
class="botton-line uk-grid-small uk-flex-center uk-grid" data-uk-grid><div
class="uk-width-2-5@l uk-flex-last uk-text-left@l">
<small
class="copy">Copyright © 1996 - 2020 The Shetland Times Ltd.</small></div><div
class="uk-width-1-5@l uk-flex-first"><div
class="connect-box"><h6>Connect With Us</h6><ul
class="uk-iconnav"><li><a
href="https://www.facebook.com/shetlandtimes" aria-label="Facebook" data-uk-icon="facebook"></a></li><li><a
href="https://twitter.com/shetlandtimes" aria-label="Twitter" data-uk-icon="twitter"></a></li><li><a
href="https://www.instagram.com/studiodesignprint/" aria-label="Instagram" data-uk-icon="instagram"></a></li><li><a
href="https://www.youtube.com/user/TheShetlandTimes" aria-label="Youtube" data-uk-icon="youtube"></a></li><li><a
href="https://www.linkedin.com/company/the-shetland-times-limited" aria-label="Linkedin" data-uk-icon="linkedin"></a></li><li><a
href="https://www.shetlandtimes.co.uk/feed" aria-label="RSS" data-uk-icon="rss"></a></li></ul></div></div><div
class="uk-width-2-5@l last"><ul
id="menu-footer-menu-small" class="secondary-nav"><li
id="menu-item-1114905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114905"><a
href="https://www.shetlandtimes.co.uk/privacy-and-cookie-policy">Privacy and Cookie Policy</a></li><li
id="menu-item-1114906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114906"><a
href="https://www.shetlandtimes.co.uk/terms-and-conditions">Terms and Conditions</a></li></ul>                <small
class="nb">
Website by
<a
target="_blank" rel="noopener" href="https://www.nbcommunication.com/" title="Shetland's website design and internet marketing specialists"><strong>NB</strong>
<img
src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/nb.png" alt="Nbcommunication logo">
</a>
</small></div></div></div></footer></div><div
class="mobile-navbar-panel"></div><div
id="search-box-container" class="uk-modal-full uk-background-muted uk-modal" data-uk-modal><div
class="uk-modal-dialog uk-flex uk-flex-middle uk-flex-center">
<button
aria-label="Close Modal Box" class="uk-modal-close-full uk-close-large uk-icon uk-close" type="button" data-uk-close></button><div
class="uk-container-small uk-container"><form
name="search-form" action="https://www.shetlandtimes.co.uk" method="post"><div
class="uk-form-controls uk-margin-small">
<label
for="search_phrase2" class="uk-form-label">Search Phrase</label>
<input
id="search_phrase2" type="text" name="s" class="uk-input uk-form-large"></div><div
class="uk-form-controls uk-margin-small">
<button
type="submit" name="submit" class="uk-button uk-button-primary uk-button-large">SEARCH</button></div></form></div></div></div> <script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/js/uikit.min.js'></script> <script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/js/uikit-icons-theme.min.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js'></script> <script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/js/vendors.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.7/ScrollMagic.min.js'></script> <script type='text/javascript'>var st_params={"ajaxurl":"https:\/\/www.shetlandtimes.co.uk\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"year\":2020,\"monthnum\":8,\"day\":8,\"name\":\"hays-dock-open-again-after-eod-arrive\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":14,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"}</script> <script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/cache/wpo-minify/1596464683/assets/wpo-minify-footer-7eee1ad6.min.js'></script> <script src="//www.instagram.com/embed.js"></script> </body></html>