<!doctype html><html
lang="en-GB"><head><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title>Murder trial accused made &#8216;smug&#8217; remark about alleged crime, court hears | The Shetland Times Ltd</title><meta
name="viewport" content="width=device-width, initial-scale=1"><link
rel="apple-touch-icon" sizes="180x180" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/apple-touch-icon.png?v=2"><link
rel="icon" type="image/png" sizes="32x32" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon-32x32.png?v=2"><link
rel="icon" type="image/png" sizes="16x16" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon-16x16.png?v=2"><link
rel="mask-icon" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/safari-pinned-tab.svg?v=2" color="#005cad"><link
rel="shortcut icon" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon.ico?v=2"><meta
name="apple-mobile-web-app-title" content="Shetland Times"><meta
name="application-name" content="Shetland Times"><meta
name="msapplication-TileColor" content="#005cad"><meta
name="theme-color" content="#005cad"><meta
name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link
rel="canonical" href="https://www.shetlandtimes.co.uk/2020/11/18/murder-trial-accused-made-smug-remark-about-alleged-crime-court-hears" /><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Murder trial accused made &#039;smug&#039; remark about alleged crime, court hears - The Shetland Times" /><meta
property="og:description" content="A woman has told the Lerwick murder trial of how she felt &quot;haunted&quot; after hearing a murder accused make a &quot;smug&quot; remark about the alleged crime during a flight." /><meta
property="og:url" content="https://www.shetlandtimes.co.uk/2020/11/18/murder-trial-accused-made-smug-remark-about-alleged-crime-court-hears" /><meta
property="og:site_name" content="The Shetland Times" /><meta
property="article:publisher" content="https://www.facebook.com/shetlandtimes" /><meta
property="article:published_time" content="2020-11-18T16:29:03+00:00" /><meta
property="article:modified_time" content="2020-11-18T16:31:26+00:00" /><meta
property="og:image" content="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/04/lawnmarket-exterior-2.jpg" /><meta
property="og:image:width" content="2048" /><meta
property="og:image:height" content="1536" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@shetlandtimes" /><meta
name="twitter:site" content="@shetlandtimes" /><meta
name="twitter:label1" content="Written by"><meta
name="twitter:data1" content="Shetland Times"><meta
name="twitter:label2" content="Estimated reading time"><meta
name="twitter:data2" content="2 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.shetlandtimes.co.uk/#organization","name":"The Shetland Times","url":"https://www.shetlandtimes.co.uk/","sameAs":["https://www.facebook.com/shetlandtimes","https://www.instagram.com/studiodesignprint/","https://www.linkedin.com/company/the-shetland-times-limited","https://www.youtube.com/user/TheShetlandTimes","https://twitter.com/shetlandtimes"],"logo":{"@type":"ImageObject","@id":"https://www.shetlandtimes.co.uk/#logo","inLanguage":"en-GB","url":"https://www.shetlandtimes.co.uk/wp-content/uploads/2020/06/og-logo.png","width":678,"height":678,"caption":"The Shetland Times"},"image":{"@id":"https://www.shetlandtimes.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.shetlandtimes.co.uk/#website","url":"https://www.shetlandtimes.co.uk/","name":"The Shetland Times","description":"Shetland News, Sport, Jobs, Properties, Shop","publisher":{"@id":"https://www.shetlandtimes.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.shetlandtimes.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.shetlandtimes.co.uk/2020/11/18/murder-trial-accused-made-smug-remark-about-alleged-crime-court-hears#primaryimage","inLanguage":"en-GB","url":"https://www.shetlandtimes.co.uk/wp-content/uploads/2020/04/lawnmarket-exterior-2.jpg","width":2048,"height":1536,"caption":"Edinburgh High Court (Scottish Courts and Tribunals)."},{"@type":"WebPage","@id":"https://www.shetlandtimes.co.uk/2020/11/18/murder-trial-accused-made-smug-remark-about-alleged-crime-court-hears#webpage","url":"https://www.shetlandtimes.co.uk/2020/11/18/murder-trial-accused-made-smug-remark-about-alleged-crime-court-hears","name":"Murder trial accused made 'smug' remark about alleged crime, court hears - The Shetland Times","isPartOf":{"@id":"https://www.shetlandtimes.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.shetlandtimes.co.uk/2020/11/18/murder-trial-accused-made-smug-remark-about-alleged-crime-court-hears#primaryimage"},"datePublished":"2020-11-18T16:29:03+00:00","dateModified":"2020-11-18T16:31:26+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.shetlandtimes.co.uk/2020/11/18/murder-trial-accused-made-smug-remark-about-alleged-crime-court-hears"]}]},{"@type":"Article","@id":"https://www.shetlandtimes.co.uk/2020/11/18/murder-trial-accused-made-smug-remark-about-alleged-crime-court-hears#article","isPartOf":{"@id":"https://www.shetlandtimes.co.uk/2020/11/18/murder-trial-accused-made-smug-remark-about-alleged-crime-court-hears#webpage"},"author":{"@id":"https://www.shetlandtimes.co.uk/#/schema/person/bf5ed0969e3561cca7f77008a0dfe510"},"headline":"Murder trial accused made &#8216;smug&#8217; remark about alleged crime, court hears","datePublished":"2020-11-18T16:29:03+00:00","dateModified":"2020-11-18T16:31:26+00:00","mainEntityOfPage":{"@id":"https://www.shetlandtimes.co.uk/2020/11/18/murder-trial-accused-made-smug-remark-about-alleged-crime-court-hears#webpage"},"publisher":{"@id":"https://www.shetlandtimes.co.uk/#organization"},"image":{"@id":"https://www.shetlandtimes.co.uk/2020/11/18/murder-trial-accused-made-smug-remark-about-alleged-crime-court-hears#primaryimage"},"articleSection":"News","inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.shetlandtimes.co.uk/#/schema/person/bf5ed0969e3561cca7f77008a0dfe510","name":"Shetland Times","image":{"@type":"ImageObject","@id":"https://www.shetlandtimes.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/6ceaa5c1124ca84710cba2b04deca742?s=96&d=mm&r=g","caption":"Shetland Times"},"description":"The Shetland Times Ltd is Shetland\u2019s leading communications organisation. Founded in 1872 the company publishes the islands\u2019 popular weekly newspaper The Shetland Times."}]}</script> <link
rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Feed" href="https://www.shetlandtimes.co.uk/feed" /><link
rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Comments Feed" href="https://www.shetlandtimes.co.uk/comments/feed" /><style type="text/css" media="all">@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:300;font-display:swap;src:local('Open Sans Light'),local('OpenSans-Light'),url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN_r8OUuhv.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0d.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:local('Open Sans Bold'),local('OpenSans-Bold'),url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhv.woff) format('woff')}@font-face{font-family:'Playfair Display';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/playfairdisplay/v21/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKdFvXDXbtU.woff) format('woff')}@font-face{font-family:'Playfair Display';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/playfairdisplay/v21/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKeiunDXbtU.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:300;font-display:swap;src:local('Roboto Light'),local('Roboto-Light'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmSU5fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxM.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;font-display:swap;src:local('Roboto Medium'),local('Roboto-Medium'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:local('Roboto Bold'),local('Roboto-Bold'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:900;font-display:swap;src:local('Roboto Black'),local('Roboto-Black'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmYUtfBBc-.woff) format('woff')}</style><link
rel='stylesheet' id='wpo_min-header-0-css'  href='https://www.shetlandtimes.co.uk/wp-content/cache/wpo-minify/1605097991/assets/wpo-minify-header-fb37157c.min.css' type='text/css' media='all' /><link
rel="https://api.w.org/" href="https://www.shetlandtimes.co.uk/wp-json/" /><link
rel="alternate" type="application/json" href="https://www.shetlandtimes.co.uk/wp-json/wp/v2/posts/1119263" /><link
rel='shortlink' href='https://www.shetlandtimes.co.uk/?p=1119263' /><link
rel="alternate" type="application/json+oembed" href="https://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F11%2F18%2Fmurder-trial-accused-made-smug-remark-about-alleged-crime-court-hears" /><link
rel="alternate" type="text/xml+oembed" href="https://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F11%2F18%2Fmurder-trial-accused-made-smug-remark-about-alleged-crime-court-hears&#038;format=xml" /><link
rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.1/cookieconsent.min.css" integrity="sha256-zQ0LblD/Af8vOppw18+2anxsuaz3pWYyVWi+bTvTH8Q=" crossorigin="anonymous"> <script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.1/cookieconsent.min.js" integrity="sha256-5VhCqFam2Cn+yjw61zbBNrbHVJ6SRydPeKopYlngbiQ=" crossorigin="anonymous"></script> <script>window.addEventListener("load",function(){window.cookieconsent.initialise({"palette":{"popup":{"background":"#4576aa","text":"#ffffff"},"button":{"background":"#f9f9f9","text":"#000000"}},"position":"bottom","content":{"message":"This website uses cookies to ensure you get the best experience on our website.","dismiss":"Got it!","link":"Learn more","href":"/pages/privacy-and-cookie-policy#cookies"}})})</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> </head><body
class="post-template-default single single-post postid-1119263 single-format-standard "><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2';fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script><div
id="page-wrapper"><header
id="site-header"><div
class="billboard uk-container"><div
class="uk-flex "><div
id="st-banner-static" class="ad-entry">
<a
style="display:block;height:0;padding-bottom:37.606837606838%" onClick="ga('send', 'event', { eventCategory: 'Billboard', eventAction: 'click', eventLabel: 'Living Lerwick Choose Local', eventValue: 10});"
rel="noopener"
target="_blank"
href="https://www.livinglerwick.co.uk/events"
aria-label="Living Lerwick Choose Local">
<img
data-uk-img style="max-width:none;"
alt="Living Lerwick Choose Local"
src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/Living-Lerwick-Billboard-3.png">
</a></div></div></div><div
id="top-nav" class="uk-navbar-container" data-uk-sticky="media:960; show-on-up: true;animation:uk-animation-slide-top-small;"><div
class="uk-container uk-container-large"><nav
data-uk-navbar="mode: click" class="uk-navbar"><div
class="uk-navbar-left">
<a
id="toggle-button" aria-label="Mobile Menu Toggler"
data-uk-scroll="offset:30"
data-uk-toggle="target:.main-navbar-nav-wrapper;queued:false; animation: uk-animation-slide-bottom-small"
class="uk-navbar-toggle uk-hidden@m-plus"
data-uk-navbar-toggle-icon
href="#top-nav"></a><a
href="https://www.shetlandtimes.co.uk" class="uk-navbar-item uk-logo" aria-label="Logo">
<img
src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/logo.png" alt="The Shetland Times" class="desktop-logo" width="320" height="31.98">
<img
src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/logo-mobile.png" alt="The Shetland Times" class="mobile-logo">
<small
class="uk-visible@l">Established 1872. Online since 1996.</small>
</a></div><div
class="uk-navbar-right"><div
class="main-navbar-nav-wrapper" hidden><ul
id="menu-main-menu" class="uk-navbar-nav main-navbar-nav"><li ><a
href="https://www.shetlandtimes.co.uk" aria-label="Homepage" data-uk-icon="home"></a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uk-parent uk-active "><a
href='#' >News</a><div
class='uk-navbar-dropdown'><ul
class="uk-nav uk-navbar-dropdown-nav"><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uk-active "><a
href='https://www.shetlandtimes.co.uk/category/news' >News</a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a
href='https://www.shetlandtimes.co.uk/category/news/sport' >Sport</a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a
href='https://www.shetlandtimes.co.uk/category/news/arts-entertainment' >Arts</a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a
href='https://www.shetlandtimes.co.uk/category/news/fishing-and-marine' >Fishing and Marine</a></li></ul></div></li><li
class=" menu-item menu-item-type-post_type menu-item-object-page"><a
href='https://www.shetlandtimes.co.uk/widgets' >Weather</a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a
href='https://www.shetlandtimes.co.uk/category/situations-vacant' >Jobs</a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a
href='https://www.shetlandtimes.co.uk/category/properties' >Properties</a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a
href='https://www.shetlandtimes.co.uk/category/motors' >Motors</a></li><li
class=" menu-item menu-item-type-post_type menu-item-object-page uk-parent"><a
href='#' >Entertainment</a><div
class='uk-navbar-dropdown'><ul
class="uk-nav uk-navbar-dropdown-nav"><li
class=" menu-item menu-item-type-post_type menu-item-object-page"><a
href='https://www.shetlandtimes.co.uk/entertainment/this-month' >This Month</a></li><li
class=" menu-item menu-item-type-post_type menu-item-object-page"><a
href='https://www.shetlandtimes.co.uk/entertainment/next-month-and-on' >Next Month &#038; On</a></li><li
class=" menu-item menu-item-type-post_type menu-item-object-page"><a
href='https://www.shetlandtimes.co.uk/entertainment/regular-events' >Regular Events</a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a
href='https://www.shetlandtimes.co.uk/category/puzzles' >Puzzle Solutions</a></li></ul></div></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom uk-parent"><a
href='#' >ST Services</a><div
class='uk-navbar-dropdown'><ul
class="uk-nav uk-navbar-dropdown-nav"><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='https://shop.shetlandtimes.co.uk/' >Bookshop</a></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='https://printing.shetlandtimes.co.uk/' >STudio Graphic Design &#038; Print Shop</a></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='https://www.shetlandvisitor.com/' >Shetland Accommodation Guide</a></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='https://www.shetlandvisitor.com/' >Shetland Visitor</a></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='https://directory.shetlandtimes.co.uk/' >Shetland Directory</a></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='/publishing' >Publishing</a></li><li
class=" menu-item menu-item-type-post_type menu-item-object-page"><a
href='https://www.shetlandtimes.co.uk/about' >About</a></li><li
class=" menu-item menu-item-type-post_type menu-item-object-page"><a
href='https://www.shetlandtimes.co.uk/advertise-with-us' >Advertise With Us</a></li></ul></div></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom uk-parent"><a
href='#' >Subscriptions</a><div
class='uk-navbar-dropdown'><ul
class="uk-nav uk-navbar-dropdown-nav"><li
class=" menu-item menu-item-type-post_type menu-item-object-page"><a
href='https://www.shetlandtimes.co.uk/subscriptions' >Subscriptions</a></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0' >Digital Subscription Log In</a></li></ul></div></li><li
class=" menu-item menu-item-type-post_type menu-item-object-page current-post-parent"><a
href='https://www.shetlandtimes.co.uk/contact' >Contact</a></li></ul><div
class="uk-hidden@m-plus"><div
class="social-box-mobile">
<small
class="uk-display-block">Follow us on</small><ul
class="uk-iconnav"><li><a
href="https://www.facebook.com/shetlandtimes" aria-label="Facebook" data-uk-icon="facebook"></a></li><li><a
href="https://twitter.com/shetlandtimes" aria-label="Twitter" data-uk-icon="twitter"></a></li><li><a
href="https://www.instagram.com/studiodesignprint/" aria-label="Instagram" data-uk-icon="instagram"></a></li><li><a
href="https://www.youtube.com/user/TheShetlandTimes" aria-label="Youtube" data-uk-icon="youtube"></a></li><li><a
href="https://www.linkedin.com/company/the-shetland-times-limited" aria-label="Linkedin" data-uk-icon="linkedin"></a></li><li><a
href="https://www.shetlandtimes.co.uk/feed" aria-label="RSS" data-uk-icon="rss"></a></li></ul></div></div></div><div
class="uk-navbar-item">
<a
aria-label="Search" href="#search-box-container" class="search-toggler" data-uk-icon="icon:search" data-uk-toggle></a>
<a
aria-label="Search" href="#destop-search-form" class="search-toggler-desktop" data-uk-icon="icon:search"></a><div
id="destop-search-form" class="uk-drop" data-uk-drop="mode: click; offset: -27"><form
action="https://www.shetlandtimes.co.uk" method="post" class="search-form"><div
class="uk-inline">
<button
type="submit" class="uk-form-icon uk-form-icon-flip" data-uk-icon="icon: search" aria-label="Search"></button>
<input
aria-label="Search Phrase" type="text" name="s" class="uk-input" placeholder="Search..."></div></form></div></div><div
class="social-box-wrapper"><div
class="social-box"><ul
class="uk-iconnav uk-visible@s"><li><a
href="https://www.facebook.com/shetlandtimes" aria-label="Facebook" data-uk-icon="facebook"></a></li><li><a
href="https://twitter.com/shetlandtimes" aria-label="Twitter" data-uk-icon="twitter"></a></li><li><a
href="https://www.instagram.com/studiodesignprint/" aria-label="Instagram" data-uk-icon="instagram"></a></li><li><a
href="https://www.youtube.com/user/TheShetlandTimes" aria-label="Youtube" data-uk-icon="youtube"></a></li><li><a
href="https://www.linkedin.com/company/the-shetland-times-limited" aria-label="Linkedin" data-uk-icon="linkedin"></a></li><li><a
href="https://www.shetlandtimes.co.uk/feed" aria-label="RSS" data-uk-icon="rss"></a></li></ul></div></div></div></nav></div></div></header><section
id="content-wrapper" class="content-wrapper"><div
class="uk-section section-ad uk-section-xsmall"><div
class="uk-container uk-container-large"><div
class="uk-width-3-4@l"><div
class="uk-flex uk-flex-center uk-overflow-hidden margin-n10@iphone"><div
style="display: none" class="leaderboard-wrapper-slot" data-ad-id="st20-post-leaderboard"></div></div></div></div></div><div
class="uk-section uk-section-xsmall  section-main-content"><div
class="uk-container uk-container-large"><div
id="main-grid" class="main-grid uk-grid" data-uk-grid><div
class="uk-width-expand@l uk-width-1-1"><article
class="main-content post single-entry single-post post-"><header
class="entry-header"><div
class="entry-labels">
<a
href="https://www.shetlandtimes.co.uk/category/news" class="meta category uk-label green"> News</a></div><h1>Murder trial accused made &#8216;smug&#8217; remark about alleged crime, court hears</h1><div
class="entry-meta"><div>
<span
class="meta datetime"><i
data-uk-icon="icon:calendar"></i>8 hours 57 min  ago</span></div><div><div
class="share-box">
<small
class="font-alt">SHARE ON:</small><div
class="addthis_inline_share_toolbox"><div
class="share-box">
<a
rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F11%2F18%2Fmurder-trial-accused-made-smug-remark-about-alleged-crime-court-hears" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F11%2F18%2Fmurder-trial-accused-made-smug-remark-about-alleged-crime-court-hears&text=Murder+trial+accused+made+%26%238216%3Bsmug%26%238217%3B+remark+about+alleged+crime%2C+court+hears" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F11%2F18%2Fmurder-trial-accused-made-smug-remark-about-alleged-crime-court-hears&description=Murder+trial+accused+made+%26%238216%3Bsmug%26%238217%3B+remark+about+alleged+crime%2C+court+hears" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
<span
class="addthis_share_button"></span>
</a></div></div></div></div></div></header><div
class="content"><div
class="featured-thumbnail"><img
width="1024" height="768" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-single-entry size-single-entry wp-post-image" alt="Murder trial accused made &#8216;smug&#8217; remark about alleged crime, court hears" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/04/lawnmarket-exterior-2-1024x768.jpg 1024w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/04/lawnmarket-exterior-2-320x240.jpg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/04/lawnmarket-exterior-2-738x554.jpg 738w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/04/lawnmarket-exterior-2-207x155.jpg 207w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/04/lawnmarket-exterior-2-768x576.jpg 768w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/04/lawnmarket-exterior-2-1536x1152.jpg 1536w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/04/lawnmarket-exterior-2-120x90.jpg 120w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/04/lawnmarket-exterior-2.jpg 2048w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/04/lawnmarket-exterior-2-1024x768.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" data-uk-img="" /><div
class="featured-caption">Edinburgh High Court (Scottish Courts and Tribunals).</div></div><p>A woman has told the Lerwick murder trial of how she felt &#8220;haunted&#8221; after hearing one of the accused make a &#8220;smug&#8221; remark about the alleged crime during a flight.</p><p>Margaret Haughian, 50, said she sat beside Dawn Smith, 28, during a journey between Sumburgh and Aberdeen Airport last August.</p><p>Smith and Ross MacDougall, 32, went on trial on Monday 9th November accused of murdering Tracey Walker at Ladies Drive in Lerwick on 30th July 2019. The pair deny murdering Ms Walker. They are also standing trial on four other <a
href="https://www.shetlandtimes.co.uk/2020/11/11/two-go-on-trial-for-murder">charges</a>.</p><p>The High Court in Edinburgh heard Ms Haughian say on Wednesday how she was working as a prison escort officer for a firm called GEOAmey.</p><p>She told jurors how as part of her duties she helped transfer Smith and MacDougall from the isles to the Scottish mainland on 1st August</p><p>Both the accused were going to be held in HMP Grampian, near Aberdeen.</p><p>Ms Haughian said that Smith spoke to her during the flight. She said she contacted the police after hearing the remark.</p><p>The witness told prosecution lawyer Steven Borthwick that Smith gestured towards MacDougall as she made the remark.</p><p>Speaking about what Smith said, Ms Haughian told jurors: “She said ‘we are going to spend the next 10 to 15 years together for something I’ve done.’”</p><p>She also told Mr Borthwick: “It haunted me afterwards. It went round and round my head.”</p><p>Ms Haughian, of Sandwick, was giving evidence on the sixth day of proceedings against Smith and McDougall.</p><p>On Wednesday, Ms Haughian said that she and her colleagues were tasked with taking the two accused to Aberdeen.</p><p>She said she was handcuffed to Smith and they were sat in the very back row of the plane. A colleague sat with MacDougall on the row in front. The party left Sumburgh at 7.40pm.</p><p>When Mr Borthwick asked her about the statement which was allegedly made by Smith, Ms Haughian replied: “It was smug.”</p><p>Ms Haughian also told the court that Smith remarked about press interest surrounding the case during the flight.</p><p>The court heard that Ms Haughian spoke to officers investigating Ms Walker’s death upon returning from the Scottish mainland on 3rd August 2019.</p><p>The jury heard that in the statement, Ms Haughian spoke about the alleged remark made by Smith.</p><p>In her statement, police recorded the remark allegedly made by Smith as, &#8220;We are going to spend at least between 10 to 15 years for something I have done.&#8221;</p><p>Smith’s advocate Paul Nelson said that Ms Haughian had misheard what Smith had said.</p><p>He said that at the end of the remark which jurors had been told about, Smith had actually used the phrase &#8220;I have not done&#8221;.</p><p>Mr Nelson then asked Ms Haughian: “Are you mistaken?”</p><p>Ms Haughian replied: “No.”</p><p>The trial before judge Lord Uist continues.</p></div><div
class="uk-section section-entry-footer"><div
class="label">SHARE POST ON:</div><div
class="share-box"><div
class="addthis_inline_share_toolbox"><div
class="share-box">
<a
rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F11%2F18%2Fmurder-trial-accused-made-smug-remark-about-alleged-crime-court-hears" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F11%2F18%2Fmurder-trial-accused-made-smug-remark-about-alleged-crime-court-hears&text=Murder+trial+accused+made+%26%238216%3Bsmug%26%238217%3B+remark+about+alleged+crime%2C+court+hears" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F11%2F18%2Fmurder-trial-accused-made-smug-remark-about-alleged-crime-court-hears&description=Murder+trial+accused+made+%26%238216%3Bsmug%26%238217%3B+remark+about+alleged+crime%2C+court+hears" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
<span
class="addthis_share_button"></span>
</a></div></div></div></div><div
class="uk-section section-page-navigation"><div
class="uk-child-width-1-2@s uk-grid" data-uk-grid><div
class="prev post-nav-link"><div
class="label">PREVIOUS STORY:</div><a
href="https://www.shetlandtimes.co.uk/2020/11/18/travel-restrictions-between-shetland-and-higher-tier-covid-19-regions-to-become-law" rel="prev" class="uk-button uk-button-text"><i
data-uk-icon="icon:chevron-left"></i>Travel restrictions between Shetland and higher tier Covid-19 regions to become law </a></div><div
class="next post-nav-link"><div
class="label">NEXT STORY:</div><a
href="https://www.shetlandtimes.co.uk/2020/11/18/vandal-slashed-car-tyres-near-childrens-play-park" rel="next" class="uk-button uk-button-text">Vandal slashed car tyres near children&#8217;s play park <i
data-uk-icon="icon:chevron-right"></i></a></div></div></div></article><div
class="uk-section section-related-stories uk-margin-medium-top uk-section-xsmall"><div
class="uk-section-header uk-text-center"><h2 class="section-title">RELATED STORIES</h2></div><div
class="uk-grid-match uk-grid-small uk-child-width-1-3@l uk-child-width-1-2@s uk-grid" data-uk-grid><div><article
class="uk-card uk-card-default post-1119291 post  "><div
class="uk-card-media-top">
<img
width="600" height="400" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="Online event to celebrate nature-friendly farming" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39603-39606-600x400.jpeg" data-uk-img="" /><div
class="uk-position-cover uk-overlay">
<a
href="https://www.shetlandtimes.co.uk/category/news" class="meta category uk-label green"> News</a></div>
<a
href="https://www.shetlandtimes.co.uk/2020/11/18/online-event-to-celebrate-nature-friendly-farming" class="read-more" aria-label="Read More"></a></div><div
class="uk-card-body"><h3 class="uk-card-title"><a
href="https://www.shetlandtimes.co.uk/2020/11/18/online-event-to-celebrate-nature-friendly-farming">Online event to celebrate nature-friendly farming</a></h3><p>Efforts local farmers to support wading birds such as lapwings and curlews will be celebrated this weekend. It comes after farmland waders and their habits&#8230;</p><div
class="meta-small">
<span>3 hours 56 min  ago</span><div
class="uk-position-relative uk-display-inline">
<span
class="share-btn" data-uk-toggle="target: #sharebox-1119291-7679;animation:uk-animation-fade">
<i
data-uk-icon="icon:share-alt"></i>Share
</span><div
class="share-box share-box-mini" id="sharebox-1119291-7679" hidden>
<a
rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F11%2F18%2Fonline-event-to-celebrate-nature-friendly-farming" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F11%2F18%2Fonline-event-to-celebrate-nature-friendly-farming&text=Online+event+to+celebrate+nature-friendly+farming" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F11%2F18%2Fonline-event-to-celebrate-nature-friendly-farming&description=Online+event+to+celebrate+nature-friendly+farming" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
<span
class="addthis_share_button"></span>
</a></div></div>
<a
href="https://www.shetlandtimes.co.uk/2020/11/18/online-event-to-celebrate-nature-friendly-farming#respond"><i
data-uk-icon="icon:comment"></i> 0</a></div><a
href="https://www.shetlandtimes.co.uk/2020/11/18/online-event-to-celebrate-nature-friendly-farming" class="uk-button uk-button-default uk-button-small">READ FULL STORY<i
data-uk-icon="chevron-right"></i></a></div></article></div><div><article
class="uk-card uk-card-default post-1119275 post  "><div
class="uk-card-media-top">
<img
width="600" height="400" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="Hit and run reported outside Tesco roundabout in Lerwick" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39580-39585-600x400.png" data-uk-img="" /><div
class="uk-position-cover uk-overlay">
<a
href="https://www.shetlandtimes.co.uk/category/news" class="meta category uk-label green"> News</a></div>
<a
href="https://www.shetlandtimes.co.uk/2020/11/18/hit-and-run-reported-outside-tesco-roundabout-in-lerwick" class="read-more" aria-label="Read More"></a></div><div
class="uk-card-body"><h3 class="uk-card-title"><a
href="https://www.shetlandtimes.co.uk/2020/11/18/hit-and-run-reported-outside-tesco-roundabout-in-lerwick">Hit and run reported outside Tesco roundabout in Lerwick</a></h3><p>A hit and run has been reported at a busy Lerwick roundabout.&nbsp; Police Scotland is appealing for witnesses after the incident earlier today (Wednesday) at&#8230;</p><div
class="meta-small">
<span>5 hours 8 min  ago</span><div
class="uk-position-relative uk-display-inline">
<span
class="share-btn" data-uk-toggle="target: #sharebox-1119275-6152;animation:uk-animation-fade">
<i
data-uk-icon="icon:share-alt"></i>Share
</span><div
class="share-box share-box-mini" id="sharebox-1119275-6152" hidden>
<a
rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F11%2F18%2Fhit-and-run-reported-outside-tesco-roundabout-in-lerwick" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F11%2F18%2Fhit-and-run-reported-outside-tesco-roundabout-in-lerwick&text=Hit+and+run+reported+outside+Tesco+roundabout+in+Lerwick" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F11%2F18%2Fhit-and-run-reported-outside-tesco-roundabout-in-lerwick&description=Hit+and+run+reported+outside+Tesco+roundabout+in+Lerwick" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
<span
class="addthis_share_button"></span>
</a></div></div>
<a
href="https://www.shetlandtimes.co.uk/2020/11/18/hit-and-run-reported-outside-tesco-roundabout-in-lerwick#respond"><i
data-uk-icon="icon:comment"></i> 0</a></div><a
href="https://www.shetlandtimes.co.uk/2020/11/18/hit-and-run-reported-outside-tesco-roundabout-in-lerwick" class="uk-button uk-button-default uk-button-small">READ FULL STORY<i
data-uk-icon="chevron-right"></i></a></div></article></div><div><article
class="uk-card uk-card-default post-1119272 post  "><div
class="uk-card-media-top">
<img
width="600" height="400" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="Vandal slashed car tyres near children&#8217;s play park " data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39577-39579-600x400.jpeg 600w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39577-39579-320x213.jpeg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39577-39579-738x492.jpeg 738w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39577-39579-233x155.jpeg 233w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39577-39579-768x512.jpeg 768w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39577-39579-1024x682.jpeg 1024w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39577-39579.jpeg 1055w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39577-39579-600x400.jpeg" data-sizes="(max-width: 600px) 100vw, 600px" data-uk-img="" /><div
class="uk-position-cover uk-overlay">
<a
href="https://www.shetlandtimes.co.uk/category/news" class="meta category uk-label green"> News</a></div>
<a
href="https://www.shetlandtimes.co.uk/2020/11/18/vandal-slashed-car-tyres-near-childrens-play-park" class="read-more" aria-label="Read More"></a></div><div
class="uk-card-body"><h3 class="uk-card-title"><a
href="https://www.shetlandtimes.co.uk/2020/11/18/vandal-slashed-car-tyres-near-childrens-play-park">Vandal slashed car tyres near children&#8217;s play park </a></h3><p>A car parked near a children&#8217;s playground had two tyres slashed, police said. Police Scotland has launched a witness appeal following the report of vandalism&#8230;</p><div
class="meta-small">
<span>5 hours 15 min  ago</span><div
class="uk-position-relative uk-display-inline">
<span
class="share-btn" data-uk-toggle="target: #sharebox-1119272-1262;animation:uk-animation-fade">
<i
data-uk-icon="icon:share-alt"></i>Share
</span><div
class="share-box share-box-mini" id="sharebox-1119272-1262" hidden>
<a
rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F11%2F18%2Fvandal-slashed-car-tyres-near-childrens-play-park" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F11%2F18%2Fvandal-slashed-car-tyres-near-childrens-play-park&text=Vandal+slashed+car+tyres+near+children%26%238217%3Bs+play+park%C2%A0" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2020%2F11%2F18%2Fvandal-slashed-car-tyres-near-childrens-play-park&description=Vandal+slashed+car+tyres+near+children%26%238217%3Bs+play+park%C2%A0" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
<span
class="addthis_share_button"></span>
</a></div></div>
<a
href="https://www.shetlandtimes.co.uk/2020/11/18/vandal-slashed-car-tyres-near-childrens-play-park#respond"><i
data-uk-icon="icon:comment"></i> 0</a></div><a
href="https://www.shetlandtimes.co.uk/2020/11/18/vandal-slashed-car-tyres-near-childrens-play-park" class="uk-button uk-button-default uk-button-small">READ FULL STORY<i
data-uk-icon="chevron-right"></i></a></div></article></div></div></div></div><div
class="sb-1 uk-width-300@l uk-width-1-1"><aside
class='sidebar'><div
id="st_general_ads-18" class="widget widget_st_general_ads"><div
class="ads-container"><div
class="ad-entry"><div
data-ad-id="st20-post-adblock-1" style="display: none;"></div></div><div
class="ad-entry"><div
data-ad-id="st20-post-adblock-2" style="display: none;"></div></div><div
class="ad-entry"><div
data-ad-id="st20-post-adblock-3" style="display: none;"></div></div><div
class="ad-entry"><div
data-ad-id="st20-post-adblock-4" style="display: none;"></div></div></div></div><div
id="stdigitaleditions-3" class="widget widget_stdigitaleditions"><div
class="widget-header"><h3 class="widget-title">Digital Edition Log In Pages</h3></div><div
class="widget-body"><p>Already a subscriber? Log in below.</p><ul
class="list-squared"><li><a
href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0">The Shetland Times Digital Edition</a></li></ul></div></div><div
id="stdigitalsubscriptions-3" class="widget widget_stdigitalsubscriptions"><div
class="widget-header"><h3 class="widget-title">Subscribe to our Print or Digital Editions</h3></div><div
class="widget-body"><div
class="uk-grid-small uk-child-width-1-2@s uk-grid-match uk-grid" data-uk-grid><div>
<a
href="https://shop.shetlandtimes.co.uk/pages/subscriptions" class="uk-cover-container" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'The Shetland Times Digital Edition - Sidebar Promo');">
<img
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" data-uk-img data-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0&amp;v=47-2020" alt="Try, buy and subscribe to the full digital edition of The Shetland Times" data-uk-cover><canvas
height="640" width="480"></canvas>
</a></div></div></div><div
class="widget-footer">
<a
href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?eid=a612b82e-e555-4907-a856-044e28369512" class="uk-button uk-button-large uk-button-primary icon-right">SUBSCRIBE<i
data-uk-icon="icon:chevron-right"></i></a></div></div><div
id="recentposts-11" class="widget widget_recentposts"><div
class="widget-header"><h3 class="widget-title">Enjoy our Recent Videos<a
href="https://www.shetlandtimes.co.uk/category/videos">View All &raquo;</a></h3></div><div
class="widget-body"><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/11/18/wettest-day-weve-had-in-a-good-number-of-year-drone-footage-shows-extent-of-flooding-in-cunningsburgh">
<img
src="https://www.shetlandtimes.co.uk/wp-content/uploads/missing/missing.png" alt="&#8216;Wettest day we’ve had in a good number of year&#8217; &#8211; drone footage shows extent of flooding in Cunningsburgh"/>                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/11/18/wettest-day-weve-had-in-a-good-number-of-year-drone-footage-shows-extent-of-flooding-in-cunningsburgh">&#8216;Wettest day we’ve had in a good number of year&#8217; &#8211; drone footage shows extent of flooding in Cunningsburgh</a></h5><div
class="meta">
<small>November 18, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/11/18/wettest-day-weve-had-in-a-good-number-of-year-drone-footage-shows-extent-of-flooding-in-cunningsburgh#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/11/12/isles-rebranded-as-islands-of-opportunity">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Isles rebranded as &#8216;Islands of Opportunity&#8217;" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/Screenshot-at-Nov-12-14-37-55-670x450.png" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/11/12/isles-rebranded-as-islands-of-opportunity">Isles rebranded as &#8216;Islands of Opportunity&#8217;</a></h5><div
class="meta">
<small>November 12, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/11/12/isles-rebranded-as-islands-of-opportunity#respond">0&nbsp;comments</a></small></div></div></div></div></div><div
id="recentposts-12" class="widget widget_recentposts"><div
class="widget-header"><h3 class="widget-title">Recent Stories</h3></div><div
class="widget-body"><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/11/18/online-event-to-celebrate-nature-friendly-farming">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Online event to celebrate nature-friendly farming" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39603-39606-670x450.jpeg" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/11/18/online-event-to-celebrate-nature-friendly-farming">Online event to celebrate nature-friendly farming</a></h5><div
class="meta">
<small>November 18, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/11/18/online-event-to-celebrate-nature-friendly-farming#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/11/18/hit-and-run-reported-outside-tesco-roundabout-in-lerwick">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hit and run reported outside Tesco roundabout in Lerwick" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39580-39585-670x450.png" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/11/18/hit-and-run-reported-outside-tesco-roundabout-in-lerwick">Hit and run reported outside Tesco roundabout in Lerwick</a></h5><div
class="meta">
<small>November 18, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/11/18/hit-and-run-reported-outside-tesco-roundabout-in-lerwick#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/11/18/vandal-slashed-car-tyres-near-childrens-play-park">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Vandal slashed car tyres near children&#8217;s play park " data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39577-39579-670x450.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39577-39579-233x155.jpeg 233w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39577-39579-670x450.jpeg" data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/11/18/vandal-slashed-car-tyres-near-childrens-play-park">Vandal slashed car tyres near children&#8217;s play park </a></h5><div
class="meta">
<small>November 18, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/11/18/vandal-slashed-car-tyres-near-childrens-play-park#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/11/18/murder-trial-accused-made-smug-remark-about-alleged-crime-court-hears">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Murder trial accused made &#8216;smug&#8217; remark about alleged crime, court hears" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/04/lawnmarket-exterior-2-670x450.jpg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/04/lawnmarket-exterior-2-86x57.jpg 86w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/04/lawnmarket-exterior-2-107x71.jpg 107w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/04/lawnmarket-exterior-2-63x42.jpg 63w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/04/lawnmarket-exterior-2-131x87.jpg 131w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/04/lawnmarket-exterior-2-201x134.jpg 201w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/04/lawnmarket-exterior-2-670x450.jpg" data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/11/18/murder-trial-accused-made-smug-remark-about-alleged-crime-court-hears">Murder trial accused made &#8216;smug&#8217; remark about alleged crime, court hears</a></h5><div
class="meta">
<small>November 18, 2020</small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/11/18/travel-restrictions-between-shetland-and-higher-tier-covid-19-regions-to-become-law">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Travel restrictions between Shetland and higher tier Covid-19 regions to become law " data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39203-39205-670x450.png 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39203-39205-320x214.png 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39203-39205-233x155.png 233w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39203-39205-670x450.png" data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/11/18/travel-restrictions-between-shetland-and-higher-tier-covid-19-regions-to-become-law">Travel restrictions between Shetland and higher tier Covid-19 regions to become law </a></h5><div
class="meta">
<small>November 18, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/11/18/travel-restrictions-between-shetland-and-higher-tier-covid-19-regions-to-become-law#comments">2&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/11/18/parents-warned-of-sewage-leak-near-lerwick-school-due-to-heavy-rain">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Parents warned of sewage leak near Lerwick school due to heavy rain " data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39201-39202-670x450.png" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/11/18/parents-warned-of-sewage-leak-near-lerwick-school-due-to-heavy-rain">Parents warned of sewage leak near Lerwick school due to heavy rain </a></h5><div
class="meta">
<small>November 18, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/11/18/parents-warned-of-sewage-leak-near-lerwick-school-due-to-heavy-rain#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/11/18/roads-are-flooded-after-deluge">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Roads are flooded after deluge" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39187-39189-670x450.jpeg" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/11/18/roads-are-flooded-after-deluge">Roads are flooded after deluge</a></h5><div
class="meta">
<small>November 18, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/11/18/roads-are-flooded-after-deluge#comments">1&nbsp;comment</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/11/18/warnings-issued-after-torrential-rain-in-shetland-causes-flooded-roads-landslides-and-disruption">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Warnings issued after torrential rain in Shetland causes flooded roads, landslides and disruption" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39177-39183-670x450.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39177-39183-233x155.jpeg 233w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39177-39183-670x450.jpeg" data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/11/18/warnings-issued-after-torrential-rain-in-shetland-causes-flooded-roads-landslides-and-disruption">Warnings issued after torrential rain in Shetland causes flooded roads, landslides and disruption</a></h5><div
class="meta">
<small>November 18, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/11/18/warnings-issued-after-torrential-rain-in-shetland-causes-flooded-roads-landslides-and-disruption#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/11/18/navy-experts-carry-out-controlled-explosion-on-marine-smoke-marker-discovered-on-shetland-coast">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Navy experts determine marine smoke marker found on Shetland coast contained &#8216;no explosive content&#8217;" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/39144-39169-670x450.jpeg" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/11/18/navy-experts-carry-out-controlled-explosion-on-marine-smoke-marker-discovered-on-shetland-coast">Navy experts determine marine smoke marker found on Shetland coast contained &#8216;no explosive content&#8217;</a></h5><div
class="meta">
<small>November 18, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/11/18/navy-experts-carry-out-controlled-explosion-on-marine-smoke-marker-discovered-on-shetland-coast#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2020/11/17/temporary-speed-limits-approved-between-lerwick-and-gulberwick">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Temporary speed limits approved between Lerwick and Gulberwick" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-10.29.39-670x450.png" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2020/11/17/temporary-speed-limits-approved-between-lerwick-and-gulberwick">Temporary speed limits approved between Lerwick and Gulberwick</a></h5><div
class="meta">
<small>November 17, 2020</small>
<small><a
href="https://www.shetlandtimes.co.uk/2020/11/17/temporary-speed-limits-approved-between-lerwick-and-gulberwick#respond">0&nbsp;comments</a></small></div></div></div></div></div><div
id="stonlinedirectory-3" class="widget widget_stonlinedirectory"><div
class="widget-header"><h3 class="widget-title">Online Shetland Directory</h3></div><div
class="widget-body"><form
action="https://directory.shetlandtimes.co.uk" method="post"><div
class="uk-form-control uk-margin-small">
<label
for="name" class="uk-form-label">SURNAME</label>
<input
type="text" name="dirname" id="name" class="uk-input"></div><div
class="uk-form-control uk-form-controls-text uk-margin-small">
<label
for="residential"><input
type="radio" id="residential" name="directory-type" value="residential" class="uk-radio" checked><span
class="uk-margin-small-left">Residental</span></label>
<label
for="commercial"><input
type="radio" id="commercial" name="directory-type" value="commercial" class="uk-radio"><span
class="uk-margin-small-left">Commercial</span></label></div><div
class="uk-form-control uk-margin">
<button
type="submit" class="uk-button uk-button-large uk-button-primary icon-right">
SIGN UP<i
data-uk-icon="icon:chevron-right"></i>
</button></div><div
class="uk-form-control uk-margin-top">
<a
href="https://directory.shetlandtimes.co.uk">Advanced Search</a></div></form></div></div></aside></div></div><div
class="uk-section section-ad uk-padding-remove uk-margin-large"><div
class="uk-container uk-container-large"><div
class="uk-width-3-4@l"><div
class="uk-flex uk-flex-center uk-overflow-hidden margin-n10@iphone"><div
style="display: none" class="leaderboard-wrapper-slot" data-ad-id="st20-post-leaderboard-foot"></div></div></div></div></div><div
class="uk-margin-large-top"><div
class="cta-block cta-block-small uk-text-center uk-light uk-background-blue ">
<img
class="provider-initials" src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/st-initials.png" alt="logo"><h2 class="title">Get Latest News in Your Inbox</h2><p
class="summary">Join the <i>The Shetland Times</i> mailing list to get one daily email update at midday on what's happening in Shetland.</p><div
class="uk-margin-top"><form
class="uk-text-left" method="post" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl"><div
class="uk-hidden">
<input
type="hidden" name="meta_web_form_id" value="1301770615" />
<input
type="hidden" name="meta_split_id" value="" />
<input
type="hidden" name="listname" value="st-mailing-list" />
<input
type="hidden" name="redirect" value="https://www.shetlandtimes.co.uk/confirmation-required" id="redirect_e919f41eba038a2ac8d2ff00dc5f4617" />
<input
type="hidden" name="meta_redirect_onlist" value="https://www.shetlandtimes.co.uk/already-subscribed" />
<input
type="hidden" name="meta_adtracking" value="Shetland_Times_website_signup" />
<input
type="hidden" name="meta_message" value="1" />
<input
type="hidden" name="meta_required" value="name,email" />
<input
type="hidden" name="meta_tooltip" value="" /></div><div
class="uk-form-control uk-margin-small">
<label
for="awf_field-105622243" class="uk-form-label">NAME</label>
<input
id="awf_field-105622243" type="text" name="name" class="uk-input mailing-list-name-input inp" required /></div><div
class="uk-form-control uk-margin-small">
<label
class="uk-form-label" for="awf_field-105622244">EMAIL</label>
<input
id="awf_field-105622244" type="email" name="email" class="uk-input mailing-list-email-input inp" required /></div><div
class="uk-form-control uk-margin-top uk-text-right">
<button
type="submit" name="signupbutton1" value="Sign Up" class="uk-button uk-button-block uk-button-large uk-button-primary icon-right">
SIGN UP &nbsp;&nbsp;&nbsp;<i
data-uk-icon="icon:chevron-right"></i>
</button></div></form></div></div></div></div></div></section><footer
id="site-footer"><div
class="uk-container uk-container-large"><div
class="footer-nav-wrapper uk-flex uk-flex-middle uk-flex-center uk-flex-wrap uk-flex-column">
<img
src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/st-blue.png" alt="The Shetland Times Logo"><ul
id="menu-footer-menu" class="footer-nav uk-flex uk-flex-wrap uk-flex-middle"><li
id="menu-item-1114907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114907"><a
href="/">Home</a></li><li
id="menu-item-1114908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114908"><a
href="http://shop.shetlandtimes.co.uk">Bookshop</a></li><li
id="menu-item-1114910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114910"><a
href="https://www.shetlandtimes.co.uk/publishing">Publishing</a></li><li
id="menu-item-1114909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114909"><a
href="http://printing.shetlandtimes.co.uk">Printing</a></li><li
id="menu-item-1114912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114912"><a
href="https://www.shetlandtimes.co.uk/subscriptions">Subscriptions</a></li><li
id="menu-item-1114911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114911"><a
href="https://www.shetlandvisitor.com/">Shetland Visitor</a></li><li
id="menu-item-1114913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114913"><a
href="https://directory.shetlandtimes.co.uk/">Telephone Directory</a></li><li
id="menu-item-1114914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114914"><a
href="https://www.shetlandtimes.co.uk/contact">Contact</a></li><li
id="menu-item-1114915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114915"><a
href="https://www.shetlandtimes.co.uk/about">About</a></li></ul>            <a
aria-label="Scroll to top" href="#top" class="uk-icon-button" data-uk-totop data-uk-scroll></a></div><div
class="botton-line uk-grid-small uk-flex-center uk-grid" data-uk-grid><div
class="uk-width-2-5@l uk-flex-last uk-text-left@l">
<small
class="copy">Copyright © 1996 - 2020 The Shetland Times Ltd.</small></div><div
class="uk-width-1-5@l uk-flex-first"><div
class="connect-box"><h6>Connect With Us</h6><ul
class="uk-iconnav"><li><a
href="https://www.facebook.com/shetlandtimes" aria-label="Facebook" data-uk-icon="facebook"></a></li><li><a
href="https://twitter.com/shetlandtimes" aria-label="Twitter" data-uk-icon="twitter"></a></li><li><a
href="https://www.instagram.com/studiodesignprint/" aria-label="Instagram" data-uk-icon="instagram"></a></li><li><a
href="https://www.youtube.com/user/TheShetlandTimes" aria-label="Youtube" data-uk-icon="youtube"></a></li><li><a
href="https://www.linkedin.com/company/the-shetland-times-limited" aria-label="Linkedin" data-uk-icon="linkedin"></a></li><li><a
href="https://www.shetlandtimes.co.uk/feed" aria-label="RSS" data-uk-icon="rss"></a></li></ul></div></div><div
class="uk-width-2-5@l last"><ul
id="menu-footer-menu-small" class="secondary-nav"><li
id="menu-item-1114905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114905"><a
href="https://www.shetlandtimes.co.uk/privacy-and-cookie-policy">Privacy and Cookie Policy</a></li><li
id="menu-item-1114906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114906"><a
href="https://www.shetlandtimes.co.uk/terms-and-conditions">Terms and Conditions</a></li></ul>                <small
class="nb">
Website by
<a
target="_blank" rel="noopener" href="https://www.nbcommunication.com/" title="Shetland's website design and internet marketing specialists"><strong>NB</strong>
<img
src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/nb.png" alt="Nbcommunication logo">
</a>
</small></div></div></div></footer></div><div
class="mobile-navbar-panel"></div><div
id="search-box-container" class="uk-modal-full uk-background-muted uk-modal" data-uk-modal><div
class="uk-modal-dialog uk-flex uk-flex-middle uk-flex-center">
<button
aria-label="Close Modal Box" class="uk-modal-close-full uk-close-large uk-icon uk-close" type="button" data-uk-close></button><div
class="uk-container-small uk-container"><form
name="search-form" action="https://www.shetlandtimes.co.uk" method="post"><div
class="uk-form-controls uk-margin-small">
<label
for="search_phrase2" class="uk-form-label">Search Phrase</label>
<input
id="search_phrase2" type="text" name="s" class="uk-input uk-form-large"></div><div
class="uk-form-controls uk-margin-small">
<button
type="submit" name="submit" class="uk-button uk-button-primary uk-button-large">SEARCH</button></div></form></div></div></div> <script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/js/uikit.min.js' id='uikit-js'></script> <script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/js/uikit-icons-theme.min.js' id='uikit-icons-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js' id='jquery-js'></script> <script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/js/vendors.js' id='theme-vendors-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.7/ScrollMagic.min.js' id='scroll-magic-js'></script> <script type='text/javascript' id='wpo_min-footer-5-js-extra'>var st_params={"ajaxurl":"https:\/\/www.shetlandtimes.co.uk\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"year\":2020,\"monthnum\":11,\"day\":18,\"name\":\"murder-trial-accused-made-smug-remark-about-alleged-crime-court-hears\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":14,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"}</script> <script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/cache/wpo-minify/1605097991/assets/wpo-minify-footer-715f1a9d.min.js' id='wpo_min-footer-5-js'></script> <script src="//www.instagram.com/embed.js"></script> </body></html>