<!doctype html><html
lang="en-GB"><head><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title>Frustration as speed limit project hits another bump in the road | The Shetland Times Ltd</title><meta
name="viewport" content="width=device-width, initial-scale=1"><link
rel="apple-touch-icon" sizes="180x180" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/apple-touch-icon.png?v=2"><link
rel="icon" type="image/png" sizes="32x32" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon-32x32.png?v=2"><link
rel="icon" type="image/png" sizes="16x16" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon-16x16.png?v=2"><link
rel="mask-icon" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/safari-pinned-tab.svg?v=2" color="#005cad"><link
rel="shortcut icon" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon.ico?v=2"><meta
name="apple-mobile-web-app-title" content="Shetland Times"><meta
name="application-name" content="Shetland Times"><meta
name="msapplication-TileColor" content="#005cad"><meta
name="theme-color" content="#005cad"><meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link
rel="canonical" href="https://www.shetlandtimes.co.uk/2021/11/16/frustration-as-speed-limit-project-hits-another-bump-in-the-road" /><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Frustration as speed limit project hits another bump in the road - The Shetland Times" /><meta
property="og:description" content="Councillors have expressed frustration after it was revealed a project which will see temporary speed limits imposed at the Sound Brae and in Tresta has..." /><meta
property="og:url" content="https://www.shetlandtimes.co.uk/2021/11/16/frustration-as-speed-limit-project-hits-another-bump-in-the-road" /><meta
property="og:site_name" content="The Shetland Times" /><meta
property="article:publisher" content="https://www.facebook.com/shetlandtimes" /><meta
property="article:published_time" content="2021-11-16T16:02:28+00:00" /><meta
property="article:modified_time" content="2021-11-16T16:06:21+00:00" /><meta
property="og:image" content="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-12.12.23.png" /><meta
property="og:image:width" content="1510" /><meta
property="og:image:height" content="932" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@ryananic" /><meta
name="twitter:site" content="@shetlandtimes" /><meta
name="twitter:label1" content="Written by" /><meta
name="twitter:data1" content="Ryan Nicolson" /><meta
name="twitter:label2" content="Estimated reading time" /><meta
name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link
rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Feed" href="https://www.shetlandtimes.co.uk/feed" /><link
rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Comments Feed" href="https://www.shetlandtimes.co.uk/comments/feed" /><link
rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Frustration as speed limit project hits another bump in the road Comments Feed" href="https://www.shetlandtimes.co.uk/2021/11/16/frustration-as-speed-limit-project-hits-another-bump-in-the-road/feed" /><style type="text/css" media="all">@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:300;font-stretch:normal;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0C4k.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-stretch:normal;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0C4k.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;font-stretch:normal;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1y4k.woff) format('woff')}@font-face{font-family:'Playfair Display';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKdFvUDT.woff) format('woff')}@font-face{font-family:'Playfair Display';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKeiukDT.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmSU5vAA.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Me5g.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9vAA.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlvAA.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:900;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmYUtvAA.woff) format('woff')}</style><link
rel='stylesheet' id='wpo_min-header-0-css'  href='https://www.shetlandtimes.co.uk/wp-content/cache/wpo-minify/1636623684/assets/wpo-minify-header-fb37157c.min.css' type='text/css' media='all' /><link
rel="https://api.w.org/" href="https://www.shetlandtimes.co.uk/wp-json/" /><link
rel="alternate" type="application/json" href="https://www.shetlandtimes.co.uk/wp-json/wp/v2/posts/1129580" /><link
rel='shortlink' href='https://www.shetlandtimes.co.uk/?p=1129580' /><link
rel="alternate" type="application/json+oembed" href="https://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2021%2F11%2F16%2Ffrustration-as-speed-limit-project-hits-another-bump-in-the-road" /><link
rel="alternate" type="text/xml+oembed" href="https://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2021%2F11%2F16%2Ffrustration-as-speed-limit-project-hits-another-bump-in-the-road&#038;format=xml" /><link
rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.1/cookieconsent.min.css" integrity="sha256-zQ0LblD/Af8vOppw18+2anxsuaz3pWYyVWi+bTvTH8Q=" crossorigin="anonymous"> <script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.1/cookieconsent.min.js" integrity="sha256-5VhCqFam2Cn+yjw61zbBNrbHVJ6SRydPeKopYlngbiQ=" crossorigin="anonymous"></script> <script>window.addEventListener("load",function(){window.cookieconsent.initialise({"palette":{"popup":{"background":"#4576aa","text":"#ffffff"},"button":{"background":"#f9f9f9","text":"#000000"}},"position":"bottom","content":{"message":"This website uses cookies to ensure you get the best experience on our website.","dismiss":"Got it!","link":"Learn more","href":"/pages/privacy-and-cookie-policy#cookies"}})})</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> </head><body
class="post-template-default single single-post postid-1129580 single-format-standard "><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2';fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script><div
id="page-wrapper"><header
id="site-header"><div
class="billboard uk-container"><div
class="uk-flex "><div
id="st-banner-static" class="ad-entry">
<a
style="display:block;height:0;padding-bottom:37.606837606838%" onClick="ga('send', 'event', { eventCategory: 'Billboard', eventAction: 'click', eventLabel: 'SRT More4Life', eventValue: 10});"
rel="noopener"
target="_blank"
href="https://www.srt.org.uk/prices/more4life"
aria-label="SRT More4Life">
<img
data-uk-img style="max-width:none;"
alt="SRT More4Life"
src="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/SRT_more4life_banner_2340x880.jpg">
</a></div></div></div><div
id="top-nav" class="uk-navbar-container" data-uk-sticky="media:960; show-on-up: true;animation:uk-animation-slide-top-small;"><div
class="uk-container uk-container-large"><nav
data-uk-navbar="mode: click" class="uk-navbar"><div
class="uk-navbar-left">
<a
id="toggle-button" aria-label="Mobile Menu Toggler"
data-uk-scroll="offset:30"
data-uk-toggle="target:.main-navbar-nav-wrapper;queued:false; animation: uk-animation-slide-bottom-small"
class="uk-navbar-toggle uk-hidden@m-plus"
data-uk-navbar-toggle-icon
href="#top-nav"></a><a
href="https://www.shetlandtimes.co.uk" class="uk-navbar-item uk-logo" aria-label="Logo">
<img
src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/logo.png" alt="The Shetland Times" class="desktop-logo" width="320" height="31.98">
<img
src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/logo-mobile.png" alt="The Shetland Times" class="mobile-logo">
<small
class="uk-visible@l">Established 1872. Online since 1996.</small>
</a></div><div
class="uk-navbar-right"><div
class="main-navbar-nav-wrapper" hidden><ul
id="menu-main-menu" class="uk-navbar-nav main-navbar-nav"><li ><a
href="https://www.shetlandtimes.co.uk" aria-label="Homepage" data-uk-icon="home"></a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uk-parent uk-active "><a
href='#' >News</a><div
class='uk-navbar-dropdown'><ul
class="uk-nav uk-navbar-dropdown-nav"><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uk-active "><a
href='https://www.shetlandtimes.co.uk/category/news' >News</a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a
href='https://www.shetlandtimes.co.uk/category/news/sport' >Sport</a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a
href='https://www.shetlandtimes.co.uk/category/news/arts-entertainment' >Arts</a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a
href='https://www.shetlandtimes.co.uk/category/news/fishing-and-marine' >Fishing and Marine</a></li></ul></div></li><li
class=" menu-item menu-item-type-post_type menu-item-object-page"><a
href='https://www.shetlandtimes.co.uk/widgets' >Weather</a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a
href='https://www.shetlandtimes.co.uk/category/situations-vacant' >Jobs</a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a
href='https://www.shetlandtimes.co.uk/category/properties' >Properties</a></li><li
class=" menu-item menu-item-type-post_type menu-item-object-page"><a
href='https://www.shetlandtimes.co.uk/advertise-with-us' >Advertise</a></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='https://shop.shetlandtimes.co.uk/' >Bookshop</a></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom uk-parent"><a
href='#' >Subscriptions</a><div
class='uk-navbar-dropdown'><ul
class="uk-nav uk-navbar-dropdown-nav"><li
class=" menu-item menu-item-type-post_type menu-item-object-page"><a
href='https://www.shetlandtimes.co.uk/subscriptions' >Subscriptions</a></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0' >Digital Subscription Log In</a></li></ul></div></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom uk-parent"><a
href='#' >More</a><div
class='uk-navbar-dropdown'><ul
class="uk-nav uk-navbar-dropdown-nav"><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='https://printing.shetlandtimes.co.uk/' >STudio Graphic Design &#038; Print Shop</a></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='https://www.shetlandvisitor.com/' >Shetland Accommodation Guide</a></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='https://www.shetlandvisitor.com/' >Shetland Visitor</a></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='https://directory.shetlandtimes.co.uk/' >Shetland Directory</a></li><li
class=" menu-item menu-item-type-custom menu-item-object-custom"><a
href='/publishing' >Publishing</a></li><li
class=" menu-item menu-item-type-post_type menu-item-object-page"><a
href='https://www.shetlandtimes.co.uk/entertainment' >What&#8217;s on</a></li><li
class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a
href='https://www.shetlandtimes.co.uk/category/puzzles' >Puzzle Solutions</a></li><li
class=" menu-item menu-item-type-post_type menu-item-object-page"><a
href='https://www.shetlandtimes.co.uk/about' >About</a></li></ul></div></li><li
class=" menu-item menu-item-type-post_type menu-item-object-page current-post-parent"><a
href='https://www.shetlandtimes.co.uk/contact' >Contact</a></li></ul><div
class="uk-hidden@m-plus"><div
class="social-box-mobile">
<small
class="uk-display-block">Follow us on</small><ul
class="uk-iconnav"><li><a
href="https://www.facebook.com/shetlandtimes" aria-label="Facebook" data-uk-icon="facebook"></a></li><li><a
href="https://twitter.com/shetlandtimes" aria-label="Twitter" data-uk-icon="twitter"></a></li><li><a
href="https://www.instagram.com/studiodesignprint/" aria-label="Instagram" data-uk-icon="instagram"></a></li><li><a
href="https://www.youtube.com/user/TheShetlandTimes" aria-label="Youtube" data-uk-icon="youtube"></a></li><li><a
href="https://www.linkedin.com/company/the-shetland-times-limited" aria-label="Linkedin" data-uk-icon="linkedin"></a></li><li><a
href="https://www.shetlandtimes.co.uk/feed" aria-label="RSS" data-uk-icon="rss"></a></li></ul></div></div></div><div
class="uk-navbar-item">
<a
aria-label="Search" href="#search-box-container" class="search-toggler" data-uk-icon="icon:search" data-uk-toggle></a>
<a
aria-label="Search" href="#destop-search-form" class="search-toggler-desktop" data-uk-icon="icon:search"></a><div
id="destop-search-form" class="uk-drop" data-uk-drop="mode: click; offset: -27"><form
action="https://www.shetlandtimes.co.uk" method="post" class="search-form"><div
class="uk-inline">
<button
type="submit" class="uk-form-icon uk-form-icon-flip" data-uk-icon="icon: search" aria-label="Search"></button>
<input
aria-label="Search Phrase" type="text" name="s" class="uk-input" placeholder="Search..."></div></form></div></div><div
class="social-box-wrapper"><div
class="social-box"><ul
class="uk-iconnav uk-visible@s"><li><a
href="https://www.facebook.com/shetlandtimes" aria-label="Facebook" data-uk-icon="facebook"></a></li><li><a
href="https://twitter.com/shetlandtimes" aria-label="Twitter" data-uk-icon="twitter"></a></li><li><a
href="https://www.instagram.com/studiodesignprint/" aria-label="Instagram" data-uk-icon="instagram"></a></li><li><a
href="https://www.youtube.com/user/TheShetlandTimes" aria-label="Youtube" data-uk-icon="youtube"></a></li><li><a
href="https://www.linkedin.com/company/the-shetland-times-limited" aria-label="Linkedin" data-uk-icon="linkedin"></a></li><li><a
href="https://www.shetlandtimes.co.uk/feed" aria-label="RSS" data-uk-icon="rss"></a></li></ul></div></div></div></nav></div></div></header><section
id="content-wrapper" class="content-wrapper"><div
class="uk-section section-ad uk-section-xsmall"><div
class="uk-container uk-container-large"><div
class="uk-width-3-4@l"><div
class="uk-flex uk-flex-center uk-overflow-hidden margin-n10@iphone"><div
style="display: none" class="leaderboard-wrapper-slot" data-ad-id="st20-post-leaderboard"></div></div></div></div></div><div
class="uk-section uk-section-xsmall  section-main-content"><div
class="uk-container uk-container-large"><div
id="main-grid" class="main-grid uk-grid" data-uk-grid><div
class="uk-width-expand@l uk-width-1-1"><article
class="main-content post single-entry single-post post-"><header
class="entry-header"><div
class="entry-labels">
<a
href="https://www.shetlandtimes.co.uk/category/news" class="meta category uk-label green"> News</a></div><h1>Frustration as speed limit project hits another bump in the road</h1><div
class="entry-meta"><div>
<a
href="https://www.shetlandtimes.co.uk/author/ryan-nicolson" class="meta author"><img
alt='' src='https://secure.gravatar.com/avatar/2a83ae665fbf72edd4bfa64ec42703f8?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a83ae665fbf72edd4bfa64ec42703f8?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />Ryan Nicolson</a>											<span
class="meta datetime"><i
data-uk-icon="icon:calendar"></i>9 hours 24 min  ago</span><span
class="meta comments"> <a
href="https://www.shetlandtimes.co.uk/2021/11/16/frustration-as-speed-limit-project-hits-another-bump-in-the-road#respond"><i
data-uk-icon="icon:comment"></i> 0</a> </span></div><div><div
class="share-box">
<small
class="font-alt">SHARE ON:</small><div
class="addthis_inline_share_toolbox"><div
class="share-box">
<a
rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2021%2F11%2F16%2Ffrustration-as-speed-limit-project-hits-another-bump-in-the-road" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2021%2F11%2F16%2Ffrustration-as-speed-limit-project-hits-another-bump-in-the-road&text=Frustration+as+speed+limit+project+hits+another+bump+in+the+road" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2021%2F11%2F16%2Ffrustration-as-speed-limit-project-hits-another-bump-in-the-road&description=Frustration+as+speed+limit+project+hits+another+bump+in+the+road" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
<span
class="addthis_share_button"></span>
</a></div></div></div></div></div></header><div
class="content"><div
class="featured-thumbnail"><img
width="1024" height="632" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-single-entry size-single-entry wp-post-image" alt="Frustration as speed limit project hits another bump in the road" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-12.12.23-1024x632.png 1024w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-12.12.23-320x198.png 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-12.12.23-738x456.png 738w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-12.12.23-233x144.png 233w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-12.12.23-768x474.png 768w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-12.12.23.png 1510w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-12.12.23-1024x632.png" data-sizes="(max-width: 1024px) 100vw, 1024px" data-uk-img="" /><div
class="featured-caption">A971 at Tresta. Credit: Google.</div></div><p>Councillors have expressed frustration after it was revealed a project which will see temporary speed limits imposed at the Sound Brae and in Tresta has hit another snag.</p><p>The Spaces for People project, agreed in November 2020, was supposed to see cameras placed on both roads to monitor active travel figures.</p><p>But roads manager Dave Coupe told the environment and transport committee there had been &#8220;a bit of a problem&#8221; with the monitoring equipment.</p><p>He added it was &#8220;basically not working&#8221;.</p><p>Mr Coupe said Sustrans, who provided the equipment, would either find a way to get it working or the SIC would send it back and get a different system.</p><p>Councillor Davie Sandison was frustrated at the latest development, saying there had been a &#8220;number of issues&#8221; now with the project.</p><p>&#8220;We seem to be going round in circles with this,&#8221; he said.</p><p>&#8220;I really, really am frustrated. The community are frustrated by the lack of progress.&#8221;</p><p>And councillor George Smith agreed, saying there seemed to be &#8220;total confusion&#8221; among the community about what was happening with the project.</p><p>&#8220;We do need to actually get on and do something.&#8221;</p><p>Chairman Ryan Thomson said the SIC had &#8220;perhaps missed the boat&#8221; after missing a summer of active travel figures.</p></div><div
class="uk-section section-entry-footer"><div
class="label">TAGS</div ><ul
class="tags"><li><a
href="https://www.shetlandtimes.co.uk/tag/environment-and-transport-committee" class="uk-button uk-button-primary"> Environment and Transport Committee</a></li><li><a
href="https://www.shetlandtimes.co.uk/tag/shetland-islands-council" class="uk-button uk-button-primary"> Shetland Islands Council</a></li></ul><div
class="label">SHARE POST ON:</div><div
class="share-box"><div
class="addthis_inline_share_toolbox"><div
class="share-box">
<a
rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2021%2F11%2F16%2Ffrustration-as-speed-limit-project-hits-another-bump-in-the-road" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2021%2F11%2F16%2Ffrustration-as-speed-limit-project-hits-another-bump-in-the-road&text=Frustration+as+speed+limit+project+hits+another+bump+in+the+road" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2021%2F11%2F16%2Ffrustration-as-speed-limit-project-hits-another-bump-in-the-road&description=Frustration+as+speed+limit+project+hits+another+bump+in+the+road" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
<span
class="addthis_share_button"></span>
</a></div></div></div></div><div
class="uk-section section-page-navigation"><div
class="uk-child-width-1-2@s uk-grid" data-uk-grid><div
class="prev post-nav-link"><div
class="label">PREVIOUS STORY:</div><a
href="https://www.shetlandtimes.co.uk/2021/11/16/free-travel-for-booster-recipients" rel="prev" class="uk-button uk-button-text"><i
data-uk-icon="icon:chevron-left"></i>Free travel for booster recipients</a></div><div
class="next post-nav-link"><div
class="label">NEXT STORY:</div><a
href="https://www.shetlandtimes.co.uk/2021/11/16/security-staff-shortage-forces-cancellation-of-mareels-h0gmanay-event" rel="next" class="uk-button uk-button-text">Security staff shortage forces cancellation of Mareel’s Hogmanay event<i
data-uk-icon="icon:chevron-right"></i></a></div></div></div></article><div
id="comment-wrap" class="uk-section section-comments uk-margin-medium-top uk-section-xsmall comments"><div
class="section-header"><h4 class="section-title">
NO COMMENTS</h4>
<a
data-uk-scroll href="#commentform" class="uk-button uk-button-primary uk-button-large">Add Your Comment<i
data-uk-icon="icon:plus-square"></i></a></div><div
id="comment-section" class="nocomments"></div><div
class="uk-margin-medium"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Add Your Comment <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/16/frustration-as-speed-limit-project-hits-another-bump-in-the-road#respond" style="display:none;">Cancel reply</a></small></h3><form
data-uk-grid  action="https://www.shetlandtimes.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div
class="uk-form-control uk-width-1-1"><div
class="uk-tile uk-tile-muted"><p>Please note, it is the policy of <strong><i>The Shetland Times</i></strong> to publish comments and letters from named individuals only. Both forename and surname are required.</p><p>Comments are moderated. Contributors must observe normal standards of decency and tolerance for the opinions of others.</p><p>The views expressed are those of contributors and not of <strong><i>The Shetland Times</i></strong>.</p><p><strong><i>The Shetland Times</i></strong> reserves the right to decline or remove any contribution without notice or stating reason.</p><p>Comments are limited to 200 words but please email longer articles or letters to <a
href="mailto:editorial@shetlandtimes.co.uk">editorial@shetlandtimes.co.uk</a> for consideration and include a daytime telephone number and your address. If emailing information in confidence please put <strong>"Not for publication"</strong> in both the subject line and at the top of the main message.</p></div></div><div
class='uk-form-control uk-width-1-1'><textarea aria-label='Comment' class='comment-input uk-textarea' placeholder='Your Comment...' rows='10' id='comment' name='comment' aria-required='true'></textarea></div><div
class="uk-form-control uk-width-1-2@s"><input
aria-label='Name' class='uk-input' id='author' placeholder='Name (forename and surname required)' name='author' type='text' value=''  aria-required='true' /></div><div
class="uk-form-control uk-width-1-2@s"><input
aria-label='Email' class='uk-input' id='email' placeholder='Email (will not be published)' name='email' type='text' value=''  aria-required='true' /></div><div
class="uk-form-control uk-width-1-2@s"><input
aria-label='Phone' class='uk-input' id='phone' placeholder='Phone Number (will not be published)' name='phone' type='text' value=''/></div><div
class="uk-form-control uk-width-1-2@s"><input
aria-label='Postcode' class='uk-input' id='postcode' placeholder='Post Code (will not be published)' name='postcode' type='text' value=''/></div><div
class="uk-form-control uk-width-1-2@s"><textarea  aria-label='Postal Address' class='uk-textarea' id='address' placeholder='Postal Address (will not be published)' name='address' rows='5'></textarea></div><p
class="form-submit"><div
class="uk-form-control uk-width-1-1 uk-flex uk-flex-wrap uk-flex-middle"><div><button
name="submit" id="contact_submit" type="submit" class="uk-button uk-button-primary uk-button-large">SEND COMMENT</button></div><div
class="last"><div
class="counter"><span
class="words-left">200</span> words left</div></div></div> <input
type='hidden' name='comment_post_ID' value='1129580' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fb0a4470bb" /></p><p
style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input
type="hidden" id="ak_js" name="ak_js" value="220"/><script>document.getElementById("ak_js").setAttribute("value",(new Date()).getTime())</script></p></form></div><p
class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a
href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div
class="uk-section section-author uk-margin-medium-top"><div
data-uk-grid class="uk-grid"><div
class="media"><div>
<img
alt='' src='https://secure.gravatar.com/avatar/2a83ae665fbf72edd4bfa64ec42703f8?s=128&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a83ae665fbf72edd4bfa64ec42703f8?s=256&#038;d=mm&#038;r=g 2x' class='avatar avatar-128 photo' height='128' width='128' /></div>
<a
href="@ryananic" rel="noopener" target="_blank" class="uk-button uk-button-block uk-button-tw"><i
data-uk-icon="icon:twitter"></i>Twitter</a></div><div
class="uk-width-expand@s"><h4 class="uk-h2">About Ryan Nicolson</h4><p>
Reporter since 2019. Enthusiast of nearly every sport (except cricket, which isn't a real sport) and a keen follower of cinema and Celtic FC. Twitter: @ryananic</p><div
class="uk-margin-top"><div
class="label">
VIEW OTHER STORIES BY:
<a
href="https://www.shetlandtimes.co.uk/author/ryan-nicolson"
class="uk-button uk-button-default uk-button-small">Ryan Nicolson <i
data-uk-icon="chevron-right"></i>
</a></div></div></div></div></div><div
class="uk-section section-related-stories uk-margin-medium-top uk-section-xsmall"><div
class="uk-section-header uk-text-center"><h2 class="section-title">RELATED STORIES</h2></div><div
class="uk-grid-match uk-grid-small uk-child-width-1-3@l uk-child-width-1-2@s uk-grid" data-uk-grid><div><article
class="uk-card uk-card-default post-1129499 post  "><div
class="uk-card-media-top">
<img
width="600" height="400" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="Pickup recovered from West Burrafirth pier after rolling into water" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/IMG_0662-600x400.jpeg 600w, https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/IMG_0662-1024x682.jpeg 1024w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/IMG_0662-600x400.jpeg" data-sizes="(max-width: 600px) 100vw, 600px" data-uk-img="" /><div
class="uk-position-cover uk-overlay">
<a
href="https://www.shetlandtimes.co.uk/category/news" class="meta category uk-label green"> News</a></div>
<a
href="https://www.shetlandtimes.co.uk/2021/11/11/pick-up-recovered-from-west-burrafirth-pier-after-rolling-into-water" class="read-more" aria-label="Read More"></a></div><div
class="uk-card-body"><h3 class="uk-card-title"><a
href="https://www.shetlandtimes.co.uk/2021/11/11/pick-up-recovered-from-west-burrafirth-pier-after-rolling-into-water">Pickup recovered from West Burrafirth pier after rolling into water</a></h3><p>A blue pick-up has had to be recovered after rolling into the water at the West Burrafirth pier earlier this week.</p><div
class="meta-small">
<span>November 11, 2021 | 11.49am</span><div
class="uk-position-relative uk-display-inline">
<span
class="share-btn" data-uk-toggle="target: #sharebox-1129499-3564;animation:uk-animation-fade">
<i
data-uk-icon="icon:share-alt"></i>Share
</span><div
class="share-box share-box-mini" id="sharebox-1129499-3564" hidden>
<a
rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2021%2F11%2F11%2Fpick-up-recovered-from-west-burrafirth-pier-after-rolling-into-water" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2021%2F11%2F11%2Fpick-up-recovered-from-west-burrafirth-pier-after-rolling-into-water&text=Pickup+recovered+from+West+Burrafirth+pier+after+rolling+into+water" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2021%2F11%2F11%2Fpick-up-recovered-from-west-burrafirth-pier-after-rolling-into-water&description=Pickup+recovered+from+West+Burrafirth+pier+after+rolling+into+water" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
<span
class="addthis_share_button"></span>
</a></div></div>
<a
href="https://www.shetlandtimes.co.uk/2021/11/11/pick-up-recovered-from-west-burrafirth-pier-after-rolling-into-water#respond"><i
data-uk-icon="icon:comment"></i> 0</a></div><a
href="https://www.shetlandtimes.co.uk/2021/11/11/pick-up-recovered-from-west-burrafirth-pier-after-rolling-into-water" class="uk-button uk-button-default uk-button-small">READ FULL STORY<i
data-uk-icon="chevron-right"></i></a></div></article></div><div><article
class="uk-card uk-card-default post-1129374 post  "><div
class="uk-card-media-top">
<img
width="600" height="400" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="One hundred poppies to fill school windows ahead of Remembrance Sunday" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/AHS-Poppy-100-Nov-2021_01-600x400.jpg 600w, https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/AHS-Poppy-100-Nov-2021_01-320x213.jpg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/AHS-Poppy-100-Nov-2021_01-738x492.jpg 738w, https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/AHS-Poppy-100-Nov-2021_01-233x155.jpg 233w, https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/AHS-Poppy-100-Nov-2021_01-768x512.jpg 768w, https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/AHS-Poppy-100-Nov-2021_01.jpg 1024w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/AHS-Poppy-100-Nov-2021_01-600x400.jpg" data-sizes="(max-width: 600px) 100vw, 600px" data-uk-img="" /><div
class="uk-position-cover uk-overlay">
<a
href="https://www.shetlandtimes.co.uk/category/news" class="meta category uk-label green"> News</a></div>
<a
href="https://www.shetlandtimes.co.uk/2021/11/08/one-hundred-poppies-to-fill-school-windows-ahead-of-remembrance-sunday" class="read-more" aria-label="Read More"></a></div><div
class="uk-card-body"><h3 class="uk-card-title"><a
href="https://www.shetlandtimes.co.uk/2021/11/08/one-hundred-poppies-to-fill-school-windows-ahead-of-remembrance-sunday">One hundred poppies to fill school windows ahead of Remembrance Sunday</a></h3><p>One hundred poppies made by Anderson High School pupils will fill the school&#8217;s windows this week ahead of Remembrance Sunday. Secondary three pupils, who are&#8230;</p><div
class="meta-small">
<span>November 8, 2021 | 11.23am</span><div
class="uk-position-relative uk-display-inline">
<span
class="share-btn" data-uk-toggle="target: #sharebox-1129374-6972;animation:uk-animation-fade">
<i
data-uk-icon="icon:share-alt"></i>Share
</span><div
class="share-box share-box-mini" id="sharebox-1129374-6972" hidden>
<a
rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2021%2F11%2F08%2Fone-hundred-poppies-to-fill-school-windows-ahead-of-remembrance-sunday" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2021%2F11%2F08%2Fone-hundred-poppies-to-fill-school-windows-ahead-of-remembrance-sunday&text=One+hundred+poppies+to+fill+school+windows+ahead+of+Remembrance+Sunday" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2021%2F11%2F08%2Fone-hundred-poppies-to-fill-school-windows-ahead-of-remembrance-sunday&description=One+hundred+poppies+to+fill+school+windows+ahead+of+Remembrance+Sunday" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
<span
class="addthis_share_button"></span>
</a></div></div>
<a
href="https://www.shetlandtimes.co.uk/2021/11/08/one-hundred-poppies-to-fill-school-windows-ahead-of-remembrance-sunday#respond"><i
data-uk-icon="icon:comment"></i> 0</a></div><a
href="https://www.shetlandtimes.co.uk/2021/11/08/one-hundred-poppies-to-fill-school-windows-ahead-of-remembrance-sunday" class="uk-button uk-button-default uk-button-small">READ FULL STORY<i
data-uk-icon="chevron-right"></i></a></div></article></div><div><article
class="uk-card uk-card-default post-1129330 post  "><div
class="uk-card-media-top">
<img
width="500" height="375" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="New partnership to explore potential behind Islands Plan" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2011/05/l1023ebc_c143002_11523_375-W500.jpg 500w, https://www.shetlandtimes.co.uk/wp-content/uploads/2011/05/l1023ebc_c143002_11523_375-W500-150x112.jpg 150w, https://www.shetlandtimes.co.uk/wp-content/uploads/2011/05/l1023ebc_c143002_11523_375-W500-250x187.jpg 250w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2011/05/l1023ebc_c143002_11523_375-W500.jpg" data-sizes="(max-width: 500px) 100vw, 500px" data-uk-img="" /><div
class="uk-position-cover uk-overlay">
<a
href="https://www.shetlandtimes.co.uk/category/news" class="meta category uk-label green"> News</a></div>
<a
href="https://www.shetlandtimes.co.uk/2021/11/07/new-partnership-to-explore-potential-behind-islands-plan" class="read-more" aria-label="Read More"></a></div><div
class="uk-card-body"><h3 class="uk-card-title"><a
href="https://www.shetlandtimes.co.uk/2021/11/07/new-partnership-to-explore-potential-behind-islands-plan">New partnership to explore potential behind Islands Plan</a></h3><p>A new partnership aims to identify how the Scottish government&#8217;s Islands Plan can best be used to benefit island communities. Shetland Islands Council has &#8211;&#8230;</p><div
class="meta-small">
<span>November 7, 2021 | 9.30am</span><div
class="uk-position-relative uk-display-inline">
<span
class="share-btn" data-uk-toggle="target: #sharebox-1129330-2773;animation:uk-animation-fade">
<i
data-uk-icon="icon:share-alt"></i>Share
</span><div
class="share-box share-box-mini" id="sharebox-1129330-2773" hidden>
<a
rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2021%2F11%2F07%2Fnew-partnership-to-explore-potential-behind-islands-plan" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2021%2F11%2F07%2Fnew-partnership-to-explore-potential-behind-islands-plan&text=New+partnership+to+explore+potential+behind+Islands+Plan" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
<span
class="addthis_share_button"></span>
</a>
<a
rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2021%2F11%2F07%2Fnew-partnership-to-explore-potential-behind-islands-plan&description=New+partnership+to+explore+potential+behind+Islands+Plan" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
<span
class="addthis_share_button"></span>
</a></div></div>
<a
href="https://www.shetlandtimes.co.uk/2021/11/07/new-partnership-to-explore-potential-behind-islands-plan#respond"><i
data-uk-icon="icon:comment"></i> 0</a></div><a
href="https://www.shetlandtimes.co.uk/2021/11/07/new-partnership-to-explore-potential-behind-islands-plan" class="uk-button uk-button-default uk-button-small">READ FULL STORY<i
data-uk-icon="chevron-right"></i></a></div></article></div></div></div></div><div
class="sb-1 uk-width-300@l uk-width-1-1"><aside
class='sidebar'><div
id="st_general_ads-18" class="widget widget_st_general_ads"><div
class="ads-container"><div
class="ad-entry"><div
data-ad-id="st20-post-adblock-1" style="display: none;"></div></div><div
class="ad-entry"><div
data-ad-id="st20-post-adblock-2" style="display: none;"></div></div><div
class="ad-entry"><div
data-ad-id="st20-post-adblock-3" style="display: none;"></div></div><div
class="ad-entry"><div
data-ad-id="st20-post-adblock-4" style="display: none;"></div></div></div></div><div
id="stdigitaleditions-3" class="widget widget_stdigitaleditions"><div
class="widget-header"><h3 class="widget-title">Digital Edition Log In Pages</h3></div><div
class="widget-body"><p>Already a subscriber? Log in below.</p><ul
class="list-squared"><li><a
href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0">The Shetland Times Digital Edition</a></li></ul></div></div><div
id="stdigitalsubscriptions-3" class="widget widget_stdigitalsubscriptions"><div
class="widget-header"><h3 class="widget-title">Subscribe to our Print or Digital Editions</h3></div><div
class="widget-body"><div
class="uk-grid-small uk-child-width-1-2@s uk-grid-match uk-grid" data-uk-grid><div>
<a
href="https://shop.shetlandtimes.co.uk/pages/subscriptions" class="uk-cover-container" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'The Shetland Times Digital Edition - Sidebar Promo');">
<img
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" data-uk-img data-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0&amp;v=46-2021" alt="Try, buy and subscribe to the full digital edition of The Shetland Times" data-uk-cover><canvas
height="640" width="480"></canvas>
</a></div></div></div><div
class="widget-footer">
<a
href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?eid=a612b82e-e555-4907-a856-044e28369512" class="uk-button uk-button-large uk-button-primary icon-right">SUBSCRIBE<i
data-uk-icon="icon:chevron-right"></i></a></div></div><div
id="recentposts-11" class="widget widget_recentposts"><div
class="widget-header"><h3 class="widget-title">Enjoy our Recent Videos<a
href="https://www.shetlandtimes.co.uk/category/videos">View All &raquo;</a></h3></div><div
class="widget-body"><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2021/10/09/with-love-from-shetland-wool-donation-makes-its-way-to-syrian-refugee-women-in-beirut">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="‘With love from Shetland’ – Wool donation makes its way to Syrian refugee women in Beirut" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/10/69110-69112-670x450.jpeg" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2021/10/09/with-love-from-shetland-wool-donation-makes-its-way-to-syrian-refugee-women-in-beirut">‘With love from Shetland’ – Wool donation makes its way to Syrian refugee women in Beirut</a></h5><div
class="meta">
<small>October 09, 2021</small>
<small><a
href="https://www.shetlandtimes.co.uk/2021/10/09/with-love-from-shetland-wool-donation-makes-its-way-to-syrian-refugee-women-in-beirut#comments">1&nbsp;comment</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2021/08/24/budge-brings-home-safety-message-for-young-farmers">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="WATCH: Budge brings home safety message for young farmers" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/05/Farm-safety-incident-north-east-April-2021-670x450.jpg" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2021/08/24/budge-brings-home-safety-message-for-young-farmers">WATCH: Budge brings home safety message for young farmers</a></h5><div
class="meta">
<small>August 24, 2021</small>
<small><a
href="https://www.shetlandtimes.co.uk/2021/08/24/budge-brings-home-safety-message-for-young-farmers#respond">0&nbsp;comments</a></small></div></div></div></div></div><div
id="recentposts-12" class="widget widget_recentposts"><div
class="widget-header"><h3 class="widget-title">Recent Stories</h3></div><div
class="widget-body"><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2021/11/16/security-staff-shortage-forces-cancellation-of-mareels-h0gmanay-event">
<img
width="660" height="439" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Security staff shortage forces cancellation of Mareel’s Hogmanay event" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/72872-72888.jpeg 660w, https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/72872-72888-320x213.jpeg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/72872-72888-233x155.jpeg 233w, https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/72872-72888-600x400.jpeg 600w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/72872-72888.jpeg" data-sizes="(max-width: 660px) 100vw, 660px" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2021/11/16/security-staff-shortage-forces-cancellation-of-mareels-h0gmanay-event">Security staff shortage forces cancellation of Mareel’s Hogmanay event</a></h5><div
class="meta">
<small>November 16, 2021</small>
<small><a
href="https://www.shetlandtimes.co.uk/2021/11/16/security-staff-shortage-forces-cancellation-of-mareels-h0gmanay-event#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2021/11/16/frustration-as-speed-limit-project-hits-another-bump-in-the-road">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frustration as speed limit project hits another bump in the road" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-12.12.23-670x450.png" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2021/11/16/frustration-as-speed-limit-project-hits-another-bump-in-the-road">Frustration as speed limit project hits another bump in the road</a></h5><div
class="meta">
<small>November 16, 2021</small>
<small><a
href="https://www.shetlandtimes.co.uk/2021/11/16/frustration-as-speed-limit-project-hits-another-bump-in-the-road#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2021/11/16/free-travel-for-booster-recipients">
<img
width="497" height="331" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Free travel for booster recipients" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/07/SIC-logo.jpg 497w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/07/SIC-logo-320x213.jpg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/07/SIC-logo-233x155.jpg 233w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/07/SIC-logo.jpg" data-sizes="(max-width: 497px) 100vw, 497px" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2021/11/16/free-travel-for-booster-recipients">Free travel for booster recipients</a></h5><div
class="meta">
<small>November 16, 2021</small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2021/11/16/covid-passports-could-be-needed-for-cinema-theatre-and-hospitality-venues">
<img
width="434" height="285" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Covid passports could be needed for cinema, theatre and hospitality venues " data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/72848-72850.jpeg 434w, https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/72848-72850-320x210.jpeg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/72848-72850-233x153.jpeg 233w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/72848-72850.jpeg" data-sizes="(max-width: 434px) 100vw, 434px" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2021/11/16/covid-passports-could-be-needed-for-cinema-theatre-and-hospitality-venues">Covid passports could be needed for cinema, theatre and hospitality venues </a></h5><div
class="meta">
<small>November 16, 2021</small>
<small><a
href="https://www.shetlandtimes.co.uk/2021/11/16/covid-passports-could-be-needed-for-cinema-theatre-and-hospitality-venues#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2021/11/16/cases-soar-to-over-20">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cases soar to over 20" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/06/57095-57111-670x450.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2021/06/57095-57111-233x155.jpeg 233w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/06/57095-57111-670x450.jpeg" data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2021/11/16/cases-soar-to-over-20">Cases soar to over 20</a></h5><div
class="meta">
<small>November 16, 2021</small>
<small><a
href="https://www.shetlandtimes.co.uk/2021/11/16/cases-soar-to-over-20#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2021/11/16/vacant-homes-could-ease-housing-shortage">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Vacant homes could ease housing shortage" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/06/grant-2-670x450.jpg" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2021/11/16/vacant-homes-could-ease-housing-shortage">Vacant homes could ease housing shortage</a></h5><div
class="meta">
<small>November 16, 2021</small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2021/11/15/five-new-covid-cases-in-latest-figures">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Five new Covid cases in latest figures" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/06/57095-57111-670x450.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2021/06/57095-57111-233x155.jpeg 233w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/06/57095-57111-670x450.jpeg" data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2021/11/15/five-new-covid-cases-in-latest-figures">Five new Covid cases in latest figures</a></h5><div
class="meta">
<small>November 15, 2021</small>
<small><a
href="https://www.shetlandtimes.co.uk/2021/11/15/five-new-covid-cases-in-latest-figures#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2021/11/15/praise-for-work-of-msyps">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Praise for work of MSYPs" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/06/57026-57028-670x450.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2021/06/57026-57028-233x155.jpeg 233w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/06/57026-57028-670x450.jpeg" data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2021/11/15/praise-for-work-of-msyps">Praise for work of MSYPs</a></h5><div
class="meta">
<small>November 15, 2021</small>
<small><a
href="https://www.shetlandtimes.co.uk/2021/11/15/praise-for-work-of-msyps#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2021/11/14/small-rise-in-covid-cases">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Small rise in Covid cases" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/71683-71704-670x450.jpeg" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2021/11/14/small-rise-in-covid-cases">Small rise in Covid cases</a></h5><div
class="meta">
<small>November 14, 2021</small>
<small><a
href="https://www.shetlandtimes.co.uk/2021/11/14/small-rise-in-covid-cases#respond">0&nbsp;comments</a></small></div></div></div><div
class="post"><div><div
class="post-thumbnail">
<a
href="https://www.shetlandtimes.co.uk/2021/11/14/tributes-paid-at-remembrance-sunday-event">
<img
width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tributes paid at Remembrance Sunday event" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/IMG_0690-670x450.jpg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/IMG_0690-233x155.jpg 233w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/11/IMG_0690-670x450.jpg" data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img="" />                        </a></div></div><div
class="uk-flex-expand"><h5 class="entry-title"><a
href="https://www.shetlandtimes.co.uk/2021/11/14/tributes-paid-at-remembrance-sunday-event">Tributes paid at Remembrance Sunday event</a></h5><div
class="meta">
<small>November 14, 2021</small>
<small><a
href="https://www.shetlandtimes.co.uk/2021/11/14/tributes-paid-at-remembrance-sunday-event#respond">0&nbsp;comments</a></small></div></div></div></div></div><div
id="stonlinedirectory-3" class="widget widget_stonlinedirectory"><div
class="widget-header"><h3 class="widget-title">Online Shetland Directory</h3></div><div
class="widget-body"><form
action="https://directory.shetlandtimes.co.uk" method="post"><div
class="uk-form-control uk-margin-small">
<label
for="name" class="uk-form-label">SURNAME</label>
<input
type="text" name="dirname" id="name" class="uk-input"></div><div
class="uk-form-control uk-form-controls-text uk-margin-small">
<label
for="residential"><input
type="radio" id="residential" name="directory-type" value="residential" class="uk-radio" checked><span
class="uk-margin-small-left">Residental</span></label>
<label
for="commercial"><input
type="radio" id="commercial" name="directory-type" value="commercial" class="uk-radio"><span
class="uk-margin-small-left">Commercial</span></label></div><div
class="uk-form-control uk-margin">
<button
type="submit" class="uk-button uk-button-large uk-button-primary icon-right">
SIGN UP<i
data-uk-icon="icon:chevron-right"></i>
</button></div><div
class="uk-form-control uk-margin-top">
<a
href="https://directory.shetlandtimes.co.uk">Advanced Search</a></div></form></div></div></aside></div></div><div
class="uk-section section-ad uk-padding-remove uk-margin-large"><div
class="uk-container uk-container-large"><div
class="uk-width-3-4@l"><div
class="uk-flex uk-flex-center uk-overflow-hidden margin-n10@iphone"><div
style="display: none" class="leaderboard-wrapper-slot" data-ad-id="st20-post-leaderboard-foot"></div></div></div></div></div><div
class="uk-margin-large-top"><div
class="cta-block cta-block-small uk-text-center uk-light uk-background-blue ">
<img
class="provider-initials" src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/st-initials.png" alt="logo"><h2 class="title">Get Latest News in Your Inbox</h2><p
class="summary">Join the <i>The Shetland Times</i> mailing list to get one daily email update at midday on what's happening in Shetland.</p><div
class="uk-margin-top"><form
class="uk-text-left" method="post" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl"><div
class="uk-hidden">
<input
type="hidden" name="meta_web_form_id" value="1301770615" />
<input
type="hidden" name="meta_split_id" value="" />
<input
type="hidden" name="listname" value="st-mailing-list" />
<input
type="hidden" name="redirect" value="https://www.shetlandtimes.co.uk/confirmation-required" id="redirect_e919f41eba038a2ac8d2ff00dc5f4617" />
<input
type="hidden" name="meta_redirect_onlist" value="https://www.shetlandtimes.co.uk/already-subscribed" />
<input
type="hidden" name="meta_adtracking" value="Shetland_Times_website_signup" />
<input
type="hidden" name="meta_message" value="1" />
<input
type="hidden" name="meta_required" value="name,email" />
<input
type="hidden" name="meta_tooltip" value="" /></div><div
class="uk-form-control uk-margin-small">
<label
for="awf_field-105622243" class="uk-form-label">NAME</label>
<input
id="awf_field-105622243" type="text" name="name" class="uk-input mailing-list-name-input inp" required /></div><div
class="uk-form-control uk-margin-small">
<label
class="uk-form-label" for="awf_field-105622244">EMAIL</label>
<input
id="awf_field-105622244" type="email" name="email" class="uk-input mailing-list-email-input inp" required /></div><div
class="uk-form-control uk-margin-top uk-text-right">
<button
type="submit" name="signupbutton1" value="Sign Up" class="uk-button uk-button-block uk-button-large uk-button-primary icon-right">
SIGN UP &nbsp;&nbsp;&nbsp;<i
data-uk-icon="icon:chevron-right"></i>
</button></div></form></div></div></div></div></div></section><footer
id="site-footer"><div
class="uk-container uk-container-large"><div
class="footer-nav-wrapper uk-flex uk-flex-middle uk-flex-center uk-flex-wrap uk-flex-column">
<img
src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/st-blue.png" alt="The Shetland Times Logo"><ul
id="menu-footer-menu" class="footer-nav uk-flex uk-flex-wrap uk-flex-middle"><li
id="menu-item-1114907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114907"><a
href="/">Home</a></li><li
id="menu-item-1114908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114908"><a
href="http://shop.shetlandtimes.co.uk">Bookshop</a></li><li
id="menu-item-1114910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114910"><a
href="https://www.shetlandtimes.co.uk/publishing">Publishing</a></li><li
id="menu-item-1114909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114909"><a
href="http://printing.shetlandtimes.co.uk">Printing</a></li><li
id="menu-item-1114912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114912"><a
href="https://www.shetlandtimes.co.uk/subscriptions">Subscriptions</a></li><li
id="menu-item-1114911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114911"><a
href="https://www.shetlandvisitor.com/">Shetland Visitor</a></li><li
id="menu-item-1114913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114913"><a
href="https://directory.shetlandtimes.co.uk/">Telephone Directory</a></li><li
id="menu-item-1114914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114914"><a
href="https://www.shetlandtimes.co.uk/contact">Contact</a></li><li
id="menu-item-1114915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114915"><a
href="https://www.shetlandtimes.co.uk/about">About</a></li></ul>            <a
aria-label="Scroll to top" href="#top" class="uk-icon-button" data-uk-totop data-uk-scroll></a></div><div
class="botton-line uk-grid-small uk-flex-center uk-grid" data-uk-grid><div
class="uk-width-2-5@l uk-flex-last uk-text-left@l">
<small
class="copy">Copyright © 1996 - 2021 The Shetland Times Ltd.</small></div><div
class="uk-width-1-5@l uk-flex-first"><div
class="connect-box"><h6>Connect With Us</h6><ul
class="uk-iconnav"><li><a
href="https://www.facebook.com/shetlandtimes" aria-label="Facebook" data-uk-icon="facebook"></a></li><li><a
href="https://twitter.com/shetlandtimes" aria-label="Twitter" data-uk-icon="twitter"></a></li><li><a
href="https://www.instagram.com/studiodesignprint/" aria-label="Instagram" data-uk-icon="instagram"></a></li><li><a
href="https://www.youtube.com/user/TheShetlandTimes" aria-label="Youtube" data-uk-icon="youtube"></a></li><li><a
href="https://www.linkedin.com/company/the-shetland-times-limited" aria-label="Linkedin" data-uk-icon="linkedin"></a></li><li><a
href="https://www.shetlandtimes.co.uk/feed" aria-label="RSS" data-uk-icon="rss"></a></li></ul></div></div><div
class="uk-width-2-5@l last"><ul
id="menu-footer-menu-small" class="secondary-nav"><li
id="menu-item-1114905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114905"><a
href="https://www.shetlandtimes.co.uk/privacy-and-cookie-policy">Privacy and Cookie Policy</a></li><li
id="menu-item-1114906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114906"><a
href="https://www.shetlandtimes.co.uk/terms-and-conditions">Terms and Conditions</a></li></ul>                <small
class="nb">
Website by
<a
target="_blank" rel="noopener" href="https://www.nbcommunication.com/" title="Shetland's website design and internet marketing specialists"><strong>NB</strong>
<img
src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/nb.png" alt="Nbcommunication logo">
</a>
</small></div></div></div></footer></div><div
class="mobile-navbar-panel"></div><div
id="search-box-container" class="uk-modal-full uk-background-muted uk-modal" data-uk-modal><div
class="uk-modal-dialog uk-flex uk-flex-middle uk-flex-center">
<button
aria-label="Close Modal Box" class="uk-modal-close-full uk-close-large uk-icon uk-close" type="button" data-uk-close></button><div
class="uk-container-small uk-container"><form
name="search-form" action="https://www.shetlandtimes.co.uk" method="post"><div
class="uk-form-controls uk-margin-small">
<label
for="search_phrase2" class="uk-form-label">Search Phrase</label>
<input
id="search_phrase2" type="text" name="s" class="uk-input uk-form-large"></div><div
class="uk-form-controls uk-margin-small">
<button
type="submit" name="submit" class="uk-button uk-button-primary uk-button-large">SEARCH</button></div></form></div></div></div> <script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/js/uikit.min.js' id='uikit-js'></script> <script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/js/uikit-icons-theme.min.js' id='uikit-icons-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js' id='jquery-js'></script> <script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/js/vendors.js' id='theme-vendors-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.7/ScrollMagic.min.js' id='scroll-magic-js'></script> <script type='text/javascript' id='wpo_min-footer-5-js-extra'>var st_params={"ajaxurl":"https:\/\/www.shetlandtimes.co.uk\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"year\":2021,\"monthnum\":11,\"day\":16,\"name\":\"frustration-as-speed-limit-project-hits-another-bump-in-the-road\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":14,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"}</script> <script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/cache/wpo-minify/1636623684/assets/wpo-minify-footer-715f1a9d.min.js' id='wpo_min-footer-5-js'></script> <script src="//www.instagram.com/embed.js"></script> </body></html>