<!doctype html>
<html lang="en-GB">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <title>Ferry voucher changes require concession holders to show ‘free bus pass’ | The Shetland Times Ltd</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/apple-touch-icon.png?v=2">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon-32x32.png?v=2">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon-16x16.png?v=2">
	<link rel="mask-icon" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/safari-pinned-tab.svg?v=2" color="#005cad">
	<link rel="shortcut icon" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon.ico?v=2">
	<meta name="apple-mobile-web-app-title" content="Shetland Times">
	<meta name="application-name" content="Shetland Times">
	<meta name="msapplication-TileColor" content="#005cad">
	<meta name="theme-color" content="#005cad">
	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Customers aged over 60 or with disabled travel concessions must show their “free bus pass” when booking or travelling with NorthLink Ferries." />
	<link rel="canonical" href="https://www.shetlandtimes.co.uk/2022/03/04/ferry-voucher-changes-require-concession-holders-to-show-free-bus-pass" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ferry voucher changes require concession holders to show ‘free bus pass’ - The Shetland Times" />
	<meta property="og:description" content="Customers aged over 60 or with disabled travel concessions must show their “free bus pass” when booking or travelling with NorthLink Ferries." />
	<meta property="og:url" content="https://www.shetlandtimes.co.uk/2022/03/04/ferry-voucher-changes-require-concession-holders-to-show-free-bus-pass" />
	<meta property="og:site_name" content="The Shetland Times" />
	<meta property="article:publisher" content="https://www.facebook.com/shetlandtimes" />
	<meta property="article:published_time" content="2022-03-04T09:16:23+00:00" />
	<meta property="article:modified_time" content="2022-03-04T09:28:47+00:00" />
	<meta property="og:image" content="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/83273-83275.jpeg" />
	<meta property="og:image:width" content="1055" />
	<meta property="og:image:height" content="607" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/AndrewHirst3" />
	<meta name="twitter:site" content="@shetlandtimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Andrew Hirst" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Feed" href="https://www.shetlandtimes.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Comments Feed" href="https://www.shetlandtimes.co.uk/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Ferry voucher changes require concession holders to show ‘free bus pass’ Comments Feed" href="https://www.shetlandtimes.co.uk/2022/03/04/ferry-voucher-changes-require-concession-holders-to-show-free-bus-pass/feed" />
<style type="text/css" media="all">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</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700%2C900%7CPlayfair+Display%3A400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900&#038;display=swap&#038;ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpo_min-header-0-css'  href='https://www.shetlandtimes.co.uk/wp-content/cache/wpo-minify/1646045260/assets/wpo-minify-header-fb37157c.min.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.shetlandtimes.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.shetlandtimes.co.uk/wp-json/wp/v2/posts/1132551" /><link rel='shortlink' href='https://www.shetlandtimes.co.uk/?p=1132551' />
<link rel="alternate" type="application/json+oembed" href="https://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F03%2F04%2Fferry-voucher-changes-require-concession-holders-to-show-free-bus-pass" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F03%2F04%2Fferry-voucher-changes-require-concession-holders-to-show-free-bus-pass&#038;format=xml" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.1/cookieconsent.min.css" integrity="sha256-zQ0LblD/Af8vOppw18+2anxsuaz3pWYyVWi+bTvTH8Q=" crossorigin="anonymous">
<script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.1/cookieconsent.min.js" integrity="sha256-5VhCqFam2Cn+yjw61zbBNrbHVJ6SRydPeKopYlngbiQ=" crossorigin="anonymous"></script>
<script>
    window.addEventListener("load", function () {
        window.cookieconsent.initialise({
            "palette": {
                "popup": {
                    "background": "#4576aa",
                    "text": "#ffffff"
                },
                "button": {
                    "background": "#f9f9f9",
                    "text": "#000000"
                }
            },
            "position": "bottom",
            "content": {
                "message": "This website uses cookies to ensure you get the best experience on our website.",
                "dismiss": "Got it!",
                "link": "Learn more",
                "href": "/pages/privacy-and-cookie-policy#cookies"
            }
        })
    });
</script>	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
</head>

<body class="post-template-default single single-post postid-1132551 single-format-standard ">
<div id="fb-root"></div>
<script>
	(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2';
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script><div id="page-wrapper">
    <header id="site-header">

        				<!-- Hero Ad -->
		<div class="billboard uk-container">
			<div class="uk-flex ">
				<div id="st-banner-static" class="ad-entry">
				<a style="display:block;height:0;padding-bottom:37.612797374897%" onClick="ga('send', 'event', { eventCategory: 'Billboard', eventAction: 'click', eventLabel: 'Shetland Times Insert - Special Offer', eventValue: 10});"
				   rel="noopener"
				   target="_blank"
				   href="https://www.shetlandtimes.co.uk/advertise-with-us"
				   aria-label="Shetland Times Insert - Special Offer">
					<img data-uk-img style="max-width:none;"
						 alt="Shetland Times Insert - Special Offer"
						 src="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/08/Insert-Special-Offer-2021.jpg">
				</a>
			</div>
		</div>
		</div>
		<!-- Hero Ad End -->
	
        <div id="top-nav" class="uk-navbar-container" data-uk-sticky="media:960; show-on-up: true;animation:uk-animation-slide-top-small;">
            <div class="uk-container uk-container-large">
                <nav data-uk-navbar="mode: click" class="uk-navbar">
                    <div class="uk-navbar-left">
                        <a id="toggle-button" aria-label="Mobile Menu Toggler"
						   data-uk-scroll="offset:30"
						   data-uk-toggle="target:.main-navbar-nav-wrapper;queued:false; animation: uk-animation-slide-bottom-small"
						   class="uk-navbar-toggle uk-hidden@m-plus"
                           data-uk-navbar-toggle-icon
						   href="#top-nav"></a>

                        <a href="https://www.shetlandtimes.co.uk" class="uk-navbar-item uk-logo" aria-label="Logo">
                            <img src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/logo.png" alt="The Shetland Times" class="desktop-logo" width="320" height="31.98">
                            <img src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/logo-mobile.png" alt="The Shetland Times" class="mobile-logo">
                            <small class="uk-visible@l">Established 1872. Online since 1996.</small>
                        </a>
                    </div><!-- uk-navbar-left -->

                    <div class="uk-navbar-right">

                        <div class="main-navbar-nav-wrapper" hidden>

							<ul id="menu-main-menu" class="uk-navbar-nav main-navbar-nav"><li ><a href="https://www.shetlandtimes.co.uk" aria-label="Homepage" data-uk-icon="home"></a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uk-parent uk-active "><a  href='#' >News</a><div class='uk-navbar-dropdown'><ul class="uk-nav uk-navbar-dropdown-nav"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uk-active "><a  href='https://www.shetlandtimes.co.uk/category/news' >News</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a  href='https://www.shetlandtimes.co.uk/category/news/sport' >Sport</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a  href='https://www.shetlandtimes.co.uk/category/news/arts-entertainment' >Arts</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a  href='https://www.shetlandtimes.co.uk/category/news/fishing-and-marine' >Fishing and Marine</a></li></ul></div></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a  href='https://www.shetlandtimes.co.uk/widgets' >Weather</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a  href='https://www.shetlandtimes.co.uk/category/situations-vacant' >Jobs</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a  href='https://www.shetlandtimes.co.uk/category/properties' >Properties</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a  href='https://www.shetlandtimes.co.uk/advertise-with-us' >Advertise</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a  href='https://shop.shetlandtimes.co.uk/' >Bookshop</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom uk-parent"><a  href='#' >Subscriptions</a><div class='uk-navbar-dropdown'><ul class="uk-nav uk-navbar-dropdown-nav"><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a  href='https://www.shetlandtimes.co.uk/subscriptions' >Subscriptions</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a  href='https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd' >Digital Subscription Log In</a></li></ul></div></li><li class=" menu-item menu-item-type-custom menu-item-object-custom uk-parent"><a  href='#' >More</a><div class='uk-navbar-dropdown'><ul class="uk-nav uk-navbar-dropdown-nav"><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a  href='https://printing.shetlandtimes.co.uk/' >STudio Graphic Design &#038; Print Shop</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a  href='https://www.shetlandvisitor.com/' >Shetland Accommodation Guide</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a  href='https://www.shetlandvisitor.com/' >Shetland Visitor</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a  href='https://directory.shetlandtimes.co.uk/' >Shetland Directory</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a  href='/publishing' >Publishing</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a  href='https://www.shetlandtimes.co.uk/entertainment' >What&#8217;s on</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a  href='https://www.shetlandtimes.co.uk/category/puzzles' >Puzzle Solutions</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a  href='https://www.shetlandtimes.co.uk/about' >About</a></li></ul></div></li><li class=" menu-item menu-item-type-post_type menu-item-object-page current-post-parent"><a  href='https://www.shetlandtimes.co.uk/contact' >Contact</a></li></ul>
                            <div class="uk-hidden@m-plus">
                                <div class="social-box-mobile">
                                    <small class="uk-display-block">Follow us on</small>
                                    <ul class="uk-iconnav">
										<li><a href="https://www.facebook.com/shetlandtimes" aria-label="Facebook" data-uk-icon="facebook"></a></li>
<li><a href="https://twitter.com/shetlandtimes" aria-label="Twitter" data-uk-icon="twitter"></a></li>
<li><a href="https://www.instagram.com/studiodesignprint/" aria-label="Instagram" data-uk-icon="instagram"></a></li>
<li><a href="https://www.youtube.com/user/TheShetlandTimes" aria-label="Youtube" data-uk-icon="youtube"></a></li>
<li><a href="https://www.linkedin.com/company/the-shetland-times-limited" aria-label="Linkedin" data-uk-icon="linkedin"></a></li>
<li><a href="https://www.shetlandtimes.co.uk/feed" aria-label="RSS" data-uk-icon="rss"></a></li>                                    </ul>
                                </div><!-- .social-box -->
                            </div>
                        </div>

                        <div class="uk-navbar-item">
                            <a aria-label="Search" href="#search-box-container" class="search-toggler" data-uk-icon="icon:search" data-uk-toggle></a>
                            <a aria-label="Search" href="#destop-search-form" class="search-toggler-desktop" data-uk-icon="icon:search"></a>
							<div id="destop-search-form" class="uk-drop" data-uk-drop="mode: click; offset: -27">
								<form action="https://www.shetlandtimes.co.uk" method="post" class="search-form">
									<div class="uk-inline">
										<button type="submit" class="uk-form-icon uk-form-icon-flip" data-uk-icon="icon: search" aria-label="Search"></button>
										<input aria-label="Search Phrase" type="text" name="s" class="uk-input" placeholder="Search...">
									</div>
								</form>
							</div>
                        </div>

                        <div class="social-box-wrapper">
                            <div class="social-box">
                                <ul class="uk-iconnav uk-visible@s">
									<li><a href="https://www.facebook.com/shetlandtimes" aria-label="Facebook" data-uk-icon="facebook"></a></li>
<li><a href="https://twitter.com/shetlandtimes" aria-label="Twitter" data-uk-icon="twitter"></a></li>
<li><a href="https://www.instagram.com/studiodesignprint/" aria-label="Instagram" data-uk-icon="instagram"></a></li>
<li><a href="https://www.youtube.com/user/TheShetlandTimes" aria-label="Youtube" data-uk-icon="youtube"></a></li>
<li><a href="https://www.linkedin.com/company/the-shetland-times-limited" aria-label="Linkedin" data-uk-icon="linkedin"></a></li>
<li><a href="https://www.shetlandtimes.co.uk/feed" aria-label="RSS" data-uk-icon="rss"></a></li>                                </ul>
                            </div><!-- .social-box -->
                        </div>
                    </div>
                </nav>
            </div>
        </div><!-- .uk-navbar-container -->
    </header>	<section id="content-wrapper" class="content-wrapper">
			<div class="uk-section section-ad uk-section-xsmall">
		<div class="uk-container uk-container-large">
            			<div class="uk-width-3-4@l">
                				<div class="uk-flex uk-flex-center uk-overflow-hidden margin-n10@iphone">
					<div style="display: none" class="leaderboard-wrapper-slot" data-ad-id="st20-post-leaderboard"></div>
				</div>
                			</div>
        		</div>
	</div><!-- .uk-section -->


		<div class="uk-section uk-section-xsmall  section-main-content">
			<div class="uk-container uk-container-large">

				<div id="main-grid" class="main-grid uk-grid" data-uk-grid>

					<div class="uk-width-expand@l uk-width-1-1">
						
							<article class="main-content post single-entry single-post post-">
								<header class="entry-header">
									<div class="entry-labels">
										 <a href="https://www.shetlandtimes.co.uk/category/news" class="meta category uk-label green"> News</a> 
									</div>
									<h1>Ferry voucher changes require concession holders to show ‘free bus pass’</h1>

									<div class="entry-meta">
										<div>
											<a href="https://www.shetlandtimes.co.uk/author/ahirst" class="meta author"><img alt='' src='https://secure.gravatar.com/avatar/9ed482e06ac388dec534dd96b13bcadd?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ed482e06ac388dec534dd96b13bcadd?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />Andrew Hirst</a>											<span class="meta datetime"><i data-uk-icon="icon:calendar"></i>5 hours 51 min  ago</span>

											<span class="meta comments"> <a href="https://www.shetlandtimes.co.uk/2022/03/04/ferry-voucher-changes-require-concession-holders-to-show-free-bus-pass#respond"><i data-uk-icon="icon:comment"></i> 0</a> </span>
										</div>
										<div>
												<div class="share-box">
					<small class="font-alt">SHARE ON:</small>
				<div class="addthis_inline_share_toolbox">
			<div class="share-box">
				<a rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F03%2F04%2Fferry-voucher-changes-require-concession-holders-to-show-free-bus-pass" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
					<span class="addthis_share_button"></span>
				</a>
				<a rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F03%2F04%2Fferry-voucher-changes-require-concession-holders-to-show-free-bus-pass&text=Ferry+voucher+changes+require+concession+holders+to+show+%E2%80%98free+bus+pass%E2%80%99" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
					<span class="addthis_share_button"></span>
				</a>
				<a rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F03%2F04%2Fferry-voucher-changes-require-concession-holders-to-show-free-bus-pass&description=Ferry+voucher+changes+require+concession+holders+to+show+%E2%80%98free+bus+pass%E2%80%99" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
					<span class="addthis_share_button"></span>
				</a>
			</div>
		</div>
	</div>
										</div>
									</div>
								</header>

								<div class="content">

                                    									<div class="featured-thumbnail"><img width="1024" height="589" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-single-entry size-single-entry wp-post-image" alt="Ferry voucher changes require concession holders to show ‘free bus pass’" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/83273-83275-1024x589.jpeg 1024w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/83273-83275-320x184.jpeg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/83273-83275-738x425.jpeg 738w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/83273-83275-233x134.jpeg 233w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/83273-83275-768x442.jpeg 768w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/83273-83275.jpeg 1055w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/83273-83275-1024x589.jpeg" data-sizes="(max-width: 1024px) 100vw, 1024px" data-uk-img="" /></div>                                    
									<p class="uk-text-lead">Customers aged 60-plus or with disabled travel concessions must show their &ldquo;free bus pass&rdquo; when booking or travelling with NorthLink Ferries.</p>
<p class="text body" doc-editable="text" data-component-id="doc-1fta3agcg0">The SIC issued the appeal after the paper ferry vouchers issued by Transport Scotland were changed. They no longer display the &lsquo;C+&rsquo; or &lsquo;Visual&rsquo; symbols to indicate eligibility for a travel assistance companion.</p>
<p class="text body" doc-editable="text" data-component-id="doc-1fta3acfb0">The council has assured folk the entitlements still apply, despite the symbols&rsquo; removal.</p>
<p class="text body" doc-editable="text" data-component-id="doc-1fta3acfs0">However, eligible travellers must carry their National Entitlement Card (NEC), known as the &ldquo;free bus pass&rdquo;, which displays the correct symbols. It should be presented along with the vouchers to prove entitlement.</p>
<p class="text body" doc-editable="text" data-component-id="doc-1fta3acgd0">Without a card, the passengers and/or their companion may be charged for their journey.</p>
<p class="text body" doc-editable="text" data-component-id="doc-1fta3acgv0">Transport Scotland is issuing new vouchers to valid card holders by 31st March.<span style="white-space: pre;"> </span></p>
<p class="text body" doc-editable="text" data-component-id="doc-1fta3achf0">Anyone who needs to update their 60+ or Disabled NEC or their personal details can contact the council by emailing transport@shetland.gov.uk or calling 01595 744868.</p>

								</div><!-- .content -->

								<div class="uk-section section-entry-footer">
									 <div class="label">TAGS</div > <ul class="tags"><li><a href="https://www.shetlandtimes.co.uk/tag/travel" class="uk-button uk-button-primary"> Travel</a></li> </ul>									<div class="label">SHARE POST ON:</div>
										<div class="share-box">
				<div class="addthis_inline_share_toolbox">
			<div class="share-box">
				<a rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F03%2F04%2Fferry-voucher-changes-require-concession-holders-to-show-free-bus-pass" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
					<span class="addthis_share_button"></span>
				</a>
				<a rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F03%2F04%2Fferry-voucher-changes-require-concession-holders-to-show-free-bus-pass&text=Ferry+voucher+changes+require+concession+holders+to+show+%E2%80%98free+bus+pass%E2%80%99" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
					<span class="addthis_share_button"></span>
				</a>
				<a rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F03%2F04%2Fferry-voucher-changes-require-concession-holders-to-show-free-bus-pass&description=Ferry+voucher+changes+require+concession+holders+to+show+%E2%80%98free+bus+pass%E2%80%99" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
					<span class="addthis_share_button"></span>
				</a>
			</div>
		</div>
	</div>
								</div><!-- .section-entry-footer -->
								<div class="uk-section section-page-navigation">
    <div class="uk-child-width-1-2@s uk-grid" data-uk-grid>
		<div class="prev post-nav-link"><div class="label">PREVIOUS STORY:</div><a href="https://www.shetlandtimes.co.uk/2022/03/04/in-this-weeks-shetland-times-60" rel="prev" class="uk-button uk-button-text"><i data-uk-icon="icon:chevron-left"></i>In this week&#8217;s Shetland Times</a></div>		<div class="next post-nav-link"><div class="label">NEXT STORY:</div><a href="https://www.shetlandtimes.co.uk/2022/03/04/coastguard-evacuate-offshore-worker-for-medical-help" rel="next" class="uk-button uk-button-text">Offshore worker evacuated<i data-uk-icon="icon:chevron-right"></i></a></div>    </div>
</div><!-- .page-navigation -->							</article>

							<!-- You can start editing here. -->

<div id="comment-wrap" class="uk-section section-comments uk-margin-medium-top uk-section-xsmall comments">

    <div class="section-header">
        <h4 class="section-title">
			NO COMMENTS        </h4>
        <a data-uk-scroll href="#commentform" class="uk-button uk-button-primary uk-button-large">Add Your Comment<i data-uk-icon="icon:plus-square"></i></a>
    </div>

	
        <div id="comment-section" class="nocomments">
			                <!-- If comments are open, but there are no comments. -->
			        </div>

	

	        <div class="uk-margin-medium">

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/04/ferry-voucher-changes-require-concession-holders-to-show-free-bus-pass#respond" style="display:none;">Cancel reply</a></small></h3><form data-uk-grid  action="https://www.shetlandtimes.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="uk-form-control uk-width-1-1"><div class="uk-tile uk-tile-muted">   <p>Please note, it is the policy of <strong><i>The Shetland Times</i></strong> to publish comments and letters from named individuals only. Both forename and surname are required.</p>   <p>Comments are moderated. Contributors must observe normal standards of decency and tolerance for the opinions of others.</p>   <p>The views expressed are those of contributors and not of <strong><i>The Shetland Times</i></strong>.</p>   <p><strong><i>The Shetland Times</i></strong> reserves the right to decline or remove any contribution without notice or stating reason.</p>   <p>Comments are limited to 200 words but please email longer articles or letters to <a href="mailto:editorial@shetlandtimes.co.uk">editorial@shetlandtimes.co.uk</a> for consideration and include a daytime telephone number and your address. If emailing information in confidence please put <strong>"Not for publication"</strong> in both the subject line and at the top of the main message.</p></div></div><div class='uk-form-control uk-width-1-1'><textarea aria-label='Comment' class='comment-input uk-textarea' placeholder='Your Comment...' rows='10' id='comment' name='comment' aria-required='true'></textarea></div><div class="uk-form-control uk-width-1-2@s"><input aria-label='Name' class='uk-input' id='author' placeholder='Name (forename and surname required)' name='author' type='text' value=''  aria-required='true' /></div>
<div class="uk-form-control uk-width-1-2@s"><input aria-label='Email' class='uk-input' id='email' placeholder='Email (will not be published)' name='email' type='text' value=''  aria-required='true' /></div>
<div class="uk-form-control uk-width-1-2@s"><input aria-label='Phone' class='uk-input' id='phone' placeholder='Phone Number (will not be published)' name='phone' type='text' value=''/></div>
<div class="uk-form-control uk-width-1-2@s"><input  aria-label='Postcode' class='uk-input' id='postcode' placeholder='Post Code (will not be published)' name='postcode' type='text' value=''/></div>
<div class="uk-form-control uk-width-1-2@s"><textarea  aria-label='Postal Address' class='uk-textarea' id='address' placeholder='Postal Address (will not be published)' name='address' rows='5'></textarea></div>
<p class="form-submit"><div class="uk-form-control uk-width-1-1 uk-flex uk-flex-wrap uk-flex-middle"><div><button name="submit" id="contact_submit" type="submit" class="uk-button uk-button-primary uk-button-large">SEND COMMENT</button></div><div class="last"><div class="counter"><span class="words-left">200</span> words left</div></div></div> <input type='hidden' name='comment_post_ID' value='1132551' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7466514681" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="192"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>        </div>
    </div><!-- .section-comments -->

							

    <div class="uk-section section-author uk-margin-medium-top">
        <div data-uk-grid class="uk-grid">
            <div class="media">
                <div>
					<img alt='' src='https://secure.gravatar.com/avatar/9ed482e06ac388dec534dd96b13bcadd?s=128&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ed482e06ac388dec534dd96b13bcadd?s=256&#038;d=mm&#038;r=g 2x' class='avatar avatar-128 photo' height='128' width='128' />                </div>

				
				                    <a href="https://twitter.com/AndrewHirst3" rel="noopener" target="_blank" class="uk-button uk-button-block uk-button-tw"><i data-uk-icon="icon:twitter"></i>Twitter</a>
				
            </div>
            <div class="uk-width-expand@s">
                <h4 class="uk-h2">About Andrew Hirst</h4>
                <p>
					I've been a reporter since 2010 at newspapers in Lincolnshire and East Anglia. Before joining The Shetland Times, I was part of Archant's Investigations Unit, reporting for titles across the group. When not at work, I'm usually reading books, listening to records or walking around the countryside.                </p>

				                    <div class="uk-margin-top">
                        <div class="label">
	                        VIEW OTHER STORIES BY:
                            <a href="https://www.shetlandtimes.co.uk/author/ahirst"
                               class="uk-button uk-button-default uk-button-small">Andrew Hirst <i data-uk-icon="chevron-right"></i>
                            </a>
                        </div>
                    </div>
				            </div>
        </div>
    </div><!-- uk-section -->
								<div class="uk-section section-related-stories uk-margin-medium-top uk-section-xsmall">
		<div class="uk-section-header uk-text-center">
			<h2 class="section-title">RELATED STORIES</h2>
		</div>

		<div class="uk-grid-match uk-grid-small uk-child-width-1-3@l uk-child-width-1-2@s uk-grid" data-uk-grid>
							<div>
					<article class="uk-card uk-card-default post-1132365 post  ">
    <div class="uk-card-media-top">
		<img width="600" height="400" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="Freight sailing cancelled again due to adverse weather" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82547-82549-600x400.jpeg" data-uk-img="" />        <div class="uk-position-cover uk-overlay">
						 <a href="https://www.shetlandtimes.co.uk/category/news" class="meta category uk-label green"> News</a> 
        </div>
		            <a href="https://www.shetlandtimes.co.uk/2022/02/28/freight-sailing-cancelled-again-due-to-adverse-weather" class="read-more" aria-label="Read More"></a>
		    </div>
    <div class="uk-card-body">
        <h3 class="uk-card-title"><a href="https://www.shetlandtimes.co.uk/2022/02/28/freight-sailing-cancelled-again-due-to-adverse-weather">Freight sailing cancelled again due to adverse weather</a></h3>
        		<p>Tonight&rsquo;s (Monday) southbound freight sailing has been cancelled again. NorthLink said the&nbsp; Hildasay was scheduled to depart Lerwick for Aberdeen at 6pm, but had been&#8230;</p>
        <div class="meta-small">
			            <span>February 28, 2022 | 9.52am</span>
								<div class="uk-position-relative uk-display-inline">
		<span class="share-btn" data-uk-toggle="target: #sharebox-1132365-1260;animation:uk-animation-fade">
			<i data-uk-icon="icon:share-alt"></i>Share
		</span>
		<div class="share-box share-box-mini" id="sharebox-1132365-1260" hidden>
			<a rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F02%2F28%2Ffreight-sailing-cancelled-again-due-to-adverse-weather" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
				<span class="addthis_share_button"></span>
			</a>
			<a rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F02%2F28%2Ffreight-sailing-cancelled-again-due-to-adverse-weather&text=Freight+sailing+cancelled+again+due+to+adverse+weather" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
				<span class="addthis_share_button"></span>
			</a>
			<a rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F02%2F28%2Ffreight-sailing-cancelled-again-due-to-adverse-weather&description=Freight+sailing+cancelled+again+due+to+adverse+weather" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
				<span class="addthis_share_button"></span>
			</a>
		</div>
	</div>
			 <a href="https://www.shetlandtimes.co.uk/2022/02/28/freight-sailing-cancelled-again-due-to-adverse-weather#respond"><i data-uk-icon="icon:comment"></i> 0</a>         </div>

		            <a href="https://www.shetlandtimes.co.uk/2022/02/28/freight-sailing-cancelled-again-due-to-adverse-weather" class="uk-button uk-button-default uk-button-small">READ FULL STORY<i data-uk-icon="chevron-right"></i></a>
		    </div>

	</article>				</div>
							<div>
					<article class="uk-card uk-card-default post-1132355 post  ">
    <div class="uk-card-media-top">
		<img width="600" height="400" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="Freight sailing cancelled amid weather warning" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82536-82538-600x400.jpeg 600w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82536-82538-320x213.jpeg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82536-82538-738x491.jpeg 738w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82536-82538-233x155.jpeg 233w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82536-82538-768x511.jpeg 768w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82536-82538-1024x681.jpeg 1024w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82536-82538.jpeg 1055w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82536-82538-600x400.jpeg" data-sizes="(max-width: 600px) 100vw, 600px" data-uk-img="" />        <div class="uk-position-cover uk-overlay">
						 <a href="https://www.shetlandtimes.co.uk/category/news" class="meta category uk-label green"> News</a> 
        </div>
		            <a href="https://www.shetlandtimes.co.uk/2022/02/27/freight-sailing-cancelled-amid-weather-warning" class="read-more" aria-label="Read More"></a>
		    </div>
    <div class="uk-card-body">
        <h3 class="uk-card-title"><a href="https://www.shetlandtimes.co.uk/2022/02/27/freight-sailing-cancelled-amid-weather-warning">Freight sailing cancelled amid weather warning</a></h3>
        		<p>Tonight’s (Sunday) freight sailing from Lerwick to Aberdeen has been cancelled due to adverse weather.</p>
        <div class="meta-small">
			            <span>February 27, 2022 | 10.11am</span>
								<div class="uk-position-relative uk-display-inline">
		<span class="share-btn" data-uk-toggle="target: #sharebox-1132355-1036;animation:uk-animation-fade">
			<i data-uk-icon="icon:share-alt"></i>Share
		</span>
		<div class="share-box share-box-mini" id="sharebox-1132355-1036" hidden>
			<a rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F02%2F27%2Ffreight-sailing-cancelled-amid-weather-warning" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
				<span class="addthis_share_button"></span>
			</a>
			<a rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F02%2F27%2Ffreight-sailing-cancelled-amid-weather-warning&text=Freight+sailing+cancelled+amid+weather+warning" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
				<span class="addthis_share_button"></span>
			</a>
			<a rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F02%2F27%2Ffreight-sailing-cancelled-amid-weather-warning&description=Freight+sailing+cancelled+amid+weather+warning" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
				<span class="addthis_share_button"></span>
			</a>
		</div>
	</div>
			 <a href="https://www.shetlandtimes.co.uk/2022/02/27/freight-sailing-cancelled-amid-weather-warning#respond"><i data-uk-icon="icon:comment"></i> 0</a>         </div>

		            <a href="https://www.shetlandtimes.co.uk/2022/02/27/freight-sailing-cancelled-amid-weather-warning" class="uk-button uk-button-default uk-button-small">READ FULL STORY<i data-uk-icon="chevron-right"></i></a>
		    </div>

	</article>				</div>
							<div>
					<article class="uk-card uk-card-default post-1132344 post  ">
    <div class="uk-card-media-top">
		<img width="600" height="400" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="NorthLink warns weather-related disruption could last until Tuesday " data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-600x400.jpeg 600w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-320x213.jpeg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-738x492.jpeg 738w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-233x155.jpeg 233w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-768x512.jpeg 768w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-1024x682.jpeg 1024w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528.jpeg 1055w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-600x400.jpeg" data-sizes="(max-width: 600px) 100vw, 600px" data-uk-img="" />        <div class="uk-position-cover uk-overlay">
						 <a href="https://www.shetlandtimes.co.uk/category/news" class="meta category uk-label green"> News</a> 
        </div>
		            <a href="https://www.shetlandtimes.co.uk/2022/02/26/northlink-warns-weather-related-disruption-could-last-until-tuesday" class="read-more" aria-label="Read More"></a>
		    </div>
    <div class="uk-card-body">
        <h3 class="uk-card-title"><a href="https://www.shetlandtimes.co.uk/2022/02/26/northlink-warns-weather-related-disruption-could-last-until-tuesday">NorthLink warns weather-related disruption could last until Tuesday </a></h3>
        		<p>NorthLink has warned customers of more weather-related disruption lasting through the weekend and into next week. The ferry operator said today&rsquo;s (Saturday) southbound passenger sailing&#8230;</p>
        <div class="meta-small">
			            <span>February 26, 2022 | 10.46am</span>
								<div class="uk-position-relative uk-display-inline">
		<span class="share-btn" data-uk-toggle="target: #sharebox-1132344-1425;animation:uk-animation-fade">
			<i data-uk-icon="icon:share-alt"></i>Share
		</span>
		<div class="share-box share-box-mini" id="sharebox-1132344-1425" hidden>
			<a rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F02%2F26%2Fnorthlink-warns-weather-related-disruption-could-last-until-tuesday" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
				<span class="addthis_share_button"></span>
			</a>
			<a rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F02%2F26%2Fnorthlink-warns-weather-related-disruption-could-last-until-tuesday&text=NorthLink+warns+weather-related+disruption+could+last+until+Tuesday%C2%A0" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
				<span class="addthis_share_button"></span>
			</a>
			<a rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F02%2F26%2Fnorthlink-warns-weather-related-disruption-could-last-until-tuesday&description=NorthLink+warns+weather-related+disruption+could+last+until+Tuesday%C2%A0" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
				<span class="addthis_share_button"></span>
			</a>
		</div>
	</div>
			 <a href="https://www.shetlandtimes.co.uk/2022/02/26/northlink-warns-weather-related-disruption-could-last-until-tuesday#respond"><i data-uk-icon="icon:comment"></i> 0</a>         </div>

		            <a href="https://www.shetlandtimes.co.uk/2022/02/26/northlink-warns-weather-related-disruption-could-last-until-tuesday" class="uk-button uk-button-default uk-button-small">READ FULL STORY<i data-uk-icon="chevron-right"></i></a>
		    </div>

	</article>				</div>
					</div>
	</div><!-- .uk-section -->

											</div>

					<div class="sb-1 uk-width-300@l uk-width-1-1">
							<aside class='sidebar'>
        <div id="st_general_ads-18" class="widget widget_st_general_ads"><div class="ads-container"><div class="ad-entry"><div data-ad-id="st20-post-adblock-1" style="display: none;"></div></div><div class="ad-entry"><div data-ad-id="st20-post-adblock-2" style="display: none;"></div></div><div class="ad-entry"><div data-ad-id="st20-post-adblock-3" style="display: none;"></div></div><div class="ad-entry"><div data-ad-id="st20-post-adblock-4" style="display: none;"></div></div></div></div><div id="stdigitaleditions-3" class="widget widget_stdigitaleditions"><div class="widget-header"><h3 class="widget-title">Digital Edition Log In</h3></div><div class="widget-body"><p>Already a subscriber? Log in below.</p><ul class="list-squared"><li><a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd">The Shetland Times Digital Edition</a></li></ul></div></div><div id="stdigitalsubscriptions-3" class="widget widget_stdigitalsubscriptions"><div class="widget-header"><h3 class="widget-title">Subscribe to our Print or Digital Editions</h3></div>
	    <div class="widget-body">
		    <div class="uk-grid-small uk-child-width-1-2@s uk-grid-match uk-grid" data-uk-grid>
			    <div>
				    <a href="https://shop.shetlandtimes.co.uk/pages/subscriptions" class="uk-cover-container" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'The Shetland Times Digital Edition - Sidebar Promo');">
					    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" data-uk-img data-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0&amp;v=10-2022" alt="Try, buy and subscribe to the full digital edition of The Shetland Times" data-uk-cover>
					    <canvas height="640" width="480"></canvas>
				    </a>
			    </div>
		    </div>
	    </div>
	    <div class="widget-footer">
		    <!--<a href="https://shop.shetlandtimes.co.uk/pages/subscriptions" class="uk-button uk-button-large uk-button-primary icon-right">SUBSCRIBE<i data-uk-icon="icon:chevron-right"></i></a>-->
		    <a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd" class="uk-button uk-button-large uk-button-primary icon-right">SUBSCRIBE<i data-uk-icon="icon:chevron-right"></i></a>
	    </div>
	    </div><div id="recentposts-11" class="widget widget_recentposts"><div class="widget-header"><h3 class="widget-title">Enjoy our Recent Videos<a href="https://www.shetlandtimes.co.uk/category/videos">View All &raquo;</a></h3></div><div class="widget-body">
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/01/25/promote-shetland-shares-its-a-z-of-up-helly-a">
                                                        <!-- <img src="" alt=""/> -->
							<img width="454" height="254" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Promote Shetland shares its A-Z of Up-Helly-A&#8217;" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/01/UHA-vid.jpg 454w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/01/UHA-vid-320x179.jpg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/01/UHA-vid-233x130.jpg 233w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/01/UHA-vid.jpg" data-sizes="(max-width: 454px) 100vw, 454px" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/01/25/promote-shetland-shares-its-a-z-of-up-helly-a">Promote Shetland shares its A-Z of Up-Helly-A&#8217;</a></h5>
					                        <div class="meta">
                            <small>January 25, 2022</small>
							                        </div>
					                </div>
            </div><!-- post -->

			
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/01/22/torch-lit-procession-to-take-place-in-glasgow">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Torch-lit procession to take place in Glasgow" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/01/FJulNZ-XwAMCD__-670x450.jpg" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/01/22/torch-lit-procession-to-take-place-in-glasgow">Torch-lit procession to take place in Glasgow</a></h5>
					                        <div class="meta">
                            <small>January 22, 2022</small>
							                                <small><a href="https://www.shetlandtimes.co.uk/2022/01/22/torch-lit-procession-to-take-place-in-glasgow#comments">1&nbsp;comment</a></small>
							                        </div>
					                </div>
            </div><!-- post -->

			</div></div><div id="recentposts-12" class="widget widget_recentposts"><div class="widget-header"><h3 class="widget-title">Recent Stories</h3></div><div class="widget-body">
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/03/04/coastguard-evacuate-offshore-worker-for-medical-help">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Offshore worker evacuated" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/83276-83278-670x450.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/83276-83278-320x214.jpeg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/83276-83278-233x155.jpeg 233w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/83276-83278-670x450.jpeg" data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/03/04/coastguard-evacuate-offshore-worker-for-medical-help">Offshore worker evacuated</a></h5>
					                        <div class="meta">
                            <small>March 04, 2022</small>
							                                <small><a href="https://www.shetlandtimes.co.uk/2022/03/04/coastguard-evacuate-offshore-worker-for-medical-help#respond">0&nbsp;comments</a></small>
							                        </div>
					                </div>
            </div><!-- post -->

			
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/03/04/ferry-voucher-changes-require-concession-holders-to-show-free-bus-pass">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ferry voucher changes require concession holders to show ‘free bus pass’" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/83273-83275-670x450.jpeg" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/03/04/ferry-voucher-changes-require-concession-holders-to-show-free-bus-pass">Ferry voucher changes require concession holders to show ‘free bus pass’</a></h5>
					                        <div class="meta">
                            <small>March 04, 2022</small>
							                                <small><a href="https://www.shetlandtimes.co.uk/2022/03/04/ferry-voucher-changes-require-concession-holders-to-show-free-bus-pass#respond">0&nbsp;comments</a></small>
							                        </div>
					                </div>
            </div><!-- post -->

			
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/03/04/in-this-weeks-shetland-times-60">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="442" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="In this week&#8217;s Shetland Times" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/Times-403-670x442.jpg" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/03/04/in-this-weeks-shetland-times-60">In this week&#8217;s Shetland Times</a></h5>
					                        <div class="meta">
                            <small>March 04, 2022</small>
							                        </div>
					                </div>
            </div><!-- post -->

			
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/03/03/sex-offender-remanded-in-custody">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sex offender remanded in custody" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/80336-80338-670x450.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/80336-80338-233x155.jpeg 233w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/80336-80338-670x450.jpeg" data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/03/03/sex-offender-remanded-in-custody">Sex offender remanded in custody</a></h5>
					                        <div class="meta">
                            <small>March 03, 2022</small>
							                        </div>
					                </div>
            </div><!-- post -->

			
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/03/03/two-schools-rewarded-for-their-environmental-work">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Two schools rewarded for their environmental work" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/Sandness-primary-school-670x450.jpg" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/03/03/two-schools-rewarded-for-their-environmental-work">Two schools rewarded for their environmental work</a></h5>
					                        <div class="meta">
                            <small>March 03, 2022</small>
							                                <small><a href="https://www.shetlandtimes.co.uk/2022/03/03/two-schools-rewarded-for-their-environmental-work#respond">0&nbsp;comments</a></small>
							                        </div>
					                </div>
            </div><!-- post -->

			
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/03/03/council-wants-to-offer-live-map-of-essy-kert-routes">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Council wants to offer live map of essy kert routes" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/09/33798-33800-670x450.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2020/09/33798-33800-233x155.jpeg 233w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2020/09/33798-33800-670x450.jpeg" data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/03/03/council-wants-to-offer-live-map-of-essy-kert-routes">Council wants to offer live map of essy kert routes</a></h5>
					                        <div class="meta">
                            <small>March 03, 2022</small>
							                                <small><a href="https://www.shetlandtimes.co.uk/2022/03/03/council-wants-to-offer-live-map-of-essy-kert-routes#respond">0&nbsp;comments</a></small>
							                        </div>
					                </div>
            </div><!-- post -->

			
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/03/03/gathering-is-planned-to-show-support-for-ukraine">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="365" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gathering is planned to show support for Ukraine" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/275047709_109905111636062_1011329625842203298_n-670x365.jpg" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/03/03/gathering-is-planned-to-show-support-for-ukraine">Gathering is planned to show support for Ukraine</a></h5>
					                        <div class="meta">
                            <small>March 03, 2022</small>
							                                <small><a href="https://www.shetlandtimes.co.uk/2022/03/03/gathering-is-planned-to-show-support-for-ukraine#respond">0&nbsp;comments</a></small>
							                        </div>
					                </div>
            </div><!-- post -->

			
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/03/02/driver-left-red-faced-after-car-slips-into-sea">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Driver left red-faced after car slips into sea" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/ZXkjdk6A-670x450.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/ZXkjdk6A-233x155.jpeg 233w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/ZXkjdk6A-670x450.jpeg" data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/03/02/driver-left-red-faced-after-car-slips-into-sea">Driver left red-faced after car slips into sea</a></h5>
					                        <div class="meta">
                            <small>March 02, 2022</small>
							                                <small><a href="https://www.shetlandtimes.co.uk/2022/03/02/driver-left-red-faced-after-car-slips-into-sea#comments">1&nbsp;comment</a></small>
							                        </div>
					                </div>
            </div><!-- post -->

			
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/03/02/man-who-viewed-child-porn-ordered-to-carry-out-unpaid-work">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Man who viewed child porn ordered to carry out unpaid work" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82506-82508-670x450.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82506-82508-233x155.jpeg 233w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82506-82508-670x450.jpeg" data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/03/02/man-who-viewed-child-porn-ordered-to-carry-out-unpaid-work">Man who viewed child porn ordered to carry out unpaid work</a></h5>
					                        <div class="meta">
                            <small>March 02, 2022</small>
							                        </div>
					                </div>
            </div><!-- post -->

			
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/03/02/police-chief-says-drink-driving-will-not-be-tolerated-after-five-men-reported-to-the-fiscal">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Police chief says drink-driving ‘will not be tolerated’ after five men reported " data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/83097-83103-670x450.jpeg" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/03/02/police-chief-says-drink-driving-will-not-be-tolerated-after-five-men-reported-to-the-fiscal">Police chief says drink-driving ‘will not be tolerated’ after five men reported </a></h5>
					                        <div class="meta">
                            <small>March 02, 2022</small>
							                                <small><a href="https://www.shetlandtimes.co.uk/2022/03/02/police-chief-says-drink-driving-will-not-be-tolerated-after-five-men-reported-to-the-fiscal#respond">0&nbsp;comments</a></small>
							                        </div>
					                </div>
            </div><!-- post -->

			</div></div><div id="stonlinedirectory-3" class="widget widget_stonlinedirectory"><div class="widget-header"><h3 class="widget-title">Online Shetland Directory</h3></div><div class="widget-body">

	    <form action="https://directory.shetlandtimes.co.uk" method="post">
		    <div class="uk-form-control uk-margin-small">
			    <label for="name" class="uk-form-label">SURNAME</label>
			    <input type="text" name="dirname" id="name" class="uk-input">
		    </div>
		    <div class="uk-form-control uk-form-controls-text uk-margin-small">
			    <label for="residential"><input type="radio" id="residential" name="directory-type" value="residential" class="uk-radio" checked><span class="uk-margin-small-left">Residental</span></label>
			    <label for="commercial"><input type="radio" id="commercial" name="directory-type" value="commercial" class="uk-radio"><span class="uk-margin-small-left">Commercial</span></label>
		    </div>
		    <div class="uk-form-control uk-margin">
			    <button type="submit" class="uk-button uk-button-large uk-button-primary icon-right">
                    SIGN UP<i data-uk-icon="icon:chevron-right"></i>
                </button>
		    </div>

		    <div class="uk-form-control uk-margin-top">
			    <a href="https://directory.shetlandtimes.co.uk">Advanced Search</a>
		    </div>
	    </form>
		</div></div>	</aside>
					</div>

				</div><!-- .main-grid -->

					<div class="uk-section section-ad uk-padding-remove uk-margin-large">
		<div class="uk-container uk-container-large">
            			<div class="uk-width-3-4@l">
                				<div class="uk-flex uk-flex-center uk-overflow-hidden margin-n10@iphone">
					<div style="display: none" class="leaderboard-wrapper-slot" data-ad-id="st20-post-leaderboard-foot"></div>
				</div>
                			</div>
        		</div>
	</div><!-- .uk-section -->

				<div class="uk-margin-large-top">
					
<div class="cta-block cta-block-small uk-text-center uk-light uk-background-blue ">
    <img class="provider-initials" src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/st-initials.png" alt="logo">
    <h2 class="title">Get Latest News in Your Inbox</h2>
	<p class="summary">Join the <i>The Shetland Times</i> mailing list to get one daily email update at midday on what's happening in Shetland.</p>
	<div class="uk-margin-top">
		<form class="uk-text-left" method="post" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl">
			<div class="uk-hidden">
				<input type="hidden" name="meta_web_form_id" value="1301770615" />
				<input type="hidden" name="meta_split_id" value="" />
				<input type="hidden" name="listname" value="st-mailing-list" />
				<input type="hidden" name="redirect" value="https://www.shetlandtimes.co.uk/confirmation-required" id="redirect_e919f41eba038a2ac8d2ff00dc5f4617" />
				<input type="hidden" name="meta_redirect_onlist" value="https://www.shetlandtimes.co.uk/already-subscribed" />
				<input type="hidden" name="meta_adtracking" value="Shetland_Times_website_signup" />
				<input type="hidden" name="meta_message" value="1" />
				<input type="hidden" name="meta_required" value="name,email" />
				<input type="hidden" name="meta_tooltip" value="" />
			</div>
			<div class="uk-form-control uk-margin-small">
				<label for="awf_field-105622243" class="uk-form-label">NAME</label>
				<input id="awf_field-105622243" type="text" name="name" class="uk-input mailing-list-name-input inp" required />
			</div>
			<div class="uk-form-control uk-margin-small">
				<label class="uk-form-label" for="awf_field-105622244">EMAIL</label>
				<input id="awf_field-105622244" type="email" name="email" class="uk-input mailing-list-email-input inp" required />
			</div>
			<div class="uk-form-control uk-margin-top uk-text-right">
				<button type="submit" name="signupbutton1" value="Sign Up" class="uk-button uk-button-block uk-button-large uk-button-primary icon-right">
					SIGN UP &nbsp;&nbsp;&nbsp;<i data-uk-icon="icon:chevron-right"></i>
				</button>
			</div>
		</form>
	</div>
</div><!-- .cta-block-->
				</div>
			</div>
		</div><!-- .uk-section -->
	</section>
<footer id="site-footer">
    <div class="uk-container uk-container-large">
        <div class="footer-nav-wrapper uk-flex uk-flex-middle uk-flex-center uk-flex-wrap uk-flex-column">
            <img src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/st-blue.png" alt="The Shetland Times Logo">

			<ul id="menu-footer-menu" class="footer-nav uk-flex uk-flex-wrap uk-flex-middle"><li id="menu-item-1114907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114907"><a href="/">Home</a></li>
<li id="menu-item-1114908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114908"><a href="http://shop.shetlandtimes.co.uk">Bookshop</a></li>
<li id="menu-item-1114910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114910"><a href="https://www.shetlandtimes.co.uk/publishing">Publishing</a></li>
<li id="menu-item-1114909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114909"><a href="http://printing.shetlandtimes.co.uk">Printing</a></li>
<li id="menu-item-1114912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114912"><a href="https://www.shetlandtimes.co.uk/subscriptions">Subscriptions</a></li>
<li id="menu-item-1114911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114911"><a href="https://www.shetlandvisitor.com/">Shetland Visitor</a></li>
<li id="menu-item-1114913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114913"><a href="https://directory.shetlandtimes.co.uk/">Telephone Directory</a></li>
<li id="menu-item-1114914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114914"><a href="https://www.shetlandtimes.co.uk/contact">Contact</a></li>
<li id="menu-item-1114915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114915"><a href="https://www.shetlandtimes.co.uk/about">About</a></li>
</ul>            <a aria-label="Scroll to top" href="#top" class="uk-icon-button" data-uk-totop data-uk-scroll></a>
        </div>

        <div class="botton-line uk-grid-small uk-flex-center uk-grid" data-uk-grid>
            <div class="uk-width-2-5@l uk-flex-last uk-text-left@l">
                <small class="copy">Copyright © 1996 - 2022 The Shetland Times Ltd.</small>
            </div>
            <div class="uk-width-1-5@l uk-flex-first">
                <div class="connect-box">
                    <h6>Connect With Us</h6>
                    <ul class="uk-iconnav">
	                    <li><a href="https://www.facebook.com/shetlandtimes" aria-label="Facebook" data-uk-icon="facebook"></a></li>
<li><a href="https://twitter.com/shetlandtimes" aria-label="Twitter" data-uk-icon="twitter"></a></li>
<li><a href="https://www.instagram.com/studiodesignprint/" aria-label="Instagram" data-uk-icon="instagram"></a></li>
<li><a href="https://www.youtube.com/user/TheShetlandTimes" aria-label="Youtube" data-uk-icon="youtube"></a></li>
<li><a href="https://www.linkedin.com/company/the-shetland-times-limited" aria-label="Linkedin" data-uk-icon="linkedin"></a></li>
<li><a href="https://www.shetlandtimes.co.uk/feed" aria-label="RSS" data-uk-icon="rss"></a></li>                    </ul>
                </div>
            </div>
            <div class="uk-width-2-5@l last">
				<ul id="menu-footer-menu-small" class="secondary-nav"><li id="menu-item-1114905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114905"><a href="https://www.shetlandtimes.co.uk/privacy-and-cookie-policy">Privacy and Cookie Policy</a></li>
<li id="menu-item-1114906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114906"><a href="https://www.shetlandtimes.co.uk/terms-and-conditions">Terms and Conditions</a></li>
</ul>                <small class="nb">
                    Website by
                    <a target="_blank" rel="noopener" href="https://www.nbcommunication.com/" title="Shetland's website design and internet marketing specialists"><strong>NB</strong>
                        <img src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/nb.png" alt="Nbcommunication logo">
                    </a>
                </small>
            </div>
        </div>
    </div>
</footer><!-- #site-footer-->
</div><!-- #page-wrapper -->

<!-- used to prevent page scrolling while mobile menu is opened-->
<div class="mobile-navbar-panel"></div>
<!-- Search form in modal box for mobile phones -->
<div id="search-box-container" class="uk-modal-full uk-background-muted uk-modal" data-uk-modal>
    <div class="uk-modal-dialog uk-flex uk-flex-middle uk-flex-center">
        <button aria-label="Close Modal Box" class="uk-modal-close-full uk-close-large uk-icon uk-close" type="button" data-uk-close></button>
        <div class="uk-container-small uk-container">
            <form name="search-form" action="https://www.shetlandtimes.co.uk" method="post">
                <div class="uk-form-controls uk-margin-small">
                    <label for="search_phrase2" class="uk-form-label">Search Phrase</label>
                    <input id="search_phrase2" type="text" name="s" class="uk-input uk-form-large">
                </div>
                <div class="uk-form-controls uk-margin-small">
                    <button type="submit" name="submit" class="uk-button uk-button-primary uk-button-large">SEARCH</button>
                </div>
            </form>
        </div>
    </div>
</div><!-- #search-box-container -->

<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/js/uikit.min.js' id='uikit-js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/js/uikit-icons-theme.min.js' id='uikit-icons-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/js/vendors.js' id='theme-vendors-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.7/ScrollMagic.min.js' id='scroll-magic-js'></script>
<script type='text/javascript' id='wpo_min-footer-5-js-extra'>
/* <![CDATA[ */
var st_params = {"ajaxurl":"https:\/\/www.shetlandtimes.co.uk\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"year\":2022,\"monthnum\":3,\"day\":4,\"name\":\"ferry-voucher-changes-require-concession-holders-to-show-free-bus-pass\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":14,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/cache/wpo-minify/1646045260/assets/wpo-minify-footer-c2551b2c.min.js' id='wpo_min-footer-5-js'></script>
<script src="//www.instagram.com/embed.js"></script>
</body>
</html>