<!doctype html>
<html lang="en-GB">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <title>ELECTION: First time candidate Dennis Leask wins most votes Lerwick South | The Shetland Times Ltd</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/apple-touch-icon.png?v=2">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon-32x32.png?v=2">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon-16x16.png?v=2">
	<link rel="mask-icon" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/safari-pinned-tab.svg?v=2" color="#005cad">
	<link rel="shortcut icon" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon.ico?v=2">
	<meta name="apple-mobile-web-app-title" content="Shetland Times">
	<meta name="application-name" content="Shetland Times">
	<meta name="msapplication-TileColor" content="#005cad">
	<meta name="theme-color" content="#005cad">
	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.shetlandtimes.co.uk/2022/05/06/election-first-time-candidate-dennis-leask-wins-most-votes-lerwick-south" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ELECTION: First time candidate Dennis Leask wins most votes Lerwick South - The Shetland Times" />
	<meta property="og:description" content="Dennis Leask has been elected to the Lerwick South ward, taking more votes than any other candidate in his first election." />
	<meta property="og:url" content="https://www.shetlandtimes.co.uk/2022/05/06/election-first-time-candidate-dennis-leask-wins-most-votes-lerwick-south" />
	<meta property="og:site_name" content="The Shetland Times" />
	<meta property="article:publisher" content="https://www.facebook.com/shetlandtimes" />
	<meta property="article:published_time" content="2022-05-06T11:15:29+00:00" />
	<meta property="article:modified_time" content="2022-05-06T13:03:54+00:00" />
	<meta property="og:image" content="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/Dennis-Leask.jpg" />
	<meta property="og:image:width" content="1300" />
	<meta property="og:image:height" content="1089" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/AndrewHirst3" />
	<meta name="twitter:site" content="@shetlandtimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Andrew Hirst" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Feed" href="https://www.shetlandtimes.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="The Shetland Times &raquo; Comments Feed" href="https://www.shetlandtimes.co.uk/comments/feed" />
<style type="text/css" media="all">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</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700%2C900%7CPlayfair+Display%3A400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900&#038;display=swap&#038;ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpo_min-header-0-css'  href='https://www.shetlandtimes.co.uk/wp-content/cache/wpo-minify/1651053078/assets/wpo-minify-header-fb37157c.min.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.shetlandtimes.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.shetlandtimes.co.uk/wp-json/wp/v2/posts/1134132" /><link rel='shortlink' href='https://www.shetlandtimes.co.uk/?p=1134132' />
<link rel="alternate" type="application/json+oembed" href="https://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F05%2F06%2Felection-first-time-candidate-dennis-leask-wins-most-votes-lerwick-south" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F05%2F06%2Felection-first-time-candidate-dennis-leask-wins-most-votes-lerwick-south&#038;format=xml" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.1/cookieconsent.min.css" integrity="sha256-zQ0LblD/Af8vOppw18+2anxsuaz3pWYyVWi+bTvTH8Q=" crossorigin="anonymous">
<script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.1/cookieconsent.min.js" integrity="sha256-5VhCqFam2Cn+yjw61zbBNrbHVJ6SRydPeKopYlngbiQ=" crossorigin="anonymous"></script>
<script>
    window.addEventListener("load", function () {
        window.cookieconsent.initialise({
            "palette": {
                "popup": {
                    "background": "#4576aa",
                    "text": "#ffffff"
                },
                "button": {
                    "background": "#f9f9f9",
                    "text": "#000000"
                }
            },
            "position": "bottom",
            "content": {
                "message": "This website uses cookies to ensure you get the best experience on our website.",
                "dismiss": "Got it!",
                "link": "Learn more",
                "href": "/pages/privacy-and-cookie-policy#cookies"
            }
        })
    });
</script>	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
</head>

<body class="post-template-default single single-post postid-1134132 single-format-standard ">
<div id="fb-root"></div>
<script>
	(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2';
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script><div id="page-wrapper">
    <header id="site-header">

        				<!-- Hero Ad -->
		<div class="billboard uk-container">
			<div class="uk-flex ">
				<div id="st-banner-static" class="ad-entry">
				<a style="display:block;height:0;padding-bottom:37.612797374897%" onClick="ga('send', 'event', { eventCategory: 'Billboard', eventAction: 'click', eventLabel: 'Shetland Times Insert - Special Offer', eventValue: 10});"
				   rel="noopener"
				   target="_blank"
				   href="https://www.shetlandtimes.co.uk/advertise-with-us"
				   aria-label="Shetland Times Insert - Special Offer">
					<img data-uk-img style="max-width:none;"
						 alt="Shetland Times Insert - Special Offer"
						 src="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/08/Insert-Special-Offer-2021.jpg">
				</a>
			</div>
		</div>
		</div>
		<!-- Hero Ad End -->
	
        <div id="top-nav" class="uk-navbar-container" data-uk-sticky="media:960; show-on-up: true;animation:uk-animation-slide-top-small;">
            <div class="uk-container uk-container-large">
                <nav data-uk-navbar="mode: click" class="uk-navbar">
                    <div class="uk-navbar-left">
                        <a id="toggle-button" aria-label="Mobile Menu Toggler"
						   data-uk-scroll="offset:30"
						   data-uk-toggle="target:.main-navbar-nav-wrapper;queued:false; animation: uk-animation-slide-bottom-small"
						   class="uk-navbar-toggle uk-hidden@m-plus"
                           data-uk-navbar-toggle-icon
						   href="#top-nav"></a>

                        <a href="https://www.shetlandtimes.co.uk" class="uk-navbar-item uk-logo" aria-label="Logo">
                            <img src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/logo.png" alt="The Shetland Times" class="desktop-logo" width="320" height="31.98">
                            <img src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/logo-mobile.png" alt="The Shetland Times" class="mobile-logo">
                            <small class="uk-visible@l">Established 1872. Online since 1996.</small>
                        </a>
                    </div><!-- uk-navbar-left -->

                    <div class="uk-navbar-right">

                        <div class="main-navbar-nav-wrapper" hidden>

							<ul id="menu-main-menu" class="uk-navbar-nav main-navbar-nav"><li ><a href="https://www.shetlandtimes.co.uk" aria-label="Homepage" data-uk-icon="home"></a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uk-parent uk-active "><a  href='#' >News</a><div class='uk-navbar-dropdown'><ul class="uk-nav uk-navbar-dropdown-nav"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uk-active "><a  href='https://www.shetlandtimes.co.uk/category/news' >News</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a  href='https://www.shetlandtimes.co.uk/category/news/sport' >Sport</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a  href='https://www.shetlandtimes.co.uk/category/news/arts-entertainment' >Arts</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a  href='https://www.shetlandtimes.co.uk/category/news/fishing-and-marine' >Fishing and Marine</a></li></ul></div></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a  href='https://www.shetlandtimes.co.uk/widgets' >Weather</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a  href='https://www.shetlandtimes.co.uk/category/situations-vacant' >Jobs</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a  href='https://www.shetlandtimes.co.uk/category/properties' >Properties</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a  href='https://www.shetlandtimes.co.uk/advertise-with-us' >Advertise</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a  href='https://shop.shetlandtimes.co.uk/' >Bookshop</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom uk-parent"><a  href='#' >Subscriptions</a><div class='uk-navbar-dropdown'><ul class="uk-nav uk-navbar-dropdown-nav"><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a  href='https://www.shetlandtimes.co.uk/subscriptions' >Subscriptions</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a  href='https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd' >Digital Subscription Log In</a></li></ul></div></li><li class=" menu-item menu-item-type-custom menu-item-object-custom uk-parent"><a  href='#' >More</a><div class='uk-navbar-dropdown'><ul class="uk-nav uk-navbar-dropdown-nav"><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a  href='https://printing.shetlandtimes.co.uk/' >STudio Graphic Design &#038; Print Shop</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a  href='https://www.shetlandvisitor.com/' >Shetland Accommodation Guide</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a  href='https://www.shetlandvisitor.com/' >Shetland Visitor</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a  href='https://directory.shetlandtimes.co.uk/' >Shetland Directory</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a  href='/publishing' >Publishing</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a  href='https://www.shetlandtimes.co.uk/entertainment' >What&#8217;s on</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a  href='https://www.shetlandtimes.co.uk/category/puzzles' >Puzzle Solutions</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a  href='https://www.shetlandtimes.co.uk/about' >About</a></li></ul></div></li><li class=" menu-item menu-item-type-post_type menu-item-object-page current-post-parent"><a  href='https://www.shetlandtimes.co.uk/contact' >Contact</a></li></ul>
                            <div class="uk-hidden@m-plus">
                                <div class="social-box-mobile">
                                    <small class="uk-display-block">Follow us on</small>
                                    <ul class="uk-iconnav">
										<li><a href="https://www.facebook.com/shetlandtimes" aria-label="Facebook" data-uk-icon="facebook"></a></li>
<li><a href="https://twitter.com/shetlandtimes" aria-label="Twitter" data-uk-icon="twitter"></a></li>
<li><a href="https://www.instagram.com/studiodesignprint/" aria-label="Instagram" data-uk-icon="instagram"></a></li>
<li><a href="https://www.youtube.com/user/TheShetlandTimes" aria-label="Youtube" data-uk-icon="youtube"></a></li>
<li><a href="https://www.linkedin.com/company/the-shetland-times-limited" aria-label="Linkedin" data-uk-icon="linkedin"></a></li>
<li><a href="https://www.shetlandtimes.co.uk/feed" aria-label="RSS" data-uk-icon="rss"></a></li>                                    </ul>
                                </div><!-- .social-box -->
                            </div>
                        </div>

                        <div class="uk-navbar-item">
                            <a aria-label="Search" href="#search-box-container" class="search-toggler" data-uk-icon="icon:search" data-uk-toggle></a>
                            <a aria-label="Search" href="#destop-search-form" class="search-toggler-desktop" data-uk-icon="icon:search"></a>
							<div id="destop-search-form" class="uk-drop" data-uk-drop="mode: click; offset: -27">
								<form action="https://www.shetlandtimes.co.uk" method="post" class="search-form">
									<div class="uk-inline">
										<button type="submit" class="uk-form-icon uk-form-icon-flip" data-uk-icon="icon: search" aria-label="Search"></button>
										<input aria-label="Search Phrase" type="text" name="s" class="uk-input" placeholder="Search...">
									</div>
								</form>
							</div>
                        </div>

                        <div class="social-box-wrapper">
                            <div class="social-box">
                                <ul class="uk-iconnav uk-visible@s">
									<li><a href="https://www.facebook.com/shetlandtimes" aria-label="Facebook" data-uk-icon="facebook"></a></li>
<li><a href="https://twitter.com/shetlandtimes" aria-label="Twitter" data-uk-icon="twitter"></a></li>
<li><a href="https://www.instagram.com/studiodesignprint/" aria-label="Instagram" data-uk-icon="instagram"></a></li>
<li><a href="https://www.youtube.com/user/TheShetlandTimes" aria-label="Youtube" data-uk-icon="youtube"></a></li>
<li><a href="https://www.linkedin.com/company/the-shetland-times-limited" aria-label="Linkedin" data-uk-icon="linkedin"></a></li>
<li><a href="https://www.shetlandtimes.co.uk/feed" aria-label="RSS" data-uk-icon="rss"></a></li>                                </ul>
                            </div><!-- .social-box -->
                        </div>
                    </div>
                </nav>
            </div>
        </div><!-- .uk-navbar-container -->
    </header>	<section id="content-wrapper" class="content-wrapper">
			<div class="uk-section section-ad uk-section-xsmall">
		<div class="uk-container uk-container-large">
            			<div class="uk-width-3-4@l">
                				<div class="uk-flex uk-flex-center uk-overflow-hidden margin-n10@iphone">
					<div style="display: none" class="leaderboard-wrapper-slot" data-ad-id="st20-post-leaderboard"></div>
				</div>
                			</div>
        		</div>
	</div><!-- .uk-section -->


		<div class="uk-section uk-section-xsmall  section-main-content">
			<div class="uk-container uk-container-large">

				<div id="main-grid" class="main-grid uk-grid" data-uk-grid>

					<div class="uk-width-expand@l uk-width-1-1">
						
							<article class="main-content post single-entry single-post post-">
								<header class="entry-header">
									<div class="entry-labels">
										 <a href="https://www.shetlandtimes.co.uk/category/headlines" class="meta category uk-label blue"> Headlines</a> 
 <a href="https://www.shetlandtimes.co.uk/category/news" class="meta category uk-label green"> News</a> 
									</div>
									<h1>ELECTION: First time candidate Dennis Leask wins most votes Lerwick South</h1>

									<div class="entry-meta">
										<div>
											<a href="https://www.shetlandtimes.co.uk/author/ahirst" class="meta author"><img alt='' src='https://secure.gravatar.com/avatar/9ed482e06ac388dec534dd96b13bcadd?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ed482e06ac388dec534dd96b13bcadd?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />Andrew Hirst</a>											<span class="meta datetime"><i data-uk-icon="icon:calendar"></i>3 hours 46 min  ago</span>

											
										</div>
										<div>
												<div class="share-box">
					<small class="font-alt">SHARE ON:</small>
				<div class="addthis_inline_share_toolbox">
			<div class="share-box">
				<a rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F05%2F06%2Felection-first-time-candidate-dennis-leask-wins-most-votes-lerwick-south" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
					<span class="addthis_share_button"></span>
				</a>
				<a rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F05%2F06%2Felection-first-time-candidate-dennis-leask-wins-most-votes-lerwick-south&text=ELECTION%3A+First+time+candidate+Dennis+Leask+wins+most+votes+Lerwick+South" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
					<span class="addthis_share_button"></span>
				</a>
				<a rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F05%2F06%2Felection-first-time-candidate-dennis-leask-wins-most-votes-lerwick-south&description=ELECTION%3A+First+time+candidate+Dennis+Leask+wins+most+votes+Lerwick+South" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
					<span class="addthis_share_button"></span>
				</a>
			</div>
		</div>
	</div>
										</div>
									</div>
								</header>

								<div class="content">

                                    									<div class="featured-thumbnail"><img width="917" height="768" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-single-entry size-single-entry wp-post-image" alt="ELECTION: First time candidate Dennis Leask wins most votes Lerwick South" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/Dennis-Leask-917x768.jpg 917w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/Dennis-Leask-320x268.jpg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/Dennis-Leask-738x618.jpg 738w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/Dennis-Leask-185x155.jpg 185w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/Dennis-Leask-768x643.jpg 768w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/Dennis-Leask.jpg 1300w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/Dennis-Leask-917x768.jpg" data-sizes="(max-width: 917px) 100vw, 917px" data-uk-img="" /><div class="featured-caption">Dennis Leask.</div></div>                                    
									<p>Businessman Dennis Leask has been elected to the Lerwick South ward, taking more votes than any other candidate in his first time standing.</p>
<p>Mr Leask, who owns Fjarå Café Bar in the town, said he wanted to say a &#8220;huge thank you&#8221; to everyone who voted for him and &#8220;I hope I do you proud&#8221;.</p>
<p>He said the number of votes gave him a &#8220;huge amount of confidence&#8221;.</p>
<p>&#8220;They obviously liked what I said and what I stand for and hopefully I can try to make those things happen,&#8221;  he added.</p>
<p>While recognising he is still a &#8220;newbie&#8221;, Mr Leask would like to see the council put together a manifesto in the coming weeks.</p>
<p>&#8220;There are a huge number of areas that we all agree on and if we can be upfront about it and put a bit more meat on the bones of those ideas then perhaps we can give the management that the council needs,&#8221; he said.</p>
<p>Mr Leask is joined by John Fraser, Neil Pearson and Cecil Smith.</p>
<p><strong>RESULTS: </strong></p>
<p>Peter Coleman: 106 votes.<br />
John Fraser: 262 votes ELECTED.<br />
Amanda Hawick: 153 votes.<br />
Dennis Leask: 302 votes ELECTED.<br />
Shayne McLeod: 99 votes.<br />
Neil Pearson: 171 votes ELECTED.<br />
Cecil Smith: 251 votes ELECTED.</p>
<p>Registered voters: 3,036.</p>
<p>Votes cast: 1,361</p>
<p>Turnout percentage: 44.8 per cent &#8211; up from 43.7 per cent in 2017.</p>
<p>Rejected ballots: 17.</p>

								</div><!-- .content -->

								<div class="uk-section section-entry-footer">
																		<div class="label">SHARE POST ON:</div>
										<div class="share-box">
				<div class="addthis_inline_share_toolbox">
			<div class="share-box">
				<a rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F05%2F06%2Felection-first-time-candidate-dennis-leask-wins-most-votes-lerwick-south" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
					<span class="addthis_share_button"></span>
				</a>
				<a rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F05%2F06%2Felection-first-time-candidate-dennis-leask-wins-most-votes-lerwick-south&text=ELECTION%3A+First+time+candidate+Dennis+Leask+wins+most+votes+Lerwick+South" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
					<span class="addthis_share_button"></span>
				</a>
				<a rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F05%2F06%2Felection-first-time-candidate-dennis-leask-wins-most-votes-lerwick-south&description=ELECTION%3A+First+time+candidate+Dennis+Leask+wins+most+votes+Lerwick+South" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
					<span class="addthis_share_button"></span>
				</a>
			</div>
		</div>
	</div>
								</div><!-- .section-entry-footer -->
								<div class="uk-section section-page-navigation">
    <div class="uk-child-width-1-2@s uk-grid" data-uk-grid>
		<div class="prev post-nav-link"><div class="label">PREVIOUS STORY:</div><a href="https://www.shetlandtimes.co.uk/2022/05/06/election-former-sic-leader-gary-robinson-elected-to-lerwick-north-and-bressay" rel="prev" class="uk-button uk-button-text"><i data-uk-icon="icon:chevron-left"></i>ELECTION: Former SIC leader Gary Robinson elected to Lerwick North and Bressay</a></div>		<div class="next post-nav-link"><div class="label">NEXT STORY:</div><a href="https://www.shetlandtimes.co.uk/2022/05/06/election-every-councillor-now-elected-to-form-new-shetland-islands-council" rel="next" class="uk-button uk-button-text">ELECTION: Every councillor now elected to form new Shetland Islands Council <i data-uk-icon="icon:chevron-right"></i></a></div>    </div>
</div><!-- .page-navigation -->							</article>

							
							

    <div class="uk-section section-author uk-margin-medium-top">
        <div data-uk-grid class="uk-grid">
            <div class="media">
                <div>
					<img alt='' src='https://secure.gravatar.com/avatar/9ed482e06ac388dec534dd96b13bcadd?s=128&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ed482e06ac388dec534dd96b13bcadd?s=256&#038;d=mm&#038;r=g 2x' class='avatar avatar-128 photo' height='128' width='128' />                </div>

				
				                    <a href="https://twitter.com/AndrewHirst3" rel="noopener" target="_blank" class="uk-button uk-button-block uk-button-tw"><i data-uk-icon="icon:twitter"></i>Twitter</a>
				
            </div>
            <div class="uk-width-expand@s">
                <h4 class="uk-h2">About Andrew Hirst</h4>
                <p>
					I've been a reporter since 2010 at newspapers in Lincolnshire and East Anglia. Before joining The Shetland Times, I was part of Archant's Investigations Unit, reporting for titles across the group. When not at work, I'm usually reading books, listening to records or walking around the countryside.                </p>

				                    <div class="uk-margin-top">
                        <div class="label">
	                        VIEW OTHER STORIES BY:
                            <a href="https://www.shetlandtimes.co.uk/author/ahirst"
                               class="uk-button uk-button-default uk-button-small">Andrew Hirst <i data-uk-icon="chevron-right"></i>
                            </a>
                        </div>
                    </div>
				            </div>
        </div>
    </div><!-- uk-section -->
								<div class="uk-section section-related-stories uk-margin-medium-top uk-section-xsmall">
		<div class="uk-section-header uk-text-center">
			<h2 class="section-title">RELATED STORIES</h2>
		</div>

		<div class="uk-grid-match uk-grid-small uk-child-width-1-3@l uk-child-width-1-2@s uk-grid" data-uk-grid>
							<div>
					<article class="uk-card uk-card-default post-1134103 post  ">
    <div class="uk-card-media-top">
		<img width="600" height="400" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="ELECTION: Two first-timers elected to Shetland West" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/Liz-Boxwell-Winner-600x400.jpg 600w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/Liz-Boxwell-Winner-1024x682.jpg 1024w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/Liz-Boxwell-Winner-600x400.jpg" data-sizes="(max-width: 600px) 100vw, 600px" data-uk-img="" />        <div class="uk-position-cover uk-overlay">
						 <a href="https://www.shetlandtimes.co.uk/category/headlines" class="meta category uk-label blue"> Headlines</a> 
 <a href="https://www.shetlandtimes.co.uk/category/news" class="meta category uk-label green"> News</a> 
        </div>
		            <a href="https://www.shetlandtimes.co.uk/2022/05/06/election-declaration-made-for-shetland-west-the-most-fiercely-contested-ward" class="read-more" aria-label="Read More"></a>
		    </div>
    <div class="uk-card-body">
        <h3 class="uk-card-title"><a href="https://www.shetlandtimes.co.uk/2022/05/06/election-declaration-made-for-shetland-west-the-most-fiercely-contested-ward">ELECTION: Two first-timers elected to Shetland West</a></h3>
        		<p>Liz Boxwell and John Leask have been elected to Shetland West.</p>
        <div class="meta-small">
			            <span>5 hours 59 min  ago</span>
								<div class="uk-position-relative uk-display-inline">
		<span class="share-btn" data-uk-toggle="target: #sharebox-1134103-6980;animation:uk-animation-fade">
			<i data-uk-icon="icon:share-alt"></i>Share
		</span>
		<div class="share-box share-box-mini" id="sharebox-1134103-6980" hidden>
			<a rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F05%2F06%2Felection-declaration-made-for-shetland-west-the-most-fiercely-contested-ward" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
				<span class="addthis_share_button"></span>
			</a>
			<a rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F05%2F06%2Felection-declaration-made-for-shetland-west-the-most-fiercely-contested-ward&text=ELECTION%3A+Two+first-timers+elected+to+Shetland+West" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
				<span class="addthis_share_button"></span>
			</a>
			<a rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F05%2F06%2Felection-declaration-made-for-shetland-west-the-most-fiercely-contested-ward&description=ELECTION%3A+Two+first-timers+elected+to+Shetland+West" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
				<span class="addthis_share_button"></span>
			</a>
		</div>
	</div>
			 <a href="https://www.shetlandtimes.co.uk/2022/05/06/election-declaration-made-for-shetland-west-the-most-fiercely-contested-ward#respond"><i data-uk-icon="icon:comment"></i> 0</a>         </div>

		            <a href="https://www.shetlandtimes.co.uk/2022/05/06/election-declaration-made-for-shetland-west-the-most-fiercely-contested-ward" class="uk-button uk-button-default uk-button-small">READ FULL STORY<i data-uk-icon="chevron-right"></i></a>
		    </div>

	</article>				</div>
							<div>
					<article class="uk-card uk-card-default post-1134045 post  ">
    <div class="uk-card-media-top">
		<img width="600" height="400" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="Foodbank funding follows Aith school initiative" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/YPI-cheque-handover-Aith-JHS-Apr-2022-sml-600x400.jpg 600w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/YPI-cheque-handover-Aith-JHS-Apr-2022-sml-1024x682.jpg 1024w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/YPI-cheque-handover-Aith-JHS-Apr-2022-sml-600x400.jpg" data-sizes="(max-width: 600px) 100vw, 600px" data-uk-img="" />        <div class="uk-position-cover uk-overlay">
						 <a href="https://www.shetlandtimes.co.uk/category/headlines" class="meta category uk-label blue"> Headlines</a> 
 <a href="https://www.shetlandtimes.co.uk/category/news" class="meta category uk-label green"> News</a> 
        </div>
		            <a href="https://www.shetlandtimes.co.uk/2022/05/04/foodbank-funding-follows-aith-school-initiative" class="read-more" aria-label="Read More"></a>
		    </div>
    <div class="uk-card-body">
        <h3 class="uk-card-title"><a href="https://www.shetlandtimes.co.uk/2022/05/04/foodbank-funding-follows-aith-school-initiative">Foodbank funding follows Aith school initiative</a></h3>
        		<p>Shetland Foodbank has been awarded £3,000 to help improve disabled access.</p>
        <div class="meta-small">
			            <span>May 4, 2022 | 12.23pm</span>
								<div class="uk-position-relative uk-display-inline">
		<span class="share-btn" data-uk-toggle="target: #sharebox-1134045-9618;animation:uk-animation-fade">
			<i data-uk-icon="icon:share-alt"></i>Share
		</span>
		<div class="share-box share-box-mini" id="sharebox-1134045-9618" hidden>
			<a rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F05%2F04%2Ffoodbank-funding-follows-aith-school-initiative" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
				<span class="addthis_share_button"></span>
			</a>
			<a rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F05%2F04%2Ffoodbank-funding-follows-aith-school-initiative&text=Foodbank+funding+follows+Aith+school+initiative" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
				<span class="addthis_share_button"></span>
			</a>
			<a rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F05%2F04%2Ffoodbank-funding-follows-aith-school-initiative&description=Foodbank+funding+follows+Aith+school+initiative" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
				<span class="addthis_share_button"></span>
			</a>
		</div>
	</div>
			 <a href="https://www.shetlandtimes.co.uk/2022/05/04/foodbank-funding-follows-aith-school-initiative#respond"><i data-uk-icon="icon:comment"></i> 0</a>         </div>

		            <a href="https://www.shetlandtimes.co.uk/2022/05/04/foodbank-funding-follows-aith-school-initiative" class="uk-button uk-button-default uk-button-small">READ FULL STORY<i data-uk-icon="chevron-right"></i></a>
		    </div>

	</article>				</div>
							<div>
					<article class="uk-card uk-card-default post-1134023 post  ">
    <div class="uk-card-media-top">
		<img width="600" height="400" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="Artists sought for Covid community memorial project" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/greenspace-600x400.jpg" data-uk-img="" />        <div class="uk-position-cover uk-overlay">
						 <a href="https://www.shetlandtimes.co.uk/category/news/arts-entertainment" class="meta category uk-label blue"> Arts &amp; Entertainment</a> 
 <a href="https://www.shetlandtimes.co.uk/category/headlines" class="meta category uk-label blue"> Headlines</a> 
        </div>
		            <a href="https://www.shetlandtimes.co.uk/2022/05/04/artists-sought-for-covid-community-memorial-project" class="read-more" aria-label="Read More"></a>
		    </div>
    <div class="uk-card-body">
        <h3 class="uk-card-title"><a href="https://www.shetlandtimes.co.uk/2022/05/04/artists-sought-for-covid-community-memorial-project">Artists sought for Covid community memorial project</a></h3>
        		<p>Artists and creative practitioners of all disciplines are being asked to take part in Scotland’s Covid Community Memorial programme &#8211; Remembering Together. Shetland Arts, working&#8230;</p>
        <div class="meta-small">
			            <span>May 4, 2022 | 9.52am</span>
								<div class="uk-position-relative uk-display-inline">
		<span class="share-btn" data-uk-toggle="target: #sharebox-1134023-4361;animation:uk-animation-fade">
			<i data-uk-icon="icon:share-alt"></i>Share
		</span>
		<div class="share-box share-box-mini" id="sharebox-1134023-4361" hidden>
			<a rel="noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F05%2F04%2Fartists-sought-for-covid-community-memorial-project" class="uk-icon-button uk-icon-button-small fb" data-uk-icon="icon:facebook" aria-label="Facebook">
				<span class="addthis_share_button"></span>
			</a>
			<a rel="noopener" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F05%2F04%2Fartists-sought-for-covid-community-memorial-project&text=Artists+sought+for+Covid+community+memorial+project" class="uk-icon-button uk-icon-button-small tw" data-uk-icon="icon:twitter" aria-label="Twitter">
				<span class="addthis_share_button"></span>
			</a>
			<a rel="noopener" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F05%2F04%2Fartists-sought-for-covid-community-memorial-project&description=Artists+sought+for+Covid+community+memorial+project" class="uk-icon-button uk-icon-button-small ins" data-uk-icon="icon:pinterest" aria-label="Pinterest">
				<span class="addthis_share_button"></span>
			</a>
		</div>
	</div>
			        </div>

		            <a href="https://www.shetlandtimes.co.uk/2022/05/04/artists-sought-for-covid-community-memorial-project" class="uk-button uk-button-default uk-button-small">READ FULL STORY<i data-uk-icon="chevron-right"></i></a>
		    </div>

	</article>				</div>
					</div>
	</div><!-- .uk-section -->

											</div>

					<div class="sb-1 uk-width-300@l uk-width-1-1">
							<aside class='sidebar'>
        <div id="st_general_ads-18" class="widget widget_st_general_ads"><div class="ads-container"><div class="ad-entry"><div data-ad-id="st20-post-adblock-1" style="display: none;"></div></div><div class="ad-entry"><div data-ad-id="st20-post-adblock-2" style="display: none;"></div></div><div class="ad-entry"><div data-ad-id="st20-post-adblock-3" style="display: none;"></div></div><div class="ad-entry"><div data-ad-id="st20-post-adblock-4" style="display: none;"></div></div></div></div><div id="stdigitaleditions-3" class="widget widget_stdigitaleditions"><div class="widget-header"><h3 class="widget-title">Digital Edition Log In</h3></div><div class="widget-body"><p>Already a subscriber? Log in below.</p><ul class="list-squared"><li><a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd">The Shetland Times Digital Edition</a></li></ul></div></div><div id="stdigitalsubscriptions-3" class="widget widget_stdigitalsubscriptions"><div class="widget-header"><h3 class="widget-title">Subscribe to our Print or Digital Editions</h3></div>
	    <div class="widget-body">
		    <div class="uk-grid-small uk-child-width-1-2@s uk-grid-match uk-grid" data-uk-grid>
			    <div>
				    <a href="https://shop.shetlandtimes.co.uk/pages/subscriptions" class="uk-cover-container" onmousedown="ga('send','event','Click Counters', 'Mousedown', 'The Shetland Times Digital Edition - Sidebar Promo');">
					    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" data-uk-img data-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0&amp;v=19-2022" alt="Try, buy and subscribe to the full digital edition of The Shetland Times" data-uk-cover>
					    <canvas height="640" width="480"></canvas>
				    </a>
			    </div>
		    </div>
	    </div>
	    <div class="widget-footer">
		    <!--<a href="https://shop.shetlandtimes.co.uk/pages/subscriptions" class="uk-button uk-button-large uk-button-primary icon-right">SUBSCRIBE<i data-uk-icon="icon:chevron-right"></i></a>-->
		    <a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd" class="uk-button uk-button-large uk-button-primary icon-right">SUBSCRIBE<i data-uk-icon="icon:chevron-right"></i></a>
	    </div>
	    </div><div id="recentposts-11" class="widget widget_recentposts"><div class="widget-header"><h3 class="widget-title">Enjoy our Recent Videos<a href="https://www.shetlandtimes.co.uk/category/videos">View All &raquo;</a></h3></div><div class="widget-body">
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/03/19/teams-battle-it-out-in-badminton-inter-county">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Teams battle it out in badminton inter-county" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/03/276280496_5237228339642369_6561118023846125866_n-670x450.jpeg" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/03/19/teams-battle-it-out-in-badminton-inter-county">Teams battle it out in badminton inter-county</a></h5>
					                        <div class="meta">
                            <small>March 19, 2022</small>
							                                <small><a href="https://www.shetlandtimes.co.uk/2022/03/19/teams-battle-it-out-in-badminton-inter-county#respond">0&nbsp;comments</a></small>
							                        </div>
					                </div>
            </div><!-- post -->

			
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/01/25/promote-shetland-shares-its-a-z-of-up-helly-a">
                                                        <!-- <img src="" alt=""/> -->
							<img width="454" height="254" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Promote Shetland shares its A-Z of Up-Helly-A&#8217;" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/01/UHA-vid.jpg 454w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/01/UHA-vid-320x179.jpg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/01/UHA-vid-233x130.jpg 233w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/01/UHA-vid.jpg" data-sizes="(max-width: 454px) 100vw, 454px" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/01/25/promote-shetland-shares-its-a-z-of-up-helly-a">Promote Shetland shares its A-Z of Up-Helly-A&#8217;</a></h5>
					                        <div class="meta">
                            <small>January 25, 2022</small>
							                        </div>
					                </div>
            </div><!-- post -->

			</div></div><div id="recentposts-12" class="widget widget_recentposts"><div class="widget-header"><h3 class="widget-title">Recent Stories</h3></div><div class="widget-body">
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/05/06/election-every-councillor-now-elected-to-form-new-shetland-islands-council">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ELECTION: Every councillor now elected to form new Shetland Islands Council " data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/89866-89873-670x450.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/89866-89873-233x155.jpeg 233w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/89866-89873-670x450.jpeg" data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/05/06/election-every-councillor-now-elected-to-form-new-shetland-islands-council">ELECTION: Every councillor now elected to form new Shetland Islands Council </a></h5>
					                        <div class="meta">
                            <small>May 06, 2022</small>
							                                <small><a href="https://www.shetlandtimes.co.uk/2022/05/06/election-every-councillor-now-elected-to-form-new-shetland-islands-council#respond">0&nbsp;comments</a></small>
							                        </div>
					                </div>
            </div><!-- post -->

			
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/05/06/election-first-time-candidate-dennis-leask-wins-most-votes-lerwick-south">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ELECTION: First time candidate Dennis Leask wins most votes Lerwick South" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/Dennis-Leask-670x450.jpg" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/05/06/election-first-time-candidate-dennis-leask-wins-most-votes-lerwick-south">ELECTION: First time candidate Dennis Leask wins most votes Lerwick South</a></h5>
					                        <div class="meta">
                            <small>May 06, 2022</small>
							                        </div>
					                </div>
            </div><!-- post -->

			
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/05/06/election-former-sic-leader-gary-robinson-elected-to-lerwick-north-and-bressay">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ELECTION: Former SIC leader Gary Robinson elected to Lerwick North and Bressay" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/Gary-Robinson-1-670x450.jpg" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/05/06/election-former-sic-leader-gary-robinson-elected-to-lerwick-north-and-bressay">ELECTION: Former SIC leader Gary Robinson elected to Lerwick North and Bressay</a></h5>
					                        <div class="meta">
                            <small>May 06, 2022</small>
							                                <small><a href="https://www.shetlandtimes.co.uk/2022/05/06/election-former-sic-leader-gary-robinson-elected-to-lerwick-north-and-bressay#respond">0&nbsp;comments</a></small>
							                        </div>
					                </div>
            </div><!-- post -->

			
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/05/06/election-greens-and-snp-take-parties-first-seats-in-shetland-south">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ELECTION: Greens and SNP take parties&#8217; only seats in Shetland South" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/Alex-Armitage-670x450.jpg" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/05/06/election-greens-and-snp-take-parties-first-seats-in-shetland-south">ELECTION: Greens and SNP take parties&#8217; only seats in Shetland South</a></h5>
					                        <div class="meta">
                            <small>May 06, 2022</small>
							                                <small><a href="https://www.shetlandtimes.co.uk/2022/05/06/election-greens-and-snp-take-parties-first-seats-in-shetland-south#respond">0&nbsp;comments</a></small>
							                        </div>
					                </div>
            </div><!-- post -->

			
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/05/06/election-incumbents-keep-seats-in-shetland-central-as-party-candidates-miss-out">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ELECTION: Incumbents keep seats in Shetland Central as party candidates miss out" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/Morag-Lyall-2-670x450.jpg" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/05/06/election-incumbents-keep-seats-in-shetland-central-as-party-candidates-miss-out">ELECTION: Incumbents keep seats in Shetland Central as party candidates miss out</a></h5>
					                        <div class="meta">
                            <small>May 06, 2022</small>
							                                <small><a href="https://www.shetlandtimes.co.uk/2022/05/06/election-incumbents-keep-seats-in-shetland-central-as-party-candidates-miss-out#respond">0&nbsp;comments</a></small>
							                        </div>
					                </div>
            </div><!-- post -->

			
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/05/06/election-declaration-made-for-shetland-west-the-most-fiercely-contested-ward">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ELECTION: Two first-timers elected to Shetland West" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/Liz-Boxwell-Winner-670x450.jpg" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/05/06/election-declaration-made-for-shetland-west-the-most-fiercely-contested-ward">ELECTION: Two first-timers elected to Shetland West</a></h5>
					                        <div class="meta">
                            <small>May 06, 2022</small>
							                                <small><a href="https://www.shetlandtimes.co.uk/2022/05/06/election-declaration-made-for-shetland-west-the-most-fiercely-contested-ward#respond">0&nbsp;comments</a></small>
							                        </div>
					                </div>
            </div><!-- post -->

			
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/05/06/in-this-weeks-edition-of-the-shetland-times">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="385" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="In this week&#8217;s edition of The Shetland Times" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/front-page-6th-may-1-670x385.png" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/05/06/in-this-weeks-edition-of-the-shetland-times">In this week&#8217;s edition of The Shetland Times</a></h5>
					                        <div class="meta">
                            <small>May 06, 2022</small>
							                        </div>
					                </div>
            </div><!-- post -->

			
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/05/06/new-shetland-islands-council-could-be-announced-by-noon">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="New Shetland Islands Council could be announced by noon" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/89696-89698-670x450.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/89696-89698-233x155.jpeg 233w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/89696-89698-670x450.jpeg" data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/05/06/new-shetland-islands-council-could-be-announced-by-noon">New Shetland Islands Council could be announced by noon</a></h5>
					                        <div class="meta">
                            <small>May 06, 2022</small>
							                                <small><a href="https://www.shetlandtimes.co.uk/2022/05/06/new-shetland-islands-council-could-be-announced-by-noon#respond">0&nbsp;comments</a></small>
							                        </div>
					                </div>
            </div><!-- post -->

			
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/05/05/less-than-a-third-of-eligible-voters-had-cast-their-ballot-papers-by-5pm">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Less than a third of eligible voters had cast their ballot by 5pm" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/89693-89695-670x450.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/89693-89695-233x155.jpeg 233w" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/89693-89695-670x450.jpeg" data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/05/05/less-than-a-third-of-eligible-voters-had-cast-their-ballot-papers-by-5pm">Less than a third of eligible voters had cast their ballot by 5pm</a></h5>
					                        <div class="meta">
                            <small>May 05, 2022</small>
							                                <small><a href="https://www.shetlandtimes.co.uk/2022/05/05/less-than-a-third-of-eligible-voters-had-cast-their-ballot-papers-by-5pm#respond">0&nbsp;comments</a></small>
							                        </div>
					                </div>
            </div><!-- post -->

			
            <div class="post">
                <div>
                    <div class="post-thumbnail">
                        <a href="https://www.shetlandtimes.co.uk/2022/05/05/the-dowry-opens-new-hays-dock-branch">
                                                        <!-- <img src="" alt=""/> -->
							<img width="670" height="450" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Dowry opens new Hay’s Dock branch" data-src="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/05/89689-89692-670x450.jpeg" data-uk-img="" />                        </a>
                    </div>
                </div>
                <div class="uk-flex-expand">
                    <h5 class="entry-title"><a href="https://www.shetlandtimes.co.uk/2022/05/05/the-dowry-opens-new-hays-dock-branch">The Dowry opens new Hay’s Dock branch</a></h5>
					                        <div class="meta">
                            <small>May 05, 2022</small>
							                                <small><a href="https://www.shetlandtimes.co.uk/2022/05/05/the-dowry-opens-new-hays-dock-branch#respond">0&nbsp;comments</a></small>
							                        </div>
					                </div>
            </div><!-- post -->

			</div></div><div id="stonlinedirectory-3" class="widget widget_stonlinedirectory"><div class="widget-header"><h3 class="widget-title">Online Shetland Directory</h3></div><div class="widget-body">

	    <form action="https://directory.shetlandtimes.co.uk" method="post">
		    <div class="uk-form-control uk-margin-small">
			    <label for="name" class="uk-form-label">SURNAME</label>
			    <input type="text" name="dirname" id="name" class="uk-input">
		    </div>
		    <div class="uk-form-control uk-form-controls-text uk-margin-small">
			    <label for="residential"><input type="radio" id="residential" name="directory-type" value="residential" class="uk-radio" checked><span class="uk-margin-small-left">Residental</span></label>
			    <label for="commercial"><input type="radio" id="commercial" name="directory-type" value="commercial" class="uk-radio"><span class="uk-margin-small-left">Commercial</span></label>
		    </div>
		    <div class="uk-form-control uk-margin">
			    <button type="submit" class="uk-button uk-button-large uk-button-primary icon-right">
                    SIGN UP<i data-uk-icon="icon:chevron-right"></i>
                </button>
		    </div>

		    <div class="uk-form-control uk-margin-top">
			    <a href="https://directory.shetlandtimes.co.uk">Advanced Search</a>
		    </div>
	    </form>
		</div></div>	</aside>
					</div>

				</div><!-- .main-grid -->

					<div class="uk-section section-ad uk-padding-remove uk-margin-large">
		<div class="uk-container uk-container-large">
            			<div class="uk-width-3-4@l">
                				<div class="uk-flex uk-flex-center uk-overflow-hidden margin-n10@iphone">
					<div style="display: none" class="leaderboard-wrapper-slot" data-ad-id="st20-post-leaderboard-foot"></div>
				</div>
                			</div>
        		</div>
	</div><!-- .uk-section -->

				<div class="uk-margin-large-top">
					
<div class="cta-block cta-block-small uk-text-center uk-light uk-background-blue ">
    <img class="provider-initials" src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/st-initials.png" alt="logo">
    <h2 class="title">Get Latest News in Your Inbox</h2>
	<p class="summary">Join the <i>The Shetland Times</i> mailing list to get one daily email update at midday on what's happening in Shetland.</p>
	<div class="uk-margin-top">
		<form class="uk-text-left" method="post" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl">
			<div class="uk-hidden">
				<input type="hidden" name="meta_web_form_id" value="1301770615" />
				<input type="hidden" name="meta_split_id" value="" />
				<input type="hidden" name="listname" value="st-mailing-list" />
				<input type="hidden" name="redirect" value="https://www.shetlandtimes.co.uk/confirmation-required" id="redirect_e919f41eba038a2ac8d2ff00dc5f4617" />
				<input type="hidden" name="meta_redirect_onlist" value="https://www.shetlandtimes.co.uk/already-subscribed" />
				<input type="hidden" name="meta_adtracking" value="Shetland_Times_website_signup" />
				<input type="hidden" name="meta_message" value="1" />
				<input type="hidden" name="meta_required" value="name,email" />
				<input type="hidden" name="meta_tooltip" value="" />
			</div>
			<div class="uk-form-control uk-margin-small">
				<label for="awf_field-105622243" class="uk-form-label">NAME</label>
				<input id="awf_field-105622243" type="text" name="name" class="uk-input mailing-list-name-input inp" required />
			</div>
			<div class="uk-form-control uk-margin-small">
				<label class="uk-form-label" for="awf_field-105622244">EMAIL</label>
				<input id="awf_field-105622244" type="email" name="email" class="uk-input mailing-list-email-input inp" required />
			</div>
			<div class="uk-form-control uk-margin-top uk-text-right">
				<button type="submit" name="signupbutton1" value="Sign Up" class="uk-button uk-button-block uk-button-large uk-button-primary icon-right">
					SIGN UP &nbsp;&nbsp;&nbsp;<i data-uk-icon="icon:chevron-right"></i>
				</button>
			</div>
		</form>
	</div>
</div><!-- .cta-block-->
				</div>
			</div>
		</div><!-- .uk-section -->
	</section>
<footer id="site-footer">
    <div class="uk-container uk-container-large">
        <div class="footer-nav-wrapper uk-flex uk-flex-middle uk-flex-center uk-flex-wrap uk-flex-column">
            <img src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/st-blue.png" alt="The Shetland Times Logo">

			<ul id="menu-footer-menu" class="footer-nav uk-flex uk-flex-wrap uk-flex-middle"><li id="menu-item-1114907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114907"><a href="/">Home</a></li>
<li id="menu-item-1114908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114908"><a href="http://shop.shetlandtimes.co.uk">Bookshop</a></li>
<li id="menu-item-1114910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114910"><a href="https://www.shetlandtimes.co.uk/publishing">Publishing</a></li>
<li id="menu-item-1114909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114909"><a href="http://printing.shetlandtimes.co.uk">Printing</a></li>
<li id="menu-item-1114912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114912"><a href="https://www.shetlandtimes.co.uk/subscriptions">Subscriptions</a></li>
<li id="menu-item-1114911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114911"><a href="https://www.shetlandvisitor.com/">Shetland Visitor</a></li>
<li id="menu-item-1114913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114913"><a href="https://directory.shetlandtimes.co.uk/">Telephone Directory</a></li>
<li id="menu-item-1114914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114914"><a href="https://www.shetlandtimes.co.uk/contact">Contact</a></li>
<li id="menu-item-1114915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114915"><a href="https://www.shetlandtimes.co.uk/about">About</a></li>
</ul>            <a aria-label="Scroll to top" href="#top" class="uk-icon-button" data-uk-totop data-uk-scroll></a>
        </div>

        <div class="botton-line uk-grid-small uk-flex-center uk-grid" data-uk-grid>
            <div class="uk-width-2-5@l uk-flex-last uk-text-left@l">
                <small class="copy">Copyright © 1996 - 2022 The Shetland Times Ltd.</small>
            </div>
            <div class="uk-width-1-5@l uk-flex-first">
                <div class="connect-box">
                    <h6>Connect With Us</h6>
                    <ul class="uk-iconnav">
	                    <li><a href="https://www.facebook.com/shetlandtimes" aria-label="Facebook" data-uk-icon="facebook"></a></li>
<li><a href="https://twitter.com/shetlandtimes" aria-label="Twitter" data-uk-icon="twitter"></a></li>
<li><a href="https://www.instagram.com/studiodesignprint/" aria-label="Instagram" data-uk-icon="instagram"></a></li>
<li><a href="https://www.youtube.com/user/TheShetlandTimes" aria-label="Youtube" data-uk-icon="youtube"></a></li>
<li><a href="https://www.linkedin.com/company/the-shetland-times-limited" aria-label="Linkedin" data-uk-icon="linkedin"></a></li>
<li><a href="https://www.shetlandtimes.co.uk/feed" aria-label="RSS" data-uk-icon="rss"></a></li>                    </ul>
                </div>
            </div>
            <div class="uk-width-2-5@l last">
				<ul id="menu-footer-menu-small" class="secondary-nav"><li id="menu-item-1114905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114905"><a href="https://www.shetlandtimes.co.uk/privacy-and-cookie-policy">Privacy and Cookie Policy</a></li>
<li id="menu-item-1114906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114906"><a href="https://www.shetlandtimes.co.uk/terms-and-conditions">Terms and Conditions</a></li>
</ul>                <small class="nb">
                    Website by
                    <a target="_blank" rel="noopener" href="https://www.nbcommunication.com/" title="Shetland's website design and internet marketing specialists"><strong>NB</strong>
                        <img src="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/nb.png" alt="Nbcommunication logo">
                    </a>
                </small>
            </div>
        </div>
    </div>
</footer><!-- #site-footer-->
</div><!-- #page-wrapper -->

<!-- used to prevent page scrolling while mobile menu is opened-->
<div class="mobile-navbar-panel"></div>
<!-- Search form in modal box for mobile phones -->
<div id="search-box-container" class="uk-modal-full uk-background-muted uk-modal" data-uk-modal>
    <div class="uk-modal-dialog uk-flex uk-flex-middle uk-flex-center">
        <button aria-label="Close Modal Box" class="uk-modal-close-full uk-close-large uk-icon uk-close" type="button" data-uk-close></button>
        <div class="uk-container-small uk-container">
            <form name="search-form" action="https://www.shetlandtimes.co.uk" method="post">
                <div class="uk-form-controls uk-margin-small">
                    <label for="search_phrase2" class="uk-form-label">Search Phrase</label>
                    <input id="search_phrase2" type="text" name="s" class="uk-input uk-form-large">
                </div>
                <div class="uk-form-controls uk-margin-small">
                    <button type="submit" name="submit" class="uk-button uk-button-primary uk-button-large">SEARCH</button>
                </div>
            </form>
        </div>
    </div>
</div><!-- #search-box-container -->

<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/js/uikit.min.js' id='uikit-js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/js/uikit-icons-theme.min.js' id='uikit-icons-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/js/vendors.js' id='theme-vendors-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.7/ScrollMagic.min.js' id='scroll-magic-js'></script>
<script type='text/javascript' id='wpo_min-footer-5-js-extra'>
/* <![CDATA[ */
var st_params = {"ajaxurl":"https:\/\/www.shetlandtimes.co.uk\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"year\":2022,\"monthnum\":5,\"day\":6,\"name\":\"election-first-time-candidate-dennis-leask-wins-most-votes-lerwick-south\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":14,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shetlandtimes.co.uk/wp-content/cache/wpo-minify/1651053078/assets/wpo-minify-footer-c2551b2c.min.js' id='wpo_min-footer-5-js'></script>
<script src="//www.instagram.com/embed.js"></script>
</body>
</html>