<!doctype html><html lang=en-GB><head><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Hundreds sign petition against NorthLink pods | The Shetland Times Ltd</title><meta name="viewport" content="width=device-width, initial-scale=1"><link rel=apple-touch-icon sizes=180x180 href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/apple-touch-icon.png?x56175"><link rel=icon type=image/png sizes=32x32 href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon-32x32.png?x56175"><link rel=icon type=image/png sizes=16x16 href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon-16x16.png?x56175"><link rel=mask-icon href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/safari-pinned-tab.svg?x56175" color=#005cad><link rel="shortcut icon" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon.ico?x56175"><meta name="apple-mobile-web-app-title" content="Shetland Times"><meta name="application-name" content="Shetland Times"><meta name="msapplication-TileColor" content="#005cad"><meta name="theme-color" content="#005cad"> <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-T9TH6WD');</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><link rel=canonical href=https://www.shetlandtimes.co.uk/2022/07/18/petition-against-northlink-pods><meta property="og:locale" content="en_GB"><meta property="og:type" content="article"><meta property="og:title" content="Hundreds sign petition against NorthLink pods - The Shetland Times"><meta property="og:description" content="Hundreds of people have signed a petition to remove the pods on NorthLink Ferries services. A petition was started with the aim of taking it..."><meta property="og:url" content="https://www.shetlandtimes.co.uk/2022/07/18/petition-against-northlink-pods"><meta property="og:site_name" content="The Shetland Times"><meta property="article:publisher" content="https://www.facebook.com/shetlandtimes"><meta property="article:published_time" content="2022-07-18T10:47:20+00:00"><meta property="article:modified_time" content="2022-07-18T11:05:23+00:00"><meta property="og:image" content="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528.jpeg"><meta property="og:image:width" content="1055"><meta property="og:image:height" content="703"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Kevin Craigens"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@shetlandtimes"><meta name="twitter:site" content="@shetlandtimes"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Kevin Craigens"><meta name="twitter:label2" content="Estimated reading time"><meta name="twitter:data2" content="1 minute"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.shetlandtimes.co.uk/#organization","name":"The Shetland Times","url":"https://www.shetlandtimes.co.uk/","sameAs":["https://www.instagram.com/studiodesignprint/","https://www.linkedin.com/company/the-shetland-times-limited","https://www.youtube.com/user/TheShetlandTimes","https://www.facebook.com/shetlandtimes","https://twitter.com/shetlandtimes"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.shetlandtimes.co.uk/#/schema/logo/image/","url":"https://www.shetlandtimes.co.uk/wp-content/uploads/2020/06/og-logo.png","contentUrl":"https://www.shetlandtimes.co.uk/wp-content/uploads/2020/06/og-logo.png","width":678,"height":678,"caption":"The Shetland Times"},"image":{"@id":"https://www.shetlandtimes.co.uk/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.shetlandtimes.co.uk/#website","url":"https://www.shetlandtimes.co.uk/","name":"The Shetland Times","description":"Shetland News, Sport, Jobs, Properties, Shop","publisher":{"@id":"https://www.shetlandtimes.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.shetlandtimes.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.shetlandtimes.co.uk/2022/07/18/petition-against-northlink-pods#primaryimage","url":"https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528.jpeg","contentUrl":"https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528.jpeg","width":1055,"height":703,"caption":"The NorthLink boat Hrossey in Lerwick. Photo: Dave Donaldson"},{"@type":"WebPage","@id":"https://www.shetlandtimes.co.uk/2022/07/18/petition-against-northlink-pods","url":"https://www.shetlandtimes.co.uk/2022/07/18/petition-against-northlink-pods","name":"Hundreds sign petition against NorthLink pods - The Shetland Times","isPartOf":{"@id":"https://www.shetlandtimes.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.shetlandtimes.co.uk/2022/07/18/petition-against-northlink-pods#primaryimage"},"datePublished":"2022-07-18T10:47:20+00:00","dateModified":"2022-07-18T11:05:23+00:00","breadcrumb":{"@id":"https://www.shetlandtimes.co.uk/2022/07/18/petition-against-northlink-pods#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.shetlandtimes.co.uk/2022/07/18/petition-against-northlink-pods"]}]},{"@type":"BreadcrumbList","@id":"https://www.shetlandtimes.co.uk/2022/07/18/petition-against-northlink-pods#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.shetlandtimes.co.uk/"},{"@type":"ListItem","position":2,"name":"Hundreds sign petition against NorthLink pods"}]},{"@type":"Article","@id":"https://www.shetlandtimes.co.uk/2022/07/18/petition-against-northlink-pods#article","isPartOf":{"@id":"https://www.shetlandtimes.co.uk/2022/07/18/petition-against-northlink-pods"},"author":{"name":"Kevin Craigens","@id":"https://www.shetlandtimes.co.uk/#/schema/person/157d3940c1d4cf1a05a3a8f37b21690b"},"headline":"Hundreds sign petition against NorthLink pods","datePublished":"2022-07-18T10:47:20+00:00","dateModified":"2022-07-18T11:05:23+00:00","mainEntityOfPage":{"@id":"https://www.shetlandtimes.co.uk/2022/07/18/petition-against-northlink-pods"},"wordCount":175,"publisher":{"@id":"https://www.shetlandtimes.co.uk/#organization"},"image":{"@id":"https://www.shetlandtimes.co.uk/2022/07/18/petition-against-northlink-pods#primaryimage"},"thumbnailUrl":"https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528.jpeg","keywords":["NorthLink Ferries","Petition","pods","sleeping pods"],"articleSection":["News"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.shetlandtimes.co.uk/#/schema/person/157d3940c1d4cf1a05a3a8f37b21690b","name":"Kevin Craigens","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.shetlandtimes.co.uk/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/1c14e0a548c4449fe246181e548b3a7b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1c14e0a548c4449fe246181e548b3a7b?s=96&d=mm&r=g","caption":"Kevin Craigens"},"url":"https://www.shetlandtimes.co.uk/author/kevin-craigens"}]}</script> <link rel=dns-prefetch href=//cdnjs.cloudflare.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="The Shetland Times &raquo; Feed" href=https://www.shetlandtimes.co.uk/feed><link rel=alternate type=application/rss+xml title="The Shetland Times &raquo; Comments Feed" href=https://www.shetlandtimes.co.uk/comments/feed> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shetlandtimes.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=1234"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 0.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel=stylesheet href=https://www.shetlandtimes.co.uk/wp-content/cache/minify/a5ff7.css?x56175 media=all><style id=global-styles-inline-css>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</style><link rel=stylesheet id=google-fonts-css  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700%2C900%7CPlayfair+Display%3A400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900&#038;display=swap&#038;ver=6.0.1' type=text/css media=all><link rel=stylesheet href=https://www.shetlandtimes.co.uk/wp-content/cache/minify/b567b.css?x56175 media=all><link rel=https://api.w.org/ href=https://www.shetlandtimes.co.uk/wp-json/ ><link rel=alternate type=application/json href=https://www.shetlandtimes.co.uk/wp-json/wp/v2/posts/1136081><link rel=shortlink href='https://www.shetlandtimes.co.uk/?p=1136081'><link rel=alternate type=application/json+oembed href="https://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F07%2F18%2Fpetition-against-northlink-pods"><link rel=alternate type=text/xml+oembed href="https://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F07%2F18%2Fpetition-against-northlink-pods&#038;format=xml"><link rel=stylesheet href=https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.1/cookieconsent.min.css integrity="sha256-zQ0LblD/Af8vOppw18+2anxsuaz3pWYyVWi+bTvTH8Q=" crossorigin=anonymous> <script src=https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.1/cookieconsent.min.js integrity="sha256-5VhCqFam2Cn+yjw61zbBNrbHVJ6SRydPeKopYlngbiQ=" crossorigin=anonymous></script> <script>window.addEventListener("load", function () {
        window.cookieconsent.initialise({
            "palette": {
                "popup": {
                    "background": "#4576aa",
                    "text": "#ffffff"
                },
                "button": {
                    "background": "#f9f9f9",
                    "text": "#000000"
                }
            },
            "position": "bottom",
            "content": {
                "message": "This website uses cookies to ensure you get the best experience on our website.",
                "dismiss": "Got it!",
                "link": "Learn more",
                "href": "/pages/privacy-and-cookie-policy#cookies"
            }
        })
    });</script> <script async src="https://www.googletagmanager.com/gtag/js?id=G-Z3RY12SPSV"></script> <script>window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'G-Z3RY12SPSV');</script> <script async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> </head><body class="post-template-default single single-post postid-1136081 single-format-standard "><noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBNZXMN" height=0 width=0 style=display:none;visibility:hidden></iframe> </noscript><div id=fb-root></div> <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2';
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script><div id=page-wrapper><header id=site-header><div class="billboard uk-container ad-entry-placeholder"><div style=display:block;height:0;padding-bottom:37.612797374897%><div class=billboard-entry><div class="uk-flex "><div class=ad-entry> <a id=header-billboard style=display:block;height:0;padding-bottom:37.612797374897%					   rel=noopener target=_blank href=https://www.shetlandtimes.co.uk/subscriptions aria-label="Shetland Times Insert - Special Offer"> <img style=max-width:none; alt="Shetland Times Insert - Special Offer" src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/06/ST150-Billboard.jpg?x56175 width=2438 height=917> </a></div></div></div></div></div><div id=top-nav class=uk-navbar-container data-uk-sticky="media:960; show-on-up: true;animation:uk-animation-slide-top-small;"><div class="uk-container uk-container-large"><nav data-uk-navbar="mode: click" class=uk-navbar><div class=uk-navbar-left> <a id=toggle-button aria-label="Mobile Menu Toggler" data-uk-scroll=offset:30 data-uk-toggle="target:.main-navbar-nav-wrapper;queued:false; animation: uk-animation-slide-bottom-small" class="uk-navbar-toggle uk-hidden@m-plus" data-uk-navbar-toggle-icon href=#top-nav></a><a href=https://www.shetlandtimes.co.uk class="uk-navbar-item uk-logo" aria-label=Logo> <img src=https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/logo.png?x56175 alt="The Shetland Times" class=desktop-logo width=320 height=31.98> <img src=https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/logo-mobile.png?x56175 alt="The Shetland Times" class=mobile-logo> <small class=uk-visible@l>Established 1872. Online since 1996.</small> </a></div><div class=uk-navbar-right><div class=main-navbar-nav-wrapper hidden><ul id=menu-main-menu class="uk-navbar-nav main-navbar-nav"><li ><a href=https://www.shetlandtimes.co.uk aria-label=Homepage data-uk-icon=home></a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uk-parent uk-active "><a href=# >News</a><div class=uk-navbar-dropdown><ul class="uk-nav uk-navbar-dropdown-nav"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uk-active "><a href=https://www.shetlandtimes.co.uk/category/news >News</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href=https://www.shetlandtimes.co.uk/category/news/sport >Sport</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href=https://www.shetlandtimes.co.uk/category/news/arts-entertainment >Arts</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href=https://www.shetlandtimes.co.uk/category/news/fishing-and-marine >Fishing and Marine</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href=https://www.shetlandtimes.co.uk/150-years >150 Years</a></li></ul></div></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href=https://www.shetlandtimes.co.uk/widgets >Weather</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href=https://www.shetlandtimes.co.uk/category/situations-vacant >Jobs</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href=https://www.shetlandtimes.co.uk/category/properties >Properties</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href=https://www.shetlandtimes.co.uk/advertise-with-us >Advertise</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href=https://shop.shetlandtimes.co.uk/ >Bookshop</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom uk-parent"><a href=# >Subscriptions</a><div class=uk-navbar-dropdown><ul class="uk-nav uk-navbar-dropdown-nav"><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href=https://www.shetlandtimes.co.uk/subscriptions >Subscriptions</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href='https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd' >Digital Subscription Log In</a></li></ul></div></li><li class=" menu-item menu-item-type-custom menu-item-object-custom uk-parent"><a href=# >More</a><div class=uk-navbar-dropdown><ul class="uk-nav uk-navbar-dropdown-nav"><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href=https://printing.shetlandtimes.co.uk/ >STudio Graphic Design &#038; Print Shop</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href=https://www.shetlandvisitor.com/ >Shetland Accommodation Guide</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href=https://www.shetlandvisitor.com/ >Shetland Visitor</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href=https://directory.shetlandtimes.co.uk/ >Shetland Directory</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href=/publishing >Publishing</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href=https://www.shetlandtimes.co.uk/entertainment >What&#8217;s on</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href=https://www.shetlandtimes.co.uk/category/puzzles >Puzzle Solutions</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href=https://www.shetlandtimes.co.uk/about >About</a></li></ul></div></li><li class=" menu-item menu-item-type-post_type menu-item-object-page current-post-parent"><a href=https://www.shetlandtimes.co.uk/contact >Contact</a></li></ul><div class=uk-hidden@m-plus><div class=social-box-mobile> <small class=uk-display-block>Follow us on</small><ul class=uk-iconnav> <li><a href=https://www.facebook.com/shetlandtimes aria-label=Facebook data-uk-icon=facebook></a></li> <li><a href=https://twitter.com/shetlandtimes aria-label=Twitter data-uk-icon=twitter></a></li> <li><a href=https://www.instagram.com/studiodesignprint/ aria-label=Instagram data-uk-icon=instagram></a></li> <li><a href=https://www.youtube.com/user/TheShetlandTimes aria-label=Youtube data-uk-icon=youtube></a></li> <li><a href=https://www.linkedin.com/company/the-shetland-times-limited aria-label=Linkedin data-uk-icon=linkedin></a></li> <li><a href=https://www.shetlandtimes.co.uk/feed aria-label=RSS data-uk-icon=rss></a></li></ul></div></div></div><div class=uk-navbar-item> <a aria-label=Search href=#search-box-container class=search-toggler data-uk-icon=icon:search data-uk-toggle></a> <a aria-label=Search href=#destop-search-form class=search-toggler-desktop data-uk-icon=icon:search></a><div id=destop-search-form class=uk-drop data-uk-drop="mode: click; offset: -27"><form action=https://www.shetlandtimes.co.uk method=post class=search-form><div class=uk-inline> <button type=submit class="uk-form-icon uk-form-icon-flip" data-uk-icon="icon: search" aria-label=Search></button> <input aria-label="Search Phrase" type=text name=s class=uk-input placeholder=Search...></div></form></div></div><div class=social-box-wrapper><div class=social-box><ul class="uk-iconnav uk-visible@s"> <li><a href=https://www.facebook.com/shetlandtimes aria-label=Facebook data-uk-icon=facebook></a></li> <li><a href=https://twitter.com/shetlandtimes aria-label=Twitter data-uk-icon=twitter></a></li> <li><a href=https://www.instagram.com/studiodesignprint/ aria-label=Instagram data-uk-icon=instagram></a></li> <li><a href=https://www.youtube.com/user/TheShetlandTimes aria-label=Youtube data-uk-icon=youtube></a></li> <li><a href=https://www.linkedin.com/company/the-shetland-times-limited aria-label=Linkedin data-uk-icon=linkedin></a></li> <li><a href=https://www.shetlandtimes.co.uk/feed aria-label=RSS data-uk-icon=rss></a></li></ul></div></div></div></nav></div></div></header><section id=content-wrapper class=content-wrapper><div class="uk-section section-ad uk-section-xsmall"><div class="uk-container uk-container-large"><div class=uk-width-3-4@l><div class="uk-flex uk-flex-center uk-overflow-hidden margin-n10@iphone"><div style="display: block" class=leaderboard-wrapper-slot data-ad-id=st20-post-leaderboard></div></div></div></div></div><div class="uk-section uk-section-xsmall  section-main-content"><div class="uk-container uk-container-large"><div id=main-grid class="main-grid uk-grid" data-uk-grid><div class="uk-width-expand@l uk-width-1-1"><article class="main-content post single-entry single-post post-"><header class=entry-header><div class=entry-labels> <a href=https://www.shetlandtimes.co.uk/category/news class="meta category uk-label green"> News</a></div><h1>Hundreds sign petition against NorthLink pods</h1><div class=entry-meta><div> <a href=https://www.shetlandtimes.co.uk/author/kevin-craigens class="meta author"><img alt src='https://secure.gravatar.com/avatar/1c14e0a548c4449fe246181e548b3a7b?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1c14e0a548c4449fe246181e548b3a7b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height=48 width=48>Kevin Craigens</a>		<span class="meta datetime"><i data-uk-icon=icon:calendar></i><span class=date-absolute>July 18, 2022</span></span></div><div><div class=share-box> <small class=font-alt>SHARE ON:</small><div class=addthis_inline_share_toolbox><div class=share-box> <a rel=noopener target=_blank href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F07%2F18%2Fpetition-against-northlink-pods" class="uk-icon-button uk-icon-button-small fb" data-uk-icon=icon:facebook aria-label=Facebook> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F07%2F18%2Fpetition-against-northlink-pods&text=Hundreds+sign+petition+against+NorthLink+pods" class="uk-icon-button uk-icon-button-small tw" data-uk-icon=icon:twitter aria-label=Twitter> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F07%2F18%2Fpetition-against-northlink-pods&description=Hundreds+sign+petition+against+NorthLink+pods" class="uk-icon-button uk-icon-button-small ins" data-uk-icon=icon:pinterest aria-label=Pinterest> <span class=addthis_share_button></span> </a></div></div></div></div></div></header><div class=content><div class=featured-thumbnail><img width=1024 height=682 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-single-entry size-single-entry wp-post-image" alt="Hundreds sign petition against NorthLink pods" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-1024x682.jpeg 1024w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-320x213.jpeg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-738x492.jpeg 738w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-233x155.jpeg 233w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-768x512.jpeg 768w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-600x400.jpeg 600w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528.jpeg 1055w" data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-1024x682.jpeg?x56175 data-sizes="(max-width: 1024px) 100vw, 1024px" data-uk-img><div class=featured-caption>The NorthLink boat Hrossey in Lerwick. Photo: Dave Donaldson</div></div><p><span style="font-weight: 400;">Hundreds of people have signed a petition to remove the pods on NorthLink Ferries services.</span></p><p><span style="font-weight: 400;">A petition was started with the aim of taking it to managing director of the ferry operators, Stuart Garrett, and then the Scottish transport minister. </span></p><p><span style="font-weight: 400;">The petition was lodged by Sarah Stove, who wants to have more suitable accommodation onboard as the pods are “not fit for purpose”.</span></p><p><span style="font-weight: 400;">The petition says: “Stuart Garrett doesn&#8217;t seem keen to listen to folk on their complaints about Northlink ferries and he certainly doesn&#8217;t seem willing to come up with solutions.</span></p><p><span style="font-weight: 400;">“I would suggest maybe installing couchettes. With enough signatures I intend to take this petition to Stuart Garrett to show that he is wrong about the popularity of pods and he should do something about it, otherwise I&#8217;ll take the matter to Jenny Gilruth, minister for transport.”</span></p><p><span style="font-weight: 400;">There are more than 400 signatures on the petition, with a target of 500, and more than 200 people signing overnight. </span></p><p><span style="font-weight: 400;">NorthLink have been contacted for comment.</span></p><p>The petition can be viewed <a href="https://www.change.org/p/replace-sleeping-pods-on-northlink-for-something-people-can-sleep-in?redirect=false">HERE</a>.</p></div><div class="uk-section section-entry-footer"><div class=label>TAGS</div ><ul class=tags><li><a href=https://www.shetlandtimes.co.uk/tag/northlink-ferries class="uk-button uk-button-primary"> NorthLink Ferries</a></li> <li><a href=https://www.shetlandtimes.co.uk/tag/petition class="uk-button uk-button-primary"> Petition</a></li> <li><a href=https://www.shetlandtimes.co.uk/tag/pods class="uk-button uk-button-primary"> pods</a></li> <li><a href=https://www.shetlandtimes.co.uk/tag/sleeping-pods class="uk-button uk-button-primary"> sleeping pods</a></li></ul><div class=label>SHARE POST ON:</div><div class=share-box><div class=addthis_inline_share_toolbox><div class=share-box> <a rel=noopener target=_blank href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F07%2F18%2Fpetition-against-northlink-pods" class="uk-icon-button uk-icon-button-small fb" data-uk-icon=icon:facebook aria-label=Facebook> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F07%2F18%2Fpetition-against-northlink-pods&text=Hundreds+sign+petition+against+NorthLink+pods" class="uk-icon-button uk-icon-button-small tw" data-uk-icon=icon:twitter aria-label=Twitter> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F07%2F18%2Fpetition-against-northlink-pods&description=Hundreds+sign+petition+against+NorthLink+pods" class="uk-icon-button uk-icon-button-small ins" data-uk-icon=icon:pinterest aria-label=Pinterest> <span class=addthis_share_button></span> </a></div></div></div></div><div class="uk-section section-page-navigation"><div class="uk-child-width-1-2@s uk-grid" data-uk-grid><div class="prev post-nav-link"><div class=label>PREVIOUS STORY:</div><a href=https://www.shetlandtimes.co.uk/2022/07/18/excitement-builds-as-the-countdown-to-launch-is-on rel=prev class="uk-button uk-button-text"><i data-uk-icon=icon:chevron-left></i>Excitement builds as ‘the countdown to launch is on’</a></div><div class="next post-nav-link"><div class=label>NEXT STORY:</div><a href=https://www.shetlandtimes.co.uk/2022/07/18/additional-ads-discount-in-place-from-sumburgh rel=next class="uk-button uk-button-text">Additional ADS discount in place from Sumburgh<i data-uk-icon=icon:chevron-right></i></a></div></div></div></article><div class="uk-section section-author uk-margin-medium-top"><div data-uk-grid class=uk-grid><div class=media><div> <img alt src='https://secure.gravatar.com/avatar/1c14e0a548c4449fe246181e548b3a7b?s=128&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1c14e0a548c4449fe246181e548b3a7b?s=256&#038;d=mm&#038;r=g 2x' class='avatar avatar-128 photo' height=128 width=128></div></div><div class=uk-width-expand@s><h4 class="uk-h2">About Kevin Craigens</h4><p></p><div class=uk-margin-top><div class=label> VIEW OTHER STORIES BY: <a href=https://www.shetlandtimes.co.uk/author/kevin-craigens class="uk-button uk-button-default uk-button-small">Kevin Craigens <i data-uk-icon=chevron-right></i> </a></div></div></div></div></div><div class="uk-section section-related-stories uk-margin-medium-top uk-section-xsmall"><div class="uk-section-header uk-text-center"><h2 class="section-title">RELATED STORIES</h2></div><div class="uk-grid-match uk-grid-small uk-child-width-1-3@l uk-child-width-1-2@s uk-grid" data-uk-grid><div><article class="uk-card uk-card-default post-1135893 post  "><div class=uk-card-media-top> <img width=600 height=400 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="NorthLink’s extra Orkney crossings spark calls for Shetland service improvements" loading=lazy data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/96716-96718-600x400.jpeg?x56175 data-uk-img><div class="uk-position-cover uk-overlay"> <a href=https://www.shetlandtimes.co.uk/category/news class="meta category uk-label green"> News</a></div> <a href=https://www.shetlandtimes.co.uk/2022/07/12/northlinks-extra-orkney-crossings-spark-calls-for-shetland-service-improvements class=read-more aria-label="Read More"></a></div><div class=uk-card-body><h3 class="uk-card-title"><a href=https://www.shetlandtimes.co.uk/2022/07/12/northlinks-extra-orkney-crossings-spark-calls-for-shetland-service-improvements>NorthLink’s extra Orkney crossings spark calls for Shetland service improvements</a></h3><p>NorthLink’s rapid response to maintain capacity after the grounding of an Orkney ferry has raised questions about why it cannot do more for Shetland.</p><div class=meta-small> <span class=date-absolute>July 12, 2022 | 7.57am</span><div class="uk-position-relative uk-display-inline"> <span class=share-btn data-uk-toggle="target: #sharebox-1135893-7986;animation:uk-animation-fade"> <i data-uk-icon=icon:share-alt></i>Share </span><div class="share-box share-box-mini" id=sharebox-1135893-7986 hidden> <a rel=noopener target=_blank href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F07%2F12%2Fnorthlinks-extra-orkney-crossings-spark-calls-for-shetland-service-improvements" class="uk-icon-button uk-icon-button-small fb" data-uk-icon=icon:facebook aria-label=Facebook> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F07%2F12%2Fnorthlinks-extra-orkney-crossings-spark-calls-for-shetland-service-improvements&text=NorthLink%E2%80%99s+extra+Orkney+crossings+spark+calls+for+Shetland+service+improvements" class="uk-icon-button uk-icon-button-small tw" data-uk-icon=icon:twitter aria-label=Twitter> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F07%2F12%2Fnorthlinks-extra-orkney-crossings-spark-calls-for-shetland-service-improvements&description=NorthLink%E2%80%99s+extra+Orkney+crossings+spark+calls+for+Shetland+service+improvements" class="uk-icon-button uk-icon-button-small ins" data-uk-icon=icon:pinterest aria-label=Pinterest> <span class=addthis_share_button></span> </a></div></div> <a href=https://www.shetlandtimes.co.uk/2022/07/12/northlinks-extra-orkney-crossings-spark-calls-for-shetland-service-improvements#respond><i data-uk-icon=icon:comment></i> 0</a></div><a href=https://www.shetlandtimes.co.uk/2022/07/12/northlinks-extra-orkney-crossings-spark-calls-for-shetland-service-improvements class="uk-button uk-button-default uk-button-small">READ FULL STORY<i data-uk-icon=chevron-right></i></a></div></article></div><div><article class="uk-card uk-card-default post-1135621 post  "><div class=uk-card-media-top> <img width=600 height=400 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="NorthLink responds after photos of crowded ferry spark demands for improvements" loading=lazy data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/95784-95786-600x400.jpeg 600w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/95784-95786-320x213.jpeg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/95784-95786-738x492.jpeg 738w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/95784-95786-233x155.jpeg 233w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/95784-95786-768x512.jpeg 768w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/95784-95786-1024x682.jpeg 1024w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/95784-95786.jpeg 1055w" data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/95784-95786-600x400.jpeg?x56175 data-sizes="(max-width: 600px) 100vw, 600px" data-uk-img><div class="uk-position-cover uk-overlay"> <a href=https://www.shetlandtimes.co.uk/category/news class="meta category uk-label green"> News</a></div> <a href=https://www.shetlandtimes.co.uk/2022/07/02/northlink-responds-after-photos-of-crowded-ferry-spark-demands-for-improvements class=read-more aria-label="Read More"></a></div><div class=uk-card-body><h3 class="uk-card-title"><a href=https://www.shetlandtimes.co.uk/2022/07/02/northlink-responds-after-photos-of-crowded-ferry-spark-demands-for-improvements>NorthLink responds after photos of crowded ferry spark demands for improvements</a></h3><p>NorthLink has responded to mounting concerns about over-crowding after photos of folk sleeping on the floor led to demands for action.</p><div class=meta-small> <span class=date-absolute>July 2, 2022 | 7.32am</span><div class="uk-position-relative uk-display-inline"> <span class=share-btn data-uk-toggle="target: #sharebox-1135621-7106;animation:uk-animation-fade"> <i data-uk-icon=icon:share-alt></i>Share </span><div class="share-box share-box-mini" id=sharebox-1135621-7106 hidden> <a rel=noopener target=_blank href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F07%2F02%2Fnorthlink-responds-after-photos-of-crowded-ferry-spark-demands-for-improvements" class="uk-icon-button uk-icon-button-small fb" data-uk-icon=icon:facebook aria-label=Facebook> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F07%2F02%2Fnorthlink-responds-after-photos-of-crowded-ferry-spark-demands-for-improvements&text=NorthLink+responds+after+photos+of+crowded+ferry+spark+demands+for+improvements" class="uk-icon-button uk-icon-button-small tw" data-uk-icon=icon:twitter aria-label=Twitter> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F07%2F02%2Fnorthlink-responds-after-photos-of-crowded-ferry-spark-demands-for-improvements&description=NorthLink+responds+after+photos+of+crowded+ferry+spark+demands+for+improvements" class="uk-icon-button uk-icon-button-small ins" data-uk-icon=icon:pinterest aria-label=Pinterest> <span class=addthis_share_button></span> </a></div></div> <a href=https://www.shetlandtimes.co.uk/2022/07/02/northlink-responds-after-photos-of-crowded-ferry-spark-demands-for-improvements#comments><i data-uk-icon=icon:comment></i> 3 Comments</a></div><a href=https://www.shetlandtimes.co.uk/2022/07/02/northlink-responds-after-photos-of-crowded-ferry-spark-demands-for-improvements class="uk-button uk-button-default uk-button-small">READ FULL STORY<i data-uk-icon=chevron-right></i></a></div></article></div><div><article class="uk-card uk-card-default post-1135304 post  "><div class=uk-card-media-top> <img width=600 height=400 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="Covid risk means shared cabins still not an option: NorthLink chief" loading=lazy data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-600x400.jpeg 600w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-320x213.jpeg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-738x492.jpeg 738w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-233x155.jpeg 233w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-768x512.jpeg 768w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-1024x682.jpeg 1024w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528.jpeg 1055w" data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-600x400.jpeg?x56175 data-sizes="(max-width: 600px) 100vw, 600px" data-uk-img><div class="uk-position-cover uk-overlay"> <a href=https://www.shetlandtimes.co.uk/category/news class="meta category uk-label green"> News</a></div> <a href=https://www.shetlandtimes.co.uk/2022/06/21/covid-risk-means-shared-cabins-still-not-an-option-northlink-chief class=read-more aria-label="Read More"></a></div><div class=uk-card-body><h3 class="uk-card-title"><a href=https://www.shetlandtimes.co.uk/2022/06/21/covid-risk-means-shared-cabins-still-not-an-option-northlink-chief>Covid risk means shared cabins still not an option: NorthLink chief</a></h3><p>NorthLink&#8217;s managing director has said the threat of Covid means shared cabins cannot return at the moment.</p><div class=meta-small> <span class=date-absolute>June 21, 2022 | 3.38pm</span><div class="uk-position-relative uk-display-inline"> <span class=share-btn data-uk-toggle="target: #sharebox-1135304-8702;animation:uk-animation-fade"> <i data-uk-icon=icon:share-alt></i>Share </span><div class="share-box share-box-mini" id=sharebox-1135304-8702 hidden> <a rel=noopener target=_blank href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F06%2F21%2Fcovid-risk-means-shared-cabins-still-not-an-option-northlink-chief" class="uk-icon-button uk-icon-button-small fb" data-uk-icon=icon:facebook aria-label=Facebook> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F06%2F21%2Fcovid-risk-means-shared-cabins-still-not-an-option-northlink-chief&text=Covid+risk+means+shared+cabins+still+not+an+option%3A+NorthLink+chief" class="uk-icon-button uk-icon-button-small tw" data-uk-icon=icon:twitter aria-label=Twitter> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F06%2F21%2Fcovid-risk-means-shared-cabins-still-not-an-option-northlink-chief&description=Covid+risk+means+shared+cabins+still+not+an+option%3A+NorthLink+chief" class="uk-icon-button uk-icon-button-small ins" data-uk-icon=icon:pinterest aria-label=Pinterest> <span class=addthis_share_button></span> </a></div></div> <a href=https://www.shetlandtimes.co.uk/2022/06/21/covid-risk-means-shared-cabins-still-not-an-option-northlink-chief#comments><i data-uk-icon=icon:comment></i> 4 Comments</a></div><a href=https://www.shetlandtimes.co.uk/2022/06/21/covid-risk-means-shared-cabins-still-not-an-option-northlink-chief class="uk-button uk-button-default uk-button-small">READ FULL STORY<i data-uk-icon=chevron-right></i></a></div></article></div><div><article class="uk-card uk-card-default post-1132605 post  "><div class=uk-card-media-top> <img width=600 height=400 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="Ferry to leave early on Wednesday" loading=lazy data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/01/79384-79386-600x400.jpeg?x56175 data-uk-img><div class="uk-position-cover uk-overlay"> <a href=https://www.shetlandtimes.co.uk/category/news class="meta category uk-label green"> News</a></div> <a href=https://www.shetlandtimes.co.uk/2022/03/08/ferry-to-leave-early-on-wednesday class=read-more aria-label="Read More"></a></div><div class=uk-card-body><h3 class="uk-card-title"><a href=https://www.shetlandtimes.co.uk/2022/03/08/ferry-to-leave-early-on-wednesday>Ferry to leave early on Wednesday</a></h3><p>The NorthLink sailing from Lerwick to Kirkwall and on to Aberdeen will leave an hour early on Wednesday. The Hjaltland will now sail from Lerwick&#8230;</p><div class=meta-small> <span class=date-absolute>March 8, 2022 | 10.41am</span><div class="uk-position-relative uk-display-inline"> <span class=share-btn data-uk-toggle="target: #sharebox-1132605-4163;animation:uk-animation-fade"> <i data-uk-icon=icon:share-alt></i>Share </span><div class="share-box share-box-mini" id=sharebox-1132605-4163 hidden> <a rel=noopener target=_blank href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F03%2F08%2Fferry-to-leave-early-on-wednesday" class="uk-icon-button uk-icon-button-small fb" data-uk-icon=icon:facebook aria-label=Facebook> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F03%2F08%2Fferry-to-leave-early-on-wednesday&text=Ferry+to+leave+early+on+Wednesday" class="uk-icon-button uk-icon-button-small tw" data-uk-icon=icon:twitter aria-label=Twitter> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F03%2F08%2Fferry-to-leave-early-on-wednesday&description=Ferry+to+leave+early+on+Wednesday" class="uk-icon-button uk-icon-button-small ins" data-uk-icon=icon:pinterest aria-label=Pinterest> <span class=addthis_share_button></span> </a></div></div> <a href=https://www.shetlandtimes.co.uk/2022/03/08/ferry-to-leave-early-on-wednesday#respond><i data-uk-icon=icon:comment></i> 0</a></div><a href=https://www.shetlandtimes.co.uk/2022/03/08/ferry-to-leave-early-on-wednesday class="uk-button uk-button-default uk-button-small">READ FULL STORY<i data-uk-icon=chevron-right></i></a></div></article></div><div><article class="uk-card uk-card-default post-1132365 post  "><div class=uk-card-media-top> <img width=600 height=400 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="Freight sailing cancelled again due to adverse weather" loading=lazy data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82547-82549-600x400.jpeg?x56175 data-uk-img><div class="uk-position-cover uk-overlay"> <a href=https://www.shetlandtimes.co.uk/category/news class="meta category uk-label green"> News</a></div> <a href=https://www.shetlandtimes.co.uk/2022/02/28/freight-sailing-cancelled-again-due-to-adverse-weather class=read-more aria-label="Read More"></a></div><div class=uk-card-body><h3 class="uk-card-title"><a href=https://www.shetlandtimes.co.uk/2022/02/28/freight-sailing-cancelled-again-due-to-adverse-weather>Freight sailing cancelled again due to adverse weather</a></h3><p>Tonight&rsquo;s (Monday) southbound freight sailing has been cancelled again. NorthLink said the&nbsp; Hildasay was scheduled to depart Lerwick for Aberdeen at 6pm, but had been&#8230;</p><div class=meta-small> <span class=date-absolute>February 28, 2022 | 9.52am</span><div class="uk-position-relative uk-display-inline"> <span class=share-btn data-uk-toggle="target: #sharebox-1132365-1333;animation:uk-animation-fade"> <i data-uk-icon=icon:share-alt></i>Share </span><div class="share-box share-box-mini" id=sharebox-1132365-1333 hidden> <a rel=noopener target=_blank href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F02%2F28%2Ffreight-sailing-cancelled-again-due-to-adverse-weather" class="uk-icon-button uk-icon-button-small fb" data-uk-icon=icon:facebook aria-label=Facebook> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F02%2F28%2Ffreight-sailing-cancelled-again-due-to-adverse-weather&text=Freight+sailing+cancelled+again+due+to+adverse+weather" class="uk-icon-button uk-icon-button-small tw" data-uk-icon=icon:twitter aria-label=Twitter> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F02%2F28%2Ffreight-sailing-cancelled-again-due-to-adverse-weather&description=Freight+sailing+cancelled+again+due+to+adverse+weather" class="uk-icon-button uk-icon-button-small ins" data-uk-icon=icon:pinterest aria-label=Pinterest> <span class=addthis_share_button></span> </a></div></div> <a href=https://www.shetlandtimes.co.uk/2022/02/28/freight-sailing-cancelled-again-due-to-adverse-weather#respond><i data-uk-icon=icon:comment></i> 0</a></div><a href=https://www.shetlandtimes.co.uk/2022/02/28/freight-sailing-cancelled-again-due-to-adverse-weather class="uk-button uk-button-default uk-button-small">READ FULL STORY<i data-uk-icon=chevron-right></i></a></div></article></div><div><article class="uk-card uk-card-default post-1132355 post  "><div class=uk-card-media-top> <img width=600 height=400 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="Freight sailing cancelled amid weather warning" loading=lazy data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82536-82538-600x400.jpeg 600w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82536-82538-320x213.jpeg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82536-82538-738x491.jpeg 738w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82536-82538-233x155.jpeg 233w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82536-82538-768x511.jpeg 768w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82536-82538-1024x681.jpeg 1024w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82536-82538.jpeg 1055w" data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82536-82538-600x400.jpeg?x56175 data-sizes="(max-width: 600px) 100vw, 600px" data-uk-img><div class="uk-position-cover uk-overlay"> <a href=https://www.shetlandtimes.co.uk/category/news class="meta category uk-label green"> News</a></div> <a href=https://www.shetlandtimes.co.uk/2022/02/27/freight-sailing-cancelled-amid-weather-warning class=read-more aria-label="Read More"></a></div><div class=uk-card-body><h3 class="uk-card-title"><a href=https://www.shetlandtimes.co.uk/2022/02/27/freight-sailing-cancelled-amid-weather-warning>Freight sailing cancelled amid weather warning</a></h3><p>Tonight’s (Sunday) freight sailing from Lerwick to Aberdeen has been cancelled due to adverse weather.</p><div class=meta-small> <span class=date-absolute>February 27, 2022 | 10.11am</span><div class="uk-position-relative uk-display-inline"> <span class=share-btn data-uk-toggle="target: #sharebox-1132355-5662;animation:uk-animation-fade"> <i data-uk-icon=icon:share-alt></i>Share </span><div class="share-box share-box-mini" id=sharebox-1132355-5662 hidden> <a rel=noopener target=_blank href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F02%2F27%2Ffreight-sailing-cancelled-amid-weather-warning" class="uk-icon-button uk-icon-button-small fb" data-uk-icon=icon:facebook aria-label=Facebook> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F02%2F27%2Ffreight-sailing-cancelled-amid-weather-warning&text=Freight+sailing+cancelled+amid+weather+warning" class="uk-icon-button uk-icon-button-small tw" data-uk-icon=icon:twitter aria-label=Twitter> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F02%2F27%2Ffreight-sailing-cancelled-amid-weather-warning&description=Freight+sailing+cancelled+amid+weather+warning" class="uk-icon-button uk-icon-button-small ins" data-uk-icon=icon:pinterest aria-label=Pinterest> <span class=addthis_share_button></span> </a></div></div> <a href=https://www.shetlandtimes.co.uk/2022/02/27/freight-sailing-cancelled-amid-weather-warning#respond><i data-uk-icon=icon:comment></i> 0</a></div><a href=https://www.shetlandtimes.co.uk/2022/02/27/freight-sailing-cancelled-amid-weather-warning class="uk-button uk-button-default uk-button-small">READ FULL STORY<i data-uk-icon=chevron-right></i></a></div></article></div></div></div></div><div class="sb-1 uk-width-300@l uk-width-1-1"><aside class=sidebar><div id=st_general_ads-18 class="widget widget_st_general_ads"><div class=ads-container><div class=ad-entry><div data-ad-id=st20-post-adblock-1 style="display: none;"></div></div><div class=ad-entry><div data-ad-id=st20-post-adblock-2 style="display: none;"></div></div><div class=ad-entry><div data-ad-id=st20-post-adblock-3 style="display: none;"></div></div><div class=ad-entry><div data-ad-id=st20-post-adblock-4 style="display: none;"></div></div></div></div><div id=stdigitaleditions-3 class="widget widget_stdigitaleditions"><div class=widget-header><h3 class="widget-title">Digital Edition Log In</h3></div><div class=widget-body><p>Already a subscriber? Log in below.</p><ul class=list-squared><li><a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd">The Shetland Times Digital Edition</a></li></ul></div></div><div id=stdigitalsubscriptions-3 class="widget widget_stdigitalsubscriptions"><div class=widget-header><h3 class="widget-title">Subscribe to our Print or Digital Editions</h3></div><div class=widget-body><div class="uk-grid-small uk-child-width-1-2@s uk-grid-match uk-grid" data-uk-grid><div> <a href=https://shop.shetlandtimes.co.uk/pages/subscriptions class=uk-cover-container onmousedown="ga('send','event','Click Counters', 'Mousedown', 'The Shetland Times Digital Edition - Sidebar Promo');"> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" data-uk-img data-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0&amp;v=29-2022" alt="Try, buy and subscribe to the full digital edition of The Shetland Times" data-uk-cover><canvas height=640 width=480></canvas> </a></div></div></div><div class=widget-footer> <a id=subscribe-print-digital href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd" class="uk-button uk-button-large uk-button-primary icon-right">SUBSCRIBE<i data-uk-icon=icon:chevron-right></i></a></div></div><div id=recentposts-11 class="widget widget_recentposts"><div class=widget-header><h3 class="widget-title">Enjoy our Recent Videos<a href=https://www.shetlandtimes.co.uk/category/videos>View All &raquo;</a></h3></div><div class=widget-body><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/07/14/peat-sl1de-at-vikings-mid-kames-site-but-sse-says-area-is-safe> <img width=670 height=450 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Peat slide at Viking&#8217;s Mid Kames site but SSE says &#8216;area is safe&#8217;" loading=lazy data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/image-60-scaled-e1657784249767-670x450.jpg?x56175 data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/07/14/peat-sl1de-at-vikings-mid-kames-site-but-sse-says-area-is-safe>Peat slide at Viking&#8217;s Mid Kames site but SSE says &#8216;area is safe&#8217;</a></h5><div class=meta> <small>July 14, 2022</small> <small><a href=https://www.shetlandtimes.co.uk/2022/07/14/peat-sl1de-at-vikings-mid-kames-site-but-sse-says-area-is-safe#comments>1&nbsp;comment</a></small></div></div></div><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/07/12/watch-what-is-still-to-be-done-on-the-maggie-helen> <img width=670 height=450 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="WATCH: What is still to be done on the Maggie Helen?" loading=lazy data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/IMG_0066-670x450.jpg?x56175 data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/07/12/watch-what-is-still-to-be-done-on-the-maggie-helen>WATCH: What is still to be done on the Maggie Helen?</a></h5><div class=meta> <small>July 12, 2022</small> <small><a href=https://www.shetlandtimes.co.uk/2022/07/12/watch-what-is-still-to-be-done-on-the-maggie-helen#comments>1&nbsp;comment</a></small></div></div></div></div></div><div id=recentposts-12 class="widget widget_recentposts"><div class=widget-header><h3 class="widget-title">Recent Stories</h3></div><div class=widget-body><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/07/18/two-awards-for-trainees-on-the-swan> <img width=670 height=450 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Two awards for trainees on the Swan" loading=lazy data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/Swan-winners-670x450.jpg?x56175 data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/07/18/two-awards-for-trainees-on-the-swan>Two awards for trainees on the Swan</a></h5><div class=meta> <small>July 18, 2022</small></div></div></div><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/07/18/additional-ads-discount-in-place-from-sumburgh> <img width=670 height=450 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Additional ADS discount in place from Sumburgh" loading=lazy data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2021/01/RR-Loganair-ATR-72-_MG_6869-670x450.jpg?x56175 data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/07/18/additional-ads-discount-in-place-from-sumburgh>Additional ADS discount in place from Sumburgh</a></h5><div class=meta> <small>July 18, 2022</small></div></div></div><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/07/18/petition-against-northlink-pods> <img width=670 height=450 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hundreds sign petition against NorthLink pods" loading=lazy data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-670x450.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-233x155.jpeg 233w" data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-670x450.jpeg?x56175 data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/07/18/petition-against-northlink-pods>Hundreds sign petition against NorthLink pods</a></h5><div class=meta> <small>July 18, 2022</small></div></div></div><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/07/18/excitement-builds-as-the-countdown-to-launch-is-on> <img width=670 height=450 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Excitement builds as ‘the countdown to launch is on’" loading=lazy data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/97181-97183-670x450.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/97181-97183-233x155.jpeg 233w" data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/97181-97183-670x450.jpeg?x56175 data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/07/18/excitement-builds-as-the-countdown-to-launch-is-on>Excitement builds as ‘the countdown to launch is on’</a></h5><div class=meta> <small>July 18, 2022</small> <small><a href=https://www.shetlandtimes.co.uk/2022/07/18/excitement-builds-as-the-countdown-to-launch-is-on#respond>0&nbsp;comments</a></small></div></div></div><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/07/18/raf-sullom-voe-hero-returns-for-visit-78-years-later> <img width=670 height=450 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="RAF Sullom Voe hero returns for visit 78 years later" loading=lazy data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/Cruickshank-670x450.jpeg?x56175 data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/07/18/raf-sullom-voe-hero-returns-for-visit-78-years-later>RAF Sullom Voe hero returns for visit 78 years later</a></h5><div class=meta> <small>July 18, 2022</small></div></div></div><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/07/17/lifeboat-crew-rescue-dog-after-30ft-cliff-fall-at-ness-of-sound> <img width=670 height=450 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Lifeboat crew rescue dog after 30ft cliff fall at Ness of Sound" loading=lazy data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/RNLI-Lerwick-Dog-rescue-16072022_02-670x450.jpg?x56175 data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/07/17/lifeboat-crew-rescue-dog-after-30ft-cliff-fall-at-ness-of-sound>Lifeboat crew rescue dog after 30ft cliff fall at Ness of Sound</a></h5><div class=meta> <small>July 17, 2022</small></div></div></div><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/07/16/beacon-to-be-unveiled-on-foula> <img width=670 height=435 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Beacon to be unveiled on Foula" loading=lazy data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/Foula-beacon-e1657986998460-670x435.png?x56175 data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/07/16/beacon-to-be-unveiled-on-foula>Beacon to be unveiled on Foula</a></h5><div class=meta> <small>July 16, 2022</small></div></div></div><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/07/16/coastguard-celebrates-200-year-anniversary> <img width=670 height=450 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Coastguard celebrates 200th anniversary" loading=lazy data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/IMG_2166-scaled-e1657986743906-670x450.jpg?x56175 data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/07/16/coastguard-celebrates-200-year-anniversary>Coastguard celebrates 200th anniversary</a></h5><div class=meta> <small>July 16, 2022</small></div></div></div><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/07/15/man-in-court-to-face-two-charges-of-supplying-drugs> <img width=670 height=450 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Man in court to face two charges of supplying drugs" loading=lazy data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/97171-97173-670x450.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/97171-97173-233x155.jpeg 233w" data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/97171-97173-670x450.jpeg?x56175 data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/07/15/man-in-court-to-face-two-charges-of-supplying-drugs>Man in court to face two charges of supplying drugs</a></h5><div class=meta> <small>July 15, 2022</small></div></div></div><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/07/15/folk-frenzy-returns-to-mareel> <img width=670 height=450 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Folk Frenzy returns to Mareel" loading=lazy data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/Kevin-Henderson-photo-Sophie-Bech-670x450.jpg?x56175 data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/07/15/folk-frenzy-returns-to-mareel>Folk Frenzy returns to Mareel</a></h5><div class=meta> <small>July 15, 2022</small></div></div></div></div></div><div id=stonlinedirectory-3 class="widget widget_stonlinedirectory"><div class=widget-header><h3 class="widget-title">Online Shetland Directory</h3></div><div class=widget-body><form action=https://directory.shetlandtimes.co.uk method=post><div class="uk-form-control uk-margin-small"> <label for=name class=uk-form-label>SURNAME</label> <input type=text name=dirname id=name class=uk-input></div><div class="uk-form-control uk-form-controls-text uk-margin-small"> <label for=residential><input type=radio id=residential name=directory-type value=residential class=uk-radio checked><span class=uk-margin-small-left>Residental</span></label> <label for=commercial><input type=radio id=commercial name=directory-type value=commercial class=uk-radio><span class=uk-margin-small-left>Commercial</span></label></div><div class="uk-form-control uk-margin"> <button type=submit class="uk-button uk-button-large uk-button-primary icon-right"> SIGN UP<i data-uk-icon=icon:chevron-right></i> </button></div><div class="uk-form-control uk-margin-top"> <a href=https://directory.shetlandtimes.co.uk>Advanced Search</a></div></form></div></div></aside></div></div><div class="uk-section section-ad uk-padding-remove uk-margin-large"><div class="uk-container uk-container-large"><div class=uk-width-3-4@l><div class="uk-flex uk-flex-center uk-overflow-hidden margin-n10@iphone"><div style="display: none" class=leaderboard-wrapper-slot data-ad-id=st20-post-leaderboard-foot></div></div></div></div></div><div class=uk-margin-large-top><div class="cta-block cta-block-small uk-text-center uk-light uk-background-blue "> <img width=85 height=62 class=provider-initials src=https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/st-initials.png?x56175 alt=logo><h2 class="title">Get Latest News in Your Inbox</h2><p class=summary>Join the <i>The Shetland Times</i> mailing list to get one daily email update at midday on what's happening in Shetland.</p><div class=uk-margin-top><form class=uk-text-left method=post accept-charset=UTF-8 action=https://www.aweber.com/scripts/addlead.pl><div class=uk-hidden> <input type=hidden name=meta_web_form_id value=1301770615> <input type=hidden name=meta_split_id value> <input type=hidden name=listname value=st-mailing-list> <input type=hidden name=redirect value=https://www.shetlandtimes.co.uk/confirmation-required id=redirect_e919f41eba038a2ac8d2ff00dc5f4617> <input type=hidden name=meta_redirect_onlist value=https://www.shetlandtimes.co.uk/already-subscribed> <input type=hidden name=meta_adtracking value=Shetland_Times_website_signup> <input type=hidden name=meta_message value=1> <input type=hidden name=meta_required value=name,email> <input type=hidden name=meta_tooltip value></div><div class="uk-form-control uk-margin-small"> <label for=awf_field-105622243 class=uk-form-label>NAME</label> <input id=awf_field-105622243 type=text name=name class="uk-input mailing-list-name-input inp" required></div><div class="uk-form-control uk-margin-small"> <label class=uk-form-label for=awf_field-105622244>EMAIL</label> <input id=awf_field-105622244 type=email name=email class="uk-input mailing-list-email-input inp" required></div><div class="uk-form-control uk-margin-top uk-text-right"> <button type=submit name=signupbutton1 value="Sign Up" class="uk-button uk-button-block uk-button-large uk-button-primary icon-right"> SIGN UP &nbsp;&nbsp;&nbsp;<i data-uk-icon=icon:chevron-right></i> </button></div></form></div></div></div></div></div></section><footer id=site-footer><div class="uk-container uk-container-large"><div class="footer-nav-wrapper uk-flex uk-flex-middle uk-flex-center uk-flex-wrap uk-flex-column"> <img loading=lazy width=233 height=32 src=https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/st-blue.png?x56175 alt="The Shetland Times Logo"><ul id=menu-footer-menu class="footer-nav uk-flex uk-flex-wrap uk-flex-middle"><li id=menu-item-1114907 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114907"><a href=/ >Home</a></li> <li id=menu-item-1114908 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114908"><a href=http://shop.shetlandtimes.co.uk>Bookshop</a></li> <li id=menu-item-1114910 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114910"><a href=https://www.shetlandtimes.co.uk/publishing>Publishing</a></li> <li id=menu-item-1114909 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114909"><a href=http://printing.shetlandtimes.co.uk>Printing</a></li> <li id=menu-item-1114912 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114912"><a href=https://www.shetlandtimes.co.uk/subscriptions>Subscriptions</a></li> <li id=menu-item-1114911 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114911"><a href=https://www.shetlandvisitor.com/ >Shetland Visitor</a></li> <li id=menu-item-1114913 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114913"><a href=https://directory.shetlandtimes.co.uk/ >Telephone Directory</a></li> <li id=menu-item-1114914 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114914"><a href=https://www.shetlandtimes.co.uk/contact>Contact</a></li> <li id=menu-item-1114915 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114915"><a href=https://www.shetlandtimes.co.uk/about>About</a></li></ul>  <a aria-label="Scroll to top" href=#top class=uk-icon-button data-uk-totop data-uk-scroll></a></div><div class="botton-line uk-grid-small uk-flex-center uk-grid" data-uk-grid><div class="uk-width-2-5@l uk-flex-last uk-text-left@l"> <small class=copy>Copyright © 1996 - 2022 The Shetland Times Ltd.</small></div><div class="uk-width-1-5@l uk-flex-first"><div class=connect-box><h6>Connect With Us</h6><ul class=uk-iconnav> <li><a href=https://www.facebook.com/shetlandtimes aria-label=Facebook data-uk-icon=facebook></a></li> <li><a href=https://twitter.com/shetlandtimes aria-label=Twitter data-uk-icon=twitter></a></li> <li><a href=https://www.instagram.com/studiodesignprint/ aria-label=Instagram data-uk-icon=instagram></a></li> <li><a href=https://www.youtube.com/user/TheShetlandTimes aria-label=Youtube data-uk-icon=youtube></a></li> <li><a href=https://www.linkedin.com/company/the-shetland-times-limited aria-label=Linkedin data-uk-icon=linkedin></a></li> <li><a href=https://www.shetlandtimes.co.uk/feed aria-label=RSS data-uk-icon=rss></a></li></ul></div></div><div class="uk-width-2-5@l last"><ul id=menu-footer-menu-small class=secondary-nav><li id=menu-item-1114905 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114905"><a href=https://www.shetlandtimes.co.uk/privacy-and-cookie-policy>Privacy and Cookie Policy</a></li> <li id=menu-item-1114906 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114906"><a href=https://www.shetlandtimes.co.uk/terms-and-conditions>Terms and Conditions</a></li></ul>  <small class=nb> Website by <a target=_blank rel=noopener href=https://www.nbcommunication.com/ title="Shetland's website design and internet marketing specialists"><strong>NB</strong> <img src=https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/nb.png?x56175 alt="Nbcommunication logo"> </a> </small></div></div></div></footer></div><div class=mobile-navbar-panel></div><div id=search-box-container class="uk-modal-full uk-background-muted uk-modal" data-uk-modal><div class="uk-modal-dialog uk-flex uk-flex-middle uk-flex-center"> <button aria-label="Close Modal Box" class="uk-modal-close-full uk-close-large uk-icon uk-close" type=button data-uk-close></button><div class="uk-container-small uk-container"><form name=search-form action=https://www.shetlandtimes.co.uk method=post><div class="uk-form-controls uk-margin-small"> <label for=search_phrase2 class=uk-form-label>Search Phrase</label> <input id=search_phrase2 type=text name=s class="uk-input uk-form-large"></div><div class="uk-form-controls uk-margin-small"> <button type=submit name=submit class="uk-button uk-button-primary uk-button-large">SEARCH</button></div></form></div></div></div> <script src=https://www.shetlandtimes.co.uk/wp-content/cache/minify/fe684.js?x56175></script> <script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.6.0/jquery.min.js?ver=3.6.0' id=jquery-js></script> <script src=https://www.shetlandtimes.co.uk/wp-content/cache/minify/06a71.js?x56175></script> <script src='https://cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.7/ScrollMagic.min.js?ver=6.0.1' id=scroll-magic-js></script> <script id=main-js-extra>var st_params = {"ajaxurl":"https:\/\/www.shetlandtimes.co.uk\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"year\":2022,\"monthnum\":7,\"day\":18,\"name\":\"petition-against-northlink-pods\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":14,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};</script> <script async src=https://www.shetlandtimes.co.uk/wp-content/cache/minify/5ce13.js?x56175></script> <script src=https://www.shetlandtimes.co.uk/wp-content/cache/minify/d20bd.js?x56175></script> <script src=//www.instagram.com/embed.js?x56175></script> </body></html>