<!doctype html><html lang=en-GB><head><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Transport minister pledges to raise issue of shared cabins with NorthLink | The Shetland Times Ltd</title><meta name="viewport" content="width=device-width, initial-scale=1"><link rel=apple-touch-icon sizes=180x180 href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/apple-touch-icon.png?x55424"><link rel=icon type=image/png sizes=32x32 href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon-32x32.png?x55424"><link rel=icon type=image/png sizes=16x16 href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon-16x16.png?x55424"><link rel=mask-icon href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/safari-pinned-tab.svg?x55424" color=#005cad><link rel="shortcut icon" href="https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/favicon.ico?x55424"><meta name="apple-mobile-web-app-title" content="Shetland Times"><meta name="application-name" content="Shetland Times"><meta name="msapplication-TileColor" content="#005cad"><meta name="theme-color" content="#005cad"> <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-T9TH6WD');</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><meta name="description" content="The transport minister has said she will “inject some more urgency” into the reintroduction of shared cabins on NorthLink ferries."><link rel=canonical href=https://www.shetlandtimes.co.uk/2022/08/09/transport-minister-pledges-to-raise-issue-of-shared-cabins-with-northlink><meta property="og:locale" content="en_GB"><meta property="og:type" content="article"><meta property="og:title" content="Transport minister pledges to raise issue of shared cabins with NorthLink - The Shetland Times"><meta property="og:description" content="The transport minister has said she will “inject some more urgency” into the reintroduction of shared cabins on NorthLink ferries."><meta property="og:url" content="https://www.shetlandtimes.co.uk/2022/08/09/transport-minister-pledges-to-raise-issue-of-shared-cabins-with-northlink"><meta property="og:site_name" content="The Shetland Times"><meta property="article:publisher" content="https://www.facebook.com/shetlandtimes"><meta property="article:published_time" content="2022-08-09T14:37:16+00:00"><meta property="article:modified_time" content="2022-08-09T14:42:21+00:00"><meta property="og:image" content="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99435-99439.jpeg"><meta property="og:image:width" content="1055"><meta property="og:image:height" content="703"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Andrew Hirst"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@https://twitter.com/AndrewHirst3"><meta name="twitter:site" content="@shetlandtimes"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Andrew Hirst"><meta name="twitter:label2" content="Estimated reading time"><meta name="twitter:data2" content="1 minute"> <script type=application/ld+json class=yoast-schema-graph>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</script> <link rel=dns-prefetch href=//cdnjs.cloudflare.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="The Shetland Times &raquo; Feed" href=https://www.shetlandtimes.co.uk/feed><link rel=alternate type=application/rss+xml title="The Shetland Times &raquo; Comments Feed" href=https://www.shetlandtimes.co.uk/comments/feed><link rel=alternate type=application/rss+xml title="The Shetland Times &raquo; Transport minister pledges to raise issue of shared cabins with NorthLink Comments Feed" href=https://www.shetlandtimes.co.uk/2022/08/09/transport-minister-pledges-to-raise-issue-of-shared-cabins-with-northlink/feed> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shetlandtimes.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=1234"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 0.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel=stylesheet href=https://www.shetlandtimes.co.uk/wp-content/cache/minify/a5ff7.css?x55424 media=all><style id=global-styles-inline-css>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</style><link rel=stylesheet id=google-fonts-css  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700%2C900%7CPlayfair+Display%3A400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900&#038;display=swap&#038;ver=6.0.1' type=text/css media=all><link rel=stylesheet href=https://www.shetlandtimes.co.uk/wp-content/cache/minify/b567b.css?x55424 media=all><link rel=https://api.w.org/ href=https://www.shetlandtimes.co.uk/wp-json/ ><link rel=alternate type=application/json href=https://www.shetlandtimes.co.uk/wp-json/wp/v2/posts/1136766><link rel=shortlink href='https://www.shetlandtimes.co.uk/?p=1136766'><link rel=alternate type=application/json+oembed href="https://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F08%2F09%2Ftransport-minister-pledges-to-raise-issue-of-shared-cabins-with-northlink"><link rel=alternate type=text/xml+oembed href="https://www.shetlandtimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F08%2F09%2Ftransport-minister-pledges-to-raise-issue-of-shared-cabins-with-northlink&#038;format=xml"><link rel=stylesheet href=https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.1/cookieconsent.min.css integrity="sha256-zQ0LblD/Af8vOppw18+2anxsuaz3pWYyVWi+bTvTH8Q=" crossorigin=anonymous> <script src=https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.1/cookieconsent.min.js integrity="sha256-5VhCqFam2Cn+yjw61zbBNrbHVJ6SRydPeKopYlngbiQ=" crossorigin=anonymous></script> <script>window.addEventListener("load", function () {
        window.cookieconsent.initialise({
            "palette": {
                "popup": {
                    "background": "#4576aa",
                    "text": "#ffffff"
                },
                "button": {
                    "background": "#f9f9f9",
                    "text": "#000000"
                }
            },
            "position": "bottom",
            "content": {
                "message": "This website uses cookies to ensure you get the best experience on our website.",
                "dismiss": "Got it!",
                "link": "Learn more",
                "href": "/pages/privacy-and-cookie-policy#cookies"
            }
        })
    });</script> <script async src="https://www.googletagmanager.com/gtag/js?id=G-Z3RY12SPSV"></script> <script>window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'G-Z3RY12SPSV');</script> <script async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> </head><body class="post-template-default single single-post postid-1136766 single-format-standard "><noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBNZXMN" height=0 width=0 style=display:none;visibility:hidden></iframe> </noscript><div id=fb-root></div> <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2';
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script><div id=page-wrapper><header id=site-header><div class="billboard uk-container ad-entry-placeholder"><div style=display:block;height:0;padding-bottom:37.612797374897%><div class=billboard-entry><div class="uk-flex "><div class=ad-entry> <a id=header-billboard style=display:block;height:0;padding-bottom:37.612797374897%					   rel=noopener target=_blank href=https://www.shetlandtimes.co.uk/subscriptions aria-label="Shetland Times Insert - Special Offer"> <img style=max-width:none; alt="Shetland Times Insert - Special Offer" src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/ST150-Billboard-Advert-2.png?x55424 width=2438 height=917> </a></div></div></div></div></div><div id=top-nav class=uk-navbar-container data-uk-sticky="media:960; show-on-up: true;animation:uk-animation-slide-top-small;"><div class="uk-container uk-container-large"><nav data-uk-navbar="mode: click" class=uk-navbar><div class=uk-navbar-left> <a id=toggle-button aria-label="Mobile Menu Toggler" data-uk-scroll=offset:30 data-uk-toggle="target:.main-navbar-nav-wrapper;queued:false; animation: uk-animation-slide-bottom-small" class="uk-navbar-toggle uk-hidden@m-plus" data-uk-navbar-toggle-icon href=#top-nav></a><a href=https://www.shetlandtimes.co.uk class="uk-navbar-item uk-logo" aria-label=Logo> <img src=https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/logo.png?x55424 alt="The Shetland Times" class=desktop-logo width=320 height=31.98> <img src=https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/logo-mobile.png?x55424 alt="The Shetland Times" class=mobile-logo> <small class=uk-visible@l>Established 1872. Online since 1996.</small> </a></div><div class=uk-navbar-right><div class=main-navbar-nav-wrapper hidden><ul id=menu-main-menu class="uk-navbar-nav main-navbar-nav"><li ><a href=https://www.shetlandtimes.co.uk aria-label=Homepage data-uk-icon=home></a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uk-parent uk-active "><a href=# >News</a><div class=uk-navbar-dropdown><ul class="uk-nav uk-navbar-dropdown-nav"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uk-active "><a href=https://www.shetlandtimes.co.uk/category/news >News</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href=https://www.shetlandtimes.co.uk/category/news/sport >Sport</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href=https://www.shetlandtimes.co.uk/category/news/arts-entertainment >Arts</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href=https://www.shetlandtimes.co.uk/category/news/fishing-and-marine >Fishing and Marine</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href=https://www.shetlandtimes.co.uk/150-years >150 Years</a></li></ul></div></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href=https://www.shetlandtimes.co.uk/widgets >Weather</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href=https://www.shetlandtimes.co.uk/category/situations-vacant >Jobs</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href=https://www.shetlandtimes.co.uk/category/properties >Properties</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href=https://www.shetlandtimes.co.uk/advertise-with-us >Advertise</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href=https://shop.shetlandtimes.co.uk/ >Bookshop</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom uk-parent"><a href=# >Subscriptions</a><div class=uk-navbar-dropdown><ul class="uk-nav uk-navbar-dropdown-nav"><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href=https://www.shetlandtimes.co.uk/subscriptions >Subscriptions</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href='https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd' >Digital Subscription Log In</a></li></ul></div></li><li class=" menu-item menu-item-type-custom menu-item-object-custom uk-parent"><a href=# >More</a><div class=uk-navbar-dropdown><ul class="uk-nav uk-navbar-dropdown-nav"><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href=https://printing.shetlandtimes.co.uk/ >STudio Graphic Design &#038; Print Shop</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href=https://www.shetlandvisitor.com/ >Shetland Accommodation Guide</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href=https://www.shetlandvisitor.com/ >Shetland Visitor</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href=https://directory.shetlandtimes.co.uk/ >Shetland Directory</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href=/publishing >Publishing</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href=https://www.shetlandtimes.co.uk/entertainment >What&#8217;s on</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href=https://www.shetlandtimes.co.uk/category/puzzles >Puzzle Solutions</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href=https://www.shetlandtimes.co.uk/about >About</a></li></ul></div></li><li class=" menu-item menu-item-type-post_type menu-item-object-page current-post-parent"><a href=https://www.shetlandtimes.co.uk/contact >Contact</a></li></ul><div class=uk-hidden@m-plus><div class=social-box-mobile> <small class=uk-display-block>Follow us on</small><ul class=uk-iconnav> <li><a href=https://www.facebook.com/shetlandtimes aria-label=Facebook data-uk-icon=facebook></a></li> <li><a href=https://twitter.com/shetlandtimes aria-label=Twitter data-uk-icon=twitter></a></li> <li><a href=https://www.instagram.com/studiodesignprint/ aria-label=Instagram data-uk-icon=instagram></a></li> <li><a href=https://www.youtube.com/user/TheShetlandTimes aria-label=Youtube data-uk-icon=youtube></a></li> <li><a href=https://www.linkedin.com/company/the-shetland-times-limited aria-label=Linkedin data-uk-icon=linkedin></a></li> <li><a href=https://www.shetlandtimes.co.uk/feed aria-label=RSS data-uk-icon=rss></a></li></ul></div></div></div><div class=uk-navbar-item> <a aria-label=Search href=#search-box-container class=search-toggler data-uk-icon=icon:search data-uk-toggle></a> <a aria-label=Search href=#destop-search-form class=search-toggler-desktop data-uk-icon=icon:search></a><div id=destop-search-form class=uk-drop data-uk-drop="mode: click; offset: -27"><form action=https://www.shetlandtimes.co.uk method=post class=search-form><div class=uk-inline> <button type=submit class="uk-form-icon uk-form-icon-flip" data-uk-icon="icon: search" aria-label=Search></button> <input aria-label="Search Phrase" type=text name=s class=uk-input placeholder=Search...></div></form></div></div><div class=social-box-wrapper><div class=social-box><ul class="uk-iconnav uk-visible@s"> <li><a href=https://www.facebook.com/shetlandtimes aria-label=Facebook data-uk-icon=facebook></a></li> <li><a href=https://twitter.com/shetlandtimes aria-label=Twitter data-uk-icon=twitter></a></li> <li><a href=https://www.instagram.com/studiodesignprint/ aria-label=Instagram data-uk-icon=instagram></a></li> <li><a href=https://www.youtube.com/user/TheShetlandTimes aria-label=Youtube data-uk-icon=youtube></a></li> <li><a href=https://www.linkedin.com/company/the-shetland-times-limited aria-label=Linkedin data-uk-icon=linkedin></a></li> <li><a href=https://www.shetlandtimes.co.uk/feed aria-label=RSS data-uk-icon=rss></a></li></ul></div></div></div></nav></div></div></header><section id=content-wrapper class=content-wrapper><div class="uk-section section-ad uk-section-xsmall"><div class="uk-container uk-container-large"><div class=uk-width-3-4@l><div class="uk-flex uk-flex-center uk-overflow-hidden margin-n10@iphone"><div style="display: block" class=leaderboard-wrapper-slot data-ad-id=st20-post-leaderboard></div></div></div></div></div><div class="uk-section uk-section-xsmall  section-main-content"><div class="uk-container uk-container-large"><div id=main-grid class="main-grid uk-grid" data-uk-grid><div class="uk-width-expand@l uk-width-1-1"><article class="main-content post single-entry single-post post-"><header class=entry-header><div class=entry-labels> <a href=https://www.shetlandtimes.co.uk/category/news class="meta category uk-label green"> News</a></div><h1>Transport minister pledges to raise issue of shared cabins with NorthLink</h1><div class=entry-meta><div> <a href=https://www.shetlandtimes.co.uk/author/ahirst class="meta author"><img alt src='https://secure.gravatar.com/avatar/9ed482e06ac388dec534dd96b13bcadd?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ed482e06ac388dec534dd96b13bcadd?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height=48 width=48>Andrew Hirst</a>		<span class="meta datetime"><i data-uk-icon=icon:calendar></i><span class=date-absolute>August 9, 2022</span></span><span class="meta comments"> <a href=https://www.shetlandtimes.co.uk/2022/08/09/transport-minister-pledges-to-raise-issue-of-shared-cabins-with-northlink#respond><i data-uk-icon=icon:comment></i> 0</a> </span></div><div><div class=share-box> <small class=font-alt>SHARE ON:</small><div class=addthis_inline_share_toolbox><div class=share-box> <a rel=noopener target=_blank href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F08%2F09%2Ftransport-minister-pledges-to-raise-issue-of-shared-cabins-with-northlink" class="uk-icon-button uk-icon-button-small fb" data-uk-icon=icon:facebook aria-label=Facebook> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F08%2F09%2Ftransport-minister-pledges-to-raise-issue-of-shared-cabins-with-northlink&text=Transport+minister+pledges+to+raise+issue+of+shared+cabins+with+NorthLink" class="uk-icon-button uk-icon-button-small tw" data-uk-icon=icon:twitter aria-label=Twitter> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F08%2F09%2Ftransport-minister-pledges-to-raise-issue-of-shared-cabins-with-northlink&description=Transport+minister+pledges+to+raise+issue+of+shared+cabins+with+NorthLink" class="uk-icon-button uk-icon-button-small ins" data-uk-icon=icon:pinterest aria-label=Pinterest> <span class=addthis_share_button></span> </a></div></div></div></div></div></header><div class=content><div class=featured-thumbnail><img width=1024 height=682 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-single-entry size-single-entry wp-post-image" alt="Transport minister pledges to raise issue of shared cabins with NorthLink" data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99435-99439-1024x682.jpeg 1024w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99435-99439-320x213.jpeg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99435-99439-738x492.jpeg 738w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99435-99439-233x155.jpeg 233w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99435-99439-768x512.jpeg 768w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99435-99439-600x400.jpeg 600w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99435-99439.jpeg 1055w" data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99435-99439-1024x682.jpeg?x55424 data-sizes="(max-width: 1024px) 100vw, 1024px" data-uk-img></div><p class=uk-text-lead>The transport minister has said she will &ldquo;inject some more urgency&rdquo; into the reintroduction of shared cabins on NorthLink ferries.</p><p class="text body" doc-editable=text data-component-id=doc-1ga1g1cvc0>Jenny Gilruth MSP said she &ldquo;recognised the strength of feeling&rdquo; over the issue.</p><p class="text body" doc-editable=text data-component-id=doc-1ga1g3dm30>Speaking to<i> The Shetland Times </i>today (Tuesday), Ms Gilruth said the ban on shared cabin bookings was introduced due to Covid safety reasons and predated her time as minister.</p><p class="text body" doc-editable=text data-component-id=doc-1ga1g4r8c0>She said it was an &ldquo;operational decision&rdquo; taken by NorthLink &ndash; not by Transport Scotland.&nbsp;</p><p class="text body" doc-editable=text data-component-id=doc-1ga1g5kce0>Given the ongoing concerns, which have seen more than 2,000 people join the &ldquo;Share a cabin on NorthLink&rdquo; Facebook group, Ms Gilruth said it was clear &ldquo;things aren&rsquo;t working&rdquo;.</p><p class="text body" doc-editable=text data-component-id=doc-1ga1g87ak0>&ldquo;It&rsquo;s a matter I will raise with the operator, following meetings this afternoon, to see if we might be able to make more progress on it,&rdquo; she added.</p><p class="text body" doc-editable=text data-component-id=doc-1ga1g9lls0>Ms Gilruth noted that while shared cabins might not be to &ldquo;everyone&rsquo;s taste&rdquo;, it was a popular option for many passengers as a cheaper way to travel.</p><p class="text body" doc-editable=text data-component-id=doc-1ga1gancu0>She said any decision would also have to balance potential safety concerns.</p><p class="text body" doc-editable=text data-component-id=doc-1ga1gbbbt0>&ldquo;But we are certainly taking that away as an action point from the meeting with the local authority this morning to see if we can inject some more urgency in term of getting a resolution,&rdquo; she added.</p></div><div class="uk-section section-entry-footer"><div class=label>TAGS</div ><ul class=tags><li><a href=https://www.shetlandtimes.co.uk/tag/northlink-ferries class="uk-button uk-button-primary"> NorthLink Ferries</a></li> <li><a href=https://www.shetlandtimes.co.uk/tag/transport class="uk-button uk-button-primary"> Transport</a></li></ul><div class=label>SHARE POST ON:</div><div class=share-box><div class=addthis_inline_share_toolbox><div class=share-box> <a rel=noopener target=_blank href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F08%2F09%2Ftransport-minister-pledges-to-raise-issue-of-shared-cabins-with-northlink" class="uk-icon-button uk-icon-button-small fb" data-uk-icon=icon:facebook aria-label=Facebook> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F08%2F09%2Ftransport-minister-pledges-to-raise-issue-of-shared-cabins-with-northlink&text=Transport+minister+pledges+to+raise+issue+of+shared+cabins+with+NorthLink" class="uk-icon-button uk-icon-button-small tw" data-uk-icon=icon:twitter aria-label=Twitter> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F08%2F09%2Ftransport-minister-pledges-to-raise-issue-of-shared-cabins-with-northlink&description=Transport+minister+pledges+to+raise+issue+of+shared+cabins+with+NorthLink" class="uk-icon-button uk-icon-button-small ins" data-uk-icon=icon:pinterest aria-label=Pinterest> <span class=addthis_share_button></span> </a></div></div></div></div><div class="uk-section section-page-navigation"><div class="uk-child-width-1-2@s uk-grid" data-uk-grid><div class="prev post-nav-link"><div class=label>PREVIOUS STORY:</div><a href=https://www.shetlandtimes.co.uk/2022/08/09/exam-joy-for-pupils-as-results-are-out rel=prev class="uk-button uk-button-text"><i data-uk-icon=icon:chevron-left></i>Exam joy for pupils as results are out</a></div><div class="next post-nav-link"></div></div></div></article><div id=comment-wrap class="uk-section section-comments uk-margin-medium-top uk-section-xsmall comments"><div class=section-header><h4 class="section-title"> NO COMMENTS</h4> <a data-uk-scroll href=#commentform class="uk-button uk-button-primary uk-button-large">Add Your Comment<i data-uk-icon=icon:plus-square></i></a></div><div id=comment-section class=nocomments></div><div class=uk-margin-medium><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Add Your Comment <small><a rel=nofollow id=cancel-comment-reply-link href=/2022/08/09/transport-minister-pledges-to-raise-issue-of-shared-cabins-with-northlink#respond style=display:none;>Cancel reply</a></small></h3><form data-uk-grid  action=https://www.shetlandtimes.co.uk/wp-comments-post.php method=post id=commentform class=comment-form><div class="uk-form-control uk-width-1-1"><div class="uk-tile uk-tile-muted"><p>Please note, it is the policy of <strong><i>The Shetland Times</i></strong> to publish comments and letters from named individuals only. Both forename and surname are required.</p><p>Comments are moderated. Contributors must observe normal standards of decency and tolerance for the opinions of others.</p><p>The views expressed are those of contributors and not of <strong><i>The Shetland Times</i></strong>.</p><p><strong><i>The Shetland Times</i></strong> reserves the right to decline or remove any contribution without notice or stating reason.</p><p>Comments are limited to 200 words but please email longer articles or letters to <a href=mailto:editorial@shetlandtimes.co.uk>editorial@shetlandtimes.co.uk</a> for consideration and include a daytime telephone number and your address. If emailing information in confidence please put <strong>"Not for publication"</strong> in both the subject line and at the top of the main message.</p></div></div><div class='uk-form-control uk-width-1-1'><textarea aria-label=Comment class='comment-input uk-textarea' placeholder='Your Comment...' rows=10 id=comment name=comment aria-required=true></textarea></div><div class="uk-form-control uk-width-1-2@s"><input aria-label=Name class=uk-input id=author placeholder='Name (forename and surname required)' name=author type=text value  aria-required=true></div><div class="uk-form-control uk-width-1-2@s"><input aria-label=Email class=uk-input id=email placeholder='Email (will not be published)' name=email type=text value  aria-required=true></div><div class="uk-form-control uk-width-1-2@s"><input aria-label=Phone class=uk-input id=phone placeholder='Phone Number (will not be published)' name=phone type=text value></div><div class="uk-form-control uk-width-1-2@s"><input aria-label=Postcode class=uk-input id=postcode placeholder='Post Code (will not be published)' name=postcode type=text value></div><div class="uk-form-control uk-width-1-2@s"><textarea aria-label='Postal Address' class=uk-textarea id=address placeholder='Postal Address (will not be published)' name=address rows=5></textarea></div><p class=form-submit><div class="uk-form-control uk-width-1-1 uk-flex uk-flex-wrap uk-flex-middle"><div><button name=submit id=contact_submit type=submit class="uk-button uk-button-primary uk-button-large">SEND COMMENT</button></div><div class=last><div class=counter><span class=words-left>200</span> words left</div></div></div> <input type=hidden name=comment_post_ID value=1136766 id=comment_post_ID> <input type=hidden name=comment_parent id=comment_parent value=0></p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=944649710f></p><p style="display: none !important;"><label>&#916;<textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100></textarea></label><input type=hidden id=ak_js_1 name=ak_js value=186><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><p class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div class="uk-section section-author uk-margin-medium-top"><div data-uk-grid class=uk-grid><div class=media><div> <img alt src='https://secure.gravatar.com/avatar/9ed482e06ac388dec534dd96b13bcadd?s=128&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ed482e06ac388dec534dd96b13bcadd?s=256&#038;d=mm&#038;r=g 2x' class='avatar avatar-128 photo' height=128 width=128></div> <a href=https://twitter.com/AndrewHirst3 rel=noopener target=_blank class="uk-button uk-button-block uk-button-tw"><i data-uk-icon=icon:twitter></i>Twitter</a></div><div class=uk-width-expand@s><h4 class="uk-h2">About Andrew Hirst</h4><p> I've been a reporter since 2010 at newspapers in Lincolnshire and East Anglia. Before joining The Shetland Times, I was part of Archant's Investigations Unit, reporting for titles across the group. When not at work, I'm usually reading books, listening to records or walking around the countryside.</p><div class=uk-margin-top><div class=label> VIEW OTHER STORIES BY: <a href=https://www.shetlandtimes.co.uk/author/ahirst class="uk-button uk-button-default uk-button-small">Andrew Hirst <i data-uk-icon=chevron-right></i> </a></div></div></div></div></div><div class="uk-section section-related-stories uk-margin-medium-top uk-section-xsmall"><div class="uk-section-header uk-text-center"><h2 class="section-title">RELATED STORIES</h2></div><div class="uk-grid-match uk-grid-small uk-child-width-1-3@l uk-child-width-1-2@s uk-grid" data-uk-grid><div><article class="uk-card uk-card-default post-1136743 post  "><div class=uk-card-media-top> <img width=600 height=400 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="Flight troubles almost derail transport meeting " loading=lazy data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99398-99400-600x400.jpeg?x55424 data-uk-img><div class="uk-position-cover uk-overlay"> <a href=https://www.shetlandtimes.co.uk/category/news class="meta category uk-label green"> News</a></div> <a href=https://www.shetlandtimes.co.uk/2022/08/09/flight-troubles-almost-derail-transport-meeting class=read-more aria-label="Read More"></a></div><div class=uk-card-body><h3 class="uk-card-title"><a href=https://www.shetlandtimes.co.uk/2022/08/09/flight-troubles-almost-derail-transport-meeting>Flight troubles almost derail transport meeting </a></h3><p>A long-awaited transport meeting was almost derailed by flight troubles.</p><div class=meta-small> <span class=date-absolute>August 9, 2022 | 10.45am</span><div class="uk-position-relative uk-display-inline"> <span class=share-btn data-uk-toggle="target: #sharebox-1136743-8471;animation:uk-animation-fade"> <i data-uk-icon=icon:share-alt></i>Share </span><div class="share-box share-box-mini" id=sharebox-1136743-8471 hidden> <a rel=noopener target=_blank href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F08%2F09%2Fflight-troubles-almost-derail-transport-meeting" class="uk-icon-button uk-icon-button-small fb" data-uk-icon=icon:facebook aria-label=Facebook> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F08%2F09%2Fflight-troubles-almost-derail-transport-meeting&text=Flight+troubles+almost+derail+transport+meeting%C2%A0" class="uk-icon-button uk-icon-button-small tw" data-uk-icon=icon:twitter aria-label=Twitter> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F08%2F09%2Fflight-troubles-almost-derail-transport-meeting&description=Flight+troubles+almost+derail+transport+meeting%C2%A0" class="uk-icon-button uk-icon-button-small ins" data-uk-icon=icon:pinterest aria-label=Pinterest> <span class=addthis_share_button></span> </a></div></div> <a href=https://www.shetlandtimes.co.uk/2022/08/09/flight-troubles-almost-derail-transport-meeting#comments><i data-uk-icon=icon:comment></i> 2 Comments</a></div><a href=https://www.shetlandtimes.co.uk/2022/08/09/flight-troubles-almost-derail-transport-meeting class="uk-button uk-button-default uk-button-small">READ FULL STORY<i data-uk-icon=chevron-right></i></a></div></article></div><div><article class="uk-card uk-card-default post-1136672 post  "><div class=uk-card-media-top> <img width=600 height=400 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="NorthLink staff to receive £200 bonus" loading=lazy data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99067-99069-600x400.jpeg 600w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99067-99069-320x213.jpeg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99067-99069-738x492.jpeg 738w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99067-99069-233x155.jpeg 233w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99067-99069-768x512.jpeg 768w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99067-99069-1024x682.jpeg 1024w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99067-99069.jpeg 1055w" data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99067-99069-600x400.jpeg?x55424 data-sizes="(max-width: 600px) 100vw, 600px" data-uk-img><div class="uk-position-cover uk-overlay"> <a href=https://www.shetlandtimes.co.uk/category/news class="meta category uk-label green"> News</a></div> <a href=https://www.shetlandtimes.co.uk/2022/08/05/northlink-staff-to-receive-200-bonus class=read-more aria-label="Read More"></a></div><div class=uk-card-body><h3 class="uk-card-title"><a href=https://www.shetlandtimes.co.uk/2022/08/05/northlink-staff-to-receive-200-bonus>NorthLink staff to receive £200 bonus</a></h3><p>NorthLink employees are in line for a &pound;200 bonus to help them with the cost of living crisis. Serco, which manages and operates the lifeline&#8230;</p><div class=meta-small> <span class=date-absolute>August 5, 2022 | 12.45pm</span><div class="uk-position-relative uk-display-inline"> <span class=share-btn data-uk-toggle="target: #sharebox-1136672-4039;animation:uk-animation-fade"> <i data-uk-icon=icon:share-alt></i>Share </span><div class="share-box share-box-mini" id=sharebox-1136672-4039 hidden> <a rel=noopener target=_blank href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F08%2F05%2Fnorthlink-staff-to-receive-200-bonus" class="uk-icon-button uk-icon-button-small fb" data-uk-icon=icon:facebook aria-label=Facebook> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F08%2F05%2Fnorthlink-staff-to-receive-200-bonus&text=NorthLink+staff+to+receive+%C2%A3200+bonus" class="uk-icon-button uk-icon-button-small tw" data-uk-icon=icon:twitter aria-label=Twitter> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F08%2F05%2Fnorthlink-staff-to-receive-200-bonus&description=NorthLink+staff+to+receive+%C2%A3200+bonus" class="uk-icon-button uk-icon-button-small ins" data-uk-icon=icon:pinterest aria-label=Pinterest> <span class=addthis_share_button></span> </a></div></div> <a href=https://www.shetlandtimes.co.uk/2022/08/05/northlink-staff-to-receive-200-bonus#comments><i data-uk-icon=icon:comment></i> 1 Comment</a></div><a href=https://www.shetlandtimes.co.uk/2022/08/05/northlink-staff-to-receive-200-bonus class="uk-button uk-button-default uk-button-small">READ FULL STORY<i data-uk-icon=chevron-right></i></a></div></article></div><div><article class="uk-card uk-card-default post-1136081 post  "><div class=uk-card-media-top> <img width=600 height=400 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-card-thumb-small size-card-thumb-small wp-post-image" alt="Hundreds sign petition against NorthLink pods" loading=lazy data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-600x400.jpeg 600w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-320x213.jpeg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-738x492.jpeg 738w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-233x155.jpeg 233w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-768x512.jpeg 768w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-1024x682.jpeg 1024w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528.jpeg 1055w" data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-600x400.jpeg?x55424 data-sizes="(max-width: 600px) 100vw, 600px" data-uk-img><div class="uk-position-cover uk-overlay"> <a href=https://www.shetlandtimes.co.uk/category/news class="meta category uk-label green"> News</a></div> <a href=https://www.shetlandtimes.co.uk/2022/07/18/petition-against-northlink-pods class=read-more aria-label="Read More"></a></div><div class=uk-card-body><h3 class="uk-card-title"><a href=https://www.shetlandtimes.co.uk/2022/07/18/petition-against-northlink-pods>Hundreds sign petition against NorthLink pods</a></h3><p>Hundreds of people have signed a petition to remove the pods on NorthLink Ferries services. A petition was started with the aim of taking it&#8230;</p><div class=meta-small> <span class=date-absolute>July 18, 2022 | 11.47am</span><div class="uk-position-relative uk-display-inline"> <span class=share-btn data-uk-toggle="target: #sharebox-1136081-3728;animation:uk-animation-fade"> <i data-uk-icon=icon:share-alt></i>Share </span><div class="share-box share-box-mini" id=sharebox-1136081-3728 hidden> <a rel=noopener target=_blank href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F07%2F18%2Fpetition-against-northlink-pods" class="uk-icon-button uk-icon-button-small fb" data-uk-icon=icon:facebook aria-label=Facebook> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="https://twitter.com/share?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F07%2F18%2Fpetition-against-northlink-pods&text=Hundreds+sign+petition+against+NorthLink+pods" class="uk-icon-button uk-icon-button-small tw" data-uk-icon=icon:twitter aria-label=Twitter> <span class=addthis_share_button></span> </a> <a rel=noopener target=_blank href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.shetlandtimes.co.uk%2F2022%2F07%2F18%2Fpetition-against-northlink-pods&description=Hundreds+sign+petition+against+NorthLink+pods" class="uk-icon-button uk-icon-button-small ins" data-uk-icon=icon:pinterest aria-label=Pinterest> <span class=addthis_share_button></span> </a></div></div></div><a href=https://www.shetlandtimes.co.uk/2022/07/18/petition-against-northlink-pods class="uk-button uk-button-default uk-button-small">READ FULL STORY<i data-uk-icon=chevron-right></i></a></div></article></div></div></div></div><div class="sb-1 uk-width-300@l uk-width-1-1"><aside class=sidebar><div id=st_general_ads-18 class="widget widget_st_general_ads"><div class=ads-container><div class=ad-entry><div data-ad-id=st20-post-adblock-1 style="display: none;"></div></div><div class=ad-entry><div data-ad-id=st20-post-adblock-2 style="display: none;"></div></div><div class=ad-entry><div data-ad-id=st20-post-adblock-3 style="display: none;"></div></div><div class=ad-entry><div data-ad-id=st20-post-adblock-4 style="display: none;"></div></div></div></div><div id=stdigitaleditions-3 class="widget widget_stdigitaleditions"><div class=widget-header><h3 class="widget-title">Digital Edition Log In</h3></div><div class=widget-body><p>Already a subscriber? Log in below.</p><ul class=list-squared><li><a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd">The Shetland Times Digital Edition</a></li></ul></div></div><div id=stdigitalsubscriptions-3 class="widget widget_stdigitalsubscriptions"><div class=widget-header><h3 class="widget-title">Subscribe to our Print or Digital Editions</h3></div><div class=widget-body><div class="uk-grid-small uk-child-width-1-2@s uk-grid-match uk-grid" data-uk-grid><div> <a href=https://shop.shetlandtimes.co.uk/pages/subscriptions class=uk-cover-container onmousedown="ga('send','event','Click Counters', 'Mousedown', 'The Shetland Times Digital Edition - Sidebar Promo');"> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" data-uk-img data-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=343&amp;eid=ac704bb3-f5d8-4026-bce3-1a26ce71d2e0&amp;v=32-2022" alt="Try, buy and subscribe to the full digital edition of The Shetland Times" data-uk-cover><canvas height=640 width=480></canvas> </a></div></div></div><div class=widget-footer> <a id=subscribe-print-digital href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1cbb81c4-0fa8-4a8e-87d7-b174aae065cd" class="uk-button uk-button-large uk-button-primary icon-right">SUBSCRIBE<i data-uk-icon=icon:chevron-right></i></a></div></div><div id=recentposts-11 class="widget widget_recentposts"><div class=widget-header><h3 class="widget-title">Enjoy our Recent Videos<a href=https://www.shetlandtimes.co.uk/category/videos>View All &raquo;</a></h3></div><div class=widget-body><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/07/14/peat-sl1de-at-vikings-mid-kames-site-but-sse-says-area-is-safe> <img width=670 height=450 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Peat slide at Viking&#8217;s Mid Kames site but SSE says &#8216;area is safe&#8217;" loading=lazy data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/image-60-scaled-e1657784249767-670x450.jpg?x55424 data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/07/14/peat-sl1de-at-vikings-mid-kames-site-but-sse-says-area-is-safe>Peat slide at Viking&#8217;s Mid Kames site but SSE says &#8216;area is safe&#8217;</a></h5><div class=meta> <small>July 14, 2022</small> <small><a href=https://www.shetlandtimes.co.uk/2022/07/14/peat-sl1de-at-vikings-mid-kames-site-but-sse-says-area-is-safe#comments>1&nbsp;comment</a></small></div></div></div><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/07/12/watch-what-is-still-to-be-done-on-the-maggie-helen> <img width=670 height=450 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="WATCH: What is still to be done on the Maggie Helen?" loading=lazy data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/07/IMG_0066-670x450.jpg?x55424 data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/07/12/watch-what-is-still-to-be-done-on-the-maggie-helen>WATCH: What is still to be done on the Maggie Helen?</a></h5><div class=meta> <small>July 12, 2022</small> <small><a href=https://www.shetlandtimes.co.uk/2022/07/12/watch-what-is-still-to-be-done-on-the-maggie-helen#comments>1&nbsp;comment</a></small></div></div></div></div></div><div id=recentposts-12 class="widget widget_recentposts"><div class=widget-header><h3 class="widget-title">Recent Stories</h3></div><div class=widget-body><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/08/09/transport-minister-pledges-to-raise-issue-of-shared-cabins-with-northlink> <img width=670 height=450 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Transport minister pledges to raise issue of shared cabins with NorthLink" loading=lazy data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99435-99439-670x450.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99435-99439-233x155.jpeg 233w" data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99435-99439-670x450.jpeg?x55424 data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/08/09/transport-minister-pledges-to-raise-issue-of-shared-cabins-with-northlink>Transport minister pledges to raise issue of shared cabins with NorthLink</a></h5><div class=meta> <small>August 09, 2022</small> <small><a href=https://www.shetlandtimes.co.uk/2022/08/09/transport-minister-pledges-to-raise-issue-of-shared-cabins-with-northlink#respond>0&nbsp;comments</a></small></div></div></div><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/08/09/exam-joy-for-pupils-as-results-are-out> <img width=612 height=408 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Exam joy for pupils as results are out" loading=lazy data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/istockphoto-887313676-612x612-1.jpg 612w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/istockphoto-887313676-612x612-1-320x213.jpg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/istockphoto-887313676-612x612-1-233x155.jpg 233w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/istockphoto-887313676-612x612-1-600x400.jpg 600w" data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/istockphoto-887313676-612x612-1.jpg?x55424 data-sizes="(max-width: 612px) 100vw, 612px" data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/08/09/exam-joy-for-pupils-as-results-are-out>Exam joy for pupils as results are out</a></h5><div class=meta> <small>August 09, 2022</small></div></div></div><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/08/09/aliens-will-be-reported-to-the-space-police-and-transported-to-mars> <img width=670 height=450 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="‘Aliens will be reported to the space police and transported to Mars’ " loading=lazy data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99406-99408-670x450.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99406-99408-233x155.jpeg 233w" data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99406-99408-670x450.jpeg?x55424 data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/08/09/aliens-will-be-reported-to-the-space-police-and-transported-to-mars>‘Aliens will be reported to the space police and transported to Mars’ </a></h5><div class=meta> <small>August 09, 2022</small> <small><a href=https://www.shetlandtimes.co.uk/2022/08/09/aliens-will-be-reported-to-the-space-police-and-transported-to-mars#respond>0&nbsp;comments</a></small></div></div></div><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/08/09/care-homes-facing-greater-pressures-than-at-the-worst-of-the-pandemic> <img width=670 height=440 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Care homes facing greater pressures than at the worst of the pandemic" loading=lazy data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99401-99404-670x440.jpeg?x55424 data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/08/09/care-homes-facing-greater-pressures-than-at-the-worst-of-the-pandemic>Care homes facing greater pressures than at the worst of the pandemic</a></h5><div class=meta> <small>August 09, 2022</small> <small><a href=https://www.shetlandtimes.co.uk/2022/08/09/care-homes-facing-greater-pressures-than-at-the-worst-of-the-pandemic#respond>0&nbsp;comments</a></small></div></div></div><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/08/09/flight-troubles-almost-derail-transport-meeting> <img width=670 height=450 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Flight troubles almost derail transport meeting " loading=lazy data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99398-99400-670x450.jpeg?x55424 data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/08/09/flight-troubles-almost-derail-transport-meeting>Flight troubles almost derail transport meeting </a></h5><div class=meta> <small>August 09, 2022</small> <small><a href=https://www.shetlandtimes.co.uk/2022/08/09/flight-troubles-almost-derail-transport-meeting#comments>2&nbsp;comments</a></small></div></div></div><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/08/09/wool-week-return-unaffected-by-social-distancing> <img width=670 height=450 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Wool Week return unaffected by social distancing" loading=lazy data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2014/10/ST14-41-wool-week2-e1412612371286-670x450.jpg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2014/10/ST14-41-wool-week2-e1412612371286-233x155.jpg 233w" data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2014/10/ST14-41-wool-week2-e1412612371286-670x450.jpg?x55424 data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/08/09/wool-week-return-unaffected-by-social-distancing>Wool Week return unaffected by social distancing</a></h5><div class=meta> <small>August 09, 2022</small></div></div></div><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/08/08/ness-utd-clinch-league-title> <img width=670 height=450 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ness Utd clinch league title" loading=lazy data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2021/08/DSC_1358-670x450.jpg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2021/08/DSC_1358-320x214.jpg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2021/08/DSC_1358-233x155.jpg 233w" data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2021/08/DSC_1358-670x450.jpg?x55424 data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/08/08/ness-utd-clinch-league-title>Ness Utd clinch league title</a></h5><div class=meta> <small>August 08, 2022</small></div></div></div><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/08/08/northlink-pod-petition-sent-to-stuart-garrett> <img width=670 height=450 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="NorthLink pod petition sent to ferry boss" loading=lazy data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-670x450.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-233x155.jpeg 233w" data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/02/82526-82528-670x450.jpeg?x55424 data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/08/08/northlink-pod-petition-sent-to-stuart-garrett>NorthLink pod petition sent to ferry boss</a></h5><div class=meta> <small>August 08, 2022</small></div></div></div><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/08/07/in-pictures-the-voe-show-2022> <img width=670 height=450 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="In pictures: The Voe Show 2022" loading=lazy data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99135-99137-670x450.jpeg 670w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99135-99137-233x155.jpeg 233w" data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99135-99137-670x450.jpeg?x55424 data-sizes="(max-width: 670px) 100vw, 670px" data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/08/07/in-pictures-the-voe-show-2022>In pictures: The Voe Show 2022</a></h5><div class=meta> <small>August 07, 2022</small> <small><a href=https://www.shetlandtimes.co.uk/2022/08/07/in-pictures-the-voe-show-2022#respond>0&nbsp;comments</a></small></div></div></div><div class=post><div><div class=post-thumbnail> <a href=https://www.shetlandtimes.co.uk/2022/08/07/new-saxa-vord-base-station-planned-to-help-coastguard-save-lives-for-years-to-come> <img width=663 height=439 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAYAAACddGYaAAAADklEQVQYV2NkQAKMyBwAAEEAA8aUUQIAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="New Saxa Vord base station planned to help coastguard ‘save lives for years to come’" loading=lazy data-srcset="https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99112-99114.jpeg 663w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99112-99114-320x212.jpeg 320w, https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99112-99114-233x155.jpeg 233w" data-src=https://www.shetlandtimes.co.uk/wp-content/uploads/2022/08/99112-99114.jpeg?x55424 data-sizes="(max-width: 663px) 100vw, 663px" data-uk-img>  </a></div></div><div class=uk-flex-expand><h5 class="entry-title"><a href=https://www.shetlandtimes.co.uk/2022/08/07/new-saxa-vord-base-station-planned-to-help-coastguard-save-lives-for-years-to-come>New Saxa Vord base station planned to help coastguard ‘save lives for years to come’</a></h5><div class=meta> <small>August 07, 2022</small> <small><a href=https://www.shetlandtimes.co.uk/2022/08/07/new-saxa-vord-base-station-planned-to-help-coastguard-save-lives-for-years-to-come#comments>1&nbsp;comment</a></small></div></div></div></div></div><div id=stonlinedirectory-3 class="widget widget_stonlinedirectory"><div class=widget-header><h3 class="widget-title">Online Shetland Directory</h3></div><div class=widget-body><form action=https://directory.shetlandtimes.co.uk method=post><div class="uk-form-control uk-margin-small"> <label for=name class=uk-form-label>SURNAME</label> <input type=text name=dirname id=name class=uk-input></div><div class="uk-form-control uk-form-controls-text uk-margin-small"> <label for=residential><input type=radio id=residential name=directory-type value=residential class=uk-radio checked><span class=uk-margin-small-left>Residental</span></label> <label for=commercial><input type=radio id=commercial name=directory-type value=commercial class=uk-radio><span class=uk-margin-small-left>Commercial</span></label></div><div class="uk-form-control uk-margin"> <button type=submit class="uk-button uk-button-large uk-button-primary icon-right"> SIGN UP<i data-uk-icon=icon:chevron-right></i> </button></div><div class="uk-form-control uk-margin-top"> <a href=https://directory.shetlandtimes.co.uk>Advanced Search</a></div></form></div></div></aside></div></div><div class="uk-section section-ad uk-padding-remove uk-margin-large"><div class="uk-container uk-container-large"><div class=uk-width-3-4@l><div class="uk-flex uk-flex-center uk-overflow-hidden margin-n10@iphone"><div style="display: none" class=leaderboard-wrapper-slot data-ad-id=st20-post-leaderboard-foot></div></div></div></div></div><div class=uk-margin-large-top><div class="cta-block cta-block-small uk-text-center uk-light uk-background-blue "> <img width=85 height=62 class=provider-initials src=https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/st-initials.png?x55424 alt=logo><h2 class="title">Get Latest News in Your Inbox</h2><p class=summary>Join the <i>The Shetland Times</i> mailing list to get one daily email update at midday on what's happening in Shetland.</p><div class=uk-margin-top><form class=uk-text-left method=post accept-charset=UTF-8 action=https://www.aweber.com/scripts/addlead.pl><div class=uk-hidden> <input type=hidden name=meta_web_form_id value=1301770615> <input type=hidden name=meta_split_id value> <input type=hidden name=listname value=st-mailing-list> <input type=hidden name=redirect value=https://www.shetlandtimes.co.uk/confirmation-required id=redirect_e919f41eba038a2ac8d2ff00dc5f4617> <input type=hidden name=meta_redirect_onlist value=https://www.shetlandtimes.co.uk/already-subscribed> <input type=hidden name=meta_adtracking value=Shetland_Times_website_signup> <input type=hidden name=meta_message value=1> <input type=hidden name=meta_required value=name,email> <input type=hidden name=meta_tooltip value></div><div class="uk-form-control uk-margin-small"> <label for=awf_field-105622243 class=uk-form-label>NAME</label> <input id=awf_field-105622243 type=text name=name class="uk-input mailing-list-name-input inp" required></div><div class="uk-form-control uk-margin-small"> <label class=uk-form-label for=awf_field-105622244>EMAIL</label> <input id=awf_field-105622244 type=email name=email class="uk-input mailing-list-email-input inp" required></div><div class="uk-form-control uk-margin-top uk-text-right"> <button type=submit name=signupbutton1 value="Sign Up" class="uk-button uk-button-block uk-button-large uk-button-primary icon-right"> SIGN UP &nbsp;&nbsp;&nbsp;<i data-uk-icon=icon:chevron-right></i> </button></div></form></div></div></div></div></div></section><footer id=site-footer><div class="uk-container uk-container-large"><div class="footer-nav-wrapper uk-flex uk-flex-middle uk-flex-center uk-flex-wrap uk-flex-column"> <img loading=lazy width=233 height=32 src=https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/st-blue.png?x55424 alt="The Shetland Times Logo"><ul id=menu-footer-menu class="footer-nav uk-flex uk-flex-wrap uk-flex-middle"><li id=menu-item-1114907 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114907"><a href=/ >Home</a></li> <li id=menu-item-1114908 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114908"><a href=http://shop.shetlandtimes.co.uk>Bookshop</a></li> <li id=menu-item-1114910 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114910"><a href=https://www.shetlandtimes.co.uk/publishing>Publishing</a></li> <li id=menu-item-1114909 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114909"><a href=http://printing.shetlandtimes.co.uk>Printing</a></li> <li id=menu-item-1114912 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114912"><a href=https://www.shetlandtimes.co.uk/subscriptions>Subscriptions</a></li> <li id=menu-item-1114911 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114911"><a href=https://www.shetlandvisitor.com/ >Shetland Visitor</a></li> <li id=menu-item-1114913 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114913"><a href=https://directory.shetlandtimes.co.uk/ >Telephone Directory</a></li> <li id=menu-item-1114914 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114914"><a href=https://www.shetlandtimes.co.uk/contact>Contact</a></li> <li id=menu-item-1114915 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114915"><a href=https://www.shetlandtimes.co.uk/about>About</a></li></ul>  <a aria-label="Scroll to top" href=#top class=uk-icon-button data-uk-totop data-uk-scroll></a></div><div class="botton-line uk-grid-small uk-flex-center uk-grid" data-uk-grid><div class="uk-width-2-5@l uk-flex-last uk-text-left@l"> <small class=copy>Copyright © 1996 - 2022 The Shetland Times Ltd.</small></div><div class="uk-width-1-5@l uk-flex-first"><div class=connect-box><h6>Connect With Us</h6><ul class=uk-iconnav> <li><a href=https://www.facebook.com/shetlandtimes aria-label=Facebook data-uk-icon=facebook></a></li> <li><a href=https://twitter.com/shetlandtimes aria-label=Twitter data-uk-icon=twitter></a></li> <li><a href=https://www.instagram.com/studiodesignprint/ aria-label=Instagram data-uk-icon=instagram></a></li> <li><a href=https://www.youtube.com/user/TheShetlandTimes aria-label=Youtube data-uk-icon=youtube></a></li> <li><a href=https://www.linkedin.com/company/the-shetland-times-limited aria-label=Linkedin data-uk-icon=linkedin></a></li> <li><a href=https://www.shetlandtimes.co.uk/feed aria-label=RSS data-uk-icon=rss></a></li></ul></div></div><div class="uk-width-2-5@l last"><ul id=menu-footer-menu-small class=secondary-nav><li id=menu-item-1114905 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114905"><a href=https://www.shetlandtimes.co.uk/privacy-and-cookie-policy>Privacy and Cookie Policy</a></li> <li id=menu-item-1114906 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114906"><a href=https://www.shetlandtimes.co.uk/terms-and-conditions>Terms and Conditions</a></li></ul>  <small class=nb> Website by <a target=_blank rel=noopener href=https://www.nbcommunication.com/ title="Shetland's website design and internet marketing specialists"><strong>NB</strong> <img src=https://www.shetlandtimes.co.uk/wp-content/themes/shetland-times-2019/img/nb.png?x55424 alt="Nbcommunication logo"> </a> </small></div></div></div></footer></div><div class=mobile-navbar-panel></div><div id=search-box-container class="uk-modal-full uk-background-muted uk-modal" data-uk-modal><div class="uk-modal-dialog uk-flex uk-flex-middle uk-flex-center"> <button aria-label="Close Modal Box" class="uk-modal-close-full uk-close-large uk-icon uk-close" type=button data-uk-close></button><div class="uk-container-small uk-container"><form name=search-form action=https://www.shetlandtimes.co.uk method=post><div class="uk-form-controls uk-margin-small"> <label for=search_phrase2 class=uk-form-label>Search Phrase</label> <input id=search_phrase2 type=text name=s class="uk-input uk-form-large"></div><div class="uk-form-controls uk-margin-small"> <button type=submit name=submit class="uk-button uk-button-primary uk-button-large">SEARCH</button></div></form></div></div></div> <script src=https://www.shetlandtimes.co.uk/wp-content/cache/minify/fe684.js?x55424></script> <script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.6.0/jquery.min.js?ver=3.6.0' id=jquery-js></script> <script src=https://www.shetlandtimes.co.uk/wp-content/cache/minify/06a71.js?x55424></script> <script src='https://cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.7/ScrollMagic.min.js?ver=6.0.1' id=scroll-magic-js></script> <script id=main-js-extra>var st_params = {"ajaxurl":"https:\/\/www.shetlandtimes.co.uk\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"year\":2022,\"monthnum\":8,\"day\":9,\"name\":\"transport-minister-pledges-to-raise-issue-of-shared-cabins-with-northlink\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":14,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};</script> <script async src=https://www.shetlandtimes.co.uk/wp-content/cache/minify/5ce13.js?x55424></script> <script defer src=https://www.shetlandtimes.co.uk/wp-content/cache/minify/45ffb.js?x55424></script> <script src=https://www.shetlandtimes.co.uk/wp-content/cache/minify/d20bd.js?x55424></script> <script src=//www.instagram.com/embed.js?x55424></script> </body></html>